<!DOCTYPE html>
<html lang="en">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>The Best Way To Play The Natural Gas Boom | OilPrice.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="description" content="The natural gas boom has grabbed headlines around the world, and for energy traders there are two stocks, in particular, that can still benefit from the boom"/>
	<meta name="msvalidate.01" content="D14A5D573CE72469797ECB50683F1795"/>
	<meta name="robots" content="max-image-preview:large">
	<meta name="robots" content="noodp, noydir"/>
	<meta name="keywords" content="Investing, Investors, Natural Gas, Canada, Drillers, Stocks,"/>
			<link rel="canonical" href="https://oilprice.com/Energy/Energy-General/The-Best-Way-To-Play-The-Natural-Gas-Boom.html"/>

	<link rel="amphtml" href="https://oilprice.com/Energy/Energy-General/The-Best-Way-To-Play-The-Natural-Gas-Boom.amp.html"/>
	<meta name="globalsign-domain-verification" content="i17dx3lHCudSTzNis2zK4tdE1MxllC1mnwnJlWeumr"/>
	<meta name="google-site-verification" content="GF7StMp03Fok8YcW3aFydFYdEc-SGzGZmsm8tg3zAXU"/>
	<meta name="google-site-verification" content="GmPOc04rwBxPbdPVD-Xv9q4TXrA_Gm2TmGHhT-j5eXM"/>

	<meta name="twitter:card" content="summary"/>
	<meta name="twitter:site" content="@oilandenergy"/>
	<meta name="twitter:title" content="The Best Way To Play The Natural Gas Boom | OilPrice.com"/>
	<meta name="twitter:description" content="The natural gas boom has grabbed headlines around the world, and for energy traders there are two stocks, in particular, that can still benefit from the boom"/>
	<meta name="twitter:url" content="https://oilprice.com/Energy/Energy-General/The-Best-Way-To-Play-The-Natural-Gas-Boom.html"/>
	<meta name="twitter:image" content="https://d32r1sh890xpii.cloudfront.net/article/718x300/2021-10-01_nmhzakiplv.jpg"/>
		
	<meta property="og:site_name" content="OilPrice.com"/>

		<meta property="og:type" content="article"/>
		<meta property="og:title" content="The Best Way To Play The Natural Gas Boom | OilPrice.com"/>
		<meta property="og:image" content="https://d32r1sh890xpii.cloudfront.net/article/718x300/2021-10-01_nmhzakiplv.jpg"/>
		<meta property="og:image:secure_url" content="https://d32r1sh890xpii.cloudfront.net/article/718x300/2021-10-01_nmhzakiplv.jpg"/>
	<meta property="og:description" content="The natural gas boom has grabbed headlines around the world, and for energy traders there are two stocks, in particular, that can still benefit from the boom"/>
	<meta property="og:url" content="https://oilprice.com/Energy/Energy-General/The-Best-Way-To-Play-The-Natural-Gas-Boom.html"/>

			<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
    <script src='https://qd.admetricspro.com/js/oilprice/home-layout.js'></script>
<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script src='https://qd.admetricspro.com/js/oilprice/cmp.js'></script>
<script src='https://qd.admetricspro.com/js/oilprice/prebid.js'></script>
<script src='https://qd.admetricspro.com/js/oilprice/engine.js'></script>
<!-- AdMetricsPro Video Head Code for OilPrice -->
<script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- AdMetricsPro Video Head Code for OilPrice -->	
	
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TKBMHMJ');</script>
<!-- End Google Tag Manager -->

		
	
	
	
	
	<link rel="shortcut icon" type="image/x-icon" href="https://d1o9e4un86hhpc.cloudfront.net/images/common/favicon.ico"/>
		
	<script>var head=document.getElementsByTagName('head');var element=document.createElement('link');element.rel='stylesheet';element.type='text/css';element.href='https://fonts.googleapis.com/css?family=Roboto:300,400,500,700,400italic&display=swap';element.media='non-existant-media';head[0].appendChild(element,head.firstChild);setTimeout(function(){element.media='all';});</script>

	<link href="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/css/style.css,a/css/mobile_popups/style.css,a/css/articles/style.css,a/css/category/style.css?v=1633079735" id="main-stylesheet" rel="stylesheet" type="text/css"/>	
				<script type="text/javascript">(function(p,u,s,h){p._pcq=p._pcq||[];p._pcq.push(['_currentTime',Date.now()]);_pcq.push(['APIReady',callbackFunction]);function callbackFunction(){console.log(pushcrew.subscriberId);if(pushcrew.subscriberId!=false&&pushcrew.subscriberId!=-1){if($('body').hasClass('loggedin')){var request=$.ajax({url:"/ajax/add_pushcrew",method:"POST",data:{pushcrew:pushcrew.subscriberId}});request.done(function(msg){});request.fail(function(jqXHR,textStatus){console.log("Request failed: "+textStatus);});}}}s=u.createElement('script');s.type='text/javascript';s.async=true;s.src='https://cdn.pushcrew.com/js/d73f213cd09905b25c9f6f6f12508f7c.js';h=u.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})(window,document);</script>
		
	<script type="text/javascript"></script>
	<style type="text/css">.video-ad-hide{display:none!important}.video-ad-show{display:block!important}</style>

	<!-- Start SmartBanner -->
	<!--link rel="stylesheet" href="a/css/third_party/smartbanner.min.css" type="text/css" />
	<script src="a/js/third_party/smartbanner.min.js"></script>
	<meta name="smartbanner:title" content="Oilprice">
	<meta name="smartbanner:author" content="Energy News">
	<meta name="smartbanner:price" content="FREE">
	<meta name="smartbanner:price-suffix-apple" content=" - On the App Store">
	<meta name="smartbanner:price-suffix-google" content=" - In Google Play">
	<meta name="smartbanner:icon-apple" content="https://is4-ssl.mzstatic.com/image/thumb/Purple118/v4/48/e3/48/48e34816-fabf-149d-4d3d-13d7629580eb/AppIcon-1x_U007emarketing-0-0-GLES2_U002c0-512MB-sRGB-0-0-0-85-220-0-0-0-6.png/246x0w.jpg">
	<meta name="smartbanner:icon-google" content="https://lh3.googleusercontent.com/jSvFs4rb41j5extKZYrQDg8VEgwqLIoNedSfPSwQZgpWbhoTbw00FWj8vjZ5_qX_IMwb=s180-rw">
	<meta name="smartbanner:button" content="INSTALL">
	<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/in/app/oilprice/id1389772617?mt=8">
	<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=oilprice.android.app">
	<meta name="smartbanner:enabled-platforms" content="android,ios">
	<meta name="smartbanner:disable-positioning" content="true"-->
	<style type="text/css">
		.smartbanner--ios, .smartbanner--android{
			display: none;
			position: fixed;
			bottom: 0;
			left: 0;
			top: auto;
			z-index: 9998;
			/* animation: 2s fadeIn;
			-webkit-backface-visibility: hidden;
			visibility: hidden;
			animation-delay: 10s;
  		animation-fill-mode: forwards; */
		}

		/* @keyframes fadeIn {

			0% {
			opacity: 0;
			}

			100% {
				visibility: visible;
				opacity: 1;
			}

		} */;
			/* animation: 2s fadeIn;
			-webkit-backface-visibility: hidden;
			visibility: hidden;
			animation-delay: 10s;
  		animation-fill-mode: forwards; */
		}

		/* @keyframes fadeIn {

			0% {
			opacity: 0;
			}

			100% {
				visibility: visible;
				opacity: 1;
			}

		} */

	</style>
	<!-- End SmartBanner configuration -->

	<!-- preconnect -->
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://d1o9e4un86hhpc.cloudfront.net">
	

		
	
	</head>

<body id="pagetop" class="articles category loggedout show_mobile_header_ad">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKBMHMJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->




			<div id="mobile-footer-popup-container"></div>
		
<form id="form-search" method="post" action="https://oilprice.com/search/index">
	<div id="search-close" class="open">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
	<fieldset>
		<label for="keyword">Type your search and press <b>Enter</b></label>
		<input type="text" id="keyword" name="keyword" value="" placeholder="Search...">
	</fieldset>
</form>

<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
							<div class="banner--header_mobile">
					<style>div#div-gpt-ad-1584055153783-0{width:320px;height:50px;text-align:center;margin:0 auto;position:fixed;top:0;left:0;z-index:2000000;right:0}</style>
<!-- /192633929/OilPrice-320x50-ATF -->
<div id='div-gpt-ad-1584055153783-0'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1584055153783-0');});</script>
</div>				</div>
			 
			<a class="siteLogo" href="https://oilprice.com/">
			<picture>
    			<source media="(min-width:1224px)" srcset="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.webp" type="image/webp">
    			<source media="(max-width:1224px)" srcset="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/mobile_logo.webp" type="image/webp">
				<img class="desktop_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com">
				<img class="mobile_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/mobile_logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com">
			</picture>
			</a>
			<div class="banner--header">
				<!-- /192633929/OilPrice-728x90-ATF -->
<div id='div-gpt-ad-1553138910110-0' style='height:90px; width:728px;'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138910110-0');});</script>
</div>
<!-- END: /192633929/OilPrice-728x90-ATF -->			</div>
			<!-- /.header__banner -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="primaryNavigation">
		<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer"><a href="#" id="primaryNavigationButton" class="primaryNavigation__button"></a></div>
		<div class="siteContainer siteContainer--relativePosition menu_holder_site">
				<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/oil-price-charts/" class="primaryNavigation__link primaryNavigation__link">Oil Prices</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/rig-count" class="primaryNavigation__link primaryNavigation__link">Rig Count</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Energy/" class="primaryNavigation__link">Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Energy-General/">Energy-General</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Oil-Prices/">Oil Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Crude-Oil/">Crude Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Heating-Oil/">Heating Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Gas-Prices/">Gas Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Natural-Gas/">Natural Gas</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Coal/">Coal</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/oilcompanynews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Company News</a></li>
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Interviews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Interviews</a></li>
					</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Alternative-Energy/" class="primaryNavigation__link">Alternative Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Nuclear-Power/">Nuclear Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Solar-Energy/">Solar Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Hydroelectric/">Hydroelectric</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Renewable-Energy/">Renewable Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Geothermal-Energy/">Geothermal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Wind-Power/">Wind Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Fuel-Cells/">Fuel Cells</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Tidal-Energy/">Tidal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Biofuels/">Biofuels</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/The-Environment/" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Environment</a>
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Global-Warming/">Global Warming</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Oil-Spills/">Oil Spills</a></li>
													</ul>
				</div>
			</li>
<!--			<li class="primaryNavigation__menuItem"><a href="--><!--The-Environment/" class="primaryNavigation__link">Environment</a>-->
<!--				<ul class="primaryNavigation__subMenu">-->
<!--					-->
<!--				</ul>-->
<!--			</li>-->
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Geopolitics/" class="primaryNavigation__link">Geopolitics <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Africa/">Africa</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Asia/">Asia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Europe/">Europe</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Indonesia/">Indonesia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/International/">International</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Middle-East/">Middle East</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/North-America/">North America</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/South-America/">South America</a></li>
										</ul>
			</li>
			
						
			<li class="primaryNavigation__menuItem primaryNavigation__menuItem--red"><a href="https://www.youtube.com/channel/UCnH6QL7JCDRp9HBXtm4mqxg" class="primaryNavigation__link" target="_blank" rel="nofollow">Video</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Latest-Energy-News/World-News/" class="primaryNavigation__link">Breaking News</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/gea-articles/" class="primaryNavigation__link premium">Premium Articles</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://community.oilprice.com/" target="_blank" class="primaryNavigation__link">Community</a></li>
			<li class="primaryNavigation__menuItem primaryNavigation__menuItem--mobile-menu-only primaryNavigation__menuItem--green primaryNavigation__menuItem--trade_energy_now_mobile"><a href="https://opcmarkets.com/account-creation/register.php?intent_group=tradenow=https://opcmarkets.com/account-creation/register.php?utm_source=oil%20price&utm_medium=button&utm_campaign=menu&utm_content=register&pid=oilpricepop" target="_blank" class="primaryNavigation__link">Trade Now</a></li>		<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/account/index" class="primaryNavigation__link primaryNavigation__link primaryNavigation__link--alt" rel="nofollow">My Account</a></li>
			</ul>
				<a href="#" style="right: 160px;" class="primaryNavigation__icon-search"><i class="fa fa-search"></i></a>
			<a href="#" id="primaryNavigationCommunityButton" class="primaryNavigation__icon-community"></a>

			<ul id="primaryNavigationCommunity" class="primaryNavigation__menu">
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/discover/" target="_blank">Latest Discussions</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/63-energy-general/" target="_blank">Energy General</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/70-oil-stocks-prices/" target="_blank">Oil Stocks &amp; Prices</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/76-other-energy-topics/" target="_blank">Other Energy Topics</a></li>
			</ul>

			<a href="https://opcmarkets.com/account-creation/register.php?intent_group=tradenow=https://opcmarkets.com/account-creation/register.php?utm_source=oil%20price&utm_medium=button&utm_campaign=menu&utm_content=register&pid=oilpricepop" class="primaryNavigation__link primaryNavigation__trade_energy_now_button show_trade_energy" target="_blank" id="trade_energy_now" onClick="ga('send', 'event', 'Nav Button Click Secrets Successful', 'click', 'Button 1', '1');">
				Trade Now
			</a>
			<a href="/global-energy-alert" class="primaryNavigation__link primaryNavigation__trade_energy_now_button" id="get_exclusive_intel" onClick="ga('send', 'event', 'Nav Button Click Secrets Successful', 'click', 'Button 1', '1');">
				Get Exclusive Intel
			</a>
					</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.primaryNavigation -->

	<div class="header_charts buttons_height">
	<div class="siteContainer">
		<div class="left_block">
			<div class="section_bar">
				<ul>
					<li class="active"><a href="https://oilprice.com/oil-price-charts/block/1" class="blends_tab" data-tab="1" data-header_block="1">All Prices</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/50" class="blends_tab" data-tab="2" data-header_block="50">OPEC Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/49" class="blends_tab" data-tab="3" data-header_block="49">Canadian Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/8" class="blends_tab" data-tab="4" data-header_block="8">U.S. Blends</a></li>
				</ul>
			</div>

							<div class="blends_block active" data-id="1">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="45" data-periods="2,3,4,5,7" data-spread="Crude Oil WTI">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">4 hours</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">75.88 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.85</td>
									<td class="change_percent">+1.13%</td>
								</tr>
																							<tr class="change_up link_oilprice_row" data-id="46" data-periods="" data-spread="Crude Oil Brent">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Brent Crude <span class="dot">•</span><span class="last_updated">3 hours</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">79.28 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.97</td>
									<td class="change_percent">+1.24%</td>
								</tr>
																							<tr class="change_down link_oilprice_row" data-id="51" data-periods="" data-spread="Natural Gas">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span><span class="last_updated">4 hours</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">5.619 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.248</td>
									<td class="change_percent">-4.23%</td>
								</tr>
																							<tr class="change_up link_oilprice_row" data-id="52" data-periods="" data-spread="ULSD NY Harbor">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Heating Oil <span class="dot">•</span><span class="last_updated">4 hours</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">2.383 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.044</td>
									<td class="change_percent">+1.89%</td>
								</tr>
																							<tr class="change_up link_oilprice_row" data-id="53" data-periods="" data-spread="Gasoline RBOB">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Gasoline <span class="dot">•</span><span class="last_updated">4 hours</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">2.250 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.056</td>
									<td class="change_percent">+2.55%</td>
								</tr>
																							<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">2 days</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">76.60 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.29</td>
									<td class="change_percent">+0.38%</td>
								</tr>
																		
							<tr class="page_link page_link_opc">
								<td colspan="6"><a href="https://content.opcmarkets.com/promo/launch/index5.html?intent_group=wtitrader=https://content.opcmarkets.com/promo/launch/index5.html?utm_source=oil%20price&utm_medium=buysell&utm_campaign=buysell&utm_content=short%20a&pid=oilprice.com" class="full_parent" target="_blank"></a>Start Trading CFDs Over 2,200 Different Instruments<img width="21" height="21" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
							<tr class="page_link page_link_oil">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img width="21" height="21" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span> <span class="last_updated">2 days</span></td>
																			<td class="empty_buy_sell"></td>
																		<td class="value">76.60  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.29</td>
									<td class="change_percent">+0.38%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">20 hours</span></td>
																			<td class="empty_buy_sell"></td>
																		<td class="value">77.67  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.15</td>
									<td class="change_percent">-0.19%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span> <span class="last_updated">2 days</span></td>
																			<td class="empty_buy_sell"></td>
																		<td class="value">77.72  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.59</td>
									<td class="change_percent">+0.76%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="50" data-periods="4,5,7" data-spread="Gulf Sour Crude Oil">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Mars US <span class="dot">•</span> <span class="last_updated">3 hours</span></td>
																			<td class="empty_buy_sell"></td>
																		<td class="value">74.38  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.85</td>
									<td class="change_percent">+1.16%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="53" data-periods="" data-spread="Gasoline RBOB">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Gasoline <span class="dot">•</span> <span class="last_updated">4 hours</span></td>
																			<td class="empty_buy_sell"></td>
																		<td class="value">2.250  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.056</td>
									<td class="change_percent">+2.55%</td>
								</tr>
																				</table>
					</div>
					<div class="mobile_200_link mobile_200_link_oil">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="mobile_200_link mobile_200_link_opc">
						<p><a href="https://content.opcmarkets.com/promo/launch/index5.html?intent_group=wtitrader=https://content.opcmarkets.com/promo/launch/index5.html?utm_source=oil%20price&utm_medium=buysell&utm_campaign=buysell&utm_content=short%20a&pid=oilprice.com" target="_blank">Start Trading CFDs Over 2,200 Different Instruments <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>

							<div class="blends_block " data-id="2">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="4184" data-periods="4,7" data-spread="Marin (Qatar Offshore Oil)">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Marine <span class="dot">•</span><span class="last_updated">20 hours</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">75.64 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.23</td>
									<td class="change_percent">-0.30%</td>
								</tr>
																							<tr class="change_down link_oilprice_row" data-id="4185" data-periods="4,5,7" data-spread="Murban (UAE)">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Murban <span class="dot">•</span><span class="last_updated">20 hours</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">76.83 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.29</td>
									<td class="change_percent">-0.38%</td>
								</tr>
																							<tr class="change_down link_oilprice_row" data-id="4186" data-periods="4,5,7" data-spread="Iran Heavy Crude">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Iran Heavy <span class="dot">•</span><span class="last_updated">20 hours</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">73.60 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.06</td>
									<td class="change_percent">-0.08%</td>
								</tr>
																							<tr class="change_up link_oilprice_row" data-id="4187" data-periods="4,5,7" data-spread="Basra Light (Iraq)">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Basra Light <span class="dot">•</span><span class="last_updated">20 hours</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">77.74 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.31</td>
									<td class="change_percent">+0.40%</td>
								</tr>
																							<tr class="change_up link_oilprice_row" data-id="4188" data-periods="4,5,7" data-spread="Saharan Blend (Algeria)">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Saharan Blend <span class="dot">•</span><span class="last_updated">20 hours</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">78.57 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.07</td>
									<td class="change_percent">+0.09%</td>
								</tr>
																							<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span><span class="last_updated">20 hours</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">77.67 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.15</td>
									<td class="change_percent">-0.19%</td>
								</tr>
																		
							<tr class="page_link page_link_opc">
								<td colspan="6"><a href="https://content.opcmarkets.com/promo/launch/index5.html?intent_group=wtitrader=https://content.opcmarkets.com/promo/launch/index5.html?utm_source=oil%20price&utm_medium=buysell&utm_campaign=buysell&utm_content=short%20a&pid=oilprice.com" class="full_parent" target="_blank"></a>Start Trading CFDs Over 2,200 Different Instruments<img width="21" height="21" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
							<tr class="page_link page_link_oil">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img width="21" height="21" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">20 hours</span></td>
																			<td class="empty_buy_sell"></td>
																		<td class="value">77.67  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.15</td>
									<td class="change_percent">-0.19%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="4190" data-periods="4,5,7" data-spread="Girassol (Angola)">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Girassol <span class="dot">•</span> <span class="last_updated">20 hours</span></td>
																			<td class="empty_buy_sell"></td>
																		<td class="value">78.65  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.04</td>
									<td class="change_percent">+0.05%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span> <span class="last_updated">2 days</span></td>
																			<td class="empty_buy_sell"></td>
																		<td class="value">77.72  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.59</td>
									<td class="change_percent">+0.76%</td>
								</tr>
																				</table>
					</div>
					<div class="mobile_200_link mobile_200_link_oil">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="mobile_200_link mobile_200_link_opc">
						<p><a href="https://content.opcmarkets.com/promo/launch/index5.html?intent_group=wtitrader=https://content.opcmarkets.com/promo/launch/index5.html?utm_source=oil%20price&utm_medium=buysell&utm_campaign=buysell&utm_content=short%20a&pid=oilprice.com" target="_blank">Start Trading CFDs Over 2,200 Different Instruments <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>

							<div class="blends_block " data-id="3">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="68" data-periods="2,4,5,7" data-spread="Canadian Crude Index">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Canadian Crude Index <span class="dot">•</span><span class="last_updated">2 days</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">62.66 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.20</td>
									<td class="change_percent">+0.32%</td>
								</tr>
																							<tr class="change_up link_oilprice_row" data-id="257" data-periods="4,5,7" data-spread="WCS">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Western Canadian Select <span class="dot">•</span><span class="last_updated">19 hours</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">62.78 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.20</td>
									<td class="change_percent">+0.32%</td>
								</tr>
																							<tr class="change_up link_oilprice_row" data-id="280" data-periods="4,5,7" data-spread="C5+">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Canadian Condensate <span class="dot">•</span><span class="last_updated">19 hours</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">74.03 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.20</td>
									<td class="change_percent">+0.27%</td>
								</tr>
																							<tr class="change_up link_oilprice_row" data-id="287" data-periods="4,5,7" data-spread="PSY/SSP">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Premium Synthetic <span class="dot">•</span><span class="last_updated">19 hours</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">75.43 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.20</td>
									<td class="change_percent">+0.27%</td>
								</tr>
																							<tr class="change_up link_oilprice_row" data-id="278" data-periods="4,5,7" data-spread="SW">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Sweet Crude <span class="dot">•</span><span class="last_updated">19 hours</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">72.13 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.20</td>
									<td class="change_percent">+0.28%</td>
								</tr>
																							<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span><span class="last_updated">19 hours</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">70.53 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.20</td>
									<td class="change_percent">+0.28%</td>
								</tr>
																		
							<tr class="page_link page_link_opc">
								<td colspan="6"><a href="https://content.opcmarkets.com/promo/launch/index5.html?intent_group=wtitrader=https://content.opcmarkets.com/promo/launch/index5.html?utm_source=oil%20price&utm_medium=buysell&utm_campaign=buysell&utm_content=short%20a&pid=oilprice.com" class="full_parent" target="_blank"></a>Start Trading CFDs Over 2,200 Different Instruments<img width="21" height="21" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
							<tr class="page_link page_link_oil">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img width="21" height="21" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span> <span class="last_updated">19 hours</span></td>
																			<td class="empty_buy_sell"></td>
																		<td class="value">70.53  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.20</td>
									<td class="change_percent">+0.28%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="275" data-periods="4,5,7" data-spread="LSB">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Light Sour Blend <span class="dot">•</span> <span class="last_updated">19 hours</span></td>
																			<td class="empty_buy_sell"></td>
																		<td class="value">71.88  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.20</td>
									<td class="change_percent">+0.28%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="277" data-periods="4,5,7" data-spread="SSP">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Syncrude Sweet Premium <span class="dot">•</span> <span class="last_updated">19 hours</span></td>
																			<td class="empty_buy_sell"></td>
																		<td class="value">73.63  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.20</td>
									<td class="change_percent">+0.27%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="274" data-periods="4,5,7" data-spread="CAL">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Central Alberta <span class="dot">•</span> <span class="last_updated">19 hours</span></td>
																			<td class="empty_buy_sell"></td>
																		<td class="value">70.63  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.20</td>
									<td class="change_percent">+0.28%</td>
								</tr>
																				</table>
					</div>
					<div class="mobile_200_link mobile_200_link_oil">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="mobile_200_link mobile_200_link_opc">
						<p><a href="https://content.opcmarkets.com/promo/launch/index5.html?intent_group=wtitrader=https://content.opcmarkets.com/promo/launch/index5.html?utm_source=oil%20price&utm_medium=buysell&utm_campaign=buysell&utm_content=short%20a&pid=oilprice.com" target="_blank">Start Trading CFDs Over 2,200 Different Instruments <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>

							<div class="blends_block " data-id="4">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">2 days</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">76.60 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.29</td>
									<td class="change_percent">+0.38%</td>
								</tr>
																							<tr class="change_up link_oilprice_row" data-id="26" data-periods="4,5,7" data-spread="Domestic Swt. @ Cushing">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Domestic Swt. @ Cushing <span class="dot">•</span><span class="last_updated">3 days</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">71.50 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.25</td>
									<td class="change_percent">+0.35%</td>
								</tr>
																							<tr class="change_up link_oilprice_row" data-id="27" data-periods="4,5,7" data-spread="Giddings">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Giddings <span class="dot">•</span><span class="last_updated">3 days</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">65.25 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.25</td>
									<td class="change_percent">+0.38%</td>
								</tr>
																							<tr class="change_down link_oilprice_row" data-id="44" data-periods="4,5,7" data-spread="ANS West Coast">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">ANS West Coast <span class="dot">•</span><span class="last_updated">4 days</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">78.37 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.66</td>
									<td class="change_percent">-0.84%</td>
								</tr>
																							<tr class="change_down link_oilprice_row" data-id="3" data-periods="4,5,7" data-spread="West Texas Sour">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">West Texas Sour <span class="dot">•</span><span class="last_updated">3 days</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">68.78 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.20</td>
									<td class="change_percent">-0.29%</td>
								</tr>
																							<tr class="change_down link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span><span class="last_updated">3 days</span> 
									</td>
																			<td class="empty_buy_sell"></td>
										
									<td class="value">72.73 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.20</td>
									<td class="change_percent">-0.27%</td>
								</tr>
																		
							<tr class="page_link page_link_opc">
								<td colspan="6"><a href="https://content.opcmarkets.com/promo/launch/index5.html?intent_group=wtitrader=https://content.opcmarkets.com/promo/launch/index5.html?utm_source=oil%20price&utm_medium=buysell&utm_campaign=buysell&utm_content=short%20a&pid=oilprice.com" class="full_parent" target="_blank"></a>Start Trading CFDs Over 2,200 Different Instruments<img width="21" height="21" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
							<tr class="page_link page_link_oil">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img width="21" height="21" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span> <span class="last_updated">3 days</span></td>
																			<td class="empty_buy_sell"></td>
																		<td class="value">72.73  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.20</td>
									<td class="change_percent">-0.27%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="1" data-periods="4,5,7" data-spread="Oklahoma Sweet">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Oklahoma Sweet <span class="dot">•</span> <span class="last_updated">3 days</span></td>
																			<td class="empty_buy_sell"></td>
																		<td class="value">71.50  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.25</td>
									<td class="change_percent">+0.35%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="77" data-periods="4,5,7" data-spread="Kansas Common">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Kansas Common <span class="dot">•</span> <span class="last_updated">2 days</span></td>
																			<td class="empty_buy_sell"></td>
																		<td class="value">65.25  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.25</td>
									<td class="change_percent">+0.38%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="136" data-periods="4,5,7" data-spread="Buena Vista">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Buena Vista <span class="dot">•</span> <span class="last_updated">4 days</span></td>
																			<td class="empty_buy_sell"></td>
																		<td class="value">81.23  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.16</td>
									<td class="change_percent">-0.20%</td>
								</tr>
																				</table>
					</div>
					<div class="mobile_200_link mobile_200_link_oil">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="mobile_200_link mobile_200_link_opc">
						<p><a href="https://content.opcmarkets.com/promo/launch/index5.html?intent_group=wtitrader=https://content.opcmarkets.com/promo/launch/index5.html?utm_source=oil%20price&utm_medium=buysell&utm_campaign=buysell&utm_content=short%20a&pid=oilprice.com" target="_blank">Start Trading CFDs Over 2,200 Different Instruments <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>

						
		</div>
		<div class="middle_block">
			<div class="header_bar">
				<ul class="graph_changer">
					<li class="active"><a href="#" data-id="2">1D</a></li>
					<li class=""><a href="#" data-id="4">1M</a></li>
					<li class=""><a href="#" data-id="6">3M</a></li>
					<li class=""><a href="#" data-id="5">1Y</a></li>
				</ul>
				<a class="all_charts" href="https://oilprice.com/oil-price-charts">All Charts</a>
			</div>
			<div class="graph_area" data-blend="45">
				<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" class="lozad opacity_0" data-src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1633136110">
			</div>
		</div>
		<div class="right_block">
			<div class="header_bar">
				<ul>
					<li class="hidden" id="products_tab"><a href="#" class="change_tab" data-link="products">Products</a></li>
					<li class="active" id="community_tab"><a href="#" class="change_tab" data-link="community">Discussion</a></li>
					<li class="" id="headlines_tab"><a href="#" class="change_tab" data-link="news">Headlines</a></li>
				</ul>
				<a href="#" class="news_scroll_up news_scroller"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
				<a href="#" class="news_scroll_down active news_scroller"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
			</div>
			<div class="news_block toggle_block hidden">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Putin-Looks-To-Limit-Wealth-Fund-Spending.html" class="full_parent"></a>
								<span class="time_ago">5 hours</span>
								<span class="article_name">Putin Looks To Limit Wealth Fund Spending</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Surging-Energy-Prices-Push-Eurozone-Inflation-To-Highest-Since-2008.html" class="full_parent"></a>
								<span class="time_ago">7 hours</span>
								<span class="article_name">Surging Energy Prices Push Eurozone Inflation To Highest Since 2008</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Natural-Gas-Makes-Up-Larger-Share-Of-US-Oil-Producers-Revenues.html" class="full_parent"></a>
								<span class="time_ago">8 hours</span>
								<span class="article_name">Natural Gas Makes Up Larger Share Of U.S. Oil Producers' Revenues</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/German-Coal-Plant-Runs-Completely-Out-Of-Coal.html" class="full_parent"></a>
								<span class="time_ago">9 hours</span>
								<span class="article_name">German Coal Plant Runs Completely Out Of Coal</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/European-Gas-Prices-Hit-Record-High.html" class="full_parent"></a>
								<span class="time_ago">10 hours</span>
								<span class="article_name">European Gas Prices Hit Record High</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Billionaire-Oil-Trading-Veteran-Bets-Big-On-Batteries.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Billionaire Oil Trading Veteran Bets Big On Batteries</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Libya-Looks-To-Attract-US-Oil-Companies.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Libya Looks To Attract U.S. Oil Companies</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/At-All-Costs-China-Pulls-Out-All-Stops-To-Prevent-Winter-Energy-Crisis.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">“At All Costs”: China Pulls Out All Stops To Prevent Winter Energy Crisis</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russia-Has-Massive-Hydropower-And-Wind-Energy-Potential.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Russia Has Massive Hydropower And Wind Energy Potential</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Study-Mexico-Has-22-Terawatts-Of-Green-Hydrogen-Potential.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Study: Mexico Has 22 Terawatts Of Green Hydrogen Potential</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Value-Of-OPECs-Oil-Exports-Plunged-By-240-Billion-In-2020.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Value Of OPEC’s Oil Exports Plunged By $240 Billion In 2020</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/UK-Wants-China-Out-Of-Nuclear-Power-Project.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">UK Wants China Out Of Nuclear Power Project</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Commerce-Department-Delays-Critical-Decision-On-Solar-Panel-Tariffs.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Commerce Department Delays Critical Decision On Solar Panel Tariffs</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/China-Further-Restricts-Power-Use-Amid-Widening-Energy-Crisis.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">China Further Restricts Power Use Amid Widening Energy Crisis</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Enbridge-To-Start-New-Line-3-Oil-Pipeline-On-October-1st.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Enbridge To Start New Line 3 Oil Pipeline On October 1st</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Rich-Countries-Could-Help-Finance-South-Africas-Coal-Exit.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Rich Countries Could Help Finance South Africa’s Coal Exit</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="16">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-Power-Crisis-Hits-Manufacturing.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">China’s Power Crisis Hits Manufacturing</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="17">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Tanker-Market-Set-For-Another-Year-Of-Disappointing-Profits.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Oil Tanker Market Set For Another Year Of Disappointing Profits</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="18">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Asks-China-To-Reduce-Oil-Imports-From-Iran.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">U.S. Asks China To Reduce Oil Imports From Iran</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="19">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/BP-Expects-Oil-Demand-To-Return-To-Pre-Crisis-Level-In-Autumn-2022.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">BP Expects Oil Demand To Return To Pre-Crisis Level In Autumn 2022</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="20">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Surprise-Crude-Build-Caps-Oil-Prices.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Surprise Crude Build Caps Oil Prices</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="21">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Ford-Just-Made-Its-Biggest-Investment-Ever.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Ford Just Made Its Biggest Investment Ever</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="22">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Soaring-Coal-Prices-Are-Squeezing-Aluminum-Supply.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Soaring Coal Prices Are Squeezing Aluminum Supply</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="23">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Azerbaijan-And-Turkeys-Latest-Gas-Deal-Shrouded-In-Mystery.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Azerbaijan And Turkey’s Latest Gas Deal Shrouded In Mystery</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="24">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Another-US-Pipeline-Project-Collapses.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Another U.S. Pipeline Project Collapses</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="25">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/British-Army-Ready-To-Resupply-Gas-Stations.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">British Army Ready To Resupply Gas Stations</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="26">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/PDVSA-Workers-Face-Terrorism-Charges-On-Refinery-Outage.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">PDVSA Workers Face Terrorism Charges On Refinery Outage</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="27">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Natural-Gas-Prices-In-Europe-Hit-An-All-Time-High.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Natural Gas Prices In Europe Hit An All-Time High</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="28">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/UAEs-Oil-Drilling-Unit-IPO-Attracts-34-Billion-Orders.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">UAE’s Oil Drilling Unit IPO Attracts $34 Billion In Orders </span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="29">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Major-Coal-Consumer-India-Sees-Stockpiles-Slump-To-Four-Year-Low.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Major Coal Consumer India Sees Stockpiles Slump To Four-Year Low</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="30">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Sudan-Strikes-Deal-With-Protesters-To-Allow-Oil-Exports.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Sudan Strikes Deal With Protesters To Allow Oil Exports</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="31">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Iran-And-Venezuela-Strike-Oil-Swap-Deal.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Iran And Venezuela Strike Oil Swap Deal</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="32">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/UK-Suspends-Competition-Law-To-Tackle-Fuel-Panic-Buying.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">UK Suspends Competition Law To Tackle Fuel Panic Buying</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="33">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Bearish-Hedge-Fund-Manager-Nothing-Can-Save-Oil.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Bearish Hedge Fund Manager: ‘Nothing Can Save Oil’</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="34">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Global-Leaders-Discuss-Clean-Energy-At-UN-Summit.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Global Leaders Discuss Clean Energy At UN Summit</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="35">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/50-Fold-Jump-In-Power-Rates-Hits-UK-Metal-Mining-Sector.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">50-Fold Jump In Power Rates Hits UK Metal, Mining Sector</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="36">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Coal-Prices-Surge-In-The-Global-Energy-Crunch.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Coal Prices Surge In The Global Energy Crunch</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="37">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/New-Grid-Standards-Set-To-Prevent-A-Texas-Freeze-Repeat.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">New Grid Standards Set To Prevent A Texas Freeze Repeat</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="38">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Arrests-Senior-Russian-LNG-Executive-For-Tax-Fraud.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">U.S. Arrests Senior Russian LNG Executive For Tax Fraud</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="39">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/16-Percent-Of-Crude-Oil-Production-In-Gulf-Of-Mexico-Still-Offline-BSEE.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">16 Percent Of Crude Oil Production In Gulf Of Mexico Still Offline: BSEE</span>
							</div>
						</li>
									</ul>
			</div>
			<div class="community_block toggle_block">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a target="_blank" href="https://community.oilprice.com/topic/24470-europeans-and-americans-are-beginning-to-see-the-results-of-depending-on-renewables/" class="full_parent"></a>
								<span class="time_ago">4 minutes</span>
								<span class="article_name">Europeans and Americans are beginning to see the results of depending on renewables.</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a target="_blank" href="https://community.oilprice.com/topic/24494-is-china-rising-or-falling-has-it-enraged-the-world-and-lost-its-way-how-is-their-economy-doing/" class="full_parent"></a>
								<span class="time_ago">7 minutes</span>
								<span class="article_name">Is China Rising or Falling? Has it Enraged  the World and Lost its Way? How is their Economy Doing?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a target="_blank" href="https://community.oilprice.com/topic/24201-nordstream2/" class="full_parent"></a>
								<span class="time_ago">13 minutes</span>
								<span class="article_name">NordStream2</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a target="_blank" href="https://community.oilprice.com/topic/23356-green-new-deal-blizzard-of-lies/" class="full_parent"></a>
								<span class="time_ago">11 hours</span>
								<span class="article_name">GREEN NEW DEAL = BLIZZARD OF LIES</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a target="_blank" href="https://community.oilprice.com/topic/24524-perfect-energy-storm-in-europe-turning-our-back-on-fossil-fuels-is-easier-said-than-done/" class="full_parent"></a>
								<span class="time_ago">1 min</span>
								<span class="article_name">Perfect Energy Storm in Europe: turning our back on fossil fuels is easier said than done!</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a target="_blank" href="https://community.oilprice.com/topic/21472-us-presidential-elections-status-electoral-votes/" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">U.S. Presidential Elections Status - Electoral Votes</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a target="_blank" href="https://community.oilprice.com/topic/24462-monday-913-high-natural-gas-prices-today-will-send-us-production-soaring-next-year-by-irina-slav/" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Monday 9/13 - "High Natural Gas Prices Today Will Send U.S. Production Soaring Next Year" by Irina Slav</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a target="_blank" href="https://community.oilprice.com/topic/23821-succession-planning-in-human-resources-for-vaccinated-individuals-in-the-oil-gas-industry/" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Succession Planning in Human Resources for Vaccinated Individuals in the Oil & Gas Industry</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a target="_blank" href="https://community.oilprice.com/topic/875-so-did-eni-and-shell-pay-a-13-billion-bribe-for-nigeria-oil/" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">So Did Eni and Shell Pay a $1.3-billion bribe for Nigeria oil?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a target="_blank" href="https://community.oilprice.com/topic/24326-wasnt-august-13-2021-supposed-to-be-reinstatement-day/" class="full_parent"></a>
								<span class="time_ago">1 hour</span>
								<span class="article_name">Wasn't August 13, 2021 supposed to be "Reinstatement Day?"</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a target="_blank" href="https://community.oilprice.com/topic/24438-china-sees-opportunity-as-venezuela%E2%80%99s-oil-industry-hits-rock-bottom/" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">China Sees Opportunity As Venezuela’s Oil Industry Hits Rock Bottom</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a target="_blank" href="https://community.oilprice.com/topic/24497-oil-price-does-the-security-vacuum-in-the-middle-east-spook-investors/" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Oil Price: does the security vacuum in the Middle East spook investors?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a target="_blank" href="https://community.oilprice.com/topic/24484-evergrande-is-going-belly-up/" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Evergrande is going Belly Up.</span>
							</div>
						</li>
									</ul>
			</div>
			<div class="products_block toggle_block hidden">
                <ul>
											<li>
							<div class="headline_row" data-id="0">
								<a href="https://www.opcmarkets.com/account-creation/register.php?intent_group=buyselltrader=https://www.opcmarkets.com/account-creation/register.php?utm_source=oil%20price&utm_medium=buysell&utm_campaign=buysell&utm_content=reg%20funnel&pid=oilprice.com" class="full_parent products_link" target="_blank"></a>
								<span class="stock_name"></span>
								<a class="sell" target="_blank">Sell</a>
								<a class="buy" target="_blank">Buy</a>
								<span class="stock_price"></span>
								<span class="stock_change"></span>
							</div>
						</li>
												<li>
							<div class="headline_row" data-id="1">
								<a href="https://www.opcmarkets.com/account-creation/register.php?intent_group=buyselltrader=https://www.opcmarkets.com/account-creation/register.php?utm_source=oil%20price&utm_medium=buysell&utm_campaign=buysell&utm_content=reg%20funnel&pid=oilprice.com" class="full_parent products_link" target="_blank"></a>
								<span class="stock_name"></span>
								<a class="sell" target="_blank">Sell</a>
								<a class="buy" target="_blank">Buy</a>
								<span class="stock_price"></span>
								<span class="stock_change"></span>
							</div>
						</li>
												<li>
							<div class="headline_row" data-id="2">
								<a href="https://www.opcmarkets.com/account-creation/register.php?intent_group=buyselltrader=https://www.opcmarkets.com/account-creation/register.php?utm_source=oil%20price&utm_medium=buysell&utm_campaign=buysell&utm_content=reg%20funnel&pid=oilprice.com" class="full_parent products_link" target="_blank"></a>
								<span class="stock_name"></span>
								<a class="sell" target="_blank">Sell</a>
								<a class="buy" target="_blank">Buy</a>
								<span class="stock_price"></span>
								<span class="stock_change"></span>
							</div>
						</li>
												<li>
							<div class="headline_row" data-id="3">
								<a href="https://www.opcmarkets.com/account-creation/register.php?intent_group=buyselltrader=https://www.opcmarkets.com/account-creation/register.php?utm_source=oil%20price&utm_medium=buysell&utm_campaign=buysell&utm_content=reg%20funnel&pid=oilprice.com" class="full_parent products_link" target="_blank"></a>
								<span class="stock_name"></span>
								<a class="sell" target="_blank">Sell</a>
								<a class="buy" target="_blank">Buy</a>
								<span class="stock_price"></span>
								<span class="stock_change"></span>
							</div>
						</li>
												<li>
							<div class="headline_row" data-id="4">
								<a href="https://www.opcmarkets.com/account-creation/register.php?intent_group=buyselltrader=https://www.opcmarkets.com/account-creation/register.php?utm_source=oil%20price&utm_medium=buysell&utm_campaign=buysell&utm_content=reg%20funnel&pid=oilprice.com" class="full_parent products_link" target="_blank"></a>
								<span class="stock_name"></span>
								<a class="sell" target="_blank">Sell</a>
								<a class="buy" target="_blank">Buy</a>
								<span class="stock_price"></span>
								<span class="stock_change"></span>
							</div>
						</li>
						                </ul>
            </div>
		</div>
	</div>
</div>		<div class="breakingNews">
		<div class="siteContainer siteContainer--relativePosition">
			<h3 class="breakingNews__title">Breaking News:</h3> <p class="breakingNews__headline"><a href="https://oilprice.com/Latest-Energy-News/World-News/Putin-Looks-To-Limit-Wealth-Fund-Spending.html">Putin Looks To Limit Wealth Fund Spending</a></p>
			<p class="breakingNews__socialMedia">
				<span>Find us on:</span>
				<a class="breakingNews__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fab fa-facebook-f"></i></a>
				<a class="breakingNews__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fab fa-twitter"></i></a>
				<a class="breakingNews__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fab fa-linkedin"></i></a>
				<a class="breakingNews__socialLink" href="https://feeds.feedburner.com/oilpricecom" rel="external publisher"><i class="icon-feedburner"></i><!--<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/icon-feedburner.png" height="14" width="13" alt="Feedburner">--></a>
				<a class="breakingNews__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>
				<a class="header_toggle">
					<i class="fa fa-caret-up" aria-hidden="true"></i>
				</a>			</p>
			<!-- /.breakingNews__socialMedia -->
			
			
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.breakingNews -->
			<div id="pagecontent">
		
		<div class="articleOtherNews" data-mi-id="oilprice_mi">
			<div class="siteContainer">
				<div class="tableGrid">

											<div class="tableGrid__column">
							<a class="articleOtherNews__imageHolder" href="https://oilprice.com/Energy/Energy-General/Bidens-Energy-Policy-Cant-Be-Blamed-For-Soaring-Gasoline-Prices.html" style="background-image:url(data:image/png;base64,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);background-repeat:no-repeat"><img data-src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2021-09-30_w9jlndm41b.jpg" data-error_image="https://d1o9e4un86hhpc.cloudfront.net/a/img/content/115x85-default.png" alt="Biden's Energy Policy Can't Be Blamed For Soaring Gasoline Prices" title="Biden's Energy Policy Can't Be Blamed For Soaring Gasoline Prices" class="articleOtherNews__image lozad opacity_0"></a>
							<div class="articleOtherNews__text">
								<h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Energy-General/Bidens-Energy-Policy-Cant-Be-Blamed-For-Soaring-Gasoline-Prices.html">Biden's Energy Policy Can't Be Blamed For Soaring Gasoline Prices</a></h3>
								<p class="articleOtherNews__excerpt">Gasoline prices have shot up&#8230;</p>
							</div>
							<!-- /.articleOtherNewsText -->
						</div>
						<!-- /.tableGrid__column -->
											<div class="tableGrid__column">
							<a class="articleOtherNews__imageHolder" href="https://oilprice.com/Energy/Energy-General/A-New-Era-Of-Innovation-Is-Coming-To-The-Nuclear-Sector.html" style="background-image:url(data:image/png;base64,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);background-repeat:no-repeat"><img data-src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2021-09-29_36ikvys0fy.jpg" data-error_image="https://d1o9e4un86hhpc.cloudfront.net/a/img/content/115x85-default.png" alt="A New Era Of Innovation Is Coming To The Nuclear Sector" title="A New Era Of Innovation Is Coming To The Nuclear Sector" class="articleOtherNews__image lozad opacity_0"></a>
							<div class="articleOtherNews__text">
								<h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Energy-General/A-New-Era-Of-Innovation-Is-Coming-To-The-Nuclear-Sector.html">A New Era Of Innovation Is Coming To The Nuclear Sector</a></h3>
								<p class="articleOtherNews__excerpt">Though the nuclear power industry&#8230;</p>
							</div>
							<!-- /.articleOtherNewsText -->
						</div>
						<!-- /.tableGrid__column -->
											<div class="tableGrid__column">
							<a class="articleOtherNews__imageHolder" href="https://oilprice.com/Energy/Energy-General/Are-Carbon-Taxes-To-Blame-For-Europes-Energy-Crisis.html" style="background-image:url(data:image/png;base64,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);background-repeat:no-repeat"><img data-src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2021-09-27_bxykd9elbs.jpg" data-error_image="https://d1o9e4un86hhpc.cloudfront.net/a/img/content/115x85-default.png" alt="Are Carbon Taxes To Blame For Europe’s Energy Crisis?" title="Are Carbon Taxes To Blame For Europe’s Energy Crisis?" class="articleOtherNews__image lozad opacity_0"></a>
							<div class="articleOtherNews__text">
								<h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Energy-General/Are-Carbon-Taxes-To-Blame-For-Europes-Energy-Crisis.html">Are Carbon Taxes To Blame For Europe’s Energy Crisis?</a></h3>
								<p class="articleOtherNews__excerpt">Much ink has been spilled&#8230;</p>
							</div>
							<!-- /.articleOtherNewsText -->
						</div>
						<!-- /.tableGrid__column -->
					
				
				</div>
				<!-- /.tableGrid -->
			</div>
			<!-- /.siteContainer -->
		</div>
		<!-- /.articleOtherNews -->
		
<div class="articleLineDivider">
  <div class="articleLineDivider__left">
  </div>
  <div class="articleLineDivider__right">
  </div>
</div>
<!-- /.articleLineDivider -->

<div class="siteContainer singleArticleWrapper">
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">

      <div class="singleArticle__headingMeta">
		<div class="singleArticle__headingMeta__text">
			<span class="singleArticle__headingMeta__postDate"></span>

			<ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/" class="first">
					<span itemprop="name">Home</span></a>
					<meta itemprop="position" content="1"/>
				</li>
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Energy/">
					<span itemprop="name">Energy</span></a>
					<meta itemprop="position" content="2"/>
				</li>
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Energy/Energy-General/">
					<span itemprop="name">Energy-General</span></a>
					<meta itemprop="position" content="3"/>
				</li>
			</ol>
			</span>
		</div>
	  </div>
      <!-- /.singleArticle__headingMeta -->

	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    				    <div class="authorBox">
					    <img data-src="https://d1o9e4un86hhpc.cloudfront.net/images/avatars/medium/default.jpg" alt="Editorial Dept" title="Editorial Dept" src="data:image/png;base64,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" class="authorBox__avatar lozad">
					    <p class="authorBox__authorName">Editorial Dept</p>
					    <p class="authorBox__authorBio"></p>
					    <p><a class="authorBox__moreInfo" href="https://oilprice.com/contributors/Editorial-Dept">More Info</a></p>
					    <!-- /.authorBox__authorBio -->
				    </div>
				    <!-- /.authorBox -->
			    			    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h3 class="sectionHeading__title sidebarRelatedArticles__title">Share</h3></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FThe-Best-Way-To-Play-The-Natural-Gas-Boom.html%3Futm_source%3Dfb%26utm_medium%3Dfb_repost&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=The+Best+Way+To+Play+The+Natural+Gas+Boom+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FThe-Best-Way-To-Play-The-Natural-Gas-Boom.html%3Futm_source%3Dtw%26utm_medium%3Dtw_repost&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FThe-Best-Way-To-Play-The-Natural-Gas-Boom.html%3Futm_source%3Dlinkedin%26utm_medium%3Dlinkedin_repost&title=The+Best+Way+To+Play+The+Natural+Gas+Boom+%7C+OilPrice.com&summary=
The natural gas market has undergone profound changes in the last year, with prices rising from under $2.00 to over $5.00. Inventories have been drawn down due to demand, weather events, and the export of LNG to Europe and Asia. In the U.S., gas storage is about 30% below year-ago&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FThe-Best-Way-To-Play-The-Natural-Gas-Boom.html%3Futm_source%3Dreddit%26utm_medium%3Dreddit_repost&title=The+Best+Way+To+Play+The+Natural+Gas+Boom" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
					<!-- /.sidebarRelatedArticles -->

			    			    <!--div class="sidebarRelatedArticles">
				    <div class="sectionHeading"><h3 class="sectionHeading__title sidebarRelatedArticles__title">Trending Discussions</h3></div>
				    <ul class="sidebarRelatedArticles__list">
											    </ul>
				    < /.sidebarRelatedArticles>
				</div-->
				<div class="sidebarRelatedArticles">
				    <div class="sectionHeading"><h3 class="sectionHeading__title sidebarRelatedArticles__title">Premium Content</h3></div>
				    <ul class="sidebarRelatedArticles__list">
									    </ul>
				    <!-- /.sidebarRelatedArticles-->
			    </div>
			    <!-- /.sidebarRelatedArticles -->
			    
		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div id="singleArticle__content" data-spons="0" data-id="28133" class="singleArticle__content">

			    			    			    <h1>The Best Way To Play The Natural Gas Boom</h1>
											<span class="article_byline">By <a href="https://oilprice.com/contributors/Editorial-Dept">Editorial Dept</a> - Oct 01, 2021, 6:30 PM CDT</span>
						
						
					
					<script type="application/ld+json">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</script>

					
											<div class="articleImageContainer" style="background-image:url(data:image/png;base64,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)">
																		<div class="JoinCommunityBtnContainer">
											<a href="https://community.oilprice.com/forum/64-oil-general/?utm_source=op&utm_medium=article" class="JoinCommunityBtn RedCommunityBtn" target="_blank">Join Our Community</a>
											<a class="JoinCommunityBtn RedTradeBtn" target="_blank"></a>
										</div>

																	<picture class="lozad-picture singleArticle__articleImage" style="min-height: 2px" data-iesrc="https://d32r1sh890xpii.cloudfront.net/article/718x300/2021-10-01_nmhzakiplv.jpg">
																		<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2021-10-01_nmhzakiplv.jpg">
										<source media="(min-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/718x300/2021-10-01_nmhzakiplv.jpg">
																												<noscript><img data-src="https://d32r1sh890xpii.cloudfront.net/article/718x300/2021-10-01_nmhzakiplv.jpg" class="singleArticle__articleImage" alt="Natural Gas" title="Natural Gas"></noscript>
																	</picture>
						</div>
						
					

						<div id="article-content" class="wysiwyg clear">
							<p>The natural gas market has undergone profound changes in the last year, with prices rising from under $2.00 to over $5.00. Inventories have been drawn down due to demand, weather events, and the export of LNG to Europe and Asia. In the U.S., gas storage is about 30% below year-ago levels, and about the same in European storage caverns. Consumers are just now starting to feel the effects of this change in their monthly energy bills. Most pundits now say that it is up to the winter weather if we are to see curtailments. A cold winter in Europe or the U.S. could generate discomfort in the homes of millions, and cause the shutdown of energy-intensive industries.</p><p>There is an old saying that &ldquo;one man&rsquo;s poison is another man&rsquo;s meat.&rdquo; In the case of the two Canadian gas drillers we are going to discuss today, this scarcity could lead to outsized gains in their share prices as they capitalize on the need for this currently scarce commodity. Tourmaline Oil Corp, (OTCPK: TRMLF) and ARC Resources, (OTCPK: AETUF) are two of Canada&rsquo;s leading gas drillers and are the subject of this month&rsquo;s comparison article.</p><p>Both of these key Canadian gas drillers hold key acreage and infrastructure positions in the &ldquo;Permian&rdquo; of Alberta and British Columbia Province&rsquo;s, the Montney basin. It has some similarities to its more famous play in West Texas. The size is comparable and the nature of sedimentary accumulation is somewhat similar, yielding&#8230;						</div><!-- /#article-content -->

						<div class="paywalled_content" style="display: none;">
							<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><span style="font-weight: 400;">The natural gas market has undergone profound changes in the last year, with prices rising from under $2.00 to over $5.00. Inventories have been drawn down due to demand, weather events, and the export of LNG to Europe and Asia. In the U.S., gas storage is about 30% below year-ago levels, and about the same in European storage caverns. Consumers are just now starting to feel the effects of this change in their monthly energy bills. Most pundits now say that it is up to the winter weather if we are to see curtailments. A cold winter in Europe or the U.S. could generate discomfort in the homes of millions, and cause the shutdown of energy-intensive industries.</span></p><p><span style="font-weight: 400;">There is an old saying that &ldquo;one man&rsquo;s poison is another man&rsquo;s meat.&rdquo; In the case of the two Canadian gas drillers we are going to discuss today, this scarcity could lead to outsized gains in their share prices as they capitalize on the need for this currently scarce commodity. Tourmaline Oil Corp, (OTCPK: TRMLF) and ARC Resources, (OTCPK: AETUF) are two of Canada&rsquo;s leading gas drillers and are the subject of this month&rsquo;s comparison article.</span></p><p><span style="font-weight: 400;">Both of these key Canadian gas drillers hold key acreage and infrastructure positions in the &ldquo;Permian&rdquo; of Alberta and British Columbia Province&rsquo;s, the Montney basin. It has some similarities to its more famous play in West Texas. The size is comparable and the nature of sedimentary accumulation is somewhat similar, yielding &ldquo;stackable&rdquo; reservoirs that enable multi-horizon completions. This promotes capital efficiency which ultimately lowers the cost per foot and ultimately improves investor returns.</span></p><p><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108307-o_1fgude6at1ilo9b1d4t1kor1ujv8.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108307-o_1fgude6at1ilo9b1d4t1kor1ujv8.jpg" type="image/jpeg"></source><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="BC" title="BC" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108307-o_1fgude6at1ilo9b1d4t1kor1ujv8.jpg"></picture></p><p><span style="font-weight: 400;">Source</span></p><p><strong>What&rsquo;s the story with gas?</strong></p><p><span style="font-weight: 400;">Supplies of gas are tight as we noted in the introduction. Inventory levels are below the 5-year moving average, and there are only a couple of months left in the injection season. It isn't looking good, unless... you are an investor in TRMLF or AETUF.</span></p><p><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108329-o_1fgudeqpk1apv1tqp1hubpeqkj88.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108329-o_1fgudeqpk1apv1tqp1hubpeqkj88.jpg" type="image/jpeg"></source><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="EIA" title="EIA" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108329-o_1fgudeqpk1apv1tqp1hubpeqkj88.jpg"></picture></p><p><a href="https://ir.eia.gov/ngs/ngs.html"><span style="font-weight: 400;">EIA</span></a></p><p><span style="font-weight: 400;">When you include -</span></p><ul><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Record and increasing shipments to Gulf Coast liquefaction plants for conversion to LNG.</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Prolonged summer cooling draining supplies that could go toward injection.</span></li></ul><p><span style="font-weight: 400;">It makes for an incredibly bullish winter heating season, which by the way is almost upon us. If we get a cold winter... you can write your own ending to this sentence. An article in the RBN Energy blog fairly well summarizes the thesis for gas, and by extension gas-related companies.</span></p><p><span style="font-weight: 400;">&rdquo;The incredible bull run for global gas prices has been underpinned by high demand for LNG and the cascading effect of a supply squeeze in Europe, brought on by the triple threat of low domestic production, decreased imports from Russia, and a scarcity of incremental LNG cargoes. Not only is this driving record-high gas prices and increased volatility now, but the low inventory means sustained high prices for the heating season ahead.&rdquo;</span></p><p><a href="https://rbnenergy.com/its-too-late-global-natural-gas-lng-supply-squeeze-sets-stage-for-record-winter-prices"><span style="font-weight: 400;">RBN</span></a></p><p><span style="font-weight: 400;">In short, there hasn't been a setup like this for gas in ages. The question is, are you too late to take advantage of it? I don't think so.</span></p><p><strong>Tourmaline Oil Corp</strong></p><p><span style="font-weight: 400;">This company came to my attention in September of last year. Since that time the price has risen from the low $12's to over $40. That should say quite a lot to you about how the market views this stock. Tourmaline is a great company with an outstanding asset base that is seeing demand like never before.</span></p><p><span style="font-weight: 400;">As noted, I've been bullish on the company for a while now on its own merits. What's coming into focus is, there is a structural move higher in its core asset, Natural Gas.&nbsp;</span></p><p><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108355-o_1fgudfime1r3b5j2126a1amhe1f8.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108356-o_1fgudfime1r3b5j2126a1amhe1f8.jpg" type="image/jpeg"></source><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="Tourmaline" title="Tourmaline" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108356-o_1fgudfime1r3b5j2126a1amhe1f8.jpg"></picture></p><p><a href="https://seekingalpha.com/symbol/TRMLF?source=content_type%3Areact%7Csection%3Amain_content%7Cbutton%3Abody_link"><span style="font-weight: 400;">Source</span></a></p><p><span style="font-weight: 400;">We think there is more to come in the next year as tight gas supplies and increasing exports in the form of LNG push prices higher still. A final word on this Canadian Energy producer on a growth comparison with a well-known U.S. producer - dollar put into TRMLF last September has returned $2.38 dollars since. By comparison, a dollar put into EQT Corp, (NYSE:EQT) a year ago has returned only $1.40 - still a nice gain, but numbers tell the tale of real value.</span></p><p><strong>The thesis for Tourmaline</strong></p><p><span style="font-weight: 400;">TRMLF produces more gas than any other company in Canada and is on par with some large Marcellus players. It has export connections via pipeline to the Gulf Coast, Western Canada, and California in addition to domestic use in the Alberta area.</span></p><p><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108381-o_1fgudgeej1bms9m8gnf17lremf8.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108381-o_1fgudgeej1bms9m8gnf17lremf8.jpg" type="image/jpeg"></source><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="Tourmaline" title="Tourmaline" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108381-o_1fgudgeej1bms9m8gnf17lremf8.jpg"></picture></p><p><a href="https://www.tourmalineoil.com/wp-content/uploads/2021/07/Tourmaline-Oil-Corp-Overview-July-2021-1.pdf"><span style="font-weight: 400;">Source</span></a></p><p><span style="font-weight: 400;">With thousands of locations on existing acreage, and a development rate of ~250 wells a year, the company has a long ramp to maintain and build production.</span></p><p><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108407-o_1fgudh47knh1avj1j331nqnb888.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108407-o_1fgudh47knh1avj1j331nqnb888.jpg" type="image/jpeg"></source><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="Tourmaline" title="Tourmaline" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108407-o_1fgudh47knh1avj1j331nqnb888.jpg"></picture></p><p><a href="https://www.tourmalineoil.com/wp-content/uploads/2021/07/Tourmaline-Oil-Corp-Overview-July-2021-1.pdf"><span style="font-weight: 400;">Source</span></a></p><p><span style="font-weight: 400;">The only way to reduce costs while meeting production goals is to really, really understand the rock you are producing. This is an area where TRMLF stands out. When it all comes together, you see it in graphs like the one below. Unit costs drop and production targets are met or exceeded. The fact that the company has done this in all three of the key basins where it operates is significant.</span></p><p><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108422-o_1fgudho0a1rs112lr19jd176rrot8.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108422-o_1fgudho0a1rs112lr19jd176rrot8.jpg" type="image/jpeg"></source><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="Tourmaline" title="Tourmaline" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108422-o_1fgudho0a1rs112lr19jd176rrot8.jpg"></picture></p><p><a href="https://www.tourmalineoil.com/wp-content/uploads/2021/07/Tourmaline-Oil-Corp-Overview-July-2021-1.pdf"><span style="font-weight: 400;">Source</span></a></p><p><span style="font-weight: 400;">Ok, let's review. Largest producer, got it. Thousands of locations for future drilling, got it. Lower D&amp;C costs than other operators, got it. You've heard me say many, many times the following:</span></p><p><strong>Scale</strong><span style="font-weight: 400;">&nbsp;- distributes core costs over a larger body of units.</span></p><p><strong>Optimal acreage</strong><span style="font-weight: 400;">&nbsp;- easy to drill and produce. Good access to takeoff. Big, blocky acreage blocks.</span></p><p><strong>Low costs</strong><span style="font-weight: 400;"> - understanding your reservoir to minimize D&amp;C costs, and as shown below strategic acquisitions that enhance your cost position.</span></p><p><strong>Black Swan deal-A Catalyst</strong></p><p><span style="font-weight: 400;">Tourmaline closed the&nbsp;acquisition of Black Swan Energy&nbsp;in July. According to company materials, this purchase brings accretive assets that add significantly to the company's Montney profile.</span></p><p><span style="font-weight: 400;">&rdquo;Tourmaline acquires existing 2P reserves of 491.9 million boe (GLJ - December 31, 2020), 1,600 Montney horizontal internally estimated drilling locations (237 booked in GLJ 2P Reserve category), and 230,000 net acres of Montney rights. All the acquired reserves are in the Aitken core development area. The acquisition includes material Montney land positions at Laprise, Beg, Jedney, and Sojer that complement extensive existing Tourmaline North Montney acreage positions. Black Swan had not booked material reserves on these additional, highly prospective, acreage positions.&rdquo;</span></p><p><a href="https://www.tourmalineoil.com/wp-content/uploads/2021/06/Tourmaline-acquires-Black-Swan-Energy-June-11-2021.pdf"><span style="font-weight: 400;">Source</span></a></p><p><span style="font-weight: 400;">2P reserves of 491 mm boe for the paltry sum paid - CAN$1.1 bn is an awesome deal. On an acreage basis, it's CAN$4,700 an acre, also very competitive.</span></p><p><strong>Q-2</strong></p><p><span style="font-weight: 400;">The company grew production BOE to 411k BOEPD, a 37% increase year over year. Future growth is targeted in Q-3 to 450-460K in Q-3, with a 2021 exit rate of ~500 BOEPD. If achieved this would be more than 20% growth for the year.</span></p><p><span style="font-weight: 400;">Operating cash flow was CAN$570 mm for Q-2, up over 2X over the same period a year ago. Capex of CAN $215 mm left free cash of $343 mm. After the dividend of $38 mm, which is scheduled to rise in Q-3, there is substantial cash left for share repurchases or debt reduction. CEO Mike Rose comments on capital allocation plans for this year-</span></p><p><span style="font-weight: 400;">&ldquo;So far in 2021 we've used free cash flow for two dividend increases and we now expect to hit that long-term debt target during Q4 of this year. As we look out to 2022 and the full five-year plan, the vast majority of the free cash flow will be returned to shareholders, we'll provide more detail on the mix of the return opportunities over the upcoming two to three months, including continued sustainable base dividend increases, special dividends and share buybacks where appropriate.&rdquo;</span></p><p><span style="font-weight: 400;">Sounds good to me.</span></p><p><span style="font-weight: 400;">Long-term debt stands at CAN $1.4 bn and the company expects to exit 2021 at around CAN $1.0 bn, inclusive of the Black Swan deal. The company can pay this down with cash flow and assets sales and has done so in the recent past.</span></p><p><span style="font-weight: 400;">The company is monetizing the bulk of its Topaz shares and expects to realize about $1.0 bn from that sale. Tourmaline will still retain 37% of Topaz.</span></p><p><span style="font-weight: 400;">Now let&rsquo;s move on to ARC Resources.</span></p><p><strong>ARC Resources</strong></p><p><span style="font-weight: 400;">The Montney basin story continues with ARC Resources, (OTCPK: AETUF). It has staged an impressive 30% rally in the past month on the strength of natural gas prices. It's Canada's third larger producer of this commodity, and in second position for gas liquids which also are surging strongly.</span></p><p><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108450-o_1fgudij46ise1bq7118c1vt33oa8.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108450-o_1fgudij46ise1bq7118c1vt33oa8.jpg" type="image/jpeg"></source><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="ARC" title="ARC" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108450-o_1fgudij46ise1bq7118c1vt33oa8.jpg"></picture></p><p><span style="font-weight: 400;">The analysts are solidly behind ARC. Their second-quarter results seem to have energized the community, with 15 of 18 covering ARC giving it a thumbs up for accumulation. The average estimate is CAN$ 11.55 or about where it is now, and the most optimistic of the bunch is tagging it with a CAN$15.00 tag.</span></p><p><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108471-o_1fgudj5p7scaj2h7ooj471p5r8.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108472-o_1fgudj5p7scaj2h7ooj471p5r8.jpg" type="image/jpeg"></source><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="ARC" title="ARC" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108472-o_1fgudj5p7scaj2h7ooj471p5r8.jpg"></picture><br><a href="https://www.wsj.com/market-data/quotes/CA/XTSE/ARX/research-ratings"><span style="font-weight: 400;">Source</span></a></p><p><span style="font-weight: 400;">A noteworthy acquisition was accomplished earlier this year with&nbsp;</span><a href="https://www.arcresources.com/news-and-features/press-releases/135222"><span style="font-weight: 400;">ARC's acquisition of&nbsp; Seven Generations Oil Corp</span></a><span style="font-weight: 400;">, earlier this year. In this move ARC nearly doubled its footprint in the Montney. This was done in a share swap that did not create new debt. We will discuss this further in this report.</span></p><p><span style="font-weight: 400;">They also sold some non-core assets in the Pembina/Cardium areas to Ricochet Oil for CAN$100 mm.</span></p><p><span style="font-weight: 400;">So, as per usual we will review Q-2 and other company materials to see if this optimism is justified, or if there is are catalysts that might take it even higher.</span></p><p><strong>The thesis for ARC Resources</strong></p><p><span style="font-weight: 400;">We have discussed the Montney on numerous occasions. It is a world-class basin with ample gas, gas liquids, and crude oil assets. There are ample basin exits by pipeline for its production west to toward the nearing-completion gas liquefaction plants at Kitimat, and south to the Gulf Coast refining complex.&nbsp;</span></p><p><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108498-o_1fgudk2aqjip64umiegh85qu8.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108498-o_1fgudk2aqjip64umiegh85qu8.jpg" type="image/jpeg"></source><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="ARC" title="ARC" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108498-o_1fgudk2aqjip64umiegh85qu8.jpg"></picture><br><a href="https://www.arcresources.com/assets/pdf/ARC-Resources-Ltd.-September-2021-Investor-Presentation.pdf"><span style="font-weight: 400;">Source</span></a></p><p><span style="font-weight: 400;">One of the critical aspects of the merger with Seven Generations is scale. Petroleum is a business that requires infrastructure and high-priced inputs for E&amp;P costs. Scale permits the more rational and economically advantaged development of these assets. Whether it's proximity to better utilize field inputs like water handling, or performing simulfracs, or it's being able to drill longer horizontal legs, scale permits cost reductions, opex efficiency, and ultimately production results that can't otherwise be obtained.</span></p><p><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108517-o_1fgudkl74a3qtdd1ak4fmd5c88.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108517-o_1fgudkl74a3qtdd1ak4fmd5c88.jpg" type="image/jpeg"></source><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="ARC" title="ARC" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108517-o_1fgudkl74a3qtdd1ak4fmd5c88.jpg"></picture><br><a href="https://www.arcresources.com/assets/pdf/ARC-Resources-Ltd.-September-2021-Investor-Presentation.pdf"><span style="font-weight: 400;">Source</span></a></p><p><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="CAPEX" title="CAPEX" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108541-o_1fgudlbv51lro7g9lvu1jaj18ga8.jpg"></p><p><span style="font-weight: 400;">With thousands of identified new drilling locations on their premiere acreage blocks, ARC has a long runway of internally generated revenue streams. At a development rate of ~150 wells per year, the company can adjust its plans to meet market surges or declines without resorting to the capital markets.</span></p><p><span style="font-weight: 400;">So with a Montney acreage footprint of ~1.1 mm acres, and production in the 340K BOEPD range, with slightly over 60% of it as gas, with the supportive environment surrounding this commodity in place presently, shares of ARC should find additional support to go higher.</span></p><p><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108609-o_1fgudnd2tdf4dtp2hr8ej43o8.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108609-o_1fgudnd2tdf4dtp2hr8ej43o8.jpg" type="image/jpeg"></source><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="CAPEX" title="CAPEX" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108609-o_1fgudnd2tdf4dtp2hr8ej43o8.jpg"></picture></p><p><a href="https://www.arcresources.com/assets/pdf/ARC-Resources-Ltd.-Q2-2021-News-Release.pdf"><span style="font-weight: 400;">Source</span></a></p><p><span style="font-weight: 400;">Another driver. Lack of new ethane supplies from shale drilling curtailments. We also are seeing tremendous support in key gas liquids, with propane, butane, and ethane being the most sought after for various reasons. In the </span><a href="https://www.bloomberg.com/news/articles/2021-07-26/insatiable-demand-for-all-things-plastic-has-ethane-skyrocketing"><span style="font-weight: 400;">case of ethane, both Gulf Coast and Overseas buyers</span></a><span style="font-weight: 400;"> are creating demand for this plastics building block. As the linked article notes, the Chinese are scooping up millions of tons in VLEC's (Very Large Ethane Carriers) of U.S. ethane for delivery to China's new plastics plant in Zengjiang province. Energy Transfer, (NYSE: ET) has a long-term supply contract for 52.8 mm bbls annually.</span></p><p><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108632-o_1fgudo4pe3epspk1qumgeq26l8.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108632-o_1fgudo4pe3epspk1qumgeq26l8.jpg" type="image/jpeg"></source><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="Data" title="Data" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108632-o_1fgudo4pe3epspk1qumgeq26l8.jpg"></picture><br><span style="font-weight: 400;">Data by </span><a href="https://www.marketwatch.com/investing/future/c0h2?mod=mw_quote_switch"><span style="font-weight: 400;">Marketwatch</span></a><span style="font-weight: 400;"> , Chart by author</span></p><p><span style="font-weight: 400;">A&nbsp;</span><a href="https://www.wsj.com/articles/propane-prices-are-cooking-signaling-higher-winter-heating-bills-for-many-11625116423"><span style="font-weight: 400;">WSJ article from July</span></a><span style="font-weight: 400;"> notes that low inventories of propane from the same causes, weather events, international demand leading to a ten-fold increase in exports over the last decade, people staying home, and barbecuing have all contributed to the present demand.</span></p><p><span style="font-weight: 400;">The footprint they have established, combined with their internally owned infrastructure and increased demand for the full range of their products, establishes a sound thesis for ARC Resources.</span></p><p><strong>A near term catalyst-Nest</strong></p><p><span style="font-weight: 400;">The Nest area of the Kakwa will receive about 2/3 of ARC's development budget for 2021. Something to the tune of about CAN$650 mm. Currently producing about 450 mm scfd the internal gas processing will handle about twice that, feeding in the current demand for gas. As shown below the legacy Seven Generations team had optimized future development plans that will lead to cost reductions. ARC plans about 70 wells in the Nest area this year.</span></p><p><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108676-o_1fgudpc5h10vbdd7pve12rv1q5j8.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108676-o_1fgudpc5h10vbdd7pve12rv1q5j8.jpg" type="image/jpeg"></source><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="Kakwa" title="Kakwa" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108676-o_1fgudpc5h10vbdd7pve12rv1q5j8.jpg"></picture><br><a href="https://www.arcresources.com/assets/pdf/ARC-Resources-Ltd.-May-2021-Investor-Presentation.pdf"><span style="font-weight: 400;">Source</span></a></p><p><span style="font-weight: 400;">As you can see in the slide above Nest is rich in gas, wet gas, and other liquids and was a priority for Seven Generations. Marty Proctor, former CEO of Seven Generations, and now Vice-Chair of ARC comments in the Q-3, 2020 call regarding the capital allocations at Nest.</span></p><p><span style="font-weight: 400;">&ldquo;We are very strong believers in the price of condensate and we need to kind of balance our drilling with all of the different commodities as well as our best economics are always drilled to fill with the infrastructure that we have.&nbsp;&nbsp;We have the largest amount of condensate production in Canada. And looking forward, we're seeing as we expected condensate pricing improving relative to WTI. Our condensate production isn't as big as it was in 2019 neither are most of our competitors. And we're seeing the outlook for more condensate demand coming through the egress solutions that are being put together: the Trans Mountain Expansion, Enbridge Line 3. Those will add more egress for the heavies that require condensate for blending. So yes, our long-term outlook is still going to involve a lot of Nest 2 development and Nest 1 because they do supply the condensate that the basin needs.&rdquo;&nbsp;</span></p><p><span style="font-weight: 400;">Those comments track with what we are seeing in the condensate market now.</span></p><p><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108700-o_1fgudq54b10hq13131u1bvmt1elg8.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108700-o_1fgudq54b10hq13131u1bvmt1elg8.jpg" type="image/jpeg"></source><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="Eagle Ford" title="Eagle Ford" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108700-o_1fgudq54b10hq13131u1bvmt1elg8.jpg"></picture><br><span style="font-weight: 400;">Data from OilPrice, Chart by Author</span></p><p><strong>A longer-term catalyst-Attachie</strong></p><p><span style="font-weight: 400;">ARC took a measured "FID"-type approach to sanctioning this development. A&nbsp;</span><a href="https://www.arcresources.com/assets/pdf/ARC-Resources-Ltd.-Q2-2021-News-Release.pdf"><span style="font-weight: 400;">final decision</span></a><span style="font-weight: 400;">&nbsp;is expected in Q-4, 2021. One of the things you note about this asset is its blocky structure. As we have previously discussed, a big chunk of dirt such as Attachie provides developmental advantages:</span></p><ul><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Optimized landing zones for casing exits. This is a little wonky, but compromises here can have big impacts on the stability of the well.</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Longer laterals. It doesn't take much imagination to figure out that if a 2-mile lateral is good, a 3-mile lateral is even better.</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Optimized logistics. Why frac one well, when you can frac two? Well paths can be targeted to avoid faults and structure changes that can impact completion strategies and costs.</span></li><li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Other things too. Remember what I said about scale. This is where it starts.<br></span></li></ul><p><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108735-o_1fgudr450129c79o1vp2di31uk68.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108736-o_1fgudr450129c79o1vp2di31uk68.jpg" type="image/jpeg"></source><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="Attachie" title="Attachie" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108736-o_1fgudr450129c79o1vp2di31uk68.jpg"></picture><br><a href="https://www.arcresources.com/assets/pdf/ARC-Resources-Ltd.-September-2021-Investor-Presentation.pdf"><span style="font-weight: 400;">Source</span></a></p><p><span style="font-weight: 400;">With over 2,000 drilling locations identified, Attachie is the vehicle for the next several years that will maintain and grow production as market conditions dictate.</span></p><p><strong>Management</strong></p><p><span style="font-weight: 400;">Terry Anderson has served as President and CEO of ARC since 2020 and has spent much of his career at the company, joining in 2000. I like the fact that he recognized the need for scale, and went "elephant hunting" soon after taking the top job. I view this as the essential element in a CEO's job profile. We don't need them to run the company. We need them to recognize macro shifts in their markets, and prepare the company for the next 5-10 years. The Seven Generations deal is emblematic of what I think a CEO should be doing.</span></p><p><span style="font-weight: 400;">Marty Proctor, now Vice Chm and COO of ARC was</span><a href="https://www.globenewswire.com/en/news-release/2016/07/06/1492762/0/en/Paramount-Resources-Ltd-Enters-Into-an-Agreement-to-Sell-310-Net-Sections-of-Its-Deep-Basin-Musreau-Kakwa-Assets-to-Seven-Generations-Energy-Ltd-for-Total-Consideration-of-1-9-Bill.html"><span style="font-weight: 400;">&nbsp;CEO of Seven Generations prior to the acquisition. I give him credit for the deal with Paramount Resources in 2016&nbsp;</span></a><span style="font-weight: 400;">that brought the now core Kakwa-Nest development into the asset base that drew ARC's interest. Again acquiring a transformational asset is a CEO's primary job and to have him remain as number two in ARC assures continuity of the thought process behind Nest.</span></p><p><span style="font-weight: 400;">So I give ARC management top marks for growing their company in a responsible fashion that promotes shareholder value.</span></p><p><strong>Q-2 report out</strong></p><p><span style="font-weight: 400;">ARC generated CAN $995 mm in revenues from which CAN$542 mm in FFO resulted. After capex of CAN$292 mm FCF was CAN$249 mm. The company allocated this free cash to debt reduction of CAN$270 mm, and funded the CAN$0.06 dividend to the tune of CAN$43.5 mm. The Pembina asset sale netted CAN$100 mm as previously noted. Funding capex, the dividend, and reducing debt from internally generated funds is the hallmark of a healthy company.</span></p><p><span style="font-weight: 400;">Hedging on the gas side held down net income and caused a loss on the quarter in relation to the value of contracts due to price improvements on the retail side.</span></p><p><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108792-o_1fgudsusp5gp1cet25f1stpp9i8.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108792-o_1fgudsusp5gp1cet25f1stpp9i8.jpg" type="image/jpeg"></source><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="Q2" title="Q2" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108792-o_1fgudsusp5gp1cet25f1stpp9i8.jpg"></picture><br><a href="https://www.arcresources.com/assets/pdf/ARC-Resources-Ltd.-Q2-2021-News-Release.pdf"><span style="font-weight: 400;">Source</span></a></p><p><span style="font-weight: 400;">The company does not keep much cash on the books and relies on cash flow to fund day-to-day operations. ARC has access to an undrawn credit line of CAN$1.9 bn and presents no near-term liquidity concerns.</span></p><p><span style="font-weight: 400;">Guidance is essentially flat for the rest of 2021.</span></p><p><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108818-o_1fgudtm5f1hqs1191h1i5p8enn8.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108818-o_1fgudtm5f1hqs1191h1i5p8enn8.jpg" type="image/jpeg"></source><img src="https://d1o9e4un86hhpc.cloudfront.net/" alt="guidance" title="guidance" data-large="true" class="lozad" data-src="https://d32r1sh890xpii.cloudfront.net/tinymce/2021-10/1633108818-o_1fgudtm5f1hqs1191h1i5p8enn8.jpg"></picture><br><a href="https://www.arcresources.com/assets/pdf/ARC-Resources-Ltd.-Q2-2021-News-Release.pdf"><span style="font-weight: 400;">Source</span></a></p><p><strong>Your Takeaway</strong></p><p><span style="font-weight: 400;">We honestly have an embarrassment of riches this month. We will pick a winner, but in reality, they both are winners.</span></p><p><span style="font-weight: 400;">Right now, Tourmaline is trading at an EV/EBITDA multiple of 9.27, on the high side, and normally we might wait for a lower price. But the macro environment is just so strong for this company that it should push through this level and obtain a still higher multiple. So a high multiple doesn&rsquo;t rule it out.</span></p><p><span style="font-weight: 400;">If you project to the company's exit target of 500K BOEPD, on a flowing barrel basis, the company is cheap at $23K per barrel. That is still on the very attractive side in terms of valuation and should only improve as the Black Swan acreage is incorporated into their plans.</span></p><p><span style="font-weight: 400;">Tourmaline pays an annual dividend of $.57, which is a yield of 1.67%. Better than nothing, but nothing to write home about.</span></p><p><span style="font-weight: 400;">Much smaller ARC pays a $0.21 dividend which is well funded by OCF, a 2.7% yield which has good potential to be raised as it just has been. ARC has a habit of consistently raising its dividend and just increased it 10% to $CAN$0.066 per share.</span></p><p><span style="font-weight: 400;">ARC has also just made a strategic acquisition in merging with Seven Generations that doubled the size of the company. While still smaller than Tourmaline, with an acreage footprint of over 500K acres in the Montney they can compete for resources and capital.</span></p><p><span style="font-weight: 400;">ARC is attractively priced on a flowing barrels basis at $21K per barrel. And, at only 4X operating cash flow-OCF, is very attractively priced. I think there are reasons for the company to go higher in the coming months as the analysts believe.</span></p><p><span style="font-weight: 400;">When you add these pricing advantages into the equation and combine them with the growth potential over the next 2-5 years as they exploit the Nest and Attachie developments, ARC emerges as the clear winner of this face-off.</span></p><p><span style="font-weight: 400;">As I said above though, in this environment for critical energy commodities, I don&rsquo;t think you can go wrong with either one.</span></p></body></html>
						    <br/>
						</div>

						
							<div class="gatedContentContainer">
								<div class="gatedPopUpInner modal-content">
									<div class="popUpHeader">
										<img data-src="https://oilprice.com/a/img/articles/paywall/op-logo.png" class="lozad">
										<p>To access this exclusive content...</p>
										<p><strong>Select your membership level below</strong></p>
									</div>
									<div class="plans">
										<div class="plan">
											<p class="plan-title"><strong>COMMUNITY MEMBERSHIP</strong></p>
											<p class="plan-prices"><strong><span class="free">(FREE)</span></strong></p>
											<ul class="community-list">
												<li>Full access to the largest energy community on the web</li>
												<li>A customizable oil price watch list</li>
												<li>Three free premium articles per month</li>
												<li>Weekly market updates delivered to your inbox</li>
												<li>Exclusive offers and opportunities</li>
											</ul>
											<div class="popUpCtaDiv show-mobile">
												<a href="https://oilprice.com/auth/register" class="popUpCta popUpCtaRed">Join the Community for FREE</a>
											</div>
										</div>
										<hr>
										<div class="plan">
											<p class="plan-title"><strong>GLOBAL ENERGY ALERT</strong></p>
											<p class="plan-prices"><strong>(<span class="old-price">$697</span> <span class="new-price">$279</span> PER YEAR)</strong></p>
											<ul class="gea-list">
												<li>Breaking energy stories before they hit the mainstream media</li>
												<li>Top quality analysis from industry veterans</li>
												<li>Exclusive investment opportunities</li>
												<li>Digestible data breakdowns</li>
												<li>Geopolitical insights from our network of over 600 operatives</li>
												<li>Risk-free 30-day money back guarantee</li>
											</ul>
											<div class="popUpCtaDiv show-mobile">
												<a href="https://oilprice.com/global-energy-alert" class="popUpCta popUpCtaGreen">Find Out More About The Benefits Of Membership</a>
											</div>
										</div>
									</div>
									<div class="planCtas">
										<div class="popUpCtaDiv hide-mobile">
											<a href="https://oilprice.com/auth/register" class="popUpCta popUpCtaRed">Join the Community for FREE</a>
										</div>
										<div class="popUpCtaDiv hide-mobile">
											<a href="https://oilprice.com/global-energy-alert" class="popUpCta popUpCtaGreen">Find Out More About The Benefits Of Membership</a>
										</div>
									</div>
									<div class="popUpFooter">
										<div class="joinToday">
											<p><strong>Join today</strong> and receive...</p>
											<ul>
												<li>Access to members-only content</li>
												<li>Exclusive research reports</li>
												<li>Our acclaimed 3-Part Investor Series</li>
											</ul>
										</div>
										<p class="about-us"><a href="https://oilprice.com/products">Learn more about our products</a></p>
										<p class="login"><a href="https://oilprice.com/auth/login">Already have an account? Sign in</a></p>
										<div style="clear:both;"></div>
									</div>
								</div>
							</div>

							
						


						
			    


		    </div>
		    <!-- /.singleArticle__content -->

	    </div>

			<!-- /.singleArticle__wrapper -->

							<!-- <div class="trendingCommunityDiscussionsBottom__wrapper">
					<div class="sectionHeading">
						<h3 class="sectionHeading__title">Trending Discussions</h3>
					</div>
					<ul>
												</ul>
				</div> -->
				<!-- /.trendingDiscussionsBottom__wrapper -->
				
							<br>
				
<script type="text/javascript">function getCookieValue(a){var b=document.cookie.match('(^|;)\\s*'+a+'\\s*=\\s*([^;]+)');return b?b.pop():'';}if(document.cookie.indexOf('page_view_count=')==-1){document.cookie='page_view_count=1;expires=0;path=/;';}else{document.cookie='page_view_count='+(parseInt(getCookieValue('page_view_count'))+1)+';expires=0;path=/;';}</script>

<!-- AdMetricsPro Video Body Tag for Desktop for OilPrice -->
<script id="4db0f49e3f974b188be1c68aad1382c7">if(window.innerWidth>767&&parseInt(getCookieValue('page_view_count'))<=4){cnx.cmd.push(function(){cnx({playerId:"ec2f7eed-cc9f-4b89-a82f-ab9b134f8595"}).render("4db0f49e3f974b188be1c68aad1382c7");});}</script>
<!-- AdMetricsPro Video Body Tag for Desktop for OilPrice -->

<!-- AdMetricsPro Video Body Tag for Mobile for OilPrice -->
<script id="d6ef2047ef314d09923a590df7688436">if(window.innerWidth<767&&parseInt(getCookieValue('page_view_count'))<=1){cnx.cmd.push(function(){cnx({playerId:"7943e0ce-c8a6-45d6-a317-97e2e47ec0e9"}).render("d6ef2047ef314d09923a590df7688436");});}</script>
<!-- AdMetricsPro Video Body Tag for Mobile for OilPrice -->
				<br/>
				<!-- /192633929/OilPrice-728x90-BTF -->
<div id='div-gpt-ad-1553138955916-0' style='height:90px; width:728px;margin:0 auto;' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138955916-0');});</script>
</div>
<!-- END: /192633929/OilPrice-728x90-BTF -->



				<br>

				<div id="rc-widget-946f06" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="114203"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>

								<br>
				<iframe valign="middle" width="100%" height="350" marginheight="0" marginwidth="0" frameborder="0" vspace="0" hspace="0" scrolling="NO" class="lozad" data-src="//www.dianomi.com/smartads.epl?id=2623"></iframe>

				
								<div class="ajax_banner" data-id="40"></div> <!-- in article banner -->
					
			

      <div class="singleArticle__navigation">
                  <a href="https://oilprice.com/Energy/Energy-General/Heres-Why-Oil-Prices-Are-Falling-Back.html" class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Previous Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">Here’s Why Oil Prices Are Falling Back</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
                      </div>
      <!-- /.singleArticle__navigation -->

				      <div class="articleAuthorBox">
	        <img class="articleAuthorBox__avatar" src="https://d1o9e4un86hhpc.cloudfront.net/images/avatars/medium/default.jpg" alt="Editorial Dept" title="Editorial Dept">
	        <div class="articleAuthorBox__content">
	          <h3 class="articleAuthorBox__author">Editorial Dept</h3>
	          <p class="articleAuthorBox__text">
	            	          </p>
						<a class="articleAuthorBox__moreinfo" href="https://oilprice.com/contributors/Editorial-Dept">More Info</a>
	          <!-- /.articleAuthorBox__text -->
	          <div class="articleAuthorBox__socialIcons">



				
									<a class="articleAuthorBox__socialIcon" href="Editorial-Dept" rel="external nofollow"><i class="fa fa-external-link"></i></a>
						          </div>
	          <!-- /.articleAuthorBox__socialIcons -->
	        </div>
	        <!-- /.articleAuthorBoxContent -->
	      </div>
	      <!-- /.articleAuthorBox -->
			
		

      <div class="articleRelatedPosts">
        <h3 class="articleRelatedPosts__heading">Related posts</h3>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://oilprice.com/Energy/Energy-General/Oil-Markets-On-Edge-As-OPEC-Meeting-Approaches.html" class="grid__col grid__3col articleRelatedPosts__article">
            	<div class="articleRelatedPosts__article__imageHolder" style="background-image:url(data:image/png;base64,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)">
					<picture class="lozad-picture articleRelatedPosts__image" style="min-height: 2px" data-iesrc="https://d32r1sh890xpii.cloudfront.net/article/270x200/2021-10-01_zza9v2wvru.jpg">
						<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2021-10-01_zza9v2wvru.jpg">
						<source media="(min-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/270x200/2021-10-01_zza9v2wvru.jpg">

						<noscript><img data-src="https://d32r1sh890xpii.cloudfront.net/article/270x200/2021-10-01_zza9v2wvru.jpg" class="articleRelatedPosts__image" alt="Oil Markets On Edge As OPEC+ Meeting Approaches" title="Oil Markets On Edge As OPEC+ Meeting Approaches"></noscript>
					</picture>
				</div>
              <h3 class="articleRelatedPosts__articleTitle">Oil Markets On Edge As OPEC+ Meeting Approaches</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Energy/Energy-General/Heres-Why-Oil-Prices-Are-Falling-Back.html" class="grid__col grid__3col articleRelatedPosts__article">
            	<div class="articleRelatedPosts__article__imageHolder" style="background-image:url(data:image/png;base64,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)">
					<picture class="lozad-picture articleRelatedPosts__image" style="min-height: 2px" data-iesrc="https://d32r1sh890xpii.cloudfront.net/article/270x200/2021-10-01_u28hkaq1fu.jpg">
						<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2021-10-01_u28hkaq1fu.jpg">
						<source media="(min-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/270x200/2021-10-01_u28hkaq1fu.jpg">

						<noscript><img data-src="https://d32r1sh890xpii.cloudfront.net/article/270x200/2021-10-01_u28hkaq1fu.jpg" class="articleRelatedPosts__image" alt="Here’s Why Oil Prices Are Falling Back" title="Here’s Why Oil Prices Are Falling Back"></noscript>
					</picture>
				</div>
              <h3 class="articleRelatedPosts__articleTitle">Here’s Why Oil Prices Are Falling Back</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Energy/Energy-General/The-Record-Breaking-Natural-Gas-Rally-In-Europe.html" class="grid__col grid__3col articleRelatedPosts__article">
            	<div class="articleRelatedPosts__article__imageHolder" style="background-image:url(data:image/png;base64,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)">
					<picture class="lozad-picture articleRelatedPosts__image" style="min-height: 2px" data-iesrc="https://d32r1sh890xpii.cloudfront.net/article/270x200/2021-10-01_sb8xzycwvh.jpg">
						<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2021-10-01_sb8xzycwvh.jpg">
						<source media="(min-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/270x200/2021-10-01_sb8xzycwvh.jpg">

						<noscript><img data-src="https://d32r1sh890xpii.cloudfront.net/article/270x200/2021-10-01_sb8xzycwvh.jpg" class="articleRelatedPosts__image" alt="The Record Breaking Natural Gas Rally In Europe" title="The Record Breaking Natural Gas Rally In Europe"></noscript>
					</picture>
				</div>
              <h3 class="articleRelatedPosts__articleTitle">The Record Breaking Natural Gas Rally In Europe</h3>
            </a>
            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->

						<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>
				
			
			<form action="https://oilprice.com/Energy/Energy-General/The-Best-Way-To-Play-The-Natural-Gas-Boom.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">
                                                                                                         <input type="hidden" name="op_csrf_token" value="c651f880648b8ce0bf0a44729a576c12"/>

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_firstname" id="label_commentform_firstname">First Name</label>							<input type="text" name="commentform_firstname" value="" id="commentform_firstname" class="text" maxlength="30" placeholder="First Name"/>
						</div>

						<div class="row clear">
														<label for="commentform_lastname" id="label_commentform_lastname">Last Name</label>							<input type="text" name="commentform_lastname" value="" id="commentform_lastname" class="text" maxlength="30" placeholder="Last Name"/>
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"/>
						</div>
						<div class="note show_on_email_exists email_exists_message">That email address is already in the database. Please <a href="https://oilprice.com/auth/login" style="text-decoration:underline;">login</a> to your account to post your comment, or enter a different email address to continue with your comment & account creation.</div>
						
											<div class="row rowcaptcha clear hide_on_email_exists">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"/>
						</div>
						
					<div class="row clear hide_on_email_exists">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments"></textarea>
					</div>

										<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="account_creation" value="1" id="account_creation"/>
 Please understand that, by submitting this form, you will be creating a free OilPrice.com account, and therefore agree to abide by our <a href="/terms_and_conditions" target="_blank">Terms of Use</a>. Your details will be stored in our database and shared with our third party mailing list provider. You will be sent an email containing a link that will ask you to generate a new password - please follow the link to complete your OilPrice account activation.</label>
					</div>
					
					<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="gdpr" value="1" id="gdpr"/>
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy" target="_blank">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact" target="_blank">contacting us</a>.</label>
					</div>

					<div class="row clear hide_on_email_exists">
						<input type="submit" name="submit_button" value="Leave comment" class="submit" id="commentform_submit"/>
					</div>

					<div><input type="hidden" name="action" id="action" value="add"/></div>
				</fieldset>
				<input type="hidden" name="op_csrf_token" id="csrf_token_field">
			</form>			
		<br><br><br>
	</div>
    <!-- /.tableGrid__column -->

    <div class="tableGrid__column tableGrid__column--articleSidebar">
      <div class="articleSidebar">
				<!-- /.articlesSidebarRelatedArticles -->
				<div class="banner--articleSidebar">
											<!-- /192633929/OilPrice-300x250-ATF -->
<div id='div-gpt-ad-1553138697564-0' class="desktop-only" style='height:250px; width:300px;'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138697564-0');});</script>
</div>
 <!-- END: /192633929/OilPrice-300x250-ATF -->
						<br>
						<!--div class="revcontent-desktop-slot"></div-->
						<!-- /192633929/OilPrice-300x250-BTF -->
<div id='div-gpt-ad-1553138761376-0' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138761376-0');});</script>
</div>
<!-- END: /192633929/OilPrice-300x250-BTF -->
						<br>
					        
				</div>
        <!-- /.banner--articleSidebar -->
        <div class="sidebarTrendingArticles">
          <div class="sectionHeading"><h3 class="sectionHeading__title">Most Popular</h3></div>
							<a href='https://oilprice.com/Energy/Oil-Prices/The-Case-For-50-Oil.html' class="sidebarTrendingArticles__article">
					<div class="sidebarTrendingArticles__article__imageHolder" style="background-image:url(data:image/png;base64,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)">
						<img width="115" height="85" data-error_image="https://d1o9e4un86hhpc.cloudfront.net/a/img/content/115x85-default.png" data-src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2021-09-24_czqvfwspl0.jpg" alt="The Case For $50 Oil" title="The Case For $50 Oil" class="sidebarTrendingArticles__articleImage lozad opacity_0">
					</div>
					<p class="sidebarTrendingArticles__articleTitle">The Case For $50 Oil</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
									<div id="dianomiNewsBlock"></div>
									<a href='https://oilprice.com/Energy/Energy-General/The-Energy-Crisis-Is-Sending-Oil-Gas-And-Coal-Prices-Soaring.html' class="sidebarTrendingArticles__article">
					<div class="sidebarTrendingArticles__article__imageHolder" style="background-image:url(data:image/png;base64,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)">
						<img width="115" height="85" data-error_image="https://d1o9e4un86hhpc.cloudfront.net/a/img/content/115x85-default.png" data-src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2021-09-27_exsqbxp3ff.jpg" alt="The Energy Crisis Is Sending Oil, Gas, And Coal Prices Soaring" title="The Energy Crisis Is Sending Oil, Gas, And Coal Prices Soaring" class="sidebarTrendingArticles__articleImage lozad opacity_0">
					</div>
					<p class="sidebarTrendingArticles__articleTitle">The Energy Crisis Is Sending Oil, Gas, And Coal Prices Soaring</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<a href='https://oilprice.com/Energy/Energy-General/Beyond-Petroleum-The-First-Supermajor-To-Turn-Its-Back-On-Oil.html' class="sidebarTrendingArticles__article">
					<div class="sidebarTrendingArticles__article__imageHolder" style="background-image:url(data:image/png;base64,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)">
						<img width="115" height="85" data-error_image="https://d1o9e4un86hhpc.cloudfront.net/a/img/content/115x85-default.png" data-src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2021-09-28_nvrjpzvejc.jpg" alt="Beyond Petroleum: The First Supermajor To Turn Its Back On Oil" title="Beyond Petroleum: The First Supermajor To Turn Its Back On Oil" class="sidebarTrendingArticles__articleImage lozad opacity_0">
					</div>
					<p class="sidebarTrendingArticles__articleTitle">Beyond Petroleum: The First Supermajor To Turn Its Back On Oil</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<a href='https://oilprice.com/Energy/Crude-Oil/The-Worlds-Fastest-Growing-Shale-Play-Keeps-On-Breaking-Records.html' class="sidebarTrendingArticles__article">
					<div class="sidebarTrendingArticles__article__imageHolder" style="background-image:url(data:image/png;base64,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)">
						<img width="115" height="85" data-error_image="https://d1o9e4un86hhpc.cloudfront.net/a/img/content/115x85-default.png" data-src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2021-09-29_hrxkwikqdc.jpg" alt="The World’s Fastest Growing Shale Play Keeps On Breaking Records" title="The World’s Fastest Growing Shale Play Keeps On Breaking Records" class="sidebarTrendingArticles__articleImage lozad opacity_0">
					</div>
					<p class="sidebarTrendingArticles__articleTitle">The World’s Fastest Growing Shale Play Keeps On Breaking Records</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<a href='https://oilprice.com/Energy/Crude-Oil/OPEC-Will-Be-Unwilling-And-Unable-To-Stop-The-Oil-Price-Rally.html' class="sidebarTrendingArticles__article">
					<div class="sidebarTrendingArticles__article__imageHolder" style="background-image:url(data:image/png;base64,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)">
						<img width="115" height="85" data-error_image="https://d1o9e4un86hhpc.cloudfront.net/a/img/content/115x85-default.png" data-src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2021-09-28_lmekgod3tz.jpg" alt="OPEC+ Will Be Unwilling And Unable To Stop The Oil Price Rally" title="OPEC+ Will Be Unwilling And Unable To Stop The Oil Price Rally" class="sidebarTrendingArticles__articleImage lozad opacity_0">
					</div>
					<p class="sidebarTrendingArticles__articleTitle">OPEC+ Will Be Unwilling And Unable To Stop The Oil Price Rally</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
				
		  </div>


		<style>form#sidebar_signupform_175{font-family:helvetica,arial,sans-serif;border:1px solid #cddbec;width:300px;//background:url('https://d1o9e4un86hhpc.cloudfront.net/images/iframes/sidebar_signupform/102/bg.gif') #586273 repeat-y;background-repeat:repeat-y;position:relative}form#sidebar_signupform_175 div.form_info div.input{position:relative;margin:0 10px 13px 10px;white-space:nowrap}form#sidebar_signupform_175 div.content div.inner_content div.error{position:absolute;top:40px;left:18px;padding:0 8px;border:1px solid silver;width:80%;height:40px;line-height:40px;background:#ebdfde;font-weight:bold;font-size:.8em;-moz-border-radius:5px;border-radius:5px}form#sidebar_signupform_175 div.content{background:url(https://d1o9e4un86hhpc.cloudfront.net/a/img/iframes/sidebar/175/bg.png);overflow:hidden;background-size:100% 100%}form#sidebar_signupform_175 div.content img.logo{padding-left:17px;padding-top:15px}form#sidebar_signupform_175 div.content img.book{position:relative;top:-20px}form#sidebar_signupform_175 div.content div.inner_content img.text{margin:0 auto;display:block;padding-bottom:10px}form#sidebar_signupform_175 div.content div.inner_content{width:100%;position:relative;top:-60px;margin-bottom:-60px}form#sidebar_signupform_175 div.content div.inner_content div.error a,form#sidebar_signupform_175 div.content div.inner_content a:visited{position:absolute;top:-12px;right:5px;font-weight:normal;text-decoration:none;font-size:1em;color:#000}form#sidebar_signupform_175 div.form_info div.input input#email2{background:#fff;border:solid 1px red;border-bottom-left-radius:3px;border-top-left-radius:3px;font-size:14px;padding:7px 7px;width:169px;vertical-align:top;line-height:16px}form#sidebar_signupform_175 div.form_info div.input input#email2::-webkit-input-placeholder,
	form#sidebar_signupform_175 div.form_info div.input input#email2:-moz-placeholder,
	form#sidebar_signupform_175 div.form_info div.input input#email2::-moz-placeholder,
	form#sidebar_signupform_175 div.form_info div.input input#email2:-ms-input-placeholder,{font-style:italic}form#sidebar_signupform_175 div.form_info div.input input#submit{//background: url(https://d1o9e4un86hhpc.cloudfront.net/a/img/iframes/sidebar/174/button.png) no-repeat;background-repeat:no-repeat;color:#fff;font-size:12px;border:0;text-align:center;width:111px;padding-top:10px;padding-bottom:8px;box-sizing:border-box;vertical-align:top;cursor:pointer}form#sidebar_signupform_175 div.form_info{clear:left;position:relative}form#sidebar_signupform_175 div.form_info div.input label#signup-sidebar-gdpr-label{margin-top:10px;max-width:100%;display:inline-block;white-space:normal;font-size:12px}form#sidebar_signupform_175 div.form_info div.input label#signup-sidebar-gdpr-label a{color:#000}</style>

<form method="post" id="sidebar_signupform_175" data-background-image="https://d1o9e4un86hhpc.cloudfront.net/images/iframes/sidebar_signupform/102/bg.gif" class="background_lozad" action="https://oilprice.com/iframes/sidebar_signupform">
	<div class="content">
		<img width="162" height="28" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/iframes/sidebar/174/logo.png" class="logo lozad" alt="Oilprice.com">
		<img width="289" height="260" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/iframes/sidebar/175/book.png" class="book lozad" alt="Investor Series">
		<div class="inner_content">
			<img data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/iframes/sidebar/175/text.png" class="text lozad" alt="Get $567 in Actionable Energy Market Intelligence For Free!">
					</div>
		<div class="form_info">
			<div class="input">
				<input type="hidden" id="utm_content" name="utm_content" value="1200">
				<input type="text" name="email" id="email" style="position:absolute;left:-10000px;" value="">
				<input type="text" name="email2" id="email2" value="" class="text" placeholder="Enter Email"><input type="submit" name="submit" id="submit" value="" class="button background_lozad" data-background-image="https://d1o9e4un86hhpc.cloudfront.net/a/img/iframes/sidebar/174/button.png">
				<br>
				<label for="signup-sidebar-gdpr" id="signup-sidebar-gdpr-label"><input type="checkbox" name="gdpr" value="1" required id="signup-sidebar-gdpr"> By signing up to our newsletter, you agree for your email address to be shared with our third party mail providers.</label>
			</div>
			<input type="hidden" name="landingpage_id" id="landingpage_id" value=""/>
		</div>
	</div>
</form>
		<br>
					<!-- /192633929/OilPrice-300x250-BTF2 -->
<div id='div-gpt-ad-1553138837676-0'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138837676-0');});</script>
</div>
<!-- END: /192633929/OilPrice-300x250-BTF2 -->			<br/>
			<!-- /192633929/OilPrice-300x250-BTF3 -->
<div id='div-gpt-ad-1568042970649-0' style='width: 300px; height: 250px;' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1568042970649-0');});</script>
</div>
<!-- END: /192633929/OilPrice-300x250-BTF3 -->
			<br>
		

					<div class="banner--articleSidebar">
				<div class="trendingCommunityDiscussions">
					<h3>Trending Discussions</h3>
					<ul>
											</ul>
				</div>
			</div>
			<!-- /.banner--articleSidebar -->
				  </div>
	  <!-- /.articleSidebar -->
    </div>
    <!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->


<script type="text/javascript">var box2_html='';var banner_html='';var article_id='28133';var captcha_completed=false;</script>








<div class="hover_tooltip">
	<div class="top_arrow"></div>
	<div class="title_bar">
		<span class="name">EXXON Mobil</span>
		<span class="change change_down">-0.35</span>
	</div>
	<div class="middle_block">
		<span class="open">Open</span><span class="open_price">57.81</span>
		<span class="trading_vol">Trading Vol.</span><span class="trading_amount">6.96M</span>
		<span class="prev_volume">Previous Vol.</span><span class="previous_volume">241.7B</span>
	</div>
	<div class="button_holder">
		<a class="buy_link" target="_blank" href="https://content.opcmarkets.com/promo/launch/index_lead.html?intent_group=energysector=https://content.opcmarkets.com/promo/launch/index_lead.html?utm_source=oil%20price&utm_medium=banner&utm_campaign=launch&utm_content=short%20B&pid=oilprice.com" data-size="Hover Buy"></a>
		<a class="sell_link" target="_blank" href="https://content.opcmarkets.com/promo/launch/index_lead.html?intent_group=energysector=https://content.opcmarkets.com/promo/launch/index_lead.html?utm_source=oil%20price&utm_medium=banner&utm_campaign=launch&utm_content=short%20B&pid=oilprice.com" data-size="Hover Sell"></a>
		<div class="buy">BUY <strong>57.15</strong></div>
		<div class="sell">Sell <string>57.00</string></div>
	</div>
	<div class="bottom_arrow"></div>
	<div class="bottom_arrow_red"></div>
</div>
<script type="text/javascript">var add_view_type="article";var add_view_id=28133;var stock_data=[];var showing_ads=true;</script>	</div>
			<div class="footerLogoBanner">
		<div class="siteContainer">
            <img class="lozad" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo-footer.png" alt="Oilprice - The No. 1 Source for Oil &amp; Energy News" width="224" height="55" title="Oilprice - The No. 1 Source for Oil &amp; Energy News">
									<p class="footerLogoBanner__socialMedia">
				<a class="footerLogoBanner__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fab fa-facebook-f"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fab fa-twitter"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fab fa-linkedin"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://feeds.feedburner.com/oilpricecom" rel="external publisher"><i class="icon-feedburner"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>

			</p>
			<!-- /.breakingNews__socialMedia -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footerLogoBanner -->


	<div class="footer" style="background:url(https://d1o9e4un86hhpc.cloudfront.net/a/img/footer.png)">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link footerNavigation__link--title">More About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link">About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="footerNavigation__link">Site News</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Sitemap" class="footerNavigation__link">Sitemap</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/advertising" class="footerNavigation__link">Advertise with us</a></li>
						<!-- <li class="footerNavigation__linkItem"><a href="https://oilprice.com/editorial-staff" class="footerNavigation__link">Editorial Staff</a></li> -->
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Site info</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/terms-and-conditions" class="footerNavigation__link">Terms &amp; Conditions</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/disclaimer" class="footerNavigation__link">Disclaimer</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/privacy-policy" class="footerNavigation__link">Privacy Policy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/contact" class="footerNavigation__link">Contact Us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column float_right footer_copyright">
					<p class="copyrightText">&copy; <a href="/">OilPrice.com</a><!-- | <a href="https://plus.google.com/100818571694606454377/posts" rel="external nofollow">Google+</a>--></p>
					<p class="smallprint">The materials provided on this Web site are for informational and educational purposes only and are not intended to provide tax, legal, or investment advice.</p>
					<p class="smallprint">Nothing contained on the Web site shall be considered a recommendation, solicitation, or offer to buy or sell a security to any person in any jurisdiction.</p>
					<p class="smallprint">Trading and investing carries a high risk of losing money rapidly due to leverage. Individuals should consider whether they can afford the risks associated to trading.</p>
					<p class="smallprint">74-89% of retail investor accounts lose money. Any trading and execution of orders mentioned on this website is carried out by and through OPCMarkets.</p>
					<p class="smallprint">Merchant of Record: A Media Solutions trading as Oilprice.com</p>
				</div>
			</div>
			<!-- /.footerNavigation -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->



		<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/js/third_party/jquery-3.4.1.min.js,a/js/third_party/jquery.cookie.js,a/js/script.js,a/js/third_party/lozad.js,a/js/third_party/jquery.lightbox_me.js,a/js/third_party/featherlight.js,a/js/articles/view/script.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/common/top_3_ad.js,a/js/category/script.js?v=1633079735"></script>
		<script type="text/javascript" src="https://polyfill.io/v3/polyfill.js?flags=gated&amp;features=Object.assign%2CIntersectionObserver"></script>
<script type="text/javascript" src="https://www.dianomi.com/partner/oilprices/js/dianomi-oilprices.js?v=2"></script>


<script type="text/javascript">country('NL');var disallowed_countries=["IN","PK","SG","ZA","IQ","BR","HK","RU","NZ","IL","JP","TT","CN","IR","EG","RS","GH","LK","TN","ET","YE","SY","VI","MP","VU","KP"];var s3_header_json="https://s3.amazonaws.com/oilprice.com/widgets/oilprices/all/last.json";var s3_all_json="https://s3.amazonaws.com/oilprice.com/oilprices/blend_cache.json";</script>

		<script src='https://www.opcmarkets.com/oil-price-modal/js/op-register-modal.js'></script>
	<script type="text/javascript">document.addEventListener('DOMContentLoaded',function(){if($.cookie('country_code')&&$.cookie('country_code')!='CA'&&$.cookie('country_code')!='US'){var buy_sell_buttons=document.querySelectorAll('a#trade_energy_now,a.sell,a.buy,a.RedTradeBtn,a.products_link');$.each($('a#trade_energy_now,a.sell,a.buy,a.RedTradeBtn,a.products_link'),function(index,value){var $item=$(value);$(value)[0].addEventListener('click',function($item){track_opc_track($($item.target));});});if(buy_sell_buttons.length>0){for(var i=0;i<buy_sell_buttons.length;i++){buy_sell_buttons[i].addEventListener('click',oilPriceModaliFrame);}}}});</script>
		
	<!-- Quantcast Tag -->
	<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-mYGzvda-tntH2"});</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-mYGzvda-tntH2.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	

	<!-- Incudles Optin Monster Popup Campaigns -->
	
	
				

<!-- Bing retargeting pixel -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"26054419"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
<!-- End Bing retargeting pixel -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','332667700771750');fbq('track','PageView');</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=332667700771750&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->




<!-- Check if article to load in extra fb pixel and google pixel-->



<script type="text/javascript">var current_header_block=0;var show_opc=false;</script>

<script type="text/javascript">var uaString=navigator.userAgent;var includesMobile=uaString.includes("Mobile");var includesWV=uaString.includes("wv)");var includesVersion=uaString.includes("Version");var includesiPhone=uaString.includes("iPhone");var includesAndroid=uaString.includes("Android");if((includesMobile&&includesiPhone&&!includesVersion)||(includesMobile&&includesWV&&includesAndroid)){document.write('<style type="text/css">.hide-in-app,.smartbanner, #om-vfajfuoxhhid9q37enfd, #om-i8bhm8esmrx2w3gojuo6{display:none !important;}</style>');}</script>

<script type="application/ld+json">
{ "@context": "https://schema.org",
 "@type": "Organization",
 "name": "Oilprice.com",
 "legalName" : "Advanced Media Solutions",
 "url": "https://oilprice.com/",
 "logo": "https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3",
 "foundingDate": "2009",
 "founders": [
 {
 "@type": "Person",
 "name": "James Stafford"
 }],
 "contactPoint": {
 "@type": "ContactPoint",
 "contactType": "Sales Enquiries",
 "telephone": "[+44 7557 340113]",
 "email": "paul.gilbert@oilprice.com"
 },
 "sameAs": [ 
 "https://twitter.com/OilandEnergy",
 "https://www.facebook.com/oilpricenews",
 "https://www.linkedin.com/company/oilprice-com",
 "https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FEnergy%2FNatural-Gas%2FThe-Next-LNG-Boom-Will-Dwarf-The-Last-One.html%3Futm_source%3Dgoogleplus%26utm_medium%3Dgoogleplus_repost"
 ]}
</script>


</body>
</html>
