<!DOCTYPE html>
<html lang="en">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">

		
		<script src='https://tagan.adlightning.com/math-aids/op.js'></script>

		
				<script src='https://qd.admetricspro.com/js/oilprice/home-layout.js'></script>

			
		<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
		<script src='https://qd.admetricspro.com/js/oilprice/cmp.js'></script>
		<script src="//cdn.districtm.ca/merge/merge.142015.js"></script>
		<script src="//teachingaids-d.openx.net/w/1.0/jstag?nc=192633929-oilprice"></script>
		<script src='https://qd.admetricspro.com/js/oilprice/prebid.js'></script>
		<script src='https://qd.admetricspro.com/js/oilprice/engine.js'></script>
		
	
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TKBMHMJ');</script>
<!-- End Google Tag Manager -->


	
	<title>Russia-Ukraine Fallout Won’t Threaten Security Of EU Gas Supply | OilPrice.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="description" content="Even if Russia and Ukraine were to fail to reach an agreement on the natural gas transit through Ukraine onto Europe, the security of gas supply in the European Union (EU) will not be materially threatened"/>
	<meta name="msvalidate.01" content="D14A5D573CE72469797ECB50683F1795"/>
	<meta name="robots" content="noodp, noydir"/>
	<meta name="news_keywords" content="Russia, Ukraine, Gas, Transit, Pipelines, Gas Supply, EU, Energy Policy"/>
	<meta name="keywords" content="Russia, Ukraine, Gas, Transit, Pipelines, Gas Supply, EU, Energy Policy"/>
		
	
	<meta name="globalsign-domain-verification" content="i17dx3lHCudSTzNis2zK4tdE1MxllC1mnwnJlWeumr"/>
	<meta name="google-site-verification" content="GF7StMp03Fok8YcW3aFydFYdEc-SGzGZmsm8tg3zAXU"/>
	<meta name="google-site-verification" content="GmPOc04rwBxPbdPVD-Xv9q4TXrA_Gm2TmGHhT-j5eXM"/>

	<meta name="twitter:card" content="summary"/>
	<meta name="twitter:site" content="@oilandenergy"/>
	<meta name="twitter:title" content="Russia-Ukraine Fallout Won’t Threaten Security Of EU Gas Supply | OilPrice.com"/>
	<meta name="twitter:description" content="Even if Russia and Ukraine were to fail to reach an agreement on the natural gas transit through Ukraine onto Europe, the security of gas supply in the European Union (EU) will not be materially threatened"/>
	<meta name="twitter:url" content="https://oilprice.com/Latest-Energy-News/World-News/Russia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html"/>
	<meta name="twitter:image" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/3a6f97f07fb9c2886eadaa49e5681903.jpg"/>
		
	<meta property="og:site_name" content="OilPrice.com"/>
	<meta property="og:title" content="Russia-Ukraine Fallout Won’t Threaten Security Of EU Gas Supply | OilPrice.com"/>
	<meta property="og:image" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/3a6f97f07fb9c2886eadaa49e5681903.jpg"/>
	<meta property="og:image:secure_url" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/3a6f97f07fb9c2886eadaa49e5681903.jpg"/>
	<meta property="og:description" content="Even if Russia and Ukraine were to fail to reach an agreement on the natural gas transit through Ukraine onto Europe, the security of gas supply in the European Union (EU) will not be materially threatened"/>
	<meta property="og:url" content="https://oilprice.com/Latest-Energy-News/World-News/Russia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html"/>

	
	<link rel="shortcut icon" type="image/x-icon" href="https://d1o9e4un86hhpc.cloudfront.net/images/common/favicon.ico"/>
		
	<script>var head=document.getElementsByTagName('head');var element=document.createElement('link');element.rel='stylesheet';element.type='text/css';element.href='https://fonts.googleapis.com/css?family=Roboto:300,400,500,700,400italic&display=swap';element.media='non-existant-media';head[0].appendChild(element,head.firstChild);setTimeout(function(){element.media='all';});</script>

		

	<link href="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/css/style.css,a/css/news/style.css,a/css/category/style.css?v=1574156201" id="main-stylesheet" rel="stylesheet" type="text/css"/>	
	
	<link rel="canonical" href="https://oilprice.com/Latest-Energy-News/World-News/Russia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html"/>
	
			
		<script type="text/javascript">(function(p,u,s,h){p._pcq=p._pcq||[];p._pcq.push(['_currentTime',Date.now()]);_pcq.push(['APIReady',callbackFunction]);function callbackFunction(){console.log(pushcrew.subscriberId);if(pushcrew.subscriberId!=false&&pushcrew.subscriberId!=-1){if($('body').hasClass('loggedin')){var request=$.ajax({url:"/ajax/add_pushcrew",method:"POST",data:{pushcrew:pushcrew.subscriberId}});request.done(function(msg){});request.fail(function(jqXHR,textStatus){console.log("Request failed: "+textStatus);});}}}s=u.createElement('script');s.type='text/javascript';s.async=true;s.src='https://cdn.pushcrew.com/js/d73f213cd09905b25c9f6f6f12508f7c.js';h=u.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})(window,document);</script>
			<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script> 	
	<script type="text/javascript"></script>
	<style type="text/css">.video-ad-hide{display:none!important}.video-ad-show{display:block!important}</style>

	<!-- Start SmartBanner -->
	<!--link rel="stylesheet" href="https://d1o9e4un86hhpc.cloudfront.net/a/css/third_party/smartbanner.min.css" type="text/css" />
	<script src="https://d1o9e4un86hhpc.cloudfront.net/a/js/third_party/smartbanner.min.js"></script>
	<meta name="smartbanner:title" content="Oilprice">
	<meta name="smartbanner:author" content="Energy News">
	<meta name="smartbanner:price" content="FREE">
	<meta name="smartbanner:price-suffix-apple" content=" - On the App Store">
	<meta name="smartbanner:price-suffix-google" content=" - In Google Play">
	<meta name="smartbanner:icon-apple" content="https://is4-ssl.mzstatic.com/image/thumb/Purple118/v4/48/e3/48/48e34816-fabf-149d-4d3d-13d7629580eb/AppIcon-1x_U007emarketing-0-0-GLES2_U002c0-512MB-sRGB-0-0-0-85-220-0-0-0-6.png/246x0w.jpg">
	<meta name="smartbanner:icon-google" content="https://lh3.googleusercontent.com/jSvFs4rb41j5extKZYrQDg8VEgwqLIoNedSfPSwQZgpWbhoTbw00FWj8vjZ5_qX_IMwb=s180-rw">
	<meta name="smartbanner:button" content="INSTALL">
	<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/in/app/oilprice/id1389772617?mt=8">
	<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=oilprice.android.app">
	<meta name="smartbanner:enabled-platforms" content="android,ios">
	<meta name="smartbanner:disable-positioning" content="true"-->
	<style type="text/css">
		.smartbanner--ios, .smartbanner--android{
			position: fixed;
			bottom: 0;
			left: 0;
			top: auto;
			z-index: 9998;
			/* animation: 2s fadeIn;
			-webkit-backface-visibility: hidden;
			visibility: hidden;
			animation-delay: 10s;
  		animation-fill-mode: forwards; */
		}

		/* @keyframes fadeIn {

			0% {
			opacity: 0;
			}

			100% {
				visibility: visible;
				opacity: 1;
			}

		} */;
			/* animation: 2s fadeIn;
			-webkit-backface-visibility: hidden;
			visibility: hidden;
			animation-delay: 10s;
  		animation-fill-mode: forwards; */
		}

		/* @keyframes fadeIn {

			0% {
			opacity: 0;
			}

			100% {
				visibility: visible;
				opacity: 1;
			}

		} */

	</style>
	<!-- End SmartBanner configuration -->

</head>

<body id="pagetop" class="news category loggedout">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKBMHMJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<form id="form-search" method="post" action="https://oilprice.com/search/index">
	<div id="search-close" class="open">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
	<fieldset>
		<label for="keyword">Type your search and press <b>Enter</b></label>
		<input type="text" id="keyword" name="keyword" value="" placeholder="Search...">
	</fieldset>
</form>

<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<a class="siteLogo" href="https://oilprice.com/"><img class="desktop_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="mobile_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/mobile_logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"></a>
			<div class="banner--header">
				<div id="bannerzone22">	<div id="banner601" class="banner">
	<!-- /192633929/OilPrice-728x90-ATF -->
<div id='div-gpt-ad-1553138910110-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138910110-0');});</script>
</div>	</div>
	</div><!--/#bannerzone22-->			</div>
			<!-- /.header__banner -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="primaryNavigation">
		<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer"><a href="#" id="primaryNavigationButton" class="primaryNavigation__button"></a></div>
		<div class="siteContainer siteContainer--relativePosition menu_holder_site">
				<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/oil-price-charts" class="primaryNavigation__link primaryNavigation__link">Oil Prices</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Energy" class="primaryNavigation__link">Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Energy-General">Energy-General</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Oil-Prices">Oil Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Crude-Oil">Crude Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Heating-Oil">Heating Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Gas-Prices">Gas Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Natural-Gas">Natural Gas</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Coal">Coal</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/oilcompanynews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Company News</a></li>
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Interviews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Interviews</a></li>
					</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Alternative-Energy" class="primaryNavigation__link">Alternative Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Nuclear-Power">Nuclear Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Solar-Energy">Solar Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Hydroelectric">Hydroelectric</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Renewable-Energy">Renewable Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Geothermal-Energy">Geothermal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Wind-Power">Wind Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Fuel-Cells">Fuel Cells</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Tidal-Energy">Tidal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Biofuels">Biofuels</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/The-Environment" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Environment</a>
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Global-Warming">Global Warming</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Oil-Spills">Oil Spills</a></li>
													</ul>
				</div>
			</li>
<!--			<li class="primaryNavigation__menuItem"><a href="--><!--The-Environment/" class="primaryNavigation__link">Environment</a>-->
<!--				<ul class="primaryNavigation__subMenu">-->
<!--					-->
<!--				</ul>-->
<!--			</li>-->
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Geopolitics" class="primaryNavigation__link">Geopolitics <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Africa">Africa</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Asia">Asia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Europe">Europe</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Indonesia">Indonesia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/International">International</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Middle-East">Middle East</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/North-America">North America</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/South-America">South America</a></li>
										</ul>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Finance" class="primaryNavigation__link">Finance <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
													<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Economy">the Economy</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Markets">the Markets</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/investing-and-trading-reports">Investing & Trading Reports</a></li>
												</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Metals/Commodities" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Commodities</a>
															<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Gold">Gold</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Silver">Silver</a></li>
													</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="primaryNavigation__link">Breaking News</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/premium-articles/" class="primaryNavigation__link premium">Premium Articles</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://community.oilprice.com/" target="_blank" class="primaryNavigation__link">Community</a></li>		<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/account/index" class="primaryNavigation__link primaryNavigation__link primaryNavigation__link--alt">My Account</a></li>
			</ul>
				<a href="#" style="right: 160px;" class="primaryNavigation__icon-search"><i class="fa fa-search"></i></a>
			<a href="#" id="primaryNavigationCommunityButton" class="primaryNavigation__icon-community"></a>

			<ul id="primaryNavigationCommunity" class="primaryNavigation__menu">
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/discover/" target="_blank">Latest Discussions</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/63-energy-general/" target="_blank">Energy General</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/70-oil-stocks-prices/" target="_blank">Oil Stocks &amp; Prices</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/76-other-energy-topics/" target="_blank">Other Energy Topics</a></li>
			</ul>

			<a href="https://oilprice.com/global-energy-alert?utm_medium=ophomepagebutton&utm_source=onsite&utm_campaign=exclusive_button" class="primaryNavigation__ctaButton" onClick="ga('send', 'event', 'Nav Button Click Secrets Successful', 'click', 'Button 1', '1');">
				<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/nav_button_green.png" alt="OilPrice GEA" title="Global Energy Alert" id="main_nav_button" style="height: 25px;">
			</a>
					</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.primaryNavigation -->

	<div class="header_charts">
	<div class="siteContainer">
		<div class="left_block">
			<div class="section_bar">
				<ul>
					<li class="active"><a href="https://oilprice.com/oil-price-charts/block/1" class="blends_tab" data-tab="1" data-header_block="1">All Prices</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/50" class="blends_tab" data-tab="2" data-header_block="50">OPEC Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/49" class="blends_tab" data-tab="3" data-header_block="49">Canadian Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/8" class="blends_tab" data-tab="4" data-header_block="8">U.S. Blends</a></li>
				</ul>
			</div>

							<div class="blends_block active" data-id="1">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="45" data-periods="2,3,4,5,7" data-spread="Crude Oil WTI">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">55 mins</span></td>
									<td class="value">58.43 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.33</td>
									<td class="change_percent">+4.15%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="46" data-periods="" data-spread="Crude Oil Brent">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Brent Crude <span class="dot">•</span><span class="last_updated">12 mins</span></td>
									<td class="value">63.00 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.18</td>
									<td class="change_percent">+3.58%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="51" data-periods="" data-spread="Natural Gas">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span><span class="last_updated">55 mins</span></td>
									<td class="value">2.399 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.042</td>
									<td class="change_percent">-1.72%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="50" data-periods="4,5,7" data-spread="Gulf Sour Crude Oil">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Mars US <span class="dot">•</span><span class="last_updated">1 hour</span></td>
									<td class="value">57.58 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.18</td>
									<td class="change_percent">+3.94%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">62.57 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.07</td>
									<td class="change_percent">+0.11%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="67" data-periods="4,5,7" data-spread="Russian export URALS grade crude oil">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Urals <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">56.45 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.05</td>
									<td class="change_percent">-0.09%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">60.25 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.28</td>
									<td class="change_percent">+0.47%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">60.25  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.28</td>
									<td class="change_percent">+0.47%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">62.33  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.31</td>
									<td class="change_percent">-0.49%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="71" data-periods="4,5" data-spread="Pemex">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Mexican Basket <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">50.95  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.03</td>
									<td class="change_percent">-0.06%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="51" data-periods="" data-spread="Natural Gas">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">55 mins</span></td>
									<td class="value">2.399  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.042</td>
									<td class="change_percent">-1.72%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="2">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="4184" data-periods="4,7" data-spread="Marin (Qatar Offshore Oil)">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Marine <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">61.30 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.20</td>
									<td class="change_percent">+0.33%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4185" data-periods="4,5,7" data-spread="Murban (UAE)">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Murban <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">63.76 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.36</td>
									<td class="change_percent">+0.57%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4186" data-periods="4,5,7" data-spread="Iran Heavy Crude">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Iran Heavy <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">53.00 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.47</td>
									<td class="change_percent">-0.88%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4187" data-periods="4,5,7" data-spread="Basra Light (Iraq)">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Basra Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">65.41 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.47</td>
									<td class="change_percent">-0.71%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4188" data-periods="4,5,7" data-spread="Saharan Blend (Algeria)">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Saharan Blend <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">62.64 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.46</td>
									<td class="change_percent">-0.73%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">62.33 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.31</td>
									<td class="change_percent">-0.49%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">62.33  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.31</td>
									<td class="change_percent">-0.49%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="4190" data-periods="4,5,7" data-spread="Girassol (Angola)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Girassol <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">63.29  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.70</td>
									<td class="change_percent">-1.09%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">62.57  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.07</td>
									<td class="change_percent">+0.11%</td>
								</tr>
																						<tr class="page_link">
									<td colspan="6"><a href="https://oilprice.com/oil-price-charts/block/6" class="full_parent"></a>OPEC Members Monthly<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
								</tr>
														<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="3">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="68" data-periods="2,4,5,7" data-spread="Canadian Crude Index">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Canadian Crude Index <span class="dot">•</span><span class="last_updated">15 mins</span></td>
									<td class="value">38.96 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.98</td>
									<td class="change_percent">+8.28%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="257" data-periods="5,7" data-spread="WCS">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Western Canadian Select <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">35.10 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.14</td>
									<td class="change_percent">+0.40%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="280" data-periods="4,5,7" data-spread="C5+">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Canadian Condensate <span class="dot">•</span><span class="last_updated">106 days</span></td>
									<td class="value">50.10 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.14</td>
									<td class="change_percent">+0.28%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="287" data-periods="4,5,7" data-spread="PSY/SSP">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Premium Synthetic <span class="dot">•</span><span class="last_updated">96 days</span></td>
									<td class="value">56.50 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.14</td>
									<td class="change_percent">+0.25%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="278" data-periods="4,5,7" data-spread="SW">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Sweet Crude <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">50.30 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.14</td>
									<td class="change_percent">+0.28%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">47.10 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.14</td>
									<td class="change_percent">+0.30%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">47.10  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.14</td>
									<td class="change_percent">+0.30%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="275" data-periods="4,5,7" data-spread="LSB">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Light Sour Blend <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">50.35  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.14</td>
									<td class="change_percent">+0.28%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="277" data-periods="4,5,7" data-spread="SSP">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Syncrude Sweet Premium <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">56.10  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.14</td>
									<td class="change_percent">+0.25%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="274" data-periods="4,5,7" data-spread="CAL">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Central Alberta <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">47.85  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.14</td>
									<td class="change_percent">+0.29%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="4">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">60.25 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.28</td>
									<td class="change_percent">+0.47%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="26" data-periods="4,5,7" data-spread="Domestic Swt. @ Cushing">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Domestic Swt. @ Cushing <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">52.50 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.00</td>
									<td class="change_percent">+0.00%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="27" data-periods="4,5,7" data-spread="Giddings">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Giddings <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">46.25 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.00</td>
									<td class="change_percent">+0.00%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="44" data-periods="4,5,7" data-spread="ANS West Coast">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">ANS West Coast <span class="dot">•</span><span class="last_updated">83 days</span></td>
									<td class="value">63.73 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.99</td>
									<td class="change_percent">-3.03%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="3" data-periods="4,5,7" data-spread="West Texas Sour">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">West Texas Sour <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">50.05 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.14</td>
									<td class="change_percent">+0.28%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">54.00 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.14</td>
									<td class="change_percent">+0.26%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">54.00  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.14</td>
									<td class="change_percent">+0.26%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="1" data-periods="4,5,7" data-spread="Oklahoma Sweet">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Oklahoma Sweet <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">52.50  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.00</td>
									<td class="change_percent">+0.00%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="77" data-periods="4,5,7" data-spread="Kansas Common">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Kansas Common <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">46.25  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.00</td>
									<td class="change_percent">+0.00%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="136" data-periods="4,5,7" data-spread="Buena Vista">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Buena Vista <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">65.33  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.07</td>
									<td class="change_percent">-3.07%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


					</div>
		<div class="middle_block">
			<div class="header_bar">
				<ul class="graph_changer">
					<li class="active"><a href="#" data-id="2">1D</a></li>
					<li class=""><a href="#" data-id="4">1M</a></li>
					<li class=""><a href="#" data-id="6">3M</a></li>
					<li class=""><a href="#" data-id="5">1Y</a></li>
				</ul>
				<a class="all_charts" href="https://oilprice.com/oil-price-charts">All Charts</a>
			</div>
			<div class="graph_area" data-blend="45">
				<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1575500409">
			</div>
		</div>
		<div class="right_block">
			<div class="header_bar">
				<ul>
					<li class="active"><a href="#" class="change_tab" data-link="community">Discussion</a></li>
					<li class=""><a href="#" class="change_tab" data-link="news">Headlines</a></li>
				</ul>
				<a href="#" class="news_scroll_up news_scroller"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
				<a href="#" class="news_scroll_down active news_scroller"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
			</div>
			<div class="news_block toggle_block hidden">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html" class="full_parent"></a>
								<span class="time_ago">30 mins</span>
								<span class="article_name">Russia-Ukraine Fallout Won’t Threaten Security Of EU Gas Supply</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Trans-Mountain-Pipeline-Makes-Landmark-Step-Forward.html" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">Trans Mountain Pipeline Makes Landmark Step Forward</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Pirates-Hijack-Fully-Loaded-Supertanker-Off-Nigeria.html" class="full_parent"></a>
								<span class="time_ago">4 hours</span>
								<span class="article_name">Pirates Hijack Fully Loaded Supertanker Off Nigeria</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-Higher-EVs-Sales-Target-Will-Likely-Be-A-Huge-Challenge.html" class="full_parent"></a>
								<span class="time_ago">5 hours</span>
								<span class="article_name">China’s Higher EVs Sales Target Will Likely Be A Huge Challenge</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Moodys-Cuts-Alberta-Rating-Citing-Overdependence-On-Oil.html" class="full_parent"></a>
								<span class="time_ago">7 hours</span>
								<span class="article_name">Moody’s Cuts Alberta Rating Citing Overdependence On Oil</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Two-Citgo-Boards-Fight-Over-57M-On-Stranded-Oil-Tanker.html" class="full_parent"></a>
								<span class="time_ago">8 hours</span>
								<span class="article_name">Two Citgo Boards Fight Over $57M On Stranded Oil Tanker</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Rises-After-API-Reports-Larger-Than-Expected-Crude-Draw.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Oil Rises After API Reports Larger Than Expected Crude Draw</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Norways-11T-Fund-Removes-Petrobras-From-Corruption-Watchlist.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Norway’s $1.1T Fund Removes Petrobras From Corruption Watchlist</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/This-Nation-Could-Soon-See-Its-First-Offshore-Oil.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">This Nation Could Soon See Its First Offshore Oil</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Canada-Premiers-Fiscal-Reforms-For-Oil-Provinces.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Canada Premiers Want Fiscal Reforms For Oil Provinces</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Halliburton-Slashes-800-Oklahoma-Jobs-As-Shale-Slowdown-Bites.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Halliburton Slashes 800 Oklahoma Jobs As Shale Slowdown Bites</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Pipeline-Crisis-Forces-Canadian-Oil-Giants-To-Cut-Jobs.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Pipeline Crisis Forces Canadian Oil Giants To Cut Jobs</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/This-Oil-Major-Just-Pledged-Net-Zero-Emissions-By-2050.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">This Oil Major Just Pledged Net Zero Emissions By 2050</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Ecuador-May-Not-Quit-OPEC-After-All.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Ecuador May Not Quit OPEC After All</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Exploration-Giant-Sees-Stock-Price-Plunge-On-Disappointing-Results.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Exploration Giant Sees Stock Price Plunge On Disappointing Results</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Canadian-Drillers-To-Boost-Crude-By-Rail-Shipments.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Canadian Drillers To Boost Crude By Rail Shipments</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="16">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Israels-Largest-Gas-Field-To-Begin-Production-Within-Weeks.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Israel’s Largest Gas Field To Begin Production Within Weeks</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="17">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Saudis-Cap-Aramco-Stock-To-Prevent-Market-Meltdown.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Saudis Cap Aramco Stock To Prevent Market Meltdown</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="18">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russias-400-Billion-Pipeline-Project-Launches-Today.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Russia’s $400 Billion Pipeline Project Launches Today</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="19">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Natural-Gas-Prices-Crash-On-Warm-Weather-Warnings.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Natural Gas Prices Crash On Warm Weather Warnings</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="20">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinese-And-Emirati-Firms-To-Bid-On-Brazilian-Refineries.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Chinese And Emirati Firms To Bid On Brazilian Refineries</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="21">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Maduro-Spent-5-Billion-On-Oil-Deals-As-Venezuelans-Went-Hungry.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Maduro Spent $5 Billion On Oil Deals As Venezuelans Went Hungry</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="22">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Aramcos-IPO-Oversubscribed-Reels-In-44-Billion.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Saudi Aramco’s IPO Oversubscribed, Reels In $44 Billion</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="23">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/45-Killed-As-Protests-In-OPECs-Second-Largest-Producer-Escalate.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">45 Killed As Protests In OPEC’s Second-Largest Producer Escalate</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="24">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/This-OPEC-Member-Is-Desperate-For-More-Foreign-Investment.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">This OPEC Member Is Desperate For More Foreign Investment</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="25">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russian-Oil-Firms-Speak-Out-Against-Deeper-OPEC-Cuts.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Why Russia Wants To Renegotiate The OPEC+ Deal</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="26">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Shale-Slowdown-Continues-As-Oil-Rig-Count-Falls-Again.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Shale Slowdown Continues As Oil Rig Count Falls Again</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="27">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Too-Little-Too-Late-Bureaucratic-Canada-Misses-The-LNG-Boom.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Too Little Too Late: Canada Misses The LNG Boom</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="28">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Tourism-Is-Forcing-Mexico-To-Build-Another-Natural-Gas-Pipeline.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Tourism Is Forcing Mexico To Build Another Natural Gas Pipeline</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="29">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/UK-Oil-Sector-To-Spend-19-Billion-On-North-Sea-Decommissioning.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">UK Oil Sector To Spend $19 Billion On North Sea Decommissioning</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="30">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Leading-Rare-Earth-Miner-Looks-To-Seal-Mega-Deal-In-The-US.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Leading Rare Earth Miner Looks To Seal Mega Deal In The U.S.</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="31">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Investors-Are-Abandoning-Uninvestable-Oil-Service-Stocks.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Investors Are Abandoning “Uninvestable” Oil Service Stocks</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="32">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Iran-Could-Have-A-Nuclear-Bomb-Within-Months.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Iran Could Have A Nuclear Bomb Within Months</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="33">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Conoco-Looks-To-Claim-Citgo-Assets.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Conoco Looks To Claim Citgo Assets</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="34">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Retail-Investors-Are-Warming-Up-To-The-Aramco-IPO.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Retail Investors Are Warming Up To The Aramco IPO</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="35">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Explosion-Rocks-Texas-Refinery-Injures-3-Workers.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Explosion Rocks Texas Refinery, Injures 3 Workers</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="36">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Surprise-Crude-Build-Disappoints-Oil-Bulls.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">Surprise Crude Build Disappoints Oil Bulls</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="37">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/This-Oil-Nation-Is-Committing-15-Billion-To-The-Aramco-IPO.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">This Oil Nation Is Committing $1.5 Billion To The Aramco IPO</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="38">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Eastern-Europe-Is-Turning-Into-An-Energy-Battleground.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">Eastern Europe Is Turning Into An Energy Battleground</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="39">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/The-Highly-Anticipated-OPEC-Meeting-Finally-Has-A-Date.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">The Highly-Anticipated OPEC Meeting Finally Has A Date</span>
							</div>
						</li>
									</ul>
			</div>
			<div class="community_block toggle_block">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a target="_blank" href="https://community.oilprice.com/topic/8680-2nd-annual-great-oil-price-prediction-challenge-of-2019/" class="full_parent"></a>
								<span class="time_ago">4 minutes</span>
								<span class="article_name">2nd Annual Great Oil Price Prediction Challenge of 2019</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a target="_blank" href="https://community.oilprice.com/topic/8718-leaked-request-by-some-democrats-that-they-were-asking-nancy-to-coordinate-censure-instead-of-impeachment/" class="full_parent"></a>
								<span class="time_ago">8 minutes</span>
								<span class="article_name">"Leaked" request by some Democrats that they were asking Nancy to coordinate censure instead of impeachment.</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a target="_blank" href="https://community.oilprice.com/topic/8793-trumps-china-strategy-death-by-a-thousand-paper-cuts/" class="full_parent"></a>
								<span class="time_ago">12 minutes</span>
								<span class="article_name">Trump's China Strategy: Death By a Thousand Paper Cuts</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a target="_blank" href="https://community.oilprice.com/topic/8858-democrats-through-impeachment-process-helped-trump-go-out-of-china-deal-conundrum-now-trump-can-safely-postpone-deal-till-after-november-2020-elections/" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">Democrats through impeachment process helped Trump go out of China deal conundrum. Now Trump can safely postpone deal till after November 2020 elections</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a target="_blank" href="https://community.oilprice.com/topic/8802-quotes-from-the-widowmaker/" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">Quotes from the Widowmaker</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a target="_blank" href="https://community.oilprice.com/topic/8789-what-is-holding-back-geothermal-heating-and-cooling/" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">What Is Holding Back Geothermal Heating and Cooling?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a target="_blank" href="https://community.oilprice.com/topic/8794-you-long-it-you-short-it-it-is-here-for-a-long-time-since-trump-signed-it/" class="full_parent"></a>
								<span class="time_ago">18 hours</span>
								<span class="article_name">You long it you short it it is Here for a long time since Trump signed it</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a target="_blank" href="https://community.oilprice.com/topic/3538-aramco-to-drop-133b-on-drilling-over-decade/" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Aramco to Drop $133B on Drilling over Decade</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a target="_blank" href="https://community.oilprice.com/topic/7970-offshore-is-changing/" class="full_parent"></a>
								<span class="time_ago">9 hours</span>
								<span class="article_name">Offshore is changing</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a target="_blank" href="https://community.oilprice.com/topic/7372-wonders-of-us-shale-us-shale-benefits-the-us-leads-global-petroleum-and-natural-gas-production-with-record-growth-in-2018/" class="full_parent"></a>
								<span class="time_ago">5 hours</span>
								<span class="article_name">Wonders of US Shale: US Shale Benefits: The U.S. leads global petroleum and natural gas production with record growth in 2018</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a target="_blank" href="https://community.oilprice.com/topic/8698-the-5-scary-new-rules-of-upside-down-capitalism/" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">The 5 Scary New Rules Of Upside-Down Capitalism</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a target="_blank" href="https://community.oilprice.com/topic/8827-global-debt-worries-how-will-this-end/" class="full_parent"></a>
								<span class="time_ago">4 hours</span>
								<span class="article_name">Global Debt Worries. How Will This End?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a target="_blank" href="https://community.oilprice.com/topic/5215-tesla-launches-faster-third-generation-supercharger/" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">Tesla Launches Faster Third Generation Supercharger</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a target="_blank" href="https://community.oilprice.com/topic/8741-us-shale-production-boom/" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">US shale production boom</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a target="_blank" href="https://community.oilprice.com/topic/8661-iea-predicts-oil-demand-will-grow-annually-at-1-million-barrels-a-day-for-the-next-5-years/" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">IEA predicts oil demand will grow annually at 1 million barrels a day for the next 5 years</span>
							</div>
						</li>
									</ul>
			</div>
		</div>
	</div>
</div>		<div class="breakingNews">
		<div class="siteContainer siteContainer--relativePosition">
			<h3 class="breakingNews__title">Breaking News:</h3> <p class="breakingNews__headline"><a href="https://oilprice.com/Latest-Energy-News/World-News/Russia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html">Russia-Ukraine Fallout Won’t Threaten Security Of EU Gas Supply</a></p>
			<p class="breakingNews__socialMedia">
				<span>Find us on:</span>
				<a class="breakingNews__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fab fa-facebook-f"></i></a>
				<a class="breakingNews__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fab fa-twitter"></i></a>
				<a class="breakingNews__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fab fa-linkedin"></i></a>
				<a class="breakingNews__socialLink" href="http://feeds.feedburner.com/oilpricecom" rel="external publisher"><i class="icon-feedburner"></i><!--<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/icon-feedburner.png" height="14" width="13" alt="Feedburner">--></a>
				<a class="breakingNews__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>
				<a class="header_toggle">
					<i class="fa fa-caret-up" aria-hidden="true"></i>
				</a>			</p>
			<!-- /.breakingNews__socialMedia -->
			
			
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.breakingNews -->
			<div id="pagecontent">
		
<style media="screen">@media all{.featherlight{display:none;position:fixed;top:0;right:0;bottom:0;left:0;z-index:9999999999999999999999999;text-align:center;white-space:nowrap;cursor:pointer;background:#333;background:rgba(0,0,0,0)}.featherlight:last-of-type{background:rgba(0,0,0,.8)}.featherlight:before{content:'';display:inline-block;height:100%;vertical-align:middle;margin-right:-.25em}.featherlight .featherlight-content{position:relative;text-align:left;vertical-align:middle;display:inline-block;overflow:auto;padding:25px 25px 0;border-bottom:25px solid transparent;min-width:30%;margin-left:5%;margin-right:5%;max-height:95%;background:#fff;cursor:auto;white-space:normal}.featherlight .featherlight-inner{display:block}.featherlight .featherlight-close-icon{position:absolute;z-index:9999999;top:0;right:0;line-height:25px;width:25px;cursor:pointer;text-align:center;font: Arial, sans-serif;background:#fff;background:rgba(255,255,255,.3);color:#000}.featherlight .featherlight-image{width:100%}.featherlight-iframe .featherlight-content{border-bottom:0;padding:0}.featherlight iframe{border:none}}@media only screen and (max-width:1024px){.featherlight .featherlight-content{margin-left:10px;margin-right:10px;max-height:98%;padding:10px 10px 0;border-bottom:10px solid transparent}}</style>

<div class="articleOtherNews">
  <div class="siteContainer">
    <div class="tableGrid">
              <div class="tableGrid__column">
		  <a href="https://oilprice.com/Energy/Crude-Oil/Oil-Soars-On-Crude-Inventory-Draw.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/845ee400b45f1c6c98fafcfebc78c0eb.jpg" alt="Oil Soars On Crude Inventory Draw" title="Oil Soars On Crude Inventory Draw" class="articleOtherNews__image"></a>
          <div class="articleOtherNews__text">
            <h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Crude-Oil/Oil-Soars-On-Crude-Inventory-Draw.html">Oil Soars On Crude Inventory Draw</a></h3>
            <p class="articleOtherNews__excerpt">Oil prices rose on Wednesday&#8230;</p>
          </div>
          <!-- /.articleOtherNewsText -->
									</div>
        <!-- /.tableGrid__column -->
              <div class="tableGrid__column">
		  <a href="https://oilprice.com/Energy/Crude-Oil/Visualizing-The-US-Shale-Slowdown.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/942341ddf075d6eaa5828c0f17ad1c21.jpg" alt="Visualizing The US Shale Slowdown" title="Visualizing The US Shale Slowdown" class="articleOtherNews__image"></a>
          <div class="articleOtherNews__text">
            <h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Crude-Oil/Visualizing-The-US-Shale-Slowdown.html">Visualizing The US Shale Slowdown</a></h3>
            <p class="articleOtherNews__excerpt">The United States may very&#8230;</p>
          </div>
          <!-- /.articleOtherNewsText -->
									</div>
        <!-- /.tableGrid__column -->
      
		
    </div>
    <!-- /.tableGrid -->
  </div>
  <!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="articleLineDivider">
  <div class="articleLineDivider__left">
  </div>
  <div class="articleLineDivider__right">
  </div>
</div>
<!-- /.articleLineDivider -->

<div class="siteContainer singleArticleWrapper">
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">

      <div class="singleArticle__headingMeta">
		<div class="singleArticle__headingMeta__text">
			<span class="singleArticle__headingMeta__postDate"></span>

			<ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
				<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/" class="first">
					<span itemprop="name">Home</span></a>
					<meta itemprop="position" content="1"/>
				</li>
				<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Latest-Energy-News/World-News">
					<span itemprop="name">Latest Energy News</span></a>
					<meta itemprop="position" content="2"/>
				</li>
			</ol>
			</span>
		</div>
	  </div>
      <!-- /.singleArticle__headingMeta -->

	  
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    				    <div class="authorBox">
					    <img src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/f5b95ba76b51af049d6df8270af885c1.jpg" alt="Tsvetana Paraskova" title="Tsvetana Paraskova" class="authorBox__avatar">
					    <p class="authorBox__authorName">Tsvetana Paraskova</p>
					    <p class="authorBox__authorBio">Tsvetana is a writer for Oilprice.com with over a decade of experience writing for news outlets such as iNVEZZ and SeeNews.&nbsp;</p>
					    <p><a class="authorBox__moreInfo" href="https://oilprice.com/contributors/Tsvetana-Paraskova">More Info</a></p>
					    <!-- /.authorBox__authorBio -->
				    </div>
				    <!-- /.authorBox -->
			    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FRussia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=Russia-Ukraine+Fallout+Won%E2%80%99t+Threaten+Security+Of+EU+Gas+Supply+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FRussia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FRussia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FRussia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html&title=Russia-Ukraine+Fallout+Won%E2%80%99t+Threaten+Security+Of+EU+Gas+Supply+%7C+OilPrice.com&summary=Even if Russia and Ukraine were to fail to reach an agreement on the natural gas transit through Ukraine onto Europe, the security of gas supply in the European Union (EU) will not be materially threatened, the Institute of Energy Economics (EWI) at the University of Cologne said in a&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FRussia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html&title=Russia-Ukraine+Fallout+Won%E2%80%99t+Threaten+Security+Of+EU+Gas+Supply" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->

			    <div class="sidebarRelatedArticles">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
				    <ul class="sidebarRelatedArticles__list">
					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Norways-11T-Fund-Removes-Petrobras-From-Corruption-Watchlist.html">Norway’s $1.1T Fund Removes Petrobras From Corruption Watchlist</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/This-Nation-Could-Soon-See-Its-First-Offshore-Oil.html">This Nation Could Soon See Its First Offshore Oil</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Canada-Premiers-Fiscal-Reforms-For-Oil-Provinces.html">Canada Premiers Want Fiscal Reforms For Oil Provinces</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Halliburton-Slashes-800-Oklahoma-Jobs-As-Shale-Slowdown-Bites.html">Halliburton Slashes 800 Oklahoma Jobs As Shale Slowdown Bites</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Pipeline-Crisis-Forces-Canadian-Oil-Giants-To-Cut-Jobs.html">Pipeline Crisis Forces Canadian Oil Giants To Cut Jobs</a></li>
						    					    				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->

		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div class="singleArticle__content">

			    
			    <h1>Russia-Ukraine Fallout Won’t Threaten Security Of EU Gas Supply</h1>
					<span class="article_byline">By <a href="https://oilprice.com/contributors/Tsvetana-Paraskova">Tsvetana Paraskova</a> - Dec 04, 2019, 4:30 PM CST</span>

					<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "url": "https://oilprice.com/Latest-Energy-News/World-News/Russia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html",
						"datePublished": "2019-12-04T16:30:00-06:00",
						"dateModified": "2019-12-04T16:44:58-06:00",
						"dateCreated": "2019-12-04T16:30:00-06:00",
						"wordCount": "604",
						"inLanguage": "en-US",
						"name": "Russia-Ukraine Fallout Won't Threaten Security Of EU Gas Supply",
						"description": "Even if Russia and Ukraine were to fail to reach an agreement on the natural gas transit through Ukraine onto Europe, the security of gas supply in the European Union EU will not be materially threatened",
						"articleBody": "Even if Russia and Ukraine were to fail to reach an agreement on the natural gas transit through Ukraine onto Europe, the security of gas supply in the European Union EU will not be materially threatened, the Institute of Energy Economics EWI at the University of Cologne said in a study on Wednesday. &nbsp;  The current ten-year gas transit agreement between Russia and Ukraine expires on December 31, 2019. The parties need to reach a new agreement by that date to set the terms of deliveries of Russian gas to Europe via Ukraine&rsquo;s territory.  Russia has been building pipelines to Europe and Turkey that bypass Ukraine&mdash;TurkStream and Nord Stream 2. Ukraine, for its part, is a key transit country for Russian gas westwards to Europe and relies on the gas transit fees.  The&nbsp;talks between Ukraine and Gazprom&nbsp;on the gas transit to Europe have been complicated by the tense relationship between Ukraine and Russia. &nbsp;  Several rounds of trilateral talks on a new transit agreement between Russia, Ukraine, and the European Commission have been held since mid-2018, but &ldquo;neither side is under much pressure to conclude a deal fast,&rdquo; EWI&rsquo;s study says.  Even if talks fail to reach an agreement and gas supply via Ukraine is interrupted, as it was in 2009, the EU will not see its gas supply security threatened because of sufficient infrastructure, good market integration, storage inventories high enough to handle additional withdrawals, and liquefied natural gas LNG imports, according to the study.  Related The One Sweet Spot That Continues To Drive Permian Growth  Gas storage in Europe&nbsp;is full, as low LNG spot prices amid abundant supply and weaker Asian spot demand have helped Europe to fill its storage tanks&nbsp;to more than average levels&nbsp;this summer.  A possible interruption of supply via Ukraine &ldquo;would not lead to gas shortfalls unserved demand in any of the EU&rsquo;s member states. Hence, the EU gas market is well prepared for an interruption in terms of security of supply,&rdquo; the authors of the EWI study said.  In the worst-case scenario with a cold snap and a three-month gas supply interruption, gas prices in EU members will rise, especially in Greece, Bulgaria, and Romania in southeast Europe.  &ldquo;However, security of supply would not be threatened in any of the EU states, this applies to all scenarios considered&rdquo;, EWI manager Dr. Simon Schulte said in a statement. By Tsvetana Paraskova for Oilprice.com",
						"headline": "Russia-Ukraine Fallout Won't Threaten Security Of EU Gas Supply",
						"about": [{
							"@type": "Thing",
							"description": "Even if Russia and Ukraine were to fail to reach an agreement on the natural gas transit through Ukraine onto Europe, the security of gas supply in the European Union EU will not be materially threatened"						}],
						"mainEntityOfPage": "https://oilprice.com/Latest-Energy-News/World-News/Russia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html",
						 "image": [
								"https://d32r1sh890xpii.cloudfront.net/news/1200x900/3a6f97f07fb9c2886eadaa49e5681903.jpg",
								"https://d32r1sh890xpii.cloudfront.net/news/1200x675/3a6f97f07fb9c2886eadaa49e5681903.jpg",
								"https://d32r1sh890xpii.cloudfront.net/news/1200x1200/3a6f97f07fb9c2886eadaa49e5681903.jpg"
							],
																									"author": [{
								"@type": "Person",
								"name": "Tsvetana Paraskova",
									"image": "https://d32r1sh890xpii.cloudfront.net/avatars/medium/f5b95ba76b51af049d6df8270af885c1.jpg"
															}],
												"copyrightHolder": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News"
						}],
						"publisher": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News",
							"logo": [{
								"@type": "ImageObject",
								"url": "https://oilprice.com/a/img/oilprice-logo.png",
								"height": "72",
								"width": "352"
							}]
						}],
						"audience": [{
							"@type": "Audience",
							"audienceType": "BusinessAudience"
						}]
					}
					</script>

			    <picture>
				    						    <source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/news/420x175/3a6f97f07fb9c2886eadaa49e5681903.jpg">
						    				    						    <img src="https://d32r1sh890xpii.cloudfront.net/news/718x300/3a6f97f07fb9c2886eadaa49e5681903.jpg" class="singleArticle__articleImage" alt="Gas" title="Gas">
						    			    </picture>

			    					    <div id="news-content" class="wysiwyg clear">
						    <p>Even if Russia and Ukraine were to fail to reach an agreement on the natural gas transit through Ukraine onto Europe, the security of gas supply in the European Union (EU) will not be materially threatened, the Institute of Energy Economics (EWI) at the University of Cologne <a href="https://www.ewi.uni-koeln.de/en/news/trilateral-gas-talks/">said</a> in a study on Wednesday. &nbsp;</p><p>The current ten-year gas transit agreement between Russia and Ukraine expires on December 31, 2019. The parties need to reach a new agreement by that date to set the terms of deliveries of Russian gas to Europe via Ukraine&rsquo;s territory.</p><p>Russia has been building pipelines to Europe and Turkey that bypass Ukraine&mdash;TurkStream and Nord Stream 2. Ukraine, for its part, is a key transit country for Russian gas westwards to Europe and relies on the gas transit fees.</p><p>The&nbsp;<a href="/Latest-Energy-News/World-News/Ukraine-Prepares-For-Gas-War-As-Talks-With-Gazprom-Drag-On.html">talks between Ukraine and Gazprom</a>&nbsp;on the gas transit to Europe have been complicated by the tense relationship between Ukraine and Russia. &nbsp;</p><p>Several rounds of trilateral talks on a new transit agreement between Russia, Ukraine, and the European Commission have been held since mid-2018, but &ldquo;neither side is under much pressure to conclude a deal fast,&rdquo; EWI&rsquo;s <a href="https://www.ewi.uni-koeln.de/cms/wp-content/uploads/2019/12/Trilateral_Gas_talks_final.pdf">study</a> says.</p><p>Even if talks fail to reach an agreement and gas supply via Ukraine is interrupted, as it was in 2009, the EU will not see its gas supply security threatened because of sufficient infrastructure, good market integration, storage inventories high enough to handle additional withdrawals, and liquefied natural gas (LNG) imports, according to the study.<br/><br/><span style="color: #800000;"><strong><a href="/Energy/Crude-Oil/The-One-Sweet-Spot-That-Continues-To-Drive-Permian-Growth.html" target="_blank" rel="noopener">Related: The One Sweet Spot That Continues To Drive Permian Growth</a></strong></span></p><p>Gas storage in Europe&nbsp;<a href="/Energy/Energy-General/European-Gas-Prices-Plunge-To-10-Year-Low.html">is full</a>, as low LNG spot prices amid abundant supply and weaker Asian spot demand have helped Europe to fill its storage tanks&nbsp;<a href="/Energy/Energy-General/LNG-Upends-Europes-Gas-Market.html">to more than average levels</a>&nbsp;this summer.</p><p>A possible interruption of supply via Ukraine &ldquo;would not lead to gas shortfalls (unserved demand) in any of the EU&rsquo;s member states. Hence, the EU gas market is well prepared for an interruption in terms of security of supply,&rdquo; the authors of the EWI study said.</p><p>In the worst-case scenario with a cold snap and a three-month gas supply interruption, gas prices in EU members will rise, especially in Greece, Bulgaria, and Romania in southeast Europe.</p><p>&ldquo;However, security of supply would not be threatened in any of the EU states, this applies to all scenarios considered&rdquo;, EWI manager Dr. Simon Schulte said in a statement. </p><p>By Tsvetana Paraskova for Oilprice.com</p><p><strong>More Top Reads From Oilprice.com:</strong></p><ul><li><span style="color: #800000;"><strong><a href="/Energy/Crude-Oil/Oil-Soars-On-Crude-Inventory-Draw.html" target="_blank" rel="noopener">Oil Soars On Crude Inventory Draw</a><br/></strong></span></li><li><span style="color: #800000;"><strong><a href="/Geopolitics/Middle-East/Iraq-The-Next-Great-Threat-To-Global-Oil-Markets.html" target="_blank" rel="noopener">Iraq: The Next Great Threat To Global Oil Markets</a><br/></strong></span></li><li><span style="color: #800000;"><strong><a href="/Energy/Energy-General/IEA-Official-Dont-Expect-Deeper-OPEC-Cuts.html" target="_blank" rel="noopener">IEA Official: Don&rsquo;t Expect Deeper OPEC Cuts</a></strong></span></li></ul>						    <br/>

								
								<br>
					    </div>
															<p><a class="join-discussion" href="#join-discussion">Join the discussion</a> | <a href="https://oilprice.com/">Back to homepage</a></p>
								
			    		    </div>
		    <!-- /.singleArticle__content -->
	    </div>
	    <!-- /.singleArticle__wrapper -->
			<iframe valign="middle" width="100%" height="350" marginheight="0" marginwidth="0" frameborder="0" vspace="0" hspace="0" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=2623"></iframe>
			<div id="rcjsload_151ae4"></div>
			<script type="text/javascript">(function(){var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcds=document.getElementById("rcjsload_151ae4");var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com//serve.js.php?w=114203&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);rcel.async=true;rcds.appendChild(rcel);})();</script>
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FRussia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=Russia-Ukraine+Fallout+Won%E2%80%99t+Threaten+Security+Of+EU+Gas+Supply+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FRussia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FRussia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FRussia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html&title=Russia-Ukraine+Fallout+Won%E2%80%99t+Threaten+Security+Of+EU+Gas+Supply+%7C+OilPrice.com&summary=Even if Russia and Ukraine were to fail to reach an agreement on the natural gas transit through Ukraine onto Europe, the security of gas supply in the European Union (EU) will not be materially threatened, the Institute of Energy Economics (EWI) at the University of Cologne said in a&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FRussia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html&title=Russia-Ukraine+Fallout+Won%E2%80%99t+Threaten+Security+Of+EU+Gas+Supply" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <div class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><a href="https://oilprice.com/Latest-Energy-News/World-News/Trans-Mountain-Pipeline-Makes-Landmark-Step-Forward.html" class="singleArticle__navigation__titleLink">Previous Post</a></p>
              <p class="singleArticle__navigation__articleTitle"><a href="https://oilprice.com/Latest-Energy-News/World-News/Trans-Mountain-Pipeline-Makes-Landmark-Step-Forward.html" class="singleArticle__navigation__articleTitleLink">Trans Mountain Pipeline Makes Landmark Step Forward</a></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </div>
                      </div>
      <!-- /.singleArticle__navigation -->

				      <div class="articleAuthorBox">
	        <img class="articleAuthorBox__avatar" src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/f5b95ba76b51af049d6df8270af885c1.jpg" alt="Tsvetana Paraskova" title="Tsvetana Paraskova">
	        <div class="articleAuthorBox__content">
	          <h3 class="articleAuthorBox__author">Tsvetana Paraskova</h3>
	          <p class="articleAuthorBox__text">
	            Tsvetana is a writer for Oilprice.com with over a decade of experience writing for news outlets such as iNVEZZ and SeeNews.&nbsp;	          </p>
						<p><a class="articleAuthorBox__moreinfo" href="https://oilprice.com/contributors/Tsvetana-Paraskova">More Info</a></p>
	          <!-- /.articleAuthorBox__text -->
	          <div class="articleAuthorBox__socialIcons">

											            <!--<a class="articleAuthorBox__socialIcon" href="#"><i class="fa fa-google-plus"></i></a>-->
	          </div>
	          <!-- /.articleAuthorBox__socialIcons -->
	        </div>
	        <!-- /.articleAuthorBoxContent -->
	      </div>
	      <!-- /.articleAuthorBox -->
			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://oilprice.com/Latest-Energy-News/World-News/Moodys-Cuts-Alberta-Rating-Citing-Overdependence-On-Oil.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/e983f2edcae72041d0e0adee1ce7cc36.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/e983f2edcae72041d0e0adee1ce7cc36.jpg" class="articleRelatedPosts__image" alt="Moody’s Cuts Alberta Rating Citing Overdependence On Oil" title="Moody’s Cuts Alberta Rating Citing Overdependence On Oil">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Moody’s Cuts Alberta Rating Citing Overdependence On Oil</h3>
            </a>
						            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Latest-Energy-News/World-News/Two-Citgo-Boards-Fight-Over-57M-On-Stranded-Oil-Tanker.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/3ce15bdfc238e68f529dc1af92c4351b.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/3ce15bdfc238e68f529dc1af92c4351b.jpg" class="articleRelatedPosts__image" alt="Two Citgo Boards Fight Over $57M On Stranded Oil Tanker" title="Two Citgo Boards Fight Over $57M On Stranded Oil Tanker">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Two Citgo Boards Fight Over $57M On Stranded Oil Tanker</h3>
            </a>
						            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Rises-After-API-Reports-Larger-Than-Expected-Crude-Draw.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/6f7910149f2ebcc20d2163bc6539fc34.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/6f7910149f2ebcc20d2163bc6539fc34.jpg" class="articleRelatedPosts__image" alt="Oil Rises After API Reports Larger Than Expected Crude Draw" title="Oil Rises After API Reports Larger Than Expected Crude Draw">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Oil Rises After API Reports Larger Than Expected Crude Draw</h3>
            </a>
						            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->


						<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>
				
			
			<form action="https://oilprice.com/Latest-Energy-News/World-News/Russia-Ukraine-Fallout-Wont-Threaten-Security-Of-EU-Gas-Supply.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_firstname" id="label_commentform_firstname">First Name</label>							<input type="text" name="commentform_firstname" value="" id="commentform_firstname" class="text" placeholder="First Name"/>
						</div>

						<div class="row clear">
														<label for="commentform_lastname" id="label_commentform_lastname">Last Name</label>							<input type="text" name="commentform_lastname" value="" id="commentform_lastname" class="text" placeholder="Last Name"/>
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"/>
						</div>
						<div class="note show_on_email_exists email_exists_message" style="display:none;">That email address is already in the database. Please <a href="https://oilprice.com/auth/login" style="text-decoration:underline;">login</a> to your account to post your comment, or enter a different email address to continue with your comment & account creation.</div>
						
											<div class="row rowcaptcha clear hide_on_email_exists">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"/>
						</div>
						
					<div class="row clear hide_on_email_exists">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments"></textarea>
					</div>

										<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="account_creation" value="1" id="account_creation"/>
 Please understand that, by submitting this form, you will be creating a free OilPrice.com account, and therefore agree to abide by our <a href="/terms_and_conditions" target="_blank">Terms of Use</a>. Your details will be stored in our database and shared with our third party mailing list provider. You will be sent an email containing a link that will ask you to generate a new password - please follow the link to complete your OilPrice account activation.</label>
					</div>
					
					<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="gdpr" value="1" id="gdpr"/>
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear hide_on_email_exists">
						<input type="submit" name="submit" value="Leave comment" class="submit" id="commentform_submit"/>
					</div>

					<div><input type="hidden" name="action" id="action" value="add"/></div>
				</fieldset>

			</form>			    </div>
    <!-- /.tableGrid__column -->

    <div class="tableGrid__column tableGrid__column--articleSidebar">
      <div class="articleSidebar">

        <!-- /.banner--articleSidebar -->

        <div class="sidebarTrendingArticles">
          <div class="sectionHeading"><h2 class="sectionHeading__title">Most Popular</h2></div>

							<a href='https://oilprice.com/Latest-Energy-News/World-News/More-Bad-News-For-Oil-As-The-API-Reports-A-Large-Crude-Build.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/1c59e37b96264f1e1bbb44c1c7810f6b.jpg" alt="More Bad News For Oil As The API Reports A Large Crude Build" title="More Bad News For Oil As The API Reports A Large Crude Build" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">More Bad News For Oil As The API Reports A Large Crude Build</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<div id="dianomiNewsBlock"></div>
									<a href='https://oilprice.com/Latest-Energy-News/World-News/Oil-Rebounds-On-Surprise-Crude-Draw.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/cb5e5cf12b82faa0e25179d9a46d2b8f.jpg" alt="Oil Rebounds On Surprise Crude Draw" title="Oil Rebounds On Surprise Crude Draw" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Rebounds On Surprise Crude Draw</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Worlds-Most-Notorious-Pipeline-Battle-Is-Heating-Up-Again.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/6375ef38f6ae7caf144be2285a343999.jpg" alt="World's Most Notorious Pipeline Battle Is Heating Up Again" title="World's Most Notorious Pipeline Battle Is Heating Up Again" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">World's Most Notorious Pipeline Battle Is Heating Up Again</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Natural-Gas-Prices-Crash-On-Warm-Weather-Warnings.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/2d1327318e34500fb70ec2eb540c03d0.jpg" alt="Natural Gas Prices Crash On Warm Weather Warnings" title="Natural Gas Prices Crash On Warm Weather Warnings" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Natural Gas Prices Crash On Warm Weather Warnings</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Why-Carl-Icahn-Dumped-400-Million-In-Occidental-Petroleum-Stock.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/8393d07e88f81253206710da95a40ed1.jpg" alt="Why Carl Icahn Dumped $400 Million In Occidental Petroleum Stock" title="Why Carl Icahn Dumped $400 Million In Occidental Petroleum Stock" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Why Carl Icahn Dumped $400 Million In Occidental Petroleum Stock</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
			
		  </div>
        <div class="banner--articleSidebar">
						<div id="bannerzone23">	<div id="banner603" class="banner">
	<!-- /192633929/OilPrice-300x250-ATF -->
<div id='div-gpt-ad-1553138697564-0'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138697564-0');});</script>
</div>

<br>

<!-- /192633929/OilPrice-300x250-BTF -->
<div id='div-gpt-ad-1553138761376-0'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138761376-0');});</script>
</div>

<div class="mobile-only">

<!-- /192633929/OilPrice-300x250-ATF-Mobile -->
<div id='div-gpt-ad-1555424664620-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1555424664620-0');});</script>
</div>

<br>

<!-- /192633929/OilPrice-300x250-BTF-Mobile -->
<div id='div-gpt-ad-1555424877814-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1555424877814-0');});</script>
</div>

</div>	</div>
	</div><!--/#bannerzone23-->    	</div>
			<div id="sidebar_signupform_container"><iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/175" title="Sidebar Newsletter Signup"></iframe></div>
	
		<br>
		<div id="bannerzone25">	<div id="banner604" class="banner">
	<!-- /192633929/OilPrice-300x250-BTF2 -->
<div id='div-gpt-ad-1553138837676-0'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138837676-0');});</script>
</div>	</div>
	</div><!--/#bannerzone25-->
        <!-- /.articlesSidebarRelatedArticles -->

        <div class="banner--articleSidebar">
          		  		        </div>
        <!-- /.banner--articleSidebar -->

					<div class="sidebarSponsorContent">
			  <h2 class="sidebarSponsorContent__heading">Most Commented</h2>

										  <a href='https://oilprice.com/Energy/Crude-Oil/99-Oil-Rigs-Gone-And-Counting-Rig-Count-Falls-Again.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/1dcb4d9f81f334b872b5eb31c21c3afd.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">99 Oil Rigs Gone And Counting: Rig Count Falls Again</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Crude-Oil/The-EIA-Is-Grossly-Overestimating-US-Shale.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/91311bf2c54ebc1244f170d365f18362.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">The EIA Is Grossly Overestimating U.S. Shale</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Energy-General/The-Five-Biggest-Enemies-Of-Oil-Gas.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/37acd0bf229d9ca044b3ec5ddb0461e3.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">The Five Biggest Enemies Of Oil & Gas</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Oil-Prices/Forget-OPEC-China-Now-Moves-The-Oil-Markets.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/8e07bdc0e1b309c1aa5c8b1575b79de2.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Forget OPEC: China Now Moves The Oil Markets</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
											
			</div>
			
		      </div>
      <!-- /.articleSidebar -->
    </div>
    <!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->
<script type="text/javascript">var box2_html='';var banner_html='';var article_id='10567';var captcha_completed=false;</script>	</div>
				<iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/181" title="Footer Newsletter Signup"></iframe>
	
	<div class="footerLogoBanner">
		<div class="siteContainer">
            <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo-footer.png" alt="Oilprice - The No. 1 Source for Oil &amp; Energy News" title="Oilprice - The No. 1 Source for Oil &amp; Energy News">
						            <div class="download-buttons hide-in-app">
                <a href="https://itunes.apple.com/in/app/oilprice/id1389772617?mt=8" target="_blank"><img class="appstore" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/cl/app/appstoredownload.svg" alt="Download on the App Store"></a>
                <a href="https://play.google.com/store/apps/details?id=oilprice.android.app" target="_blank"><img class="playstore" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/cl/app/google-play-badge.svg" alt="Get it on Google Play"></a>
            </div>
										<p class="footerLogoBanner__socialMedia">
				<a class="footerLogoBanner__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fab fa-facebook-f"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fab fa-twitter"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fab fa-linkedin"></i></a>
				<a class="footerLogoBanner__socialLink" href="http://feeds.feedburner.com/oilpricecom" rel="external publisher"><i class="icon-feedburner"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>

			</p>
			<!-- /.breakingNews__socialMedia -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footerLogoBanner -->


	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link footerNavigation__link--title">More About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link">About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="footerNavigation__link">Site News</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Sitemap" class="footerNavigation__link">Sitemap</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/advertising" class="footerNavigation__link">Advertise with us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Site info</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/terms-and-conditions" class="footerNavigation__link">Terms &amp; Conditions</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/disclaimer" class="footerNavigation__link">Disclaimer</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/privacy-policy" class="footerNavigation__link">Privacy Policy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/contact" class="footerNavigation__link">Contact Us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column float_right footer_copyright">
					<p class="copyrightText">&copy; <a href="/">OilPrice.com</a><!-- | <a href="https://plus.google.com/100818571694606454377/posts" rel="external nofollow">Google+</a>--></p>
					<p class="smallprint">The materials provided on this Web site are for informational and educational purposes only and are not intended to provide tax, legal, or investment advice.</p>
					<p class="smallprint">Nothing contained on the Web site shall be considered a recommendation, solicitation, or offer to buy or sell a security to any person in any jurisdiction.</p>
					<p class="smallprint">Merchant of Record: A Media Solutions trading as Oilprice.com</p>
				</div>
			</div>
			<!-- /.footerNavigation -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->



<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/js/third_party/jquery-3.4.1.min.js,a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/moment.2.24.0.min.js,a/js/third_party/moment-timezone-0.5.25.min.js,a/js/news/view/script.js,a/js/third_party/featherlight.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/common/top_3_ad.js,a/js/category/script.js?v=1574156201"></script>
	<script type="text/javascript" src="https://www.dianomi.com/partner/oilprices/js/dianomi-oilprices.js?v=2"></script>

<script type="text/javascript">country('US');</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-mYGzvda-tntH2"});</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-mYGzvda-tntH2.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	


<script type="text/javascript">console.log('Pop-ups displaying');</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="1720" data-user="20987" async></script>
<!-- / https://optinmonster.com -->



<!-- Include mixpanel on oil-price-charts page -->

	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1865783436974446&ev=PageView&noscript=1"/>
	 
<!-- Bing retargeting pixel -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"26054419"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
<!-- End Bing retargeting pixel -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','247445556002302');fbq('init','332667700771750');fbq('track','PageView');</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"/>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=332667700771750&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Global site tag (gtag.js) - AdWords: AW-802310072 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','AW-802310072');</script>

<!-- Taboola Pixel Code -->
<script type='text/javascript'>window._tfa=window._tfa||[];window._tfa.push({notify:'event',name:'page_view',id:1155052});!function(t,f,a,x){if(!document.getElementById(x)){t.async=1;t.src=a;t.id=x;f.parentNode.insertBefore(t,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/unip/1155052/tfa.js','tb_tfa_script');</script>
<noscript>
  <img src='//trc.taboola.com/1155052/log/3/unip?en=page_view' width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->

<!-- Twitter universal website tag code -->
<script>!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');twq('init','o1gps');twq('track','PageView');</script>
<!-- End Twitter universal website tag code -->

<!-- LinkedIn pixel -->
<script type="text/javascript">_linkedin_partner_id="547164";window._linkedin_data_partner_ids=window._linkedin_data_partner_ids||[];window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s=document.getElementsByTagName("script")[0];var b=document.createElement("script");b.type="text/javascript";b.async=true;b.src="https://snap.licdn.com/li.lms-analytics/insight.min.js";s.parentNode.insertBefore(b,s);})();</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=547164&fmt=gif"/>
</noscript>
<!-- LinkedIn pixel -->

<script type="text/javascript">var current_header_block=0;</script>

<script type="text/javascript">var uaString=navigator.userAgent;var includesMobile=uaString.includes("Mobile");var includesWV=uaString.includes("wv)");var includesVersion=uaString.includes("Version");var includesiPhone=uaString.includes("iPhone");var includesAndroid=uaString.includes("Android");if((includesMobile&&includesiPhone&&!includesVersion)||(includesMobile&&includesWV&&includesAndroid)){document.write('<style type="text/css">.hide-in-app,.smartbanner, #om-vfajfuoxhhid9q37enfd, #om-i8bhm8esmrx2w3gojuo6{display:none !important;}</style>');}</script>



<script type="application/ld+json">
{ "@context": "https://schema.org",
 "@type": "Organization",
 "name": "Oilprice.com",
 "legalName" : "Advanced Media Solutions",
 "url": "https://oilprice.com/",
 "logo": "https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3",
 "foundingDate": "2009",
 "founders": [
 {
 "@type": "Person",
 "name": "James Stafford"
 }],
 "contactPoint": {
 "@type": "ContactPoint",
 "contactType": "Sales Enquiries",
 "telephone": "[+44 7557 340113]",
 "email": "paul.gilbert@oilprice.com"
 },
 "sameAs": [ 
 "https://twitter.com/OilandEnergy",
 "https://www.facebook.com/oilpricenews",
 "https://www.linkedin.com/company/oilprice-com",
 "https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FEnergy%2FNatural-Gas%2FThe-Next-LNG-Boom-Will-Dwarf-The-Last-One.html%3Futm_source%3Dgoogleplus%26utm_medium%3Dgoogleplus_repost"
 ]}
</script>


</body>
</html>
