<!DOCTYPE html>
<html lang="en">
<head>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	/* Setup cross domain tracking to allow us to track Infusionsoft checkout pages as well
	*/
	ga('create', 'UA-2249023-24', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['oo384.infusionsoft.com']);
	ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
		<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TKBMHMJ');</script>
	<!-- End Google Tag Manager -->
			<!--TO BE PLACED AT THE TOP OF THE PAGE DIRECTLY AFTER THE OPEN HEAD TAG -->
		<script type='text/javascript'>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		  (function() {
		    var gads = document.createElement('script');
		    gads.async = true;
		    gads.type = 'text/javascript';
		    var useSSL = 'https:' == document.location.protocol;
		    gads.src = (useSSL ? 'https:' : 'http:') +
		      '//www.googletagservices.com/tag/js/gpt.js';
		    var node = document.getElementsByTagName('script')[0];
		    node.parentNode.insertBefore(gads, node);
		  })();
		</script>
		<script type='text/javascript'>
		  googletag.cmd.push(function() {
		var mappingLB = googletag.sizeMapping().
			addSize([1111, 0], [728, 90]).
			addSize([680, 0], [[468, 60], [320, 50], [320, 100]]).
			addSize([442, 0], [[320, 50], [320, 100]]).
			addSize([0, 0], []).
			build();
		 var mappingLBM = googletag.sizeMapping().
				  addSize([1111, 0], [728, 90]).
				  addSize([0, 0], [[300, 250], [320, 100], [320, 50]]).
				  build();
		 var mappingTRR = googletag.sizeMapping().
				  addSize([811, 0], [[300, 250], [300, 600], [160, 600], [300, 1050]]).
				  addSize([0, 0], [300, 250]).
				  build();
			googletag.defineSlot('/36736787/oldleader001', [[728, 90], [468, 60], [320, 50], [320, 100]], 'div-gpt-ad-1465947570474-0').defineSizeMapping(mappingLB).addService(googletag.pubads());
			googletag.defineSlot('/36736787/oldleader002', [[728, 90], [300, 250], [320, 50], [320, 100]], 'div-gpt-ad-1465947570474-3').defineSizeMapping(mappingLBM).addService(googletag.pubads());
			googletag.defineSlot('/36736787/oldskyscraperbig', [[300, 250], [300, 600], [160, 600], [300, 1050]], 'div-gpt-ad-1465947570474-1').defineSizeMapping(mappingTRR).addService(googletag.pubads());
			googletag.defineSlot('/36736787/old300x250', [300, 250], 'div-gpt-ad-1465947570474-2').addService(googletag.pubads());
			googletag.defineSlot('/36736787/oop', [1, 1], 'div-gpt-ad-1465947570474-5').addService(googletag.pubads());
			googletag.defineSlot('/36736787/mobile_top_medrec', [300, 250], 'div-gpt-ad-1465947570474-6').addService(googletag.pubads());
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().setTargeting('sect', ['breaking_news']);
			googletag.enableServices();
			});
		</script>
			
	
	<title>Oil Rally Pushes Middle East Sour Crude Prices To Four-Year-High | OilPrice.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="description" content="The recent rally in Brent Crude prices to four year highs resulted in the Middle East sour crude grades also jumping to the highest in four years amid very active trade in the first two days of October" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="msvalidate.01" content="D14A5D573CE72469797ECB50683F1795" />
	<meta name="robots" content="noodp, noydir" />
	<meta name="news_keywords" content="Brent, Crude, Middle East, Middle East Sour, Sour Crude, OPEC, Aramco, Asia" />
	<meta name="keywords" content="Brent, Crude, Middle East, Middle East Sour, Sour Crude, OPEC, Aramco, Asia" />
		
	
	<meta name="globalsign-domain-verification" content="i17dx3lHCudSTzNis2zK4tdE1MxllC1mnwnJlWeumr" />
	<meta name="google-site-verification" content="GF7StMp03Fok8YcW3aFydFYdEc-SGzGZmsm8tg3zAXU" />
	<meta name="google-site-verification" content="GmPOc04rwBxPbdPVD-Xv9q4TXrA_Gm2TmGHhT-j5eXM" />

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@oilandenergy" />
	<meta name="twitter:title" content="Oil Rally Pushes Middle East Sour Crude Prices To Four-Year-High | OilPrice.com" />
	<meta name="twitter:description" content="The recent rally in Brent Crude prices to four year highs resulted in the Middle East sour crude grades also jumping to the highest in four years amid very active trade in the first two days of October" />
	<meta name="twitter:url" content="https://oilprice.com/Latest-Energy-News/World-News/Oil-Rally-Pushes-Middle-East-Sour-Crude-Prices-To-Four-Year-High.html" />
	<meta name="twitter:image" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/7ccd5ffb10bb528cf36e1e52bfa5b572.jpg" />
		
	<meta property="og:site_name" content="OilPrice.com" />
	<meta property="og:title" content="Oil Rally Pushes Middle East Sour Crude Prices To Four-Year-High | OilPrice.com" />
	<meta property="og:image" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/7ccd5ffb10bb528cf36e1e52bfa5b572.jpg" />
	<meta property="og:image:secure_url" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/7ccd5ffb10bb528cf36e1e52bfa5b572.jpg" />
	<meta property="og:description" content="The recent rally in Brent Crude prices to four year highs resulted in the Middle East sour crude grades also jumping to the highest in four years amid very active trade in the first two days of October" />
	<meta property="og:url" content="https://oilprice.com/Latest-Energy-News/World-News/Oil-Rally-Pushes-Middle-East-Sour-Crude-Prices-To-Four-Year-High.html" />

	
	<link rel="shortcut icon" type="image/x-icon" href="https://d1o9e4un86hhpc.cloudfront.net/images/common/favicon.ico" />
	<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,400italic,300,100|Roboto+Condensed:400,700|Montserrat:400,700" rel="stylesheet" type="text/css">

	<link href="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/css/style.css,a/css/popups/64/screen.css,a/css/news/style.css,a/css/category/style.css?v=1538388012" rel="stylesheet" type="text/css" />	<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/a/js/third_party/jquery-1.12.3.min.js"></script>

	
	<script src="//www.dianomi.com/partner/oilprices/js/dianomi-oilprices.js?v=2"></script>
	<link rel="canonical" href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Rally-Pushes-Middle-East-Sour-Crude-Prices-To-Four-Year-High.html" />
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '287597818242477');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=287597818242477&ev=PageView&noscript=1"
	/></noscript>
<!-- End Facebook Pixel Code -->
				<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/d73f213cd09905b25c9f6f6f12508f7c.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
	</script>
</head>

<body id="pagetop" class="news category loggedout">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKBMHMJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<form id="form-search" method="post" action="https://oilprice.com/search/index">
	<div id="search-close" class="open">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
	<fieldset>
		<label for="keyword">Type your search and press <b>Enter</b></label>
		<input type="text" id="keyword" name="keyword" value="" placeholder="Search...">
	</fieldset>
</form>

<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<a class="siteLogo" href="https://oilprice.com/"><img class="desktop_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="mobile_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/mobile_logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"></a>
			<div class="banner--header">
				<div id="bannerzone22">	<div id="banner496" class="banner">
	<div id='div-gpt-ad-1465947570474-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465947570474-0'); });
</script>
</div>	</div>
	</div><!--/#bannerzone22-->			</div>
			<!-- /.header__banner -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="primaryNavigation">
		<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer"><a href="#" id="primaryNavigationButton" class="primaryNavigation__button"></a></div>
		<div class="siteContainer siteContainer--relativePosition menu_holder_site">
				<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/oil-price-charts" class="primaryNavigation__link primaryNavigation__link">Oil Prices</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Energy" class="primaryNavigation__link">Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Energy-General">Energy-General</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Oil-Prices">Oil Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Crude-Oil">Crude Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Heating-Oil">Heating Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Gas-Prices">Gas Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Natural-Gas">Natural Gas</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Coal">Coal</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/oilcompanynews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Company News</a></li>
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Interviews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Interviews</a></li>
					</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Alternative-Energy" class="primaryNavigation__link">Alternative Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Nuclear-Power">Nuclear Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Solar-Energy">Solar Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Hydroelectric">Hydroelectric</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Renewable-Energy">Renewable Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Geothermal-Energy">Geothermal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Wind-Power">Wind Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Fuel-Cells">Fuel Cells</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Tidal-Energy">Tidal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Biofuels">Biofuels</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/The-Environment" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Environment</a>
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Global-Warming">Global Warming</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Oil-Spills">Oil Spills</a></li>
													</ul>
				</div>
			</li>
<!--			<li class="primaryNavigation__menuItem"><a href="--><!--The-Environment/" class="primaryNavigation__link">Environment</a>-->
<!--				<ul class="primaryNavigation__subMenu">-->
<!--					-->
<!--				</ul>-->
<!--			</li>-->
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Geopolitics" class="primaryNavigation__link">Geopolitics <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Africa">Africa</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Asia">Asia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Europe">Europe</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Indonesia">Indonesia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/International">International</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Middle-East">Middle East</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/North-America">North America</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/South-America">South America</a></li>
										</ul>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Finance" class="primaryNavigation__link">Finance <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
													<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Economy">the Economy</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Markets">the Markets</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/investing-and-trading-reports">Investing & Trading Reports</a></li>
												</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Metals/Commodities" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Commodities</a>
															<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Gold">Gold</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Silver">Silver</a></li>
													</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="primaryNavigation__link">Breaking News</a></li>
						<li class="primaryNavigation__menuItem"><a href="https://community.oilprice.com/" target="_blank" class="primaryNavigation__link">Community</a></li>					<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/auth/login" class="primaryNavigation__link primaryNavigation__link--last primaryNavigation__link--alt">Login</a></li>
				</ul>
				<a href="#" class="primaryNavigation__icon-search"><i class="fa fa-search"></i></a>
			<a href="#" id="primaryNavigationCommunityButton" class="primaryNavigation__icon-community"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/community.png?v=3" /></a>

			<ul id="primaryNavigationCommunity" class="primaryNavigation__menu">
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/discover/" target="_blank">Latest Discussions</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/63-energy-general/" target="_blank">Energy General</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/70-oil-stocks-prices/" target="_blank">Oil Stocks &amp; Prices</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/76-other-energy-topics/" target="_blank">Other Energy Topics</a></li>
			</ul>
							<a href="https://oilprice.com/market-intelligence/signup/?utm_source=OilPrice.com&utm_type=Form&utm_campaign=Free Educational Series&utm_placement=Button" class="primaryNavigation__ctaButton" onClick="ga('send', 'event', 'Nav Button Click Secrets Successful', 'click', 'Button 1', '1');">
				<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/nav_button_green.png" alt="Market Intelligence" title="Market Intelligence" id="main_nav_button">
				</a>
				<!--
				<a href="https://oilprice.com/premium" class="primaryNavigation__ctaButton" onclick="ga('send', 'event', 'Nav CTA Button', 'click', 'Button 1', '1');">
				<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/button-oilprice-premium.jpg" alt="Oilprice Premium" title="Oilprice Premium">
				</a>
				-->
						</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.primaryNavigation -->

	<div class="header_charts">
	<div class="siteContainer">
		<div class="left_block">
			<div class="section_bar">
				<ul>
					<li class="active"><a href="https://oilprice.com/oil-price-charts/block/1" class="blends_tab" data-tab="1" data-header_block="1">All Prices</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/50" class="blends_tab" data-tab="2" data-header_block="50">OPEC Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/49" class="blends_tab" data-tab="3" data-header_block="49">Canadian Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/8" class="blends_tab" data-tab="4" data-header_block="8">U.S. Blends</a></li>
				</ul>
			</div>

							<div class="blends_block active" data-id="1">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="45" data-periods="2,3,4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">11 mins</span></td>
									<td class="value">75.09 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.21</td>
									<td class="change_percent">-0.28%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="46" data-periods="">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Brent Crude <span class="dot">•</span><span class="last_updated">11 mins</span></td>
									<td class="value">84.56 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.42</td>
									<td class="change_percent">-0.49%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="51" data-periods="">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span><span class="last_updated">10 mins</span></td>
									<td class="value">3.163 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.069</td>
									<td class="change_percent">+2.23%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="50" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Mars US <span class="dot">•</span><span class="last_updated">22 hours</span></td>
									<td class="value">80.30 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.65</td>
									<td class="change_percent">+3.41%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">81.49 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.01</td>
									<td class="change_percent">+0.01%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="67" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Urals <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">81.12 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.27</td>
									<td class="change_percent">+1.59%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">83.37 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.46</td>
									<td class="change_percent">+3.04%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">83.37  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.46</td>
									<td class="change_percent">+3.04%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">84.87  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.77</td>
									<td class="change_percent">+2.13%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="71" data-periods="4,5">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Mexican Basket <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">76.34  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.11</td>
									<td class="change_percent">+2.84%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="51" data-periods="">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
									<td class="value">3.163  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.069</td>
									<td class="change_percent">+2.23%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="2">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="4184" data-periods="4,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Marine <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">81.01 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.14</td>
									<td class="change_percent">+2.71%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4185" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Murban <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">82.94 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.59</td>
									<td class="change_percent">+1.95%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4186" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Iran Heavy <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">78.83 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.85</td>
									<td class="change_percent">+2.40%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4187" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Basra Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">84.12 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.96</td>
									<td class="change_percent">+3.65%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4188" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Saharan Blend <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">83.78 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.49</td>
									<td class="change_percent">+3.06%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">84.87 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.77</td>
									<td class="change_percent">+2.13%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">84.87  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.77</td>
									<td class="change_percent">+2.13%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="4190" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Girassol <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">85.11  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.74</td>
									<td class="change_percent">+3.33%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">81.49  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.01</td>
									<td class="change_percent">+0.01%</td>
								</tr>
																						<tr class="page_link">
									<td colspan="6"><a href="https://oilprice.com/oil-price-charts/block/6" class="full_parent"></a>OPEC Members Monthly<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
								</tr>
														<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="3">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="68" data-periods="2,4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Canadian Crude Index <span class="dot">•</span><span class="last_updated">16 mins</span></td>
									<td class="value">37.33 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.61</td>
									<td class="change_percent">-4.13%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="257" data-periods="5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Western Canadian Select <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">28.30 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.45</td>
									<td class="change_percent">-7.97%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="280" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Canadian Condensate <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">66.30 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.05</td>
									<td class="change_percent">+1.61%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="287" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Premium Synthetic <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">75.45 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.05</td>
									<td class="change_percent">+2.79%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="278" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Sweet Crude <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">49.30 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.55</td>
									<td class="change_percent">+1.13%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">46.30 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.05</td>
									<td class="change_percent">+2.32%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">46.30  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.05</td>
									<td class="change_percent">+2.32%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="275" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Light Sour Blend <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">59.30  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.05</td>
									<td class="change_percent">+3.58%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="277" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Syncrude Sweet Premium <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">55.30  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.55</td>
									<td class="change_percent">+1.00%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="274" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Central Alberta <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">48.30  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.05</td>
									<td class="change_percent">+4.43%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="4">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">83.37 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.46</td>
									<td class="change_percent">+3.04%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="26" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Domestic Swt. @ Cushing <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">71.75 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.00</td>
									<td class="change_percent">+2.87%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="27" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Giddings <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">65.50 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.00</td>
									<td class="change_percent">+3.15%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="44" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">ANS West Coast <span class="dot">•</span><span class="last_updated">5 days</span></td>
									<td class="value">81.71 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.14</td>
									<td class="change_percent">+1.41%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="3" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">West Texas Sour <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">69.25 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.05</td>
									<td class="change_percent">+3.05%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">73.20 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.05</td>
									<td class="change_percent">+2.88%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">73.20  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.05</td>
									<td class="change_percent">+2.88%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="1" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Oklahoma Sweet <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">71.75  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.05</td>
									<td class="change_percent">+2.94%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="77" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Kansas Common <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">65.50  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.00</td>
									<td class="change_percent">+3.15%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="136" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Buena Vista <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">83.56  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.05</td>
									<td class="change_percent">+2.52%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
				</div>


					</div>
		<div class="middle_block">
			<div class="header_bar">
				<ul class="graph_changer">
					<li class="active"><a href="#" data-id="2">1D</a></li>
					<li class=""><a href="#" data-id="4">1M</a></li>
					<li class=""><a href="#" data-id="6">3M</a></li>
					<li class=""><a href="#" data-id="5">1Y</a></li>
				</ul>
				<a class="all_charts" href="https://oilprice.com/oil-price-charts">All Charts</a>
			</div>
			<div class="graph_area" data-blend="45">
				<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1538508929">
			</div>
		</div>
		<div class="right_block">
			<div class="header_bar">
				<ul>
					<li class="active"><a href="#" class="change_tab" data-link="community">Discussion</a></li>
					<li class=""><a href="#" class="change_tab" data-link="news">Headlines</a></li>
				</ul>
				<a href="#" class="news_scroll_up news_scroller"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
				<a href="#" class="news_scroll_down active news_scroller"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
			</div>
			<div class="news_block toggle_block hidden">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Hedge-Funds-Turn-Increasingly-Bullish-On-Crude.html" class="full_parent"></a>
								<span class="time_ago">35 mins</span>
								<span class="article_name">Hedge Funds Turn Increasingly Bullish On Crude</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Rally-Pushes-Middle-East-Sour-Crude-Prices-To-Four-Year-High.html" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">Oil Rally Pushes Middle East Sour Crude Prices To Four-Year-High</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/LNG-Canada-Partners-Announce-Long-Awaited-Final-Decision.html" class="full_parent"></a>
								<span class="time_ago">4 hours</span>
								<span class="article_name">LNG Canada Partners Announce Long-Awaited Final Decision</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Wealth-Fund-200-Billion-Solar-Project-Hasnt-Been-Shelved.html" class="full_parent"></a>
								<span class="time_ago">5 hours</span>
								<span class="article_name">Saudi Wealth Fund: $200 Billion Solar Project Hasn’t Been Shelved</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/China-Boosts-Oil-Import-Quota-For-Independent-Refiners-By-42.html" class="full_parent"></a>
								<span class="time_ago">12 hours</span>
								<span class="article_name">China Boosts Oil Import Quota For Independent Refiners By 42%</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Aramco-May-Borrow-50B-To-Fund-Sabic-Acquisition.html" class="full_parent"></a>
								<span class="time_ago">17 hours</span>
								<span class="article_name">Saudi Aramco May Borrow $50B To Fund Sabic Acquisition</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/OPEC-Pumps-At-Highest-In-2018-But-Iran-Slump-Curbs-Supply-Boost.html" class="full_parent"></a>
								<span class="time_ago">21 hours</span>
								<span class="article_name">OPEC Pumps At Highest In 2018, But Iran Slump Curbs Supply Boost</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Iran-To-Offer-Oil-For-Export-Via-Its-Stock-Exchange.html" class="full_parent"></a>
								<span class="time_ago">22 hours</span>
								<span class="article_name">Iran To Offer Oil For Export Via Its Stock Exchange</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russia-Cant-Raise-Oil-Supply-To-Asia-To-Offset-Iranian-Loss.html" class="full_parent"></a>
								<span class="time_ago">24 hours</span>
								<span class="article_name">Russia Can’t Raise Oil Supply To Asia To Offset Iranian Loss</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Arabia-to-Boost-Budget-Spending-Further-Next-Year.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Saudi Arabia To Boost Budget Spending Further Next Year</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-Local-Governments-At-Odds-With-Beijing-Over-Coal-Plants.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">China’s Local Governments At Odds With Beijing Over Coal Plants</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Iraq-Aims-At-60000-Bpd-Production-At-Newly-Restarted-Oil-Field.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Iraq Aims At 60,000 Bpd Production At Newly Restarted Oil Field</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/31B-LNG-Canada-Project-Moves-Closer-To-Final-Go-Ahead.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">$31B LNG Canada Project Moves Closer To Final Go-Ahead</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russias-September-Oil-Production-Set-For-Post-Soviet-Record-High.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Russia’s September Oil Production Set For Post-Soviet Record High</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Workers-Join-Nigeria-Strike-Fuel-Supply-Under-Threat.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Oil Workers Join Nigeria Strike, Fuel Supply Under Threat</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Washington-Relaxes-Offshore-Oil-Production-Rules.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Washington Relaxes Offshore Oil Production Rules</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="16">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/SEC-Charges-Elon-Musk-With-Fraud-Over-Funding-Secured-Tweets.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">SEC Charges Elon Musk With Fraud Over ‘Funding Secured’ Tweets</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="17">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Mexico-President-Elect-Assures-Oil-Industry-He-Wont-Cancel-Contracts.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Mexico President-Elect Assures Oil Industry He Won’t Cancel Contracts</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="18">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Aramco-Set-To-Boost-Oil-Capacity-By-550000-Bpd-In-Q4.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Saudi Aramco Set To Boost Oil Capacity By 550,000 Bpd In Q4</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="19">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/High-US-Gasoline-Prices-Buck-The-Trend-Even-As-Demand-Falters.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">High U.S. Gasoline Prices Buck The Trend Even As Demand Falters</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="20">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Renewables-Share-In-UKs-Power-Generation-Hits-Record-High.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Renewables Share In UK’s Power Generation Hits Record High </span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="21">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/General-Strike-In-Nigeria-Not-Affecting-Oil-Production.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">General Strike In Nigeria Not Affecting Oil Production</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="22">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/UK-Approves-BPs-Plan-To-Develop-New-North-Sea-Field.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">UK Approves BP’s Plan To Develop New North Sea Field</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="23">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-Nexen-Prepares-To-Pull-Out-Of-US-Gulf-Of-Mexico.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">China’s Nexen Prepares To Pull Out Of U.S. Gulf Of Mexico</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="24">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Mexico-To-Start-Importing-Light-Crude-Next-Month.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Mexico To Start Importing Light Crude Next Month</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="25">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Total-Bets-On-Deepwater-Oil-Gas-To-Boost-Production.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Total Bets On Deepwater Oil, Gas To Boost Production</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="26">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Libya-Looks-To-Bring-Majors-Back-To-Its-Oil-Industry.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Libya Looks To Bring Majors Back To Its Oil Industry</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="27">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Coal-Consumption-At-US-Power-Producers-Drops-To-Lowest-Since-1983.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Coal Consumption At U.S. Power Producers Drops To Lowest Since 1983</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="28">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Arabia-Just-Made-An-Unconventional-Move-To-Replace-Irans-Condensate-Sales.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Saudi Arabia Just Made An Unconventional Move To Replace Iran’s Condensate Sales</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="29">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Bolton-US-Will-Be-Aggressive-and-Unwavering-On-Iran-Oil-Sanctions.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Bolton: U.S. Will Be “Aggressive and Unwavering” On Iran Oil Sanctions</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="30">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Nigerian-Official-OPEC-Has-Limited-Spare-Capacity-To-Balance-Oil-Market.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Nigerian Official: OPEC Has Limited Spare Capacity To Balance Oil Market</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="31">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Tesla-Inches-Closer-To-Completely-Autonomous-Driving.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Tesla Inches Closer To Completely Autonomous Driving</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="32">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Pares-Gains-As-API-Reports-Surprise-Crude-Build.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Oil Pares Gains As API Reports Surprise Crude Build</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="33">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Pertamina-Needs-100B-To-Increase-Indonesias-Oil-Production.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Pertamina Needs $100B To Increase Indonesia’s Oil Production</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="34">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Fuel-Supplies-Tight-As-Oil-Truck-Drivers-Go-On-Strike-In-Iran.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Fuel Supplies Tight As Oil Truck Drivers Go On Strike In Iran</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="35">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Indias-Crude-Oil-Demand-To-Rise-To-10-Million-Bpd-In-2040.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">India’s Crude Oil Demand To Rise To 10 Million Bpd In 2040</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="36">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Keystone-XL-Construction-Could-Start-Next-Year.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Keystone XL Construction Could Start Next Year</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="37">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/EU-Sets-Up-Vehicle-For-Iran-Oil-Trade-To-Avoid-Sanctions.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">EU Sets Up Vehicle For Iran Oil Trade To Avoid Sanctions</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="38">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Guyana-Suspends-Oil-Auctions-To-Set-Up-Oil-Ministry.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Guyana Suspends Oil Auctions To Set Up Oil Ministry</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="39">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Tesla-Launches-Door-to-Door-Delivery-In-Rush-To-End-Q3-On-A-High-Note.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Tesla Launches Door-to-Door Delivery In Rush To End Q3 On A High Note</span>
							</div>
						</li>
									</ul>
			</div>
			<div class="community_block toggle_block">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a target="_blank" href="https://community.oilprice.com/topic/3663-wti-7575-headed-for-64-67/" class="full_parent"></a>
								<span class="time_ago">6 minutes</span>
								<span class="article_name">WTI @ $75.75, headed for  $64 - 67</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a target="_blank" href="https://community.oilprice.com/topic/3649-how-high-can-oil-prices-rise-part-2-of-my-previous-thread/" class="full_parent"></a>
								<span class="time_ago">10 minutes</span>
								<span class="article_name">How High Can Oil Prices Rise? (Part 2 of my previous thread)</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a target="_blank" href="https://community.oilprice.com/topic/3651-last-minute-agreement-nafta-before-policy/" class="full_parent"></a>
								<span class="time_ago">14 minutes</span>
								<span class="article_name">Last Minute Agreement: NAFTA Before Policy</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a target="_blank" href="https://community.oilprice.com/topic/3600-can-spr-offset-lost-iranian-crude/" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">Can SPR Offset Lost Iranian Crude?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a target="_blank" href="https://community.oilprice.com/topic/3658-retaliation-iran-launched-missiles-on-eastern-syria/" class="full_parent"></a>
								<span class="time_ago">11 hours</span>
								<span class="article_name">Retaliation: Iran Launched Missiles on Eastern Syria</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a target="_blank" href="https://community.oilprice.com/topic/3669-too-much-oil-texas-boom-outpaces-supply-transport-networks/" class="full_parent"></a>
								<span class="time_ago">5 hours</span>
								<span class="article_name">Too much oil? Texas Boom Outpaces Supply, Transport Networks</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a target="_blank" href="https://community.oilprice.com/topic/3671-volkswagen-not-prepared-to-cover-full-costs-of-diesel-retrofits/" class="full_parent"></a>
								<span class="time_ago">1 hour</span>
								<span class="article_name">Volkswagen Not Prepared To Cover Full Costs Of Diesel Retrofits</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a target="_blank" href="https://community.oilprice.com/topic/3359-oil-stocks-are-heating-up-again-whats-on-your-watchlist/" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">Oil stocks are heating up again! What's on your Watchlist?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a target="_blank" href="https://community.oilprice.com/topic/3648-saudi-arabia-shelves-solar-megaproject/" class="full_parent"></a>
								<span class="time_ago">17 mins</span>
								<span class="article_name">Saudi Arabia Shelves Solar Megaproject</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a target="_blank" href="https://community.oilprice.com/topic/3622-coal-remains-a-major-source-of-power-in-europe/" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Coal remains a major source of power in Europe.</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a target="_blank" href="https://community.oilprice.com/topic/3642-a-new-mechanism-to-skirt-us-sanctions/" class="full_parent"></a>
								<span class="time_ago">25 mins</span>
								<span class="article_name">A NEW MECHANISM TO SKIRT U.S. SANCTIONS?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a target="_blank" href="https://community.oilprice.com/topic/3635-sinopec-halves-iran-oil-loadings-under-us-pressure/" class="full_parent"></a>
								<span class="time_ago">6 hours</span>
								<span class="article_name">Sinopec Halves Iran Oil Loadings Under U.S. Pressure</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a target="_blank" href="https://community.oilprice.com/topic/3643-time-to-shut-down-the-anti-ethanol-propaganda-machines/" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Time To Shut Down The Anti-Ethanol Propaganda Machines</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a target="_blank" href="https://community.oilprice.com/topic/3625-elon-musk-sued-by-sec/" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Elon Musk Sued By Sec</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a target="_blank" href="https://community.oilprice.com/topic/3602-texas-coal-plant-to-shut-down-by-2020/" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Texas Coal Plant To Shut Down by 2020</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a target="_blank" href="https://community.oilprice.com/topic/2574-hey-oil-bulls-how-long-till-increasing-oil-prices-and-strengthening-dollar-start-killing-demand-in-developing-countries/" class="full_parent"></a>
								<span class="time_ago">21 hours</span>
								<span class="article_name">Hey Oil Bulls - How Long Till Increasing Oil Prices and Strengthening Dollar Start Killing Demand in Developing Countries?</span>
							</div>
						</li>
									</ul>
			</div>
		</div>
	</div>
</div>
			<div class="breakingNews">
		<div class="siteContainer siteContainer--relativePosition">
			<h3 class="breakingNews__title">Breaking News:</h3> <p class="breakingNews__headline"><a href="https://oilprice.com/Latest-Energy-News/World-News/Hedge-Funds-Turn-Increasingly-Bullish-On-Crude.html">Hedge Funds Turn Increasingly Bullish On Crude</a></p>
			<p class="breakingNews__socialMedia">
				<span>Find us on:</span>
				<a class="breakingNews__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fa fa-facebook"></i></a>
				<a class="breakingNews__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fa fa-twitter"></i></a>
				<a class="breakingNews__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fa fa-linkedin-square"></i></a>
				<a class="breakingNews__socialLink" href="https://plus.google.com/100818571694606454377/posts" rel="external publisher"><i class="fa fa-google-plus"></i></a>
				<a class="breakingNews__socialLink" href="http://feeds.feedburner.com/oilpricecom" rel="external publisher"><img src="https://oilprice.com/a/img/common/icon-feedburner.png" height="14" width="13" alt=""></a>
				<a class="breakingNews__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>
				<a class="header_toggle">
					<i class="fa fa-caret-up" aria-hidden="true"></i>
				</a>			</p>
			<!-- /.breakingNews__socialMedia -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.breakingNews -->
			<div id="pagecontent">
		<link href="https://oilprice.com/a/css/third_party/featherlight.css" rel="stylesheet" media="screen" type="text/css">

<div class="articleOtherNews">
  <div class="siteContainer">
    <div class="tableGrid">
              <div class="tableGrid__column">
		  <a href="https://oilprice.com/Energy/Natural-Gas/Europe-Prepares-For-Natural-Gas-Price-Hike.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/40408835bf46e7dc84b5704dc15715c8.jpg" alt="Europe Prepares For Natural Gas Price Hike" title="Europe Prepares For Natural Gas Price Hike" class="articleOtherNews__image"></a>
          <div class="articleOtherNews__text">
            <h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Natural-Gas/Europe-Prepares-For-Natural-Gas-Price-Hike.html">Europe Prepares For Natural Gas Price Hike</a></h3>
            <p class="articleOtherNews__excerpt">With winter around the corner,&#8230;</p>
          </div>
          <!-- /.articleOtherNewsText -->
									</div>
        <!-- /.tableGrid__column -->
              <div class="tableGrid__column">
		  <a href="https://oilprice.com/Energy/Oil-Prices/Total-Oil-Could-Rise-100-And-Thats-Bad-News.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/ae6b6c3214535b17c6f83c6e39eb951c.jpg" alt="Total: Oil Could Rise To $100 And That’s Bad News" title="Total: Oil Could Rise To $100 And That’s Bad News" class="articleOtherNews__image"></a>
          <div class="articleOtherNews__text">
            <h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Oil-Prices/Total-Oil-Could-Rise-100-And-Thats-Bad-News.html">Total: Oil Could Rise To $100 And That’s Bad News</a></h3>
            <p class="articleOtherNews__excerpt">Total CEO Patrick Pouyanne told&#8230;</p>
          </div>
          <!-- /.articleOtherNewsText -->
									</div>
        <!-- /.tableGrid__column -->
      
		
    </div>
    <!-- /.tableGrid -->
  </div>
  <!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="articleLineDivider">
  <div class="articleLineDivider__left">
  </div>
  <div class="articleLineDivider__right">
  </div>
</div>
<!-- /.articleLineDivider -->

<div class="siteContainer singleArticleWrapper">
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">

      <div class="singleArticle__headingMeta">
		<div class="singleArticle__headingMeta__text">
			<span class="singleArticle__headingMeta__postDate"></span>

			<ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
				<li itemprop="itemListElement" itemscope
						itemtype="http://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/" class="first">
					<span itemprop="name">Home</span></a>
					<meta itemprop="position" content="1" />
				</li>
				<li itemprop="itemListElement" itemscope
						itemtype="http://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Latest-Energy-News/World-News">
					<span itemprop="name">Latest Energy News</span></a>
					<meta itemprop="position" content="2" />
				</li>
			</ol>
			</span>
		</div>
	  </div>
      <!-- /.singleArticle__headingMeta -->

	  
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    				    <div class="authorBox">
					    <img src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/f5b95ba76b51af049d6df8270af885c1.jpg" alt="Tsvetana Paraskova" title="Tsvetana Paraskova" class="authorBox__avatar">
					    <p class="authorBox__authorName">Tsvetana Paraskova</p>
					    <p class="authorBox__authorBio">Tsvetana is a writer for the U.S.-based Divergente LLC consulting firm with over a decade of experience writing for news outlets such as iNVEZZ and&#8230;</p>
					    <p><a class="authorBox__moreInfo" href="https://oilprice.com/contributors/Tsvetana-Paraskova">More Info</a></p>
					    <!-- /.authorBox__authorBio -->
				    </div>
				    <!-- /.authorBox -->
			    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FOil-Rally-Pushes-Middle-East-Sour-Crude-Prices-To-Four-Year-High.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=Oil+Rally+Pushes+Middle+East+Sour+Crude+Prices+To+Four-Year-High+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FOil-Rally-Pushes-Middle-East-Sour-Crude-Prices-To-Four-Year-High.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FOil-Rally-Pushes-Middle-East-Sour-Crude-Prices-To-Four-Year-High.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FOil-Rally-Pushes-Middle-East-Sour-Crude-Prices-To-Four-Year-High.html&title=Oil+Rally+Pushes+Middle+East+Sour+Crude+Prices+To+Four-Year-High+%7C+OilPrice.com&summary=The recent rally in Brent Crude prices to four year highs resulted in the Middle East sour crude grades also jumping to the highest in four years amid very active trade in the first two days of October, market sources told Platts on Tuesday.Brent Crude prices hit $85 a barrel&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FOil-Rally-Pushes-Middle-East-Sour-Crude-Prices-To-Four-Year-High.html&title=Oil+Rally+Pushes+Middle+East+Sour+Crude+Prices+To+Four-Year-High" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->

			    <div class="sidebarRelatedArticles">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
				    <ul class="sidebarRelatedArticles__list">
					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Iran-To-Offer-Oil-For-Export-Via-Its-Stock-Exchange.html">Iran To Offer Oil For Export Via Its Stock Exchange</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Russia-Cant-Raise-Oil-Supply-To-Asia-To-Offset-Iranian-Loss.html">Russia Can’t Raise Oil Supply To Asia To Offset Iranian Loss</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Arabia-to-Boost-Budget-Spending-Further-Next-Year.html">Saudi Arabia To Boost Budget Spending Further Next Year</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-Local-Governments-At-Odds-With-Beijing-Over-Coal-Plants.html">China’s Local Governments At Odds With Beijing Over Coal Plants</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Iraq-Aims-At-60000-Bpd-Production-At-Newly-Restarted-Oil-Field.html">Iraq Aims At 60,000 Bpd Production At Newly Restarted Oil Field</a></li>
						    					    				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->

		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div class="singleArticle__content">

			    
			    <h1>Oil Rally Pushes Middle East Sour Crude Prices To Four-Year-High</h1>
					<span class="article_byline">By <a href="https://oilprice.com/contributors/Tsvetana-Paraskova">Tsvetana Paraskova</a> - Oct 02, 2018, 1:00 PM CDT</span>

					<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "url": "https://oilprice.com/Latest-Energy-News/World-News/Oil-Rally-Pushes-Middle-East-Sour-Crude-Prices-To-Four-Year-High.html",
						"datePublished": "2018-10-02T13:00:00-05:00",
						"dateModified": "2018-10-02T13:17:27-05:00",
						"dateCreated": "2018-10-02T13:00:00-05:00",
						"wordCount": "567",
						"inLanguage": "en-US",
						"name": "Oil Rally Pushes Middle East Sour Crude Prices To Four-Year-High",
						"description": "The recent rally in Brent Crude prices to four year highs resulted in the Middle East sour crude grades also jumping to the highest in four years amid very active trade in the first two days of October",
						"articleBody": "The recent rally in Brent Crude prices to four year highs resulted in the Middle East sour crude grades also jumping to the highest in four years amid very active trade in the first two days of October, market sources told Platts on Tuesday.  Brent Crude prices hit $85 a barrel on Monday, amid signs that OPEC and friends are not able or not yet willing to fully compensate for the already noticeable drop in Iran&rsquo;s oil exports.  At 09:30 a.m. EDT on Tuesday, Brent Crude was slightly down 0.08 percent at $84.91, while WTI Crude was slightly up and trading above $75 a barrel&mdash;up 0.17 percent at $75.43.  The global oil price rally also lifted the prices of the Middle Eastern sour crude complex, with the front-month price for Dubai crude surging $2.15 a barrel in just one day, to $82.95 per barrel at the end of trading hours in Asia on Tuesday, according to Platts data. The cash Dubai price was last higher than Tuesday&rsquo;s at the end of October 2014, data by S&amp;P Global Platts show.  The December Brent/Dubai Exchange Futures for Swaps (EFS) spread&mdash;an indicator of the Dubai prices relative to Brent&mdash;has been steady this week at $3.54 a barrel, despite the surge in Brent prices, suggesting that the Dubai benchmark has also rallied.  Related:&nbsp;The $50 Billion Deal That Could Revive The Aramco IPO  The significance of the Dubai and Middle East sour grades prices is that all Middle Eastern producers price the oil they sell to Asia&mdash;their most-coveted market&mdash;against the Dubai and Oman benchmarks.  Traders and market sources are not really sure what to expect from Saudi Aramco with regards to its official selling prices (OSPs) for Asia in November, which the Kingdom is expected to announce soon. One of the key uncertainties is a strange and uncharacteristic volatility in the Oman crude futures in last week&rsquo;s trade, sources and traders told Platts on Monday.&nbsp;  Moreover, Asian buyers are bracing for a tighter market of medium and heavy sour grades as many of them&mdash;in South Korea, Japan, and to some extent in India&mdash;will not be buying Iran&rsquo;s sour grades as they will be complying with U.S. sanctions on Tehran&rsquo;s oil exports.  By Tsvetana Paraskova for Oilprice.com",
						"headline": "Oil Rally Pushes Middle East Sour Crude Prices To Four-Year-High",
						"about": [{
							"@type": "Thing",
							"description": "The recent rally in Brent Crude prices to four year highs resulted in the Middle East sour crude grades also jumping to the highest in four years amid very active trade in the first two days of October"
						}],
						"mainEntityOfPage": "https://oilprice.com/Latest-Energy-News/World-News/Oil-Rally-Pushes-Middle-East-Sour-Crude-Prices-To-Four-Year-High.html",
						 "image": [
								"https://d32r1sh890xpii.cloudfront.net/news/1200x900/7ccd5ffb10bb528cf36e1e52bfa5b572.jpg",
								"https://d32r1sh890xpii.cloudfront.net/news/1200x675/7ccd5ffb10bb528cf36e1e52bfa5b572.jpg",
								"https://d32r1sh890xpii.cloudfront.net/news/1200x1200/7ccd5ffb10bb528cf36e1e52bfa5b572.jpg",
							],
																			"author": [{
								"@type": "Person",
								"name": "Tsvetana Paraskova",
									"image": "https://d32r1sh890xpii.cloudfront.net/avatars/medium/f5b95ba76b51af049d6df8270af885c1.jpg"
															}],
												"copyrightHolder": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News"
						}],
						"publisher": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News",
							"logo": [{
								"@type": "ImageObject",
								"url": "https://oilprice.com/a/img/oilprice-logo.png",
								"height": "72",
								"width": "352"
							}]
						}],
						"audience": [{
							"@type": "Audience",
							"audienceType": "BusinessAudience"
						}]
					}
					</script>

								    <picture>
				    						    <source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/news/420x175/7ccd5ffb10bb528cf36e1e52bfa5b572.jpg">
						    				    						    <img src="https://d32r1sh890xpii.cloudfront.net/news/718x300/7ccd5ffb10bb528cf36e1e52bfa5b572.jpg" class="singleArticle__articleImage" alt="Aframax tanker" title="Aframax tanker" >
						    			    </picture>

			    					    <div id="news-content" class="wysiwyg clear">
						    <p>The recent rally in Brent Crude prices to four year highs resulted in the Middle East sour crude grades also jumping to the highest in four years amid very active trade in the first two days of October, market sources told <a href="https://www.spglobal.com/platts/en/market-insights/latest-news/oil/100218-middle-east-sour-crude-oil-grades-surge-to-4-year-highs-amid-global-crude-rally">Platts</a> on Tuesday.</p><p><a href="https://oilprice.com/oil-price-charts/46">Brent Crude</a> prices hit $85 a barrel on Monday, amid signs that OPEC and friends are not able or not yet willing to fully compensate for the already noticeable drop in Iran&rsquo;s oil exports.</p><p>At 09:30 a.m. EDT on Tuesday, Brent Crude was slightly down 0.08 percent at $84.91, while <a href="https://oilprice.com/oil-price-charts/45">WTI Crude</a> was slightly up and trading above $75 a barrel&mdash;up 0.17 percent at $75.43.</p><p>The global oil price rally also lifted the prices of the Middle Eastern sour crude complex, with the front-month price for Dubai crude surging $2.15 a barrel in just one day, to $82.95 per barrel at the end of trading hours in Asia on Tuesday, according to Platts data. The cash Dubai price was last higher than Tuesday&rsquo;s at the end of October 2014, data by S&amp;P Global Platts show.</p><p>The December Brent/Dubai Exchange Futures for Swaps (EFS) spread&mdash;an indicator of the Dubai prices relative to Brent&mdash;has been steady this week at $3.54 a barrel, despite the surge in Brent prices, suggesting that the Dubai benchmark has also rallied.<br/><br/><span style="color: #800000;"><strong><a href="https://oilprice.com/Energy/Crude-Oil/The-50-Billion-Deal-That-Could-Revive-The-Aramco-IPO.html">Related:&nbsp;The $50 Billion Deal That Could Revive The Aramco IPO</a></strong></span></p><p>The significance of the Dubai and Middle East sour grades prices is that all Middle Eastern producers price the oil they sell to Asia&mdash;their most-coveted market&mdash;against the Dubai and Oman benchmarks.</p><p>Traders and market sources are not really sure what to expect from Saudi Aramco with regards to its official selling prices (OSPs) for Asia in November, which the Kingdom is expected to announce soon. One of the key uncertainties is a strange and uncharacteristic volatility in the Oman crude futures in last week&rsquo;s trade, sources and traders told <a href="https://www.spglobal.com/platts/en/market-insights/latest-news/oil/100118-analysis-uncertainty-clouds-saudi-osp-expectations-after-dme-oman-rally">Platts</a> on Monday.&nbsp;</p><p>Moreover, Asian buyers are bracing for a <a href="https://oilprice.com/Energy/Energy-General/Asia-Braces-For-Much-Tighter-Oil-Markets.html">tighter market</a> of medium and heavy sour grades as many of them&mdash;in South Korea, Japan, and to some extent in India&mdash;will not be buying Iran&rsquo;s sour grades as they will be complying with U.S. sanctions on Tehran&rsquo;s oil exports.</p><p>By Tsvetana Paraskova for Oilprice.com</p><p><strong>More Top Reads From Oilprice.com:</strong></p><ul><li><span style="color: #800000;"><a href="https://oilprice.com/Energy/Crude-Oil/Kuwait-Stops-Exporting-Crude-To-US.html"><strong>Kuwait Stops Exporting Crude To U.S.</strong></a></span></li><li><span style="color: #800000;"><a href="https://oilprice.com/Energy/Crude-Oil/Is-China-Levying-The-Oil-Weapon-Against-Trump.html"><strong>Is China Turning Trump's Oil Weapon Against Him?</strong></a></span></li><li><span style="color: #800000;"><a href="https://oilprice.com/Energy/Crude-Oil/Underwhelming-OPEC-Fuels-Oil-Price-Rally.html"><strong>Underwhelming OPEC Fuels Oil Price Rally</strong></a></span></li></ul>						    <br/>

								
								<br>
					    </div>
															<p><a class="join-discussion" href="#join-discussion">Join the discussion</a> | <a href="https://oilprice.com/">Back to homepage</a></p>
								
			    		    </div>
		    <!-- /.singleArticle__content -->
	    </div>
	    <!-- /.singleArticle__wrapper -->
			<iframe valign="middle" width="100%" height="350" marginheight="0" marginwidth="0" frameborder="0" vspace="0" hspace="0" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=2623"></iframe>
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FOil-Rally-Pushes-Middle-East-Sour-Crude-Prices-To-Four-Year-High.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=Oil+Rally+Pushes+Middle+East+Sour+Crude+Prices+To+Four-Year-High+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FOil-Rally-Pushes-Middle-East-Sour-Crude-Prices-To-Four-Year-High.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FOil-Rally-Pushes-Middle-East-Sour-Crude-Prices-To-Four-Year-High.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FOil-Rally-Pushes-Middle-East-Sour-Crude-Prices-To-Four-Year-High.html&title=Oil+Rally+Pushes+Middle+East+Sour+Crude+Prices+To+Four-Year-High+%7C+OilPrice.com&summary=The recent rally in Brent Crude prices to four year highs resulted in the Middle East sour crude grades also jumping to the highest in four years amid very active trade in the first two days of October, market sources told Platts on Tuesday.Brent Crude prices hit $85 a barrel&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FOil-Rally-Pushes-Middle-East-Sour-Crude-Prices-To-Four-Year-High.html&title=Oil+Rally+Pushes+Middle+East+Sour+Crude+Prices+To+Four-Year-High" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <div class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><a href="https://oilprice.com/Latest-Energy-News/World-News/LNG-Canada-Partners-Announce-Long-Awaited-Final-Decision.html" class="singleArticle__navigation__titleLink">Previous Post</a></p>
              <p class="singleArticle__navigation__articleTitle"><a href="https://oilprice.com/Latest-Energy-News/World-News/LNG-Canada-Partners-Announce-Long-Awaited-Final-Decision.html" class="singleArticle__navigation__articleTitleLink">LNG Canada Partners Announce Long-Awaited Final Decision</a></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </div>
                          <div class="singleArticle__navigation__next">
            <div class="singleArticle__navigation__nextContent">
              <p class="singleArticle__navigation__title"><a href="https://oilprice.com/Latest-Energy-News/World-News/Hedge-Funds-Turn-Increasingly-Bullish-On-Crude.html" class="singleArticle__navigation__titleLink">Next Post</a></p>
              <p class="singleArticle__navigation__articleTitle"><a href="https://oilprice.com/Latest-Energy-News/World-News/Hedge-Funds-Turn-Increasingly-Bullish-On-Crude.html" class="singleArticle__navigation__articleTitleLink">Hedge Funds Turn Increasingly Bullish On Crude</a></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </div>
              </div>
      <!-- /.singleArticle__navigation -->

				      <div class="articleAuthorBox">
	        <img class="articleAuthorBox__avatar" src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/f5b95ba76b51af049d6df8270af885c1.jpg" alt="Tsvetana Paraskova" title="Tsvetana Paraskova">
	        <div class="articleAuthorBox__content">
	          <h3 class="articleAuthorBox__author">Tsvetana Paraskova</h3>
	          <p class="articleAuthorBox__text">
	            Tsvetana is a writer for the U.S.-based Divergente LLC consulting firm with over a decade of experience writing for news outlets such as iNVEZZ and&#8230;	          </p>
						<p><a class="articleAuthorBox__moreinfo" href="https://oilprice.com/contributors/Tsvetana-Paraskova">More Info</a></p>
	          <!-- /.articleAuthorBox__text -->
	          <div class="articleAuthorBox__socialIcons">
					            <!--<a class="articleAuthorBox__socialIcon" href="#"><i class="fa fa-google-plus"></i></a>-->
	          </div>
	          <!-- /.articleAuthorBox__socialIcons -->
	        </div>
	        <!-- /.articleAuthorBoxContent -->
	      </div>
	      <!-- /.articleAuthorBox -->
			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://oilprice.com/Latest-Energy-News/World-News/China-Boosts-Oil-Import-Quota-For-Independent-Refiners-By-42.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/908b8dc18bafe18c0970c0833c027068.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/908b8dc18bafe18c0970c0833c027068.jpg" class="articleRelatedPosts__image" alt="China Boosts Oil Import Quota For Independent Refiners By 42%" title="China Boosts Oil Import Quota For Independent Refiners By 42%" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">China Boosts Oil Import Quota For Independent Refiners By 42%</h3>
            </a>
						            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Aramco-May-Borrow-50B-To-Fund-Sabic-Acquisition.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/df86a48dae043b84a3b7fbfe5f6ea5be.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/df86a48dae043b84a3b7fbfe5f6ea5be.jpg" class="articleRelatedPosts__image" alt="Saudi Aramco May Borrow $50B To Fund Sabic Acquisition" title="Saudi Aramco May Borrow $50B To Fund Sabic Acquisition" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Saudi Aramco May Borrow $50B To Fund Sabic Acquisition</h3>
            </a>
						            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Latest-Energy-News/World-News/OPEC-Pumps-At-Highest-In-2018-But-Iran-Slump-Curbs-Supply-Boost.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/cb74b5fc65605a2e3ab57c945c9975fb.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/cb74b5fc65605a2e3ab57c945c9975fb.jpg" class="articleRelatedPosts__image" alt="OPEC Pumps At Highest In 2018, But Iran Slump Curbs Supply Boost" title="OPEC Pumps At Highest In 2018, But Iran Slump Curbs Supply Boost" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">OPEC Pumps At Highest In 2018, But Iran Slump Curbs Supply Boost</h3>
            </a>
						            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->


						<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>
				
			
			<form action="https://oilprice.com/Latest-Energy-News/World-News/Oil-Rally-Pushes-Middle-East-Sour-Crude-Prices-To-Four-Year-High.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_name" id="label_commentform_name">Name</label>							<input type="text" name="commentform_name" value="" id="commentform_name" class="text" placeholder="Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"  />
						</div>
						
											<div class="row rowcaptcha clear">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"  />
						</div>
						
					<div class="row clear">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments" ></textarea>
					</div>

					<div class="row rowcheckbox clear">
												<label><input type="checkbox" name="gdpr" value="1"  id="gdpr" />
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear">
						<input type="submit" name="submit" value="Leave comment"  class="submit" id="commentform_submit" />
					</div>

					<div><input type="hidden" name="action" id="action" value="add" /></div>
				</fieldset>

			</form>			    </div>
    <!-- /.tableGrid__column -->

    <div class="tableGrid__column tableGrid__column--articleSidebar">
      <div class="articleSidebar">

        <!-- /.banner--articleSidebar -->

        <div class="sidebarTrendingArticles">
          <div class="sectionHeading"><h2 class="sectionHeading__title">Most Popular</h2></div>

							<a href='https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Leap-Higher-After-API-Reports-Huge-Crude-Draw8300.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/ed0db43343fb29fa46d2220bee6485c9.jpg" alt="Oil Prices Leap Higher After API Reports Huge Crude Draw" title="Oil Prices Leap Higher After API Reports Huge Crude Draw" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Prices Leap Higher After API Reports Huge Crude Draw</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<div id="dianomiNewsBlock"></div>
									<a href='https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Rise-Despite-Crude-Build.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/cf90613e8670dcf9fe5540dd5d53b9ed.jpg" alt="Oil Prices Up Despite Crude Build" title="Oil Prices Up Despite Crude Build" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Prices Up Despite Crude Build</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Mexico-President-Plans-Massive-New-Oil-Refinery-In-Blow-To-US-Refiners.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/bd7783fdbb177856b3c7250e70ed54e7.jpg" alt="Mexico President Plans Massive New Oil Refinery In Blow To U.S. Refiners" title="Mexico President Plans Massive New Oil Refinery In Blow To U.S. Refiners" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Mexico President Plans Massive New Oil Refinery In Blow To U.S. Refiners</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Oil-Pares-Gains-As-API-Reports-Surprise-Crude-Build.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/96288137907764860f79240498fed5da.jpg" alt="Oil Pares Gains As API Reports Surprise Crude Build" title="Oil Pares Gains As API Reports Surprise Crude Build" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Pares Gains As API Reports Surprise Crude Build</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Royal-Navy-Caught-Argentina-Ship-Snooping-For-Oil-Off-Falklands.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/641cc0e6651aab8c1562ea1ad471dde1.jpg" alt="Royal Navy Caught Argentina Ship ‘’Snooping’’ For Oil Off Falklands" title="Royal Navy Caught Argentina Ship ‘’Snooping’’ For Oil Off Falklands" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Royal Navy Caught Argentina Ship ‘’Snooping’’ For Oil Off Falklands</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
			
		  </div>
        <div class="banner--articleSidebar">
						<div id="bannerzone23">	<div id="banner497" class="banner">
	<div id='div-gpt-ad-1465947570474-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465947570474-1'); });
</script>
</div>	</div>
	</div><!--/#bannerzone23-->    	</div>
			<div id="sidebar_signupform_container"><iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/175"></iframe></div>
	
		<br>
		<div id="bannerzone25">	<div id="banner498" class="banner">
	<!-- BOTTOM RIGHT RAIL UNIT -->
<div id='div-gpt-ad-1465947570474-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465947570474-2'); });
</script>
</div>	</div>
	</div><!--/#bannerzone25-->
        <!-- /.articlesSidebarRelatedArticles -->

        <div class="banner--articleSidebar">
          		  		        </div>
        <!-- /.banner--articleSidebar -->

		<!-- Ad unit sc_large ### size: [[1,1]] -->
		<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
			googletag.pubads().definePassback('36736787/sc_large', [[1,1]]).display();
		</script>
		<!-- End Ad unit sc_large -->

					<div class="sidebarSponsorContent">
			  <h2 class="sidebarSponsorContent__heading">Most Commented</h2>

										  <a href='https://oilprice.com/Geopolitics/South-America/Is-Trump-Eyeing-A-Coup-In-Venezuela.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/8c851f4314fdd4bb064e5052fa644939.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Is Trump Eyeing A Coup In Venezuela?</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Crude-Oil/Ignore-The-Hype-Oil-Prices-Arent-Going-Back-To-100.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/7cc5ce2f5fb0ba3a0015e1af86f46d03.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Ignore The Hype – Oil Prices Aren’t Going Back To $100</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Geopolitics/Middle-East/Is-A-New-Crisis-Brewing-In-The-Saudi-Royal-Family.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/9098c4a6126edb1235f4f1d86f071575.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Is A New Crisis Brewing In The Saudi Royal Family?</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Alternative-Energy/Renewable-Energy/How-The-Sahara-Could-Power-The-Entire-World.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/9a4b3874f22eea73d783c904d3969f15.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">How The Sahara Could Power The Entire World</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
											
			</div>
			
		      </div>
      <!-- /.articleSidebar -->
    </div>
    <!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">
var box2_html = '';
	var banner_html = '';
	var article_id = '8407';
	var captcha_completed = false;
	</script>
	</div>
				<iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/180"></iframe>
	
	<div class="footerLogoBanner">
		<div class="siteContainer">
			<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo-footer.png" alt="Oilprice - The No. 1 Source for Oil &amp; Energy News" title="Oilprice - The No. 1 Source for Oil &amp; Energy News">
			<p class="footerLogoBanner__socialMedia">
				<a class="footerLogoBanner__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fa fa-facebook"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fa fa-twitter"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fa fa-linkedin-square"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://plus.google.com/100818571694606454377/posts" rel="external"><i class="fa fa-google-plus"></i></a>
				<a class="breakingNews__socialLink" href="http://feeds.feedburner.com/oilpricecom" rel="external publisher"><img src="https://oilprice.com/a/img/common/icon-feedburner-large.png" height="28" width="26" alt=""></a>
				<a class="footerLogoBanner__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>

			</p>
			<!-- /.breakingNews__socialMedia -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footerLogoBanner -->


	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link footerNavigation__link--title">More About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link">About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Latest-Energy-News/World-News/" class="footerNavigation__link">Site News</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Sitemap" class="footerNavigation__link">Sitemap</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/advertising" class="footerNavigation__link">Advertise with us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Site info</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/terms-and-conditions" class="footerNavigation__link">Terms &amp; Conditions</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/disclaimer" class="footerNavigation__link">Disclaimer</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/privacy-policy" class="footerNavigation__link">Privacy Policy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/contact" class="footerNavigation__link">Contact Us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column float_right footer_copyright">
					<p class="copyrightText">&copy; <a href="/">OilPrice.com</a><!-- | <a href="https://plus.google.com/100818571694606454377/posts" rel="external nofollow">Google+</a>--></p>
					<p class="smallprint">The materials provided on this Web site are for informational and educational purposes only and are not intended to provide tax, legal, or investment advice.</p>
					<p class="smallprint">Nothing contained on the Web site shall be considered a recommendation, solicitation, or offer to buy or sell a security to any person in any jurisdiction.</p>
					<p class="smallprint">Merchant of Record: A Media Solutions trading as Oilprice.com</p>
				</div>
			</div>
			<!-- /.footerNavigation -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->



<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/news/view/script.js,a/js/third_party/featherlight.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/common/top_3_ad.js,a/js/category/script.js?v=1538388012"></script>
	
<script type="text/javascript">
country('US');
</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-mYGzvda-tntH2"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-mYGzvda-tntH2.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	
<script>
  var cb = function() {
	var l = document.createElement('link'); l.rel = 'stylesheet';
	l.href = 'https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css';
	var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
  };
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
	  webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(cb);
  else window.addEventListener('load', cb);
</script>

	<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om578cb53d8d0ba,om578cb53d8d0ba_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om578cb53d8d0ba_poll(function(){if(window['om_loaded']){if(!om578cb53d8d0ba){om578cb53d8d0ba=new OptinMonsterApp();return om578cb53d8d0ba.init({"s":"20987.578cb53d8d0ba","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om578cb53d8d0ba=new OptinMonsterApp();om578cb53d8d0ba.init({"s":"20987.578cb53d8d0ba","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	
	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1865783436974446&ev=PageView&noscript=1" />
	<script type="text/javascript">
var current_header_block = 0;
</script>

<script type="text/javascript" src="https://oo384.infusionsoft.com/app/webTracking/getTrackingCode"></script>
</body>
</html>
