<!DOCTYPE html>
<html lang="en">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
			
<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
    <script src='https://qd.admetricspro.com/js/oilprice/home-layout.js'></script>
<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script src='https://qd.admetricspro.com/js/oilprice/cmp.js'></script>
<script src="//cdn.districtm.ca/merge/merge.168494.js"></script>
<script src='https://qd.admetricspro.com/js/oilprice/prebid.js'></script>
<script src='https://qd.admetricspro.com/js/oilprice/engine.js'></script>	
	
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TKBMHMJ');</script>
<!-- End Google Tag Manager -->



	
	<title>Oil Trader Owes $9 Million After Starting The Day With $77,000 | OilPrice.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="description" content="The historic oil price crash sent markets into disarray, but one day trader may have ended up as the biggest loser in the debacle"/>
	<meta name="msvalidate.01" content="D14A5D573CE72469797ECB50683F1795"/>
	<meta name="robots" content="noodp, noydir"/>
	<meta name="news_keywords" content="Oil Price Crash, Oil Prices, Daytrader, Trading, Stock Market, WTI, Negative Oil Prices"/>
	<meta name="keywords" content="Oil Price Crash, Oil Prices, Daytrader, Trading, Stock Market, WTI, Negative Oil Prices"/>
		
	<link rel="amphtml" href="https://oilprice.com/Energy/Energy-General/Oil-Trader-Owes-9-Million-After-Starting-The-Day-With-77000.amp.html"/>
	<meta name="globalsign-domain-verification" content="i17dx3lHCudSTzNis2zK4tdE1MxllC1mnwnJlWeumr"/>
	<meta name="google-site-verification" content="GF7StMp03Fok8YcW3aFydFYdEc-SGzGZmsm8tg3zAXU"/>
	<meta name="google-site-verification" content="GmPOc04rwBxPbdPVD-Xv9q4TXrA_Gm2TmGHhT-j5eXM"/>

	<meta name="twitter:card" content="summary"/>
	<meta name="twitter:site" content="@oilandenergy"/>
	<meta name="twitter:title" content="Oil Trader Owes $9 Million After Starting The Day With $77,000 | OilPrice.com"/>
	<meta name="twitter:description" content="The historic oil price crash sent markets into disarray, but one day trader may have ended up as the biggest loser in the debacle"/>
	<meta name="twitter:url" content="https://oilprice.com/Energy/Energy-General/Oil-Trader-Owes-9-Million-After-Starting-The-Day-With-77000.html"/>
	<meta name="twitter:image" content="https://d32r1sh890xpii.cloudfront.net/article/718x300/2020-05-08_y4fi2a0k8q.jpg"/>
		
	<meta property="og:site_name" content="OilPrice.com"/>
	<meta property="og:title" content="Oil Trader Owes $9 Million After Starting The Day With $77,000 | OilPrice.com"/>
	<meta property="og:image" content="https://d32r1sh890xpii.cloudfront.net/article/718x300/2020-05-08_y4fi2a0k8q.jpg"/>
	<meta property="og:image:secure_url" content="https://d32r1sh890xpii.cloudfront.net/article/718x300/2020-05-08_y4fi2a0k8q.jpg"/>
	<meta property="og:description" content="The historic oil price crash sent markets into disarray, but one day trader may have ended up as the biggest loser in the debacle"/>
	<meta property="og:url" content="https://oilprice.com/Energy/Energy-General/Oil-Trader-Owes-9-Million-After-Starting-The-Day-With-77000.html"/>

	<link rel="shortcut icon" type="image/x-icon" href="https://d1o9e4un86hhpc.cloudfront.net/images/common/favicon.ico"/>
		
	<script>var head=document.getElementsByTagName('head');var element=document.createElement('link');element.rel='stylesheet';element.type='text/css';element.href='https://fonts.googleapis.com/css?family=Roboto:300,400,500,700,400italic&display=swap';element.media='non-existant-media';head[0].appendChild(element,head.firstChild);setTimeout(function(){element.media='all';});</script>

		

	<link href="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/css/style.css,a/css/articles/style.css,a/css/category/style.css?v=1588707031" id="main-stylesheet" rel="stylesheet" type="text/css"/>	
	<link rel="canonical" href="https://oilprice.com/Energy/Energy-General/Oil-Trader-Owes-9-Million-After-Starting-The-Day-With-77000.html"/>
	
			
		<script type="text/javascript">(function(p,u,s,h){p._pcq=p._pcq||[];p._pcq.push(['_currentTime',Date.now()]);_pcq.push(['APIReady',callbackFunction]);function callbackFunction(){console.log(pushcrew.subscriberId);if(pushcrew.subscriberId!=false&&pushcrew.subscriberId!=-1){if($('body').hasClass('loggedin')){var request=$.ajax({url:"/ajax/add_pushcrew",method:"POST",data:{pushcrew:pushcrew.subscriberId}});request.done(function(msg){});request.fail(function(jqXHR,textStatus){console.log("Request failed: "+textStatus);});}}}s=u.createElement('script');s.type='text/javascript';s.async=true;s.src='https://cdn.pushcrew.com/js/d73f213cd09905b25c9f6f6f12508f7c.js';h=u.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})(window,document);</script>
			
	<script type="text/javascript"></script>
	<style type="text/css">.video-ad-hide{display:none!important}.video-ad-show{display:block!important}</style>

	<!-- Start SmartBanner -->
	<!--link rel="stylesheet" href="a/css/third_party/smartbanner.min.css" type="text/css" />
	<script src="a/js/third_party/smartbanner.min.js"></script>
	<meta name="smartbanner:title" content="Oilprice">
	<meta name="smartbanner:author" content="Energy News">
	<meta name="smartbanner:price" content="FREE">
	<meta name="smartbanner:price-suffix-apple" content=" - On the App Store">
	<meta name="smartbanner:price-suffix-google" content=" - In Google Play">
	<meta name="smartbanner:icon-apple" content="https://is4-ssl.mzstatic.com/image/thumb/Purple118/v4/48/e3/48/48e34816-fabf-149d-4d3d-13d7629580eb/AppIcon-1x_U007emarketing-0-0-GLES2_U002c0-512MB-sRGB-0-0-0-85-220-0-0-0-6.png/246x0w.jpg">
	<meta name="smartbanner:icon-google" content="https://lh3.googleusercontent.com/jSvFs4rb41j5extKZYrQDg8VEgwqLIoNedSfPSwQZgpWbhoTbw00FWj8vjZ5_qX_IMwb=s180-rw">
	<meta name="smartbanner:button" content="INSTALL">
	<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/in/app/oilprice/id1389772617?mt=8">
	<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=oilprice.android.app">
	<meta name="smartbanner:enabled-platforms" content="android,ios">
	<meta name="smartbanner:disable-positioning" content="true"-->
	<style type="text/css">
		.smartbanner--ios, .smartbanner--android{
			position: fixed;
			bottom: 0;
			left: 0;
			top: auto;
			z-index: 9998;
			/* animation: 2s fadeIn;
			-webkit-backface-visibility: hidden;
			visibility: hidden;
			animation-delay: 10s;
  		animation-fill-mode: forwards; */
		}

		/* @keyframes fadeIn {

			0% {
			opacity: 0;
			}

			100% {
				visibility: visible;
				opacity: 1;
			}

		} */;
			/* animation: 2s fadeIn;
			-webkit-backface-visibility: hidden;
			visibility: hidden;
			animation-delay: 10s;
  		animation-fill-mode: forwards; */
		}

		/* @keyframes fadeIn {

			0% {
			opacity: 0;
			}

			100% {
				visibility: visible;
				opacity: 1;
			}

		} */

	</style>
	<!-- End SmartBanner configuration -->

</head>

<body id="pagetop" class="articles category loggedout show_mobile_header_ad">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKBMHMJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<form id="form-search" method="post" action="https://oilprice.com/search/index">
	<div id="search-close" class="open">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
	<fieldset>
		<label for="keyword">Type your search and press <b>Enter</b></label>
		<input type="text" id="keyword" name="keyword" value="" placeholder="Search...">
	</fieldset>
</form>

<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
							<div class="banner--header_mobile">
					<style>div#div-gpt-ad-1584055153783-0{width:320px;height:50px;text-align:center;margin:0 auto;position:fixed;top:0;left:0;z-index:2000000;right:0}</style>
<!-- /192633929/OilPrice-320x50-ATF -->
<div id='div-gpt-ad-1584055153783-0'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1584055153783-0');});</script>
</div>				</div>
			 
			<a class="siteLogo" href="https://oilprice.com/"><img class="desktop_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="mobile_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/mobile_logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"></a>
			<div class="banner--header">
				<!-- /192633929/OilPrice-728x90-ATF -->
<div id='div-gpt-ad-1553138910110-0' style='height:90px; width:728px;'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138910110-0');});</script>
</div>
<!-- END: /192633929/OilPrice-728x90-ATF -->			</div>
			<!-- /.header__banner -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="primaryNavigation">
		<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer"><a href="#" id="primaryNavigationButton" class="primaryNavigation__button"></a></div>
		<div class="siteContainer siteContainer--relativePosition menu_holder_site">
				<ul id="primaryNavigation" class="primaryNavigation__menu">
				<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/oil-price-charts" class="primaryNavigation__link primaryNavigation__link">Oil Prices</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Energy" class="primaryNavigation__link">Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Energy-General">Energy-General</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Oil-Prices">Oil Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Crude-Oil">Crude Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Heating-Oil">Heating Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Gas-Prices">Gas Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Natural-Gas">Natural Gas</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Coal">Coal</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/oilcompanynews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Company News</a></li>
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Interviews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Interviews</a></li>
					</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Alternative-Energy" class="primaryNavigation__link">Alternative Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Nuclear-Power">Nuclear Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Solar-Energy">Solar Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Hydroelectric">Hydroelectric</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Renewable-Energy">Renewable Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Geothermal-Energy">Geothermal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Wind-Power">Wind Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Fuel-Cells">Fuel Cells</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Tidal-Energy">Tidal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Biofuels">Biofuels</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/The-Environment" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Environment</a>
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Global-Warming">Global Warming</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Oil-Spills">Oil Spills</a></li>
													</ul>
				</div>
			</li>
<!--			<li class="primaryNavigation__menuItem"><a href="--><!--The-Environment/" class="primaryNavigation__link">Environment</a>-->
<!--				<ul class="primaryNavigation__subMenu">-->
<!--					-->
<!--				</ul>-->
<!--			</li>-->
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Geopolitics" class="primaryNavigation__link">Geopolitics <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Africa">Africa</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Asia">Asia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Europe">Europe</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Indonesia">Indonesia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/International">International</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Middle-East">Middle East</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/North-America">North America</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/South-America">South America</a></li>
										</ul>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Finance" class="primaryNavigation__link">Finance <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
													<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Economy">the Economy</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Markets">the Markets</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/investing-and-trading-reports">Investing & Trading Reports</a></li>
												</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Metals/Commodities" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Commodities</a>
															<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Gold">Gold</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Silver">Silver</a></li>
													</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="primaryNavigation__link">Breaking News</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/gea-articles/" class="primaryNavigation__link premium">Premium Articles</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://community.oilprice.com/" target="_blank" class="primaryNavigation__link">Community</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/gas-station-near-me" class="primaryNavigation__link">Gas Stations</a></li>
				<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/account/index" class="primaryNavigation__link primaryNavigation__link primaryNavigation__link--alt">My Account</a></li>
			</ul>
				<a href="#" style="right: 160px;" class="primaryNavigation__icon-search"><i class="fa fa-search"></i></a>
			<a href="#" id="primaryNavigationCommunityButton" class="primaryNavigation__icon-community"></a>

			<ul id="primaryNavigationCommunity" class="primaryNavigation__menu">
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/discover/" target="_blank">Latest Discussions</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/63-energy-general/" target="_blank">Energy General</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/70-oil-stocks-prices/" target="_blank">Oil Stocks &amp; Prices</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/76-other-energy-topics/" target="_blank">Other Energy Topics</a></li>
			</ul>

			<a href="https://oilprice.com/global-energy-alert?utm_medium=ophomepagebutton&utm_source=onsite&utm_campaign=exclusive_button" class="primaryNavigation__ctaButton" onClick="ga('send', 'event', 'Nav Button Click Secrets Successful', 'click', 'Button 1', '1');">
				<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/nav_button_green.png" alt="OilPrice GEA" title="Global Energy Alert" id="main_nav_button" style="height: 25px;">
			</a>
					</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.primaryNavigation -->

	<div class="header_charts">
	<div class="siteContainer">
		<div class="left_block">
			<div class="section_bar">
				<ul>
					<li class="active"><a href="https://oilprice.com/oil-price-charts/block/1" class="blends_tab" data-tab="1" data-header_block="1">All Prices</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/50" class="blends_tab" data-tab="2" data-header_block="50">OPEC Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/49" class="blends_tab" data-tab="3" data-header_block="49">Canadian Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/8" class="blends_tab" data-tab="4" data-header_block="8">U.S. Blends</a></li>
				</ul>
			</div>

							<div class="blends_block active" data-id="1">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="45" data-periods="2,3,5,7" data-spread="Crude Oil WTI">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">1 day</span></td>
									<td class="value">24.74 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.19</td>
									<td class="change_percent">+5.05%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="46" data-periods="" data-spread="Crude Oil Brent">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Brent Crude <span class="dot">•</span><span class="last_updated">1 day</span></td>
									<td class="value">30.97 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.51</td>
									<td class="change_percent">+5.13%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="51" data-periods="" data-spread="Natural Gas">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span><span class="last_updated">1 day</span></td>
									<td class="value">1.823 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.071</td>
									<td class="change_percent">-3.75%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="50" data-periods="4,5,7" data-spread="Gulf Sour Crude Oil">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Mars US <span class="dot">•</span><span class="last_updated">1 day</span></td>
									<td class="value">27.19 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.24</td>
									<td class="change_percent">+4.78%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">22.91 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.51</td>
									<td class="change_percent">+2.28%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="67" data-periods="4,5,7" data-spread="Russian export URALS grade crude oil">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Urals <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">30.10 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.40</td>
									<td class="change_percent">+8.66%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">27.18 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.20</td>
									<td class="change_percent">-0.73%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">27.18  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.20</td>
									<td class="change_percent">-0.73%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">24.93  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.30</td>
									<td class="change_percent">+10.16%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="71" data-periods="4,5" data-spread="Pemex">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Mexican Basket <span class="dot">•</span> <span class="last_updated">4 days</span></td>
									<td class="value">21.10  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.57</td>
									<td class="change_percent">-2.63%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="51" data-periods="" data-spread="Natural Gas">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">1 day</span></td>
									<td class="value">1.823  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.071</td>
									<td class="change_percent">-3.75%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="2">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="4184" data-periods="4,7" data-spread="Marin (Qatar Offshore Oil)">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Marine <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">26.33 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.11</td>
									<td class="change_percent">-4.05%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4185" data-periods="4,5,7" data-spread="Murban (UAE)">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Murban <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">26.34 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.33</td>
									<td class="change_percent">-4.81%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4186" data-periods="4,5,7" data-spread="Iran Heavy Crude">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Iran Heavy <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">19.45 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.73</td>
									<td class="change_percent">+9.76%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4187" data-periods="4,5,7" data-spread="Basra Light (Iraq)">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Basra Light <span class="dot">•</span><span class="last_updated">4 days</span></td>
									<td class="value">26.08 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.33</td>
									<td class="change_percent">-8.20%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4188" data-periods="4,5,7" data-spread="Saharan Blend (Algeria)">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Saharan Blend <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">25.72 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.14</td>
									<td class="change_percent">+9.08%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">24.93 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.30</td>
									<td class="change_percent">+10.16%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">24.93  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.30</td>
									<td class="change_percent">+10.16%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="4190" data-periods="4,5,7" data-spread="Girassol (Angola)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Girassol <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">26.94  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.10</td>
									<td class="change_percent">+8.45%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">22.91  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.51</td>
									<td class="change_percent">+2.28%</td>
								</tr>
																						<tr class="page_link">
									<td colspan="6"><a href="https://oilprice.com/oil-price-charts/block/6" class="full_parent"></a>OPEC Members Monthly<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
								</tr>
														<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="3">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="68" data-periods="2,4,5,7" data-spread="Canadian Crude Index">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Canadian Crude Index <span class="dot">•</span><span class="last_updated">23 hours</span></td>
									<td class="value">18.29 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.00</td>
									<td class="change_percent">+0.00%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="257" data-periods="4,5,7" data-spread="WCS">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Western Canadian Select <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">21.33 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.79</td>
									<td class="change_percent">-3.57%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="280" data-periods="4,5,7" data-spread="C5+">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Canadian Condensate <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">23.83 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.79</td>
									<td class="change_percent">-3.21%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="287" data-periods="4,5,7" data-spread="PSY/SSP">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Premium Synthetic <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">25.23 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.79</td>
									<td class="change_percent">-3.04%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="278" data-periods="4,5,7" data-spread="SW">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Sweet Crude <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">24.83 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.79</td>
									<td class="change_percent">-3.08%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">19.83 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.79</td>
									<td class="change_percent">-3.83%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">19.83  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.79</td>
									<td class="change_percent">-3.83%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="275" data-periods="4,5,7" data-spread="LSB">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Light Sour Blend <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">20.33  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.79</td>
									<td class="change_percent">-3.74%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="277" data-periods="4,5,7" data-spread="SSP">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Syncrude Sweet Premium <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">24.83  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.79</td>
									<td class="change_percent">-3.08%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="274" data-periods="4,5,7" data-spread="CAL">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Central Alberta <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">19.83  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.79</td>
									<td class="change_percent">-3.83%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="4">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">27.18 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.20</td>
									<td class="change_percent">-0.73%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="26" data-periods="4,5,7" data-spread="Domestic Swt. @ Cushing">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Domestic Swt. @ Cushing <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">21.25 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.25</td>
									<td class="change_percent">+6.25%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="27" data-periods="4,5,7" data-spread="Giddings">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Giddings <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">15.00 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.25</td>
									<td class="change_percent">+9.09%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="44" data-periods="4,5,7" data-spread="ANS West Coast">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">ANS West Coast <span class="dot">•</span><span class="last_updated">4 days</span></td>
									<td class="value">18.56 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.01</td>
									<td class="change_percent">+0.05%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="3" data-periods="4,5,7" data-spread="West Texas Sour">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">West Texas Sour <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">18.69 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.75</td>
									<td class="change_percent">+4.18%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">22.64 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.75</td>
									<td class="change_percent">+3.43%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">22.64  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.75</td>
									<td class="change_percent">+3.43%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="1" data-periods="4,5,7" data-spread="Oklahoma Sweet">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Oklahoma Sweet <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">21.25  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.25</td>
									<td class="change_percent">+6.25%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="77" data-periods="4,5,7" data-spread="Kansas Common">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Kansas Common <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">13.75  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.50</td>
									<td class="change_percent">-3.51%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="136" data-periods="4,5,7" data-spread="Buena Vista">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Buena Vista <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">27.13  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.44</td>
									<td class="change_percent">-1.60%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


					</div>
		<div class="middle_block">
			<div class="header_bar">
				<ul class="graph_changer">
					<li class="active"><a href="#" data-id="2">1D</a></li>
					<li class=""><a href="#" data-id="4">1M</a></li>
					<li class=""><a href="#" data-id="6">3M</a></li>
					<li class=""><a href="#" data-id="5">1Y</a></li>
				</ul>
				<a class="all_charts" href="https://oilprice.com/oil-price-charts">All Charts</a>
			</div>
			<div class="graph_area" data-blend="45">
				<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1589062809">
			</div>
		</div>
		<div class="right_block">
			<div class="header_bar">
				<ul>
					<li class="active"><a href="#" class="change_tab" data-link="community">Discussion</a></li>
					<li class=""><a href="#" class="change_tab" data-link="news">Headlines</a></li>
				</ul>
				<a href="#" class="news_scroll_up news_scroller"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
				<a href="#" class="news_scroll_down active news_scroller"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
			</div>
			<div class="news_block toggle_block hidden">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/The-One-Factor-That-Will-Determine-The-Size-Of-Indias-LNG-Boom.html" class="full_parent"></a>
								<span class="time_ago">24 hours</span>
								<span class="article_name">The One Factor That Will Determine The Size Of India's LNG Boom</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Texas-Firms-Warned-About-False-Oil-Regulator-Inspectors.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Texas Firms Warned About False Oil Regulator Inspectors</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Sanctioned-Businessman-Helps-Maduro-With-Iran-Oil-Scheme.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Sanctioned Businessman Helps Maduro With Iran Oil Scheme</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Canadian-Oil-Major-Keeps-Dividend-As-Industry-Shuts-In-1-Million-Bpd.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Canadian Oil Major Keeps Dividend As Industry Shuts In 1 Million Bpd</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Norways-Oil-Industry-Questions-10-Billion-Tax-Plan.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Norway’s Oil Industry Questions $10 Billion Tax Plan</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Venezuelas-Oil-Production-Crippled-By-Another-Power-Outage.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Venezuela's Oil Production Crippled By Another Power Outage</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-To-Withdraw-Patriot-Missiles-From-Saudi-Arabia-Over-Oil-Dispute.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">U.S. To Withdraw Patriot Missiles From Saudi Arabia Over Oil Dispute</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Teslas-Global-Car-Production-Has-Officially-Fallen-To-Zero.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Tesla's Global Car Production Has Officially Fallen To Zero</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Petrobras-Halts-Sale-Of-Huge-Oilfields-After-Oil-Price-Collapse.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Petrobras Halts Sale Of Huge Oilfields After Oil Price Collapse</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/IEA-These-Minerals-Are-Essential-For-The-Energy-Transition.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">IEA: These Minerals Are Essential For The Energy Transition</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/COVID-19-Infections-Soar-In-Irans-Most-Important-Oil-Region.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">COVID-19 Infections Soar In Iran's Most Important Oil Region</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Permian-Oil-Giant-Suffers-Large-First-Quarter-Loss.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Permian Oil Giant Suffers Large First Quarter Loss</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Halliburton-Lays-Off-1000-Employees.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Halliburton Lays Off 1,000 Employees</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Egyptian-Billionaire-Buffett-Is-Wrong-Oil-Will-Hit-100-Within-18-Months.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Egyptian Billionaire: Buffett Is Wrong, Oil Will Hit $100 Within 18 Months</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Korean-Scientists-Develop-New-Stretchable-Lithium-Ion-Battery.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Korean Scientists Develop New Stretchable Lithium-Ion Battery</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Tesla-Is-Now-The-UKs-Best-Selling-Car-Brand.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Tesla Is Now The UK’s Best Selling Car-Brand</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="16">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Low-Crude-Prices-Force-Another-Oil-Major-To-Slash-Dividends.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Low Crude Prices Force Another Oil Major To Slash Dividends</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="17">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russia-Predicts-US-Oil-Output-Will-Drop-By-2-3-Million-Bpd.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Russia Predicts U.S. Oil Output Will Drop By 2-3 Million Bpd</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="18">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/OPECs-Second-Largest-Oil-Producer-Isnt-Complying-With-Output-Cuts.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">OPEC’s Second Largest Oil Producer Isn’t Complying With Output Cuts</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="19">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Shale-Giant-Posts-22-Billion-Loss-In-Dismal-Earnings-Report.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Shale Giant Posts $2.2 Billion Loss In Dismal Earnings Report</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="20">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Rally-Despite-Another-Inventory-Build.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Oil Prices Rally Despite Another Inventory Build</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="21">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Discount-Of-Canadas-Heavy-Oil-To-WTI-Crude-Smallest-Since-2008.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Canadian Oil Sees Its Smallest Discount To WTI In 12 Years</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="22">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Energy-CO2-Emissions-Drop-In-2019-Offsetting-2018-Rise.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">U.S. Energy CO2 Emissions Drop In 2019, Offsetting 2018 Rise </span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="23">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Shell-Halts-Philippines-Oil-Refinery-As-Demand-Collapses.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Shell Halts Philippines Oil Refinery As Demand Collapses</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="24">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Bank-Of-China-To-Take-Up-Part-Of-14B-Oil-Linked-Losses.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Bank Of China To Take Up Part Of $1.4B Oil-Linked Losses</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="25">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/IEA-Chief-Calls-For-Boost-To-Battery-And-Hydrogen-Technology.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">IEA Chief Calls For Boost To Battery And Hydrogen Technology</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="26">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Major-Total-Reports-Profit-Decline-Leaves-Dividends-Untouched.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Oil Major Total Reports Profit Decline, Leaves Dividends Untouched</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="27">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Renewables-Overtake-Coal-In-US-In-Electricity-Generation.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Renewables Overtake Coal In U.S. In Electricity Generation</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="28">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Venezuela-Oil-Exports-Climb-As-OPEC-Agreement-Kicks-In.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Venezuela Oil Exports Climb As OPEC Agreement Kicks In</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="29">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Petrobras-Sets-Record-Of-1-Million-Bpd-Oil-Exports.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Petrobras Sets Record Of 1 Million Bpd Oil Exports</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="30">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Indias-Fuel-Demand-Crashes-60-In-Lockdown.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">India’s Fuel Demand Crashes 60% In Lockdown</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="31">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Tesla-Applies-To-Sell-Electricity-In-The-UK.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Tesla Applies To Sell Electricity In The UK</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="32">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Haftar-Affiliated-Military-Group-Storms-HQ-Of-Libyas-Brega-Oil-Company.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Haftar-Affiliated Military Group Storms HQ Of Libya’s Brega Oil Company</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="33">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Irans-OPEC-Governor-Hospitalized.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Iran’s OPEC Governor Hospitalized</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="34">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chevron-Doesnt-Plan-To-Exit-Venezuela.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">Chevron Doesn’t Plan To Exit Venezuela</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="35">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chevron-Slashes-Capex-Again-To-Protect-Dividend-In-Oil-Price-Rout.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">Chevron Slashes Capex Again To Protect Dividend In Oil Price Rout</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="36">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Maduro-Pays-Iran-In-Gold-For-Oil-Services.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">US: Maduro Pays Iran In Gold For Oil Services</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="37">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Wells-Fargo-Sets-Up-Team-To-Handle-Flood-Of-Oil-Bankruptcies.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">Wells Fargo Sets Up Team To Handle Flood Of Oil Bankruptcies</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="38">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Tanker-Rates-Plunge-More-Than-50-As-OPEC-Cuts-Start.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">Oil Tanker Rates Plunge More Than 50% As OPEC+ Cuts Start</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="39">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Marathon-Oil-Lays-Off-200-Employees.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">Marathon Oil Lays Off 200 Employees</span>
							</div>
						</li>
									</ul>
			</div>
			<div class="community_block toggle_block">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a target="_blank" href="https://community.oilprice.com/topic/14781-energy-storage-replace-gas-plants/" class="full_parent"></a>
								<span class="time_ago">4 minutes</span>
								<span class="article_name">Energy Storage Replace Gas Plants</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a target="_blank" href="https://community.oilprice.com/topic/13571-why-do-oilfields-take-damage-when-production-is-paused/" class="full_parent"></a>
								<span class="time_ago">6 minutes</span>
								<span class="article_name">Why do oilfields take damage when production is paused?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a target="_blank" href="https://community.oilprice.com/topic/14737-coronavirus-hype-biggest-political-hoax-in-history/" class="full_parent"></a>
								<span class="time_ago">10 minutes</span>
								<span class="article_name">Coronavirus hype biggest political hoax in history</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a target="_blank" href="https://community.oilprice.com/topic/14712-the-best-way-to-defeat-trump-in-this-election-china-cancels-all-trade-war-tariffs-on-american-exports/" class="full_parent"></a>
								<span class="time_ago">13 minutes</span>
								<span class="article_name">The best way to defeat Trump in this election: China cancels all trade war tariffs on American exports</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a target="_blank" href="https://community.oilprice.com/topic/13714-a-government-funded-analysis-found-hydroxychloroquine-ineffective-for-covid-19-increases-risk-of-death/" class="full_parent"></a>
								<span class="time_ago">15 minutes</span>
								<span class="article_name">A government-funded analysis found hydroxychloroquine ineffective for COVID-19, increases risk of death</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a target="_blank" href="https://community.oilprice.com/topic/12930-the-president-and-the-plague/" class="full_parent"></a>
								<span class="time_ago">9 mins</span>
								<span class="article_name">The President and the Plague</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a target="_blank" href="https://community.oilprice.com/topic/15273-us-to-remove-patriot-missile-protection-from-saudi-arabia-amid-oilpocalypse-zerohedge/" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">US To Remove Patriot Missile Protection From Saudi Arabia Amid Oilpocalypse - - ZeroHedge</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a target="_blank" href="https://community.oilprice.com/topic/15364-baker-hughes-rig-count/" class="full_parent"></a>
								<span class="time_ago">6 hours</span>
								<span class="article_name">Baker Hughes rig count</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a target="_blank" href="https://community.oilprice.com/topic/15321-lexus-battery-million-kilometer-warranty/" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">Lexus Battery Million Kilometer Warranty</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a target="_blank" href="https://community.oilprice.com/topic/15266-large-gas-belt-discovered-in-china/" class="full_parent"></a>
								<span class="time_ago">22 mins</span>
								<span class="article_name">Large gas belt discovered in China</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a target="_blank" href="https://community.oilprice.com/topic/15314-black-while-jogging/" class="full_parent"></a>
								<span class="time_ago">14 hours</span>
								<span class="article_name">Black While Jogging</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a target="_blank" href="https://community.oilprice.com/topic/9455-germany%E2%80%99s-overdose-of-renewable-energy/" class="full_parent"></a>
								<span class="time_ago">1 hour</span>
								<span class="article_name">Germany’s overdose of renewable energy</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a target="_blank" href="https://community.oilprice.com/topic/14628-us-president-executive-order-on-securing-the-united-states-bulk-power-system/" class="full_parent"></a>
								<span class="time_ago">50 mins</span>
								<span class="article_name">U.S. President Executive Order on Securing the United States Bulk-Power System</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a target="_blank" href="https://community.oilprice.com/topic/14622-is-joe-biden-still-in-the-race-why-he-is-not-running-the-campaign-where-is-democratic-party-to-support-him/" class="full_parent"></a>
								<span class="time_ago">9 hours</span>
								<span class="article_name">Is Joe Biden still in the race ? Why he is not running the campaign ? Where is Democratic Party to support him ?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a target="_blank" href="https://community.oilprice.com/topic/8613-hydrogen-hurdles-in-japan/" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">Hydrogen Hurdles in Japan</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a target="_blank" href="https://community.oilprice.com/topic/15305-libya-explodey-edition/" class="full_parent"></a>
								<span class="time_ago">8 hours</span>
								<span class="article_name">Libya - Explodey Edition</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="16">
								<a target="_blank" href="https://community.oilprice.com/topic/14612-cheapest-source-of-new-electricity-gen-by-country/" class="full_parent"></a>
								<span class="time_ago">10 hours</span>
								<span class="article_name">Cheapest source of new electricity gen by country</span>
							</div>
						</li>
									</ul>
			</div>
		</div>
	</div>
</div>		<div class="breakingNews">
		<div class="siteContainer siteContainer--relativePosition">
			<h3 class="breakingNews__title">Breaking News:</h3> <p class="breakingNews__headline"><a href="https://oilprice.com/Latest-Energy-News/World-News/The-One-Factor-That-Will-Determine-The-Size-Of-Indias-LNG-Boom.html">The One Factor That Will Determine The Size Of India's LNG Boom</a></p>
			<p class="breakingNews__socialMedia">
				<span>Find us on:</span>
				<a class="breakingNews__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fab fa-facebook-f"></i></a>
				<a class="breakingNews__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fab fa-twitter"></i></a>
				<a class="breakingNews__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fab fa-linkedin"></i></a>
				<a class="breakingNews__socialLink" href="https://feeds.feedburner.com/oilpricecom" rel="external publisher"><i class="icon-feedburner"></i><!--<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/icon-feedburner.png" height="14" width="13" alt="Feedburner">--></a>
				<a class="breakingNews__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>
				<a class="header_toggle">
					<i class="fa fa-caret-up" aria-hidden="true"></i>
				</a>			</p>
			<!-- /.breakingNews__socialMedia -->
			
			
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.breakingNews -->
			<div id="pagecontent">
				<div class="articleOtherNews" data-mi-id="oilprice_mi">
			<div class="siteContainer">
				<div class="tableGrid">

											<div class="tableGrid__column">
							<a href="https://oilprice.com/Energy/Energy-General/US-Oil-Gas-Rigs-Fall-Below-400-For-The-First-Time-Since-1940.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-05-08_f31enlwiog.jpg" alt="Alt Text" title="Title Text" class="articleOtherNews__image"></a>
							<div class="articleOtherNews__text">
								<h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Energy-General/US-Oil-Gas-Rigs-Fall-Below-400-For-The-First-Time-Since-1940.html">U.S. Oil, Gas Rigs Fall Below 400 For The First Time Since 1940</a></h3>
								<p class="articleOtherNews__excerpt">Baker Hughes reported on Friday&#8230;</p>
							</div>
							<!-- /.articleOtherNewsText -->
											</div>
						<!-- /.tableGrid__column -->
											<div class="tableGrid__column">
							<a href="https://oilprice.com/Energy/Energy-General/Russias-Gazprom-Neft-Sees-Oil-Prices-Topping-30-This-Summer.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-05-04_2pmhblgih0.jpg" alt="Alt Text" title="Title Text" class="articleOtherNews__image"></a>
							<div class="articleOtherNews__text">
								<h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Energy-General/Russias-Gazprom-Neft-Sees-Oil-Prices-Topping-30-This-Summer.html">Russia’s Gazprom Neft Sees Oil Prices Topping $30 This Summer</a></h3>
								<p class="articleOtherNews__excerpt">Oil prices will top $30&#8230;</p>
							</div>
							<!-- /.articleOtherNewsText -->
											</div>
						<!-- /.tableGrid__column -->
											<div class="tableGrid__column">
							<a href="https://oilprice.com/Energy/Energy-General/Why-Oil-Is-Critical-To-US-Survival.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-05-06_hgoc62g0in.jpg" alt="Alt Text" title="Title Text" class="articleOtherNews__image"></a>
							<div class="articleOtherNews__text">
								<h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Energy-General/Why-Oil-Is-Critical-To-US-Survival.html">Why Oil Is Critical To U.S. Survival</a></h3>
								<p class="articleOtherNews__excerpt">As the COVID-19 crisis slows&#8230;</p>
							</div>
							<!-- /.articleOtherNewsText -->
											</div>
						<!-- /.tableGrid__column -->
					
				
				</div>
				<!-- /.tableGrid -->
			</div>
			<!-- /.siteContainer -->
		</div>
		<!-- /.articleOtherNews -->
		
<div class="articleLineDivider">
  <div class="articleLineDivider__left">
  </div>
  <div class="articleLineDivider__right">
  </div>
</div>
<!-- /.articleLineDivider -->

<div class="siteContainer singleArticleWrapper">
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">

      <div class="singleArticle__headingMeta">
		<div class="singleArticle__headingMeta__text">
			<span class="singleArticle__headingMeta__postDate"></span>

			<ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/" class="first">
					<span itemprop="name">Home</span></a>
					<meta itemprop="position" content="1"/>
				</li>
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Energy">
					<span itemprop="name">Energy</span></a>
					<meta itemprop="position" content="2"/>
				</li>
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Energy/Energy-General">
					<span itemprop="name">Energy-General</span></a>
					<meta itemprop="position" content="3"/>
				</li>
			</ol>
			</span>
		</div>
	  </div>
      <!-- /.singleArticle__headingMeta -->

	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    				    <div class="authorBox">
					    <img src="https://d1o9e4un86hhpc.cloudfront.net/images/avatars/medium/default.jpg" alt="ZeroHedge " title="ZeroHedge " class="authorBox__avatar">
					    <p class="authorBox__authorName">ZeroHedge </p>
					    <p class="authorBox__authorBio">The leading economics blog online covering financial issues, geopolitics and trading.</p>
					    <p><a class="authorBox__moreInfo" href="https://oilprice.com/contributors/ZeroHedge-">More Info</a></p>
					    <!-- /.authorBox__authorBio -->
				    </div>
				    <!-- /.authorBox -->
			    			    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h3 class="sectionHeading__title sidebarRelatedArticles__title">Share</h3></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FOil-Trader-Owes-9-Million-After-Starting-The-Day-With-77000.html%3Futm_source%3Dfb%26utm_medium%3Dfb_repost&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=Oil+Trader+Owes+%249+Million+After+Starting+The+Day+With+%2477%2C000+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FOil-Trader-Owes-9-Million-After-Starting-The-Day-With-77000.html%3Futm_source%3Dtw%26utm_medium%3Dtw_repost&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FOil-Trader-Owes-9-Million-After-Starting-The-Day-With-77000.html%3Futm_source%3Dgoogleplus%26utm_medium%3Dgoogleplus_repost" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FOil-Trader-Owes-9-Million-After-Starting-The-Day-With-77000.html%3Futm_source%3Dlinkedin%26utm_medium%3Dlinkedin_repost&title=Oil+Trader+Owes+%249+Million+After+Starting+The+Day+With+%2477%2C000+%7C+OilPrice.com&summary=
The April 20 historic oil price crash that sent the prompt May WTI contract plunging to the unheard of price of negative $40 per barrel now seems like ancient history with oil back in the $20s (at least until the June contract matures in 10 days) and stocks are delightfully&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FOil-Trader-Owes-9-Million-After-Starting-The-Day-With-77000.html%3Futm_source%3Dreddit%26utm_medium%3Dreddit_repost&title=Oil+Trader+Owes+%249+Million+After+Starting+The+Day+With+%2477%2C000" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
					<!-- /.sidebarRelatedArticles -->

			    			    <!--div class="sidebarRelatedArticles">
				    <div class="sectionHeading"><h3 class="sectionHeading__title sidebarRelatedArticles__title">Trending Discussions</h3></div>
				    <ul class="sidebarRelatedArticles__list">
											    </ul>
				    < /.sidebarRelatedArticles>
				</div-->
				<div class="sidebarRelatedArticles">
				    <div class="sectionHeading"><h3 class="sectionHeading__title sidebarRelatedArticles__title">Premium Content</h3></div>
				    <ul class="sidebarRelatedArticles__list">
									    </ul>
				    <!-- /.sidebarRelatedArticles-->
			    </div>
			    <!-- /.sidebarRelatedArticles -->
			    
		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div id="singleArticle__content" data-spons="0" data-id="23492" class="singleArticle__content">

			    			    			    <h1>Oil Trader Owes $9 Million After Starting The Day With $77,000</h1>
					
					<script type="application/ld+json">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</script>

											<div class="articleImageContainer">
																		<div class="JoinCommunityBtn">
											<div class="JoinCommunityBtnInner">
												<a href="https://community.oilprice.com/forum/64-oil-general/?utm_source=op&utm_medium=article" target="_blank">Join Our Community</a>
											</div>
										</div>
																	<picture>
																		<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2020-05-08_y4fi2a0k8q.jpg">
																												<img src="https://d32r1sh890xpii.cloudfront.net/article/718x300/2020-05-08_y4fi2a0k8q.jpg" class="singleArticle__articleImage" alt="Benj" title="Benj">
																	</picture>
						</div>
						
										    <div id="article-content" class="wysiwyg clear">
						    <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><span style="font-weight: 400;">The April 20 historic oil price crash that sent the prompt May WTI contract plunging to the unheard of price of </span><a href="/Energy/Oil-Prices/Whats-Next-For-Oil-As-Prices-Go-Negative.html"><span style="font-weight: 400;">negative $40 per barrel</span></a><span style="font-weight: 400;"> now seems like ancient history with oil back in the $20s (at least until the June contract matures in 10 days) and stocks are delightfully levitating, but to one trader what happened on that fateful Monday will remain a permanent scar of how everything can go terribly wrong in the blink of an eye.</span> <span style="font-weight: 400;">Syed Shah, a 30-year-old daytrader, would usually buy and sell stocks and currencies through his Interactive Brokers account, but on April 20 he couldn&rsquo;t resist trying his hand at some oil trading. Shah, working from his house in a Toronto suburb, figured he couldn&rsquo;t lose as he spent $2,400 snapping up crude at $3.30 a barrel, and then 50 cents. Then came what looked like the deal of a lifetime: buying 212 futures contracts on West Texas Intermediate for an astonishing penny each.</span></p><p><span style="font-weight: 400;">What he didn&rsquo;t know, as </span><a href="https://www.bloomberg.com/news/articles/2020-05-08/oil-crash-busted-a-broker-s-computers-and-inflicted-huge-losses?srnd=premium"><span style="font-weight: 400;">Bloomberg's Matthew Leising reports</span></a><span style="font-weight: 400;">, is that oil&rsquo;s first plunge into negative pricing had broken the Interactive Brokers platform, because its software "couldn&rsquo;t cope with that pesky minus sign, even though it was always technically possible for the crude market to go upside down."</span></p><p><span style="font-weight: 400;"><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2020-05/1588970409-o_1e7r08h2s12pe1l75cuglrn8018.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2020-05/1588970410-o_1e7r08h2s12pe1l75cuglrn8018.jpg" type="image/jpeg"></source><img src="https://d32r1sh890xpii.cloudfront.net/tinymce/2020-05/1588970410-o_1e7r08h2s12pe1l75cuglrn8018.jpg" alt="" title="" data-large="true"></picture></span></p><p><span style="font-weight: 400;">As a result, crude was actually trading at a negative $3.70 a barrel when Shah&rsquo;s screen had it at 1 cent; the reason: Interactive Brokers never displayed a subzero price to him as oil kept diving to end the day at minus $37.63 a barrel.</span></p><p><span style="font-weight: 400;">At midnight, Shah some very bad news: he owed Interactive Brokers $9 million. He&rsquo;d started the day with $77,000 in his account, expecting that his biggest possible loss was 100%, or $77,000.</span></p><p><span style="font-weight: 400;">It turned out to be 116 times that number.</span></p><p><span style="font-weight: 400;">"I was in shock," the 30-year-old told Bloomberg in a phone interview. "I felt like everything was going to be taken from me, all my assets." Not that Shah had anywhere remotely close to $9 million in assets.</span></p><p><span style="font-weight: 400;">Shah was not alone. Countless investors, especially retail daytraders on RobinHood who had followed every tick lower in the USO by buying more of the ETF in hopes of an rebound, had a brutal day on April 20 regardless of what brokerage they had their account in.</span></p><p><span style="font-weight: 400;">What set Interactive Brokers apart is that its customers were flying blind, unable to see that prices had turned negative, or in other cases locked into their investments and blocked from trading. Adding insult to injury, Bloomberg reports that a big reason why Shah lost an unbelievable amount in a few hours, is that the negative numbers also blew up the model Interactive Brokers used to calculate the amount of margin - aka collateral - that customers needed to secure their accounts.</span></p><p><span style="color: #800000;"><strong class="related"> <a href="/Energy/Crude-Oil/US-Oil-Companies-Are-Cutting-Production-Much-Faster-Than-Expected.html" target="_blank" rel="noopener">Related: U.S. Oil Companies Are Cutting Production Much Faster Than Expected<br></a></strong></span> <span style="font-weight: 400;">Commenting to Bloomberg, Interactive Brokers chairman and founder Thomas Peterffy, said the journey into negative territory exposed bugs in the company&rsquo;s software. &ldquo;It&rsquo;s a $113 million mistake on our part,&rdquo; the 75-year-old billionaire said in an interview Wednesday. Since then, his firm revised that loss estimate down to $109.3 million. It&rsquo;s been a moving target from the start; on April 21, Interactive Brokers figured it was down $88 million from the incident.</span><!-- /192633929/OilPrice-300x250-ATF-Mobile -->
<div id="div-gpt-ad-1555424664620-0" class="mobile-only" style="text-align:center;">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1555424664620-0');});</script>
</div>
<!-- END: /192633929/OilPrice-300x250-ATF-Mobile -->
</p><p><span style="font-weight: 400;">The good news for Shah and countless others like him is that customers would be made whole, Peterffy promised. "We will rebate from our own funds to our customers who were locked in with a long position during the time the price was negative any losses they suffered below zero."</span></p><p><span style="font-weight: 400;">While IB struggles to resolve the loose ends from the historic plunge, this is how Shah ended up owing millions.</span></p><p><span style="font-weight: 400;">The day trader in Mississauga, Canada, bought his first five contracts for $3.30 each at 1:19 p.m. on that eventful Monday. Over the next 40 minutes or so he bought 21 more, the last for 50 cents. He tried to put an order in for a negative price, but the Interactive Brokers system rejected it, so he became more convinced that it wasn&rsquo;t possible for oil to go below zero. At 2:11 p.m., he placed that dream-turned-nightmare trade at a penny.</span></p><p><span style="font-weight: 400;"><picture><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2020-05/1588970426-o_1e7r091dcd27lbc18n9o6r168a8.webp" type="image/webp"></source><source srcset="https://d32r1sh890xpii.cloudfront.net/tinymce/2020-05/1588970426-o_1e7r091dcd27lbc18n9o6r168a8.jpg" type="image/jpeg"></source><img src="https://d32r1sh890xpii.cloudfront.net/tinymce/2020-05/1588970426-o_1e7r091dcd27lbc18n9o6r168a8.jpg" alt="" title="" data-large="true"></picture></span></p><p><span style="font-weight: 400;">Only hours later, when he finally pulled himself from his computer, did the 30-year-old realize that oil had settled at the never-before-seen price of </span><a href="/Energy/Energy-General/Why-Todays-300-Oil-Price-Crash-Isnt-As-Bad-As-It-Looks.html"><span style="font-weight: 400;">negative $37.63 per barrel</span></a><span style="font-weight: 400;">. What did that mean for the hundreds of contracts he&rsquo;d bought? He frantically tried to contact support at the firm, but no one could help him. Then that late-night statement arrived with a loss so big it was expressed with an exponent.</span></p><p><span style="font-weight: 400;">Across the Atlantic Ocean, Interactive Brokers customer Manfred Koller ran into a similar disaster. Koller, who lives near Frankfurt and trades from his home computer on behalf of two friends, also didn&rsquo;t realize oil prices could go negative apparently failing to see the numerous warnings from CME and other exchanges that oil, would in fact, be allowed to trade negative.</span></p><p><span style="color: #800000;"><strong class="related"> <a href="/Energy/Oil-Prices/Why-This-Oil-Rally-Wont-Last23477.html" target="_blank" rel="noopener">Related: Why This Oil Rally Won't Last</a></strong></span></p><p><span style="font-weight: 400;">He&rsquo;d bought contracts for his friends on Interactive Brokers that day at $11 and between $4 and $5. Just after 2 p.m. New York time, his trading screen froze. "The price feed went black, there were no bids or offers anymore," he told Bloomberg.&nbsp; Yet as far as he knew at this point, according to his Interactive Brokers account, he didn&rsquo;t have anything to worry about as trading closed for the day. That piece of mind did not last long, and shortly after Interactive Brokers sent him notice that he owed $110,000. His friends were completely wiped out. "This is definitely not what you want to do, lose all your money in 20 minutes," Koller said.</span></p><p><span style="font-weight: 400;">There's more:</span></p><p><em><span style="font-weight: 400;">Besides locking up because of negative prices, a second issue concerned the amount of money Interactive Brokers required its customers to have on hand in order to trade. Known as margin, it&rsquo;s a vital risk measure to ensure traders don&rsquo;t lose more than they can afford. For the 212 oil contracts Shah bought for 1 cent each, the broker only required his account to have $30 of margin per contract. It was as if Interactive Brokers thought the potential loss of buying at one cent was one cent, rather than the almost unlimited downside that negative prices imply, he said.</span></em><div class="revcontent-mobile-slot"></div></p><p><em><span style="font-weight: 400;">&ldquo;It seems like they didn&rsquo;t know it could happen,&rdquo; Shah said.</span></em></p><p><span style="font-weight: 400;">Of course, it was in fact known that it could happen and as we reported in mid-April, CME warned that benchmark oil contracts could go negative. Five days before the mayhem, the owner of the New York Mercantile Exchange, where the trading took place, sent a notice to all its clearing-member firms advising them that they could test their systems using negative prices. "Effective immediately, firms wishing to test such negative futures and/or strike prices in their systems may utilize CME&rsquo;s &lsquo;New Release&rsquo; testing environments&rdquo; for crude oil, the exchange said.</span></p><p><span style="font-weight: 400;">And here the fingerpointing begins, because while Interactive Brokers also got that, Peterffy said he didn't feel five days was enough time to upgrade his company&rsquo;s trading platform. Five days or not, it appears that IB did nothing in anticipation of such an eventuality.</span></p><p><span style="font-weight: 400;">&ldquo;Five days, including the weekend, with the coronavirus going on and a complex system where we have to make many changes, was not a sufficient amount of time,&rdquo; he said. &ldquo;The idea we could have bugs is not, in my mind, a surprise.&rdquo; He also acknowledged the error in the margin model Interactive Brokers used that day.</span></p><p><span style="font-weight: 400;">According to Peterffy, its customers were long 563 oil contracts on Nymex, as well as 2,448 related contracts listed at another company, Intercontinental Exchange Inc. For each of those, Interactive Brokers will issue a credit of $37,630, he said.</span></p><p><span style="font-weight: 400;">This is where the math went haywire because according to the Interactive Brokers margin model, similar trades to what Shah placed would have required $6,930 per trade in margin if he placed them at Intercontinental Exchange. That&rsquo;s 231 times the $30 Interactive Brokers charged.</span></p><p><span style="font-weight: 400;">"I realized after the fact the margin for those contracts is very high and these trades should never have been processed,&rdquo; he said. He didn&rsquo;t sleep for three nights after getting the $9 million margin call, he said.</span></p><p><em><span style="font-weight: 400;">Peterffy said there&rsquo;s a problem with how exchanges design their contracts because the trading dries up as they near expiration. The May oil futures contract -- the one that went negative -- was expired the next day after the historic plunge, so most of the market had moved to trading the June contract.</span></em></p><p><span style="font-weight: 400;">"That&rsquo;s how it&rsquo;s possible for these contracts to go absolutely crazy and close at a price that has no economic justification," Peterffy said. "The issue is whose responsibility is this?"</span></p><p><span style="font-weight: 400;">Well, it's the responsibility of those who offer the contract for sale, and in this case IB had absolutely no idea what it would do when prices turned negative. And neither did the largest oil ETF, the USO, but that's a story for another time.</span></p><p><span style="font-weight: 400;">By Zerohedge.com</span></p><p><strong>More Top Reads From Oilprice.com:</strong></p><ul><li><span style="color: #800000;"><strong><a href="/Latest-Energy-News/World-News/Egyptian-Billionaire-Buffett-Is-Wrong-Oil-Will-Hit-100-Within-18-Months.html" target="_blank" rel="noopener">Egyptian Billionaire: Buffett Is Wrong, Oil Will Hit $100 Within 18 Months</a><br></strong></span></li><li><span style="color: #800000;"><strong><a href="/Energy/Oil-Prices/The-Terrifying-Truth-About-Trading-Oil.html" target="_blank" rel="noopener">The Terrifying Truth About Trading Oil</a><br></strong></span></li><li><span style="color: #800000;"><strong><a href="/Energy/Crude-Oil/Saudi-Arabia-Raises-Oil-Prices-As-Demand-Recovers.html" target="_blank" rel="noopener">Saudi Arabia Raises Oil Prices As Demand Recovers</a></strong></span></li></ul></body></html>
						    <br/>

								
					    </div>
															<div class="app_download_ad hide-in-app">
									<h5>Download The Free Oilprice App Today</h5>
									<a href="https://itunes.apple.com/in/app/oilprice/id1389772617?mt=8" target="_blank"><img style="height: 50px;" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/cl/app/appstoredownload.svg"></a>
									<a href="https://play.google.com/store/apps/details?id=oilprice.android.app" target="_blank"><img style="height: 50px;" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/cl/app/androidbutton.png"></a>
								</div>
														<p><a href="https://oilprice.com/">Back to homepage</a></p>
					    
			    


		    </div>
		    <!-- /.singleArticle__content -->

	    </div>

			<!-- /.singleArticle__wrapper -->

							<!-- <div class="trendingCommunityDiscussionsBottom__wrapper">
					<div class="sectionHeading">
						<h3 class="sectionHeading__title">Trending Discussions</h3>
					</div>
					<ul>
												</ul>
				</div> -->
				<!-- /.trendingDiscussionsBottom__wrapper -->
				
							<br>
				

				<br/>
				<!-- /192633929/OilPrice-728x90-BTF -->
<div id='div-gpt-ad-1553138955916-0' style='height:90px; width:728px;margin:0 auto;' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138955916-0');});</script>
</div>
<!-- END: /192633929/OilPrice-728x90-BTF -->



				<br>
				<div id="rcjsload_151ae4"></div>
				<script type="text/javascript">(function(){var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcds=document.getElementById("rcjsload_151ae4");var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com//serve.js.php?w=114203&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);rcel.async=true;rcds.appendChild(rcel);})();</script>
				<br>
				<iframe valign="middle" width="100%" height="350" marginheight="0" marginwidth="0" frameborder="0" vspace="0" hspace="0" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=2623"></iframe>

				
			
							<div class="share-buttons">
					<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
					<a href="https://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FOil-Trader-Owes-9-Million-After-Starting-The-Day-With-77000.html%3Futm_source%3Dfb%26utm_medium%3Dfb_repost&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
					<a href="https://twitter.com/intent/tweet?text=Oil+Trader+Owes+%249+Million+After+Starting+The+Day+With+%2477%2C000+%7C+OilPrice.com%3Futm_source%3Dtw%26utm_medium%3Dtw_repost&url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FOil-Trader-Owes-9-Million-After-Starting-The-Day-With-77000.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
					<a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FOil-Trader-Owes-9-Million-After-Starting-The-Day-With-77000.html%3Futm_source%3Dgoogleplus%26utm_medium%3Dgoogleplus_repost" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FOil-Trader-Owes-9-Million-After-Starting-The-Day-With-77000.html%3Futm_source%3Dlinkedin%26utm_medium%3Dlinkedin_repost&title=Oil+Trader+Owes+%249+Million+After+Starting+The+Day+With+%2477%2C000+%7C+OilPrice.com&summary=
The April 20 historic oil price crash that sent the prompt May WTI contract plunging to the unheard of price of negative $40 per barrel now seems like ancient history with oil back in the $20s (at least until the June contract matures in 10 days) and stocks are delightfully&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
					<a href="https://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FOil-Trader-Owes-9-Million-After-Starting-The-Day-With-77000.html%3Futm_source%3Dreddit%26utm_medium%3Dreddit_repost&title=Oil+Trader+Owes+%249+Million+After+Starting+The+Day+With+%2477%2C000" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
					<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
				</div>
			

      <div class="singleArticle__navigation">
                  <a href="https://oilprice.com/Energy/Energy-General/The-Secret-Behind-Chinas-Battery-Dominance.html" class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Previous Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">The Secret Behind China’s Battery Dominance</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
                      </div>
      <!-- /.singleArticle__navigation -->

				      <div class="articleAuthorBox">
	        <img class="articleAuthorBox__avatar" src="https://d1o9e4un86hhpc.cloudfront.net/images/avatars/medium/default.jpg" alt="ZeroHedge " title="ZeroHedge ">
	        <div class="articleAuthorBox__content">
	          <h3 class="articleAuthorBox__author">ZeroHedge </h3>
	          <p class="articleAuthorBox__text">
	            The leading economics blog online covering financial issues, geopolitics and trading.	          </p>
						<a class="articleAuthorBox__moreinfo" href="https://oilprice.com/contributors/ZeroHedge-">More Info</a>
	          <!-- /.articleAuthorBox__text -->
	          <div class="articleAuthorBox__socialIcons">



				
									<a class="articleAuthorBox__socialIcon" href="https://www.facebook.com/ZeroHedge"><i class="fa fa-facebook"></i></a>
										<a class="articleAuthorBox__socialIcon" href="https://twitter.com/zerohedge" rel="external nofollow"><i class="fa fa-twitter"></i></a>
										<a class="articleAuthorBox__socialIcon" href="http://www.zerohedge.com/" rel="external nofollow"><i class="fa fa-external-link"></i></a>
						          </div>
	          <!-- /.articleAuthorBox__socialIcons -->
	        </div>
	        <!-- /.articleAuthorBoxContent -->
	      </div>
	      <!-- /.articleAuthorBox -->
			
		

      <div class="articleRelatedPosts">
        <h3 class="articleRelatedPosts__heading">Related posts</h3>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://oilprice.com/Energy/Energy-General/The-Secret-Behind-Chinas-Battery-Dominance.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2020-05-08_ymfn57drpp.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/article/270x200/2020-05-08_ymfn57drpp.jpg" class="articleRelatedPosts__image" alt="The Secret Behind China’s Battery Dominance" title="The Secret Behind China’s Battery Dominance">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">The Secret Behind China’s Battery Dominance</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Energy/Crude-Oil/Oil-Producers-May-Ditch-Old-FPSO-Offshore-Projects-In-This-Downturn.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2020-05-08_mfmcub2ypv.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/article/270x200/2020-05-08_mfmcub2ypv.jpg" class="articleRelatedPosts__image" alt="Oil Producers May Ditch Old FPSO Offshore Projects In This Downturn" title="Oil Producers May Ditch Old FPSO Offshore Projects In This Downturn">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Oil Producers May Ditch Old FPSO Offshore Projects In This Downturn</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Energy/Energy-General/How-Feasible-Is-BPs-Zero-Emissions-Goal.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2020-05-08_mwifcbk6gl.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/article/270x200/2020-05-08_mwifcbk6gl.jpg" class="articleRelatedPosts__image" alt="How Feasible Is BP’s Zero-Emissions Goal?" title="How Feasible Is BP’s Zero-Emissions Goal?">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">How Feasible Is BP’s Zero-Emissions Goal?</h3>
            </a>
            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->

						<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>
				
			
			<form action="https://oilprice.com/Energy/Energy-General/Oil-Trader-Owes-9-Million-After-Starting-The-Day-With-77000.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_firstname" id="label_commentform_firstname">First Name</label>							<input type="text" name="commentform_firstname" value="" id="commentform_firstname" class="text" placeholder="First Name"/>
						</div>

						<div class="row clear">
														<label for="commentform_lastname" id="label_commentform_lastname">Last Name</label>							<input type="text" name="commentform_lastname" value="" id="commentform_lastname" class="text" placeholder="Last Name"/>
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"/>
						</div>
						<div class="note show_on_email_exists email_exists_message">That email address is already in the database. Please <a href="https://oilprice.com/auth/login" style="text-decoration:underline;">login</a> to your account to post your comment, or enter a different email address to continue with your comment & account creation.</div>
						
											<div class="row rowcaptcha clear hide_on_email_exists">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"/>
						</div>
						
					<div class="row clear hide_on_email_exists">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments"></textarea>
					</div>

										<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="account_creation" value="1" id="account_creation"/>
 Please understand that, by submitting this form, you will be creating a free OilPrice.com account, and therefore agree to abide by our <a href="/terms_and_conditions" target="_blank">Terms of Use</a>. Your details will be stored in our database and shared with our third party mailing list provider. You will be sent an email containing a link that will ask you to generate a new password - please follow the link to complete your OilPrice account activation.</label>
					</div>
					
					<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="gdpr" value="1" id="gdpr"/>
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy" target="_blank">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact" target="_blank">contacting us</a>.</label>
					</div>

					<div class="row clear hide_on_email_exists">
						<input type="submit" name="submit" value="Leave comment" class="submit" id="commentform_submit"/>
					</div>

					<div><input type="hidden" name="action" id="action" value="add"/></div>
				</fieldset>

			</form>			
		<br><br><br>
	</div>
    <!-- /.tableGrid__column -->

    <div class="tableGrid__column tableGrid__column--articleSidebar">
      <div class="articleSidebar">
				<!-- /.articlesSidebarRelatedArticles -->
				<div class="banner--articleSidebar">
											<!-- /192633929/OilPrice-300x250-ATF -->
<div id='div-gpt-ad-1553138697564-0' class="desktop-only" style='height:250px; width:300px;'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138697564-0');});</script>
</div>
 <!-- END: /192633929/OilPrice-300x250-ATF -->
						<br>
						<div class="revcontent-desktop-slot"></div>
						<!-- /192633929/OilPrice-300x250-BTF-Mobile -->
<div id='div-gpt-ad-1555424877814-0' class="mobile-only" style="text-align:center;">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1555424877814-0');});</script>
</div>
<!-- END /192633929/OilPrice-300x250-BTF-Mobile -->

						<br>
					        
				</div>
        <!-- /.banner--articleSidebar -->
        <div class="sidebarTrendingArticles">
          <div class="sectionHeading"><h3 class="sectionHeading__title">Most Popular</h3></div>
							<a href='https://oilprice.com/Energy/Crude-Oil/Shell-Has-A-Dire-Warning-For-Oil-Markets.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-05-04_raksemq5gd.jpg" alt="Shell Has A Dire Warning For Oil Markets" title="Shell Has A Dire Warning For Oil Markets" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Shell Has A Dire Warning For Oil Markets</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
									<div id="dianomiNewsBlock"></div>
									<a href='https://oilprice.com/Energy/Energy-General/A-Major-Bull-Run-Is-Forming-In-Oil-Markets.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-05-01_kkieind7pm.jpg" alt="A Major Bull Run Is Forming In Oil Markets" title="A Major Bull Run Is Forming In Oil Markets" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">A Major Bull Run Is Forming In Oil Markets</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<a href='https://oilprice.com/Energy/Oil-Prices/This-Could-Be-The-Beginning-Of-A-Tremendous-Oil-Rally.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-05-05_lhojyqcosf.jpg" alt="This Could Be The Beginning Of A Tremendous Oil Rally" title="This Could Be The Beginning Of A Tremendous Oil Rally" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">This Could Be The Beginning Of A Tremendous Oil Rally</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<a href='https://oilprice.com/Energy/Energy-General/The-30-Trillion-Trend-Thats-Bigger-Than-The-Entire-US-Stock-Market.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-04-23_o3pljv2oxq.jpg" alt="The $30 Trillion Trend That’s Bigger Than The Entire US Stock Market" title="The $30 Trillion Trend That’s Bigger Than The Entire US Stock Market" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">The $30 Trillion Trend That’s Bigger Than The Entire US Stock Market</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<a href='https://oilprice.com/Energy/Oil-Prices/Why-This-Oil-Rally-Wont-Last23477.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-05-07_abuzmi0jtk.jpg" alt="Why This Oil Rally Won't Last" title="Why This Oil Rally Won't Last" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Why This Oil Rally Won't Last</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
				
		  </div>


			<div id="sidebar_signupform_container"><iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/175" title="Sidebar Newsletter Signup"></iframe></div>
	
		<br>
					<!-- /192633929/OilPrice-300x250-BTF -->
<div id='div-gpt-ad-1553138761376-0' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138761376-0');});</script>
</div>
<!-- END: /192633929/OilPrice-300x250-BTF -->
			<br/>
			<!-- /192633929/OilPrice-300x250-BTF3 -->
<div id='div-gpt-ad-1568042970649-0' style='width: 300px; height: 250px;' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1568042970649-0');});</script>
</div>
<!-- END: /192633929/OilPrice-300x250-BTF3 -->
			<br>
		

					<div class="banner--articleSidebar">
				<div class="trendingCommunityDiscussions">
					<h3>Trending Discussions</h3>
					<ul>
											</ul>
				</div>
			</div>
			<!-- /.banner--articleSidebar -->
				  </div>
	  <!-- /.articleSidebar -->
    </div>
    <!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<div class="revcontent_banner_ad">
	<div id="rc-widget-398314" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="121502"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>

<script type="text/javascript">var box2_html='';var banner_html='';var article_id='23492';var captcha_completed=false;</script>







	</div>
				<iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/181" title="Footer Newsletter Signup"></iframe>
			<div class="footerLogoBanner">
		<div class="siteContainer">
            <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo-footer.png" alt="Oilprice - The No. 1 Source for Oil &amp; Energy News" title="Oilprice - The No. 1 Source for Oil &amp; Energy News">
									<p class="footerLogoBanner__socialMedia">
				<a class="footerLogoBanner__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fab fa-facebook-f"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fab fa-twitter"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fab fa-linkedin"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://feeds.feedburner.com/oilpricecom" rel="external publisher"><i class="icon-feedburner"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>

			</p>
			<!-- /.breakingNews__socialMedia -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footerLogoBanner -->


	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link footerNavigation__link--title">More About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link">About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="footerNavigation__link">Site News</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Sitemap" class="footerNavigation__link">Sitemap</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/advertising" class="footerNavigation__link">Advertise with us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Site info</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/terms-and-conditions" class="footerNavigation__link">Terms &amp; Conditions</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/disclaimer" class="footerNavigation__link">Disclaimer</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/privacy-policy" class="footerNavigation__link">Privacy Policy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/contact" class="footerNavigation__link">Contact Us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column float_right footer_copyright">
					<p class="copyrightText">&copy; <a href="/">OilPrice.com</a><!-- | <a href="https://plus.google.com/100818571694606454377/posts" rel="external nofollow">Google+</a>--></p>
					<p class="smallprint">The materials provided on this Web site are for informational and educational purposes only and are not intended to provide tax, legal, or investment advice.</p>
					<p class="smallprint">Nothing contained on the Web site shall be considered a recommendation, solicitation, or offer to buy or sell a security to any person in any jurisdiction.</p>
					<p class="smallprint">Merchant of Record: A Media Solutions trading as Oilprice.com</p>
				</div>
			</div>
			<!-- /.footerNavigation -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->



<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/js/third_party/jquery-3.4.1.min.js,a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/moment.2.24.0.min.js,a/js/third_party/moment-timezone-0.5.25.min.js,a/js/third_party/featherlight.js,a/js/articles/view/script.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/common/top_3_ad.js,a/js/category/script.js?v=1588707031"></script>
	<script type="text/javascript" src="https://www.dianomi.com/partner/oilprices/js/dianomi-oilprices.js?v=2"></script>

<script type="text/javascript">country('US');</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-mYGzvda-tntH2"});</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-mYGzvda-tntH2.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	

	<!-- Incudles Optin Monster Popup Campaigns -->
							<script type="text/javascript">console.log('Pop-ups displaying');</script>
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
			<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="1720" data-user="20987" async></script>
			<!-- / https://optinmonster.com -->
			
	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1865783436974446&ev=PageView&noscript=1"/>
	 
<!-- Bing retargeting pixel -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"26054419"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
<!-- End Bing retargeting pixel -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','247445556002302');fbq('init','332667700771750');fbq('track','PageView');</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"/>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=332667700771750&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->



<!-- Taboola Pixel Code -->
<script type='text/javascript'>window._tfa=window._tfa||[];window._tfa.push({notify:'event',name:'page_view',id:1155052});!function(t,f,a,x){if(!document.getElementById(x)){t.async=1;t.src=a;t.id=x;f.parentNode.insertBefore(t,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/unip/1155052/tfa.js','tb_tfa_script');</script>
<noscript>
  <img src='//trc.taboola.com/1155052/log/3/unip?en=page_view' width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->

<!-- Twitter universal website tag code -->
<script>!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');twq('init','o1gps');twq('track','PageView');</script>
<!-- End Twitter universal website tag code -->

<!-- LinkedIn pixel -->
<script type="text/javascript">_linkedin_partner_id="547164";window._linkedin_data_partner_ids=window._linkedin_data_partner_ids||[];window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s=document.getElementsByTagName("script")[0];var b=document.createElement("script");b.type="text/javascript";b.async=true;b.src="https://snap.licdn.com/li.lms-analytics/insight.min.js";s.parentNode.insertBefore(b,s);})();</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=547164&fmt=gif"/>
</noscript>
<!-- LinkedIn pixel -->

<script type="text/javascript">var current_header_block=0;</script>

<script type="text/javascript">var uaString=navigator.userAgent;var includesMobile=uaString.includes("Mobile");var includesWV=uaString.includes("wv)");var includesVersion=uaString.includes("Version");var includesiPhone=uaString.includes("iPhone");var includesAndroid=uaString.includes("Android");if((includesMobile&&includesiPhone&&!includesVersion)||(includesMobile&&includesWV&&includesAndroid)){document.write('<style type="text/css">.hide-in-app,.smartbanner, #om-vfajfuoxhhid9q37enfd, #om-i8bhm8esmrx2w3gojuo6{display:none !important;}</style>');}</script>



<script type="application/ld+json">
{ "@context": "https://schema.org",
 "@type": "Organization",
 "name": "Oilprice.com",
 "legalName" : "Advanced Media Solutions",
 "url": "https://oilprice.com/",
 "logo": "https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3",
 "foundingDate": "2009",
 "founders": [
 {
 "@type": "Person",
 "name": "James Stafford"
 }],
 "contactPoint": {
 "@type": "ContactPoint",
 "contactType": "Sales Enquiries",
 "telephone": "[+44 7557 340113]",
 "email": "paul.gilbert@oilprice.com"
 },
 "sameAs": [ 
 "https://twitter.com/OilandEnergy",
 "https://www.facebook.com/oilpricenews",
 "https://www.linkedin.com/company/oilprice-com",
 "https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FEnergy%2FNatural-Gas%2FThe-Next-LNG-Boom-Will-Dwarf-The-Last-One.html%3Futm_source%3Dgoogleplus%26utm_medium%3Dgoogleplus_repost"
 ]}
</script>


</body>
</html>
