<!DOCTYPE html>
<html lang="en">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">

		
		
<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
    <script src='https://qd.admetricspro.com/js/oilprice/home-layout.js'></script>
<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script src='https://qd.admetricspro.com/js/oilprice/cmp.js'></script>
<script src="//cdn.districtm.ca/merge/merge.168494.js"></script>
<script src='https://qd.admetricspro.com/js/oilprice/prebid.js'></script>
<script src='https://qd.admetricspro.com/js/oilprice/engine.js'></script>
		
	
	<!-- Global site tag (gtag.js) - AdWords: AW-802310072 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','AW-802310072');gtag('config','AW-802310072',{'custom_map':{'dimension1':'loggedin'}});gtag('event','loggedin_dimension',{'loggedin':false});gtag('config','AW-802310072',{'custom_map':{'dimension2':'usescache'}});gtag('event','usescache_dimension',{'usescache':true});</script>

    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TKBMHMJ');</script>
<!-- End Google Tag Manager -->

	
	<title>North Sea Oil Faces Crisis | OilPrice.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="description" content="North Sea oil has a relatively high break-even price, and the coronavirus crisis has wreaked havoc on operators which have already sent home thousands of employees"/>
	<meta name="msvalidate.01" content="D14A5D573CE72469797ECB50683F1795"/>
	<meta name="robots" content="noodp, noydir"/>
	<meta name="news_keywords" content="North Sea, Oil, Gas, Upstream, Oil Prices, Energy Security, Johan Sverdrup"/>
	<meta name="keywords" content="North Sea, Oil, Gas, Upstream, Oil Prices, Energy Security, Johan Sverdrup"/>
		
	<link rel="amphtml" href="https://oilprice.com/Energy/Energy-General/North-Sea-Oil-Faces-Crisis.amp.html"/>
	<meta name="globalsign-domain-verification" content="i17dx3lHCudSTzNis2zK4tdE1MxllC1mnwnJlWeumr"/>
	<meta name="google-site-verification" content="GF7StMp03Fok8YcW3aFydFYdEc-SGzGZmsm8tg3zAXU"/>
	<meta name="google-site-verification" content="GmPOc04rwBxPbdPVD-Xv9q4TXrA_Gm2TmGHhT-j5eXM"/>

	<meta name="twitter:card" content="summary"/>
	<meta name="twitter:site" content="@oilandenergy"/>
	<meta name="twitter:title" content="North Sea Oil Faces Crisis | OilPrice.com"/>
	<meta name="twitter:description" content="North Sea oil has a relatively high break-even price, and the coronavirus crisis has wreaked havoc on operators which have already sent home thousands of employees"/>
	<meta name="twitter:url" content="https://oilprice.com/Energy/Energy-General/North-Sea-Oil-Faces-Crisis.html"/>
	<meta name="twitter:image" content="https://d32r1sh890xpii.cloudfront.net/article/718x300/2020-04-03_slrw35qjni.jpg"/>
		
	<meta property="og:site_name" content="OilPrice.com"/>
	<meta property="og:title" content="North Sea Oil Faces Crisis | OilPrice.com"/>
	<meta property="og:image" content="https://d32r1sh890xpii.cloudfront.net/article/718x300/2020-04-03_slrw35qjni.jpg"/>
	<meta property="og:image:secure_url" content="https://d32r1sh890xpii.cloudfront.net/article/718x300/2020-04-03_slrw35qjni.jpg"/>
	<meta property="og:description" content="North Sea oil has a relatively high break-even price, and the coronavirus crisis has wreaked havoc on operators which have already sent home thousands of employees"/>
	<meta property="og:url" content="https://oilprice.com/Energy/Energy-General/North-Sea-Oil-Faces-Crisis.html"/>

	
	<link rel="shortcut icon" type="image/x-icon" href="https://d1o9e4un86hhpc.cloudfront.net/images/common/favicon.ico"/>
		
	<script>var head=document.getElementsByTagName('head');var element=document.createElement('link');element.rel='stylesheet';element.type='text/css';element.href='https://fonts.googleapis.com/css?family=Roboto:300,400,500,700,400italic&display=swap';element.media='non-existant-media';head[0].appendChild(element,head.firstChild);setTimeout(function(){element.media='all';});</script>

		

	<link href="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/css/style.css,a/css/articles/style.css,a/css/category/style.css?v=1585905229" id="main-stylesheet" rel="stylesheet" type="text/css"/>	
	<link rel="canonical" href="https://oilprice.com/Energy/Energy-General/North-Sea-Oil-Faces-Crisis.html"/>
	
			
		<script type="text/javascript">(function(p,u,s,h){p._pcq=p._pcq||[];p._pcq.push(['_currentTime',Date.now()]);_pcq.push(['APIReady',callbackFunction]);function callbackFunction(){console.log(pushcrew.subscriberId);if(pushcrew.subscriberId!=false&&pushcrew.subscriberId!=-1){if($('body').hasClass('loggedin')){var request=$.ajax({url:"/ajax/add_pushcrew",method:"POST",data:{pushcrew:pushcrew.subscriberId}});request.done(function(msg){});request.fail(function(jqXHR,textStatus){console.log("Request failed: "+textStatus);});}}}s=u.createElement('script');s.type='text/javascript';s.async=true;s.src='https://cdn.pushcrew.com/js/d73f213cd09905b25c9f6f6f12508f7c.js';h=u.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})(window,document);</script>
			
	<script type="text/javascript"></script>
	<style type="text/css">.video-ad-hide{display:none!important}.video-ad-show{display:block!important}</style>

	<!-- Start SmartBanner -->
	<!--link rel="stylesheet" href="a/css/third_party/smartbanner.min.css" type="text/css" />
	<script src="a/js/third_party/smartbanner.min.js"></script>
	<meta name="smartbanner:title" content="Oilprice">
	<meta name="smartbanner:author" content="Energy News">
	<meta name="smartbanner:price" content="FREE">
	<meta name="smartbanner:price-suffix-apple" content=" - On the App Store">
	<meta name="smartbanner:price-suffix-google" content=" - In Google Play">
	<meta name="smartbanner:icon-apple" content="https://is4-ssl.mzstatic.com/image/thumb/Purple118/v4/48/e3/48/48e34816-fabf-149d-4d3d-13d7629580eb/AppIcon-1x_U007emarketing-0-0-GLES2_U002c0-512MB-sRGB-0-0-0-85-220-0-0-0-6.png/246x0w.jpg">
	<meta name="smartbanner:icon-google" content="https://lh3.googleusercontent.com/jSvFs4rb41j5extKZYrQDg8VEgwqLIoNedSfPSwQZgpWbhoTbw00FWj8vjZ5_qX_IMwb=s180-rw">
	<meta name="smartbanner:button" content="INSTALL">
	<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/in/app/oilprice/id1389772617?mt=8">
	<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=oilprice.android.app">
	<meta name="smartbanner:enabled-platforms" content="android,ios">
	<meta name="smartbanner:disable-positioning" content="true"-->
	<style type="text/css">
		.smartbanner--ios, .smartbanner--android{
			position: fixed;
			bottom: 0;
			left: 0;
			top: auto;
			z-index: 9998;
			/* animation: 2s fadeIn;
			-webkit-backface-visibility: hidden;
			visibility: hidden;
			animation-delay: 10s;
  		animation-fill-mode: forwards; */
		}

		/* @keyframes fadeIn {

			0% {
			opacity: 0;
			}

			100% {
				visibility: visible;
				opacity: 1;
			}

		} */;
			/* animation: 2s fadeIn;
			-webkit-backface-visibility: hidden;
			visibility: hidden;
			animation-delay: 10s;
  		animation-fill-mode: forwards; */
		}

		/* @keyframes fadeIn {

			0% {
			opacity: 0;
			}

			100% {
				visibility: visible;
				opacity: 1;
			}

		} */

	</style>
	<!-- End SmartBanner configuration -->

</head>

<body id="pagetop" class="articles category loggedout show_mobile_header_ad">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKBMHMJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<form id="form-search" method="post" action="https://oilprice.com/search/index">
	<div id="search-close" class="open">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
	<fieldset>
		<label for="keyword">Type your search and press <b>Enter</b></label>
		<input type="text" id="keyword" name="keyword" value="" placeholder="Search...">
	</fieldset>
</form>

<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
							<div class="banner--header_mobile">
					<style>div#div-gpt-ad-1584055153783-0{width:320px;height:50px;text-align:center;margin:0 auto;position:fixed;top:0;left:0;z-index:2000000;right:0}</style>
<!-- /192633929/OilPrice-320x50-ATF -->
<div id='div-gpt-ad-1584055153783-0'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1584055153783-0');});</script>
</div>				</div>
			 
			<a class="siteLogo" href="https://oilprice.com/"><img class="desktop_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="mobile_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/mobile_logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"></a>
			<div class="banner--header">
				<!-- /192633929/OilPrice-728x90-ATF -->
<div id='div-gpt-ad-1553138910110-0' style='height:90px; width:728px;'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138910110-0');});</script>
</div>
<!-- END: /192633929/OilPrice-728x90-ATF -->			</div>
			<!-- /.header__banner -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="primaryNavigation">
		<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer"><a href="#" id="primaryNavigationButton" class="primaryNavigation__button"></a></div>
		<div class="siteContainer siteContainer--relativePosition menu_holder_site">
				<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/oil-price-charts" class="primaryNavigation__link primaryNavigation__link">Oil Prices</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Energy" class="primaryNavigation__link">Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Energy-General">Energy-General</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Oil-Prices">Oil Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Crude-Oil">Crude Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Heating-Oil">Heating Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Gas-Prices">Gas Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Natural-Gas">Natural Gas</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Coal">Coal</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/oilcompanynews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Company News</a></li>
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Interviews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Interviews</a></li>
					</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Alternative-Energy" class="primaryNavigation__link">Alternative Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Nuclear-Power">Nuclear Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Solar-Energy">Solar Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Hydroelectric">Hydroelectric</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Renewable-Energy">Renewable Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Geothermal-Energy">Geothermal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Wind-Power">Wind Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Fuel-Cells">Fuel Cells</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Tidal-Energy">Tidal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Biofuels">Biofuels</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/The-Environment" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Environment</a>
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Global-Warming">Global Warming</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Oil-Spills">Oil Spills</a></li>
													</ul>
				</div>
			</li>
<!--			<li class="primaryNavigation__menuItem"><a href="--><!--The-Environment/" class="primaryNavigation__link">Environment</a>-->
<!--				<ul class="primaryNavigation__subMenu">-->
<!--					-->
<!--				</ul>-->
<!--			</li>-->
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Geopolitics" class="primaryNavigation__link">Geopolitics <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Africa">Africa</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Asia">Asia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Europe">Europe</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Indonesia">Indonesia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/International">International</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Middle-East">Middle East</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/North-America">North America</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/South-America">South America</a></li>
										</ul>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Finance" class="primaryNavigation__link">Finance <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
													<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Economy">the Economy</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Markets">the Markets</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/investing-and-trading-reports">Investing & Trading Reports</a></li>
												</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Metals/Commodities" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Commodities</a>
															<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Gold">Gold</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Silver">Silver</a></li>
													</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="primaryNavigation__link">Breaking News</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/gea-articles/" class="primaryNavigation__link premium">Premium Articles</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://community.oilprice.com/" target="_blank" class="primaryNavigation__link">Community</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/gas-station-near-me" class="primaryNavigation__link">Gas Stations</a></li>		<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/account/index" class="primaryNavigation__link primaryNavigation__link primaryNavigation__link--alt">My Account</a></li>
			</ul>
				<a href="#" style="right: 160px;" class="primaryNavigation__icon-search"><i class="fa fa-search"></i></a>
			<a href="#" id="primaryNavigationCommunityButton" class="primaryNavigation__icon-community"></a>

			<ul id="primaryNavigationCommunity" class="primaryNavigation__menu">
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/discover/" target="_blank">Latest Discussions</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/63-energy-general/" target="_blank">Energy General</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/70-oil-stocks-prices/" target="_blank">Oil Stocks &amp; Prices</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/76-other-energy-topics/" target="_blank">Other Energy Topics</a></li>
			</ul>

			<a href="https://oilprice.com/global-energy-alert?utm_medium=ophomepagebutton&utm_source=onsite&utm_campaign=exclusive_button" class="primaryNavigation__ctaButton" onClick="ga('send', 'event', 'Nav Button Click Secrets Successful', 'click', 'Button 1', '1');">
				<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/nav_button_green.png" alt="OilPrice GEA" title="Global Energy Alert" id="main_nav_button" style="height: 25px;">
			</a>
					</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.primaryNavigation -->

	<div class="header_charts">
	<div class="siteContainer">
		<div class="left_block">
			<div class="section_bar">
				<ul>
					<li class="active"><a href="https://oilprice.com/oil-price-charts/block/1" class="blends_tab" data-tab="1" data-header_block="1">All Prices</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/50" class="blends_tab" data-tab="2" data-header_block="50">OPEC Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/49" class="blends_tab" data-tab="3" data-header_block="49">Canadian Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/8" class="blends_tab" data-tab="4" data-header_block="8">U.S. Blends</a></li>
				</ul>
			</div>

							<div class="blends_block active" data-id="1">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="45" data-periods="2,3,4,5,7" data-spread="Crude Oil WTI">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">10 mins</span></td>
									<td class="value">25.92 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.42</td>
									<td class="change_percent">-8.54%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="46" data-periods="" data-spread="Crude Oil Brent">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Brent Crude <span class="dot">•</span><span class="last_updated">10 mins</span></td>
									<td class="value">31.33 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.78</td>
									<td class="change_percent">-8.15%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="51" data-periods="" data-spread="Natural Gas">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span><span class="last_updated">10 mins</span></td>
									<td class="value">1.630 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.009</td>
									<td class="change_percent">+0.56%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="50" data-periods="4,5,7" data-spread="Gulf Sour Crude Oil">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Mars US <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">24.14 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.82</td>
									<td class="change_percent">+13.23%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span><span class="last_updated">4 days</span></td>
									<td class="value">18.93 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.06</td>
									<td class="change_percent">+12.21%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="67" data-periods="4,5,7" data-spread="Russian export URALS grade crude oil">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Urals <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">16.55 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.00</td>
									<td class="change_percent">+0.00%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">4 days</span></td>
									<td class="value">20.18 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+4.90</td>
									<td class="change_percent">+32.07%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span> <span class="last_updated">4 days</span></td>
									<td class="value">20.18  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+4.90</td>
									<td class="change_percent">+32.07%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">26.69  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+5.28</td>
									<td class="change_percent">+24.66%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="71" data-periods="4,5" data-spread="Pemex">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Mexican Basket <span class="dot">•</span> <span class="last_updated">4 days</span></td>
									<td class="value">16.05  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+5.44</td>
									<td class="change_percent">+51.27%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="51" data-periods="" data-spread="Natural Gas">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
									<td class="value">1.630  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.009</td>
									<td class="change_percent">+0.56%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="2">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="4184" data-periods="4,7" data-spread="Marin (Qatar Offshore Oil)">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Marine <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">24.68 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+3.09</td>
									<td class="change_percent">+14.31%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4185" data-periods="4,5,7" data-spread="Murban (UAE)">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Murban <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">25.28 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.88</td>
									<td class="change_percent">+12.86%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4186" data-periods="4,5,7" data-spread="Iran Heavy Crude">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Iran Heavy <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">21.00 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+4.24</td>
									<td class="change_percent">+25.30%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4187" data-periods="4,5,7" data-spread="Basra Light (Iraq)">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Basra Light <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">35.40 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+3.35</td>
									<td class="change_percent">+10.45%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4188" data-periods="4,5,7" data-spread="Saharan Blend (Algeria)">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Saharan Blend <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">22.72 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+4.10</td>
									<td class="change_percent">+22.02%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">26.69 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+5.28</td>
									<td class="change_percent">+24.66%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">26.69  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+5.28</td>
									<td class="change_percent">+24.66%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="4190" data-periods="4,5,7" data-spread="Girassol (Angola)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Girassol <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">26.50  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+5.21</td>
									<td class="change_percent">+24.47%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span> <span class="last_updated">4 days</span></td>
									<td class="value">18.93  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.06</td>
									<td class="change_percent">+12.21%</td>
								</tr>
																						<tr class="page_link">
									<td colspan="6"><a href="https://oilprice.com/oil-price-charts/block/6" class="full_parent"></a>OPEC Members Monthly<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
								</tr>
														<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="3">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="68" data-periods="2,4,5,7" data-spread="Canadian Crude Index">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Canadian Crude Index <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">14.49 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.00</td>
									<td class="change_percent">+0.00%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="257" data-periods="5,7" data-spread="WCS">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Western Canadian Select <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">9.920 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+5.010</td>
									<td class="change_percent">+102.04%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="280" data-periods="4,5,7" data-spread="C5+">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Canadian Condensate <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">26.17 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+5.01</td>
									<td class="change_percent">+23.68%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="287" data-periods="4,5,7" data-spread="PSY/SSP">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Premium Synthetic <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">25.72 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+5.01</td>
									<td class="change_percent">+24.19%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="278" data-periods="4,5,7" data-spread="SW">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Sweet Crude <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">21.07 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+5.01</td>
									<td class="change_percent">+31.20%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">15.32 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+5.01</td>
									<td class="change_percent">+48.59%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">15.32  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+5.01</td>
									<td class="change_percent">+48.59%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="275" data-periods="4,5,7" data-spread="LSB">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Light Sour Blend <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">19.57  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+5.01</td>
									<td class="change_percent">+34.41%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="277" data-periods="4,5,7" data-spread="SSP">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Syncrude Sweet Premium <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">24.32  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+5.01</td>
									<td class="change_percent">+25.95%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="274" data-periods="4,5,7" data-spread="CAL">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Central Alberta <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">15.82  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+5.01</td>
									<td class="change_percent">+46.35%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="4">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">4 days</span></td>
									<td class="value">20.18 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+4.90</td>
									<td class="change_percent">+32.07%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="26" data-periods="4,5,7" data-spread="Domestic Swt. @ Cushing">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Domestic Swt. @ Cushing <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">24.75 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+3.00</td>
									<td class="change_percent">+13.79%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="27" data-periods="4,5,7" data-spread="Giddings">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Giddings <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">18.50 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+3.00</td>
									<td class="change_percent">+19.35%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="44" data-periods="4,5,7" data-spread="ANS West Coast">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">ANS West Coast <span class="dot">•</span><span class="last_updated">5 days</span></td>
									<td class="value">21.80 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.38</td>
									<td class="change_percent">-5.95%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="3" data-periods="4,5,7" data-spread="West Texas Sour">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">West Texas Sour <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">22.29 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+3.02</td>
									<td class="change_percent">+15.67%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">26.24 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+3.02</td>
									<td class="change_percent">+13.01%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">26.24  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+3.02</td>
									<td class="change_percent">+13.01%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="1" data-periods="4,5,7" data-spread="Oklahoma Sweet">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Oklahoma Sweet <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">24.75  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+3.00</td>
									<td class="change_percent">+13.79%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="77" data-periods="4,5,7" data-spread="Kansas Common">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Kansas Common <span class="dot">•</span> <span class="last_updated">4 days</span></td>
									<td class="value">15.50  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+5.00</td>
									<td class="change_percent">+47.62%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="136" data-periods="4,5,7" data-spread="Buena Vista">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Buena Vista <span class="dot">•</span> <span class="last_updated">4 days</span></td>
									<td class="value">30.05  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+4.26</td>
									<td class="change_percent">+16.52%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


					</div>
		<div class="middle_block">
			<div class="header_bar">
				<ul class="graph_changer">
					<li class="active"><a href="#" data-id="2">1D</a></li>
					<li class=""><a href="#" data-id="4">1M</a></li>
					<li class=""><a href="#" data-id="6">3M</a></li>
					<li class=""><a href="#" data-id="5">1Y</a></li>
				</ul>
				<a class="all_charts" href="https://oilprice.com/oil-price-charts">All Charts</a>
			</div>
			<div class="graph_area" data-blend="45">
				<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1586124908">
			</div>
		</div>
		<div class="right_block">
			<div class="header_bar">
				<ul>
					<li class="active"><a href="#" class="change_tab" data-link="community">Discussion</a></li>
					<li class=""><a href="#" class="change_tab" data-link="news">Headlines</a></li>
				</ul>
				<a href="#" class="news_scroll_up news_scroller"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
				<a href="#" class="news_scroll_down active news_scroller"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
			</div>
			<div class="news_block toggle_block hidden">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/IEA-OPEC-Cant-Save-The-Oil-Market.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">IEA: OPEC Can’t Save The Oil Market</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russian-Oil-Firms-Ready-To-Agree-To-A-Production-Cut-Deal.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Russian Oil Firms Ready To Agree To A Production Cut Deal</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/IEA-Oil-Price-Collapse-Could-Leave-50-Million-Jobless.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">IEA: Oil Price Collapse Could Leave 50 Million Jobless</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Battery-Metals-Take-A-Hit-As-Chinas-EV-Boom-Grinds-To-A-Halt.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Battery Metals Take A Hit As China’s EV Boom Grinds To A Halt</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/OPEC-Invites-US-Oil-Official-To-Production-Cut-Meeting.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">OPEC Invites U.S. Oil Official To Production Cut Meeting</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Canada-Looks-To-US-As-Oil-Crisis-Escalates.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Canada Looks To U.S. As  Oil Crisis Escalates</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Mnuchin-Struggling-Shale-Firms-Should-Seek-Help-From-The-Fed.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Mnuchin: Struggling Shale Firms Should Seek Help From The Fed</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Petrobras-Boss-Coronavirus-Far-Outweighs-OPEC-Deal.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Petrobras Boss: Coronavirus Far Outweighs OPEC+ Deal</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Price-Collapse-Halves-Iraqs-Oil-Revenues.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Price Collapse Halves Iraq’s Oil Revenues</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Texas-Oil-Rep-To-Discuss-10-Million-Barrel-Per-Day-Cut-With-Russia.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Texas Oil Rep To Discuss 10 Million Barrel Per Day Cut With Russia</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Dependent-Kazakhstan-Faces-Recession-As-Price-War-Rages-On.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Oil-Dependent Kazakhstan Faces Recession As Price War Rages On</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/IEA-This-Oil-Shock-Is-The-Worst-In-History.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">IEA: This Oil Shock Is The Worst In History</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/A-Rare-Piece-Of-Good-News-As-The-Oil-Industry-Crashes.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">A Rare Piece Of Good News As The Oil Industry Crashes</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Brazil-Halts-Its-Oil-And-Gas-Boom.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Brazil Halts Its Oil And Gas Boom</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Norwegian-Oil-Giant-Issues-5-Billion-In-Debt-To-Tackle-Crisis.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Norwegian Oil Giant Issues $5 Billion In Debt To Tackle Crisis</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/President-Trump-To-Meet-With-Oil-CEOs-To-Discuss-Saudi-Oil-Tariffs.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">President Trump To Meet With Oil CEOs To Discuss Saudi Oil Tariffs</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="16">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Indias-Top-Refiner-Declares-Force-Majeure-On-Oil-Imports-From-Saudi-Arabia.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">India’s Top Refiner Declares Force Majeure On Oil Imports From Saudi Arabia</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="17">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Why-The-World-Needs-A-Weaker-Dollar.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Why The World Needs A Weaker Dollar</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="18">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Lockdown-Strikes-Utilities-As-Electricity-Demand-Plunges.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Lockdown Strikes Utilities As Electricity Demand Plunges</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="19">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-To-Rent-Out-Federal-Storage-Space-To-Oil-Industry.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">U.S. To Rent Out Federal Storage Space To Oil Industry</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="20">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Arabias-Secret-To-Surviving-The-Oil-Price-War.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Saudi Arabia’s Secret To Surviving The Oil Price War</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="21">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Why-EVs-Are-Greener-Than-Gasoline-And-Diesel-Powered-Vehicles.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Why EVs Are Greener Than Gasoline And Diesel Powered Vehicles</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="22">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russia-Decides-Not-To-Boost-Oil-Output.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Russia Decides Not To Boost Oil Output</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="23">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-And-Fuel-Demand-Set-To-Plummet-In-April.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Oil And Fuel Demand Set To Plummet In April</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="24">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Supermajor-Bails-On-Shale-As-Oil-Price-War-Weighs.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Supermajor Bails On Shale As Oil Price War Weighs</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="25">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Price-War-Or-Not-Mexico-Wont-Cut-Oil-Production.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Price War Or Not, Mexico Won’t Cut Oil Production</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="26">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Traders-Scramble-To-Be-First-In-Line-To-Ditch-Crude-Oil.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Traders Scramble To Be First In Line To Ditch Crude Oil</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="27">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Falls-Further-On-Huge-Inventory-Build.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Oil Falls Further On Huge Inventory Build</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="28">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Extends-Iran-Sanctions-Waiver.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">U.S. Extends Iran Sanctions Waiver</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="29">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinese-Oil-Giant-Forced-To-Postpone-Canadian-Drilling-Campaign.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Chinese Oil Giant Forced To Postpone Canadian Drilling Campaign</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="30">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Terrorist-Attack-Halts-Iranian-Natural-Gas-Exports-To-Turkey.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Terrorist Attack Halts Iranian Natural Gas Exports To Turkey</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="31">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Major-Faces-800-Million-In-Write-Downs-As-Price-War-Escalates.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Oil Major Faces $800 Million In Write Downs As Price War Escalates</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="32">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/How-Coronavirus-And-An-Assassination-Could-Transform-Iran.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">How Coronavirus And An Assassination Could Transform Iran</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="33">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/How-Russia-Is-Shedding-Its-Venezuelan-Assets.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">How Russia Is Shedding Its Venezuelan Assets</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="34">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Trump-Set-To-Unveil-Controversial-Fuel-Economy-Rules-Today.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Trump Set To Unveil Controversial Fuel Economy Rules Today</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="35">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Relief-On-The-Horizon-Trump-And-Putin-Discuss-Oil-Markets.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Relief On The Horizon? Trump And Putin Discuss Oil Markets</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="36">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Aramco-Oil-Pipeline-Unit-For-Sale-Price-War-May-Be-Too-Successful.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Aramco Oil Pipeline Unit For Sale: Price War May Be Too Successful</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="37">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/The-Most-Expensive-Oil-And-Gasoline-In-The-World.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">The Most Expensive Oil And Gasoline In The World</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="38">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russias-Largest-Oil-Producer-Halts-Operations-In-Venezuela.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Russia's Largest Oil Producer Halts Operations In Venezuela</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="39">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-Sinopec-Cuts-Run-Rates-As-It-Prepares-For-Negative-Growth.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">China’s Sinopec Cuts Run Rates As It Prepares For Negative Growth</span>
							</div>
						</li>
									</ul>
			</div>
			<div class="community_block toggle_block">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a target="_blank" href="https://community.oilprice.com/topic/11427-covid-19-logarithmic-growth/" class="full_parent"></a>
								<span class="time_ago">5 minutes</span>
								<span class="article_name">Covid-19 logarithmic growth</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a target="_blank" href="https://community.oilprice.com/topic/11702-why-trump-is-right-to-re-open-the-economy/" class="full_parent"></a>
								<span class="time_ago">8 minutes</span>
								<span class="article_name">Why Trump Is Right to Re-Open the Economy</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a target="_blank" href="https://community.oilprice.com/topic/9796-charts-of-covid-19-fatality-rate-by-age-and-sex/" class="full_parent"></a>
								<span class="time_ago">12 minutes</span>
								<span class="article_name">Charts of COVID-19 Fatality Rate by Age and Sex</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a target="_blank" href="https://community.oilprice.com/topic/11238-china-takes-axe-to-alternative-energy-funding-slashing-subsidies-for-solar-and-wind/" class="full_parent"></a>
								<span class="time_ago">14 minutes</span>
								<span class="article_name">China Takes Axe To Alternative Energy Funding, Slashing Subsidies For Solar And Wind</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a target="_blank" href="https://community.oilprice.com/topic/12140-its-going-to-be-an-oil-bloodbath/" class="full_parent"></a>
								<span class="time_ago">7 mins</span>
								<span class="article_name">Its going to be an oil bloodbath</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a target="_blank" href="https://community.oilprice.com/topic/12181-what-if-%E2%80%98we%E2%80%99d-adopted-a-more-conventional-response-to-this-epidemic%E2%80%99/" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">What If ‘We’d Adopted A More Conventional Response To This Epidemic?’</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a target="_blank" href="https://community.oilprice.com/topic/12345-trump-will-meet-with-executives-in-the-energy-industry-to-discuss-the-impact-of-covid-19/" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">Trump will meet with executives in the energy industry to discuss the impact of COVID-19</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a target="_blank" href="https://community.oilprice.com/topic/12349-marine-based-energy-generation/" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">Marine based energy generation</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a target="_blank" href="https://community.oilprice.com/topic/12350-cpt-lauren-dowsett/" class="full_parent"></a>
								<span class="time_ago">4 hours</span>
								<span class="article_name">Cpt Lauren Dowsett</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a target="_blank" href="https://community.oilprice.com/topic/12051-the-most-annoying-person-you-have-encountered-during-lockdown/" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">The Most Annoying Person You Have Encountered During Lockdown</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a target="_blank" href="https://community.oilprice.com/topic/11917-which-producers-will-shut-in-first/" class="full_parent"></a>
								<span class="time_ago">6 hours</span>
								<span class="article_name">Which producers will shut in first?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a target="_blank" href="https://community.oilprice.com/topic/12383-us-shale-resilience-oil-industry-experts-say-shale-will-rise-again/" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">US Shale Resilience: Oil Industry Experts Say Shale Will Rise Again</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a target="_blank" href="https://community.oilprice.com/topic/12341-trafigura-ceo-weir-says-we-will-see-30-to-35-drop-in-demand-that-amounts-to-35mm-bblsday-glut-opec-10-mm-cut-wont-fix-it-its-a-demand-problem/" class="full_parent"></a>
								<span class="time_ago">3 mins</span>
								<span class="article_name">Trafigura CEO Weir says,  "We will see 30% to 35% drop in demand".  That amounts to  35mm bbls/day glut  !  OPEC+ 10 mm cut won't fix it.  It's a DEMAND problem.</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a target="_blank" href="https://community.oilprice.com/topic/12005-washington-doctor-removed-from-his-post-over-covid/" class="full_parent"></a>
								<span class="time_ago">5 hours</span>
								<span class="article_name">Washington doctor removed from his post, over covid</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a target="_blank" href="https://community.oilprice.com/topic/12022-real-death-toll-in-ccp-virus-may-be-12x-official-toll/" class="full_parent"></a>
								<span class="time_ago">5 hours</span>
								<span class="article_name">Real Death Toll In CCP Virus May Be 12X Official Toll</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a target="_blank" href="https://community.oilprice.com/topic/10051-today-127-new-cases-in-us-99-in-china-778-in-italy/" class="full_parent"></a>
								<span class="time_ago">1 hour</span>
								<span class="article_name">Today 127 new cases in US, 99 in China, 778 in Italy</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="16">
								<a target="_blank" href="https://community.oilprice.com/topic/9794-cdc-covid19-coverup/" class="full_parent"></a>
								<span class="time_ago">15 hours</span>
								<span class="article_name">CDC covid19 coverup?</span>
							</div>
						</li>
									</ul>
			</div>
		</div>
	</div>
</div>		<div class="breakingNews">
		<div class="siteContainer siteContainer--relativePosition">
			<h3 class="breakingNews__title">Breaking News:</h3> <p class="breakingNews__headline"><a href="https://oilprice.com/Latest-Energy-News/World-News/IEA-OPEC-Cant-Save-The-Oil-Market.html">IEA: OPEC Can’t Save The Oil Market</a></p>
			<p class="breakingNews__socialMedia">
				<span>Find us on:</span>
				<a class="breakingNews__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fab fa-facebook-f"></i></a>
				<a class="breakingNews__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fab fa-twitter"></i></a>
				<a class="breakingNews__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fab fa-linkedin"></i></a>
				<a class="breakingNews__socialLink" href="https://feeds.feedburner.com/oilpricecom" rel="external publisher"><i class="icon-feedburner"></i><!--<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/icon-feedburner.png" height="14" width="13" alt="Feedburner">--></a>
				<a class="breakingNews__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>
				<a class="header_toggle">
					<i class="fa fa-caret-up" aria-hidden="true"></i>
				</a>			</p>
			<!-- /.breakingNews__socialMedia -->
			
			
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.breakingNews -->
			<div id="pagecontent">
		
		<div class="articleOtherNews" data-mi-id="oilprice_mi">
			<div class="siteContainer">
				<div class="tableGrid">

											<div class="tableGrid__column">
							<a href="https://oilprice.com/Energy/Energy-General/Ending-The-Oil-War-Isnt-Enough.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-04-03_dnzemcglwk.jpg" alt="Alt Text" title="Title Text" class="articleOtherNews__image"></a>
							<div class="articleOtherNews__text">
								<h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Energy-General/Ending-The-Oil-War-Isnt-Enough.html">Ending The Oil War Isn’t Enough</a></h3>
								<p class="articleOtherNews__excerpt">Oil prices rallied on Thursday&#8230;</p>
							</div>
							<!-- /.articleOtherNewsText -->
											</div>
						<!-- /.tableGrid__column -->
											<div class="tableGrid__column">
							<a href="https://oilprice.com/Energy/Energy-General/Oil-Price-War-Is-It-Game-Over-For-Trump.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-04-01_yvcgre3hxk.jpg" alt="Alt Text" title="Title Text" class="articleOtherNews__image"></a>
							<div class="articleOtherNews__text">
								<h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Energy-General/Oil-Price-War-Is-It-Game-Over-For-Trump.html">Oil Price War: Is It Game Over For Trump?</a></h3>
								<p class="articleOtherNews__excerpt">As the U.S. government tries&#8230;</p>
							</div>
							<!-- /.articleOtherNewsText -->
											</div>
						<!-- /.tableGrid__column -->
											<div class="tableGrid__column">
							<a href="https://oilprice.com/Energy/Energy-General/What-Really-Caused-Oil-To-Rally-By-25.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-04-02_uarvaz3gi5.jpg" alt="Alt Text" title="Title Text" class="articleOtherNews__image"></a>
							<div class="articleOtherNews__text">
								<h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Energy-General/What-Really-Caused-Oil-To-Rally-By-25.html">What Really Caused Oil To Rally By 25%?</a></h3>
								<p class="articleOtherNews__excerpt">This morning saw oil prices&#8230;</p>
							</div>
							<!-- /.articleOtherNewsText -->
											</div>
						<!-- /.tableGrid__column -->
					
				
				</div>
				<!-- /.tableGrid -->
			</div>
			<!-- /.siteContainer -->
		</div>
		<!-- /.articleOtherNews -->
		
<div class="articleLineDivider">
  <div class="articleLineDivider__left">
  </div>
  <div class="articleLineDivider__right">
  </div>
</div>
<!-- /.articleLineDivider -->

<div class="siteContainer singleArticleWrapper">
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">

      <div class="singleArticle__headingMeta">
		<div class="singleArticle__headingMeta__text">
			<span class="singleArticle__headingMeta__postDate"></span>

			<ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/" class="first">
					<span itemprop="name">Home</span></a>
					<meta itemprop="position" content="1"/>
				</li>
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Energy">
					<span itemprop="name">Energy</span></a>
					<meta itemprop="position" content="2"/>
				</li>
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Energy/Energy-General">
					<span itemprop="name">Energy-General</span></a>
					<meta itemprop="position" content="3"/>
				</li>
			</ol>
			</span>
		</div>
	  </div>
      <!-- /.singleArticle__headingMeta -->

	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    				    <div class="authorBox">
					    <img src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/ec77581724ad58d090283339957427de.jpg" alt="Vanand Meliksetian" title="Vanand Meliksetian" class="authorBox__avatar">
					    <p class="authorBox__authorName">Vanand Meliksetian</p>
					    <p class="authorBox__authorBio">Vanand Meliksetian is an energy and utilities consultant who has worked with several major international energy companies. He has an LL.M. from VU Amsterdam University&#8230;</p>
					    <p><a class="authorBox__moreInfo" href="https://oilprice.com/contributors/Vanand-Meliksetian">More Info</a></p>
					    <!-- /.authorBox__authorBio -->
				    </div>
				    <!-- /.authorBox -->
			    			    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h3 class="sectionHeading__title sidebarRelatedArticles__title">Share</h3></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FNorth-Sea-Oil-Faces-Crisis.html%3Futm_source%3Dfb%26utm_medium%3Dfb_repost&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=North+Sea+Oil+Faces+Crisis+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FNorth-Sea-Oil-Faces-Crisis.html%3Futm_source%3Dtw%26utm_medium%3Dtw_repost&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FNorth-Sea-Oil-Faces-Crisis.html%3Futm_source%3Dgoogleplus%26utm_medium%3Dgoogleplus_repost" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FNorth-Sea-Oil-Faces-Crisis.html%3Futm_source%3Dlinkedin%26utm_medium%3Dlinkedin_repost&title=North+Sea+Oil+Faces+Crisis+%7C+OilPrice.com&summary=
Oil and gas production in the North Sea became viable due to the 1973 oil crisis. The Arab-Israeli conflict caused a serious disruption that led to skyrocketing prices. Energy security became an important issue, which supported the development of the North Sea&rsquo;s energy resources. However, the industry has been in&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FNorth-Sea-Oil-Faces-Crisis.html%3Futm_source%3Dreddit%26utm_medium%3Dreddit_repost&title=North+Sea+Oil+Faces+Crisis" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
					<!-- /.sidebarRelatedArticles -->

			    			    <!--div class="sidebarRelatedArticles">
				    <div class="sectionHeading"><h3 class="sectionHeading__title sidebarRelatedArticles__title">Trending Discussions</h3></div>
				    <ul class="sidebarRelatedArticles__list">
											    </ul>
				    < /.sidebarRelatedArticles>
				</div-->
				<div class="sidebarRelatedArticles">
				    <div class="sectionHeading"><h3 class="sectionHeading__title sidebarRelatedArticles__title">Premium Content</h3></div>
				    <ul class="sidebarRelatedArticles__list">
									    </ul>
				    <!-- /.sidebarRelatedArticles-->
			    </div>
			    <!-- /.sidebarRelatedArticles -->
			    
		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div id="singleArticle__content" data-spons="0" data-id="23150" class="singleArticle__content">

			    			    			    <h1>North Sea Oil Faces Crisis</h1>
										<span class="article_byline">By <a href="https://oilprice.com/contributors/Vanand-Meliksetian">Vanand Meliksetian</a> - Apr 05, 2020, 10:00 AM CDT</span>
							
					<script type="application/ld+json">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</script>

											<div class="articleImageContainer">
																		<div class="JoinCommunityBtn">
											<div class="JoinCommunityBtnInner">
												<a href="https://community.oilprice.com/forum/64-oil-general/?utm_source=op&utm_medium=article" target="_blank">Join Our Community</a>
											</div>
										</div>
																	<picture>
																		<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2020-04-03_slrw35qjni.jpg">
																												<img src="https://d32r1sh890xpii.cloudfront.net/article/718x300/2020-04-03_slrw35qjni.jpg" class="singleArticle__articleImage" alt="Sverdrup" title="Sverdrup">
																	</picture>
						</div>
						
										    <div id="article-content" class="wysiwyg clear">
						    <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><span style="font-weight: 400;">Oil and gas production in the North Sea became viable due to the 1973 oil crisis. The Arab-Israeli conflict caused a serious disruption that led to skyrocketing prices. Energy security became an important issue, which supported the development of the North Sea&rsquo;s energy resources. However, the industry has been in decline due to sustained lower prices in the past decade. The current crisis could be the final blow to an industry that was already struggling to survive.</span> <span style="font-weight: 400;">The North Sea enjoys several advantages that have made it an interesting investment destination. First, oil and gas fields are relatively close to consumers. The development of the region has created one of the most elaborate pipeline infrastructures in the world. Second, the industry enjoys exposure to highly developed economies in northwestern Europe that supply human capital and other necessary resources such as harbors.</span></p><p><span style="font-weight: 400;">However, production costs in the North Sea are relatively high compared to, for example, the Middle East</span><a href="https://www.energyvoice.com/oilandgas/north-sea/190500/north-sea-praying-for-crude-nestling-at-60-70-for-longer-experts-say/"><span style="font-weight: 400;">. According to Kevin Swann</span></a><span style="font-weight: 400;">, research analyst at energy consultancy Wood Mackenzie, energy companies need prices above $40 to maintain profitability. A window of $60-$70 would be &ldquo;comfortable&rdquo;, while $40-$50 puts many projects in the &ldquo;risk zone&rdquo;. On average globally projects are sanctioned at a breakeven oil price of $35 per barrel. Currently, Brent Crude is traded for approximately $25 and it could slide even further.&nbsp;</span></p><p><span style="font-weight: 400;">The current crisis comes at a time when the industry is recovering from the oil price plunge of 2014-2016. According to Oil and Gas UK (OGUK), 2020 will be remembered as a </span><a href="https://www.dailyrecord.co.uk/news/scottish-news/oil-gas-leaders-grim-warning-21718591"><span style="font-weight: 400;">&ldquo;perfect storm&rdquo;</span></a><span style="font-weight: 400;">. Due to COVID-19 most of the global air fleet is grounded, transportation vehicles are safely parked, and a significant portion of the world&rsquo;s economy has grinded to a halt. The crisis has decreased demand by approximately 16 million barrels, which is unparalleled. The disagreement between Saudi Arabia and Russia over production cuts, and consequentially the war for market share has decimated the industry even further.</span><!-- /192633929/OilPrice-300x250-ATF-Mobile -->
<div id="div-gpt-ad-1555424664620-0" class="mobile-only" style="text-align:center;">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1555424664620-0');});</script>
</div>
<!-- END: /192633929/OilPrice-300x250-ATF-Mobile -->
</p><p><span style="font-weight: 400;">The crisis has significantly affected the North Sea&rsquo;s energy industry. The number of workers that operate oil and gas platforms under normal circumstances stands at about 11,500. But that has already fallen to </span><a href="https://www.theguardian.com/business/2020/mar/27/more-than-4000-north-sea-oil-rigs-workers-lose-job-amid-covid-19-crisis"><span style="font-weight: 400;">7,000</span></a><span style="font-weight: 400;"> within just a couple of weeks, which is a decrease of 35 percent. Companies have aborted all non-essential work. Also, the continued risk of infections is another threat that could derail certain operations. Rystad Energy has predicted that more than </span><a href="https://www.businessinsider.nl/rystad-more-than-1-million-oil-workers-to-lose-jobs-2020-3?international=true&amp;r=US"><span style="font-weight: 400;">one million</span></a><span style="font-weight: 400;"> workers in the oil and gas industry could lose their jobs in 2020.</span></p><p><span style="color: #800000;"><strong class="related"> <a href="/Energy/Energy-General/What-Really-Caused-Oil-To-Rally-By-25.html" target="_blank" rel="noopener">Related: What Really Caused Oil To Rally By 25%?<br></a></strong></span></p><p><a href="https://www.bbc.com/news/uk-scotland-51948269"><span style="font-weight: 400;">According to OGUK chief executive Deirdre Michie</span></a><span style="font-weight: 400;">, &ldquo;businesses and industries across the UK are facing extraordinary pressures, but coming so soon after one of the worst downturns in our history, it shows that this sector is now in a paper-thin position.&rdquo; Besides downsizing and financial risks, losing skilled workers and technological know-how in the long-term is another threat.</span><div class="revcontent-mobile-slot"></div></p><p><span style="font-weight: 400;">While the majority of the North Sea&rsquo;s oil and gas industry is in turmoil, Norway is </span><a href="https://www.bloomberg.com/news/articles/2020-03-30/giant-oil-field-boost-is-bad-for-market-good-for-norway"><span style="font-weight: 400;">starting production</span></a><span style="font-weight: 400;"> at the giant Johan Sverdrup oilfield. Its discovery was well-timed in 2010, but the current crisis is shedding another light on the project. Although a peak production of 470,000 barrels/day in May is not good news for the market, the fields operator and the Norwegian state will gain. Production is profitable at less than $20, which makes it interesting despite the industry&rsquo;s downturn.</span></p><p><span style="font-weight: 400;">Although the crisis puts the industry in a difficult position, prices will eventually increase. The long-term outlook for oil and gas, however, is still bleak, not counting some exceptions such as Norway&rsquo;s Johan Sverdrup oilfield. The North Sea&rsquo;s geographic characteristics create opportunities for companies now involved with fossil fuels. The sea is relatively shallow, surrounded by densely populated countries with highly developed economies that have voiced strong support for the energy transition. The region is already being revitalized as a major energy production area where thousands of sea-based wind turbines provide clean energy.</span></p><p><span style="font-weight: 400;">Therefore, companies that are now mostly engaged with oil and gas production could reinvent themselves towards service for the offshore wind industry. However, first, the current unprecedented COVID-19 crisis needs to be overcome. </span><span style="font-weight: 400;"><br></span><span style="font-weight: 400;"><br></span><span style="font-weight: 400;">By Vanand Meliksetian for Oilprice.com</span></p><p><strong>More Top Reads From Oilprice.com:</strong></p><ul><li><span style="color: #800000;"><strong><a href="/Energy/Energy-General/Why-A-15-Million-Bpd-Cut-Will-Never-Happen.html" target="_blank" rel="noopener">Why A 15 Million Barrel Per Day Cut Will Never Happen</a><br></strong></span></li><li><span style="color: #800000;"><strong><a href="/Energy/Energy-General/What-Happens-If-You-Cant-Pay-Your-Electricity-Bill.html" target="_blank" rel="noopener">What Happens If You Can&rsquo;t Pay Your Electricity Bill?</a><br></strong></span></li><li><span style="color: #800000;"><strong><a href="/Energy/Energy-General/The-Only-Logical-End-To-The-Oil-War.html" target="_blank" rel="noopener">The Only Logical End To The Oil War</a></strong></span></li></ul></body></html>
						    <br/>

								
					    </div>
															<div class="app_download_ad hide-in-app">
									<h5>Download The Free Oilprice App Today</h5>
									<a href="https://itunes.apple.com/in/app/oilprice/id1389772617?mt=8" target="_blank"><img style="height: 50px;" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/cl/app/appstoredownload.svg"></a>
									<a href="https://play.google.com/store/apps/details?id=oilprice.android.app" target="_blank"><img style="height: 50px;" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/cl/app/androidbutton.png"></a>
								</div>
														<p><a href="https://oilprice.com/">Back to homepage</a></p>
					    
			    


		    </div>
		    <!-- /.singleArticle__content -->

	    </div>

			<!-- /.singleArticle__wrapper -->

							<!-- <div class="trendingCommunityDiscussionsBottom__wrapper">
					<div class="sectionHeading">
						<h3 class="sectionHeading__title">Trending Discussions</h3>
					</div>
					<ul>
												</ul>
				</div> -->
				<!-- /.trendingDiscussionsBottom__wrapper -->
				
							<br>
				


    <!-- code from AdMetricsPro - oilprice NVU -->
    <div>
        <!-- code from AdMetricsPro - oilprice NVU -->
        <script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=98742&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&x=400&y=291&vp_content=plembed120frumpxsyq&vp_template=5130&schain=1.0,1!admetricspro.com,102,1"></script>
        <br>
        <!-- code from AdMetricsPro -->
    </div>

				<br/>
				<!-- /192633929/OilPrice-728x90-BTF -->
<div id='div-gpt-ad-1553138955916-0' style='height:90px; width:728px;margin:0 auto;' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138955916-0');});</script>
</div>
<!-- END: /192633929/OilPrice-728x90-BTF -->



				<br>
				<div id="rcjsload_151ae4"></div>
				<script type="text/javascript">(function(){var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcds=document.getElementById("rcjsload_151ae4");var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com//serve.js.php?w=114203&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);rcel.async=true;rcds.appendChild(rcel);})();</script>
				<br>
				<iframe valign="middle" width="100%" height="350" marginheight="0" marginwidth="0" frameborder="0" vspace="0" hspace="0" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=2623"></iframe>

				
			
							<div class="share-buttons">
					<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
					<a href="https://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FNorth-Sea-Oil-Faces-Crisis.html%3Futm_source%3Dfb%26utm_medium%3Dfb_repost&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
					<a href="https://twitter.com/intent/tweet?text=North+Sea+Oil+Faces+Crisis+%7C+OilPrice.com%3Futm_source%3Dtw%26utm_medium%3Dtw_repost&url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FNorth-Sea-Oil-Faces-Crisis.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
					<a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FNorth-Sea-Oil-Faces-Crisis.html%3Futm_source%3Dgoogleplus%26utm_medium%3Dgoogleplus_repost" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FNorth-Sea-Oil-Faces-Crisis.html%3Futm_source%3Dlinkedin%26utm_medium%3Dlinkedin_repost&title=North+Sea+Oil+Faces+Crisis+%7C+OilPrice.com&summary=
Oil and gas production in the North Sea became viable due to the 1973 oil crisis. The Arab-Israeli conflict caused a serious disruption that led to skyrocketing prices. Energy security became an important issue, which supported the development of the North Sea&rsquo;s energy resources. However, the industry has been in&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
					<a href="https://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FNorth-Sea-Oil-Faces-Crisis.html%3Futm_source%3Dreddit%26utm_medium%3Dreddit_repost&title=North+Sea+Oil+Faces+Crisis" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
					<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
				</div>
			

      <div class="singleArticle__navigation">
                  <a href="https://oilprice.com/Energy/Energy-General/Oil-Industry-Joins-The-Fight-Against-Coronavirus.html" class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Previous Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">Oil Industry Joins The Fight Against Coronavirus</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
                          <a href="https://oilprice.com/Energy/Energy-General/Risky-Mining-Projects-Could-Come-At-Huge-Cost-For-Canadian-Taxpayer.html" class="singleArticle__navigation__next">
            <div class="singleArticle__navigation__nextContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Next Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">Risky Mining Projects Could Come At Huge Cost For Canadian Taxpayer</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
              </div>
      <!-- /.singleArticle__navigation -->

				      <div class="articleAuthorBox">
	        <img class="articleAuthorBox__avatar" src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/ec77581724ad58d090283339957427de.jpg" alt="Vanand Meliksetian" title="Vanand Meliksetian">
	        <div class="articleAuthorBox__content">
	          <h3 class="articleAuthorBox__author">Vanand Meliksetian</h3>
	          <p class="articleAuthorBox__text">
	            Vanand Meliksetian is an energy and utilities consultant who has worked with several major international energy companies. He has an LL.M. from VU Amsterdam University&#8230;	          </p>
						<a class="articleAuthorBox__moreinfo" href="https://oilprice.com/contributors/Vanand-Meliksetian">More Info</a>
	          <!-- /.articleAuthorBox__text -->
	          <div class="articleAuthorBox__socialIcons">



				
					          </div>
	          <!-- /.articleAuthorBox__socialIcons -->
	        </div>
	        <!-- /.articleAuthorBoxContent -->
	      </div>
	      <!-- /.articleAuthorBox -->
			
		

      <div class="articleRelatedPosts">
        <h3 class="articleRelatedPosts__heading">Related posts</h3>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://oilprice.com/Energy/Energy-General/The-Oil-Giant-Drowning-In-Debt.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2020-04-03_uca6k9ghnf.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/article/270x200/2020-04-03_uca6k9ghnf.jpg" class="articleRelatedPosts__image" alt="The Oil Giant Drowning In Debt" title="The Oil Giant Drowning In Debt">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">The Oil Giant Drowning In Debt</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Energy/Energy-General/Big-Oil-Raises-Debt-To-Ride-Out-Price-Crash.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2020-04-03_b6dfk10kcx.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/article/270x200/2020-04-03_b6dfk10kcx.jpg" class="articleRelatedPosts__image" alt="Big Oil Raises Debt To Ride Out Price Crash" title="Big Oil Raises Debt To Ride Out Price Crash">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Big Oil Raises Debt To Ride Out Price Crash</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Energy/Energy-General/Risky-Mining-Projects-Could-Come-At-Huge-Cost-For-Canadian-Taxpayer.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2020-04-03_yhr9omr2kn.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/article/270x200/2020-04-03_yhr9omr2kn.jpg" class="articleRelatedPosts__image" alt="Risky Mining Projects Could Come At Huge Cost For Canadian Taxpayer" title="Risky Mining Projects Could Come At Huge Cost For Canadian Taxpayer">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Risky Mining Projects Could Come At Huge Cost For Canadian Taxpayer</h3>
            </a>
            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->

						<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>
				
			
			<form action="https://oilprice.com/Energy/Energy-General/North-Sea-Oil-Faces-Crisis.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_firstname" id="label_commentform_firstname">First Name</label>							<input type="text" name="commentform_firstname" value="" id="commentform_firstname" class="text" placeholder="First Name"/>
						</div>

						<div class="row clear">
														<label for="commentform_lastname" id="label_commentform_lastname">Last Name</label>							<input type="text" name="commentform_lastname" value="" id="commentform_lastname" class="text" placeholder="Last Name"/>
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"/>
						</div>
						<div class="note show_on_email_exists email_exists_message">That email address is already in the database. Please <a href="https://oilprice.com/auth/login" style="text-decoration:underline;">login</a> to your account to post your comment, or enter a different email address to continue with your comment & account creation.</div>
						
											<div class="row rowcaptcha clear hide_on_email_exists">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"/>
						</div>
						
					<div class="row clear hide_on_email_exists">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments"></textarea>
					</div>

										<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="account_creation" value="1" id="account_creation"/>
 Please understand that, by submitting this form, you will be creating a free OilPrice.com account, and therefore agree to abide by our <a href="/terms_and_conditions" target="_blank">Terms of Use</a>. Your details will be stored in our database and shared with our third party mailing list provider. You will be sent an email containing a link that will ask you to generate a new password - please follow the link to complete your OilPrice account activation.</label>
					</div>
					
					<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="gdpr" value="1" id="gdpr"/>
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy" target="_blank">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact" target="_blank">contacting us</a>.</label>
					</div>

					<div class="row clear hide_on_email_exists">
						<input type="submit" name="submit" value="Leave comment" class="submit" id="commentform_submit"/>
					</div>

					<div><input type="hidden" name="action" id="action" value="add"/></div>
				</fieldset>

			</form>			
		<br><br><br>
	</div>
    <!-- /.tableGrid__column -->

    <div class="tableGrid__column tableGrid__column--articleSidebar">
      <div class="articleSidebar">
				<!-- /.articlesSidebarRelatedArticles -->
				<div class="banner--articleSidebar">
											<!-- /192633929/OilPrice-300x250-ATF -->
<div id='div-gpt-ad-1553138697564-0' class="desktop-only" style='height:250px; width:300px;'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138697564-0');});</script>
</div>
 <!-- END: /192633929/OilPrice-300x250-ATF -->
						<br>
						<div class="revcontent-desktop-slot"></div>
						<!-- /192633929/OilPrice-300x250-BTF-Mobile -->
<div id='div-gpt-ad-1555424877814-0' class="mobile-only" style="text-align:center;">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1555424877814-0');});</script>
</div>
<!-- END /192633929/OilPrice-300x250-BTF-Mobile -->

						<br>
					        
				</div>
        <!-- /.banner--articleSidebar -->
        <div class="sidebarTrendingArticles">
          <div class="sectionHeading"><h3 class="sectionHeading__title">Most Popular</h3></div>
							<a href='https://oilprice.com/Energy/Energy-General/Russias-Plan-To-Bankrupt-US-Shale-Could-Send-Oil-To-60.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-03-27_5n9xywrmhs.jpg" alt="Russia’s Plan To Bankrupt U.S. Shale Could Send Oil To $60" title="Russia’s Plan To Bankrupt U.S. Shale Could Send Oil To $60" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Russia’s Plan To Bankrupt U.S. Shale Could Send Oil To $60</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
									<div id="dianomiNewsBlock"></div>
									<a href='https://oilprice.com/Energy/Energy-General/The-OPEC-Meeting-Could-Send-Oil-Prices-Crashing-Below-10.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-04-03_biiy4ka0sd.jpg" alt="The OPEC Meeting Could Send Oil Prices Crashing Below $10" title="The OPEC Meeting Could Send Oil Prices Crashing Below $10" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">The OPEC Meeting Could Send Oil Prices Crashing Below $10</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<a href='https://oilprice.com/Energy/Energy-General/1-Oil-Saudi-Arabias-Attempt-To-Crush-US-Shale.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-04-01_lrpq6mb2fe.jpg" alt="$1 Oil: Saudi Arabia's Attempt To Crush U.S. Shale" title="$1 Oil: Saudi Arabia's Attempt To Crush U.S. Shale" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">$1 Oil: Saudi Arabia's Attempt To Crush U.S. Shale</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<a href='https://oilprice.com/Energy/Energy-General/What-Really-Caused-Oil-To-Rally-By-25.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-04-02_uarvaz3gi5.jpg" alt="What Really Caused Oil To Rally By 25%?" title="What Really Caused Oil To Rally By 25%?" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">What Really Caused Oil To Rally By 25%?</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<a href='https://oilprice.com/Energy/Energy-General/Oil-Price-War-Is-It-Game-Over-For-Trump.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-04-01_yvcgre3hxk.jpg" alt="Oil Price War: Is It Game Over For Trump?" title="Oil Price War: Is It Game Over For Trump?" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Price War: Is It Game Over For Trump?</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
				
		  </div>


			<div id="sidebar_signupform_container"><iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/175" title="Sidebar Newsletter Signup"></iframe></div>
	
		<br>
					<!-- /192633929/OilPrice-300x250-BTF -->
<div id='div-gpt-ad-1553138761376-0' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138761376-0');});</script>
</div>
<!-- END: /192633929/OilPrice-300x250-BTF -->
			<br/>
			<!-- /192633929/OilPrice-300x250-BTF3 -->
<div id='div-gpt-ad-1568042970649-0' style='width: 300px; height: 250px;' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1568042970649-0');});</script>
</div>
<!-- END: /192633929/OilPrice-300x250-BTF3 -->
			<br>
		

					<div class="banner--articleSidebar">
				<div class="trendingCommunityDiscussions">
					<h3>Trending Discussions</h3>
					<ul>
											</ul>
				</div>
			</div>
			<!-- /.banner--articleSidebar -->
				  </div>
	  <!-- /.articleSidebar -->
    </div>
    <!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<div class="revcontent_banner_ad">
	<div id="rc-widget-398314" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="121502"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>

<script type="text/javascript">var box2_html='';var banner_html='';var article_id='23150';var captcha_completed=false;</script>	</div>
				<iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/181" title="Footer Newsletter Signup"></iframe>
			<div class="footerLogoBanner">
		<div class="siteContainer">
            <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo-footer.png" alt="Oilprice - The No. 1 Source for Oil &amp; Energy News" title="Oilprice - The No. 1 Source for Oil &amp; Energy News">
									<p class="footerLogoBanner__socialMedia">
				<a class="footerLogoBanner__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fab fa-facebook-f"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fab fa-twitter"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fab fa-linkedin"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://feeds.feedburner.com/oilpricecom" rel="external publisher"><i class="icon-feedburner"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>

			</p>
			<!-- /.breakingNews__socialMedia -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footerLogoBanner -->


	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link footerNavigation__link--title">More About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link">About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="footerNavigation__link">Site News</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Sitemap" class="footerNavigation__link">Sitemap</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/advertising" class="footerNavigation__link">Advertise with us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Site info</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/terms-and-conditions" class="footerNavigation__link">Terms &amp; Conditions</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/disclaimer" class="footerNavigation__link">Disclaimer</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/privacy-policy" class="footerNavigation__link">Privacy Policy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/contact" class="footerNavigation__link">Contact Us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column float_right footer_copyright">
					<p class="copyrightText">&copy; <a href="/">OilPrice.com</a><!-- | <a href="https://plus.google.com/100818571694606454377/posts" rel="external nofollow">Google+</a>--></p>
					<p class="smallprint">The materials provided on this Web site are for informational and educational purposes only and are not intended to provide tax, legal, or investment advice.</p>
					<p class="smallprint">Nothing contained on the Web site shall be considered a recommendation, solicitation, or offer to buy or sell a security to any person in any jurisdiction.</p>
					<p class="smallprint">Merchant of Record: A Media Solutions trading as Oilprice.com</p>
				</div>
			</div>
			<!-- /.footerNavigation -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->



<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/js/third_party/jquery-3.4.1.min.js,a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/moment.2.24.0.min.js,a/js/third_party/moment-timezone-0.5.25.min.js,a/js/third_party/featherlight.js,a/js/articles/view/script.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/common/top_3_ad.js,a/js/category/script.js?v=1585905229"></script>
	<script type="text/javascript" src="https://www.dianomi.com/partner/oilprices/js/dianomi-oilprices.js?v=2"></script>

<script type="text/javascript">country('US');</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-mYGzvda-tntH2"});</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-mYGzvda-tntH2.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	

	<!-- Incudles Optin Monster Popup Campaigns -->
							<script type="text/javascript">console.log('Pop-ups displaying');</script>
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
			<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="1720" data-user="20987" async></script>
			<!-- / https://optinmonster.com -->
			
<!-- Include mixpanel on oil-price-charts page -->

	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1865783436974446&ev=PageView&noscript=1"/>
	 
<!-- Bing retargeting pixel -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"26054419"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
<!-- End Bing retargeting pixel -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','247445556002302');fbq('init','332667700771750');fbq('track','PageView');</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"/>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=332667700771750&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->



<!-- Taboola Pixel Code -->
<script type='text/javascript'>window._tfa=window._tfa||[];window._tfa.push({notify:'event',name:'page_view',id:1155052});!function(t,f,a,x){if(!document.getElementById(x)){t.async=1;t.src=a;t.id=x;f.parentNode.insertBefore(t,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/unip/1155052/tfa.js','tb_tfa_script');</script>
<noscript>
  <img src='//trc.taboola.com/1155052/log/3/unip?en=page_view' width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->

<!-- Twitter universal website tag code -->
<script>!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');twq('init','o1gps');twq('track','PageView');</script>
<!-- End Twitter universal website tag code -->

<!-- LinkedIn pixel -->
<script type="text/javascript">_linkedin_partner_id="547164";window._linkedin_data_partner_ids=window._linkedin_data_partner_ids||[];window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s=document.getElementsByTagName("script")[0];var b=document.createElement("script");b.type="text/javascript";b.async=true;b.src="https://snap.licdn.com/li.lms-analytics/insight.min.js";s.parentNode.insertBefore(b,s);})();</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=547164&fmt=gif"/>
</noscript>
<!-- LinkedIn pixel -->

<script type="text/javascript">var current_header_block=0;</script>

<script type="text/javascript">var uaString=navigator.userAgent;var includesMobile=uaString.includes("Mobile");var includesWV=uaString.includes("wv)");var includesVersion=uaString.includes("Version");var includesiPhone=uaString.includes("iPhone");var includesAndroid=uaString.includes("Android");if((includesMobile&&includesiPhone&&!includesVersion)||(includesMobile&&includesWV&&includesAndroid)){document.write('<style type="text/css">.hide-in-app,.smartbanner, #om-vfajfuoxhhid9q37enfd, #om-i8bhm8esmrx2w3gojuo6{display:none !important;}</style>');}</script>





<script type="application/ld+json">
{ "@context": "https://schema.org",
 "@type": "Organization",
 "name": "Oilprice.com",
 "legalName" : "Advanced Media Solutions",
 "url": "https://oilprice.com/",
 "logo": "https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3",
 "foundingDate": "2009",
 "founders": [
 {
 "@type": "Person",
 "name": "James Stafford"
 }],
 "contactPoint": {
 "@type": "ContactPoint",
 "contactType": "Sales Enquiries",
 "telephone": "[+44 7557 340113]",
 "email": "paul.gilbert@oilprice.com"
 },
 "sameAs": [ 
 "https://twitter.com/OilandEnergy",
 "https://www.facebook.com/oilpricenews",
 "https://www.linkedin.com/company/oilprice-com",
 "https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FEnergy%2FNatural-Gas%2FThe-Next-LNG-Boom-Will-Dwarf-The-Last-One.html%3Futm_source%3Dgoogleplus%26utm_medium%3Dgoogleplus_repost"
 ]}
</script>


</body>
</html>
