<!DOCTYPE html>
<html lang="en">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">

		
		
<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
    <script src='https://qd.admetricspro.com/js/oilprice/home-layout.js'></script>
<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script src='https://qd.admetricspro.com/js/oilprice/cmp.js'></script>
<script src="//cdn.districtm.ca/merge/merge.168494.js"></script>
<script src='https://qd.admetricspro.com/js/oilprice/prebid.js'></script>
<script src='https://qd.admetricspro.com/js/oilprice/engine.js'></script>
		
	
	<!-- Global site tag (gtag.js) - AdWords: AW-802310072 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','AW-802310072');gtag('config','AW-802310072',{'custom_map':{'dimension1':'loggedin'}});gtag('event','loggedin_dimension',{'loggedin':false});gtag('config','AW-802310072',{'custom_map':{'dimension2':'usescache'}});gtag('event','usescache_dimension',{'usescache':true});</script>

    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TKBMHMJ');</script>
<!-- End Google Tag Manager -->

	
	<title>Goldman Sachs: Prepare For A Massive Oil Demand Shock | OilPrice.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="description" content="Goldman Sachs sees global oil demand plummeting even further in April, dampening the effect of any response from OPEC or its partners"/>
	<meta name="msvalidate.01" content="D14A5D573CE72469797ECB50683F1795"/>
	<meta name="robots" content="noodp, noydir"/>
	<meta name="news_keywords" content="Crude Oil, Demand, Oil Market, Oil Prices, April, Saudi Arabia, Washington,"/>
	<meta name="keywords" content="Crude Oil, Demand, Oil Market, Oil Prices, April, Saudi Arabia, Washington,"/>
		
	<link rel="amphtml" href="https://oilprice.com/Energy/Energy-General/Goldman-Sachs-Prepare-For-A-Massive-Oil-Demand-Shock.amp.html"/>
	<meta name="globalsign-domain-verification" content="i17dx3lHCudSTzNis2zK4tdE1MxllC1mnwnJlWeumr"/>
	<meta name="google-site-verification" content="GF7StMp03Fok8YcW3aFydFYdEc-SGzGZmsm8tg3zAXU"/>
	<meta name="google-site-verification" content="GmPOc04rwBxPbdPVD-Xv9q4TXrA_Gm2TmGHhT-j5eXM"/>

	<meta name="twitter:card" content="summary"/>
	<meta name="twitter:site" content="@oilandenergy"/>
	<meta name="twitter:title" content="Goldman Sachs: Prepare For A Massive Oil Demand Shock | OilPrice.com"/>
	<meta name="twitter:description" content="Goldman Sachs sees global oil demand plummeting even further in April, dampening the effect of any response from OPEC or its partners"/>
	<meta name="twitter:url" content="https://oilprice.com/Energy/Energy-General/Goldman-Sachs-Prepare-For-A-Massive-Oil-Demand-Shock.html"/>
	<meta name="twitter:image" content="https://d32r1sh890xpii.cloudfront.net/article/718x300/2020-03-26_0xqta5swun.jpg"/>
		
	<meta property="og:site_name" content="OilPrice.com"/>
	<meta property="og:title" content="Goldman Sachs: Prepare For A Massive Oil Demand Shock | OilPrice.com"/>
	<meta property="og:image" content="https://d32r1sh890xpii.cloudfront.net/article/718x300/2020-03-26_0xqta5swun.jpg"/>
	<meta property="og:image:secure_url" content="https://d32r1sh890xpii.cloudfront.net/article/718x300/2020-03-26_0xqta5swun.jpg"/>
	<meta property="og:description" content="Goldman Sachs sees global oil demand plummeting even further in April, dampening the effect of any response from OPEC or its partners"/>
	<meta property="og:url" content="https://oilprice.com/Energy/Energy-General/Goldman-Sachs-Prepare-For-A-Massive-Oil-Demand-Shock.html"/>

	
	<link rel="shortcut icon" type="image/x-icon" href="https://d1o9e4un86hhpc.cloudfront.net/images/common/favicon.ico"/>
		
	<script>var head=document.getElementsByTagName('head');var element=document.createElement('link');element.rel='stylesheet';element.type='text/css';element.href='https://fonts.googleapis.com/css?family=Roboto:300,400,500,700,400italic&display=swap';element.media='non-existant-media';head[0].appendChild(element,head.firstChild);setTimeout(function(){element.media='all';});</script>

		

	<link href="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/css/style.css,a/css/articles/style.css,a/css/category/style.css?v=1585215483" id="main-stylesheet" rel="stylesheet" type="text/css"/>	
	<link rel="canonical" href="https://oilprice.com/Energy/Energy-General/Goldman-Sachs-Prepare-For-A-Massive-Oil-Demand-Shock.html"/>
	
			
		<script type="text/javascript">(function(p,u,s,h){p._pcq=p._pcq||[];p._pcq.push(['_currentTime',Date.now()]);_pcq.push(['APIReady',callbackFunction]);function callbackFunction(){console.log(pushcrew.subscriberId);if(pushcrew.subscriberId!=false&&pushcrew.subscriberId!=-1){if($('body').hasClass('loggedin')){var request=$.ajax({url:"/ajax/add_pushcrew",method:"POST",data:{pushcrew:pushcrew.subscriberId}});request.done(function(msg){});request.fail(function(jqXHR,textStatus){console.log("Request failed: "+textStatus);});}}}s=u.createElement('script');s.type='text/javascript';s.async=true;s.src='https://cdn.pushcrew.com/js/d73f213cd09905b25c9f6f6f12508f7c.js';h=u.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})(window,document);</script>
			
	<script type="text/javascript"></script>
	<style type="text/css">.video-ad-hide{display:none!important}.video-ad-show{display:block!important}</style>

	<!-- Start SmartBanner -->
	<!--link rel="stylesheet" href="a/css/third_party/smartbanner.min.css" type="text/css" />
	<script src="a/js/third_party/smartbanner.min.js"></script>
	<meta name="smartbanner:title" content="Oilprice">
	<meta name="smartbanner:author" content="Energy News">
	<meta name="smartbanner:price" content="FREE">
	<meta name="smartbanner:price-suffix-apple" content=" - On the App Store">
	<meta name="smartbanner:price-suffix-google" content=" - In Google Play">
	<meta name="smartbanner:icon-apple" content="https://is4-ssl.mzstatic.com/image/thumb/Purple118/v4/48/e3/48/48e34816-fabf-149d-4d3d-13d7629580eb/AppIcon-1x_U007emarketing-0-0-GLES2_U002c0-512MB-sRGB-0-0-0-85-220-0-0-0-6.png/246x0w.jpg">
	<meta name="smartbanner:icon-google" content="https://lh3.googleusercontent.com/jSvFs4rb41j5extKZYrQDg8VEgwqLIoNedSfPSwQZgpWbhoTbw00FWj8vjZ5_qX_IMwb=s180-rw">
	<meta name="smartbanner:button" content="INSTALL">
	<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/in/app/oilprice/id1389772617?mt=8">
	<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=oilprice.android.app">
	<meta name="smartbanner:enabled-platforms" content="android,ios">
	<meta name="smartbanner:disable-positioning" content="true"-->
	<style type="text/css">
		.smartbanner--ios, .smartbanner--android{
			position: fixed;
			bottom: 0;
			left: 0;
			top: auto;
			z-index: 9998;
			/* animation: 2s fadeIn;
			-webkit-backface-visibility: hidden;
			visibility: hidden;
			animation-delay: 10s;
  		animation-fill-mode: forwards; */
		}

		/* @keyframes fadeIn {

			0% {
			opacity: 0;
			}

			100% {
				visibility: visible;
				opacity: 1;
			}

		} */;
			/* animation: 2s fadeIn;
			-webkit-backface-visibility: hidden;
			visibility: hidden;
			animation-delay: 10s;
  		animation-fill-mode: forwards; */
		}

		/* @keyframes fadeIn {

			0% {
			opacity: 0;
			}

			100% {
				visibility: visible;
				opacity: 1;
			}

		} */

	</style>
	<!-- End SmartBanner configuration -->

</head>

<body id="pagetop" class="articles category loggedout show_mobile_header_ad">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKBMHMJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<form id="form-search" method="post" action="https://oilprice.com/search/index">
	<div id="search-close" class="open">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
	<fieldset>
		<label for="keyword">Type your search and press <b>Enter</b></label>
		<input type="text" id="keyword" name="keyword" value="" placeholder="Search...">
	</fieldset>
</form>

<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
							<div class="banner--header_mobile">
					<style>div#div-gpt-ad-1584055153783-0{width:320px;height:50px;text-align:center;margin:0 auto;position:fixed;top:0;left:0;z-index:2000000;right:0}</style>
<!-- /192633929/OilPrice-320x50-ATF -->
<div id='div-gpt-ad-1584055153783-0'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1584055153783-0');});</script>
</div>				</div>
			 
			<a class="siteLogo" href="https://oilprice.com/"><img class="desktop_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="mobile_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/mobile_logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"></a>
			<div class="banner--header">
				<!-- /192633929/OilPrice-728x90-ATF -->
<div id='div-gpt-ad-1553138910110-0' style='height:90px; width:728px;'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138910110-0');});</script>
</div>
<!-- END: /192633929/OilPrice-728x90-ATF -->			</div>
			<!-- /.header__banner -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="primaryNavigation">
		<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer"><a href="#" id="primaryNavigationButton" class="primaryNavigation__button"></a></div>
		<div class="siteContainer siteContainer--relativePosition menu_holder_site">
				<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/oil-price-charts" class="primaryNavigation__link primaryNavigation__link">Oil Prices</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Energy" class="primaryNavigation__link">Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Energy-General">Energy-General</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Oil-Prices">Oil Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Crude-Oil">Crude Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Heating-Oil">Heating Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Gas-Prices">Gas Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Natural-Gas">Natural Gas</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Coal">Coal</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/oilcompanynews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Company News</a></li>
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Interviews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Interviews</a></li>
					</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Alternative-Energy" class="primaryNavigation__link">Alternative Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Nuclear-Power">Nuclear Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Solar-Energy">Solar Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Hydroelectric">Hydroelectric</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Renewable-Energy">Renewable Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Geothermal-Energy">Geothermal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Wind-Power">Wind Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Fuel-Cells">Fuel Cells</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Tidal-Energy">Tidal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Biofuels">Biofuels</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/The-Environment" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Environment</a>
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Global-Warming">Global Warming</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Oil-Spills">Oil Spills</a></li>
													</ul>
				</div>
			</li>
<!--			<li class="primaryNavigation__menuItem"><a href="--><!--The-Environment/" class="primaryNavigation__link">Environment</a>-->
<!--				<ul class="primaryNavigation__subMenu">-->
<!--					-->
<!--				</ul>-->
<!--			</li>-->
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Geopolitics" class="primaryNavigation__link">Geopolitics <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Africa">Africa</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Asia">Asia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Europe">Europe</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Indonesia">Indonesia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/International">International</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Middle-East">Middle East</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/North-America">North America</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/South-America">South America</a></li>
										</ul>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Finance" class="primaryNavigation__link">Finance <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
													<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Economy">the Economy</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Markets">the Markets</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/investing-and-trading-reports">Investing & Trading Reports</a></li>
												</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Metals/Commodities" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Commodities</a>
															<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Gold">Gold</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Silver">Silver</a></li>
													</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="primaryNavigation__link">Breaking News</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/gea-articles/" class="primaryNavigation__link premium">Premium Articles</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://community.oilprice.com/" target="_blank" class="primaryNavigation__link">Community</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/gas-station-near-me" class="primaryNavigation__link">Gas Stations</a></li>		<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/account/index" class="primaryNavigation__link primaryNavigation__link primaryNavigation__link--alt">My Account</a></li>
			</ul>
				<a href="#" style="right: 160px;" class="primaryNavigation__icon-search"><i class="fa fa-search"></i></a>
			<a href="#" id="primaryNavigationCommunityButton" class="primaryNavigation__icon-community"></a>

			<ul id="primaryNavigationCommunity" class="primaryNavigation__menu">
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/discover/" target="_blank">Latest Discussions</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/63-energy-general/" target="_blank">Energy General</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/70-oil-stocks-prices/" target="_blank">Oil Stocks &amp; Prices</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/76-other-energy-topics/" target="_blank">Other Energy Topics</a></li>
			</ul>

			<a href="https://oilprice.com/global-energy-alert?utm_medium=ophomepagebutton&utm_source=onsite&utm_campaign=exclusive_button" class="primaryNavigation__ctaButton" onClick="ga('send', 'event', 'Nav Button Click Secrets Successful', 'click', 'Button 1', '1');">
				<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/nav_button_green.png" alt="OilPrice GEA" title="Global Energy Alert" id="main_nav_button" style="height: 25px;">
			</a>
					</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.primaryNavigation -->

	<div class="header_charts">
	<div class="siteContainer">
		<div class="left_block">
			<div class="section_bar">
				<ul>
					<li class="active"><a href="https://oilprice.com/oil-price-charts/block/1" class="blends_tab" data-tab="1" data-header_block="1">All Prices</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/50" class="blends_tab" data-tab="2" data-header_block="50">OPEC Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/49" class="blends_tab" data-tab="3" data-header_block="49">Canadian Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/8" class="blends_tab" data-tab="4" data-header_block="8">U.S. Blends</a></li>
				</ul>
			</div>

							<div class="blends_block active" data-id="1">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="45" data-periods="2,3,4,5,7" data-spread="Crude Oil WTI">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">10 mins</span></td>
									<td class="value">22.98 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.38</td>
									<td class="change_percent">+1.68%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="46" data-periods="" data-spread="Crude Oil Brent">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Brent Crude <span class="dot">•</span><span class="last_updated">10 mins</span></td>
									<td class="value">28.87 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.22</td>
									<td class="change_percent">+0.77%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="51" data-periods="" data-spread="Natural Gas">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span><span class="last_updated">10 mins</span></td>
									<td class="value">1.699 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.010</td>
									<td class="change_percent">+0.59%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="50" data-periods="4,5,7" data-spread="Gulf Sour Crude Oil">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Mars US <span class="dot">•</span><span class="last_updated">3 hours</span></td>
									<td class="value">18.95 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.89</td>
									<td class="change_percent">-9.07%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">26.94 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.41</td>
									<td class="change_percent">+1.55%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="67" data-periods="4,5,7" data-spread="Russian export URALS grade crude oil">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Urals <span class="dot">•</span><span class="last_updated">22 hours</span></td>
									<td class="value">22.05 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.40</td>
									<td class="change_percent">-5.97%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">19.75 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.78</td>
									<td class="change_percent">-3.80%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">19.75  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.78</td>
									<td class="change_percent">-3.80%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">22 hours</span></td>
									<td class="value">24.83  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.41</td>
									<td class="change_percent">-1.62%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="71" data-periods="4,5" data-spread="Pemex">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Mexican Basket <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">16.84  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.78</td>
									<td class="change_percent">+4.86%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="51" data-periods="" data-spread="Natural Gas">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
									<td class="value">1.699  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.010</td>
									<td class="change_percent">+0.59%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="2">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="4184" data-periods="4,7" data-spread="Marin (Qatar Offshore Oil)">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Marine <span class="dot">•</span><span class="last_updated">22 hours</span></td>
									<td class="value">25.72 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.47</td>
									<td class="change_percent">-5.41%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4185" data-periods="4,5,7" data-spread="Murban (UAE)">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Murban <span class="dot">•</span><span class="last_updated">22 hours</span></td>
									<td class="value">26.83 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.69</td>
									<td class="change_percent">-5.93%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4186" data-periods="4,5,7" data-spread="Iran Heavy Crude">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Iran Heavy <span class="dot">•</span><span class="last_updated">22 hours</span></td>
									<td class="value">16.97 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.14</td>
									<td class="change_percent">-0.82%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4187" data-periods="4,5,7" data-spread="Basra Light (Iraq)">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Basra Light <span class="dot">•</span><span class="last_updated">22 hours</span></td>
									<td class="value">32.33 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.95</td>
									<td class="change_percent">-2.85%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4188" data-periods="4,5,7" data-spread="Saharan Blend (Algeria)">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Saharan Blend <span class="dot">•</span><span class="last_updated">22 hours</span></td>
									<td class="value">23.85 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.28</td>
									<td class="change_percent">-1.16%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span><span class="last_updated">22 hours</span></td>
									<td class="value">24.83 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.41</td>
									<td class="change_percent">-1.62%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">22 hours</span></td>
									<td class="value">24.83  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.41</td>
									<td class="change_percent">-1.62%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="4190" data-periods="4,5,7" data-spread="Girassol (Angola)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Girassol <span class="dot">•</span> <span class="last_updated">22 hours</span></td>
									<td class="value">25.55  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.31</td>
									<td class="change_percent">-1.20%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">26.94  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.41</td>
									<td class="change_percent">+1.55%</td>
								</tr>
																						<tr class="page_link">
									<td colspan="6"><a href="https://oilprice.com/oil-price-charts/block/6" class="full_parent"></a>OPEC Members Monthly<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
								</tr>
														<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="3">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="68" data-periods="2,4,5,7" data-spread="Canadian Crude Index">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Canadian Crude Index <span class="dot">•</span><span class="last_updated">4 hours</span></td>
									<td class="value">9.110 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.000</td>
									<td class="change_percent">+0.00%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="257" data-periods="5,7" data-spread="WCS">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Western Canadian Select <span class="dot">•</span><span class="last_updated">21 hours</span></td>
									<td class="value">9.090 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.480</td>
									<td class="change_percent">+5.57%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="280" data-periods="4,5,7" data-spread="C5+">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Canadian Condensate <span class="dot">•</span><span class="last_updated">21 hours</span></td>
									<td class="value">25.34 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.48</td>
									<td class="change_percent">+1.93%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="287" data-periods="4,5,7" data-spread="PSY/SSP">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Premium Synthetic <span class="dot">•</span><span class="last_updated">21 hours</span></td>
									<td class="value">24.89 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.48</td>
									<td class="change_percent">+1.97%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="278" data-periods="4,5,7" data-spread="SW">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Sweet Crude <span class="dot">•</span><span class="last_updated">21 hours</span></td>
									<td class="value">20.24 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.48</td>
									<td class="change_percent">+2.43%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span><span class="last_updated">21 hours</span></td>
									<td class="value">14.49 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.48</td>
									<td class="change_percent">+3.43%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span> <span class="last_updated">21 hours</span></td>
									<td class="value">14.49  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.48</td>
									<td class="change_percent">+3.43%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="275" data-periods="4,5,7" data-spread="LSB">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Light Sour Blend <span class="dot">•</span> <span class="last_updated">21 hours</span></td>
									<td class="value">18.74  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.48</td>
									<td class="change_percent">+2.63%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="277" data-periods="4,5,7" data-spread="SSP">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Syncrude Sweet Premium <span class="dot">•</span> <span class="last_updated">21 hours</span></td>
									<td class="value">23.49  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.48</td>
									<td class="change_percent">+2.09%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="274" data-periods="4,5,7" data-spread="CAL">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Central Alberta <span class="dot">•</span> <span class="last_updated">21 hours</span></td>
									<td class="value">14.99  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.48</td>
									<td class="change_percent">+3.31%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="4">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">19.75 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.78</td>
									<td class="change_percent">-3.80%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="26" data-periods="4,5,7" data-spread="Domestic Swt. @ Cushing">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Domestic Swt. @ Cushing <span class="dot">•</span><span class="last_updated">22 hours</span></td>
									<td class="value">19.00 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.00</td>
									<td class="change_percent">-9.52%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="27" data-periods="4,5,7" data-spread="Giddings">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Giddings <span class="dot">•</span><span class="last_updated">22 hours</span></td>
									<td class="value">12.75 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.00</td>
									<td class="change_percent">-13.56%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="44" data-periods="4,5,7" data-spread="ANS West Coast">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">ANS West Coast <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">26.70 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.77</td>
									<td class="change_percent">+2.97%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="3" data-periods="4,5,7" data-spread="West Texas Sour">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">West Texas Sour <span class="dot">•</span><span class="last_updated">22 hours</span></td>
									<td class="value">16.55 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.89</td>
									<td class="change_percent">-10.25%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span><span class="last_updated">22 hours</span></td>
									<td class="value">20.50 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.89</td>
									<td class="change_percent">-8.44%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span> <span class="last_updated">22 hours</span></td>
									<td class="value">20.50  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.89</td>
									<td class="change_percent">-8.44%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="1" data-periods="4,5,7" data-spread="Oklahoma Sweet">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Oklahoma Sweet <span class="dot">•</span> <span class="last_updated">22 hours</span></td>
									<td class="value">19.00  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.00</td>
									<td class="change_percent">-9.52%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="77" data-periods="4,5,7" data-spread="Kansas Common">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Kansas Common <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">14.75  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.50</td>
									<td class="change_percent">+3.51%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="136" data-periods="4,5,7" data-spread="Buena Vista">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Buena Vista <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">29.97  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.48</td>
									<td class="change_percent">+1.63%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


					</div>
		<div class="middle_block">
			<div class="header_bar">
				<ul class="graph_changer">
					<li class="active"><a href="#" data-id="2">1D</a></li>
					<li class=""><a href="#" data-id="4">1M</a></li>
					<li class=""><a href="#" data-id="6">3M</a></li>
					<li class=""><a href="#" data-id="5">1Y</a></li>
				</ul>
				<a class="all_charts" href="https://oilprice.com/oil-price-charts">All Charts</a>
			</div>
			<div class="graph_area" data-blend="45">
				<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1585278609">
			</div>
		</div>
		<div class="right_block">
			<div class="header_bar">
				<ul>
					<li class="active"><a href="#" class="change_tab" data-link="community">Discussion</a></li>
					<li class=""><a href="#" class="change_tab" data-link="news">Headlines</a></li>
				</ul>
				<a href="#" class="news_scroll_up news_scroller"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
				<a href="#" class="news_scroll_down active news_scroller"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
			</div>
			<div class="news_block toggle_block hidden">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/IEA-Boss-Warns-Demand-Will-Plunge-By-20-Million-Barrels-Per-Day.html" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">IEA Boss Warns Demand Will Plunge By 20 Million Barrels Per Day</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-Coal-Rush-Causes-Global-Capacity-To-Rise-For-The-First-Time-Since-2015.html" class="full_parent"></a>
								<span class="time_ago">4 hours</span>
								<span class="article_name">China’s Coal Rush Causes Global Capacity To Rise For The First Time Since 2015</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russias-Self-Inflicted-Oil-Crisis.html" class="full_parent"></a>
								<span class="time_ago">5 hours</span>
								<span class="article_name">Russia’s Self-Inflicted Oil Crisis</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Demand-Destruction-Foils-Saudi-Arabias-Plan-To-Flood-Europe-With-Oil.html" class="full_parent"></a>
								<span class="time_ago">6 hours</span>
								<span class="article_name">Demand Destruction Foils Saudi Arabia’s Plan To Flood Europe With Oil</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Car-Sales-Decimated-By-Coronavirus-Crisis.html" class="full_parent"></a>
								<span class="time_ago">7 hours</span>
								<span class="article_name">U.S. Car Sales Decimated By Coronavirus Crisis</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/COVID-19-Upends-Venezuelas-Already-Struggling-Oil-Sector.html" class="full_parent"></a>
								<span class="time_ago">8 hours</span>
								<span class="article_name">COVID-19 Upends Venezuela’s Already-Struggling Oil Sector</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Gasoline-Demand-Plummets-Despite-Low-Oil-Prices.html" class="full_parent"></a>
								<span class="time_ago">10 hours</span>
								<span class="article_name">U.S. Gasoline Demand Plummets Despite Low Oil Prices</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Major-Credit-Agency-Cuts-Russias-Economic-Forecast-As-The-Oil-Price-War-Rages-O.html" class="full_parent"></a>
								<span class="time_ago">11 hours</span>
								<span class="article_name">Major Credit Agency Cuts Russia’s Economic Forecast As The Oil Price War Rages</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Canadian-LNG-Projects-Delayed-Amid-COVID-19-Crisis.html" class="full_parent"></a>
								<span class="time_ago">12 hours</span>
								<span class="article_name">Canadian LNG Projects Delayed Amid COVID-19 Crisis</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Coronavirus-Lockdown-Forces-India-To-Halt-LNG-Imports.html" class="full_parent"></a>
								<span class="time_ago">13 hours</span>
								<span class="article_name">Coronavirus Lockdown Forces India To Halt LNG Imports</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Can-The-US-Convince-Saudi-Arabia-To-End-The-Oil-War.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Can The U.S. Convince Saudi Arabia To End The Oil War?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/China-Is-Stockpiling-This-Ultra-Cheap-Oil-Blend.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">China Is Stockpiling This Ultra-Cheap Oil Blend</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Schlumberger-Halliburton-Announce-Hefty-Spending-Cuts.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Schlumberger, Halliburton Announce Hefty Spending Cuts</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Coals-Demise-Is-Fueling-A-Wave-Of-Green-Energy-Solutions.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Coal’s Demise Is Fueling A Wave Of Green Energy Solutions</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/The-Cost-Of-The-Oil-Price-War-Is-Growing-For-Russia.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">The Cost Of The Oil Price War Is Growing For Russia</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/New-Gas-Find-Could-Save-This-Nations-Economy.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">New Gas Find Could Save This Nation’s Economy</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="16">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Suncor-Lowers-Production-Cuts-Spending-By-26.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Suncor Lowers Production, Cuts Spending By 26%</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="17">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Troubled-Shale-Giant-Slashes-CEO-Salary-By-81.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Troubled Shale Giant Slashes CEO Salary By 81%</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="18">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Mexican-Firm-Buys-15-Million-Barrels-From-Venezuela-In-Oil-For-Food-Deal.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Mexican Firm Buys 15 Million Barrels From Venezuela In Oil-For-Food Deal</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="19">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Jump-On-Surprise-Crude-Draw.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Oil Prices Jump On Surprise Crude Draw</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="20">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Goldman-Sachs-Backs-A-Major-Rebound-In-Gold.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Goldman Sachs Backs A Major Rebound In Gold</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="21">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Goes-Ahead-with-Oil-Gas-Lease-Sales-Despite-Price-Crash.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">U.S. Goes Ahead With Oil, Gas Lease Sales Despite Price Crash</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="22">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Crash-Makes-Coal-The-Worlds-Most-Expensive-Fossil-Fuel.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Oil Crash Makes Coal The World's Most Expensive Fossil Fuel</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="23">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/European-Refiners-Brace-For-Coronavirus-Impact.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">European Refiners Brace For Coronavirus Impact</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="24">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Price-Crash-Could-Wipe-Out-131-Billion-In-New-Projects.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Oil Price Crash Could Wipe Out $131 Billion In New Projects</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="25">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Italys-Energy-Consumption-Crashes-Amid-Lockdown.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Italy’s Energy Consumption Crashes Amid Lockdown</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="26">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/API-Asks-Trump-For-Help.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">API Asks Trump For Help</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="27">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Worlds-Richest-Have-Lost-Over-1-Trillion-In-Stock-Market-Crash.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">World's Richest Have Lost Over $1 Trillion In Stock Market Crash</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="28">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Germanys-Big-Plans-For-Lithium-Battery-Dominance.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Germany's Big Plans For Lithium Battery Dominance</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="29">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/The-Single-Biggest-Threat-And-Opportunity-For-US-Utilities.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">The Single Biggest Threat And Opportunity For U.S. Utilities</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="30">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Can-Afghanistan-Avoid-Civil-War.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Can Afghanistan Avoid Civil War?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="31">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Exxon-Slashes-Louisiana-Refinery-Output-Amid-Crumbling-Demand.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Exxon Slashes Louisiana Refinery Output Amid Crumbling Demand</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="32">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-Crude-Oil-Imports-Jumped-to-Record-In-2019.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">China’s Crude Oil Imports Jumped To Record In 2019  </span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="33">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Town-Close-To-Mozambique-LNG-Developments-Attacked.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Militants Attack Town Near Key African LNG Hub</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="34">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Occidental-Nears-Deal-With-Activist-Investor-Icahn.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Occidental Nears Deal With Activist Investor Icahn</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="35">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Coronavirus-Is-Causing-Mass-Fuel-Shortages-In-Venezuela.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Coronavirus Is Causing Mass Fuel Shortages In Venezuela</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="36">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Formula-One-Shuts-Down-But-Verstappen-Montoya-Kanaan-Find-An-Alternative.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Formula One Shuts Down… But Verstappen, Montoya & Kanaan Find An Alternative</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="37">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Refiners-Race-To-Reduce-Rates-As-Fuel-Demand-Falls-Off-A-Cliff.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Refiners Race To Reduce Rates As Fuel Demand Falls Off A Cliff</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="38">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Texas-Lawmaker-Calls-For-Oil-Gas-Royalty-Cuts.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Texas Lawmaker Calls For Oil & Gas Royalty Cuts</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="39">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/The-Unique-Impact-Of-Social-Distancing-On-Energy-Demand.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">The Unique Impact Of Social Distancing On Energy Demand</span>
							</div>
						</li>
									</ul>
			</div>
			<div class="community_block toggle_block">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a target="_blank" href="https://community.oilprice.com/topic/10810-did-trump-start-the-oil-price-war/" class="full_parent"></a>
								<span class="time_ago">3 minutes</span>
								<span class="article_name">Did Trump start the oil price war?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a target="_blank" href="https://community.oilprice.com/topic/9796-charts-of-covid-19-fatality-rate-by-age-and-sex/" class="full_parent"></a>
								<span class="time_ago">6 minutes</span>
								<span class="article_name">Charts of COVID-19 Fatality Rate by Age and Sex</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a target="_blank" href="https://community.oilprice.com/topic/11702-why-trump-is-right-to-re-open-the-economy/" class="full_parent"></a>
								<span class="time_ago">10 minutes</span>
								<span class="article_name">Why Trump Is Right to Re-Open the Economy</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a target="_blank" href="https://community.oilprice.com/topic/11427-covid-19-logarithmic-growth/" class="full_parent"></a>
								<span class="time_ago">13 minutes</span>
								<span class="article_name">Covid-19 logarithmic growth</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a target="_blank" href="https://community.oilprice.com/topic/11238-china-takes-axe-to-alternative-energy-funding-slashing-subsidies-for-solar-and-wind/" class="full_parent"></a>
								<span class="time_ago">16 minutes</span>
								<span class="article_name">China Takes Axe To Alternative Energy Funding, Slashing Subsidies For Solar And Wind</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a target="_blank" href="https://community.oilprice.com/topic/11754-tariff-on-foreign-oil/" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">TARIFF ON FOREIGN OIL</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a target="_blank" href="https://community.oilprice.com/topic/11757-trump-to-new-york-drop-dead/" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">Trump to New York - DROP DEAD!</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a target="_blank" href="https://community.oilprice.com/topic/11587-the-falling-of-the-persian-gulf-oil-empires-is-near/" class="full_parent"></a>
								<span class="time_ago">14 hours</span>
								<span class="article_name">>>The falling of the Persian Gulf oil empires is near <<</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a target="_blank" href="https://community.oilprice.com/topic/11584-oversupply-vs-storage-and-when-do-we-run-out-of-it/" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">Oversupply vs Storage (and when do we run out of it?)</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a target="_blank" href="https://community.oilprice.com/topic/11764-dept-of-energy-ditches-plans-to-buy-crude-oil-for-spr/" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">Dept of Energy ditches plans to buy Crude Oil for SPR</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a target="_blank" href="https://community.oilprice.com/topic/10035-opec-expected-to-cut-wheres-the-cut-from-uncle-sam/" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">OPEC EXPECTED TO CUT - WHERES THE CUT FROM UNCLE SAM</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a target="_blank" href="https://community.oilprice.com/topic/11237-french-doctor-treats-36-covid-19-patients-with-hydroxychloroquine-hcq-zpak-and-obtains-great-results-the-worst-of-this-virus-could-be-over-in-a-couple-of-months-if-us-could-secure-supply/" class="full_parent"></a>
								<span class="time_ago">15 hours</span>
								<span class="article_name">French Doctor treats 36  Covid-19 patients with Hydroxychloroquine (HCQ) + ZPAK and obtains great results. The worst of this virus could be over in a couple of months if U.S. could secure supply.</span>
							</div>
						</li>
									</ul>
			</div>
		</div>
	</div>
</div>		<div class="breakingNews">
		<div class="siteContainer siteContainer--relativePosition">
			<h3 class="breakingNews__title">Breaking News:</h3> <p class="breakingNews__headline"><a href="https://oilprice.com/Latest-Energy-News/World-News/IEA-Boss-Warns-Demand-Will-Plunge-By-20-Million-Barrels-Per-Day.html">IEA Boss Warns Demand Will Plunge By 20 Million Barrels Per Day</a></p>
			<p class="breakingNews__socialMedia">
				<span>Find us on:</span>
				<a class="breakingNews__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fab fa-facebook-f"></i></a>
				<a class="breakingNews__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fab fa-twitter"></i></a>
				<a class="breakingNews__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fab fa-linkedin"></i></a>
				<a class="breakingNews__socialLink" href="https://feeds.feedburner.com/oilpricecom" rel="external publisher"><i class="icon-feedburner"></i><!--<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/icon-feedburner.png" height="14" width="13" alt="Feedburner">--></a>
				<a class="breakingNews__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>
				<a class="header_toggle">
					<i class="fa fa-caret-up" aria-hidden="true"></i>
				</a>			</p>
			<!-- /.breakingNews__socialMedia -->
			
			
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.breakingNews -->
			<div id="pagecontent">
		
		<div class="articleOtherNews" data-mi-id="oilprice_mi">
			<div class="siteContainer">
				<div class="tableGrid">

											<div class="tableGrid__column">
							<a href="https://oilprice.com/Energy/Energy-General/Oil-Prices-Are-Set-To-Plunge-Again.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-03-24_mdxqckhtsa.jpg" alt="Alt Text" title="Title Text" class="articleOtherNews__image"></a>
							<div class="articleOtherNews__text">
								<h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Energy-General/Oil-Prices-Are-Set-To-Plunge-Again.html">Oil Prices Are Set To Plunge Again</a></h3>
								<p class="articleOtherNews__excerpt">Oil prices have been on&#8230;</p>
							</div>
							<!-- /.articleOtherNewsText -->
											</div>
						<!-- /.tableGrid__column -->
											<div class="tableGrid__column">
							<a href="https://oilprice.com/Energy/Energy-General/Dont-Believe-The-Oil-Bulls23054.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-03-25_rfhqkgdhsb.jpg" alt="Alt Text" title="Title Text" class="articleOtherNews__image"></a>
							<div class="articleOtherNews__text">
								<h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Energy-General/Dont-Believe-The-Oil-Bulls23054.html">Don’t Believe The Oil Bulls</a></h3>
								<p class="articleOtherNews__excerpt">Oil prices have rebounded this&#8230;</p>
							</div>
							<!-- /.articleOtherNewsText -->
											</div>
						<!-- /.tableGrid__column -->
											<div class="tableGrid__column">
							<a href="https://oilprice.com/Energy/Energy-General/Green-Initiatives-Almost-Derailed-The-2-Trillion-Stimulus-Bill.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-03-26_ldxnd4tp0o.jpg" alt="Alt Text" title="Title Text" class="articleOtherNews__image"></a>
							<div class="articleOtherNews__text">
								<h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Energy-General/Green-Initiatives-Almost-Derailed-The-2-Trillion-Stimulus-Bill.html">Green Initiatives Almost Derailed The $2 Trillion Stimulus Bill</a></h3>
								<p class="articleOtherNews__excerpt">The stimulus bill that should&#8230;</p>
							</div>
							<!-- /.articleOtherNewsText -->
											</div>
						<!-- /.tableGrid__column -->
					
				
				</div>
				<!-- /.tableGrid -->
			</div>
			<!-- /.siteContainer -->
		</div>
		<!-- /.articleOtherNews -->
		
<div class="articleLineDivider">
  <div class="articleLineDivider__left">
  </div>
  <div class="articleLineDivider__right">
  </div>
</div>
<!-- /.articleLineDivider -->

<div class="siteContainer singleArticleWrapper">
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">

      <div class="singleArticle__headingMeta">
		<div class="singleArticle__headingMeta__text">
			<span class="singleArticle__headingMeta__postDate"></span>

			<ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/" class="first">
					<span itemprop="name">Home</span></a>
					<meta itemprop="position" content="1"/>
				</li>
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Energy">
					<span itemprop="name">Energy</span></a>
					<meta itemprop="position" content="2"/>
				</li>
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Energy/Energy-General">
					<span itemprop="name">Energy-General</span></a>
					<meta itemprop="position" content="3"/>
				</li>
			</ol>
			</span>
		</div>
	  </div>
      <!-- /.singleArticle__headingMeta -->

	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    				    <div class="authorBox">
					    <img src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/f5b95ba76b51af049d6df8270af885c1.jpg" alt="Tsvetana Paraskova" title="Tsvetana Paraskova" class="authorBox__avatar">
					    <p class="authorBox__authorName">Tsvetana Paraskova</p>
					    <p class="authorBox__authorBio">Tsvetana is a writer for Oilprice.com with over a decade of experience writing for news outlets such as iNVEZZ and SeeNews.&nbsp;</p>
					    <p><a class="authorBox__moreInfo" href="https://oilprice.com/contributors/Tsvetana-Paraskova">More Info</a></p>
					    <!-- /.authorBox__authorBio -->
				    </div>
				    <!-- /.authorBox -->
			    			    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h3 class="sectionHeading__title sidebarRelatedArticles__title">Share</h3></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FGoldman-Sachs-Prepare-For-A-Massive-Oil-Demand-Shock.html%3Futm_source%3Dfb%26utm_medium%3Dfb_repost&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=Goldman+Sachs%3A+Prepare+For+A+Massive+Oil+Demand+Shock+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FGoldman-Sachs-Prepare-For-A-Massive-Oil-Demand-Shock.html%3Futm_source%3Dtw%26utm_medium%3Dtw_repost&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FGoldman-Sachs-Prepare-For-A-Massive-Oil-Demand-Shock.html%3Futm_source%3Dgoogleplus%26utm_medium%3Dgoogleplus_repost" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FGoldman-Sachs-Prepare-For-A-Massive-Oil-Demand-Shock.html%3Futm_source%3Dlinkedin%26utm_medium%3Dlinkedin_repost&title=Goldman+Sachs%3A+Prepare+For+A+Massive+Oil+Demand+Shock+%7C+OilPrice.com&summary=
Global oil demand could plummet by 18.7 million bpd in April, deepening an expected demand plunge of 10.5 million bpd for March, Goldman Sachs said, while the coronavirus pandemic continues to claim thousands of lives and forces a growing number of major economies into lockdown.&nbsp;&nbsp;&ldquo;A demand shock of this magnitude&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FGoldman-Sachs-Prepare-For-A-Massive-Oil-Demand-Shock.html%3Futm_source%3Dreddit%26utm_medium%3Dreddit_repost&title=Goldman+Sachs%3A+Prepare+For+A+Massive+Oil+Demand+Shock" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
					<!-- /.sidebarRelatedArticles -->

			    			    <!--div class="sidebarRelatedArticles">
				    <div class="sectionHeading"><h3 class="sectionHeading__title sidebarRelatedArticles__title">Trending Discussions</h3></div>
				    <ul class="sidebarRelatedArticles__list">
											    </ul>
				    < /.sidebarRelatedArticles>
				</div-->
				<div class="sidebarRelatedArticles">
				    <div class="sectionHeading"><h3 class="sectionHeading__title sidebarRelatedArticles__title">Premium Content</h3></div>
				    <ul class="sidebarRelatedArticles__list">
									    </ul>
				    <!-- /.sidebarRelatedArticles-->
			    </div>
			    <!-- /.sidebarRelatedArticles -->
			    
		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div id="singleArticle__content" data-spons="0" data-id="23059" class="singleArticle__content">

			    			    			    <h1>Goldman Sachs: Prepare For A Massive Oil Demand Shock</h1>
										<span class="article_byline">By <a href="https://oilprice.com/contributors/Tsvetana-Paraskova">Tsvetana Paraskova</a> - Mar 26, 2020, 1:00 PM CDT</span>
							
					<script type="application/ld+json">
					{
					  "@context": "https://schema.org",
					  "@type": "NewsArticle",
					  "url": "https://oilprice.com/Energy/Energy-General/Goldman-Sachs-Prepare-For-A-Massive-Oil-Demand-Shock.html",
						"datePublished": "2020-03-26T13:00:00-05:00",
						"dateModified": "2020-03-26T12:31:38-05:00",
						"dateCreated": "2020-03-26T13:00:00-05:00",
						"wordCount": "710",
						"inLanguage": "en-US",
						"name": "Goldman Sachs Prepare For A Massive Oil Demand Shock",
						"description": "Goldman Sachs sees global oil demand plummeting even further in April, dampening the effect of any response from OPEC or its partners",
						"articleBody": "Global oil demand could plummet by 18.7 million bpd in April, deepening an expected demand plunge of 10.5 million bpd for March, Goldman Sachs said, while the coronavirus pandemic continues to claim thousands of lives and forces a growing number of major economies into lockdown.&nbsp;&nbsp;  &ldquo;A demand shock of this magnitude will overwhelm any supply response including any potential core-Organization of the Petroleum Exporting Countries output freeze or cut,&rdquo; Goldman Sachs said in a note this week, as carried by&nbsp;Reuters.  According to the investment bank, such a demand shock would need several million barrels of oil per day taken off the market.&nbsp; &nbsp;&nbsp;  Goldman Sachs&rsquo;s view about demand destruction is echoed by the world&rsquo;s largest independent oil trader, Vitol, as analysts and trading houses race to reduce their demand outlooks and oil price forecasts by the week.&nbsp;&nbsp;  Vitol expects that oil demand could&nbsp;slump by 15 to 20 million bpd&nbsp;at its peak over the next few weeks, chief executive Russell Hardy&nbsp;told&nbsp;Bloomberg in an interview earlier this week. On an annual basis, Hardy said, this would contribute to a demand decline of 5 million bpd.&nbsp;  &ldquo;It&rsquo;s pretty huge in terms of anything we&rsquo;ve had to deal with before,&rdquo; Vitol&rsquo;s chief executive said.&nbsp;&nbsp;  Related This Supermajor Is About To Slash Permian Oil Production  This week, Barclays slashed its oil price estimates for this year for the second time in two weeks, expecting&nbsp;WTI Crude to average $28&nbsp;a barrel in 2020 due to the demand shock from the coronavirus and the supply shock from the Saudi-Russian oil price war. As early as March 9, Goldman Sachs had warned that&nbsp;$20 oil was on the horizon.&nbsp;  Amid reports that the&nbsp;U.S. is pressuring Saudi Arabia&nbsp;to backpedal on its promise to flood the market with oil when demand is cratering, ING strategists Warren Patterson and Wenyu Yao&nbsp;said&nbsp;on Thursday that &ldquo;The issue for the oil market is that even if we do see some restraint from the Saudis, the world is still set to see a significant oil surplus over 2Q20, given the demand hit we are currently seeing.&rdquo;  &ldquo;Our base case view is that the price war continues over the upcoming quarter, which would see ICE Brent moving towards US$20\/bbl over 2Q20,&rdquo; ING&rsquo;s strategists said.&nbsp;&nbsp;  By Tsvetana Paraskova for Oilprice.com",
						"headline": "Goldman Sachs Prepare For A Massive Oil Demand Shock",
						"about": [{
							"@type": "Thing",
							"description": "Goldman Sachs sees global oil demand plummeting even further in April, dampening the effect of any response from OPEC or its partners"						}],
						"mainEntityOfPage": "https://oilprice.com/Energy/Energy-General/Goldman-Sachs-Prepare-For-A-Massive-Oil-Demand-Shock.html",
						 "image": [
								"https://d32r1sh890xpii.cloudfront.net/article/1200x900/2020-03-26_0xqta5swun.jpg",
								"https://d32r1sh890xpii.cloudfront.net/article/1200x675/2020-03-26_0xqta5swun.jpg",
								"https://d32r1sh890xpii.cloudfront.net/article/1200x1200/2020-03-26_0xqta5swun.jpg"
							],
																									"author": [{
								"@type": "Person",
								"name": "Tsvetana Paraskova",
									"image": "https://d32r1sh890xpii.cloudfront.net/avatars/medium/f5b95ba76b51af049d6df8270af885c1.jpg"
															}],
												"copyrightHolder": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News"
						}],
						"publisher": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News",
							"logo": [{
								"@type": "ImageObject",
								"url": "https://oilprice.com/a/img/oilprice-logo.png",
								"height": "72",
								"width": "352"
							}]
						}],
						"audience": [{
							"@type": "Audience",
							"audienceType": "BusinessAudience"
						}]
					}
					</script>

											<div class="articleImageContainer">
																		<div class="JoinCommunityBtn">
											<div class="JoinCommunityBtnInner">
												<a href="https://community.oilprice.com/forum/64-oil-general/?utm_source=op&utm_medium=article" target="_blank">Join Our Community</a>
											</div>
										</div>
																	<picture>
																		<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2020-03-26_0xqta5swun.jpg">
																												<img src="https://d32r1sh890xpii.cloudfront.net/article/718x300/2020-03-26_0xqta5swun.jpg" class="singleArticle__articleImage" alt="Oil Demand" title="Oil Demand">
																	</picture>
						</div>
						
										    <div id="article-content" class="wysiwyg clear">
						    <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Global oil demand could plummet by 18.7 million bpd in April, deepening an expected demand plunge of 10.5 million bpd for March, Goldman Sachs said, while the coronavirus pandemic continues to claim thousands of lives and forces a growing number of major economies into lockdown.&nbsp;&nbsp;</p><p>&ldquo;A demand shock of this magnitude will overwhelm any supply response including any potential core-Organization of the Petroleum Exporting Countries output freeze or cut,&rdquo; Goldman Sachs said in a note this week, as carried by&nbsp;<a href="https://www.reuters.com/article/oil-research-goldman/oil-demand-to-plunge-by-105-mln-bpd-in-march-more-in-april-goldman-sachs-idUSL4N2BJ2BO">Reuters</a>.</p><p>According to the investment bank, such a demand shock would need several million barrels of oil per day taken off the market.&nbsp; &nbsp;&nbsp;<!-- /192633929/OilPrice-300x250-ATF-Mobile -->
<div id="div-gpt-ad-1555424664620-0" class="mobile-only" style="text-align:center;">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1555424664620-0');});</script>
</div>
<!-- END: /192633929/OilPrice-300x250-ATF-Mobile -->
</p><p>Goldman Sachs&rsquo;s view about demand destruction is echoed by the world&rsquo;s largest independent oil trader, Vitol, as analysts and trading houses race to reduce their demand outlooks and oil price forecasts by the week.&nbsp;&nbsp;</p><p>Vitol expects that oil demand could&nbsp;<a href="/Energy/Crude-Oil/Worlds-Largest-Oil-Trader-Says-Demand-Could-Plummet-By-20-Million-Bpd.html">slump by 15 to 20 million bpd</a>&nbsp;at its peak over the next few weeks, chief executive Russell Hardy&nbsp;<a href="https://www.bloomberg.com/news/videos/2020-03-25/vitol-says-oil-demand-is-down-as-much-as-20-million-barrels-a-day-video">told</a>&nbsp;Bloomberg in an interview earlier this week. On an annual basis, Hardy said, this would contribute to a demand decline of 5 million bpd.&nbsp;</p><p>&ldquo;It&rsquo;s pretty huge in terms of anything we&rsquo;ve had to deal with before,&rdquo; Vitol&rsquo;s chief executive said.&nbsp;&nbsp; <span style="color: #800000;"><strong class="related"> <a href="/Energy/Crude-Oil/This-Supermajor-Is-About-To-Slash-Permian-Oil-Production.html" target="_blank" rel="noopener">Related: This Supermajor Is About To Slash Permian Oil Production</a></strong></span><div id="rc-widget-398314" class="mobile-only" data-rc-widget="true" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="121502"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></p><p>This week, Barclays slashed its oil price estimates for this year for the second time in two weeks, expecting&nbsp;<a href="/Energy/Oil-Prices/Barclays-Slashes-Oil-Price-Forecast-On-Demand-Shock.html">WTI Crude to average $28</a>&nbsp;a barrel in 2020 due to the demand shock from the coronavirus and the supply shock from the Saudi-Russian oil price war. As early as March 9, Goldman Sachs had warned that&nbsp;<a href="/Energy/Energy-General/Goldman-Sachs-Prepare-For-20-Oil.html">$20 oil was on the horizon</a>.&nbsp;</p><p>Amid reports that the&nbsp;<a href="/Latest-Energy-News/World-News/Can-The-US-Convince-Saudi-Arabia-To-End-The-Oil-War.html">U.S. is pressuring Saudi Arabia</a>&nbsp;to backpedal on its promise to flood the market with oil when demand is cratering, ING strategists Warren Patterson and Wenyu Yao&nbsp;<a href="https://think.ing.com/snaps/the-commodities-feed-us-pressures-the-saudis/">said</a>&nbsp;on Thursday that &ldquo;The issue for the oil market is that even if we do see some restraint from the Saudis, the world is still set to see a significant oil surplus over 2Q20, given the demand hit we are currently seeing.&rdquo;</p><p>&ldquo;Our base case view is that the price war continues over the upcoming quarter, which would see ICE Brent moving towards US$20/bbl over 2Q20,&rdquo; ING&rsquo;s strategists said.&nbsp;&nbsp;</p><p>By Tsvetana Paraskova for Oilprice.com</p><p><strong>More Top Reads From Oilprice.com:</strong></p><ul><li><span style="color: #800000;"><strong><a href="/Energy/Energy-General/Oil-Majors-Are-Preparing-For-10-Oil.html" target="_blank" rel="noopener">Oil Majors Are Preparing For $10 Oil</a><br></strong></span></li><li><span style="color: #800000;"><strong><a href="/Energy/Crude-Oil/Not-Even-China-Can-Save-Oil-Markets-This-Time-Around.html" target="_blank" rel="noopener">Not Even China Can Save Oil Markets This Time Around</a><br></strong></span></li><li><span style="color: #800000;"><strong><a href="/Energy/Crude-Oil/The-Boldest-Permian-Plays-To-Watch-As-The-Oil-Market-Circles-The-Drain.html" target="_blank" rel="noopener">The Boldest Permian Plays To Watch As The Oil Market Circles The Drain</a></strong></span></li></ul></body></html>
						    <br/>

								
					    </div>
															<div class="app_download_ad hide-in-app">
									<h5>Download The Free Oilprice App Today</h5>
									<a href="https://itunes.apple.com/in/app/oilprice/id1389772617?mt=8" target="_blank"><img style="height: 50px;" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/cl/app/appstoredownload.svg"></a>
									<a href="https://play.google.com/store/apps/details?id=oilprice.android.app" target="_blank"><img style="height: 50px;" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/cl/app/androidbutton.png"></a>
								</div>
														<p><a href="https://oilprice.com/">Back to homepage</a></p>
					    
			    


		    </div>
		    <!-- /.singleArticle__content -->

	    </div>

			<!-- /.singleArticle__wrapper -->

							<!-- <div class="trendingCommunityDiscussionsBottom__wrapper">
					<div class="sectionHeading">
						<h3 class="sectionHeading__title">Trending Discussions</h3>
					</div>
					<ul>
												</ul>
				</div> -->
				<!-- /.trendingDiscussionsBottom__wrapper -->
				
							<br>
				


    <!-- code from AdMetricsPro - oilprice NVU -->
    <div>
        <!-- code from AdMetricsPro - oilprice NVU -->
        <script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=98742&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&x=400&y=291&vp_content=plembed120frumpxsyq&vp_template=5130&schain=1.0,1!admetricspro.com,102,1"></script>
        <br>
        <!-- code from AdMetricsPro -->
    </div>

				<br/>
				<!-- /192633929/OilPrice-728x90-BTF -->
<div id='div-gpt-ad-1553138955916-0' style='height:90px; width:728px;margin:0 auto;' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138955916-0');});</script>
</div>
<!-- END: /192633929/OilPrice-728x90-BTF -->



				<br>
				<div id="rcjsload_151ae4"></div>
				<script type="text/javascript">(function(){var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcds=document.getElementById("rcjsload_151ae4");var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com//serve.js.php?w=114203&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);rcel.async=true;rcds.appendChild(rcel);})();</script>
				<br>
				<iframe valign="middle" width="100%" height="350" marginheight="0" marginwidth="0" frameborder="0" vspace="0" hspace="0" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=2623"></iframe>

				
			
							<div class="share-buttons">
					<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
					<a href="https://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FGoldman-Sachs-Prepare-For-A-Massive-Oil-Demand-Shock.html%3Futm_source%3Dfb%26utm_medium%3Dfb_repost&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
					<a href="https://twitter.com/intent/tweet?text=Goldman+Sachs%3A+Prepare+For+A+Massive+Oil+Demand+Shock+%7C+OilPrice.com%3Futm_source%3Dtw%26utm_medium%3Dtw_repost&url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FGoldman-Sachs-Prepare-For-A-Massive-Oil-Demand-Shock.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
					<a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FGoldman-Sachs-Prepare-For-A-Massive-Oil-Demand-Shock.html%3Futm_source%3Dgoogleplus%26utm_medium%3Dgoogleplus_repost" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FGoldman-Sachs-Prepare-For-A-Massive-Oil-Demand-Shock.html%3Futm_source%3Dlinkedin%26utm_medium%3Dlinkedin_repost&title=Goldman+Sachs%3A+Prepare+For+A+Massive+Oil+Demand+Shock+%7C+OilPrice.com&summary=
Global oil demand could plummet by 18.7 million bpd in April, deepening an expected demand plunge of 10.5 million bpd for March, Goldman Sachs said, while the coronavirus pandemic continues to claim thousands of lives and forces a growing number of major economies into lockdown.&nbsp;&nbsp;&ldquo;A demand shock of this magnitude&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
					<a href="https://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FEnergy%2FEnergy-General%2FGoldman-Sachs-Prepare-For-A-Massive-Oil-Demand-Shock.html%3Futm_source%3Dreddit%26utm_medium%3Dreddit_repost&title=Goldman+Sachs%3A+Prepare+For+A+Massive+Oil+Demand+Shock" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
					<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
				</div>
			

      <div class="singleArticle__navigation">
                  <a href="https://oilprice.com/Energy/Energy-General/Green-Initiatives-Almost-Derailed-The-2-Trillion-Stimulus-Bill.html" class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Previous Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">Green Initiatives Almost Derailed The $2 Trillion Stimulus Bill</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
                          <a href="https://oilprice.com/Energy/Energy-General/The-Biggest-Threat-To-Western-Oil-Majors.html" class="singleArticle__navigation__next">
            <div class="singleArticle__navigation__nextContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Next Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">The Biggest Threat To Western Oil Majors</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
              </div>
      <!-- /.singleArticle__navigation -->

				      <div class="articleAuthorBox">
	        <img class="articleAuthorBox__avatar" src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/f5b95ba76b51af049d6df8270af885c1.jpg" alt="Tsvetana Paraskova" title="Tsvetana Paraskova">
	        <div class="articleAuthorBox__content">
	          <h3 class="articleAuthorBox__author">Tsvetana Paraskova</h3>
	          <p class="articleAuthorBox__text">
	            Tsvetana is a writer for Oilprice.com with over a decade of experience writing for news outlets such as iNVEZZ and SeeNews.&nbsp;	          </p>
						<a class="articleAuthorBox__moreinfo" href="https://oilprice.com/contributors/Tsvetana-Paraskova">More Info</a>
	          <!-- /.articleAuthorBox__text -->
	          <div class="articleAuthorBox__socialIcons">



				
					          </div>
	          <!-- /.articleAuthorBox__socialIcons -->
	        </div>
	        <!-- /.articleAuthorBoxContent -->
	      </div>
	      <!-- /.articleAuthorBox -->
			
		

      <div class="articleRelatedPosts">
        <h3 class="articleRelatedPosts__heading">Related posts</h3>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://oilprice.com/Energy/Crude-Oil/Is-This-The-Beginning-Of-The-End-For-Texas-Oil.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2020-03-26_kji5qwzmtt.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/article/270x200/2020-03-26_kji5qwzmtt.jpg" class="articleRelatedPosts__image" alt="Is This The Beginning Of The End For Texas Oil?" title="Is This The Beginning Of The End For Texas Oil?">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Is This The Beginning Of The End For Texas Oil?</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Energy/Energy-General/Americas-Shortage-Of-This-Metal-Keeps-Trump-Up-At-Night.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2020-03-26_lpxhkt2snn.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/article/270x200/2020-03-26_lpxhkt2snn.jpg" class="articleRelatedPosts__image" alt="America’s Shortage Of This Metal Keeps Trump Up At Night" title="America’s Shortage Of This Metal Keeps Trump Up At Night">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">America’s Shortage Of This Metal Keeps Trump Up At Night</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Energy/Oil-Prices/The-Oil-Price-War-Wont-Dethrone-The-Dollar.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2020-03-26_ddahymu6ci.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/article/270x200/2020-03-26_ddahymu6ci.jpg" class="articleRelatedPosts__image" alt="The Oil Price War Won’t Dethrone The Dollar" title="The Oil Price War Won’t Dethrone The Dollar">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">The Oil Price War Won’t Dethrone The Dollar</h3>
            </a>
            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->

						<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>
				
			
			<form action="https://oilprice.com/Energy/Energy-General/Goldman-Sachs-Prepare-For-A-Massive-Oil-Demand-Shock.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_firstname" id="label_commentform_firstname">First Name</label>							<input type="text" name="commentform_firstname" value="" id="commentform_firstname" class="text" placeholder="First Name"/>
						</div>

						<div class="row clear">
														<label for="commentform_lastname" id="label_commentform_lastname">Last Name</label>							<input type="text" name="commentform_lastname" value="" id="commentform_lastname" class="text" placeholder="Last Name"/>
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"/>
						</div>
						<div class="note show_on_email_exists email_exists_message">That email address is already in the database. Please <a href="https://oilprice.com/auth/login" style="text-decoration:underline;">login</a> to your account to post your comment, or enter a different email address to continue with your comment & account creation.</div>
						
											<div class="row rowcaptcha clear hide_on_email_exists">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"/>
						</div>
						
					<div class="row clear hide_on_email_exists">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments"></textarea>
					</div>

										<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="account_creation" value="1" id="account_creation"/>
 Please understand that, by submitting this form, you will be creating a free OilPrice.com account, and therefore agree to abide by our <a href="/terms_and_conditions" target="_blank">Terms of Use</a>. Your details will be stored in our database and shared with our third party mailing list provider. You will be sent an email containing a link that will ask you to generate a new password - please follow the link to complete your OilPrice account activation.</label>
					</div>
					
					<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="gdpr" value="1" id="gdpr"/>
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy" target="_blank">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact" target="_blank">contacting us</a>.</label>
					</div>

					<div class="row clear hide_on_email_exists">
						<input type="submit" name="submit" value="Leave comment" class="submit" id="commentform_submit"/>
					</div>

					<div><input type="hidden" name="action" id="action" value="add"/></div>
				</fieldset>

			</form>			
		<br><br><br>
	</div>
    <!-- /.tableGrid__column -->

    <div class="tableGrid__column tableGrid__column--articleSidebar">
      <div class="articleSidebar">
				<!-- /.articlesSidebarRelatedArticles -->
				<div class="banner--articleSidebar">
											<!-- /192633929/OilPrice-300x250-ATF -->
<div id='div-gpt-ad-1553138697564-0' class="desktop-only" style='height:250px; width:300px;'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138697564-0');});</script>
</div>
 <!-- END: /192633929/OilPrice-300x250-ATF -->
						<br>
						<div class="desktop-only">
							<div id="rc-widget-398314" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="121502"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>						</div>
						<!-- /192633929/OilPrice-300x250-BTF-Mobile -->
<div id='div-gpt-ad-1555424877814-0' class="mobile-only" style="text-align:center;">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1555424877814-0');});</script>
</div>
<!-- END /192633929/OilPrice-300x250-BTF-Mobile -->

						<br>
					        
				</div>
        <!-- /.banner--articleSidebar -->
        <div class="sidebarTrendingArticles">
          <div class="sectionHeading"><h3 class="sectionHeading__title">Most Popular</h3></div>
							<a href='https://oilprice.com/Energy/Crude-Oil/Saudi-Arabias-Oil-Price-War-Is-Backfiring.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-03-20_rcyjpaflyt.jpg" alt="Saudi Arabia’s Oil Price War Is Backfiring" title="Saudi Arabia’s Oil Price War Is Backfiring" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Saudi Arabia’s Oil Price War Is Backfiring</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
									<div id="dianomiNewsBlock"></div>
									<a href='https://oilprice.com/Energy/Energy-General/What-Happens-If-Oil-Prices-Go-Negative.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-03-20_aynxgyplmz.jpg" alt="What Happens If Oil Prices Go Negative?" title="What Happens If Oil Prices Go Negative?" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">What Happens If Oil Prices Go Negative?</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<a href='https://oilprice.com/Energy/Crude-Oil/Trumps-Ultimate-Weapon-To-End-The-Oil-War.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-03-20_6qisrz2ukh.jpg" alt="Trump’s Ultimate Weapon To End The Oil War" title="Trump’s Ultimate Weapon To End The Oil War" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Trump’s Ultimate Weapon To End The Oil War</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<a href='https://oilprice.com/Energy/Energy-General/Oil-Majors-Are-Preparing-For-10-Oil.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-03-23_iwhpvfozcj.jpg" alt="Oil Majors Are Preparing For $10 Oil" title="Oil Majors Are Preparing For $10 Oil" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Majors Are Preparing For $10 Oil</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<a href='https://oilprice.com/Energy/Energy-General/The-Very-Real-Prospect-Of-5-Oil.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-03-20_vrg18aipzr.jpg" alt="The Very Real Prospect Of $5 Oil" title="The Very Real Prospect Of $5 Oil" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">The Very Real Prospect Of $5 Oil</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
				
		  </div>


			<div id="sidebar_signupform_container"><iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/175" title="Sidebar Newsletter Signup"></iframe></div>
	
		<br>
					<!-- /192633929/OilPrice-300x250-BTF -->
<div id='div-gpt-ad-1553138761376-0' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138761376-0');});</script>
</div>
<!-- END: /192633929/OilPrice-300x250-BTF -->
			<br/>
			<!-- /192633929/OilPrice-300x250-BTF3 -->
<div id='div-gpt-ad-1568042970649-0' style='width: 300px; height: 250px;' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1568042970649-0');});</script>
</div>
<!-- END: /192633929/OilPrice-300x250-BTF3 -->
			<br>
		

					<div class="banner--articleSidebar">
				<div class="trendingCommunityDiscussions">
					<h3>Trending Discussions</h3>
					<ul>
											</ul>
				</div>
			</div>
			<!-- /.banner--articleSidebar -->
				  </div>
	  <!-- /.articleSidebar -->
    </div>
    <!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">var box2_html='';var banner_html='';var article_id='23059';var captcha_completed=false;</script>	</div>
				<iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/181" title="Footer Newsletter Signup"></iframe>
			<div class="footerLogoBanner">
		<div class="siteContainer">
            <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo-footer.png" alt="Oilprice - The No. 1 Source for Oil &amp; Energy News" title="Oilprice - The No. 1 Source for Oil &amp; Energy News">
									<p class="footerLogoBanner__socialMedia">
				<a class="footerLogoBanner__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fab fa-facebook-f"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fab fa-twitter"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fab fa-linkedin"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://feeds.feedburner.com/oilpricecom" rel="external publisher"><i class="icon-feedburner"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>

			</p>
			<!-- /.breakingNews__socialMedia -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footerLogoBanner -->


	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link footerNavigation__link--title">More About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link">About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="footerNavigation__link">Site News</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Sitemap" class="footerNavigation__link">Sitemap</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/advertising" class="footerNavigation__link">Advertise with us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Site info</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/terms-and-conditions" class="footerNavigation__link">Terms &amp; Conditions</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/disclaimer" class="footerNavigation__link">Disclaimer</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/privacy-policy" class="footerNavigation__link">Privacy Policy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/contact" class="footerNavigation__link">Contact Us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column float_right footer_copyright">
					<p class="copyrightText">&copy; <a href="/">OilPrice.com</a><!-- | <a href="https://plus.google.com/100818571694606454377/posts" rel="external nofollow">Google+</a>--></p>
					<p class="smallprint">The materials provided on this Web site are for informational and educational purposes only and are not intended to provide tax, legal, or investment advice.</p>
					<p class="smallprint">Nothing contained on the Web site shall be considered a recommendation, solicitation, or offer to buy or sell a security to any person in any jurisdiction.</p>
					<p class="smallprint">Merchant of Record: A Media Solutions trading as Oilprice.com</p>
				</div>
			</div>
			<!-- /.footerNavigation -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->



<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/js/third_party/jquery-3.4.1.min.js,a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/moment.2.24.0.min.js,a/js/third_party/moment-timezone-0.5.25.min.js,a/js/third_party/featherlight.js,a/js/articles/view/script.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/common/top_3_ad.js,a/js/category/script.js?v=1585215483"></script>
	<script type="text/javascript" src="https://www.dianomi.com/partner/oilprices/js/dianomi-oilprices.js?v=2"></script>

<script type="text/javascript">country('US');</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-mYGzvda-tntH2"});</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-mYGzvda-tntH2.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	

	<!-- Incudles Optin Monster Popup Campaigns -->
							<script type="text/javascript">console.log('Pop-ups displaying');</script>
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
			<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="1720" data-user="20987" async></script>
			<!-- / https://optinmonster.com -->
			
<!-- Include mixpanel on oil-price-charts page -->

	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1865783436974446&ev=PageView&noscript=1"/>
	 
<!-- Bing retargeting pixel -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"26054419"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
<!-- End Bing retargeting pixel -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','247445556002302');fbq('init','332667700771750');fbq('track','PageView');</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"/>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=332667700771750&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->



<!-- Taboola Pixel Code -->
<script type='text/javascript'>window._tfa=window._tfa||[];window._tfa.push({notify:'event',name:'page_view',id:1155052});!function(t,f,a,x){if(!document.getElementById(x)){t.async=1;t.src=a;t.id=x;f.parentNode.insertBefore(t,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/unip/1155052/tfa.js','tb_tfa_script');</script>
<noscript>
  <img src='//trc.taboola.com/1155052/log/3/unip?en=page_view' width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->

<!-- Twitter universal website tag code -->
<script>!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');twq('init','o1gps');twq('track','PageView');</script>
<!-- End Twitter universal website tag code -->

<!-- LinkedIn pixel -->
<script type="text/javascript">_linkedin_partner_id="547164";window._linkedin_data_partner_ids=window._linkedin_data_partner_ids||[];window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s=document.getElementsByTagName("script")[0];var b=document.createElement("script");b.type="text/javascript";b.async=true;b.src="https://snap.licdn.com/li.lms-analytics/insight.min.js";s.parentNode.insertBefore(b,s);})();</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=547164&fmt=gif"/>
</noscript>
<!-- LinkedIn pixel -->

<script type="text/javascript">var current_header_block=0;</script>

<script type="text/javascript">var uaString=navigator.userAgent;var includesMobile=uaString.includes("Mobile");var includesWV=uaString.includes("wv)");var includesVersion=uaString.includes("Version");var includesiPhone=uaString.includes("iPhone");var includesAndroid=uaString.includes("Android");if((includesMobile&&includesiPhone&&!includesVersion)||(includesMobile&&includesWV&&includesAndroid)){document.write('<style type="text/css">.hide-in-app,.smartbanner, #om-vfajfuoxhhid9q37enfd, #om-i8bhm8esmrx2w3gojuo6{display:none !important;}</style>');}</script>



<script type="application/ld+json">
{ "@context": "https://schema.org",
 "@type": "Organization",
 "name": "Oilprice.com",
 "legalName" : "Advanced Media Solutions",
 "url": "https://oilprice.com/",
 "logo": "https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3",
 "foundingDate": "2009",
 "founders": [
 {
 "@type": "Person",
 "name": "James Stafford"
 }],
 "contactPoint": {
 "@type": "ContactPoint",
 "contactType": "Sales Enquiries",
 "telephone": "[+44 7557 340113]",
 "email": "paul.gilbert@oilprice.com"
 },
 "sameAs": [ 
 "https://twitter.com/OilandEnergy",
 "https://www.facebook.com/oilpricenews",
 "https://www.linkedin.com/company/oilprice-com",
 "https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FEnergy%2FNatural-Gas%2FThe-Next-LNG-Boom-Will-Dwarf-The-Last-One.html%3Futm_source%3Dgoogleplus%26utm_medium%3Dgoogleplus_repost"
 ]}
</script>


</body>
</html>
