<!DOCTYPE html>
<html lang="en">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">

		
		<script src='https://tagan.adlightning.com/math-aids/op.js'></script>

		
				<script src='https://qd.admetricspro.com/js/oilprice/home-layout.js'></script>

			
		<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
		<script src='https://qd.admetricspro.com/js/oilprice/cmp.js'></script>
		<script src="//cdn.districtm.ca/merge/merge.142015.js"></script>
		<script src="//teachingaids-d.openx.net/w/1.0/jstag?nc=192633929-oilprice"></script>
		<script src='https://qd.admetricspro.com/js/oilprice/prebid.js'></script>
		<script src='https://qd.admetricspro.com/js/oilprice/engine.js'></script>
		
		<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-2249023-24','auto');ga('set','anonymizeIp',true);ga('send','pageview');</script>
		<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TKBMHMJ');</script>
	<!-- End Google Tag Manager -->

	
	<title>Shelter in Place Order Issued As Exxon Refinery Goes Up In Flames | OilPrice.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="description" content="Exxon Mobil’s oil refinery in Baytown, Texas has erupted in fire, sparking a shelter in place order for the area, according to the City of Baytown’s Twitter account on Wednesday afternoon"/>
	<meta name="msvalidate.01" content="D14A5D573CE72469797ECB50683F1795"/>
	<meta name="robots" content="noodp, noydir"/>
	<meta name="news_keywords" content="Exxon, Beaumont, Texas, Refining, Downstream, Gasoline, Gulf Coast, Health and Safety"/>
	<meta name="keywords" content="Exxon, Beaumont, Texas, Refining, Downstream, Gasoline, Gulf Coast, Health and Safety"/>
		
	
	<meta name="globalsign-domain-verification" content="i17dx3lHCudSTzNis2zK4tdE1MxllC1mnwnJlWeumr"/>
	<meta name="google-site-verification" content="GF7StMp03Fok8YcW3aFydFYdEc-SGzGZmsm8tg3zAXU"/>
	<meta name="google-site-verification" content="GmPOc04rwBxPbdPVD-Xv9q4TXrA_Gm2TmGHhT-j5eXM"/>

	<meta name="twitter:card" content="summary"/>
	<meta name="twitter:site" content="@oilandenergy"/>
	<meta name="twitter:title" content="Shelter in Place Order Issued As Exxon Refinery Goes Up In Flames | OilPrice.com"/>
	<meta name="twitter:description" content="Exxon Mobil’s oil refinery in Baytown, Texas has erupted in fire, sparking a shelter in place order for the area, according to the City of Baytown’s Twitter account on Wednesday afternoon"/>
	<meta name="twitter:url" content="https://oilprice.com/Latest-Energy-News/World-News/Shelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html"/>
	<meta name="twitter:image" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/533c5c03960e417ba03ad7f19514a182.jpg"/>
		
	<meta property="og:site_name" content="OilPrice.com"/>
	<meta property="og:title" content="Shelter in Place Order Issued As Exxon Refinery Goes Up In Flames | OilPrice.com"/>
	<meta property="og:image" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/533c5c03960e417ba03ad7f19514a182.jpg"/>
	<meta property="og:image:secure_url" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/533c5c03960e417ba03ad7f19514a182.jpg"/>
	<meta property="og:description" content="Exxon Mobil’s oil refinery in Baytown, Texas has erupted in fire, sparking a shelter in place order for the area, according to the City of Baytown’s Twitter account on Wednesday afternoon"/>
	<meta property="og:url" content="https://oilprice.com/Latest-Energy-News/World-News/Shelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html"/>

	
	<link rel="shortcut icon" type="image/x-icon" href="https://d1o9e4un86hhpc.cloudfront.net/images/common/favicon.ico"/>
		
	<script>var head=document.getElementsByTagName('head');var element=document.createElement('link');element.rel='stylesheet';element.type='text/css';element.href='https://fonts.googleapis.com/css?family=Roboto:300,400,500,700,400italic&display=swap';element.media='non-existant-media';head[0].appendChild(element,head.firstChild);setTimeout(function(){element.media='all';});</script>

		

	<link href="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/css/style.css,a/css/news/style.css,a/css/category/style.css?v=1564413464" rel="stylesheet" type="text/css"/>	
	
	<link rel="canonical" href="https://oilprice.com/Latest-Energy-News/World-News/Shelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html"/>
	
				<script type="text/javascript">(function(p,u,s,h){p._pcq=p._pcq||[];p._pcq.push(['_currentTime',Date.now()]);_pcq.push(['APIReady',callbackFunction]);function callbackFunction(){console.log(pushcrew.subscriberId);if(pushcrew.subscriberId!=false&&pushcrew.subscriberId!=-1){if($('body').hasClass('loggedin')){var request=$.ajax({url:"/ajax/add_pushcrew",method:"POST",data:{pushcrew:pushcrew.subscriberId}});request.done(function(msg){});request.fail(function(jqXHR,textStatus){console.log("Request failed: "+textStatus);});}}}s=u.createElement('script');s.type='text/javascript';s.async=true;s.src='https://cdn.pushcrew.com/js/d73f213cd09905b25c9f6f6f12508f7c.js';h=u.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})(window,document);</script>

	<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'></script> 	
	<script type="text/javascript"></script>
	<style type="text/css">.video-ad-hide{display:none!important}.video-ad-show{display:block!important}</style>

	<!-- Start SmartBanner -->
	<!-- <link rel="stylesheet" href="/a/css/third_party/smartbanner.min.css" type="text/css" />
	<script src="/a/js/third_party/smartbanner.min.js"></script>
	<meta name="smartbanner:title" content="Oilprice">
	<meta name="smartbanner:author" content="Energy News">
	<meta name="smartbanner:price" content="FREE">
	<meta name="smartbanner:price-suffix-apple" content=" - On the App Store">
	<meta name="smartbanner:price-suffix-google" content=" - In Google Play">
	<meta name="smartbanner:icon-apple" content="https://is4-ssl.mzstatic.com/image/thumb/Purple118/v4/48/e3/48/48e34816-fabf-149d-4d3d-13d7629580eb/AppIcon-1x_U007emarketing-0-0-GLES2_U002c0-512MB-sRGB-0-0-0-85-220-0-0-0-6.png/246x0w.jpg">
	<meta name="smartbanner:icon-google" content="https://lh3.googleusercontent.com/jSvFs4rb41j5extKZYrQDg8VEgwqLIoNedSfPSwQZgpWbhoTbw00FWj8vjZ5_qX_IMwb=s180-rw">
	<meta name="smartbanner:button" content="INSTALL">
	<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/in/app/oilprice/id1389772617?mt=8">
	<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=oilprice.android.app">
	<meta name="smartbanner:enabled-platforms" content="android,ios">
	<meta name="smartbanner:disable-positioning" content="true"> -->
	<style type="text/css">.smartbanner--ios,.smartbanner--android{position:fixed;bottom:0;left:0;top:auto;z-index:9998}</style>
	<!-- End SmartBanner configuration -->

</head>

<body id="pagetop" class="news category loggedout">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKBMHMJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<form id="form-search" method="post" action="https://oilprice.com/search/index">
	<div id="search-close" class="open">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
	<fieldset>
		<label for="keyword">Type your search and press <b>Enter</b></label>
		<input type="text" id="keyword" name="keyword" value="" placeholder="Search...">
	</fieldset>
</form>

<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<a class="siteLogo" href="https://oilprice.com/"><img class="desktop_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="mobile_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/mobile_logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"></a>
			<div class="banner--header">
				<div id="bannerzone22">	<div id="banner601" class="banner">
	<!-- /192633929/OilPrice-728x90-ATF -->
<div id='div-gpt-ad-1553138910110-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138910110-0');});</script>
</div>	</div>
	</div><!--/#bannerzone22-->			</div>
			<!-- /.header__banner -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="primaryNavigation">
		<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer"><a href="#" id="primaryNavigationButton" class="primaryNavigation__button"></a></div>
		<div class="siteContainer siteContainer--relativePosition menu_holder_site">
				<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/oil-price-charts" class="primaryNavigation__link primaryNavigation__link">Oil Prices</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Energy" class="primaryNavigation__link">Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Energy-General">Energy-General</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Oil-Prices">Oil Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Crude-Oil">Crude Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Heating-Oil">Heating Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Gas-Prices">Gas Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Natural-Gas">Natural Gas</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Coal">Coal</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/oilcompanynews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Company News</a></li>
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Interviews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Interviews</a></li>
					</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Alternative-Energy" class="primaryNavigation__link">Alternative Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Nuclear-Power">Nuclear Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Solar-Energy">Solar Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Hydroelectric">Hydroelectric</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Renewable-Energy">Renewable Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Geothermal-Energy">Geothermal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Wind-Power">Wind Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Fuel-Cells">Fuel Cells</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Tidal-Energy">Tidal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Biofuels">Biofuels</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/The-Environment" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Environment</a>
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Global-Warming">Global Warming</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Oil-Spills">Oil Spills</a></li>
													</ul>
				</div>
			</li>
<!--			<li class="primaryNavigation__menuItem"><a href="--><!--The-Environment/" class="primaryNavigation__link">Environment</a>-->
<!--				<ul class="primaryNavigation__subMenu">-->
<!--					-->
<!--				</ul>-->
<!--			</li>-->
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Geopolitics" class="primaryNavigation__link">Geopolitics <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Africa">Africa</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Asia">Asia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Europe">Europe</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Indonesia">Indonesia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/International">International</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Middle-East">Middle East</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/North-America">North America</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/South-America">South America</a></li>
										</ul>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Finance" class="primaryNavigation__link">Finance <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
													<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Economy">the Economy</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Markets">the Markets</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/investing-and-trading-reports">Investing & Trading Reports</a></li>
												</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Metals/Commodities" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Commodities</a>
															<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Gold">Gold</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Silver">Silver</a></li>
													</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="primaryNavigation__link">Breaking News</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/premium-articles/" class="primaryNavigation__link premium">Premium Articles</a></li>
						<li class="primaryNavigation__menuItem"><a href="https://community.oilprice.com/" target="_blank" class="primaryNavigation__link">Community</a></li>					<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/auth/login" class="primaryNavigation__link primaryNavigation__link--last primaryNavigation__link--alt">Login</a></li>
				</ul>
				<a href="#" style="right: 160px;" class="primaryNavigation__icon-search"><i class="fa fa-search"></i></a>
			<a href="#" id="primaryNavigationCommunityButton" class="primaryNavigation__icon-community"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/community.png?v=3" alt="Community"/></a>

			<ul id="primaryNavigationCommunity" class="primaryNavigation__menu">
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/discover/" target="_blank">Latest Discussions</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/63-energy-general/" target="_blank">Energy General</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/70-oil-stocks-prices/" target="_blank">Oil Stocks &amp; Prices</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/76-other-energy-topics/" target="_blank">Other Energy Topics</a></li>
			</ul>
							<a href="https://oilprice.com/global-energy-alert?utm_medium=ophomepagebutton&utm_source=onsite&utm_campaign=exclusive_button" class="primaryNavigation__ctaButton" onClick="ga('send', 'event', 'Nav Button Click Secrets Successful', 'click', 'Button 1', '1');">
				<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/nav_button_green.png" alt="OilPrice GEA" title="Global Energy Alert" id="main_nav_button" style="height: 25px;">
				</a>
				<!--
				<a href="https://oilprice.com/premium" class="primaryNavigation__ctaButton" onclick="ga('send', 'event', 'Nav CTA Button', 'click', 'Button 1', '1');">
				<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/button-oilprice-premium.jpg" alt="Oilprice Premium" title="Oilprice Premium">
				</a>
				-->
						</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.primaryNavigation -->

	<div class="header_charts">
	<div class="siteContainer">
		<div class="left_block">
			<div class="section_bar">
				<ul>
					<li class="active"><a href="https://oilprice.com/oil-price-charts/block/1" class="blends_tab" data-tab="1" data-header_block="1">All Prices</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/50" class="blends_tab" data-tab="2" data-header_block="50">OPEC Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/49" class="blends_tab" data-tab="3" data-header_block="49">Canadian Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/8" class="blends_tab" data-tab="4" data-header_block="8">U.S. Blends</a></li>
				</ul>
			</div>

							<div class="blends_block active" data-id="1">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="45" data-periods="2,3,4,5,7" data-spread="Crude Oil WTI">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">10 mins</span></td>
									<td class="value">57.80 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.78</td>
									<td class="change_percent">-1.33%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="46" data-periods="" data-spread="Crude Oil Brent">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Brent Crude <span class="dot">•</span><span class="last_updated">10 mins</span></td>
									<td class="value">64.39 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.66</td>
									<td class="change_percent">-1.01%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="51" data-periods="" data-spread="Natural Gas">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span><span class="last_updated">10 mins</span></td>
									<td class="value">2.247 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.014</td>
									<td class="change_percent">+0.63%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="50" data-periods="4,5,7" data-spread="Gulf Sour Crude Oil">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Mars US <span class="dot">•</span><span class="last_updated">13 hours</span></td>
									<td class="value">62.18 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.07</td>
									<td class="change_percent">-0.11%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">63.79 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.23</td>
									<td class="change_percent">-0.36%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="67" data-periods="4,5,7" data-spread="Russian export URALS grade crude oil">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Urals <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">61.75 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.60</td>
									<td class="change_percent">-0.96%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">62.54 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.00</td>
									<td class="change_percent">+1.62%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">62.54  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.00</td>
									<td class="change_percent">+1.62%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">1 day</span></td>
									<td class="value">66.04  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.14</td>
									<td class="change_percent">+1.76%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="71" data-periods="4,5" data-spread="Pemex">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Mexican Basket <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">57.51  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.02</td>
									<td class="change_percent">-0.03%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="51" data-periods="" data-spread="Natural Gas">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
									<td class="value">2.247  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.014</td>
									<td class="change_percent">+0.63%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="2">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="4184" data-periods="4,7" data-spread="Marin (Qatar Offshore Oil)">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Marine <span class="dot">•</span><span class="last_updated">1 day</span></td>
									<td class="value">64.22 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.78</td>
									<td class="change_percent">+1.23%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4185" data-periods="4,5,7" data-spread="Murban (UAE)">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Murban <span class="dot">•</span><span class="last_updated">1 day</span></td>
									<td class="value">66.04 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.74</td>
									<td class="change_percent">+1.13%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4186" data-periods="4,5,7" data-spread="Iran Heavy Crude">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Iran Heavy <span class="dot">•</span><span class="last_updated">1 day</span></td>
									<td class="value">56.07 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.60</td>
									<td class="change_percent">+1.08%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4187" data-periods="4,5,7" data-spread="Basra Light (Iraq)">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Basra Light <span class="dot">•</span><span class="last_updated">1 day</span></td>
									<td class="value">67.39 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.45</td>
									<td class="change_percent">+0.67%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4188" data-periods="4,5,7" data-spread="Saharan Blend (Algeria)">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Saharan Blend <span class="dot">•</span><span class="last_updated">1 day</span></td>
									<td class="value">64.21 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.04</td>
									<td class="change_percent">+1.65%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span><span class="last_updated">1 day</span></td>
									<td class="value">66.04 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.14</td>
									<td class="change_percent">+1.76%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">1 day</span></td>
									<td class="value">66.04  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.14</td>
									<td class="change_percent">+1.76%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="4190" data-periods="4,5,7" data-spread="Girassol (Angola)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Girassol <span class="dot">•</span> <span class="last_updated">1 day</span></td>
									<td class="value">67.24  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.84</td>
									<td class="change_percent">+1.27%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">63.79  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.23</td>
									<td class="change_percent">-0.36%</td>
								</tr>
																						<tr class="page_link">
									<td colspan="6"><a href="https://oilprice.com/oil-price-charts/block/6" class="full_parent"></a>OPEC Members Monthly<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
								</tr>
														<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="3">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="68" data-periods="2,4,5,7" data-spread="Canadian Crude Index">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Canadian Crude Index <span class="dot">•</span><span class="last_updated">12 hours</span></td>
									<td class="value">43.61 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.27</td>
									<td class="change_percent">+3.00%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="257" data-periods="5,7" data-spread="WCS">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Western Canadian Select <span class="dot">•</span><span class="last_updated">6 days</span></td>
									<td class="value">46.08 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.53</td>
									<td class="change_percent">+1.16%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="280" data-periods="4,5,7" data-spread="C5+">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Canadian Condensate <span class="dot">•</span><span class="last_updated">8 days</span></td>
									<td class="value">56.08 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.53</td>
									<td class="change_percent">+0.95%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="287" data-periods="4,5,7" data-spread="PSY/SSP">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Premium Synthetic <span class="dot">•</span><span class="last_updated">6 days</span></td>
									<td class="value">59.08 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.53</td>
									<td class="change_percent">+0.91%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="278" data-periods="4,5,7" data-spread="SW">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Sweet Crude <span class="dot">•</span><span class="last_updated">6 days</span></td>
									<td class="value">55.08 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.53</td>
									<td class="change_percent">+0.97%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span><span class="last_updated">6 days</span></td>
									<td class="value">54.33 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.53</td>
									<td class="change_percent">+0.99%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span> <span class="last_updated">6 days</span></td>
									<td class="value">54.33  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.53</td>
									<td class="change_percent">+0.99%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="275" data-periods="4,5,7" data-spread="LSB">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Light Sour Blend <span class="dot">•</span> <span class="last_updated">6 days</span></td>
									<td class="value">54.58  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.53</td>
									<td class="change_percent">+0.98%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="277" data-periods="4,5,7" data-spread="SSP">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Syncrude Sweet Premium <span class="dot">•</span> <span class="last_updated">6 days</span></td>
									<td class="value">59.48  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.53</td>
									<td class="change_percent">+0.90%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="274" data-periods="4,5,7" data-spread="CAL">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Central Alberta <span class="dot">•</span> <span class="last_updated">6 days</span></td>
									<td class="value">55.08  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.53</td>
									<td class="change_percent">+0.97%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="4">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">62.54 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.00</td>
									<td class="change_percent">+1.62%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="26" data-periods="4,5,7" data-spread="Domestic Swt. @ Cushing">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Domestic Swt. @ Cushing <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">53.50 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.75</td>
									<td class="change_percent">+1.42%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="27" data-periods="4,5,7" data-spread="Giddings">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Giddings <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">47.25 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.75</td>
									<td class="change_percent">+1.61%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="44" data-periods="4,5,7" data-spread="ANS West Coast">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">ANS West Coast <span class="dot">•</span><span class="last_updated">6 days</span></td>
									<td class="value">64.48 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.10</td>
									<td class="change_percent">+0.16%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="3" data-periods="4,5,7" data-spread="West Texas Sour">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">West Texas Sour <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">50.82 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.67</td>
									<td class="change_percent">+1.34%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">54.77 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.67</td>
									<td class="change_percent">+1.24%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">54.77  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.67</td>
									<td class="change_percent">+1.24%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="1" data-periods="4,5,7" data-spread="Oklahoma Sweet">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Oklahoma Sweet <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">53.50  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.75</td>
									<td class="change_percent">+1.42%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="77" data-periods="4,5,7" data-spread="Kansas Common">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Kansas Common <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">48.25  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.25</td>
									<td class="change_percent">+2.66%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="136" data-periods="4,5,7" data-spread="Buena Vista">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Buena Vista <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">68.93  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.85</td>
									<td class="change_percent">+2.76%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


					</div>
		<div class="middle_block">
			<div class="header_bar">
				<ul class="graph_changer">
					<li class="active"><a href="#" data-id="2">1D</a></li>
					<li class=""><a href="#" data-id="4">1M</a></li>
					<li class=""><a href="#" data-id="6">3M</a></li>
					<li class=""><a href="#" data-id="5">1Y</a></li>
				</ul>
				<a class="all_charts" href="https://oilprice.com/oil-price-charts">All Charts</a>
			</div>
			<div class="graph_area" data-blend="45">
				<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1564659007">
			</div>
		</div>
		<div class="right_block">
			<div class="header_bar">
				<ul>
					<li class="active"><a href="#" class="change_tab" data-link="community">Discussion</a></li>
					<li class=""><a href="#" class="change_tab" data-link="news">Headlines</a></li>
				</ul>
				<a href="#" class="news_scroll_up news_scroller"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
				<a href="#" class="news_scroll_down active news_scroller"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
			</div>
			<div class="news_block toggle_block hidden">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Shelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html" class="full_parent"></a>
								<span class="time_ago">4 hours</span>
								<span class="article_name">Shelter in Place Order Issued As Exxon Refinery Goes Up In Flames</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Production-Drops-As-Libyas-NOC-Declares-Force-Majeure-Again.html" class="full_parent"></a>
								<span class="time_ago">9 hours</span>
								<span class="article_name">Oil Production Drops As Libya’s NOC Declares Force Majeure Again</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Tesla-Dumps-62-Million-In-RD-In-Q2.html" class="full_parent"></a>
								<span class="time_ago">15 hours</span>
								<span class="article_name">Tesla Dumps $62 Million In R&D In Q2</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Is-The-US-Close-To-Solving-Its-Venezuela-Problem.html" class="full_parent"></a>
								<span class="time_ago">17 hours</span>
								<span class="article_name">Is The U.S. Close To Solving Its Venezuela Problem?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Noble-Delek-Mull-Over-New-LNG-Terminal.html" class="full_parent"></a>
								<span class="time_ago">19 hours</span>
								<span class="article_name">Noble, Delek Mull Over New LNG Terminal</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chevron-Enterprise-Products-Team-Up-For-Texas-Oil-Export-Terminal.html" class="full_parent"></a>
								<span class="time_ago">20 hours</span>
								<span class="article_name">Chevron, Enterprise Products Team Up For Texas Oil Export Terminal</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/UK-Centrica-To-Exit-Oil-And-Gas-Production.html" class="full_parent"></a>
								<span class="time_ago">21 hours</span>
								<span class="article_name">UK Centrica To Exit Oil And Gas Production</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Jumps-On-Bullish-API-Inventory-Data.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Oil Jumps On Bullish API Inventory Data</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Iran-The-US-Doesnt-Seek-Dialogue-Over-Sanctions.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Iran: The U.S. Doesn’t Seek Dialogue Over Sanctions</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Tesla-Launches-Megapack.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Tesla Launches Megapack</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Iran-Russia-Plan-Joint-Military-Drills-In-Strait-Of-Hormuz.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Iran, Russia Plan Joint Military Drills In Strait Of Hormuz</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-Crude-Imports-From-Saudi-Arabia-Smash-Record-In-June.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">China's Crude Imports From Saudi Arabia Smash Record In June</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/EPIC-Pipeline-Set-To-Start-US-Gulf-Coast-Oil-Exports-By-End-2019.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">EPIC Pipeline Set To Start U.S. Gulf Coast Oil Exports By End-2019</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/BLM-To-Hold-Colorado-Oil-Gas-Lease-Sale-In-September.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">BLM To Hold Colorado Oil, Gas Lease Sale In September</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Yemen-Pleads-With-Oil-Companies-To-Restart-Oil-Production.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Yemen Pleads With Oil Companies To Restart Oil Production</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Citgo-Ownership-Hangs-in-Balance-After-PDVSA-Loses-Court-Battle.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Citgo Ownership Hangs in Balance After PDVSA Loses Court Battle</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="16">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Emirati-Gas-Company-To-Sell-Egypt-Assets.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Emirati Gas Company To Sell Egypt Assets</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="17">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Second-Royal-Navy-Warship-Arrives-In-Persian-Gulf.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Second Royal Navy Warship Arrives In Persian Gulf</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="18">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/China-Imports-Of-Iranian-Oil-Slump-In-June.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">China Imports Of Iranian Oil Slump In June</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="19">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Indias-Imports-Of-Venezuelan-Oil-Surge-To-Near-Two-Year-High.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">India’s Imports Of Venezuelan Oil Surge To Near Two-Year High</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="20">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/South-Korea-To-Send-Navy-Unit-To-Guard-Oil-Shipping-In-Strait-Of-Hormuz9918.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">South Korea To Send Navy Unit To Guard Oil Shipping In Strait Of Hormuz</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="21">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Firms-Want-More-Transparency-In-Nigerias-Oil-Sector.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">U.S. Firms Want More Transparency In Nigeria’s Oil Sector</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="22">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Bernie-Sanders-Calls-For-Line-5-Oil-Pipeline-To-Be-Shut-Down.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Bernie Sanders Calls For Line 5 Oil Pipeline To Be Shut Down</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="23">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russia-led-Nord-Stream-2-Asks-EU-Court-To-Annul-New-Gas-Rules.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Russia-led Nord Stream 2 Asks EU Court To Annul New Gas Rules</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="24">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Goldman-Big-Oil-Spend-Half-Of-Budgets-On-Low-Carbon-Business.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Goldman: Big Oil Spend Half Of Budgets On Low-Carbon Business</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="25">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Poll-Brits-See-Climate-Change-More-Important-Than-Brexit.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Poll: Brits See Climate Change More Important Than Brexit </span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="26">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Former-Venezuelan-Official-Proposes-Oil-for-Food-Scheme.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Former Venezuelan Official Proposes Oil-for-Food Scheme</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="27">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Japans-Inpex-Buys-Into-Four-Anadarko-Gulf-Of-Mexico-Oil-Blocks.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Japan’s Inpex Buys Into Four Anadarko Gulf Of Mexico Oil Blocks</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="28">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-Oil-Production-Inches-Higher-In-H1.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">China’s Oil Production Inches Higher In H1</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="29">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Pushes-Back-Vote-On-Nord-Stream-2-Sanctions.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">US Pushes Back Vote On Nord Stream 2 Sanctions</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="30">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Libyas-Oil-Industry-Turns-To-China-For-Help.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Libya’s Oil Industry Turns To China For Help</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="31">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Saudis-To-Boost-Oil-Pipeline-Capacity-To-Bypass-Strait-of-Hormuz.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Saudis To Boost Oil Pipeline Capacity To Bypass Strait of Hormuz</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="32">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Petrobras-To-Refuel-Stranded-Iranian-Ships-Per-Court-Order.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Petrobras To Refuel Stranded Iranian Ships Per Court Order</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="33">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/China-Issues-Third-Batch-Quotas-For-Oil-Product-Exports.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">China Issues Third-Batch Quotas For Oil Product Exports</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="34">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Total-Exxon-May-Have-To-Renegotiate-Papua-LNG-Deal-With-Government.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Total, Exxon May Have To Renegotiate Papua LNG Deal With Government</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="35">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Higher-Production-Helps-Suncor-Quarterly-Profits-Soar.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Higher Production Helps Suncor Quarterly Profits Soar</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="36">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Dips-On-Renewed-KuwaitSaudi-Neutral-Zone-Oil-Production-Talks.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Oil Dips On Renewed Kuwait/Saudi ‘Neutral Zone’ Oil Production Talks</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="37">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Nigerias-NNPC-Withholds-Payments-To-Eni.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Nigeria’s NNPC Withholds Payments To Eni</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="38">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Greens-Leader-Vows-To-Eat-His-Hat-If-Ireland-Doesnt-Halt-Oil-Gas-Exploration.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">Greens Leader Vows To ‘Eat His Hat’ If Ireland Doesn’t Halt Oil, Gas Exploration</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="39">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Entertainment-City-Saudi-Arabias-Next-Move-To-Diversify-From-Oil.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">Entertainment City: Saudi Arabia's Next Move To Diversify From Oil</span>
							</div>
						</li>
									</ul>
			</div>
			<div class="community_block toggle_block">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a target="_blank" href="https://community.oilprice.com/topic/6850-iran-says-it-arrested-17-cia-spies-some-sentenced-to-death/" class="full_parent"></a>
								<span class="time_ago">5 minutes</span>
								<span class="article_name">Iran Says It Arrested 17 CIA Spies, Some Sentenced To Death</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a target="_blank" href="https://community.oilprice.com/topic/6724-will-we-ever-see-100-oil/" class="full_parent"></a>
								<span class="time_ago">8 minutes</span>
								<span class="article_name">Will We Ever See 100$+ OIL?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a target="_blank" href="https://community.oilprice.com/topic/6845-so-you-think-we%E2%80%99re-reducing-fossil-fuel-%E2%80%94-think-again/" class="full_parent"></a>
								<span class="time_ago">12 minutes</span>
								<span class="article_name">So You Think We’re Reducing Fossil Fuel? — Think Again</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a target="_blank" href="https://community.oilprice.com/topic/6944-us-plan-to-allow-prescription-drugs-from-canada/" class="full_parent"></a>
								<span class="time_ago">9 hours</span>
								<span class="article_name">US Plan To Allow Prescription Drugs From Canada</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a target="_blank" href="https://community.oilprice.com/topic/6943-risk-of-no-deal-brexit-is-now-significant/" class="full_parent"></a>
								<span class="time_ago">22 hours</span>
								<span class="article_name">Risk Of No-Deal Brexit Is Now Significant?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a target="_blank" href="https://community.oilprice.com/topic/6941-shale-is-just-paying-lip-service/" class="full_parent"></a>
								<span class="time_ago">12 hours</span>
								<span class="article_name">Shale is just Paying Lip Service</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a target="_blank" href="https://community.oilprice.com/topic/6947-read-rigzone-article-opec-sees-2020-oil-surplus-amid-shale-surge/" class="full_parent"></a>
								<span class="time_ago">55 mins</span>
								<span class="article_name">Read Rigzone article "OPEC Sees 2020 Oil Surplus Amid Shale Surge"</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a target="_blank" href="https://community.oilprice.com/topic/6929-biogas-projects-in-vermont/" class="full_parent"></a>
								<span class="time_ago">1 hour</span>
								<span class="article_name">Biogas projects in Vermont</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a target="_blank" href="https://community.oilprice.com/topic/6623-why-natural-gas-is-natural/" class="full_parent"></a>
								<span class="time_ago">5 hours</span>
								<span class="article_name">Why Natural Gas is Natural</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a target="_blank" href="https://community.oilprice.com/topic/6629-gas-to-gasoline-plant/" class="full_parent"></a>
								<span class="time_ago">9 hours</span>
								<span class="article_name">gas-to-gasoline plant</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a target="_blank" href="https://community.oilprice.com/topic/6931-landowners-group-sues-north-dakota-over-pore-space-law/" class="full_parent"></a>
								<span class="time_ago">23 hours</span>
								<span class="article_name">Landowners group sues North Dakota over 'pore space' law</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a target="_blank" href="https://community.oilprice.com/topic/6371-american-freedom-lng-competitive-vs-russian-gas/" class="full_parent"></a>
								<span class="time_ago">22 hours</span>
								<span class="article_name">American Freedom LNG Competitive vs. Russian Gas</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a target="_blank" href="https://community.oilprice.com/topic/6934-texas-shale-pioneers-struggle-to-appease-investors/" class="full_parent"></a>
								<span class="time_ago">22 hours</span>
								<span class="article_name">Texas Shale Pioneers Struggle To Appease Investors</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a target="_blank" href="https://community.oilprice.com/topic/6842-ny-governor-signs-climate-bill/" class="full_parent"></a>
								<span class="time_ago">19 hours</span>
								<span class="article_name">N.Y. Governor Signs Climate Bill</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a target="_blank" href="https://community.oilprice.com/topic/5845-schlumberger-enters-lithium-space/" class="full_parent"></a>
								<span class="time_ago">83 days</span>
								<span class="article_name">Schlumberger Enters Lithium Space</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a target="_blank" href="https://community.oilprice.com/topic/6807-berkeley-becomes-first-us-city-to-ban-natural-gas-in-new-homes/" class="full_parent"></a>
								<span class="time_ago">15 mins</span>
								<span class="article_name">Berkeley becomes first U.S. city to ban natural gas in new homes</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="16">
								<a target="_blank" href="https://community.oilprice.com/topic/5924-what-is-the-price-of-a-barrel-of-oil-vs-equal-natural-gas/" class="full_parent"></a>
								<span class="time_ago">21 hours</span>
								<span class="article_name">What is the price of a Barrel of Oil vs. equal Natural gas?</span>
							</div>
						</li>
									</ul>
			</div>
		</div>
	</div>
</div>
			<div class="breakingNews">
		<div class="siteContainer siteContainer--relativePosition">
			<h3 class="breakingNews__title">Breaking News:</h3> <p class="breakingNews__headline"><a href="https://oilprice.com/Latest-Energy-News/World-News/Shelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html">Shelter in Place Order Issued As Exxon Refinery Goes Up In Flames</a></p>
			<p class="breakingNews__socialMedia">
				<span>Find us on:</span>
				<a class="breakingNews__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fab fa-facebook-f"></i></a>
				<a class="breakingNews__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fab fa-twitter"></i></a>
				<a class="breakingNews__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fab fa-linkedin"></i></a>
				<a class="breakingNews__socialLink" href="http://feeds.feedburner.com/oilpricecom" rel="external publisher"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/icon-feedburner.png" height="14" width="13" alt="Feedburner"></a>
				<a class="breakingNews__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>
				<a class="header_toggle">
					<i class="fa fa-caret-up" aria-hidden="true"></i>
				</a>			</p>
			<!-- /.breakingNews__socialMedia -->
			
			
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.breakingNews -->
			<div id="pagecontent">
		
<style media="screen">@media all{.featherlight{display:none;position:fixed;top:0;right:0;bottom:0;left:0;z-index:9999999999999999999999999;text-align:center;white-space:nowrap;cursor:pointer;background:#333;background:rgba(0,0,0,0)}.featherlight:last-of-type{background:rgba(0,0,0,.8)}.featherlight:before{content:'';display:inline-block;height:100%;vertical-align:middle;margin-right:-.25em}.featherlight .featherlight-content{position:relative;text-align:left;vertical-align:middle;display:inline-block;overflow:auto;padding:25px 25px 0;border-bottom:25px solid transparent;min-width:30%;margin-left:5%;margin-right:5%;max-height:95%;background:#fff;cursor:auto;white-space:normal}.featherlight .featherlight-inner{display:block}.featherlight .featherlight-close-icon{position:absolute;z-index:9999999;top:0;right:0;line-height:25px;width:25px;cursor:pointer;text-align:center;font: Arial, sans-serif;background:#fff;background:rgba(255,255,255,.3);color:#000}.featherlight .featherlight-image{width:100%}.featherlight-iframe .featherlight-content{border-bottom:0;padding:0}.featherlight iframe{border:none}}@media only screen and (max-width:1024px){.featherlight .featherlight-content{margin-left:10px;margin-right:10px;max-height:98%;padding:10px 10px 0;border-bottom:10px solid transparent}}</style>

<div class="articleOtherNews">
  <div class="siteContainer">
    <div class="tableGrid">
              <div class="tableGrid__column">
		  <a href="https://oilprice.com/Energy/Oil-Prices/Oil-Trapped-In-Narrow-Price-Band.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2243cb5d913597f4f4753ccf5fcb3a1c.jpg" alt="Oil Trapped In Narrow Price Band" title="Oil Trapped In Narrow Price Band" class="articleOtherNews__image"></a>
          <div class="articleOtherNews__text">
            <h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Oil-Prices/Oil-Trapped-In-Narrow-Price-Band.html">Oil Trapped In Narrow Price Band</a></h3>
            <p class="articleOtherNews__excerpt">Oil prices appear to be&#8230;</p>
          </div>
          <!-- /.articleOtherNewsText -->
									</div>
        <!-- /.tableGrid__column -->
              <div class="tableGrid__column">
		  <a href="https://oilprice.com/Alternative-Energy/Solar-Energy/Should-Tesla-Give-Up-On-Solar.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/eeb0621ccb4d9c8d1b5c908c55fb227b.jpg" alt="Should Tesla Give Up On Solar?" title="Should Tesla Give Up On Solar?" class="articleOtherNews__image"></a>
          <div class="articleOtherNews__text">
            <h3 class="articleOtherNews__title"><a href="https://oilprice.com/Alternative-Energy/Solar-Energy/Should-Tesla-Give-Up-On-Solar.html">Should Tesla Give Up On Solar?</a></h3>
            <p class="articleOtherNews__excerpt">Tesla’s new solar installations dropped&#8230;</p>
          </div>
          <!-- /.articleOtherNewsText -->
									</div>
        <!-- /.tableGrid__column -->
      
		
    </div>
    <!-- /.tableGrid -->
  </div>
  <!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="articleLineDivider">
  <div class="articleLineDivider__left">
  </div>
  <div class="articleLineDivider__right">
  </div>
</div>
<!-- /.articleLineDivider -->

<div class="siteContainer singleArticleWrapper">
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">

      <div class="singleArticle__headingMeta">
		<div class="singleArticle__headingMeta__text">
			<span class="singleArticle__headingMeta__postDate"></span>

			<ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
				<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/" class="first">
					<span itemprop="name">Home</span></a>
					<meta itemprop="position" content="1"/>
				</li>
				<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Latest-Energy-News/World-News">
					<span itemprop="name">Latest Energy News</span></a>
					<meta itemprop="position" content="2"/>
				</li>
			</ol>
			</span>
		</div>
	  </div>
      <!-- /.singleArticle__headingMeta -->

	  
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    				    <div class="authorBox">
					    <img src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/54c1eebc750398a2eea852613eeca252.jpg" alt="Julianne Geiger" title="Julianne Geiger" class="authorBox__avatar">
					    <p class="authorBox__authorName">Julianne Geiger</p>
					    <p class="authorBox__authorBio">Julianne Geiger is a veteran editor, writer and researcher for Oilprice.com, and a member of the Creative Professionals Networking Group.</p>
					    <p><a class="authorBox__moreInfo" href="https://oilprice.com/contributors/Julianne-Geiger">More Info</a></p>
					    <!-- /.authorBox__authorBio -->
				    </div>
				    <!-- /.authorBox -->
			    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FShelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=Shelter+in+Place+Order+Issued+As+Exxon+Refinery+Goes+Up+In+Flames+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FShelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FShelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FShelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html&title=Shelter+in+Place+Order+Issued+As+Exxon+Refinery+Goes+Up+In+Flames+%7C+OilPrice.com&summary=Exxon Mobil&rsquo;s oil refinery in Baytown, Texas has erupted in fire, sparking a shelter in place order for the area, according to the City of Baytown&rsquo;s Twitter account on Wednesday afternoon.Emergency response teams have been dispatched to the refinery, according to local media.Exxon is reportedly monitoring the air quality as&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FShelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html&title=Shelter+in+Place+Order+Issued+As+Exxon+Refinery+Goes+Up+In+Flames" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->

			    <div class="sidebarRelatedArticles">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
				    <ul class="sidebarRelatedArticles__list">
					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Jumps-On-Bullish-API-Inventory-Data.html">Oil Jumps On Bullish API Inventory Data</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Iran-The-US-Doesnt-Seek-Dialogue-Over-Sanctions.html">Iran: The U.S. Doesn’t Seek Dialogue Over Sanctions</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Tesla-Launches-Megapack.html">Tesla Launches Megapack</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Iran-Russia-Plan-Joint-Military-Drills-In-Strait-Of-Hormuz.html">Iran, Russia Plan Joint Military Drills In Strait Of Hormuz</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-Crude-Imports-From-Saudi-Arabia-Smash-Record-In-June.html">China's Crude Imports From Saudi Arabia Smash Record In June</a></li>
						    					    				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->

		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div class="singleArticle__content">

			    
			    <h1>Shelter in Place Order Issued As Exxon Refinery Goes Up In Flames</h1>
					<span class="article_byline">By <a href="https://oilprice.com/contributors/Julianne-Geiger">Julianne Geiger</a> - Aug 01, 2019, 3:00 AM CDT</span>

					<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "url": "https://oilprice.com/Latest-Energy-News/World-News/Shelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html",
						"datePublished": "2019-08-01T03:00:00-05:00",
						"dateModified": "2019-08-01T03:17:16-05:00",
						"dateCreated": "2019-08-01T03:00:00-05:00",
						"wordCount": "509",
						"inLanguage": "en-US",
						"name": "Shelter in Place Order Issued As Exxon Refinery Goes Up In Flames",
						"description": "Exxon Mobil’s oil refinery in Baytown, Texas has erupted in fire, sparking a shelter in place order for the area, according to the City of Baytown’s Twitter account on Wednesday afternoon",
						"articleBody": "Exxon Mobil&rsquo;s oil refinery in Baytown, Texas has erupted in fire, sparking a shelter in place order for the area, according to the City of Baytown&rsquo;s Twitter account on Wednesday afternoon.  Emergency response teams have been dispatched to the refinery, according to local media.  Exxon is reportedly monitoring the air quality as a precaution and is trying to account for all its personnel in the wake of the fire. Exxon spokeswoman Sarah Nordin told Reuters have been treated for non-life threatening injuries.  The refinery is capable of processing almost 600,000 barrels of crude per day, and is located along the Houston Ship Channel which is the largest energy port in the United States. The Olefins plant is the largest ethylene plant in the world. It&rsquo;s newest cracker at Baytown Olefins can process 1.5 million tons per year, according to its website.  The unit affected is responsible for processing light hydrocarbons including propane and propylene, Nordin said.  US Gulf Coast CBOB spot prices were higher on Wednesday, according to Reuters, following the news.  This is Baytown&rsquo;s second refinery incident in as many months, after an &ldquo;unplanned operational issue&rdquo; at Baytown&rsquo;s Chevron Phillips plant sent plumes of black smoke in the air. Two months prior to that, the Intercontinental Terminals Company storage site at Deer Park, Texas blazed for days, halting ship traffic in the Houston port. It, too, had a shelter in place order issued.  Exxon&rsquo;s Baytown refinery had just recently restarted, according on a July 10 statement from Exxon Mobil, who said at the time that it was planning to restart its Baytown refinery complex within a week, following a period of maintenance.  Exxon Mobil&rsquo;s Baytown refinery experienced another fire in March, according to the Houston Chronicle.  By Julianne Geiger for Oilprice.com",
						"headline": "Shelter in Place Order Issued As Exxon Refinery Goes Up In Flames",
						"about": [{
							"@type": "Thing",
							"description": "Exxon Mobil’s oil refinery in Baytown, Texas has erupted in fire, sparking a shelter in place order for the area, according to the City of Baytown’s Twitter account on Wednesday afternoon"
						}],
						"mainEntityOfPage": "https://oilprice.com/Latest-Energy-News/World-News/Shelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html",
						 "image": [
								"https://d32r1sh890xpii.cloudfront.net/news/1200x900/533c5c03960e417ba03ad7f19514a182.jpg",
								"https://d32r1sh890xpii.cloudfront.net/news/1200x675/533c5c03960e417ba03ad7f19514a182.jpg",
								"https://d32r1sh890xpii.cloudfront.net/news/1200x1200/533c5c03960e417ba03ad7f19514a182.jpg"
							],
																									"author": [{
								"@type": "Person",
								"name": "Julianne Geiger",
									"image": "https://d32r1sh890xpii.cloudfront.net/avatars/medium/54c1eebc750398a2eea852613eeca252.jpg"
															}],
												"copyrightHolder": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News"
						}],
						"publisher": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News",
							"logo": [{
								"@type": "ImageObject",
								"url": "https://oilprice.com/a/img/oilprice-logo.png",
								"height": "72",
								"width": "352"
							}]
						}],
						"audience": [{
							"@type": "Audience",
							"audienceType": "BusinessAudience"
						}]
					}
					</script>

			    <picture>
				    						    <source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/news/420x175/533c5c03960e417ba03ad7f19514a182.jpg">
						    				    						    <img src="https://d32r1sh890xpii.cloudfront.net/news/718x300/533c5c03960e417ba03ad7f19514a182.jpg" class="singleArticle__articleImage" alt="ExxonMobil" title="ExxonMobil">
						    			    </picture>

			    					    <div id="news-content" class="wysiwyg clear">
						    <p>Exxon Mobil&rsquo;s oil refinery in Baytown, Texas has erupted in fire, sparking a shelter in place order for the area, according to the City of Baytown&rsquo;s <a href="https://twitter.com/CityofBaytown/status/1156607408115871746">Twitter account</a> on Wednesday afternoon.</p><p>Emergency response teams have been <a href="https://www.khou.com/article/news/local/shelter-in-place-issued-for-areas-west-of-exxonmobil-fire-in-baytown-and-south-of-330/285-4308c2d5-e512-4671-bd54-3fddbfb0c02f">dispatched to the refinery</a>, according to local media.</p><p>Exxon is reportedly monitoring the <a href="https://www.rt.com/usa/465498-exxon-oil-plan-on-fire/">air quality</a> as a precaution and is trying to account for all its personnel in the wake of the fire. Exxon spokeswoman <a href="https://www.reuters.com/article/us-exxon-mobil-baytown-fire/exxon-fighting-fire-at-baytown-texas-refinery-idUSKCN1UQ29S">Sarah Nordin</a> told Reuters have been treated for non-life threatening injuries.</p><p>The refinery is capable of processing almost 600,000 barrels of crude per day, and is located along the Houston Ship Channel which is the largest energy port in the United States. The Olefins plant is the largest ethylene plant in the world. It&rsquo;s newest cracker at Baytown Olefins can process 1.5 million tons per year, <a href="https://corporate.exxonmobil.com/en/Locations/United-States/Baytown-area-operations-overview#bouts">according to its website</a>.</p><p>The unit affected is responsible for processing light hydrocarbons including propane and propylene, Nordin said.</p><p>US Gulf Coast CBOB spot prices were higher on Wednesday, according to Reuters, following the news.</p><p>This is Baytown&rsquo;s second refinery incident in as many months, after an &ldquo;<a href="/Latest-Energy-News/World-News/Incident-At-Chevron-Phillips-Baytown-Plant-Sends-Black-Smoke-In-Air.html">unplanned operational issue</a>&rdquo; at Baytown&rsquo;s Chevron Phillips plant sent plumes of black smoke in the air. Two months prior to that, the Intercontinental Terminals Company storage site at Deer Park, Texas blazed for days, halting ship traffic in the Houston port. It, too, had a shelter in place order issued.</p><p>Exxon&rsquo;s Baytown refinery had just recently restarted, according on a July 10 statement from Exxon Mobil, who said at the time that it was planning to <a href="/Energy/Energy-General/Geopolitical-Tensions-Puts-A-Floor-Under-Oil-Prices.html">restart its Baytown refinery complex</a> within a week, following a period of maintenance.</p><p>Exxon Mobil&rsquo;s Baytown refinery experienced <a href="https://www.chron.com/news/houston-texas/houston/article/Fire-reported-at-Exxon-s-Baytown-facility-13694005.php">another fire</a> in March, according to the Houston Chronicle.</p><p>By Julianne Geiger for Oilprice.com</p><p><strong>More Top Reads From Oilprice.com:</strong></p><ul><li><span style="color: #800000;"><strong><a href="/Alternative-Energy/Geothermal-Energy/A-Surprising-Innovation-In-Energys-Hottest-Market.html" target="_blank" rel="noopener">A Surprising Innovation In Energy&rsquo;s Hottest Market</a><br/></strong></span></li><li><span style="color: #800000;"><strong><a href="/Energy/Oil-Prices/Oil-Trapped-In-Narrow-Price-Band.html" target="_blank" rel="noopener">Oil Trapped In Narrow Price Band</a><br/></strong></span></li><li><strong><span style="color: #800000;"><a href="/Energy/Energy-General/Oil-Prices-Soar-On-Huge-Inventory-Draw.html" target="_blank" rel="noopener">Oil Prices Soar On Huge Inventory Draw</a></span><br/></strong></li></ul>						    <br/>

								
								<br>
					    </div>
															<p><a class="join-discussion" href="#join-discussion">Join the discussion</a> | <a href="https://oilprice.com/">Back to homepage</a></p>
								
			    		    </div>
		    <!-- /.singleArticle__content -->
	    </div>
	    <!-- /.singleArticle__wrapper -->
			<iframe valign="middle" width="100%" height="350" marginheight="0" marginwidth="0" frameborder="0" vspace="0" hspace="0" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=2623"></iframe>
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FShelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=Shelter+in+Place+Order+Issued+As+Exxon+Refinery+Goes+Up+In+Flames+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FShelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FShelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FShelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html&title=Shelter+in+Place+Order+Issued+As+Exxon+Refinery+Goes+Up+In+Flames+%7C+OilPrice.com&summary=Exxon Mobil&rsquo;s oil refinery in Baytown, Texas has erupted in fire, sparking a shelter in place order for the area, according to the City of Baytown&rsquo;s Twitter account on Wednesday afternoon.Emergency response teams have been dispatched to the refinery, according to local media.Exxon is reportedly monitoring the air quality as&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FShelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html&title=Shelter+in+Place+Order+Issued+As+Exxon+Refinery+Goes+Up+In+Flames" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <div class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Production-Drops-As-Libyas-NOC-Declares-Force-Majeure-Again.html" class="singleArticle__navigation__titleLink">Previous Post</a></p>
              <p class="singleArticle__navigation__articleTitle"><a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Production-Drops-As-Libyas-NOC-Declares-Force-Majeure-Again.html" class="singleArticle__navigation__articleTitleLink">Oil Production Drops As Libya’s NOC Declares Force Majeure Again</a></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </div>
                      </div>
      <!-- /.singleArticle__navigation -->

				      <div class="articleAuthorBox">
	        <img class="articleAuthorBox__avatar" src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/54c1eebc750398a2eea852613eeca252.jpg" alt="Julianne Geiger" title="Julianne Geiger">
	        <div class="articleAuthorBox__content">
	          <h3 class="articleAuthorBox__author">Julianne Geiger</h3>
	          <p class="articleAuthorBox__text">
	            Julianne Geiger is a veteran editor, writer and researcher for Oilprice.com, and a member of the Creative Professionals Networking Group.	          </p>
						<p><a class="articleAuthorBox__moreinfo" href="https://oilprice.com/contributors/Julianne-Geiger">More Info</a></p>
	          <!-- /.articleAuthorBox__text -->
	          <div class="articleAuthorBox__socialIcons">

											            <!--<a class="articleAuthorBox__socialIcon" href="#"><i class="fa fa-google-plus"></i></a>-->
	          </div>
	          <!-- /.articleAuthorBox__socialIcons -->
	        </div>
	        <!-- /.articleAuthorBoxContent -->
	      </div>
	      <!-- /.articleAuthorBox -->
			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://oilprice.com/Latest-Energy-News/World-News/Noble-Delek-Mull-Over-New-LNG-Terminal.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/013b802abfa728ff7815bf0f17ad7e4a.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/013b802abfa728ff7815bf0f17ad7e4a.jpg" class="articleRelatedPosts__image" alt="Noble, Delek Mull Over New LNG Terminal" title="Noble, Delek Mull Over New LNG Terminal">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Noble, Delek Mull Over New LNG Terminal</h3>
            </a>
						            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Latest-Energy-News/World-News/Chevron-Enterprise-Products-Team-Up-For-Texas-Oil-Export-Terminal.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/be0dd4fd310826d8c072b43d59b8c918.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/be0dd4fd310826d8c072b43d59b8c918.jpg" class="articleRelatedPosts__image" alt="Chevron, Enterprise Products Team Up For Texas Oil Export Terminal" title="Chevron, Enterprise Products Team Up For Texas Oil Export Terminal">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Chevron, Enterprise Products Team Up For Texas Oil Export Terminal</h3>
            </a>
						            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Latest-Energy-News/World-News/UK-Centrica-To-Exit-Oil-And-Gas-Production.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/cc2361e7703a8cc2c6e3b3f34a0708c7.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/cc2361e7703a8cc2c6e3b3f34a0708c7.jpg" class="articleRelatedPosts__image" alt="UK Centrica To Exit Oil And Gas Production" title="UK Centrica To Exit Oil And Gas Production">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">UK Centrica To Exit Oil And Gas Production</h3>
            </a>
						            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->


						<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>
				
			
			<form action="https://oilprice.com/Latest-Energy-News/World-News/Shelter-in-Place-Order-Issued-As-Exxon-Refinery-Goes-Up-In-Flames.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_firstname" id="label_commentform_firstname">First Name</label>							<input type="text" name="commentform_firstname" value="" id="commentform_firstname" class="text" placeholder="First Name"/>
						</div>

						<div class="row clear">
														<label for="commentform_lastname" id="label_commentform_lastname">Last Name</label>							<input type="text" name="commentform_lastname" value="" id="commentform_lastname" class="text" placeholder="Last Name"/>
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"/>
						</div>
						<div class="note show_on_email_exists email_exists_message" style="display:none;">That email address is already in the database. Please <a href="https://oilprice.com/auth/login" style="text-decoration:underline;">login</a> to your account to post your comment, or enter a different email address to continue with your comment & account creation.</div>
						
											<div class="row rowcaptcha clear hide_on_email_exists">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"/>
						</div>
						
					<div class="row clear hide_on_email_exists">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments"></textarea>
					</div>

										<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="account_creation" value="1" id="account_creation"/>
 Please understand that, by submitting this form, you will be creating a free OilPrice.com account, and therefore agree to abide by our <a href="/terms_and_conditions" target="_blank">Terms of Use</a>. Your details will be stored in our database and shared with our third party mailing list provider. You will be sent an email containing a link that will ask you to generate a new password - please follow the link to complete your OilPrice account activation.</label>
					</div>
					
					<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="gdpr" value="1" id="gdpr"/>
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear hide_on_email_exists">
						<input type="submit" name="submit" value="Leave comment" class="submit" id="commentform_submit"/>
					</div>

					<div><input type="hidden" name="action" id="action" value="add"/></div>
				</fieldset>

			</form>			    </div>
    <!-- /.tableGrid__column -->

    <div class="tableGrid__column tableGrid__column--articleSidebar">
      <div class="articleSidebar">

        <!-- /.banner--articleSidebar -->

        <div class="sidebarTrendingArticles">
          <div class="sectionHeading"><h2 class="sectionHeading__title">Most Popular</h2></div>

							<a href='https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Rise-After-API-Reports-Very-Large-Crude-Draw.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/68902f289cfd6f9cc2b8258443009f58.jpg" alt="Oil Prices Rise After API Reports Very Large Crude Draw" title="Oil Prices Rise After API Reports Very Large Crude Draw" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Prices Rise After API Reports Very Large Crude Draw</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<div id="dianomiNewsBlock"></div>
									<a href='https://oilprice.com/Latest-Energy-News/World-News/Oil-Continues-Freefall-Despite-Large-Crude-Oil-Inventory-Draw.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/891720ab6e68fb1a4052766342d095a0.jpg" alt="Oil Continues Freefall Despite Large Crude Oil Inventory Draw" title="Oil Continues Freefall Despite Large Crude Oil Inventory Draw" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Continues Freefall Despite Large Crude Oil Inventory Draw</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Millions-In-Jewelry-Golden-Iphone-Seized-From-Corrupt-Nigerian-Ex-Oil-Minister.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/4ba2d324970b0dfe306a9525144ed1bc.jpg" alt="Millions In Jewelry, Golden Iphone Seized From Corrupt Nigerian Ex-Oil Minister" title="Millions In Jewelry, Golden Iphone Seized From Corrupt Nigerian Ex-Oil Minister" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Millions In Jewelry, Golden Iphone Seized From Corrupt Nigerian Ex-Oil Minister</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Oil-Spikes-After-API-Reports-Largest-Crude-Inventory-Draw-Of-The-Year.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/e280cd85ad86d6607bb2889e0a371b40.jpg" alt="Oil Spikes After API Reports Largest Crude Inventory Draw Of The Year" title="Oil Spikes After API Reports Largest Crude Inventory Draw Of The Year" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Spikes After API Reports Largest Crude Inventory Draw Of The Year</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Oil-Jumps-On-Bullish-API-Inventory-Data.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/fac9d13520128ad952de773a3c2b840d.jpg" alt="Oil Jumps On Bullish API Inventory Data" title="Oil Jumps On Bullish API Inventory Data" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Jumps On Bullish API Inventory Data</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
			
		  </div>
        <div class="banner--articleSidebar">
						<div id="bannerzone23">	<div id="banner603" class="banner">
	<!-- /192633929/OilPrice-300x250-ATF -->
<div id='div-gpt-ad-1553138697564-0'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138697564-0');});</script>
</div>

<br>

<!-- /192633929/OilPrice-300x250-BTF -->
<div id='div-gpt-ad-1553138761376-0'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138761376-0');});</script>
</div>

<div class="mobile-only">

<!-- /192633929/OilPrice-300x250-ATF-Mobile -->
<div id='div-gpt-ad-1555424664620-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1555424664620-0');});</script>
</div>

<br>

<!-- /192633929/OilPrice-300x250-BTF-Mobile -->
<div id='div-gpt-ad-1555424877814-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1555424877814-0');});</script>
</div>

</div>	</div>
	</div><!--/#bannerzone23-->    	</div>
			<div id="sidebar_signupform_container"><iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/175" title="Sidebar Newsletter Signup"></iframe></div>
	
		<br>
		<div id="bannerzone25">	<div id="banner604" class="banner">
	<!-- /192633929/OilPrice-300x250-BTF2 -->
<div id='div-gpt-ad-1553138837676-0'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138837676-0');});</script>
</div>	</div>
	</div><!--/#bannerzone25-->
        <!-- /.articlesSidebarRelatedArticles -->

        <div class="banner--articleSidebar">
          		  		        </div>
        <!-- /.banner--articleSidebar -->

		<!-- Ad unit sc_large ### size: [[1,1]] -->
		<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
			googletag.pubads().definePassback('36736787/sc_large', [[1,1]]).display();
		</script>
		<!-- End Ad unit sc_large -->

					<div class="sidebarSponsorContent">
			  <h2 class="sidebarSponsorContent__heading">Most Commented</h2>

										  <a href='https://oilprice.com/Alternative-Energy/Nuclear-Power/Nuclear-Fusion-Could-Be-A-Reality-By-2025.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2a11a3da304ca75869dcd42532a1d751.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Nuclear Fusion Could Be A Reality By 2025</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Crude-Oil/Major-Setback-For-EVs-Could-Delay-Peak-Oil-Demand.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2f1f137dcc3471c1de7585bb5581aae9.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Major Setback For EVs Could Delay Peak Oil Demand</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Alternative-Energy/Renewable-Energy/Electric-Vehicle-Sales-Are-Exploding-In-Europe.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/d5e3e9418f97936278a70e7a6d89f2a6.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Electric Vehicle Sales Are Exploding In Europe</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Energy-General/IEA-Huge-Oil-Glut-Coming-In-2020.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/69afdf2783cdca9686e1568696d1af01.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">IEA: Huge Oil Glut Coming In 2020</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
											
			</div>
			
		      </div>
      <!-- /.articleSidebar -->
    </div>
    <!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->
<script type="text/javascript">var box2_html='';var banner_html='';var article_id='9938';var captcha_completed=false;</script>	</div>
				<iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/181" title="Footer Newsletter Signup"></iframe>
	
	<div class="footerLogoBanner">
		<div class="siteContainer">
            <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo-footer.png" alt="Oilprice - The No. 1 Source for Oil &amp; Energy News" title="Oilprice - The No. 1 Source for Oil &amp; Energy News">
            <div class="download-buttons hide-in-app">
                <a href="https://itunes.apple.com/in/app/oilprice/id1389772617?mt=8" target="_blank"><img class="appstore" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/cl/app/appstoredownload.svg" alt="Download on the App Store"></a>
                <a href="https://play.google.com/store/apps/details?id=oilprice.android.app" target="_blank"><img class="playstore" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/cl/app/google-play-badge.svg" alt="Get it on Google Play"></a>
            </div>
			<p class="footerLogoBanner__socialMedia">
				<a class="footerLogoBanner__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fab fa-facebook-f"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fab fa-twitter"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fab fa-linkedin"></i></a>
				<a class="breakingNews__socialLink" href="http://feeds.feedburner.com/oilpricecom" rel="external publisher"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/icon-feedburner-large.png" height="28" width="26" alt="Feedburner"></a>
				<a class="footerLogoBanner__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>

			</p>
			<!-- /.breakingNews__socialMedia -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footerLogoBanner -->


	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link footerNavigation__link--title">More About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link">About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="footerNavigation__link">Site News</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Sitemap" class="footerNavigation__link">Sitemap</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/advertising" class="footerNavigation__link">Advertise with us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Site info</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/terms-and-conditions" class="footerNavigation__link">Terms &amp; Conditions</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/disclaimer" class="footerNavigation__link">Disclaimer</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/privacy-policy" class="footerNavigation__link">Privacy Policy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/contact" class="footerNavigation__link">Contact Us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column float_right footer_copyright">
					<p class="copyrightText">&copy; <a href="/">OilPrice.com</a><!-- | <a href="https://plus.google.com/100818571694606454377/posts" rel="external nofollow">Google+</a>--></p>
					<p class="smallprint">The materials provided on this Web site are for informational and educational purposes only and are not intended to provide tax, legal, or investment advice.</p>
					<p class="smallprint">Nothing contained on the Web site shall be considered a recommendation, solicitation, or offer to buy or sell a security to any person in any jurisdiction.</p>
					<p class="smallprint">Merchant of Record: A Media Solutions trading as Oilprice.com</p>
				</div>
			</div>
			<!-- /.footerNavigation -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->



<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/js/third_party/jquery-3.4.1.min.js,a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/moment.2.24.0.min.js,a/js/third_party/moment-timezone-0.5.25.min.js,a/js/news/view/script.js,a/js/third_party/featherlight.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/common/top_3_ad.js,a/js/category/script.js?v=1564413464"></script>
	<script type="text/javascript" src="https://www.dianomi.com/partner/oilprices/js/dianomi-oilprices.js?v=2"></script>

<script type="text/javascript">country('US');</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-mYGzvda-tntH2"});</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-mYGzvda-tntH2.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous">


<script type="text/javascript">console.log('Pop-ups displaying');</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="1720" data-user="20987" async></script>
<!-- / https://optinmonster.com -->



<!-- Include mixpanel on oil-price-charts page -->

	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1865783436974446&ev=PageView&noscript=1"/>
	 
<!-- Bing retargeting pixel -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"26054419"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
<!-- End Bing retargeting pixel -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','247445556002302');fbq('track','PageView');</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Global site tag (gtag.js) - AdWords: AW-802310072 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','AW-802310072');</script>

<!-- Taboola Pixel Code -->
<script type='text/javascript'>window._tfa=window._tfa||[];window._tfa.push({notify:'event',name:'page_view',id:1155052});!function(t,f,a,x){if(!document.getElementById(x)){t.async=1;t.src=a;t.id=x;f.parentNode.insertBefore(t,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/unip/1155052/tfa.js','tb_tfa_script');</script>
<noscript>
  <img src='//trc.taboola.com/1155052/log/3/unip?en=page_view' width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->

<!-- Twitter universal website tag code -->
<script>!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');twq('init','o1gps');twq('track','PageView');</script>
<!-- End Twitter universal website tag code -->

<!-- LinkedIn pixel -->
<script type="text/javascript">_linkedin_partner_id="547164";window._linkedin_data_partner_ids=window._linkedin_data_partner_ids||[];window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s=document.getElementsByTagName("script")[0];var b=document.createElement("script");b.type="text/javascript";b.async=true;b.src="https://snap.licdn.com/li.lms-analytics/insight.min.js";s.parentNode.insertBefore(b,s);})();</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=547164&fmt=gif"/>
</noscript>
<!-- LinkedIn pixel -->

<script type="text/javascript">var current_header_block=0;</script>

<script type="text/javascript">var uaString=navigator.userAgent;var includesMobile=uaString.includes("Mobile");var includesWV=uaString.includes("wv)");var includesVersion=uaString.includes("Version");var includesiPhone=uaString.includes("iPhone");var includesAndroid=uaString.includes("Android");if((includesMobile&&includesiPhone&&!includesVersion)||(includesMobile&&includesWV&&includesAndroid)){document.write('<style type="text/css">.hide-in-app,.smartbanner, #om-vfajfuoxhhid9q37enfd, #om-i8bhm8esmrx2w3gojuo6{display:none !important;}</style>');}</script>



<script type="application/ld+json">
{ "@context": "https://schema.org",
 "@type": "Organization",
 "name": "Oilprice.com",
 "legalName" : "Advanced Media Solutions",
 "url": "https://oilprice.com/",
 "logo": "https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3",
 "foundingDate": "2009",
 "founders": [
 {
 "@type": "Person",
 "name": "James Stafford"
 }],
 "contactPoint": {
 "@type": "ContactPoint",
 "contactType": "Sales Enquiries",
 "telephone": "[+44 7557 340113]",
 "email": "paul.gilbert@oilprice.com"
 },
 "sameAs": [ 
 "https://twitter.com/OilandEnergy",
 "https://www.facebook.com/oilpricenews",
 "https://www.linkedin.com/company/oilprice-com",
 "https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FEnergy%2FNatural-Gas%2FThe-Next-LNG-Boom-Will-Dwarf-The-Last-One.html%3Futm_source%3Dgoogleplus%26utm_medium%3Dgoogleplus_repost"
 ]}
</script>


</body>
</html>
