<!DOCTYPE html>
<html lang="en">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">

		
		<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:'f3c86575-2cd5-4ae4-9385-744c2c87aa48',adServer:'googletag',simplerGPT:true});</script>

<!-- load your Demand Manager Prebid library before GPT -->
<script async src="//ads.rubiconproject.com/prebid/13140_Frankly.js"></script>

<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

<!-- *************************  Initialize Prebid (PBJS)  ********************************* -->
<script>var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script>

<!-- *******************  Initialize GPT Slots and request bids  ************************** -->
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var headerBiddingSlots=[];var oil_prices_page=false;googletag.cmd.push(function(){if(window.innerWidth&&window.innerWidth<1024){headerBiddingSlots.push(googletag.defineSlot('/43459271/Oilprice.com/OilPrice-300x250-ATF-Mobile',[[300,250]],'div-gpt-ad-2987610-1').addService(googletag.pubads()));if(!oil_prices_page){headerBiddingSlots.push(googletag.defineSlot('/43459271/Oilprice.com/OilPrice-300x250-BTF-Mobile',[[300,250]],'div-gpt-ad-7980298-1').addService(googletag.pubads()));}}else{headerBiddingSlots.push(googletag.defineSlot('/43459271/oilprice.com/oilprice-728x90-atf',[[728,90]],'div-gpt-ad-7130370-1').addService(googletag.pubads()));headerBiddingSlots.push(googletag.defineSlot('/43459271/Oilprice.com/OilPrice-728x90-BTF',[[728,90]],'div-gpt-ad-1687799-1').addService(googletag.pubads()));if(!oil_prices_page){headerBiddingSlots.push(googletag.defineSlot('/43459271/Oilprice.com/OilPrice-300x250-ATF',[[300,250]],'div-gpt-ad-3841172-1').addService(googletag.pubads()));}headerBiddingSlots.push(googletag.defineSlot('/43459271/Oilprice.com/OilPrice-300x250-BTF',[[300,250]],'div-gpt-ad-5318738-1').addService(googletag.pubads()));headerBiddingSlots.push(googletag.defineSlot('/43459271/Oilprice.com/OilPrice-300x250-BTF3',[[300,250]],'div-gpt-ad-9603786-1').addService(googletag.pubads()));}if(!oil_prices_page){headerBiddingSlots.push(googletag.defineSlot('/43459271/Oilprice.com/OilPrice-300x250-BTF2',[[300,250]],'div-gpt-ad-2531358-1').addService(googletag.pubads()));}if(oil_prices_page&&window.innerWidth&&window.innerWidth>767){headerBiddingSlots.push(googletag.defineSlot('/43459271/Oilprice.com/OilPrice-160x600-BTF',[[160,600]],'div-gpt-ad-4894867-1').addService(googletag.pubads()));}googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.pubads().disableInitialLoad();googletag.enableServices();});</script>


<script>function executeParallelAuctionAlongsidePrebid(headerBiddingSlots){var FAILSAFE_TIMEOUT=2000;var requestManager={adserverRequestSent:false,aps:false,prebid:false};function biddersBack(){if(requestManager.aps&&requestManager.prebid){sendAdserverRequest();}return;}function sendAdserverRequest(){if(requestManager.adserverRequestSent===true){return;}requestManager.adserverRequestSent=true;googletag.cmd.push(function(){googletag.pubads().refresh(headerBiddingSlots);});}function executePrebidRequest(){}let bidderConfig={callAps:function executeApsRequest(headerBiddingSlots){apstag.fetchBids({slots:headerBiddingSlots,timeout:2e3},function(bids){googletag.cmd.push(function(){apstag.setDisplayBids();requestManager.aps=true;});});},callPrebid:function executePrebidRequest(headerBiddingSlots){pbjs.que.push(function(){pbjs.setConfig({})
pbjs.rp.requestBids({callback:function(){requestManager.prebid=true;},gptSlotObjects:headerBiddingSlots,data:{visitor:{gender:"f"},inventory:{category:"animation"}}});});}}
function getRandomInt(min,max){min=Math.ceil(min);max=Math.floor(max);return Math.floor(Math.random()*(max-min))+min;}if(getRandomInt(1,3)==1){console.log('prebid first');bidderConfig.callPrebid(headerBiddingSlots);bidderConfig.callAps(headerBiddingSlots);}else{console.log('amazon first');bidderConfig.callAps(headerBiddingSlots);bidderConfig.callPrebid(headerBiddingSlots);}window.setTimeout(function(){sendAdserverRequest();},FAILSAFE_TIMEOUT);};googletag.cmd.push(function(){executeParallelAuctionAlongsidePrebid(headerBiddingSlots);});</script>

<script>setTimeout(function(){executeParallelAuctionAlongsidePrebid(headerBiddingSlots);},30000);</script>

<!-- End GPT Tag -->		
		
	
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TKBMHMJ');</script>
<!-- End Google Tag Manager -->

	
	<title>IMF Slashes Nigeria GDP Outlook On Coronavirus Impact | OilPrice.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="description" content="The International Monetary Fund cut Nigeria’s economic growth outlook, citing the effect that the Chinese coronavirus outbreak has had on global oil demand"/>
	<meta name="msvalidate.01" content="D14A5D573CE72469797ECB50683F1795"/>
	<meta name="robots" content="noodp, noydir"/>
	<meta name="news_keywords" content="Nigeria, GDP, Coronavirus, Oil, Oil Prices, Oil Demand, Oil Revenue"/>
	<meta name="keywords" content="Nigeria, GDP, Coronavirus, Oil, Oil Prices, Oil Demand, Oil Revenue"/>
		
	
	<meta name="globalsign-domain-verification" content="i17dx3lHCudSTzNis2zK4tdE1MxllC1mnwnJlWeumr"/>
	<meta name="google-site-verification" content="GF7StMp03Fok8YcW3aFydFYdEc-SGzGZmsm8tg3zAXU"/>
	<meta name="google-site-verification" content="GmPOc04rwBxPbdPVD-Xv9q4TXrA_Gm2TmGHhT-j5eXM"/>

	<meta name="twitter:card" content="summary"/>
	<meta name="twitter:site" content="@oilandenergy"/>
	<meta name="twitter:title" content="IMF Slashes Nigeria GDP Outlook On Coronavirus Impact | OilPrice.com"/>
	<meta name="twitter:description" content="The International Monetary Fund cut Nigeria’s economic growth outlook, citing the effect that the Chinese coronavirus outbreak has had on global oil demand"/>
	<meta name="twitter:url" content="https://oilprice.com/Latest-Energy-News/World-News/IMF-Slashes-Nigeria-GDP-Outlook-On-Coronavirus-Impact.html"/>
	<meta name="twitter:image" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/2020-02-18_tvwmsls4bo.jpg"/>
		
	<meta property="og:site_name" content="OilPrice.com"/>
	<meta property="og:title" content="IMF Slashes Nigeria GDP Outlook On Coronavirus Impact | OilPrice.com"/>
	<meta property="og:image" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/2020-02-18_tvwmsls4bo.jpg"/>
	<meta property="og:image:secure_url" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/2020-02-18_tvwmsls4bo.jpg"/>
	<meta property="og:description" content="The International Monetary Fund cut Nigeria’s economic growth outlook, citing the effect that the Chinese coronavirus outbreak has had on global oil demand"/>
	<meta property="og:url" content="https://oilprice.com/Latest-Energy-News/World-News/IMF-Slashes-Nigeria-GDP-Outlook-On-Coronavirus-Impact.html"/>

	
	<link rel="shortcut icon" type="image/x-icon" href="https://d1o9e4un86hhpc.cloudfront.net/images/common/favicon.ico"/>
		
	<script>var head=document.getElementsByTagName('head');var element=document.createElement('link');element.rel='stylesheet';element.type='text/css';element.href='https://fonts.googleapis.com/css?family=Roboto:300,400,500,700,400italic&display=swap';element.media='non-existant-media';head[0].appendChild(element,head.firstChild);setTimeout(function(){element.media='all';});</script>

		

	<link href="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/css/style.css,a/css/news/style.css,a/css/category/style.css?v=1581692276" id="main-stylesheet" rel="stylesheet" type="text/css"/>	
	<link rel="canonical" href="https://oilprice.com/Latest-Energy-News/World-News/IMF-Slashes-Nigeria-GDP-Outlook-On-Coronavirus-Impact.html"/>
	
			
		<script type="text/javascript">(function(p,u,s,h){p._pcq=p._pcq||[];p._pcq.push(['_currentTime',Date.now()]);_pcq.push(['APIReady',callbackFunction]);function callbackFunction(){console.log(pushcrew.subscriberId);if(pushcrew.subscriberId!=false&&pushcrew.subscriberId!=-1){if($('body').hasClass('loggedin')){var request=$.ajax({url:"/ajax/add_pushcrew",method:"POST",data:{pushcrew:pushcrew.subscriberId}});request.done(function(msg){});request.fail(function(jqXHR,textStatus){console.log("Request failed: "+textStatus);});}}}s=u.createElement('script');s.type='text/javascript';s.async=true;s.src='https://cdn.pushcrew.com/js/d73f213cd09905b25c9f6f6f12508f7c.js';h=u.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})(window,document);</script>
			
	<script type="text/javascript"></script>
	<style type="text/css">.video-ad-hide{display:none!important}.video-ad-show{display:block!important}</style>

	<!-- Start SmartBanner -->
	<!--link rel="stylesheet" href="a/css/third_party/smartbanner.min.css" type="text/css" />
	<script src="a/js/third_party/smartbanner.min.js"></script>
	<meta name="smartbanner:title" content="Oilprice">
	<meta name="smartbanner:author" content="Energy News">
	<meta name="smartbanner:price" content="FREE">
	<meta name="smartbanner:price-suffix-apple" content=" - On the App Store">
	<meta name="smartbanner:price-suffix-google" content=" - In Google Play">
	<meta name="smartbanner:icon-apple" content="https://is4-ssl.mzstatic.com/image/thumb/Purple118/v4/48/e3/48/48e34816-fabf-149d-4d3d-13d7629580eb/AppIcon-1x_U007emarketing-0-0-GLES2_U002c0-512MB-sRGB-0-0-0-85-220-0-0-0-6.png/246x0w.jpg">
	<meta name="smartbanner:icon-google" content="https://lh3.googleusercontent.com/jSvFs4rb41j5extKZYrQDg8VEgwqLIoNedSfPSwQZgpWbhoTbw00FWj8vjZ5_qX_IMwb=s180-rw">
	<meta name="smartbanner:button" content="INSTALL">
	<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/in/app/oilprice/id1389772617?mt=8">
	<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=oilprice.android.app">
	<meta name="smartbanner:enabled-platforms" content="android,ios">
	<meta name="smartbanner:disable-positioning" content="true"-->
	<style type="text/css">
		.smartbanner--ios, .smartbanner--android{
			position: fixed;
			bottom: 0;
			left: 0;
			top: auto;
			z-index: 9998;
			/* animation: 2s fadeIn;
			-webkit-backface-visibility: hidden;
			visibility: hidden;
			animation-delay: 10s;
  		animation-fill-mode: forwards; */
		}

		/* @keyframes fadeIn {

			0% {
			opacity: 0;
			}

			100% {
				visibility: visible;
				opacity: 1;
			}

		} */;
			/* animation: 2s fadeIn;
			-webkit-backface-visibility: hidden;
			visibility: hidden;
			animation-delay: 10s;
  		animation-fill-mode: forwards; */
		}

		/* @keyframes fadeIn {

			0% {
			opacity: 0;
			}

			100% {
				visibility: visible;
				opacity: 1;
			}

		} */

	</style>
	<!-- End SmartBanner configuration -->

</head>

<body id="pagetop" class="news category loggedout">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKBMHMJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<form id="form-search" method="post" action="https://oilprice.com/search/index">
	<div id="search-close" class="open">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
	<fieldset>
		<label for="keyword">Type your search and press <b>Enter</b></label>
		<input type="text" id="keyword" name="keyword" value="" placeholder="Search...">
	</fieldset>
</form>

<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<a class="siteLogo" href="https://oilprice.com/"><img class="desktop_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="mobile_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/mobile_logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"></a>
			<div class="banner--header">
				<!-- GPT AdSlot 1 for Ad unit 'oilprice.com/oilprice-728x90-atf' ### Size: [[728,90]] -->
<div id='div-gpt-ad-7130370-1'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-7130370-1');});</script>
</div>
<!-- End AdSlot 1 -->

			</div>
			<!-- /.header__banner -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="primaryNavigation">
		<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer"><a href="#" id="primaryNavigationButton" class="primaryNavigation__button"></a></div>
		<div class="siteContainer siteContainer--relativePosition menu_holder_site">
				<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/oil-price-charts" class="primaryNavigation__link primaryNavigation__link">Oil Prices</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Energy" class="primaryNavigation__link">Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Energy-General">Energy-General</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Oil-Prices">Oil Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Crude-Oil">Crude Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Heating-Oil">Heating Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Gas-Prices">Gas Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Natural-Gas">Natural Gas</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Coal">Coal</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/oilcompanynews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Company News</a></li>
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Interviews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Interviews</a></li>
					</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Alternative-Energy" class="primaryNavigation__link">Alternative Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Nuclear-Power">Nuclear Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Solar-Energy">Solar Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Hydroelectric">Hydroelectric</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Renewable-Energy">Renewable Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Geothermal-Energy">Geothermal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Wind-Power">Wind Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Fuel-Cells">Fuel Cells</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Tidal-Energy">Tidal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Biofuels">Biofuels</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/The-Environment" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Environment</a>
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Global-Warming">Global Warming</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Oil-Spills">Oil Spills</a></li>
													</ul>
				</div>
			</li>
<!--			<li class="primaryNavigation__menuItem"><a href="--><!--The-Environment/" class="primaryNavigation__link">Environment</a>-->
<!--				<ul class="primaryNavigation__subMenu">-->
<!--					-->
<!--				</ul>-->
<!--			</li>-->
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Geopolitics" class="primaryNavigation__link">Geopolitics <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Africa">Africa</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Asia">Asia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Europe">Europe</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Indonesia">Indonesia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/International">International</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Middle-East">Middle East</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/North-America">North America</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/South-America">South America</a></li>
										</ul>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Finance" class="primaryNavigation__link">Finance <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
													<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Economy">the Economy</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Markets">the Markets</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/investing-and-trading-reports">Investing & Trading Reports</a></li>
												</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Metals/Commodities" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Commodities</a>
															<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Gold">Gold</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Silver">Silver</a></li>
													</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="primaryNavigation__link">Breaking News</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/gea-articles/" class="primaryNavigation__link premium">Premium Articles</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://community.oilprice.com/" target="_blank" class="primaryNavigation__link">Community</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/gas-station-near-me" class="primaryNavigation__link">Gas Stations</a></li>		<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/account/index" class="primaryNavigation__link primaryNavigation__link primaryNavigation__link--alt">My Account</a></li>
			</ul>
				<a href="#" style="right: 160px;" class="primaryNavigation__icon-search"><i class="fa fa-search"></i></a>
			<a href="#" id="primaryNavigationCommunityButton" class="primaryNavigation__icon-community"></a>

			<ul id="primaryNavigationCommunity" class="primaryNavigation__menu">
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/discover/" target="_blank">Latest Discussions</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/63-energy-general/" target="_blank">Energy General</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/70-oil-stocks-prices/" target="_blank">Oil Stocks &amp; Prices</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/76-other-energy-topics/" target="_blank">Other Energy Topics</a></li>
			</ul>

			<a href="https://oilprice.com/global-energy-alert?utm_medium=ophomepagebutton&utm_source=onsite&utm_campaign=exclusive_button" class="primaryNavigation__ctaButton" onClick="ga('send', 'event', 'Nav Button Click Secrets Successful', 'click', 'Button 1', '1');">
				<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/nav_button_green.png" alt="OilPrice GEA" title="Global Energy Alert" id="main_nav_button" style="height: 25px;">
			</a>
					</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.primaryNavigation -->

	<div class="header_charts">
	<div class="siteContainer">
		<div class="left_block">
			<div class="section_bar">
				<ul>
					<li class="active"><a href="https://oilprice.com/oil-price-charts/block/1" class="blends_tab" data-tab="1" data-header_block="1">All Prices</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/50" class="blends_tab" data-tab="2" data-header_block="50">OPEC Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/49" class="blends_tab" data-tab="3" data-header_block="49">Canadian Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/8" class="blends_tab" data-tab="4" data-header_block="8">U.S. Blends</a></li>
				</ul>
			</div>

							<div class="blends_block active" data-id="1">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="45" data-periods="2,3,4,5,7" data-spread="Crude Oil WTI">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">10 mins</span></td>
									<td class="value">51.66 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.39</td>
									<td class="change_percent">-0.75%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="46" data-periods="" data-spread="Crude Oil Brent">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Brent Crude <span class="dot">•</span><span class="last_updated">10 mins</span></td>
									<td class="value">57.21 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.46</td>
									<td class="change_percent">-0.80%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="51" data-periods="" data-spread="Natural Gas">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span><span class="last_updated">10 mins</span></td>
									<td class="value">1.954 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.098</td>
									<td class="change_percent">+5.28%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="50" data-periods="4,5,7" data-spread="Gulf Sour Crude Oil">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Mars US <span class="dot">•</span><span class="last_updated">4 days</span></td>
									<td class="value">52.45 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.53</td>
									<td class="change_percent">+1.02%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span><span class="last_updated">1 day</span></td>
									<td class="value">57.24 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.51</td>
									<td class="change_percent">+0.90%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="67" data-periods="4,5,7" data-spread="Russian export URALS grade crude oil">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Urals <span class="dot">•</span><span class="last_updated">4 days</span></td>
									<td class="value">53.05 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.40</td>
									<td class="change_percent">+0.76%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">12 days</span></td>
									<td class="value">54.44 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.13</td>
									<td class="change_percent">-0.24%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span> <span class="last_updated">12 days</span></td>
									<td class="value">54.44  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.13</td>
									<td class="change_percent">-0.24%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">1 day</span></td>
									<td class="value">58.18  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.24</td>
									<td class="change_percent">+0.41%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="71" data-periods="4,5" data-spread="Pemex">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Mexican Basket <span class="dot">•</span> <span class="last_updated">4 days</span></td>
									<td class="value">47.23  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.88</td>
									<td class="change_percent">+1.90%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="51" data-periods="" data-spread="Natural Gas">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
									<td class="value">1.954  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.098</td>
									<td class="change_percent">+5.28%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="2">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="4184" data-periods="4,7" data-spread="Marin (Qatar Offshore Oil)">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Marine <span class="dot">•</span><span class="last_updated">1 day</span></td>
									<td class="value">56.15 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.65</td>
									<td class="change_percent">+1.17%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4185" data-periods="4,5,7" data-spread="Murban (UAE)">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Murban <span class="dot">•</span><span class="last_updated">1 day</span></td>
									<td class="value">57.62 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.59</td>
									<td class="change_percent">+1.03%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4186" data-periods="4,5,7" data-spread="Iran Heavy Crude">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Iran Heavy <span class="dot">•</span><span class="last_updated">1 day</span></td>
									<td class="value">49.94 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.22</td>
									<td class="change_percent">+0.44%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4187" data-periods="4,5,7" data-spread="Basra Light (Iraq)">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Basra Light <span class="dot">•</span><span class="last_updated">4 days</span></td>
									<td class="value">59.87 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.07</td>
									<td class="change_percent">+1.82%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4188" data-periods="4,5,7" data-spread="Saharan Blend (Algeria)">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Saharan Blend <span class="dot">•</span><span class="last_updated">1 day</span></td>
									<td class="value">59.16 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.14</td>
									<td class="change_percent">-0.24%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span><span class="last_updated">1 day</span></td>
									<td class="value">58.18 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.24</td>
									<td class="change_percent">+0.41%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">1 day</span></td>
									<td class="value">58.18  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.24</td>
									<td class="change_percent">+0.41%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="4190" data-periods="4,5,7" data-spread="Girassol (Angola)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Girassol <span class="dot">•</span> <span class="last_updated">1 day</span></td>
									<td class="value">57.39  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.03</td>
									<td class="change_percent">+0.05%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span> <span class="last_updated">1 day</span></td>
									<td class="value">57.24  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.51</td>
									<td class="change_percent">+0.90%</td>
								</tr>
																						<tr class="page_link">
									<td colspan="6"><a href="https://oilprice.com/oil-price-charts/block/6" class="full_parent"></a>OPEC Members Monthly<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
								</tr>
														<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="3">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="68" data-periods="2,4,5,7" data-spread="Canadian Crude Index">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Canadian Crude Index <span class="dot">•</span><span class="last_updated">15 mins</span></td>
									<td class="value">35.09 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.65</td>
									<td class="change_percent">-1.82%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="257" data-periods="5,7" data-spread="WCS">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Western Canadian Select <span class="dot">•</span><span class="last_updated">11 hours</span></td>
									<td class="value">29.55 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.63</td>
									<td class="change_percent">+2.18%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="280" data-periods="4,5,7" data-spread="C5+">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Canadian Condensate <span class="dot">•</span><span class="last_updated">11 hours</span></td>
									<td class="value">50.45 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.63</td>
									<td class="change_percent">+1.26%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="287" data-periods="4,5,7" data-spread="PSY/SSP">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Premium Synthetic <span class="dot">•</span><span class="last_updated">11 hours</span></td>
									<td class="value">52.45 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.63</td>
									<td class="change_percent">+1.22%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="278" data-periods="4,5,7" data-spread="SW">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Sweet Crude <span class="dot">•</span><span class="last_updated">11 hours</span></td>
									<td class="value">44.65 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.63</td>
									<td class="change_percent">+1.43%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span><span class="last_updated">11 hours</span></td>
									<td class="value">40.05 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.63</td>
									<td class="change_percent">+1.60%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span> <span class="last_updated">11 hours</span></td>
									<td class="value">40.05  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.63</td>
									<td class="change_percent">+1.60%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="275" data-periods="4,5,7" data-spread="LSB">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Light Sour Blend <span class="dot">•</span> <span class="last_updated">11 hours</span></td>
									<td class="value">44.05  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.63</td>
									<td class="change_percent">+1.45%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="277" data-periods="4,5,7" data-spread="SSP">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Syncrude Sweet Premium <span class="dot">•</span> <span class="last_updated">11 hours</span></td>
									<td class="value">48.55  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.63</td>
									<td class="change_percent">+1.31%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="274" data-periods="4,5,7" data-spread="CAL">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Central Alberta <span class="dot">•</span> <span class="last_updated">11 hours</span></td>
									<td class="value">40.05  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.63</td>
									<td class="change_percent">+1.60%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="4">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_down" alt="Graph down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">12 days</span></td>
									<td class="value">54.44 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.13</td>
									<td class="change_percent">-0.24%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="26" data-periods="4,5,7" data-spread="Domestic Swt. @ Cushing">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Domestic Swt. @ Cushing <span class="dot">•</span><span class="last_updated">4 days</span></td>
									<td class="value">48.50 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.50</td>
									<td class="change_percent">+1.04%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="27" data-periods="4,5,7" data-spread="Giddings">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Giddings <span class="dot">•</span><span class="last_updated">4 days</span></td>
									<td class="value">42.25 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.50</td>
									<td class="change_percent">+1.20%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="44" data-periods="4,5,7" data-spread="ANS West Coast">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">ANS West Coast <span class="dot">•</span><span class="last_updated">5 days</span></td>
									<td class="value">55.13 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.34</td>
									<td class="change_percent">+0.62%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="3" data-periods="4,5,7" data-spread="West Texas Sour">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">West Texas Sour <span class="dot">•</span><span class="last_updated">4 days</span></td>
									<td class="value">46.00 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.63</td>
									<td class="change_percent">+1.39%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img class="graph_up" alt="Graph up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span><span class="last_updated">4 days</span></td>
									<td class="value">49.95 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.63</td>
									<td class="change_percent">+1.28%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span> <span class="last_updated">4 days</span></td>
									<td class="value">49.95  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.63</td>
									<td class="change_percent">+1.28%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="1" data-periods="4,5,7" data-spread="Oklahoma Sweet">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Oklahoma Sweet <span class="dot">•</span> <span class="last_updated">4 days</span></td>
									<td class="value">48.50  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.50</td>
									<td class="change_percent">+1.04%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="77" data-periods="4,5,7" data-spread="Kansas Common">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Kansas Common <span class="dot">•</span> <span class="last_updated">4 days</span></td>
									<td class="value">42.25  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.50</td>
									<td class="change_percent">+1.20%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="136" data-periods="4,5,7" data-spread="Buena Vista">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Buena Vista <span class="dot">•</span> <span class="last_updated">4 days</span></td>
									<td class="value">59.78  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.63</td>
									<td class="change_percent">+1.07%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>


					</div>
		<div class="middle_block">
			<div class="header_bar">
				<ul class="graph_changer">
					<li class="active"><a href="#" data-id="2">1D</a></li>
					<li class=""><a href="#" data-id="4">1M</a></li>
					<li class=""><a href="#" data-id="6">3M</a></li>
					<li class=""><a href="#" data-id="5">1Y</a></li>
				</ul>
				<a class="all_charts" href="https://oilprice.com/oil-price-charts">All Charts</a>
			</div>
			<div class="graph_area" data-blend="45">
				<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1582047616">
			</div>
		</div>
		<div class="right_block">
			<div class="header_bar">
				<ul>
					<li class="active"><a href="#" class="change_tab" data-link="community">Discussion</a></li>
					<li class=""><a href="#" class="change_tab" data-link="news">Headlines</a></li>
				</ul>
				<a href="#" class="news_scroll_up news_scroller"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
				<a href="#" class="news_scroll_down active news_scroller"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
			</div>
			<div class="news_block toggle_block hidden">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/China-Could-Grant-Tariff-Exemptions-On-US-Oil-And-LNG.html" class="full_parent"></a>
								<span class="time_ago">10 mins</span>
								<span class="article_name">China Could Grant Tariff Exemptions On U.S. Oil And LNG</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Eni-Strikes-Oil-Offshore-Mexico.html" class="full_parent"></a>
								<span class="time_ago">1 hour</span>
								<span class="article_name">Eni Strikes Oil Offshore Mexico</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/IMF-Slashes-Nigeria-GDP-Outlook-On-Coronavirus-Impact.html" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">IMF Slashes Nigeria GDP Outlook On Coronavirus Impact</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Tehran-Other-Iranian-Cities-In-The-Cold-And-Dark-On-Suspect-Power-Outages.html" class="full_parent"></a>
								<span class="time_ago">17 hours</span>
								<span class="article_name">Tehran, Other Iranian Cities In The Cold And Dark On Suspect Power Outages</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Pledges-1B-To-Europe-To-Help-It-Cut-Russia-Energy-Dependence.html" class="full_parent"></a>
								<span class="time_ago">18 hours</span>
								<span class="article_name">U.S. Pledges $1B To Europe To Help It Cut Russia Energy Dependence</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/22B-In-Indian-Solar-Projects-At-Risk-Over-Coronavirus-Outbreak.html" class="full_parent"></a>
								<span class="time_ago">19 hours</span>
								<span class="article_name">$2.2B In Indian Solar Projects At Risk Over Coronavirus Outbreak</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russias-Biggest-Oil-Firm-To-Invest-5B-In-Green-Projects.html" class="full_parent"></a>
								<span class="time_ago">22 hours</span>
								<span class="article_name">Russia’s Biggest Oil Firm To Invest $5B In Green Projects</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Qatar-Delays-Gas-Field-Expansion-Amid-Price-Slump.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Qatar Delays Gas Field Expansion Amid Price Slump</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Top-Energy-Man-Says-Russia-Cant-Complete-Nord-Stream-Alone.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">U.S. Top Energy Man Says Russia Can’t Complete Nord Stream Alone</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Total-Looks-To-Stop-Selling-Fuel-Oil-To-Power-Plants.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Total Looks To Stop Selling Fuel Oil To Power Plants</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Petrobras-Keeps-Contingency-Plan-As-Oil-Strike-Set-To-Enter-Third-Week.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Petrobras Keeps Contingency Plan As Oil Strike Set To Enter Third Week</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Natural-Gas-Hits-Lowest-February-Price-In-Two-Decades.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Natural Gas Hits Lowest February Price In Two Decades</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Business-Leaders-Lash-Out-At-Gas-Pipeline-Protesters.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Business Leaders Lash Out At Gas Pipeline Protesters</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Fiji-Troops-Could-Become-Guards-Of-Strategic-UAE-Oil-Assets.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Fiji Troops Could Become Guards Of Strategic UAE Oil Assets</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/950000-Barrel-Oil-Cargo-Returns-To-Venezuela-After-Year-At-Sea.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">950,000-Barrel Oil Cargo Returns To Venezuela After Year At Sea</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Israel-Caps-Gas-Output-At-Huge-Offshore-Field.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Israel Caps Gas Output At Huge Offshore Field</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="16">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/The-UK-Needs-To-Invest-62-Billion-In-Wind-Turbines-To-Reach-Energy-Target.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">The UK Needs To Invest $62 Billion In Wind Turbines To Reach Energy Target</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="17">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Arabia-And-Kuwait-Are-Finally-Ready-To-Restart-500000-Bpd-Oilfields.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Saudi Arabia And Kuwait Are Finally Ready To Restart Their 500,000 Bpd Oilfields</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="18">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Coronavirus-Forces-Qatar-To-Reroute-Oil-And-Gas.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Coronavirus Forces Qatar To Reroute Oil And Gas</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="19">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/The-Worlds-Newest-Nation-Has-Been-Covering-Up-Its-Oil-Pollution.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">The World’s Newest Nation Has Been Covering Up Its Oil Pollution</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="20">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Giant-Cuts-2020-Budget-By-11-As-Prices-Bite.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Oil Giant Cuts 2020 Budget By 11% As Prices Bite</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="21">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russian-Oil-Firms-More-Eager-To-Extend-Than-To-Deepen-Output-Cuts.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Russian Oil Firms More Eager To Extend Than To Deepen Output Cuts</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="22">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Major-BP-Aims-For-Net-Zero-Carbon-Emissions-By-2050.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Oil Major BP Aims For Net Zero Carbon Emissions By 2050</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="23">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Billionaire-Investor-Icahn-Rekindles-Battle-With-Occidental-Board.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Billionaire Investor Icahn Rekindles Battle With Occidental Board</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="24">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-Gas-Demand-Growth-Slows-Further-On-Coronavirus-Outbreak.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">China’s Gas Demand Growth Slows Further On Coronavirus Outbreak</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="25">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Occidental-Expects-17B-Impairments-In-Q4.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Occidental Expects $1.7B Impairments In Q4</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="26">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Five-Americans-Charged-With-Breaking-Iran-Oil-Sanctions.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Five Americans Charged With Breaking Iran Oil Sanctions</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="27">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/UN-Votes-To-Extend-Libya-Oil-Sanctions-Amid-Ceasefire-Quagmire.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">UN Votes To Extend Libya Oil Sanctions Amid Ceasefire Quagmire</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="28">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Huge-Crude-Inventory-Build-Erases-Tuesdays-Price-Gains.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Large Crude Inventory Build Erases Tuesday’s Price Gains</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="29">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/600-Mile-Range-Electric-Pickup-Truck-Enters-Race-For-Best-Zero-Emission-Truck.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">600-Mile Range Electric Pickup Truck Enters Race For Best Zero-Emission Truck</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="30">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Oil-Production-From-Federal-Leases-Exceeds-Record-1-Billion-Barrels.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">U.S. Oil Production From Federal Leases Exceeds Record 1 Billion Barrels</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="31">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russia-Still-Elusive-On-Deeper-OPEC-Oil-Production-Cuts.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Russia Still Elusive On Deeper OPEC+ Oil Production Cuts</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="32">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Global-Energy-Related-CO2-Emissions-Stopped-Rising-In-2019.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Global Energy-Related CO2 Emissions Stopped Rising In 2019</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="33">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/BHP-Is-Now-The-Worlds-Top-Copper-Miner.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">BHP Is Now The World’s Top Copper Miner</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="34">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Budget-Proposal-Includes-Sale-Of-15-Mln-Barrels-Strategic-Reserve.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">U.S. Budget Proposal Includes Sale Of 15 Mln Barrels Strategic Reserve Oil</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="35">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Petrobras-Breaks-Another-Oil-Production-Record.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Petrobras Breaks Another Oil Production Record</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="36">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Nigeria-Promises-High-Returns-To-Foreign-Oil-Investors.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">Nigeria Promises High Returns To Foreign Oil Investors</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="37">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Teslas-China-Gigafactory-Reopens-After-Coronavirus-Lockdown.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">Tesla’s China Gigafactory Reopens After Coronavirus Lockdown</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="38">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/The-Middle-East-Feels-The-Pinch-As-Asias-Oil-Demand-Slumps.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">The Middle East Feels The Pinch As Asia’s Oil Demand Slumps</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="39">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-No2-Refiner-Cuts-Fuel-Output-Could-Defer-Oil-Cargoes.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">China’s No.2 Refiner Cuts Fuel Output, Could Defer Oil Cargoes</span>
							</div>
						</li>
									</ul>
			</div>
			<div class="community_block toggle_block">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a target="_blank" href="https://community.oilprice.com/topic/9497-is-pete-buttigieg-emerging-as-the-most-likely-challenger-to-trump/" class="full_parent"></a>
								<span class="time_ago">3 minutes</span>
								<span class="article_name">Is Pete Buttigieg emerging as the most likely challenger to Trump?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a target="_blank" href="https://community.oilprice.com/topic/9596-question-why-are-oil-futures-so-low-through-2020/" class="full_parent"></a>
								<span class="time_ago">6 minutes</span>
								<span class="article_name">Question: Why are oil futures so low through 2020?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a target="_blank" href="https://community.oilprice.com/topic/9411-dont-sneeze-coronavirus-is-a-threat-to-oil-markets-and-global-economies/" class="full_parent"></a>
								<span class="time_ago">9 minutes</span>
								<span class="article_name">Don't sneeze.  Coronavirus is a threat to oil markets and global economies</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a target="_blank" href="https://community.oilprice.com/topic/9613-cov-19-china-who-myth-vs-fact/" class="full_parent"></a>
								<span class="time_ago">14 hours</span>
								<span class="article_name">CoV-19: China, WHO, myth vs fact</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a target="_blank" href="https://community.oilprice.com/topic/9489-trump-reinvented-tariffs-and-it-worked/" class="full_parent"></a>
								<span class="time_ago">13 hours</span>
								<span class="article_name">Trump reinvented tariffs and it worked</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a target="_blank" href="https://community.oilprice.com/topic/9553-has-trump-put-the-usa-at-the-service-of-israel/" class="full_parent"></a>
								<span class="time_ago">11 hours</span>
								<span class="article_name">Has Trump put the USA at the service of Israel?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a target="_blank" href="https://community.oilprice.com/topic/9569-solar-cells-at-25-cents-apiece-5-cents-per-watt/" class="full_parent"></a>
								<span class="time_ago">13 hours</span>
								<span class="article_name">Solar Cells at 25 Cents Apiece (5 cents per watt)</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a target="_blank" href="https://community.oilprice.com/topic/9641-can-lng-kill-oil/" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">Can LNG Kill Oil?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a target="_blank" href="https://community.oilprice.com/topic/9640-the-new-class-war-exposes-the-oligarchs-and-enablers/" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">The New Class War Exposes the Oligarchs and Enablers</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a target="_blank" href="https://community.oilprice.com/topic/9639-foxconn-cancelled-the-reopening-of-their-mfg-plants-scheduled-for-tomorrow-rescheduled-to-march-3rd-if-theyre-lucky/" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Foxconn cancelled the reopening of their mfg plants scheduled for tomorrow.  Rescheduled to March 3rd. . . . if they're lucky.</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a target="_blank" href="https://community.oilprice.com/topic/9629-natural-gas-from-cow-poop-used-to-save-the-environment-and-help-farmers/" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Natural Gas from Cow Poop Used to Save the Environment and Help Farmers</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a target="_blank" href="https://community.oilprice.com/topic/9337-is-cheaper-plastics-feedstock-on-the-horizon/" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Is cheaper plastics feedstock on the horizon?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a target="_blank" href="https://community.oilprice.com/topic/9623-cheap-natural-gas-is-making-it-very-hard-to-go-green/" class="full_parent"></a>
								<span class="time_ago">12 hours</span>
								<span class="article_name">Cheap natural gas is making it very hard to go green</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a target="_blank" href="https://community.oilprice.com/topic/9618-coronovairus-phase-one-agreement-lower-for-longer/" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Coronovairus, Phase One Agreement, Lower for Longer</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a target="_blank" href="https://community.oilprice.com/topic/9607-weekly-us-imports-of-crude-oil-no-the-us-is-not-oil-gas-self-sufficient/" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Weekly U.S. Imports of Crude Oil.  No, the U.S. is NOT oil & gas self-sufficient.</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a target="_blank" href="https://community.oilprice.com/topic/9614-iea-sees-first-global-oil-demand-drop-in-a-decade-on-coronavirus/" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">IEA Sees First Global Oil Demand Drop in a Decade on Coronavirus</span>
							</div>
						</li>
									</ul>
			</div>
		</div>
	</div>
</div>		<div class="breakingNews">
		<div class="siteContainer siteContainer--relativePosition">
			<h3 class="breakingNews__title">Breaking News:</h3> <p class="breakingNews__headline"><a href="https://oilprice.com/Latest-Energy-News/World-News/China-Could-Grant-Tariff-Exemptions-On-US-Oil-And-LNG.html">China Could Grant Tariff Exemptions On U.S. Oil And LNG</a></p>
			<p class="breakingNews__socialMedia">
				<span>Find us on:</span>
				<a class="breakingNews__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fab fa-facebook-f"></i></a>
				<a class="breakingNews__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fab fa-twitter"></i></a>
				<a class="breakingNews__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fab fa-linkedin"></i></a>
				<a class="breakingNews__socialLink" href="http://feeds.feedburner.com/oilpricecom" rel="external publisher"><i class="icon-feedburner"></i><!--<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/icon-feedburner.png" height="14" width="13" alt="Feedburner">--></a>
				<a class="breakingNews__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>
				<a class="header_toggle">
					<i class="fa fa-caret-up" aria-hidden="true"></i>
				</a>			</p>
			<!-- /.breakingNews__socialMedia -->
			
			
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.breakingNews -->
			<div id="pagecontent">
		
<style media="screen">@media all{.featherlight{display:none;position:fixed;top:0;right:0;bottom:0;left:0;z-index:9999999999999999999999999;text-align:center;white-space:nowrap;cursor:pointer;background:#333;background:rgba(0,0,0,0)}.featherlight:last-of-type{background:rgba(0,0,0,.8)}.featherlight:before{content:'';display:inline-block;height:100%;vertical-align:middle;margin-right:-.25em}.featherlight .featherlight-content{position:relative;text-align:left;vertical-align:middle;display:inline-block;overflow:auto;padding:25px 25px 0;border-bottom:25px solid transparent;min-width:30%;margin-left:5%;margin-right:5%;max-height:95%;background:#fff;cursor:auto;white-space:normal}.featherlight .featherlight-inner{display:block}.featherlight .featherlight-close-icon{position:absolute;z-index:9999999;top:0;right:0;line-height:25px;width:25px;cursor:pointer;text-align:center;font: Arial, sans-serif;background:#fff;background:rgba(255,255,255,.3);color:#000}.featherlight .featherlight-image{width:100%}.featherlight-iframe .featherlight-content{border-bottom:0;padding:0}.featherlight iframe{border:none}}@media only screen and (max-width:1024px){.featherlight .featherlight-content{margin-left:10px;margin-right:10px;max-height:98%;padding:10px 10px 0;border-bottom:10px solid transparent}}</style>

<div class="articleOtherNews">
  <div class="siteContainer">
    <div class="tableGrid">
              <div class="tableGrid__column">
		  <a href="https://oilprice.com/Energy/Energy-General/Global-Energy-Emissions-Are-Falling-Flat.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-02-11_jnc0rvqwhj.jpg" alt="Global Energy Emissions Are Falling Flat" title="Global Energy Emissions Are Falling Flat" class="articleOtherNews__image"></a>
          <div class="articleOtherNews__text">
            <h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Energy-General/Global-Energy-Emissions-Are-Falling-Flat.html">Global Energy Emissions Are Falling Flat</a></h3>
            <p class="articleOtherNews__excerpt">Global energy-related CO2 emissions are&#8230;</p>
          </div>
          <!-- /.articleOtherNewsText -->
									</div>
        <!-- /.tableGrid__column -->
              <div class="tableGrid__column">
		  <a href="https://oilprice.com/Energy/Oil-Prices/The-Ticking-Time-Bomb-That-Could-Crush-Oil-Markets.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-02-11_wtxjsuzyuy.jpg" alt="The Ticking Time Bomb That Could Crush Oil Markets" title="The Ticking Time Bomb That Could Crush Oil Markets" class="articleOtherNews__image"></a>
          <div class="articleOtherNews__text">
            <h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Oil-Prices/The-Ticking-Time-Bomb-That-Could-Crush-Oil-Markets.html">The Ticking Time Bomb That Could Crush Oil Markets</a></h3>
            <p class="articleOtherNews__excerpt">Libya’s oil production is down&#8230;</p>
          </div>
          <!-- /.articleOtherNewsText -->
									</div>
        <!-- /.tableGrid__column -->
      
		
    </div>
    <!-- /.tableGrid -->
  </div>
  <!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="articleLineDivider">
  <div class="articleLineDivider__left">
  </div>
  <div class="articleLineDivider__right">
  </div>
</div>
<!-- /.articleLineDivider -->

<div class="siteContainer singleArticleWrapper">
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">

      <div class="singleArticle__headingMeta">
		<div class="singleArticle__headingMeta__text">
			<span class="singleArticle__headingMeta__postDate"></span>

			<ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
				<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/" class="first">
					<span itemprop="name">Home</span></a>
					<meta itemprop="position" content="1"/>
				</li>
				<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Latest-Energy-News/World-News">
					<span itemprop="name">Latest Energy News</span></a>
					<meta itemprop="position" content="2"/>
				</li>
			</ol>
			</span>
		</div>
	  </div>
      <!-- /.singleArticle__headingMeta -->

	  
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    				    <div class="authorBox">
					    <img src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/2b451d3b72590fa33df367a1c1390ed3.jpg" alt="Irina Slav" title="Irina Slav" class="authorBox__avatar">
					    <p class="authorBox__authorName">Irina Slav</p>
					    <p class="authorBox__authorBio">Irina is a writer for Oilprice.com with over a decade of experience writing on the oil and gas industry.</p>
					    <p><a class="authorBox__moreInfo" href="https://oilprice.com/contributors/Irina-Slav">More Info</a></p>
					    <!-- /.authorBox__authorBio -->
				    </div>
				    <!-- /.authorBox -->
			    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FIMF-Slashes-Nigeria-GDP-Outlook-On-Coronavirus-Impact.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=IMF+Slashes+Nigeria+GDP+Outlook+On+Coronavirus+Impact+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FIMF-Slashes-Nigeria-GDP-Outlook-On-Coronavirus-Impact.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FIMF-Slashes-Nigeria-GDP-Outlook-On-Coronavirus-Impact.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FIMF-Slashes-Nigeria-GDP-Outlook-On-Coronavirus-Impact.html&title=IMF+Slashes+Nigeria+GDP+Outlook+On+Coronavirus+Impact+%7C+OilPrice.com&summary=
The International Monetary Fund cut Nigeria&rsquo;s economic growth outlook, citing the effect that the Chinese coronavirus outbreak has had on global oil demand.
    div[id^=" vemba-player-sticky-"]:not(.vemba-player-sticky) { margin-top: 15px; } [id^='vemba-close-' ]:before { content: "close[x]"; position: absolute; top: 28px; background: black; color: white; z-index: 999999; pointer-events: all; padding: 2px 4px!important; } [id^="vemba-close-" ] {&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FIMF-Slashes-Nigeria-GDP-Outlook-On-Coronavirus-Impact.html&title=IMF+Slashes+Nigeria+GDP+Outlook+On+Coronavirus+Impact" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->

			    <div class="sidebarRelatedArticles">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
				    <ul class="sidebarRelatedArticles__list">
					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Qatar-Delays-Gas-Field-Expansion-Amid-Price-Slump.html">Qatar Delays Gas Field Expansion Amid Price Slump</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/US-Top-Energy-Man-Says-Russia-Cant-Complete-Nord-Stream-Alone.html">U.S. Top Energy Man Says Russia Can’t Complete Nord Stream Alone</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Total-Looks-To-Stop-Selling-Fuel-Oil-To-Power-Plants.html">Total Looks To Stop Selling Fuel Oil To Power Plants</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Petrobras-Keeps-Contingency-Plan-As-Oil-Strike-Set-To-Enter-Third-Week.html">Petrobras Keeps Contingency Plan As Oil Strike Set To Enter Third Week</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Natural-Gas-Hits-Lowest-February-Price-In-Two-Decades.html">Natural Gas Hits Lowest February Price In Two Decades</a></li>
						    					    				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->

		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div class="singleArticle__content">

			    
			    <h1>IMF Slashes Nigeria GDP Outlook On Coronavirus Impact</h1>
					<span class="article_byline">By <a href="https://oilprice.com/contributors/Irina-Slav">Irina Slav</a> - Feb 18, 2020, 9:30 AM CST</span>

					<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "url": "https://oilprice.com/Latest-Energy-News/World-News/IMF-Slashes-Nigeria-GDP-Outlook-On-Coronavirus-Impact.html",
						"datePublished": "2020-02-18T09:30:00-06:00",
						"dateModified": "2020-02-18T09:35:37-06:00",
						"dateCreated": "2020-02-18T09:30:00-06:00",
						"wordCount": "607",
						"inLanguage": "en-US",
						"name": "IMF Slashes Nigeria GDP Outlook On Coronavirus Impact",
						"description": "The International Monetary Fund cut Nigeria's economic growth outlook, citing the effect that the Chinese coronavirus outbreak has had on global oil demand",
						"articleBody": "The International Monetary Fund cut Nigeria&rsquo;s economic growth outlook, citing the effect that the Chinese coronavirus outbreak has had on global oil demand.  The revision follows a visit to the country by IMF officials, who said in a statement that Nigeria&rsquo;s economic recovery remains shaky and challenges abound.  &ldquo;External vulnerabilities are increasing, reflecting a higher current account deficit and declining reserves that remain highly vulnerable to capital flow reversals,&rdquo; the IMF&rsquo;s Mission Chief for Nigeria, Amine Mati, said in the statement.  &ldquo;Under current policies, the outlook is challenging. The mission&rsquo;s growth forecast for 2020 was revised down to 2 percent to reflect the impact of lower international oil prices. Inflation is expected to pick up, while deteriorating terms of trade and capital outflows will weaken the country&rsquo;s external position.&rdquo;  Nigeria is currently producing less than 1.8 million bpd according to OPEC&rsquo;s latest monthly report. This is a lot less than it wants to produce, but the country is bound by its commitment to the OPEC club that is keeping production capped to stimulate prices, however unsuccessfully this has been going lately.  At the same time, Nigeria is trying to boost its oil income in other ways. Last year, the country slapped Big Oil majors active in its oil industry with a lawsuit demanding $62 billion in back taxes payable under a legal stipulation from the early 1990s concerning the review of royalty rates based on international prices.  Meanwhile, several oil majors are cutting their presence in Nigeria. Chevron, Total, and Exxon are all looking for buyers for some of their Nigerian assets. This does not bode well for Nigeria&rsquo;s oil industry unless it completes the sector reform that has been dragging its feet for two decades now. Then it could turn its attention to non-oil revenues, too.  &ldquo;Non-oil revenue mobilization&mdash;including through tax policy and administration improvements&mdash;remains urgent to ensure financing constraints are contained and the interest payments to revenue ratio sustainable,&rdquo; the IMF&rsquo;s missions said in its statement.  By Irina Slav for Oilprice.com",
						"headline": "IMF Slashes Nigeria GDP Outlook On Coronavirus Impact",
						"about": [{
							"@type": "Thing",
							"description": "The International Monetary Fund cut Nigeria's economic growth outlook, citing the effect that the Chinese coronavirus outbreak has had on global oil demand"						}],
						"mainEntityOfPage": "https://oilprice.com/Latest-Energy-News/World-News/IMF-Slashes-Nigeria-GDP-Outlook-On-Coronavirus-Impact.html",
						 "image": [
								"https://d32r1sh890xpii.cloudfront.net/news/1200x900/2020-02-18_tvwmsls4bo.jpg",
								"https://d32r1sh890xpii.cloudfront.net/news/1200x675/2020-02-18_tvwmsls4bo.jpg",
								"https://d32r1sh890xpii.cloudfront.net/news/1200x1200/2020-02-18_tvwmsls4bo.jpg"
							],
																									"author": [{
								"@type": "Person",
								"name": "Irina Slav",
									"image": "https://d32r1sh890xpii.cloudfront.net/avatars/medium/2b451d3b72590fa33df367a1c1390ed3.jpg"
															}],
												"copyrightHolder": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News"
						}],
						"publisher": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News",
							"logo": [{
								"@type": "ImageObject",
								"url": "https://oilprice.com/a/img/oilprice-logo.png",
								"height": "72",
								"width": "352"
							}]
						}],
						"audience": [{
							"@type": "Audience",
							"audienceType": "BusinessAudience"
						}]
					}
					</script>

					<picture class="singleArticle__articleImage"><source media="(max-width: 420px)" srcset="https://d32r1sh890xpii.cloudfront.net/news/420x175/2020-02-18_tvwmsls4bo.jpg"><img onerror="handleImageError(this,'https://d1o9e4un86hhpc.cloudfront.net/a/img/content/718x300-default.png')" src="https://d32r1sh890xpii.cloudfront.net/news/718x300/2020-02-18_tvwmsls4bo.jpg" alt="Nigeria fuel" title="Nigeria fuel"></picture>
			    					    <div id="news-content" class="wysiwyg clear">
						    <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>The International Monetary Fund cut Nigeria&rsquo;s economic growth outlook, citing the effect that the Chinese <a href="/Energy/Oil-Prices/Oil-Prices-Slump-On-Renewed-Coronavirus-Concerns.html" target="_blank" rel="noopener">coronavirus</a> outbreak has had on global oil demand.<style>div[id^="vemba-player-sticky-"]:not(.vemba-player-sticky) {margin-top:15px}[id^="vemba-close-"]:before{content:"close[x]";position:absolute;top:28px;background:#000;color:#fff;z-index:999999;pointer-events:all;padding:2px 4px!important}[id^="vemba-close-"]{background:#000;color:transparent!important;float:right;pointer-events:none;margin:0!important;width:auto!important;padding:2px 5px!important;background:none}</style>
<script type="text/javascript" src="https://static-embed-player.vemba.io/vemba-embed.js" data-vemba-zone="688632" sticky-player-view="0.70" sticky-player-width="426" sticky-player-position="rb" sticky-player-offset="0,40,40,0" sticky-player-mobile-offset="0,10,40,0" sticky-player-mobile-width="300" data-sticky-player-mode="both"></script>

</p><p>The revision follows a visit to the country by IMF officials, who said in a <a href="https://www.imf.org/en/News/Articles/2020/02/17/pr2053-IMF-Staff-Concludes-Article-IV-Consultation-to-Nigeria">statement</a> that Nigeria&rsquo;s economic recovery remains shaky and challenges abound.</p><p>&ldquo;External vulnerabilities are increasing, reflecting a higher current account deficit and declining reserves that remain highly vulnerable to capital flow reversals,&rdquo; the IMF&rsquo;s Mission Chief for Nigeria, Amine Mati, said in the statement.</p><p>&ldquo;Under current policies, the outlook is challenging. The mission&rsquo;s growth forecast for 2020 was revised down to 2 percent to reflect the impact of lower international oil prices. Inflation is expected to pick up, while deteriorating terms of trade and capital outflows will weaken the country&rsquo;s external position.&rdquo;</p><p>Nigeria is currently producing less than 1.8 million bpd according to OPEC&rsquo;s latest monthly report. This is a lot less than it wants to produce, but the country is bound by its commitment to the OPEC+ club that is keeping production capped to stimulate prices, however unsuccessfully this has been going lately.</p><p>At the same time, Nigeria is trying to boost its oil income in other ways. Last year, the country slapped Big Oil majors active in its oil industry with a <a href="https://www.bloomberg.com/news/articles/2019-10-09/nigeria-wants-62-billion-from-oil-majors-on-offshore-ruling">lawsuit</a> demanding $62 billion in back taxes payable under a legal stipulation from the early 1990s concerning the review of royalty rates based on international prices.</p><p>Meanwhile, several oil majors are cutting their presence in Nigeria. Chevron, Total, and Exxon are all <a href="https://www.reuters.com/article/nigeria-oil/no-reform-no-cash-majors-hold-out-for-new-nigerian-oil-law-idUSL8N2AC1Z8">looking</a> for buyers for some of their Nigerian assets. This does not bode well for Nigeria&rsquo;s oil industry unless it completes the sector reform that has been dragging its feet for two decades now. Then it could turn its attention to non-oil revenues, too.</p><p>&ldquo;Non-oil revenue mobilization&mdash;including through tax policy and administration improvements&mdash;remains urgent to ensure financing constraints are contained and the interest payments to revenue ratio sustainable,&rdquo; the IMF&rsquo;s missions said in its statement.</p><p>By Irina Slav for Oilprice.com</p><p><strong>More Top Reads From Oilprice.com:</strong></p><ul><li><span style="color: #800000;"><strong><a href="/Energy/Oil-Prices/Goldman-Slashes-Oil-Price-Forecast-By-10.html" target="_blank" rel="noopener">Goldman Slashes Oil Price Forecast By $10</a><br></strong></span></li><li><span style="color: #800000;"><strong><a href="/Energy/Energy-General/Canada-Rocked-By-Anti-Pipeline-Protests.html" target="_blank" rel="noopener">Canada Rocked By Anti-Pipeline Protests</a><br></strong></span></li><li><strong><span style="color: #800000;"><a href="/Energy/Energy-General/Real-Energy-Independence-Is-An-Illusion.html" target="_blank" rel="noopener">Real Energy Independence Is An Illusion</a></span><br></strong></li></ul></body></html>
						    <br/>

								
								<br>
					    </div>
															<p><a class="join-discussion" href="#join-discussion">Join the discussion</a> | <a href="https://oilprice.com/">Back to homepage</a></p>
								
			    		    </div>
		    <!-- /.singleArticle__content -->
	    </div>
	    <!-- /.singleArticle__wrapper -->
					<!-- GPT AdSlot 1 for Ad unit 'Oilprice.com/OilPrice-728x90-BTF' ### Size: [[728,90]] -->
<div id='div-gpt-ad-1687799-1' class="desktop-only" style="text-align:center;">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1687799-1');});</script>
</div>
<!-- End AdSlot 1 -->

			<br>
			<iframe valign="middle" width="100%" height="350" marginheight="0" marginwidth="0" frameborder="0" vspace="0" hspace="0" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=2623"></iframe>
			<div id="rcjsload_151ae4"></div>
			<script type="text/javascript">(function(){var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcds=document.getElementById("rcjsload_151ae4");var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com//serve.js.php?w=114203&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);rcel.async=true;rcds.appendChild(rcel);})();</script>
				
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FIMF-Slashes-Nigeria-GDP-Outlook-On-Coronavirus-Impact.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=IMF+Slashes+Nigeria+GDP+Outlook+On+Coronavirus+Impact+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FIMF-Slashes-Nigeria-GDP-Outlook-On-Coronavirus-Impact.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FIMF-Slashes-Nigeria-GDP-Outlook-On-Coronavirus-Impact.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FIMF-Slashes-Nigeria-GDP-Outlook-On-Coronavirus-Impact.html&title=IMF+Slashes+Nigeria+GDP+Outlook+On+Coronavirus+Impact+%7C+OilPrice.com&summary=
The International Monetary Fund cut Nigeria&rsquo;s economic growth outlook, citing the effect that the Chinese coronavirus outbreak has had on global oil demand.
    div[id^=" vemba-player-sticky-"]:not(.vemba-player-sticky) { margin-top: 15px; } [id^='vemba-close-' ]:before { content: "close[x]"; position: absolute; top: 28px; background: black; color: white; z-index: 999999; pointer-events: all; padding: 2px 4px!important; } [id^="vemba-close-" ] {&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FIMF-Slashes-Nigeria-GDP-Outlook-On-Coronavirus-Impact.html&title=IMF+Slashes+Nigeria+GDP+Outlook+On+Coronavirus+Impact" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <div class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><a href="https://oilprice.com/Latest-Energy-News/World-News/Tehran-Other-Iranian-Cities-In-The-Cold-And-Dark-On-Suspect-Power-Outages.html" class="singleArticle__navigation__titleLink">Previous Post</a></p>
              <p class="singleArticle__navigation__articleTitle"><a href="https://oilprice.com/Latest-Energy-News/World-News/Tehran-Other-Iranian-Cities-In-The-Cold-And-Dark-On-Suspect-Power-Outages.html" class="singleArticle__navigation__articleTitleLink">Tehran, Other Iranian Cities In The Cold And Dark On Suspect Power Outages</a></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </div>
                          <div class="singleArticle__navigation__next">
            <div class="singleArticle__navigation__nextContent">
              <p class="singleArticle__navigation__title"><a href="https://oilprice.com/Latest-Energy-News/World-News/Eni-Strikes-Oil-Offshore-Mexico.html" class="singleArticle__navigation__titleLink">Next Post</a></p>
              <p class="singleArticle__navigation__articleTitle"><a href="https://oilprice.com/Latest-Energy-News/World-News/Eni-Strikes-Oil-Offshore-Mexico.html" class="singleArticle__navigation__articleTitleLink">Eni Strikes Oil Offshore Mexico</a></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </div>
              </div>
      <!-- /.singleArticle__navigation -->

				      <div class="articleAuthorBox">
	        <img class="articleAuthorBox__avatar" src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/2b451d3b72590fa33df367a1c1390ed3.jpg" alt="Irina Slav" title="Irina Slav">
	        <div class="articleAuthorBox__content">
	          <h3 class="articleAuthorBox__author">Irina Slav</h3>
	          <p class="articleAuthorBox__text">
	            Irina is a writer for Oilprice.com with over a decade of experience writing on the oil and gas industry.	          </p>
						<p><a class="articleAuthorBox__moreinfo" href="https://oilprice.com/contributors/Irina-Slav">More Info</a></p>
	          <!-- /.articleAuthorBox__text -->
	          <div class="articleAuthorBox__socialIcons">

											            <!--<a class="articleAuthorBox__socialIcon" href="#"><i class="fa fa-google-plus"></i></a>-->
	          </div>
	          <!-- /.articleAuthorBox__socialIcons -->
	        </div>
	        <!-- /.articleAuthorBoxContent -->
	      </div>
	      <!-- /.articleAuthorBox -->
			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://oilprice.com/Latest-Energy-News/World-News/US-Pledges-1B-To-Europe-To-Help-It-Cut-Russia-Energy-Dependence.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2020-02-17_rwqkhbjumo.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/2020-02-17_rwqkhbjumo.jpg" class="articleRelatedPosts__image" alt="U.S. Pledges $1B To Europe To Help It Cut Russia Energy Dependence" title="U.S. Pledges $1B To Europe To Help It Cut Russia Energy Dependence">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">U.S. Pledges $1B To Europe To Help It Cut Russia Energy Dependence</h3>
            </a>
						            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Latest-Energy-News/World-News/22B-In-Indian-Solar-Projects-At-Risk-Over-Coronavirus-Outbreak.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2020-02-17_h9qxw6uos0.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/2020-02-17_h9qxw6uos0.jpg" class="articleRelatedPosts__image" alt="$2.2B In Indian Solar Projects At Risk Over Coronavirus Outbreak" title="$2.2B In Indian Solar Projects At Risk Over Coronavirus Outbreak">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">$2.2B In Indian Solar Projects At Risk Over Coronavirus Outbreak</h3>
            </a>
						            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Latest-Energy-News/World-News/Russias-Biggest-Oil-Firm-To-Invest-5B-In-Green-Projects.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/2020-02-17_2ly9no7gvs.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/2020-02-17_2ly9no7gvs.jpg" class="articleRelatedPosts__image" alt="Russia’s Biggest Oil Firm To Invest $5B In Green Projects" title="Russia’s Biggest Oil Firm To Invest $5B In Green Projects">
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Russia’s Biggest Oil Firm To Invest $5B In Green Projects</h3>
            </a>
						            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->


						<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>
				
			
			<form action="https://oilprice.com/Latest-Energy-News/World-News/IMF-Slashes-Nigeria-GDP-Outlook-On-Coronavirus-Impact.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_firstname" id="label_commentform_firstname">First Name</label>							<input type="text" name="commentform_firstname" value="" id="commentform_firstname" class="text" placeholder="First Name"/>
						</div>

						<div class="row clear">
														<label for="commentform_lastname" id="label_commentform_lastname">Last Name</label>							<input type="text" name="commentform_lastname" value="" id="commentform_lastname" class="text" placeholder="Last Name"/>
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"/>
						</div>
						<div class="note show_on_email_exists email_exists_message" style="display:none;">That email address is already in the database. Please <a href="https://oilprice.com/auth/login" style="text-decoration:underline;">login</a> to your account to post your comment, or enter a different email address to continue with your comment & account creation.</div>
						
											<div class="row rowcaptcha clear hide_on_email_exists">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"/>
						</div>
						
					<div class="row clear hide_on_email_exists">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments"></textarea>
					</div>

										<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="account_creation" value="1" id="account_creation"/>
 Please understand that, by submitting this form, you will be creating a free OilPrice.com account, and therefore agree to abide by our <a href="/terms_and_conditions" target="_blank">Terms of Use</a>. Your details will be stored in our database and shared with our third party mailing list provider, and you will receive emails from OilPriceAlerts.com (<a href="https://oilpricealerts.com/privacy-policy/" target="_blank">Privacy Policy</a>). You will be sent an email containing a link that will ask you to generate a new password - please follow the link to complete your OilPrice account activation.</label>
					</div>
					
					<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="gdpr" value="1" id="gdpr"/>
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear hide_on_email_exists">
						<input type="submit" name="submit" value="Leave comment" class="submit" id="commentform_submit"/>
					</div>

					<div><input type="hidden" name="action" id="action" value="add"/></div>
				</fieldset>

			</form>			    </div>
    <!-- /.tableGrid__column -->

    <div class="tableGrid__column tableGrid__column--articleSidebar">
      <div class="articleSidebar">

        <!-- /.banner--articleSidebar -->

        <div class="sidebarTrendingArticles">
          <div class="sectionHeading"><h2 class="sectionHeading__title">Most Popular</h2></div>

							<a href='https://oilprice.com/Latest-Energy-News/World-News/950000-Barrel-Oil-Cargo-Returns-To-Venezuela-After-Year-At-Sea.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/2020-02-14_tpvxocvgxk.jpg" alt="950,000-Barrel Oil Cargo Returns To Venezuela After Year At Sea" title="950,000-Barrel Oil Cargo Returns To Venezuela After Year At Sea" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">950,000-Barrel Oil Cargo Returns To Venezuela After Year At Sea</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<div id="dianomiNewsBlock"></div>
									<a href='https://oilprice.com/Latest-Energy-News/World-News/Guyana-Officially-Becomes-Oil-Exporter.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/f5c80c78cd6fe492e7fc826cedfeca8e.jpg" alt="Guyana Officially Becomes Oil Exporter" title="Guyana Officially Becomes Oil Exporter" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Guyana Officially Becomes Oil Exporter</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Rise-On-Surprise-Crude-Draw.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/2020-01-28_ixbmdfvsez.jpg" alt="Oil Prices Rise On Surprise Crude Draw" title="Oil Prices Rise On Surprise Crude Draw" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Prices Rise On Surprise Crude Draw</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/US-Unexpectedly-Lifts-Iran-Related-Sanctions-On-Chinese-Tanker-Company.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/2020-01-31_vyd0hogjfe.jpg" alt="U.S. Unexpectedly Lifts Iran-Related Sanctions On Chinese Tanker Company" title="U.S. Unexpectedly Lifts Iran-Related Sanctions On Chinese Tanker Company" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">U.S. Unexpectedly Lifts Iran-Related Sanctions On Chinese Tanker Company</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Large-Crude-Inventory-Build-Sends-Prices-Tumbling.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/2020-02-04_pdzw1otxf8.jpg" alt="Large Crude Inventory Build Sends Prices Tumbling" title="Large Crude Inventory Build Sends Prices Tumbling" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Large Crude Inventory Build Sends Prices Tumbling</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
			
		  </div>
			
					<div class="banner--articleSidebar">
				<!-- GPT AdSlot 1 for Ad unit 'Oilprice.com/OilPrice-300x250-ATF' ### Size: [[300,250]] -->
<div id='div-gpt-ad-3841172-1' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-3841172-1');});</script>
</div>
<!-- End AdSlot 1 -->				<br>
				<!-- GPT AdSlot 1 for Ad unit 'Oilprice.com/OilPrice-300x250-BTF' ### Size: [[300,250]] -->
<div id='div-gpt-ad-5318738-1' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-5318738-1');});</script>
</div>
<!-- End AdSlot 1 -->				<div class="mobile-only">
					<!-- GPT AdSlot 1 for Ad unit 'Oilprice.com/OilPrice-300x250-ATF-Mobile' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2987610-1' class="mobile-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-2987610-1');});</script>
</div>
<!-- End AdSlot 1 -->

					<br>
					<!-- GPT AdSlot 1 for Ad unit 'Oilprice.com/OilPrice-300x250-BTF-Mobile' ### Size: [[300,250]] -->
<div id='div-gpt-ad-7980298-1' class="mobile-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-7980298-1');});</script>
</div>
<!-- End AdSlot 1 -->

				</div>
			</div>

				<div id="sidebar_signupform_container"><iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/175" title="Sidebar Newsletter Signup"></iframe></div>
			
			<br>
			<!-- GPT AdSlot 1 for Ad unit 'Oilprice.com/OilPrice-300x250-BTF2' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2531358-1'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-2531358-1');});</script>
</div>
<!-- End AdSlot 1 -->

			<br>
			<!-- GPT AdSlot 1 for Ad unit 'Oilprice.com/OilPrice-300x250-BTF3' ### Size: [[300,250]] -->
<div id='div-gpt-ad-9603786-1' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-9603786-1');});</script>
</div>
<!-- End AdSlot 1 -->		
        <!-- /.articlesSidebarRelatedArticles -->

        <!-- <div class="banner--articleSidebar">
          		  		        </div> -->
        <!-- /.banner--articleSidebar -->

					<div class="sidebarSponsorContent">
			  <h2 class="sidebarSponsorContent__heading">Most Commented</h2>

										  <a href='https://oilprice.com/Energy/Oil-Prices/Peak-Shale-Will-Send-Oil-Prices-Sky-High.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-02-06_s1qasyqchg.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Peak Shale Will Send Oil Prices Sky High</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Energy-General/Jim-Cramer-Fossil-Fuels-Are-Done.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-01-31_cym7j91vyj.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Jim Cramer: ‘’Fossil Fuels Are Done’’</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Energy-General/Are-Large-Scale-Solar-Projects-Doomed-To-Fail.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-02-07_ya39nzyxh6.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Are Large-Scale Solar Projects Doomed To Fail?</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Crude-Oil/A-Third-Of-Fossil-Fuel-Assets-May-Soon-Be-Stranded.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2020-02-12_2bvg1uek80.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">A Third Of Fossil Fuel Assets May Soon Be Stranded</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
											
			</div>
			
								
      </div>
      <!-- /.articleSidebar -->
    </div>
    <!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->
<script type="text/javascript">var box2_html='';var banner_html='';var article_id='10866';var captcha_completed=false;</script>	</div>
				<iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/181" title="Footer Newsletter Signup"></iframe>
			<div class="footerLogoBanner">
		<div class="siteContainer">
            <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo-footer.png" alt="Oilprice - The No. 1 Source for Oil &amp; Energy News" title="Oilprice - The No. 1 Source for Oil &amp; Energy News">
									<p class="footerLogoBanner__socialMedia">
				<a class="footerLogoBanner__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fab fa-facebook-f"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fab fa-twitter"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fab fa-linkedin"></i></a>
				<a class="footerLogoBanner__socialLink" href="http://feeds.feedburner.com/oilpricecom" rel="external publisher"><i class="icon-feedburner"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>

			</p>
			<!-- /.breakingNews__socialMedia -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footerLogoBanner -->


	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link footerNavigation__link--title">More About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link">About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="footerNavigation__link">Site News</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Sitemap" class="footerNavigation__link">Sitemap</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/advertising" class="footerNavigation__link">Advertise with us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Site info</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/terms-and-conditions" class="footerNavigation__link">Terms &amp; Conditions</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/disclaimer" class="footerNavigation__link">Disclaimer</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/privacy-policy" class="footerNavigation__link">Privacy Policy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/contact" class="footerNavigation__link">Contact Us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column float_right footer_copyright">
					<p class="copyrightText">&copy; <a href="/">OilPrice.com</a><!-- | <a href="https://plus.google.com/100818571694606454377/posts" rel="external nofollow">Google+</a>--></p>
					<p class="smallprint">The materials provided on this Web site are for informational and educational purposes only and are not intended to provide tax, legal, or investment advice.</p>
					<p class="smallprint">Nothing contained on the Web site shall be considered a recommendation, solicitation, or offer to buy or sell a security to any person in any jurisdiction.</p>
					<p class="smallprint">Merchant of Record: A Media Solutions trading as Oilprice.com</p>
				</div>
			</div>
			<!-- /.footerNavigation -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->



<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/js/third_party/jquery-3.4.1.min.js,a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/moment.2.24.0.min.js,a/js/third_party/moment-timezone-0.5.25.min.js,a/js/news/view/script.js,a/js/third_party/featherlight.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/common/top_3_ad.js,a/js/category/script.js?v=1581692276"></script>
	<script type="text/javascript" src="https://www.dianomi.com/partner/oilprices/js/dianomi-oilprices.js?v=2"></script>

<script type="text/javascript">country('US');</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-mYGzvda-tntH2"});</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-mYGzvda-tntH2.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	

	<!-- Incudles Optin Monster Popup Campaigns -->
							<script type="text/javascript">console.log('Pop-ups displaying');</script>
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
			<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="1720" data-user="20987" async></script>
			<!-- / https://optinmonster.com -->
			
<!-- Include mixpanel on oil-price-charts page -->

	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1865783436974446&ev=PageView&noscript=1"/>
	 
<!-- Bing retargeting pixel -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"26054419"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
<!-- End Bing retargeting pixel -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','247445556002302');fbq('init','332667700771750');fbq('track','PageView');</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"/>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=332667700771750&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Global site tag (gtag.js) - AdWords: AW-802310072 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','AW-802310072');gtag('config','UA-2249023-24',{'custom_map':{'dimension1':'loggedin'}});gtag('event','loggedin_dimension',{'loggedin':false});gtag('config','UA-2249023-24',{'custom_map':{'dimension2':'usescache'}});gtag('event','usescache_dimension',{'usescache':false});</script>

<!-- Taboola Pixel Code -->
<script type='text/javascript'>window._tfa=window._tfa||[];window._tfa.push({notify:'event',name:'page_view',id:1155052});!function(t,f,a,x){if(!document.getElementById(x)){t.async=1;t.src=a;t.id=x;f.parentNode.insertBefore(t,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/unip/1155052/tfa.js','tb_tfa_script');</script>
<noscript>
  <img src='//trc.taboola.com/1155052/log/3/unip?en=page_view' width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->

<!-- Twitter universal website tag code -->
<script>!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');twq('init','o1gps');twq('track','PageView');</script>
<!-- End Twitter universal website tag code -->

<!-- LinkedIn pixel -->
<script type="text/javascript">_linkedin_partner_id="547164";window._linkedin_data_partner_ids=window._linkedin_data_partner_ids||[];window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s=document.getElementsByTagName("script")[0];var b=document.createElement("script");b.type="text/javascript";b.async=true;b.src="https://snap.licdn.com/li.lms-analytics/insight.min.js";s.parentNode.insertBefore(b,s);})();</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=547164&fmt=gif"/>
</noscript>
<!-- LinkedIn pixel -->

<script type="text/javascript">var current_header_block=0;</script>

<script type="text/javascript">var uaString=navigator.userAgent;var includesMobile=uaString.includes("Mobile");var includesWV=uaString.includes("wv)");var includesVersion=uaString.includes("Version");var includesiPhone=uaString.includes("iPhone");var includesAndroid=uaString.includes("Android");if((includesMobile&&includesiPhone&&!includesVersion)||(includesMobile&&includesWV&&includesAndroid)){document.write('<style type="text/css">.hide-in-app,.smartbanner, #om-vfajfuoxhhid9q37enfd, #om-i8bhm8esmrx2w3gojuo6{display:none !important;}</style>');}</script>



<script type="application/ld+json">
{ "@context": "https://schema.org",
 "@type": "Organization",
 "name": "Oilprice.com",
 "legalName" : "Advanced Media Solutions",
 "url": "https://oilprice.com/",
 "logo": "https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3",
 "foundingDate": "2009",
 "founders": [
 {
 "@type": "Person",
 "name": "James Stafford"
 }],
 "contactPoint": {
 "@type": "ContactPoint",
 "contactType": "Sales Enquiries",
 "telephone": "[+44 7557 340113]",
 "email": "paul.gilbert@oilprice.com"
 },
 "sameAs": [ 
 "https://twitter.com/OilandEnergy",
 "https://www.facebook.com/oilpricenews",
 "https://www.linkedin.com/company/oilprice-com",
 "https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FEnergy%2FNatural-Gas%2FThe-Next-LNG-Boom-Will-Dwarf-The-Last-One.html%3Futm_source%3Dgoogleplus%26utm_medium%3Dgoogleplus_repost"
 ]}
</script>


</body>
</html>
