<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TKBMHMJ');</script>
	<!-- End Google Tag Manager -->
			<!--TO BE PLACED AT THE TOP OF THE PAGE DIRECTLY AFTER THE OPEN HEAD TAG -->
		<script type='text/javascript'>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		  (function() {
		    var gads = document.createElement('script');
		    gads.async = true;
		    gads.type = 'text/javascript';
		    var useSSL = 'https:' == document.location.protocol;
		    gads.src = (useSSL ? 'https:' : 'http:') +
		      '//www.googletagservices.com/tag/js/gpt.js';
		    var node = document.getElementsByTagName('script')[0];
		    node.parentNode.insertBefore(gads, node);
		  })();
		</script>
		<script type='text/javascript'>
		  googletag.cmd.push(function() {
		var mappingLB = googletag.sizeMapping().
			addSize([1111, 0], [728, 90]).
			addSize([680, 0], [[468, 60], [320, 50], [320, 100]]).
			addSize([442, 0], [[320, 50], [320, 100]]).
			addSize([0, 0], []).
			build();
		 var mappingLBM = googletag.sizeMapping().
				  addSize([1111, 0], [728, 90]).
				  addSize([0, 0], [[300, 250], [320, 100], [320, 50]]).
				  build();
		 var mappingTRR = googletag.sizeMapping().
				  addSize([811, 0], [[300, 250], [300, 600], [160, 600], [300, 1050]]).
				  addSize([0, 0], [300, 250]).
				  build();
			googletag.defineSlot('/36736787/oldleader001', [[728, 90], [468, 60], [320, 50], [320, 100]], 'div-gpt-ad-1465947570474-0').defineSizeMapping(mappingLB).addService(googletag.pubads());
			googletag.defineSlot('/36736787/oldleader002', [[728, 90], [300, 250], [320, 50], [320, 100]], 'div-gpt-ad-1465947570474-3').defineSizeMapping(mappingLBM).addService(googletag.pubads());
			googletag.defineSlot('/36736787/oldskyscraperbig', [[300, 250], [300, 600], [160, 600], [300, 1050]], 'div-gpt-ad-1465947570474-1').defineSizeMapping(mappingTRR).addService(googletag.pubads());
			googletag.defineSlot('/36736787/old300x250', [300, 250], 'div-gpt-ad-1465947570474-2').addService(googletag.pubads());
			googletag.defineSlot('/36736787/oop', [1, 1], 'div-gpt-ad-1465947570474-5').addService(googletag.pubads());
			googletag.defineSlot('/36736787/mobile_top_medrec', [300, 250], 'div-gpt-ad-1465947570474-6').addService(googletag.pubads());
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();
			});
		</script>
			
	<title>Crude Prices Slip After API Reports Crude Draw, Gasoline Build | OilPrice.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="description" content="Oil prices fell slightly after the API reported a small draw in crude inventories, but a fairly large build in gasoline stocks" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="msvalidate.01" content="D14A5D573CE72469797ECB50683F1795" />
	<meta name="robots" content="noodp, noydir" />
	<meta name="news_keywords" content="Oil, Oil Prices, Gasoline, Inventories, API, Refining, WTI, Crude Imports" />
		
	<meta name="globalsign-domain-verification" content="i17dx3lHCudSTzNis2zK4tdE1MxllC1mnwnJlWeumr" />
	<meta name="google-site-verification" content="GF7StMp03Fok8YcW3aFydFYdEc-SGzGZmsm8tg3zAXU" />
	<meta name="google-site-verification" content="GmPOc04rwBxPbdPVD-Xv9q4TXrA_Gm2TmGHhT-j5eXM" />

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@oilandenergy" />
	<meta name="twitter:title" content="Crude Prices Slip After API Reports Crude Draw, Gasoline Build | OilPrice.com" />
	<meta name="twitter:description" content="Oil prices fell slightly after the API reported a small draw in crude inventories, but a fairly large build in gasoline stocks" />
	<meta name="twitter:url" content="https://oilprice.com/Latest-Energy-News/World-News/Crude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html" />
	<meta name="twitter:image" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/14122ffcd7536d1981b93908980b115c.jpg" />
		
	<meta property="og:site_name" content="OilPrice.com" />
	<meta property="og:title" content="Crude Prices Slip After API Reports Crude Draw, Gasoline Build | OilPrice.com" />
	<meta property="og:image" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/14122ffcd7536d1981b93908980b115c.jpg" />
	<meta property="og:image:secure_url" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/14122ffcd7536d1981b93908980b115c.jpg" />
	<meta property="og:description" content="Oil prices fell slightly after the API reported a small draw in crude inventories, but a fairly large build in gasoline stocks" />
	<meta property="og:url" content="https://oilprice.com/Latest-Energy-News/World-News/Crude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html" />

	
	<link rel="shortcut icon" type="image/x-icon" href="https://d1o9e4un86hhpc.cloudfront.net/images/common/favicon.ico" />
	<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,400italic,300,100|Roboto+Condensed:400,700|Montserrat:400,700" rel="stylesheet" type="text/css">

	<link href="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/css/style.css,a/css/news/style.css,a/css/category/style.css?v=2430" rel="stylesheet" type="text/css" />	<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/a/js/third_party/jquery-1.12.3.min.js"></script>

	
	<script src="//www.dianomi.com/partner/oilprices/js/dianomi-oilprices.js?v=2"></script>
	<link rel="canonical" href="https://oilprice.com/Latest-Energy-News/World-News/Crude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html" />
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '287597818242477');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=287597818242477&ev=PageView&noscript=1"
	/></noscript>
<!-- End Facebook Pixel Code -->
				<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/d73f213cd09905b25c9f6f6f12508f7c.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
	</script>
</head>

<body id="pagetop" class="news category loggedout">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKBMHMJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<form id="form-search" method="post" action="https://oilprice.com/search/index">
	<div id="search-close" class="open">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
	<fieldset>
		<label for="keyword">Type your search and press <b>Enter</b></label>
		<input type="text" id="keyword" name="keyword" value="" placeholder="Search...">
	</fieldset>
</form>

<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<a class="siteLogo" href="https://oilprice.com/"><img class="desktop_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="mobile_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/mobile_logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"></a>
			<div class="banner--header">
				<div id="bannerzone22">	<div id="banner496" class="banner">
	<div id='div-gpt-ad-1465947570474-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465947570474-0'); });
</script>
</div>	</div>
	</div><!--/#bannerzone22-->			</div>
			<!-- /.header__banner -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="primaryNavigation">
		<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer"><a href="#" id="primaryNavigationButton" class="primaryNavigation__button"></a></div>
		<div class="siteContainer siteContainer--relativePosition menu_holder_site">
				<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/oil-price-charts" class="primaryNavigation__link primaryNavigation__link">Oil Prices</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Energy" class="primaryNavigation__link">Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Energy-General">Energy-General</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Oil-Prices">Oil Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Crude-Oil">Crude Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Heating-Oil">Heating Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Gas-Prices">Gas Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Natural-Gas">Natural Gas</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Coal">Coal</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/oilcompanynews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Company News</a></li>
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Interviews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Interviews</a></li>
					</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Alternative-Energy" class="primaryNavigation__link">Alternative Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Nuclear-Power">Nuclear Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Solar-Energy">Solar Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Hydroelectric">Hydroelectric</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Renewable-Energy">Renewable Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Geothermal-Energy">Geothermal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Wind-Power">Wind Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Fuel-Cells">Fuel Cells</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Tidal-Energy">Tidal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Biofuels">Biofuels</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/The-Environment" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Environment</a>
														<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Global-Warming">Global Warming</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Oil-Spills">Oil Spills</a></li>
													</ul>
				</div>
			</li>
<!--			<li class="primaryNavigation__menuItem"><a href="--><!--The-Environment/" class="primaryNavigation__link">Environment</a>-->
<!--				<ul class="primaryNavigation__subMenu">-->
<!--					-->
<!--				</ul>-->
<!--			</li>-->
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Geopolitics" class="primaryNavigation__link">Geopolitics <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Africa">Africa</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Asia">Asia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Europe">Europe</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Indonesia">Indonesia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/International">International</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Middle-East">Middle East</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/North-America">North America</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/South-America">South America</a></li>
										</ul>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Finance" class="primaryNavigation__link">Finance <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
													<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Economy">the Economy</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Markets">the Markets</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/investing-and-trading-reports">Investing & Trading Reports</a></li>
												</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Metals/Commodities" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Commodities</a>
															<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Gold">Gold</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Silver">Silver</a></li>
													</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="primaryNavigation__link">Breaking News</a></li>
						<li class="primaryNavigation__menuItem"><a href="https://community.oilprice.com/" target="_blank" class="primaryNavigation__link">Community</a></li>					<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/auth/login" class="primaryNavigation__link primaryNavigation__link--last primaryNavigation__link--alt">Login</a></li>
				</ul>
				<a href="#" class="primaryNavigation__icon-search"><i class="fa fa-search"></i></a>
			<a href="#" id="primaryNavigationCommunityButton" class="primaryNavigation__icon-community"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/community.png?v=3" /></a>

			<ul id="primaryNavigationCommunity" class="primaryNavigation__menu">
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/discover/" target="_blank">Latest Discussions</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/63-energy-general/" target="_blank">Energy General</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/70-oil-stocks-prices/" target="_blank">Oil Stocks &amp; Prices</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/76-other-energy-topics/" target="_blank">Other Energy Topics</a></li>
			</ul>
							<a href="https://oilprice.com/market-intelligence/signup/?utm_source=OilPrice.com&utm_type=Form&utm_campaign=Free Educational Series&utm_placement=Button" class="primaryNavigation__ctaButton" onClick="ga('send', 'event', 'Nav Button Click Secrets Successful', 'click', 'Button 1', '1');">
				<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/nav_button_green.png" alt="Market Intelligence" title="Market Intelligence" id="main_nav_button">
				</a>
				<!--
				<a href="https://oilprice.com/premium" class="primaryNavigation__ctaButton" onclick="ga('send', 'event', 'Nav CTA Button', 'click', 'Button 1', '1');">
				<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/button-oilprice-premium.jpg" alt="Oilprice Premium" title="Oilprice Premium">
				</a>
				-->
						</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.primaryNavigation -->

	<div class="header_charts">
	<div class="siteContainer">
		<div class="left_block">
			<div class="section_bar">
				<ul>
					<li class="active"><a href="https://oilprice.com/oil-price-charts/block/1" class="blends_tab" data-tab="1" data-header_block="1">All Prices</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/50" class="blends_tab" data-tab="2" data-header_block="50">OPEC Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/49" class="blends_tab" data-tab="3" data-header_block="49">Canadian Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/8" class="blends_tab" data-tab="4" data-header_block="8">U.S. Blends</a></li>
				</ul>
			</div>

							<div class="blends_block active" data-id="1">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="45" data-periods="2,3,4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">1 hour</span></td>
									<td class="value">65.52 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.77</td>
									<td class="change_percent">+1.19%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="46" data-periods="">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Brent Crude <span class="dot">•</span><span class="last_updated">12 mins</span></td>
									<td class="value">74.99 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.30</td>
									<td class="change_percent">-0.40%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="51" data-periods="">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span><span class="last_updated">55 mins</span></td>
									<td class="value">2.890 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.040</td>
									<td class="change_percent">-1.37%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="50" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Mars US <span class="dot">•</span><span class="last_updated">1 day</span></td>
									<td class="value">68.80 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.01</td>
									<td class="change_percent">-1.45%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="29" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">73.56 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.67</td>
									<td class="change_percent">-0.90%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="67" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Urals <span class="dot">•</span><span class="last_updated">17 hours</span></td>
									<td class="value">73.37 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.00</td>
									<td class="change_percent">+0.00%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">73.36 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.95</td>
									<td class="change_percent">-1.28%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">73.36  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.95</td>
									<td class="change_percent">-1.28%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">75.29  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.21</td>
									<td class="change_percent">-1.58%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="71" data-periods="4,5">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Mexican Basket <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">63.17  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.80</td>
									<td class="change_percent">-1.25%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="51" data-periods="">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">55 mins</span></td>
									<td class="value">2.890  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.040</td>
									<td class="change_percent">-1.37%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="2">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="4184" data-periods="4,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Marine <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">74.03 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.65</td>
									<td class="change_percent">-0.87%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4185" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Murban <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">77.03 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.60</td>
									<td class="change_percent">-0.77%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4186" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Iran Heavy <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">69.63 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.98</td>
									<td class="change_percent">-1.39%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4187" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Basra Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">73.60 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.16</td>
									<td class="change_percent">-1.55%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4188" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Saharan Blend <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">73.54 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.01</td>
									<td class="change_percent">-1.35%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">75.29 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.21</td>
									<td class="change_percent">-1.58%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">75.29  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.21</td>
									<td class="change_percent">-1.58%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="4190" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Girassol <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">74.19  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.21</td>
									<td class="change_percent">-1.60%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="29" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">73.56  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.67</td>
									<td class="change_percent">-0.90%</td>
								</tr>
																						<tr class="page_link">
									<td colspan="6"><a href="https://oilprice.com/oil-price-charts/block/6" class="full_parent"></a>OPEC Members Monthly<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
								</tr>
														<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="3">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="68" data-periods="2,4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Canadian Crude Index <span class="dot">•</span><span class="last_updated">15 mins</span></td>
									<td class="value">44.57 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.00</td>
									<td class="change_percent">+0.00%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="257" data-periods="5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Western Canadian Select <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">39.75 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.06</td>
									<td class="change_percent">-2.60%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="280" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Canadian Condensate <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">63.65 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.06</td>
									<td class="change_percent">-1.64%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="287" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Premium Synthetic <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">64.75 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.06</td>
									<td class="change_percent">-1.61%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="278" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Sweet Crude <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">53.75 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.06</td>
									<td class="change_percent">-1.93%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="276" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">50.75 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.06</td>
									<td class="change_percent">-2.05%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="276" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">50.75  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.06</td>
									<td class="change_percent">-2.05%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="275" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Light Sour Blend <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">58.25  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.06</td>
									<td class="change_percent">-1.79%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="277" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Syncrude Sweet Premium <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">59.75  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.06</td>
									<td class="change_percent">-1.74%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="274" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Central Alberta <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">52.75  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.06</td>
									<td class="change_percent">-1.97%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="4">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">73.36 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.95</td>
									<td class="change_percent">-1.28%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="26" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Domestic Swt. @ Cushing <span class="dot">•</span><span class="last_updated">17 hours</span></td>
									<td class="value">62.00 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.75</td>
									<td class="change_percent">+1.22%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="27" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Giddings <span class="dot">•</span><span class="last_updated">17 hours</span></td>
									<td class="value">55.75 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.75</td>
									<td class="change_percent">+1.36%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="44" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">ANS West Coast <span class="dot">•</span><span class="last_updated">5 days</span></td>
									<td class="value">72.89 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.18</td>
									<td class="change_percent">-1.59%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="3" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">West Texas Sour <span class="dot">•</span><span class="last_updated">17 hours</span></td>
									<td class="value">59.47 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.77</td>
									<td class="change_percent">+1.31%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span><span class="last_updated">17 hours</span></td>
									<td class="value">63.42 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.77</td>
									<td class="change_percent">+1.23%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span> <span class="last_updated">17 hours</span></td>
									<td class="value">63.42  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.77</td>
									<td class="change_percent">+1.23%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="1" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Oklahoma Sweet <span class="dot">•</span> <span class="last_updated">17 hours</span></td>
									<td class="value">61.97  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.77</td>
									<td class="change_percent">+1.26%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="77" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Kansas Common <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">55.00  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.00</td>
									<td class="change_percent">-1.79%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="136" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Buena Vista <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">73.01  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.06</td>
									<td class="change_percent">-1.43%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
				</div>


					</div>
		<div class="middle_block">
			<div class="header_bar">
				<ul class="graph_changer">
					<li class="active"><a href="#" data-id="2">1D</a></li>
					<li class=""><a href="#" data-id="4">1M</a></li>
					<li class=""><a href="#" data-id="6">3M</a></li>
					<li class=""><a href="#" data-id="5">1Y</a></li>
				</ul>
				<a class="all_charts" href="https://oilprice.com/oil-price-charts">All Charts</a>
			</div>
			<div class="graph_area" data-blend="45">
				<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1528236021">
			</div>
		</div>
		<div class="right_block">
			<div class="header_bar">
				<ul>
					<li class="active"><a href="#" class="change_tab" data-link="community">Discussion</a></li>
					<li class=""><a href="#" class="change_tab" data-link="news">Headlines</a></li>
				</ul>
				<a href="#" class="news_scroll_up news_scroller"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
				<a href="#" class="news_scroll_down active news_scroller"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
			</div>
			<div class="news_block toggle_block hidden">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Crude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html" class="full_parent"></a>
								<span class="time_ago">1 hour</span>
								<span class="article_name">Crude Prices Slip After API Reports Crude Draw, Gasoline Build</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Ukraine-Seizes-Gazprom-Assets-To-Enforce-26B-Court-Award.html" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">Ukraine Seizes Gazprom Assets To Enforce $2.6B Court Award</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Why-Have-Oil-Markets-Turned-So-Bearish.html" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">Why Have Oil Markets Turned So Bearish?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Canadian-Crude-Surges-on-Enbridge-Pipeline-Allocation-Decision.html" class="full_parent"></a>
								<span class="time_ago">5 hours</span>
								<span class="article_name">Canadian Crude Surges on Enbridge Pipeline Allocation Decision</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Trans-Mountain-Supporters-Make-Anti-Pipeline-Protest-Their-Own.html" class="full_parent"></a>
								<span class="time_ago">6 hours</span>
								<span class="article_name">Trans Mountain Supporters Make Anti-Pipeline Protest Their Own</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Colorado-Drillers-Throw-Weight-Behind-Ozone-Reduction.html" class="full_parent"></a>
								<span class="time_ago">8 hours</span>
								<span class="article_name">Colorado Drillers Throw Weight Behind Ozone Reduction</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Airline-Warn-Air-Fares-To-Rise-Despite-Fuel-Hedges.html" class="full_parent"></a>
								<span class="time_ago">14 hours</span>
								<span class="article_name">Airline Warn: Air Fares To Rise Despite Fuel Hedges</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Kenya-Starts-Its-First-Ever-Crude-Oil-Exports.html" class="full_parent"></a>
								<span class="time_ago">19 hours</span>
								<span class="article_name">Kenya Starts Its First-Ever Crude Oil Exports</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/India-Imports-Its-First-LNG-From-Russia.html" class="full_parent"></a>
								<span class="time_ago">23 hours</span>
								<span class="article_name">India Imports Its First LNG From Russia</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Tesla-Shareholders-Can-Vote-To-Oust-Musk-As-Chairman-Via-New-App.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Tesla Shareholders Can Vote To Oust Musk As Chairman Via New App</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Aramco-Separates-Non-Oil-From-Core-Oil-Assets-Ahead-Of-IPO.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Aramco Separates Non-Oil From Core Oil Assets Ahead Of IPO</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Tesla-Wont-Offer-Leasing-Options-For-Model-3-Yet.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Tesla Won’t Offer Leasing Options For Model 3 Yet</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/The-G7-Spends-100-Billion-On-Fossil-Fuel-Subsidies.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">The G7 Spends $100 Billion On Fossil Fuel Subsidies</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Saudis-May-Hike-July-Oil-Prices-To-Asia-To-More-Than-4-Year-High.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Saudis May Hike July Oil Prices To Asia To More Than 4-Year-High</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Total-CEO-Chances-Of-Iran-Sanctions-Waiver-Are-Very-Slim.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Total CEO: Chances Of Iran Sanctions Waiver Are ‘Very Slim’</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Pope-Francis-To-Discuss-Climate-Change-With-Big-Oil.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Pope Francis To Discuss Climate Change With Big Oil</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="16">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Rosneft-Challenges-Gazprom-On-International-Gas-Markets.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Rosneft Challenges Gazprom On International Gas Markets</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="17">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Shell-Launches-Clean-Gas-Marketing-Experiment.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Shell Launches Clean Gas Marketing Experiment</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="18">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Suncor-Refinery-Maintenance-Creates-Fuel-Shortage-In-Canada.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Suncor Refinery Maintenance Creates Fuel Shortage In Canada</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="19">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Venezuela-Stops-Oil-Project-Payment-To-Indian-Firm-Owes-444M.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Venezuela Stops Oil Project Payment To Indian Firm, Owes $444M</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="20">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Price-Jump-Chases-Bond-Investors-Out-Of-India.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">Oil Price Jump Chases Bond Investors Out Of India</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="21">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Shell-Starts-Deepwater-Gulf-Of-Mexico-Oil-Project-Ahead-Of-Schedule.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Shell Starts Deepwater Gulf Of Mexico Oil Project Ahead Of Schedule</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="22">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Buffetts-MidAmerican-Energy-Boasts-Major-Renewable-Push.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Buffett’s MidAmerican Energy Boasts Major Renewable Push</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="23">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Brazils-Oil-Cargo-Tender-Falls-Through-With-No-Bids.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Brazil’s Oil Cargo Tender Falls Through With No Bids</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="24">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/BC-Wants-Its-Piece-Of-Trans-Mountain-Despite-Opposition.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">B.C. Wants Its Piece Of Trans Mountain Despite Opposition</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="25">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/New-Private-Chinese-Refinery-In-Talks-For-Long-Term-Saudi-Oil-Supplies.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">New Private Chinese Refinery In Talks For Long-Term Saudi Oil Supplies</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="26">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Japan-To-Seek-US-Opinion-On-Keeping-Oil-Imports-From-Iran.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Japan To Seek U.S. Opinion On Keeping Oil Imports From Iran</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="27">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Steady-After-API-Reports-Crude-Build-Gasoline-Draw.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Oil Prices Steady After API Reports Crude Build, Gasoline Draw</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="28">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Cheaper-US-Crude-Oil-Beats-West-Africa-Crude-Shipments-To-Asia.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Cheaper U.S. Crude Oil Beats West Africa Crude Shipments To Asia</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="29">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Iran-Total-Has-60-Days-To-Seek-US-Sanctions-Waiver.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Iran: Total Has 60 Days To Seek U.S. Sanctions Waiver</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="30">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Canada-Buys-Trans-Mountain-Pipeline-Is-Energy-East-Next.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Canada Buys Trans Mountain Pipeline, Is Energy East Next?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="31">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Is-This-Another-Setback-For-Autonomous-Vehicles.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Is This Another Setback For Autonomous Vehicles?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="32">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Lebanon-Starts-Offshore-Oil-Gas-Exploration.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Lebanon Starts Offshore Oil, Gas Exploration</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="33">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Another-Bank-Stops-Funding-New-Coal-Oil-Sands-Arctic-Oil-Projects.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Another Bank Stops Funding New Coal, Oil Sands, Arctic Oil Projects</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="34">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Nigerian-Oil-Terminal-Delays-Add-To-Supply-Concerns.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Nigerian Oil Terminal Delays Add To Supply Concerns</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="35">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Norway-Oil-Industry-Spends-More-On-Exploration-Than-Expected.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Norway's Oil Industry Spends More On Exploration Than Expected</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="36">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Arabia-UAE-Kuwait-To-Discuss-OPEC-Plans-On-June-1.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Saudi Arabia, UAE, Kuwait To Discuss OPEC Plans On June 1</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="37">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Gazprom-Appeals-Court-Decision-In-Naftogaz-Case.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Gazprom Appeals Court Decision In Naftogaz Case</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="38">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/India-Will-Buy-Iranian-Crude-Despite-US-Sanctions.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">India Will Buy Iranian Crude Despite U.S. Sanctions</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="39">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Cuban-Oil-Refinery-Flooded-Oil-Spills-Into-Bay.html" class="full_parent"></a>
								<span class="time_ago">8 days</span>
								<span class="article_name">Cuban Oil Refinery Flooded, Oil Spills Into Bay</span>
							</div>
						</li>
									</ul>
			</div>
			<div class="community_block toggle_block">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a target="_blank" href="https://community.oilprice.com/topic/2394-oil-prices-going-down/" class="full_parent"></a>
								<span class="time_ago">5 minutes </span>
								<span class="article_name">Oil prices going down</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a target="_blank" href="https://community.oilprice.com/topic/2399-koch-brothers-take-on-trump-over-tariffs/" class="full_parent"></a>
								<span class="time_ago">10 minutes</span>
								<span class="article_name">Koch brothers take on Trump over tariffs</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a target="_blank" href="https://community.oilprice.com/topic/2397-airlines-to-lift-fees-due-oil-price/" class="full_parent"></a>
								<span class="time_ago">15 minutes</span>
								<span class="article_name">Airlines to lift fees due oil price</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a target="_blank" href="https://community.oilprice.com/topic/2394-oil-prices-going-down/" class="full_parent"></a>
								<span class="time_ago">7 mins</span>
								<span class="article_name">Oil prices going down</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a target="_blank" href="https://community.oilprice.com/topic/2397-airlines-to-lift-fees-due-oil-price/" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">Airlines to lift fees due oil price</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a target="_blank" href="https://community.oilprice.com/topic/2391-venezuela-cant-meet-promised-june-oil-volumes/" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">Venezuela can't meet promised June oil volumes.</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a target="_blank" href="https://community.oilprice.com/topic/2399-koch-brothers-take-on-trump-over-tariffs/" class="full_parent"></a>
								<span class="time_ago">55 mins</span>
								<span class="article_name">Koch brothers take on Trump over tariffs</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a target="_blank" href="https://community.oilprice.com/topic/2400-saudi-arabia-has-issued-its-first-drivers-licenses-to-10-women/" class="full_parent"></a>
								<span class="time_ago">5 hours</span>
								<span class="article_name">Saudi Arabia Has Issued Its First Driver's Licenses To 10 Women</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a target="_blank" href="https://community.oilprice.com/topic/2383-when-will-oil-demand-start-declining-due-to-evs/" class="full_parent"></a>
								<span class="time_ago">4 hours</span>
								<span class="article_name">When will oil demand start declining due to EVs?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a target="_blank" href="https://community.oilprice.com/topic/2398-mexico-hits-back-on-us-steel-slaps-tariffs-on-pork-bourbon/" class="full_parent"></a>
								<span class="time_ago">7 hours</span>
								<span class="article_name">Mexico Hits Back On U.S. Steel, Slaps Tariffs On Pork, Bourbon</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a target="_blank" href="https://community.oilprice.com/topic/2361-climate-change-hell/" class="full_parent"></a>
								<span class="time_ago">9 hours</span>
								<span class="article_name">Climate Change Hell?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a target="_blank" href="https://community.oilprice.com/topic/2327-ev-to-triple/" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">EV to triple</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a target="_blank" href="https://community.oilprice.com/topic/2359-the-immorality-of-arguing-that-theres-a-moral-case-for-fossil-fuels/" class="full_parent"></a>
								<span class="time_ago">9 hours</span>
								<span class="article_name">The Immorality of Arguing That There's a Moral Case for Fossil Fuels</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a target="_blank" href="https://community.oilprice.com/topic/2296-even-a-broken-clock-gets-it-right-a-few-times/" class="full_parent"></a>
								<span class="time_ago">1 hour</span>
								<span class="article_name">Even a broken clock gets it right a few times</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a target="_blank" href="https://community.oilprice.com/topic/1491-us-cars-will-no-longer-need-55mpg-fuel-efficiency-by-2025/" class="full_parent"></a>
								<span class="time_ago">13 hours</span>
								<span class="article_name">U.S. Cars Will No Longer Need 55mpg Fuel Efficiency By 2025.</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a target="_blank" href="https://community.oilprice.com/topic/2378-trade-war-turns-canadas-g7-summit-into-six-plus-trump/" class="full_parent"></a>
								<span class="time_ago">13 hours</span>
								<span class="article_name">Trade War Turns Canada's G7 Summit Into Six-Plus-Trump</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="16">
								<a target="_blank" href="https://community.oilprice.com/topic/2334-another-wth-example-of-cheap-renewables/" class="full_parent"></a>
								<span class="time_ago">56 mins</span>
								<span class="article_name">Another WTH? Example of Cheap Renewables</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="17">
								<a target="_blank" href="https://community.oilprice.com/topic/2372-how-restrictive-is-the-merchant-marine-act-of-1920-jones-act/" class="full_parent"></a>
								<span class="time_ago">1 hour</span>
								<span class="article_name">How Restrictive Is The Merchant Marine Act of 1920 (Jones Act)</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="18">
								<a target="_blank" href="https://community.oilprice.com/topic/2310-nopec-sherman-act-legislation/" class="full_parent"></a>
								<span class="time_ago">12 hours</span>
								<span class="article_name">Nopec Sherman act legislation</span>
							</div>
						</li>
									</ul>
			</div>
		</div>
	</div>
</div>
	<div class="breakingNews">
		<div class="siteContainer siteContainer--relativePosition">
			<h3 class="breakingNews__title">Breaking News:</h3> <p class="breakingNews__headline"><a href="https://oilprice.com/Latest-Energy-News/World-News/Crude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html">Crude Prices Slip After API Reports Crude Draw, Gasoline Build</a></p>
			<p class="breakingNews__socialMedia">
				<span>Find us on:</span>
				<a class="breakingNews__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fa fa-facebook"></i></a>
				<a class="breakingNews__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fa fa-twitter"></i></a>
				<a class="breakingNews__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fa fa-linkedin-square"></i></a>
				<a class="breakingNews__socialLink" href="https://plus.google.com/100818571694606454377/posts" rel="external publisher"><i class="fa fa-google-plus"></i></a>
				<a class="breakingNews__socialLink" href="http://feeds.feedburner.com/oilpricecom" rel="external publisher"><img src="https://oilprice.com/a/img/common/icon-feedburner.png" height="14" width="13" alt=""></a>
				<a class="breakingNews__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>
				<a class="header_toggle">
					<i class="fa fa-caret-up" aria-hidden="true"></i>
				</a>			</p>
			<!-- /.breakingNews__socialMedia -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.breakingNews -->
		<div id="pagecontent">
		<link href="https://oilprice.com/a/css/third_party/featherlight.css" rel="stylesheet" media="screen" type="text/css">

<div class="articleOtherNews">
  <div class="siteContainer">
    <div class="tableGrid">
              <div class="tableGrid__column">
		  <a href="https://oilprice.com/Energy/Energy-General/Iran-Asks-OPEC-For-Support-Against-US-Sanctions.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/b202386432c4f46657c4ae6962c45f3b.jpg" alt="Iran Asks OPEC For Support Against U.S. Sanctions" title="Iran Asks OPEC For Support Against U.S. Sanctions" class="articleOtherNews__image"></a>
          <div class="articleOtherNews__text">
            <h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Energy-General/Iran-Asks-OPEC-For-Support-Against-US-Sanctions.html">Iran Asks OPEC For Support Against U.S. Sanctions</a></h3>
            <p class="articleOtherNews__excerpt">Iran is seeking support from&#8230;</p>
          </div>
          <!-- /.articleOtherNewsText -->
									</div>
        <!-- /.tableGrid__column -->
              <div class="tableGrid__column">
		  <a href="https://oilprice.com/Energy/Energy-General/OPEC-Puts-Oil-Markets-On-Edge.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/dda1e930c141a0b517a9889ecd7f95df.jpg" alt="OPEC Puts Oil Markets On Edge" title="OPEC Puts Oil Markets On Edge" class="articleOtherNews__image"></a>
          <div class="articleOtherNews__text">
            <h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Energy-General/OPEC-Puts-Oil-Markets-On-Edge.html">OPEC Puts Oil Markets On Edge</a></h3>
            <p class="articleOtherNews__excerpt">U.S. oil production broke yet&#8230;</p>
          </div>
          <!-- /.articleOtherNewsText -->
									</div>
        <!-- /.tableGrid__column -->
      
		
    </div>
    <!-- /.tableGrid -->
  </div>
  <!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="articleLineDivider">
  <div class="articleLineDivider__left">
  </div>
  <div class="articleLineDivider__right">
  </div>
</div>
<!-- /.articleLineDivider -->

<div class="siteContainer singleArticleWrapper">
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">

      <div class="singleArticle__headingMeta">
		<div class="singleArticle__headingMeta__text">
			<span class="singleArticle__headingMeta__postDate"></span>

			<ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
				<li itemprop="itemListElement" itemscope
						itemtype="http://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/" class="first">
					<span itemprop="name">Home</span></a>
					<meta itemprop="position" content="1" />
				</li>
				<li itemprop="itemListElement" itemscope
						itemtype="http://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Latest-Energy-News/World-News">
					<span itemprop="name">Latest Energy News</span></a>
					<meta itemprop="position" content="2" />
				</li>
			</ol>
			</span>
		</div>
	  </div>
      <!-- /.singleArticle__headingMeta -->

	  
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    				    <div class="authorBox">
					    <img src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/54c1eebc750398a2eea852613eeca252.jpg" alt="Julianne Geiger" title="Julianne Geiger" class="authorBox__avatar">
					    <p class="authorBox__authorName">Julianne Geiger</p>
					    <p class="authorBox__authorBio">Julianne Geiger is a veteran editor, writer and researcher for US-based Divergente LLC consulting firm, and a member of the Creative Professionals Networking Group.</p>
					    <p><a class="authorBox__moreInfo" href="https://oilprice.com/contributors/Julianne-Geiger">More Info</a></p>
					    <!-- /.authorBox__authorBio -->
				    </div>
				    <!-- /.authorBox -->
			    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FCrude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=Crude+Prices+Slip+After+API+Reports+Crude+Draw%2C+Gasoline+Build+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FCrude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FCrude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FCrude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html&title=Crude+Prices+Slip+After+API+Reports+Crude+Draw%2C+Gasoline+Build+%7C+OilPrice.com&summary=As oil prices continues to fall, the American Petroleum Institute (API) reported a draw of 2.028 million barrels of United States crude oil inventories for the week ending June 1, compared to analyst expectations that this week would see a smaller draw in crude oil inventories of -1.824 million barrels.Last&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FCrude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html&title=Crude+Prices+Slip+After+API+Reports+Crude+Draw%2C+Gasoline+Build" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->

			    <div class="sidebarRelatedArticles">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
				    <ul class="sidebarRelatedArticles__list">
					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Kenya-Starts-Its-First-Ever-Crude-Oil-Exports.html">Kenya Starts Its First-Ever Crude Oil Exports</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/India-Imports-Its-First-LNG-From-Russia.html">India Imports Its First LNG From Russia</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Tesla-Shareholders-Can-Vote-To-Oust-Musk-As-Chairman-Via-New-App.html">Tesla Shareholders Can Vote To Oust Musk As Chairman Via New App</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Aramco-Separates-Non-Oil-From-Core-Oil-Assets-Ahead-Of-IPO.html">Aramco Separates Non-Oil From Core Oil Assets Ahead Of IPO</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Tesla-Wont-Offer-Leasing-Options-For-Model-3-Yet.html">Tesla Won’t Offer Leasing Options For Model 3 Yet</a></li>
						    					    				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->

		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div class="singleArticle__content">

			    
			    <h1>Crude Prices Slip After API Reports Crude Draw, Gasoline Build</h1>
					<span class="article_byline">By <a href="https://oilprice.com/contributors/Julianne-Geiger">Julianne Geiger</a> - Jun 05, 2018, 3:52 PM CDT</span>

					<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "url": "https://oilprice.com/Latest-Energy-News/World-News/Crude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html",
						"datePublished": "2018-06-05T15:52:24-05:00",
						"dateModified": "2018-06-05T15:52:24-05:00",
						"dateCreated": "2018-06-05T15:52:24-05:00",
						"wordCount": "485",
						"inLanguage": "en-US",
						"name": "Crude Prices Slip After API Reports Crude Draw, Gasoline Build",
						"description": "Oil prices fell slightly after the API reported a small draw in crude inventories, but a fairly large build in gasoline stocks",
						"articleBody": "As oil prices continues to fall, the American Petroleum Institute (API) reported a draw of 2.028 million barrels of United States crude oil inventories for the week ending June 1, compared to analyst expectations that this week would see a smaller draw in crude oil inventories of -1.824 million barrels.  Last week, the American Petroleum Institute (API) reported a build of 1.001 million barrels of crude oil.  However, the API reported a large buildup in gasoline inventories for week ending June 1 in the amount of 3.759 million barrels. Analysts had expected a much smaller build of 587,000 barrels.  Both benchmarks were trading down significantly week on week on Tuesday afternoon as reports surfaced that the United States had quietly asked Saudi Arabia and other OPEC nations to raise oil production by 1 million bpd. Combined with hedge funds boosting their short positions, those two catalysts outweighed concerns that any Iran and Venezuela production losses would overtighten crude oil supplies.  WTI was trading up on the day 0.88% (+$0.57) at $65.32 per barrel at 4:00pm EDT, while Brent was down on the day -0.39% (-$0.29) at $75.00 per barrel.  US crude oil production for yet another week for week ending May 25&mdash;the most recent data available&mdash;increased to 10.769 million bpd, according to the EIA.  Distillate inventories saw a small draw this week of 871,000 barrels, compared to an expected build of 784,000, while inventories at the Cushing, Oklahoma, site fell by 1.038 million barrels.  The U.S. Energy Information Administration report on crude oil inventories is due to be released on Wednesday at 10:30am EDT.  By 4:39pm EST, the WTI benchmark was trading up 0.96% on the day to $65.37 while Brent was trading down 0.40% at $74.99. Both benchmarks are dollars below last week&rsquo;s prices.  By Julianne Geiger for Oilprice.com",
						"headline": "Crude Prices Slip After API Reports Crude Draw, Gasoline Build",
						"about": [{
							"@type": "Thing",
							"description": "Oil prices fell slightly after the API reported a small draw in crude inventories, but a fairly large build in gasoline stocks"
						}],
						"mainEntityOfPage": "https://oilprice.com/Latest-Energy-News/World-News/Crude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html",
													"image": [{
								"@type": "ImageObject",
								"url": "https://d32r1sh890xpii.cloudfront.net/news/718x300/14122ffcd7536d1981b93908980b115c.jpg",
								"height": "700",
								"width": "1680"
							}],
																			"author": [{
								"@type": "Person",
								"name": "Julianne Geiger",
									"image": "https://d32r1sh890xpii.cloudfront.net/avatars/medium/54c1eebc750398a2eea852613eeca252.jpg"
															}],
												"copyrightHolder": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News"
						}],
						"publisher": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News",
							"logo": [{
								"@type": "ImageObject",
								"url": "https://oilprice.com/a/img/oilprice-logo.png",
								"height": "72",
								"width": "352"
							}]
						}],
						"audience": [{
							"@type": "Audience",
							"audienceType": "BusinessAudience"
						}]
					}
					</script>

								    <picture>
				    						    <source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/news/420x175/14122ffcd7536d1981b93908980b115c.jpg">
						    				    						    <img src="https://d32r1sh890xpii.cloudfront.net/news/718x300/14122ffcd7536d1981b93908980b115c.jpg" class="singleArticle__articleImage" alt="Oil rig" title="Oil rig" >
						    			    </picture>

			    					    <div id="news-content" class="wysiwyg clear">
						    <p>As oil prices continues to fall, the American Petroleum Institute (API) reported a draw of 2.028 million barrels of United States crude oil inventories for the week ending June 1, compared to analyst expectations that this week would see a smaller draw in crude oil inventories of <a href="https://www.investing.com/economic-calendar/eia-crude-oil-inventories-75">-1.824 million barrels</a>.</p><p>Last week, the American Petroleum Institute (API) reported a build of <a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Steady-After-API-Reports-Crude-Build-Gasoline-Draw.html">1.001 million barrels</a> of crude oil.</p><p>However, the API reported a large buildup in gasoline inventories for week ending June 1 in the amount of 3.759 million barrels. Analysts had expected a much smaller build of <a href="https://www.investing.com/economic-calendar/gasoline-inventories-485">587,000 barrels</a>.</p><p>Both benchmarks were trading down significantly week on week on Tuesday afternoon as reports surfaced that the United States had quietly asked Saudi Arabia and other OPEC nations to raise oil production by 1 million bpd. Combined with hedge funds boosting their short positions, those two catalysts outweighed concerns that any Iran and Venezuela production losses would overtighten crude oil supplies.</p><p><a href="https://oilprice.com/oil-price-charts">WTI was trading up</a> on the day <span style="color: #339966;">0.88%</span> (+$0.57) at $65.32 per barrel at 4:00pm EDT, while <a href="https://oilprice.com/oil-price-charts">Brent</a> was down on the day <span style="color: #ff0000;">-0.39%</span> (-$0.29) at $75.00 per barrel.</p><p>US crude oil production for yet another week for week ending May 25&mdash;the most recent data available&mdash;increased to <a href="https://www.eia.gov/dnav/pet/hist/LeafHandler.ashx?n=PET&amp;s=WCRFPUS2&amp;f=W">10.769 million bpd</a>, according to the EIA.</p><p>Distillate inventories saw a small draw this week of 871,000 barrels, compared to an expected build of <a href="https://www.investing.com/economic-calendar/eia-weekly-distillates-stocks-917">784,000</a>, while inventories at the Cushing, Oklahoma, site fell by 1.038 million barrels.</p><p>The U.S. Energy Information Administration report on crude oil inventories is due to be released on Wednesday at 10:30am EDT.</p><p>By 4:39pm EST, the WTI benchmark was trading up <span style="color: #339966;">0.96%</span> on the day to $65.37 while Brent was trading down <span style="color: #ff0000;">0.40%</span> at $74.99. Both benchmarks are dollars below last week&rsquo;s prices.</p><p>By Julianne Geiger for Oilprice.com</p><p><strong>More Top Reads From Oilprice.com:</strong></p><ul><li><span style="color: #800000;"><a href="https://oilprice.com/Energy/Crude-Oil/The-Oil-Trader-Tug-Of-War.html"><strong>The Oil Trader Tug-Of-War</strong></a></span></li><li><span style="color: #800000;"><a href="https://oilprice.com/Energy/Coal/Could-China-Save-The-US-Coal-Industry.html"><strong>Could China Save The U.S. Coal Industry?</strong></a></span></li><li><span style="color: #800000;"><a href="https://oilprice.com/Geopolitics/Middle-East/Oil-Kingdom-In-Crisis-Saudi-Royal-Family-Rift-Turns-Violent.html"><strong>Oil Kingdom In Crisis: Saudi Royal Family Rift Turns Violent</strong></a></span></li></ul>						    <br/>

								
								<br>
					    </div>
															<p><a class="join-discussion" href="#join-discussion">Join the discussion</a> | <a href="https://oilprice.com/">Back to homepage</a></p>
								
			    		    </div>
		    <!-- /.singleArticle__content -->
	    </div>
	    <!-- /.singleArticle__wrapper -->
			<iframe valign="middle" width="100%" height="350" marginheight="0" marginwidth="0" frameborder="0" vspace="0" hspace="0" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=2623"></iframe>
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FCrude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=Crude+Prices+Slip+After+API+Reports+Crude+Draw%2C+Gasoline+Build+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FCrude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FCrude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FCrude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html&title=Crude+Prices+Slip+After+API+Reports+Crude+Draw%2C+Gasoline+Build+%7C+OilPrice.com&summary=As oil prices continues to fall, the American Petroleum Institute (API) reported a draw of 2.028 million barrels of United States crude oil inventories for the week ending June 1, compared to analyst expectations that this week would see a smaller draw in crude oil inventories of -1.824 million barrels.Last&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FCrude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html&title=Crude+Prices+Slip+After+API+Reports+Crude+Draw%2C+Gasoline+Build" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <div class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><a href="https://oilprice.com/Latest-Energy-News/World-News/Ukraine-Seizes-Gazprom-Assets-To-Enforce-26B-Court-Award.html" class="singleArticle__navigation__titleLink">Previous Post</a></p>
              <p class="singleArticle__navigation__articleTitle"><a href="https://oilprice.com/Latest-Energy-News/World-News/Ukraine-Seizes-Gazprom-Assets-To-Enforce-26B-Court-Award.html" class="singleArticle__navigation__articleTitleLink">Ukraine Seizes Gazprom Assets To Enforce $2.6B Court Award</a></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </div>
                      </div>
      <!-- /.singleArticle__navigation -->

				      <div class="articleAuthorBox">
	        <img class="articleAuthorBox__avatar" src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/54c1eebc750398a2eea852613eeca252.jpg" alt="Julianne Geiger" title="Julianne Geiger">
	        <div class="articleAuthorBox__content">
	          <h3 class="articleAuthorBox__author">Julianne Geiger</h3>
	          <p class="articleAuthorBox__text">
	            Julianne Geiger is a veteran editor, writer and researcher for US-based Divergente LLC consulting firm, and a member of the Creative Professionals Networking Group.	          </p>
						<p><a class="articleAuthorBox__moreinfo" href="https://oilprice.com/contributors/Julianne-Geiger">More Info</a></p>
	          <!-- /.articleAuthorBox__text -->
	          <div class="articleAuthorBox__socialIcons">
					            <!--<a class="articleAuthorBox__socialIcon" href="#"><i class="fa fa-google-plus"></i></a>-->
	          </div>
	          <!-- /.articleAuthorBox__socialIcons -->
	        </div>
	        <!-- /.articleAuthorBoxContent -->
	      </div>
	      <!-- /.articleAuthorBox -->
			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://oilprice.com/Latest-Energy-News/World-News/Trans-Mountain-Supporters-Make-Anti-Pipeline-Protest-Their-Own.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/8c2b09c3e28580aa3d8a1b3c676dc3e7.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/8c2b09c3e28580aa3d8a1b3c676dc3e7.jpg" class="articleRelatedPosts__image" alt="Trans Mountain Supporters Make Anti-Pipeline Protest Their Own" title="Trans Mountain Supporters Make Anti-Pipeline Protest Their Own" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Trans Mountain Supporters Make Anti-Pipeline Protest Their Own</h3>
            </a>
						            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Latest-Energy-News/World-News/Colorado-Drillers-Throw-Weight-Behind-Ozone-Reduction.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/9c5b02cbd6cc5222f4f68afc1919fbcc.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/9c5b02cbd6cc5222f4f68afc1919fbcc.jpg" class="articleRelatedPosts__image" alt="Colorado Drillers Throw Weight Behind Ozone Reduction" title="Colorado Drillers Throw Weight Behind Ozone Reduction" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Colorado Drillers Throw Weight Behind Ozone Reduction</h3>
            </a>
						            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Latest-Energy-News/World-News/Airline-Warn-Air-Fares-To-Rise-Despite-Fuel-Hedges.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/4389469e9811855b036460164ea654c9.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/4389469e9811855b036460164ea654c9.jpg" class="articleRelatedPosts__image" alt="Airline Warn: Air Fares To Rise Despite Fuel Hedges" title="Airline Warn: Air Fares To Rise Despite Fuel Hedges" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Airline Warn: Air Fares To Rise Despite Fuel Hedges</h3>
            </a>
						            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->


						<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>
				
			
			<form action="https://oilprice.com/Latest-Energy-News/World-News/Crude-Prices-Slip-After-API-Reports-Crude-Draw-Gasoline-Build.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_name" id="label_commentform_name">Name</label>							<input type="text" name="commentform_name" value="" id="commentform_name" class="text" placeholder="Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"  />
						</div>
						
											<div class="row rowcaptcha clear">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"  />
						</div>
						
					<div class="row clear">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments" ></textarea>
					</div>

					<div class="row rowcheckbox clear">
												<label><input type="checkbox" name="gdpr" value="1"  id="gdpr" />
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear">
						<input type="submit" name="submit" value="Leave comment"  class="submit" id="commentform_submit" />
					</div>

					<div><input type="hidden" name="action" id="action" value="add" /></div>
				</fieldset>

			</form>			    </div>
    <!-- /.tableGrid__column -->

    <div class="tableGrid__column tableGrid__column--articleSidebar">
      <div class="articleSidebar">

        <!-- /.banner--articleSidebar -->

        <div class="sidebarTrendingArticles">
          <div class="sectionHeading"><h2 class="sectionHeading__title">Most Popular</h2></div>

							<a href='https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Flat-After-API-Reports-Surprise-Crude-Build.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/cbae0a440a94a9b07f0b86164e60d4d6.jpg" alt="Oil Prices Flat After API Reports Surprise Crude Build" title="Oil Prices Flat After API Reports Surprise Crude Build" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Prices Flat After API Reports Surprise Crude Build</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<div id="dianomiNewsBlock"></div>
									<a href='https://oilprice.com/Latest-Energy-News/World-News/Crude-Oil-Draw-Set-To-Improve-Bullish-Sentiment.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/25cbd37e63e7f64ef2623291ceed5979.jpg" alt="Crude Oil Draw Set To Improve Bullish Sentiment" title="Crude Oil Draw Set To Improve Bullish Sentiment" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Crude Oil Draw Set To Improve Bullish Sentiment</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Steady-After-API-Reports-Crude-Build-Gasoline-Draw.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/1cb8383f23a6c3f0a3d397659fa425aa.jpg" alt="Oil Prices Steady After API Reports Crude Build, Gasoline Draw" title="Oil Prices Steady After API Reports Crude Build, Gasoline Draw" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Prices Steady After API Reports Crude Build, Gasoline Draw</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Crude-Prices-Suppressed-As-API-Reports-Gasoline-Build.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/d476e85625b49e9649ce79d02ac24fbe.jpg" alt="Crude Prices Suppressed As API Reports Gasoline Build" title="Crude Prices Suppressed As API Reports Gasoline Build" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Crude Prices Suppressed As API Reports Gasoline Build</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Trump-Could-Target-Venezuelas-Oil-Industry-After-Sunday-Vote.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/aaae155185d62b7280336b04ab0d6b62.jpg" alt="Trump Could Target Venezuela’s Oil Industry After Sunday Vote" title="Trump Could Target Venezuela’s Oil Industry After Sunday Vote" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Trump Could Target Venezuela’s Oil Industry After Sunday Vote</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
			
		  </div>
        <div class="banner--articleSidebar">
						<div id="bannerzone23">	<div id="banner497" class="banner">
	<div id='div-gpt-ad-1465947570474-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465947570474-1'); });
</script>
</div>	</div>
	</div><!--/#bannerzone23-->    	</div>
			<div id="sidebar_signupform_container"></div>
	
		<br>
		<div id="bannerzone25">	<div id="banner498" class="banner">
	<!-- BOTTOM RIGHT RAIL UNIT -->
<div id='div-gpt-ad-1465947570474-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465947570474-2'); });
</script>
</div>	</div>
	</div><!--/#bannerzone25-->
        <!-- /.articlesSidebarRelatedArticles -->

        <div class="banner--articleSidebar">
          		  		        </div>
        <!-- /.banner--articleSidebar -->

		<!-- Ad unit sc_large ### size: [[1,1]] -->
		<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
			googletag.pubads().definePassback('36736787/sc_large', [[1,1]]).display();
		</script>
		<!-- End Ad unit sc_large -->

					<div class="sidebarSponsorContent">
			  <h2 class="sidebarSponsorContent__heading">Most Commented</h2>

										  <a href='https://oilprice.com/Geopolitics/International/The-Real-Reason-Trump-Killed-The-Iran-Deal.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/e12c03fd75f119e14943fa8dc6bbf08b.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">The Real Reason Trump Killed The Iran Deal</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Energy-General/EVs-Could-Erase-7-Million-Bpd-In-Demand.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/5049b4517a8e0b9e5be8776d364d9b23.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">EVs Could Erase 7 Million Bpd In Demand</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Energy-General/Goldman-Dont-Bet-Against-Oil.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/79b4e606a9a22f67c2430315acf1147a.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Goldman: Don’t Bet Against Oil</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Energy-General/The-Myth-Of-An-Imminent-Energy-Transition.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/99d9fbcc197343a3eb295431e818cb26.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">The Myth Of An Imminent Energy Transition</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
											
			</div>
			
		<div id="bannerzone24">	<div id="banner494" class="banner">
	<div id="unit_85556"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.idealmedia.com/data/js/85556.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script>	</div>
	</div><!--/#bannerzone24-->      </div>
      <!-- /.articleSidebar -->
    </div>
    <!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">
var box2_html = '';
	var banner_html = '';
	var article_id = '7821';
	var captcha_completed = false;
	</script>
	</div>
				<iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/180"></iframe>
	
	<div class="footerLogoBanner">
		<div class="siteContainer">
			<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo-footer.png" alt="Oilprice - The No. 1 Source for Oil &amp; Energy News" title="Oilprice - The No. 1 Source for Oil &amp; Energy News">
			<p class="footerLogoBanner__socialMedia">
				<a class="footerLogoBanner__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fa fa-facebook"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fa fa-twitter"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fa fa-linkedin-square"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://plus.google.com/100818571694606454377/posts" rel="external"><i class="fa fa-google-plus"></i></a>
				<a class="breakingNews__socialLink" href="http://feeds.feedburner.com/oilpricecom" rel="external publisher"><img src="https://oilprice.com/a/img/common/icon-feedburner-large.png" height="28" width="26" alt=""></a>
				<a class="footerLogoBanner__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>

			</p>
			<!-- /.breakingNews__socialMedia -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footerLogoBanner -->


	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link footerNavigation__link--title">More About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link">About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Latest-Energy-News/World-News/" class="footerNavigation__link">Site News</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Sitemap" class="footerNavigation__link">Sitemap</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/advertising" class="footerNavigation__link">Advertise with us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Site info</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/terms-and-conditions" class="footerNavigation__link">Terms &amp; Conditions</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/disclaimer" class="footerNavigation__link">Disclaimer</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/privacy-policy" class="footerNavigation__link">Privacy Policy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/contact" class="footerNavigation__link">Contact Us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column float_right footer_copyright">
					<p class="copyrightText">&copy; <a href="/">OilPrice.com</a><!-- | <a href="https://plus.google.com/100818571694606454377/posts" rel="external nofollow">Google+</a>--></p>
					<p class="smallprint">The materials provided on this Web site are for informational and educational purposes only and are not intended to provide tax, legal, or investment advice.</p>
					<p class="smallprint">Nothing contained on the Web site shall be considered a recommendation, solicitation, or offer to buy or sell a security to any person in any jurisdiction.</p>
					<p class="smallprint">Merchant of Record: A Media Solutions trading as Oilprice.com</p>
				</div>
			</div>
			<!-- /.footerNavigation -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->



<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/news/view/script.js,a/js/third_party/featherlight.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/common/top_3_ad.js,a/js/category/script.js?v=2430"></script>
	<script>
/* Standard GA tracking code called after the above on purpose
*/
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	/* Setup cross domain tracking to allow us to track Infusionsoft checkout pages as well
	*/
	ga('set', 'anonymizeIp', true);
	ga('create', 'UA-2249023-24', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['oo384.infusionsoft.com']);
  ga('send', 'pageview');
</script>
	
<script type="text/javascript">
country('US');
</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-mYGzvda-tntH2"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-mYGzvda-tntH2.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	
<script>
  var cb = function() {
	var l = document.createElement('link'); l.rel = 'stylesheet';
	l.href = 'https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css';
	var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
  };
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
	  webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(cb);
  else window.addEventListener('load', cb);
</script>

	<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om578cb53d8d0ba,om578cb53d8d0ba_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om578cb53d8d0ba_poll(function(){if(window['om_loaded']){if(!om578cb53d8d0ba){om578cb53d8d0ba=new OptinMonsterApp();return om578cb53d8d0ba.init({"s":"20987.578cb53d8d0ba","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om578cb53d8d0ba=new OptinMonsterApp();om578cb53d8d0ba.init({"s":"20987.578cb53d8d0ba","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	
	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1865783436974446&ev=PageView&noscript=1" />
	<script type="text/javascript">
var current_header_block = 0;
</script>

<script type="text/javascript" src="https://oo384.infusionsoft.com/app/webTracking/getTrackingCode"></script>
</body>
</html>
