<!DOCTYPE html>
<html lang="en">
<head>
			<!--TO BE PLACED AT THE TOP OF THE PAGE DIRECTLY AFTER THE OPEN HEAD TAG -->
		<script type='text/javascript'>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		  (function() {
		    var gads = document.createElement('script');
		    gads.async = true;
		    gads.type = 'text/javascript';
		    var useSSL = 'https:' == document.location.protocol;
		    gads.src = (useSSL ? 'https:' : 'http:') +
		      '//www.googletagservices.com/tag/js/gpt.js';
		    var node = document.getElementsByTagName('script')[0];
		    node.parentNode.insertBefore(gads, node);
		  })();
		</script>
		<script type='text/javascript'>
		  googletag.cmd.push(function() {
		var mappingLB = googletag.sizeMapping().
			addSize([1111, 0], [728, 90]).
			addSize([680, 0], [[468, 60], [320, 50], [320, 100]]).
			addSize([442, 0], [[320, 50], [320, 100]]).
			addSize([0, 0], []).
			build();
		 var mappingLBM = googletag.sizeMapping().
				  addSize([1111, 0], [728, 90]).
				  addSize([0, 0], [[300, 250], [320, 100], [320, 50]]).
				  build();
		 var mappingTRR = googletag.sizeMapping().
				  addSize([811, 0], [[300, 250], [300, 600], [160, 600], [300, 1050]]).
				  addSize([0, 0], [300, 250]).
				  build();
			googletag.defineSlot('/36736787/oldleader001', [[728, 90], [468, 60], [320, 50], [320, 100]], 'div-gpt-ad-1465947570474-0').defineSizeMapping(mappingLB).addService(googletag.pubads());
			googletag.defineSlot('/36736787/oldleader002', [[728, 90], [300, 250], [320, 50], [320, 100]], 'div-gpt-ad-1465947570474-3').defineSizeMapping(mappingLBM).addService(googletag.pubads());
			googletag.defineSlot('/36736787/oldskyscraperbig', [[300, 250], [300, 600], [160, 600], [300, 1050]], 'div-gpt-ad-1465947570474-1').defineSizeMapping(mappingTRR).addService(googletag.pubads());
			googletag.defineSlot('/36736787/old300x250', [300, 250], 'div-gpt-ad-1465947570474-2').addService(googletag.pubads());
			googletag.defineSlot('/36736787/oop', [1, 1], 'div-gpt-ad-1465947570474-5').addService(googletag.pubads());
			googletag.defineSlot('/36736787/mobile_top_medrec', [300, 250], 'div-gpt-ad-1465947570474-6').addService(googletag.pubads());
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();
			});
		</script>
			
	<title>PDVSA Booted From Caribbean Terminal Over Unpaid Bills | OilPrice.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="description" content="Venezuela’s PDVSA is to be blocked from using a major oil storage terminal in the Caribbean due to $26 million in unpaid bills" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="msvalidate.01" content="D14A5D573CE72469797ECB50683F1795" />
	<meta name="robots" content="noodp, noydir" />
	<meta name="news_keywords" content="Crude, Oil, Storage, Terminal, Caribbean, Venezuela, PDVSA, Bills, Trade," />
		
	<meta name="globalsign-domain-verification" content="i17dx3lHCudSTzNis2zK4tdE1MxllC1mnwnJlWeumr" />
	<meta name="google-site-verification" content="GF7StMp03Fok8YcW3aFydFYdEc-SGzGZmsm8tg3zAXU" />

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@oilandenergy" />
	<meta name="twitter:title" content="PDVSA Booted From Caribbean Terminal Over Unpaid Bills | OilPrice.com" />
	<meta name="twitter:description" content="Venezuela’s PDVSA is to be blocked from using a major oil storage terminal in the Caribbean due to $26 million in unpaid bills" />
	<meta name="twitter:url" content="https://oilprice.com/Latest-Energy-News/World-News/PDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html" />
	<meta name="twitter:image" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/ec72015cfe902118348684650e69c119.jpg" />
		
	<meta property="og:site_name" content="OilPrice.com" />
	<meta property="og:title" content="PDVSA Booted From Caribbean Terminal Over Unpaid Bills | OilPrice.com" />
	<meta property="og:image" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/ec72015cfe902118348684650e69c119.jpg" />
	<meta property="og:image:secure_url" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/ec72015cfe902118348684650e69c119.jpg" />
	<meta property="og:description" content="Venezuela’s PDVSA is to be blocked from using a major oil storage terminal in the Caribbean due to $26 million in unpaid bills" />
	<meta property="og:url" content="https://oilprice.com/Latest-Energy-News/World-News/PDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html" />

	<link rel="shortcut icon" type="image/x-icon" href="https://d1o9e4un86hhpc.cloudfront.net/images/common/favicon.ico" />
	<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,400italic,300,100|Roboto+Condensed:400,700|Montserrat:400,700" rel="stylesheet" type="text/css">

	<link href="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/css/style.css,a/css/news/style.css,a/css/category/style.css?v=102" rel="stylesheet" type="text/css" />
	<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/a/js/third_party/jquery-1.12.3.min.js"></script>
	
	<script src="//www.dianomi.com/partner/oilprices/js/dianomi-oilprices.js?v=2"></script>
	<link rel="canonical" href="https://oilprice.com/Latest-Energy-News/World-News/PDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html" />
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '287597818242477');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=287597818242477&ev=PageView&noscript=1"
	/></noscript>
<!-- End Facebook Pixel Code --><!-- start Mixpanel --><script type="text/javascript">(function(e,a){if(!a.__SV){var b=window;try{var c,l,i,j=b.location,g=j.hash;c=function(a,b){return(l=a.match(RegExp(b+"=([^&]*)")))?l[1]:null};g&&c(g,"state")&&(i=JSON.parse(decodeURIComponent(c(g,"state"))),"mpeditor"===i.action&&(b.sessionStorage.setItem("_mpcehash",g),history.replaceState(i.desiredHash||"",e.title,j.pathname+j.search)))}catch(m){}var k,h;window.mixpanel=a;a._i=[];a.init=function(b,c,f){function e(b,a){var c=a.split(".");2==c.length&&(b=b[c[0]],a=c[1]);b[a]=function(){b.push([a].concat(Array.prototype.slice.call(arguments,
0)))}}var d=a;"undefined"!==typeof f?d=a[f]=[]:f="mixpanel";d.people=d.people||[];d.toString=function(b){var a="mixpanel";"mixpanel"!==f&&(a+="."+f);b||(a+=" (stub)");return a};d.people.toString=function(){return d.toString(1)+".people (stub)"};k="disable time_event track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config reset people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(h=0;h<k.length;h++)e(d,k[h]);a._i.push([b,c,f])};a.__SV=1.2;b=e.createElement("script");b.type="text/javascript";b.async=!0;b.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"file:"===e.location.protocol&&"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";c=e.getElementsByTagName("script")[0];c.parentNode.insertBefore(b,c)}})(document,window.mixpanel||[]);
mixpanel.init("f7dc39645bd7dd6a17ccd5e827d4317e");</script><!-- end Mixpanel -->

			</head>

<body id="pagetop" class="news category loggedout">


<form id="form-search" method="post" action="https://oilprice.com/search/index">
	<div id="search-close" class="open">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
	<fieldset>
		<label for="keyword">Type your search and press <b>Enter</b></label>
		<input type="text" id="keyword" name="keyword" value="" placeholder="Search...">
	</fieldset>
</form>

<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<a class="siteLogo" href="https://oilprice.com/"><img class="desktop_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="mobile_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/mobile_logo.png" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"></a>
			<div class="banner--header">
				<div id="bannerzone22">	<div id="banner496" class="banner">
	<div id='div-gpt-ad-1465947570474-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465947570474-0'); });
</script>
</div>	</div>
	</div><!--/#bannerzone22-->			</div>
			<!-- /.header__banner -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="primaryNavigation">
		<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer"><a href="#" id="primaryNavigationButton" class="primaryNavigation__button"></a></div>
		<div class="siteContainer siteContainer--relativePosition menu_holder_site">
				<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/oil-price-charts" class="primaryNavigation__link primaryNavigation__link">Oil Prices</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Energy/" class="primaryNavigation__link">Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Energy-General/">Energy-General</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Oil-Prices/">Oil Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Crude-Oil/">Crude Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Heating-Oil/">Heating Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Gas-Prices/">Gas Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Natural-Gas/">Natural Gas</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Coal/">Coal</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/oilcompanynews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Company News</a></li>
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Interviews/" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Interviews</a></li>
					</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Metals/" class="primaryNavigation__link">Metals <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Gold/">Gold</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Silver/">Silver</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Platinum/">Platinum</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Commodities/">Commodities</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Foodstuffs/">Foodstuffs</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Copper/">Copper</a></li>
										</ul>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Alternative-Energy/" class="primaryNavigation__link">Alternative Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Nuclear-Power/">Nuclear Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Solar-Energy/">Solar Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Hydroelectric/">Hydroelectric</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Renewable-Energy/">Renewable Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Geothermal-Energy/">Geothermal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Wind-Power/">Wind Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Fuel-Cells/">Fuel Cells</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Tidal-Energy/">Tidal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Biofuels/">Biofuels</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/The-Environment/" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Environment</a>
														<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Global-Warming/">Global Warming</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Oil-Spills/">Oil Spills</a></li>
													</ul>
				</div>
			</li>
<!--			<li class="primaryNavigation__menuItem"><a href="--><!--The-Environment/" class="primaryNavigation__link">Environment</a>-->
<!--				<ul class="primaryNavigation__subMenu">-->
<!--					-->
<!--				</ul>-->
<!--			</li>-->
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Geopolitics/" class="primaryNavigation__link">Geopolitics <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Africa/">Africa</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Asia/">Asia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Europe/">Europe</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Indonesia/">Indonesia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/International/">International</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Middle-East/">Middle East</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/North-America/">North America</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/South-America/">South America</a></li>
										</ul>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Finance/" class="primaryNavigation__link">Finance <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Economy/">the Economy</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Markets/">the Markets</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/investing-and-trading-reports/">Investing & Trading Reports</a></li>
										</ul>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/free-widgets" class="primaryNavigation__link">Widgets</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Latest-Energy-News/World-News/" class="primaryNavigation__link">Breaking News</a></li>					<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/auth/login" class="primaryNavigation__link primaryNavigation__link--last primaryNavigation__link--alt">Login</a></li>
				</ul>
				<a href="#" class="primaryNavigation__icon-search"><i class="fa fa-search"></i><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/search.png"></a>
							<a href="https://oilprice.com/market-intelligence/signup/?utm_source=OilPrice.com&utm_type=Form&utm_campaign=Free Educational Series&utm_placement=Button" class="primaryNavigation__ctaButton" onClick="ga('send', 'event', 'Nav Button Click Secrets Successful', 'click', 'Button 1', '1');">
				<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/nav_button_green.png" alt="Market Intelligence" title="Market Intelligence" id="main_nav_button">
				</a>
				<!--
				<a href="https://oilprice.com/premium" class="primaryNavigation__ctaButton" onclick="ga('send', 'event', 'Nav CTA Button', 'click', 'Button 1', '1');">
				<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/button-oilprice-premium.jpg" alt="Oilprice Premium" title="Oilprice Premium">
				</a>
				-->
						</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.primaryNavigation -->

	<div class="header_charts">
		<div class="siteContainer">
			<div class="left_block">
				<div class="section_bar">
					<ul>
						<li class="active"><a href="https://oilprice.com/oil-price-charts/block/1" class="blends_tab" data-tab="1" data-header_block="1">All Prices</a></li>
						<li class=""><a href="https://oilprice.com/oil-price-charts/block/50" class="blends_tab" data-tab="2" data-header_block="50">OPEC Blends</a></li>
						<li class=""><a href="https://oilprice.com/oil-price-charts/block/49" class="blends_tab" data-tab="3" data-header_block="49">Canadian Blends</a></li>
						<li class=""><a href="https://oilprice.com/oil-price-charts/block/8" class="blends_tab" data-tab="4" data-header_block="8">U.S. Blends</a></li>
					</ul>
				</div>

									<div class="blends_block active" data-id="1">
						<div class="left_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="45" data-periods="2,3,4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">WTI Crude <span class="dot">•</span></td>
										<td class="value">51.84 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.33</td>
										<td class="change_percent">+0.64%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="46" data-periods="">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Brent Crude <span class="dot">•</span></td>
										<td class="value">57.75 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.52</td>
										<td class="change_percent">+0.91%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="50" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Mars US <span class="dot">•</span></td>
										<td class="value">52.79 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.31</td>
										<td class="change_percent">+0.59%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="29" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red.svg"></td>
										<td class="blend_name">Opec Basket <span class="dot">•</span></td>
										<td class="value">55.52 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.31</td>
										<td class="change_percent">-0.56%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="67" data-periods="4">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Urals <span class="dot">•</span></td>
										<td class="value">53.79 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.00</td>
										<td class="change_percent">+0.00%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red.svg"></td>
										<td class="blend_name">Louisiana Light <span class="dot">•</span></td>
										<td class="value">57.64 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.23</td>
										<td class="change_percent">-0.40%</td>
									</tr>
															</table>
						</div>
						<div class="right_column">
							<table>
																	<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Louisiana Light <span class="dot">•</span></td>
										<td class="value">57.64  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.23</td>
										<td class="change_percent">-0.40%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Bonny Light <span class="dot">•</span></td>
										<td class="value">57.48  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.04</td>
										<td class="change_percent">+0.07%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="71" data-periods="4,5">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Mexican Crude Basket <span class="dot">•</span></td>
										<td class="value">48.98  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.27</td>
										<td class="change_percent">-0.55%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="51" data-periods="">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Natural Gas <span class="dot">•</span></td>
										<td class="value">02.92  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.04</td>
										<td class="change_percent">+1.46%</td>
									</tr>
																								<tr class="page_link">
									<td colspan="6"><a href="https://oilprice.com/oil-price-charts" class="full_parent"></a>Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
								</tr>
							</table>
						</div>
						<div class="mobile_200_link">
							<p><a href="https://oilprice.com/oil-price-charts">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
						</div>
						<div class="desktop_close">
							<p><a href="https://oilprice.com/oil-price-charts">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
						</div>
					</div>


									<div class="blends_block " data-id="2">
						<div class="left_column">
							<table>
																	<tr class="change_down link_oilprice_row" data-id="4184" data-periods="4,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red.svg"></td>
										<td class="blend_name">Marine <span class="dot">•</span></td>
										<td class="value">54.78 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.35</td>
										<td class="change_percent">-0.63%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="4185" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red.svg"></td>
										<td class="blend_name">Murban <span class="dot">•</span></td>
										<td class="value">57.58 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.30</td>
										<td class="change_percent">-0.52%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="4186" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Iran Heavy Crude <span class="dot">•</span></td>
										<td class="value">54.24 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.15</td>
										<td class="change_percent">+0.28%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="4187" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Basra Light <span class="dot">•</span></td>
										<td class="value">53.38 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.61</td>
										<td class="change_percent">+1.16%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="4188" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red.svg"></td>
										<td class="blend_name">Saharan Blend <span class="dot">•</span></td>
										<td class="value">57.29 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.08</td>
										<td class="change_percent">-0.14%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Bonny Light <span class="dot">•</span></td>
										<td class="value">57.48 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.04</td>
										<td class="change_percent">+0.07%</td>
									</tr>
															</table>
						</div>
						<div class="right_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="4189" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Bonny Light <span class="dot">•</span></td>
										<td class="value">57.48  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.04</td>
										<td class="change_percent">+0.07%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="4190" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Girassol <span class="dot">•</span></td>
										<td class="value">57.73  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.04</td>
										<td class="change_percent">+0.07%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="29" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Opec Basket <span class="dot">•</span></td>
										<td class="value">55.52  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.31</td>
										<td class="change_percent">-0.56%</td>
									</tr>
																									<tr class="page_link">
										<td colspan="6"><a href="https://oilprice.com/oil-price-charts/block/6" class="full_parent"></a>OPEC Members Monthly<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
									</tr>
																<tr class="page_link">
									<td colspan="6"><a href="https://oilprice.com/oil-price-charts" class="full_parent"></a>Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
								</tr>
							</table>
						</div>
						<div class="mobile_200_link">
							<p><a href="https://oilprice.com/oil-price-charts">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
						</div>
						<div class="desktop_close">
							<p><a href="https://oilprice.com/oil-price-charts">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
						</div>
					</div>


									<div class="blends_block " data-id="3">
						<div class="left_column">
							<table>
																	<tr class="change_down link_oilprice_row" data-id="68" data-periods="2,4,5,7">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red.svg"></td>
										<td class="blend_name">Canadian Crude Index <span class="dot">•</span></td>
										<td class="value">39.05 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.47</td>
										<td class="change_percent">-1.19%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="257" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Western Canadian Select <span class="dot">•</span></td>
										<td class="value">40.40 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.51</td>
										<td class="change_percent">+1.28%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="280" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Canadian Condensate <span class="dot">•</span></td>
										<td class="value">54.05 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.85</td>
										<td class="change_percent">+1.60%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="287" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Premium Synthetic <span class="dot">•</span></td>
										<td class="value">56.80 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.46</td>
										<td class="change_percent">+0.82%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="278" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Sweet Crude <span class="dot">•</span></td>
										<td class="value">51.45 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.75</td>
										<td class="change_percent">+1.48%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Peace Sour <span class="dot">•</span></td>
										<td class="value">48.05 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.65</td>
										<td class="change_percent">+1.37%</td>
									</tr>
															</table>
						</div>
						<div class="right_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Peace Sour <span class="dot">•</span></td>
										<td class="value">48.05  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.65</td>
										<td class="change_percent">+1.37%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="275" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Light Sour Blend <span class="dot">•</span></td>
										<td class="value">52.50  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.66</td>
										<td class="change_percent">+1.27%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="277" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Syncrude Sweet Premium <span class="dot">•</span></td>
										<td class="value">56.65  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.45</td>
										<td class="change_percent">+0.80%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="274" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Central Alberta <span class="dot">•</span></td>
										<td class="value">50.15  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+1.11</td>
										<td class="change_percent">+2.26%</td>
									</tr>
																								<tr class="page_link">
									<td colspan="6"><a href="https://oilprice.com/oil-price-charts" class="full_parent"></a>Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
								</tr>
							</table>
						</div>
						<div class="mobile_200_link">
							<p><a href="https://oilprice.com/oil-price-charts">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
						</div>
						<div class="desktop_close">
							<p><a href="https://oilprice.com/oil-price-charts">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
						</div>
					</div>


									<div class="blends_block " data-id="4">
						<div class="left_column">
							<table>
																	<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5">
										<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red.svg"></td>
										<td class="blend_name">Louisiana Light <span class="dot">•</span></td>
										<td class="value">57.64 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.23</td>
										<td class="change_percent">-0.40%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="26" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Domestic Swt. @ Cushing <span class="dot">•</span></td>
										<td class="value">48.00 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.25</td>
										<td class="change_percent">+0.52%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="27" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Giddings <span class="dot">•</span></td>
										<td class="value">41.75 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.25</td>
										<td class="change_percent">+0.60%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="44" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">ANS West Coast <span class="dot">•</span></td>
										<td class="value">57.98 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.35</td>
										<td class="change_percent">+0.61%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="3" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">West Texas Sour <span class="dot">•</span></td>
										<td class="value">45.42 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.18</td>
										<td class="change_percent">+0.40%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7">
										<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg"></td>
										<td class="blend_name">Eagle Ford <span class="dot">•</span></td>
										<td class="value">49.37 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.18</td>
										<td class="change_percent">+0.37%</td>
									</tr>
															</table>
						</div>
						<div class="right_column">
							<table>
																	<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Eagle Ford <span class="dot">•</span></td>
										<td class="value">49.37  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.18</td>
										<td class="change_percent">+0.37%</td>
									</tr>
																	<tr class="change_up link_oilprice_row" data-id="1" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Oklahoma Sweet <span class="dot">•</span></td>
										<td class="value">47.92  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
										<td class="change_amount">+0.18</td>
										<td class="change_percent">+0.38%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="77" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Kansas Common <span class="dot">•</span></td>
										<td class="value">41.50  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.75</td>
										<td class="change_percent">-1.78%</td>
									</tr>
																	<tr class="change_down link_oilprice_row" data-id="136" data-periods="4,5,7">
										<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
										<td class="spacer"></td>
										<td class="blend_name">Buena Vista <span class="dot">•</span></td>
										<td class="value">56.74  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
										<td class="change_amount">-0.09</td>
										<td class="change_percent">-0.16%</td>
									</tr>
																								<tr class="page_link">
									<td colspan="6"><a href="https://oilprice.com/oil-price-charts" class="full_parent"></a>Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
								</tr>
							</table>
						</div>
						<div class="mobile_200_link">
							<p><a href="https://oilprice.com/oil-price-charts">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
						</div>
						<div class="desktop_close">
							<p><a href="https://oilprice.com/oil-price-charts">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
						</div>
					</div>


							</div>
			<div class="middle_block">
				<div class="header_bar">
					<ul class="graph_changer">
						<li class="active"><a href="#" data-id="2">1D</a></li>
						<li class=""><a href="#" data-id="4">1M</a></li>
						<li class=""><a href="#" data-id="6">3M</a></li>
						<li class=""><a href="#" data-id="5">1Y</a></li>
					</ul>
					<a class="all_charts" href="https://oilprice.com/oil-price-charts">All Charts</a>
				</div>
				<div class="graph_area" data-blend="45">
					<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1508568914">
				</div>
			</div>
			<div class="right_block">
				<div class="header_bar">
					<ul>
						<li class="active"><a href="#" class="">Headlines</a></li>
						<!--<li><a href="#" class="">Community</a></li>-->
					</ul>
					<a href="#" class="news_scroll_up"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
					<a href="#" class="news_scroll_down active"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
				</div>
				<div class="news_block">
					<ul>
													<li>
								<div class="headline_row" data-id="0">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/PDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html" class="full_parent"></a>
									<span class="time_ago">4 hours</span>
									<span class="article_name">PDVSA Booted From Caribbean Terminal Over Unpaid Bills</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="1">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Russia-Warns-Ukraine-Against-Recovering-Oil-Off-The-Coast-Of-Crimea.html" class="full_parent"></a>
									<span class="time_ago">6 hours</span>
									<span class="article_name">Russia Warns Ukraine Against Recovering Oil Off The Coast Of Crimea</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="2">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Syrian-Rebels-Relinquish-Control-Of-Major-Gas-Field.html" class="full_parent"></a>
									<span class="time_ago">8 hours</span>
									<span class="article_name">Syrian Rebels Relinquish Control Of Major Gas Field</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="3">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Schlumberger-Warns-Of-Moderating-Investment-In-North-America.html" class="full_parent"></a>
									<span class="time_ago">9 hours</span>
									<span class="article_name">Schlumberger Warns Of Moderating Investment In North America</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="4">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Set-For-Weekly-Loss-As-Profit-Taking-Trumps-Mideast-Tensions.html" class="full_parent"></a>
									<span class="time_ago">10 hours</span>
									<span class="article_name">Oil Prices Set For Weekly Loss As Profit Taking Trumps Mideast Tensions</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="5">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Energy-Regulators-Look-To-Guard-Grid-From-Cyberattacks.html" class="full_parent"></a>
									<span class="time_ago">11 hours</span>
									<span class="article_name">Energy Regulators Look To Guard Grid From Cyberattacks</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="6">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Mexico-Says-OPEC-Has-Not-Approached-It-For-Deal-Extension.html" class="full_parent"></a>
									<span class="time_ago">12 hours</span>
									<span class="article_name">Mexico Says OPEC Has Not Approached It For Deal Extension</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="7">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Heres-Your-Chance-To-Blow-Up-An-Oil-Pipeline.html" class="full_parent"></a>
									<span class="time_ago">14 hours</span>
									<span class="article_name">New Video Game Targets Oil Infrastructure</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="8">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Shell-Restarts-Bonny-Light-Exports.html" class="full_parent"></a>
									<span class="time_ago">15 hours</span>
									<span class="article_name">Shell Restarts Bonny Light Exports</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="9">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Russias-Rosneft-To-Take-Majority-In-Kurdish-Oil-Pipeline.html" class="full_parent"></a>
									<span class="time_ago">17 hours</span>
									<span class="article_name">Russia’s Rosneft To Take Majority In Kurdish Oil Pipeline</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="10">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Iraq-Struggles-To-Replace-Damaged-Kirkuk-Equipment-As-Output-Falls.html" class="full_parent"></a>
									<span class="time_ago">23 hours</span>
									<span class="article_name">Iraq Struggles To Replace Damaged Kirkuk Equipment As Output Falls</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="11">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/British-Utility-Companies-Brace-For-Major-Reforms.html" class="full_parent"></a>
									<span class="time_ago">1 day</span>
									<span class="article_name">British Utility Companies Brace For Major Reforms</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="12">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Montenegro-A-Sweet-Spot-Of-Untapped-Oil-Gas-In-The-Adriatic.html" class="full_parent"></a>
									<span class="time_ago">1 day</span>
									<span class="article_name">Montenegro A ‘Sweet Spot’ Of Untapped Oil, Gas In The Adriatic</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="13">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Rosneft-CEO-Rising-US-Shale-A-Downside-Risk-To-Oil-Prices.html" class="full_parent"></a>
									<span class="time_ago">1 day</span>
									<span class="article_name">Rosneft CEO: Rising U.S. Shale A Downside Risk To Oil Prices</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="14">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Brazil-Could-Invite-More-Bids-For-Unsold-Pre-Salt-Oil-Blocks.html" class="full_parent"></a>
									<span class="time_ago">1 day</span>
									<span class="article_name">Brazil Could Invite More Bids For Unsold Pre-Salt Oil Blocks</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="15">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/OPECNon-OPEC-Seek-Consensus-On-Deal-Before-Nov-Summit.html" class="full_parent"></a>
									<span class="time_ago">1 day</span>
									<span class="article_name">OPEC/Non-OPEC Seek Consensus On Deal Before Nov Summit</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="16">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/London-Stock-Exchange-Boss-Defends-Push-To-Win-Aramco-IPO.html" class="full_parent"></a>
									<span class="time_ago">2 days</span>
									<span class="article_name">London Stock Exchange Boss Defends Push To Win Aramco IPO</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="17">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Rosneft-Signs-400M-Deal-With-Kurdistan.html" class="full_parent"></a>
									<span class="time_ago">2 days</span>
									<span class="article_name">Rosneft Signs $400M Deal With Kurdistan</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="18">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Kinder-Morgan-Warns-About-Trans-Mountain-Delays.html" class="full_parent"></a>
									<span class="time_ago">2 days</span>
									<span class="article_name">Kinder Morgan Warns About Trans Mountain Delays</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="19">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/India-China-US-Complain-Of-Venezuelan-Crude-Oil-Quality-Issues.html" class="full_parent"></a>
									<span class="time_ago">2 days</span>
									<span class="article_name">India, China, U.S., Complain Of Venezuelan Crude Oil Quality Issues</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="20">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Kurdish-Kirkuk-Ceyhan-Crude-Oil-Flows-Plunge-To-225000-Bpd.html" class="full_parent"></a>
									<span class="time_ago">2 days</span>
									<span class="article_name">Kurdish Kirkuk-Ceyhan Crude Oil Flows Plunge To 225,000 Bpd</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="21">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Russia-Saudis-Team-Up-To-Boost-Fracking-Tech.html" class="full_parent"></a>
									<span class="time_ago">2 days</span>
									<span class="article_name">Russia, Saudis Team Up To Boost Fracking Tech</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="22">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Conflicting-News-Spurs-Doubt-On-Aramco-IPO.html" class="full_parent"></a>
									<span class="time_ago">3 days</span>
									<span class="article_name">Conflicting News Spurs Doubt On Aramco IPO</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="23">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Exxon-Starts-Production-At-New-Refinery-In-Texas.html" class="full_parent"></a>
									<span class="time_ago">3 days</span>
									<span class="article_name">Exxon Starts Production At New Refinery In Texas</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="24">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Iraq-Asks-BP-To-Redevelop-Kirkuk-Oil-Fields.html" class="full_parent"></a>
									<span class="time_ago">3 days</span>
									<span class="article_name">Iraq Asks BP To Redevelop Kirkuk Oil Fields</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="25">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Rise-After-US-API-Reports-Strong-Crude-Inventory-Draw.html" class="full_parent"></a>
									<span class="time_ago">3 days</span>
									<span class="article_name">Oil Prices Rise After U.S. API Reports Strong Crude Inventory Draw</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="26">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Gains-Spur-Growth-In-Canadas-Oil-Cities.html" class="full_parent"></a>
									<span class="time_ago">3 days</span>
									<span class="article_name">Oil Gains Spur Growth In Canada’s Oil Cities</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="27">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/China-To-Take-5-Of-Rosnefts-Output-In-New-Deal.html" class="full_parent"></a>
									<span class="time_ago">3 days</span>
									<span class="article_name">China To Take 5% Of Rosneft’s Output In New Deal</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="28">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/UAE-Oil-Giant-Seeks-Partnership-For-Possible-IPO.html" class="full_parent"></a>
									<span class="time_ago">3 days</span>
									<span class="article_name">UAE Oil Giant Seeks Partnership For Possible IPO</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="29">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Planting-Trees-Could-Cut-Emissions-As-Much-As-Quitting-Oil.html" class="full_parent"></a>
									<span class="time_ago">4 days</span>
									<span class="article_name">Planting Trees Could Cut Emissions As Much As Quitting Oil</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="30">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/VW-Fails-To-Secure-Critical-Commodity-For-EVs.html" class="full_parent"></a>
									<span class="time_ago">4 days</span>
									<span class="article_name">VW Fails To Secure Critical Commodity For EVs</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="31">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Enbridge-Pipeline-Expansion-Finally-Approved.html" class="full_parent"></a>
									<span class="time_ago">4 days</span>
									<span class="article_name">Enbridge Pipeline Expansion Finally Approved</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="32">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Iraqi-Forces-Seize-Control-Of-North-Oil-Co-Fields-In-Kirkuk.html" class="full_parent"></a>
									<span class="time_ago">4 days</span>
									<span class="article_name">Iraqi Forces Seize Control Of North Oil Co Fields In Kirkuk</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="33">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/OPEC-Oil-Deal-Compliance-Falls-To-86.html" class="full_parent"></a>
									<span class="time_ago">4 days</span>
									<span class="article_name">OPEC Oil Deal Compliance Falls To 86%</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="34">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Oil-Production-To-Increase-in-November-As-Rig-Count-Falls.html" class="full_parent"></a>
									<span class="time_ago">4 days</span>
									<span class="article_name">U.S. Oil Production To Increase in November As Rig Count Falls</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="35">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Gazprom-Neft-Unhappy-With-OPEC-Russia-Production-Cut-Deal.html" class="full_parent"></a>
									<span class="time_ago">4 days</span>
									<span class="article_name">Gazprom Neft Unhappy With OPEC-Russia Production Cut Deal</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="36">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Disputed-Venezuelan-Vote-Could-Lead-To-More-Sanctions-Clashes.html" class="full_parent"></a>
									<span class="time_ago">4 days</span>
									<span class="article_name">Disputed Venezuelan Vote Could Lead To More Sanctions, Clashes</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="37">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/EU-Urges-US-Congress-To-Protect-Iran-Nuclear-Deal.html" class="full_parent"></a>
									<span class="time_ago">5 days</span>
									<span class="article_name">EU Urges U.S. Congress To Protect Iran Nuclear Deal</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="38">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Rig-Explosion-In-Louisiana-Leaves-7-Injured-1-Still-Missing.html" class="full_parent"></a>
									<span class="time_ago">5 days</span>
									<span class="article_name">Oil Rig Explosion In Louisiana Leaves 7 Injured, 1 Still Missing</span>
								</div>
							</li>
													<li>
								<div class="headline_row" data-id="39">
									<a href="https://oilprice.com/Latest-Energy-News/World-News/Aramco-Says-No-Plans-To-Shelve-IPO.html" class="full_parent"></a>
									<span class="time_ago">5 days</span>
									<span class="article_name">Aramco Says No Plans To Shelve IPO</span>
								</div>
							</li>
											</ul>
				</div>
			</div>
		</div>
	</div>
	<div class="breakingNews">
		<div class="siteContainer siteContainer--relativePosition">
			<h3 class="breakingNews__title">Breaking News:</h3> <p class="breakingNews__headline"><a href="https://oilprice.com/Latest-Energy-News/World-News/PDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html">PDVSA Booted From Caribbean Terminal Over Unpaid Bills</a></p>
			<p class="breakingNews__socialMedia">
				<span>Find us on:</span>
				<a class="breakingNews__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fa fa-facebook"></i></a>
				<a class="breakingNews__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fa fa-twitter"></i></a>
				<a class="breakingNews__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fa fa-linkedin-square"></i></a>
				<a class="breakingNews__socialLink" href="https://plus.google.com/100818571694606454377/posts" rel="external publisher"><i class="fa fa-google-plus"></i></a>
				<a class="breakingNews__socialLink" href="http://feeds.feedburner.com/oilpricecom" rel="external publisher"><img src="https://oilprice.com/a/img/common/icon-feedburner.png" height="14" width="13" alt=""></a>
				<a class="breakingNews__socialLink" href="https://oilprice.com/rss/main" rel="external nofollow"><i class="fa fa-rss"></i></a>
				<a class="header_toggle">
					<i class="fa fa-caret-up" aria-hidden="true"></i>
				</a>			</p>
			<!-- /.breakingNews__socialMedia -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.breakingNews -->
		<div id="pagecontent">
		<link href="https://oilprice.com/a/css/third_party/featherlight.css" rel="stylesheet" media="screen" type="text/css">

<div class="articleOtherNews">
  <div class="siteContainer">
    <div class="tableGrid">
              <div class="tableGrid__column">
		  <a href="https://oilprice.com/Alternative-Energy/Biofuels/New-Tech-Could-Turn-Seaweed-Into-Biofuel.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/1418d3e9165d81d422f2bbed97ba6c43.jpg" alt="New Tech Could Turn Seaweed Into Biofuel" title="New Tech Could Turn Seaweed Into Biofuel" class="articleOtherNews__image"></a>
          <div class="articleOtherNews__text">
            <h3 class="articleOtherNews__title"><a href="https://oilprice.com/Alternative-Energy/Biofuels/New-Tech-Could-Turn-Seaweed-Into-Biofuel.html">New Tech Could Turn Seaweed Into Biofuel</a></h3>
            <p class="articleOtherNews__excerpt">Scientists discovered an unlikely abundant&#8230;</p>
          </div>
          <!-- /.articleOtherNewsText -->
									</div>
        <!-- /.tableGrid__column -->
              <div class="tableGrid__column">
		  <a href="https://oilprice.com/Energy/Crude-Oil/Russia-Goes-All-In-On-Arctic-Oil-Development.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/b2a84418664426f0fc8d2f31b3745693.jpg" alt="Russia Goes All In On Arctic Oil Development" title="Russia Goes All In On Arctic Oil Development" class="articleOtherNews__image"></a>
          <div class="articleOtherNews__text">
            <h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Crude-Oil/Russia-Goes-All-In-On-Arctic-Oil-Development.html">Russia Goes All In On Arctic Oil Development</a></h3>
            <p class="articleOtherNews__excerpt">Fighting sanctions and low oil&#8230;</p>
          </div>
          <!-- /.articleOtherNewsText -->
									</div>
        <!-- /.tableGrid__column -->
      
		
    </div>
    <!-- /.tableGrid -->
  </div>
  <!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="articleLineDivider">
  <div class="articleLineDivider__left">
  </div>
  <div class="articleLineDivider__right">
  </div>
</div>
<!-- /.articleLineDivider -->

<div class="siteContainer singleArticleWrapper">
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">

      <div class="singleArticle__headingMeta">
		<div class="singleArticle__headingMeta__text">
			<span class="singleArticle__headingMeta__postDate"></span>

			<ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
				<li itemprop="itemListElement" itemscope
						itemtype="http://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/" class="first">
					<span itemprop="name">Home</span></a>
					<meta itemprop="position" content="1" />
				</li>
				<li itemprop="itemListElement" itemscope
						itemtype="http://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Latest-Energy-News/World-News/">
					<span itemprop="name">Latest Energy News</span></a>
					<meta itemprop="position" content="2" />
				</li>
			</ol>
			</span>
		</div>
	  </div>
      <!-- /.singleArticle__headingMeta -->

	  
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    				    <div class="authorBox">
					    <img src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/e83ffe1135375ab10aa0bf5fa9586a3f.png" alt="Zainab Calcuttawala" title="Zainab Calcuttawala" class="authorBox__avatar">
					    <p class="authorBox__authorName">Zainab Calcuttawala</p>
					    <p class="authorBox__authorBio">Zainab Calcuttawala is an American journalist based in Morocco. She completed her undergraduate coursework at the University of Texas at Austin (Hook&rsquo;em) and reports on&#8230;</p>
					    <p><a class="authorBox__moreInfo" href="https://oilprice.com/contributors/Zainab-Calcuttawala">More Info</a></p>
					    <!-- /.authorBox__authorBio -->
				    </div>
				    <!-- /.authorBox -->
			    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FPDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=PDVSA+Booted+From+Caribbean+Terminal+Over+Unpaid+Bills+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FPDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FPDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FPDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html&title=PDVSA+Booted+From+Caribbean+Terminal+Over+Unpaid+Bills+%7C+OilPrice.com&summary=A total of $26 million in unpaid bills has caused Venezuela&rsquo;s PDVSA to be blocked from using a NuStar Energy oil storage terminal in the Caribbean, according to an exclusive report by Reuters.The facility, located on St. Eustatius island, has not received payment from PDVSA for its services for nearly&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FPDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html&title=PDVSA+Booted+From+Caribbean+Terminal+Over+Unpaid+Bills" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->

			    <div class="sidebarRelatedArticles">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
				    <ul class="sidebarRelatedArticles__list">
					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Heres-Your-Chance-To-Blow-Up-An-Oil-Pipeline.html">New Video Game Targets Oil Infrastructure</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Shell-Restarts-Bonny-Light-Exports.html">Shell Restarts Bonny Light Exports</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Russias-Rosneft-To-Take-Majority-In-Kurdish-Oil-Pipeline.html">Russia’s Rosneft To Take Majority In Kurdish Oil Pipeline</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Iraq-Struggles-To-Replace-Damaged-Kirkuk-Equipment-As-Output-Falls.html">Iraq Struggles To Replace Damaged Kirkuk Equipment As Output Falls</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/British-Utility-Companies-Brace-For-Major-Reforms.html">British Utility Companies Brace For Major Reforms</a></li>
						    					    				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->

		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div class="singleArticle__content">

			    
			    <h1>PDVSA Booted From Caribbean Terminal Over Unpaid Bills</h1>
					<span class="article_byline">By <a href="https://oilprice.com/contributors/Zainab-Calcuttawala">Zainab Calcuttawala</a> - Oct 20, 2017, 10:00 PM CDT</span>

					<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "url": "https://oilprice.com/Latest-Energy-News/World-News/PDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html",
						"datePublished": "2017-10-20T22:00:00-05:00",
						"dateModified": "2017-10-20T15:49:30-05:00",
						"dateCreated": "2017-10-20T22:00:00-05:00",
						"wordCount": "533",
						"inLanguage": "en-US",
						"name": "PDVSA Booted From Caribbean Terminal Over Unpaid Bills",
						"description": "Venezuela’s PDVSA is to be blocked from using a major oil storage terminal in the Caribbean due to $26 million in unpaid bills",
						"articleBody": "A total of $26 million in unpaid bills has caused Venezuela&rsquo;s PDVSA to be blocked from using a NuStar Energy oil storage terminal in the Caribbean, according to an exclusive report by Reuters.  The facility, located on St. Eustatius island, has not received payment from PDVSA for its services for nearly a year.&nbsp; NuStar has since refused to retrieve PDVSA&rsquo;s oil that was supposed to be delivered to an oil trader. &nbsp;  Quality control issues have also jeopardized Caracas&rsquo; credibility in international circles, which compromises the Venezuelan government&rsquo;s already limited ability to provide imported goods for its citizens, which include day-to-day and medicinal supplies.  PDVSA had expanded its contract to store crude with NuStar earlier this year, after a deal with Buckeye Partners in the Bahamas fell through due to an unrelated payment dispute.  Venezuela has been a major proponent of extending and expanding the scope of the Organization of Petroleum Exporting Countries&rsquo; (OPEC) November agreement to cut bloc-wide output by 1.2 million barrels per day. The three-year stretch of low oil prices has destabilized the country, which is now plagued with protests against President Nicolas Maduro.  Venezuela&rsquo;s Indian, Chinese, and American clients are complaining that crude shipments from PDVSA are poor in quality, causing demands&nbsp;for discounts and returned shipments, according to a recent report by Reuters, including interviews with over a dozen sources and supporting documents.  Related:&nbsp;Big Oil Refuses To Give Up On The Barents Sea  The disputes allege that the crude oil is contaminated with water, soil, and other minerals that make it difficult for refineries to effectively process crude for mass consumption.&nbsp;  American refiner Phillips 66 has cancelled at least eight shipments totaling 4.4 million barrels in the first half of the year due to the low quality of crude coming in from Venezuela, official PDVSA documents show.&nbsp;  &ldquo;We&rsquo;re refitting chemical injection points, recouping pumps and storage tanks,&rdquo; one PDVSA worker told Reuters. &ldquo;But without chemicals, we can&rsquo;t do anything.&rdquo;&nbsp;  By Zainab Calcuttawala for Oilprice.com",
						"headline": "PDVSA Booted From Caribbean Terminal Over Unpaid Bills",
						"about": [{
							"@type": "Thing",
							"description": "Venezuela’s PDVSA is to be blocked from using a major oil storage terminal in the Caribbean due to $26 million in unpaid bills"
						}],
						"mainEntityOfPage": "https://oilprice.com/Latest-Energy-News/World-News/PDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html",
													"image": [{
								"@type": "ImageObject",
								"url": "https://d32r1sh890xpii.cloudfront.net/news/718x300/ec72015cfe902118348684650e69c119.jpg",
								"height": "700",
								"width": "1680"
							}],
																			"author": [{
								"@type": "Person",
								"name": "Zainab Calcuttawala",
									"image": "https://d32r1sh890xpii.cloudfront.net/avatars/medium/e83ffe1135375ab10aa0bf5fa9586a3f.png"
															}],
												"copyrightHolder": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News"
						}],
						"publisher": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News",
							"logo": [{
								"@type": "ImageObject",
								"url": "https://oilprice.com/a/img/oilprice-logo.png",
								"height": "72",
								"width": "352"
							}]
						}],
						"audience": [{
							"@type": "Audience",
							"audienceType": "BusinessAudience"
						}]
					}
					</script>

								    <picture>
				    						    <source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/news/420x175/ec72015cfe902118348684650e69c119.jpg">
						    				    						    <img src="https://d32r1sh890xpii.cloudfront.net/news/718x300/ec72015cfe902118348684650e69c119.jpg" class="singleArticle__articleImage" alt="PDVSA" title="PDVSA" >
						    			    </picture>

			    					    <div id="news-content" class="wysiwyg clear">
						    <p>A total of $26 million in unpaid bills has caused Venezuela&rsquo;s PDVSA to be blocked from using a NuStar Energy oil storage terminal in the Caribbean, according to an exclusive <a href="http://www.reuters.com/article/us-pdvsa-nustar-ener-storage-exclusive/exclusive-pdvsa-blocked-from-using-nustar-terminal-over-unpaid-bills-idUSKBN1CP23L?rpc=401&amp;">report</a> by Reuters.</p><p>The facility, located on St. Eustatius island, has not received payment from PDVSA for its services for nearly a year.&nbsp; NuStar has since refused to retrieve PDVSA&rsquo;s oil that was supposed to be delivered to an oil trader. &nbsp;</p><p>Quality control issues have also jeopardized Caracas&rsquo; credibility in international circles, which compromises the Venezuelan government&rsquo;s already limited ability to provide imported goods for its citizens, which include day-to-day and medicinal supplies.</p><p>PDVSA had expanded its contract to store crude with NuStar earlier this year, after a deal with Buckeye Partners in the Bahamas fell through due to an unrelated payment dispute.</p><p>Venezuela has been a major proponent of extending and expanding the scope of the Organization of Petroleum Exporting Countries&rsquo; (OPEC) November agreement to cut bloc-wide output by 1.2 million barrels per day. The three-year stretch of low oil prices has destabilized the country, which is now plagued with protests against President Nicolas Maduro.</p><p>Venezuela&rsquo;s Indian, Chinese, and American clients are <a href="https://oilprice.com/Latest-Energy-News/World-News/India-China-US-Complain-Of-Venezuelan-Crude-Oil-Quality-Issues.html">complaining</a> that crude shipments from PDVSA are poor in quality, causing <a href="http://www.reuters.com/article/us-venezuela-oil-insight/venezuelas-deteriorating-oil-quality-riles-major-refiners-idUSKBN1CN2EO?rpc=401&amp;">demands</a>&nbsp;for discounts and returned shipments, according to a <a href="https://oilprice.com/Latest-Energy-News/World-News/India-China-US-Complain-Of-Venezuelan-Crude-Oil-Quality-Issues.html">recent</a> report by Reuters, including interviews with over a dozen sources and supporting documents.</p><p><span style="color: #800000;"><strong class="related"><a href="https://oilprice.com/Energy/Crude-Oil/Big-Oil-Refuses-To-Give-Up-On-The-Barents-Sea.html">Related:&nbsp;Big Oil Refuses To Give Up On The Barents Sea</a></strong></span></p><p>The disputes allege that the crude oil is contaminated with water, soil, and other minerals that make it difficult for refineries to effectively process crude for mass consumption.&nbsp;</p><p>American refiner Phillips 66 has cancelled at least eight shipments totaling 4.4 million barrels in the first half of the year due to the low quality of crude coming in from Venezuela, official PDVSA documents show.&nbsp;</p><p>&ldquo;We&rsquo;re refitting chemical injection points, recouping pumps and storage tanks,&rdquo; one PDVSA worker told Reuters. &ldquo;But without chemicals, we can&rsquo;t do anything.&rdquo;&nbsp;</p><p>By Zainab Calcuttawala for Oilprice.com</p><p><strong>More Top Reads From Oilprice.com:</strong></p><ul><li><span style="color: #800000;"><strong><a href="https://oilprice.com/Energy/Energy-General/The-US-Shale-Play-To-Watch-In-2018.html">The U.S. Shale Play To Watch In 2018</a></strong></span></li><li><span style="color: #800000;"><strong><a href="https://oilprice.com/Energy/Natural-Gas/2-Red-Flags-For-The-Worlds-Top-Shale-Play.html">2 Red Flags For The World&rsquo;s Top Shale Play</a></strong></span></li><li><span style="color: #800000;"><strong><a href="https://oilprice.com/Energy/Energy-General/Oil-Shows-Weakness-But-Dont-Expect-A-Plunge.html">Oil Shows Weakness, But Don&rsquo;t Expect A Plunge</a></strong></span></li></ul>						    <br/>

								
								<br>
					    </div>
															<p><a class="join-discussion" href="#join-discussion">Join the discussion</a> | <a href="https://oilprice.com/">Back to homepage</a></p>
								
			    		    </div>
		    <!-- /.singleArticle__content -->
	    </div>
	    <!-- /.singleArticle__wrapper -->
			<iframe valign="middle" width="100%" height="350" marginheight=0 marginwidth=0 frameborder=0 vspace=0 hspace=0 scrolling=NO  src="//www.dianomi.com/smartads.epl?id=2623"></iframe>

			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FPDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=PDVSA+Booted+From+Caribbean+Terminal+Over+Unpaid+Bills+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FPDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FPDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FPDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html&title=PDVSA+Booted+From+Caribbean+Terminal+Over+Unpaid+Bills+%7C+OilPrice.com&summary=A total of $26 million in unpaid bills has caused Venezuela&rsquo;s PDVSA to be blocked from using a NuStar Energy oil storage terminal in the Caribbean, according to an exclusive report by Reuters.The facility, located on St. Eustatius island, has not received payment from PDVSA for its services for nearly&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FPDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html&title=PDVSA+Booted+From+Caribbean+Terminal+Over+Unpaid+Bills" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <div class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><a href="https://oilprice.com/Latest-Energy-News/World-News/Russia-Warns-Ukraine-Against-Recovering-Oil-Off-The-Coast-Of-Crimea.html" class="singleArticle__navigation__titleLink">Previous Post</a></p>
              <p class="singleArticle__navigation__articleTitle"><a href="https://oilprice.com/Latest-Energy-News/World-News/Russia-Warns-Ukraine-Against-Recovering-Oil-Off-The-Coast-Of-Crimea.html" class="singleArticle__navigation__articleTitleLink">Russia Warns Ukraine Against Recovering Oil Off The Coast Of Crimea</a></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </div>
                          <div class="singleArticle__navigation__next">
            <div class="singleArticle__navigation__nextContent">
              <p class="singleArticle__navigation__title"><a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Set-For-Weekly-Loss-As-Profit-Taking-Trumps-Mideast-Tensions.html" class="singleArticle__navigation__titleLink">Next Post</a></p>
              <p class="singleArticle__navigation__articleTitle"><a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Set-For-Weekly-Loss-As-Profit-Taking-Trumps-Mideast-Tensions.html" class="singleArticle__navigation__articleTitleLink">Oil Prices Set For Weekly Loss As Profit Taking Trumps Mideast Tensions</a></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </div>
              </div>
      <!-- /.singleArticle__navigation -->

				      <div class="articleAuthorBox">
	        <img class="articleAuthorBox__avatar" src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/e83ffe1135375ab10aa0bf5fa9586a3f.png" alt="Zainab Calcuttawala" title="Zainab Calcuttawala">
	        <div class="articleAuthorBox__content">
	          <h3 class="articleAuthorBox__author">Zainab Calcuttawala</h3>
	          <p class="articleAuthorBox__text">
	            Zainab Calcuttawala is an American journalist based in Morocco. She completed her undergraduate coursework at the University of Texas at Austin (Hook&rsquo;em) and reports on&#8230;	          </p>
						<p><a class="articleAuthorBox__moreinfo" href="https://oilprice.com/contributors/Zainab-Calcuttawala">More Info</a></p>
	          <!-- /.articleAuthorBox__text -->
	          <div class="articleAuthorBox__socialIcons">
					            <!--<a class="articleAuthorBox__socialIcon" href="#"><i class="fa fa-google-plus"></i></a>-->
	          </div>
	          <!-- /.articleAuthorBox__socialIcons -->
	        </div>
	        <!-- /.articleAuthorBoxContent -->
	      </div>
	      <!-- /.articleAuthorBox -->
			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Set-For-Weekly-Loss-As-Profit-Taking-Trumps-Mideast-Tensions.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/3199ffef01b08be1fe0beb0f0f1ba6dd.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/3199ffef01b08be1fe0beb0f0f1ba6dd.jpg" class="articleRelatedPosts__image" alt="Oil Prices Set For Weekly Loss As Profit Taking Trumps Mideast Tensions" title="Oil Prices Set For Weekly Loss As Profit Taking Trumps Mideast Tensions" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Oil Prices Set For Weekly Loss As Profit Taking Trumps Mideast Tensions</h3>
            </a>
						            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Latest-Energy-News/World-News/Energy-Regulators-Look-To-Guard-Grid-From-Cyberattacks.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/31c95cd1f15d0f6957d7e7509415736a.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/31c95cd1f15d0f6957d7e7509415736a.jpg" class="articleRelatedPosts__image" alt="Energy Regulators Look To Guard Grid From Cyberattacks" title="Energy Regulators Look To Guard Grid From Cyberattacks" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Energy Regulators Look To Guard Grid From Cyberattacks</h3>
            </a>
						            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Latest-Energy-News/World-News/Mexico-Says-OPEC-Has-Not-Approached-It-For-Deal-Extension.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/1f979d09b62857ea8ffce25d10e8efd7.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/1f979d09b62857ea8ffce25d10e8efd7.jpg" class="articleRelatedPosts__image" alt="Mexico Says OPEC Has Not Approached It For Deal Extension" title="Mexico Says OPEC Has Not Approached It For Deal Extension" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Mexico Says OPEC Has Not Approached It For Deal Extension</h3>
            </a>
						            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->


						<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>
				
			
			<form action="https://oilprice.com/Latest-Energy-News/World-News/PDVSA-Booted-From-Caribbean-Terminal-Over-Unpaid-Bills.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_name" id="label_commentform_name">Name</label>							<input type="text" name="commentform_name" value="" id="commentform_name" class="text" placeholder="Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"  />
						</div>
						
											<div class="row rowcaptcha clear">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"  />
						</div>
						
					<div class="row clear">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments" ></textarea>
					</div>

					<div class="row clear">
						<input type="submit" name="submit" value="Leave comment"  class="submit" id="commentform_submit" />
					</div>

					<div><input type="hidden" name="action" id="action" value="add" /></div>
				</fieldset>

			</form>			    </div>
    <!-- /.tableGrid__column -->

    <div class="tableGrid__column tableGrid__column--articleSidebar">
      <div class="articleSidebar">

        <!-- /.banner--articleSidebar -->

        <div class="sidebarTrendingArticles">
          <div class="sectionHeading"><h2 class="sectionHeading__title">Most Popular</h2></div>

							<a href='https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Under-Pressure-After-API-Reports-Large-Gasoline-Build.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/397844a534001a9ed748a70147564b42.jpg" alt="Oil Prices Under Pressure After API Reports Large Gasoline Build" title="Oil Prices Under Pressure After API Reports Large Gasoline Build" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Prices Under Pressure After API Reports Large Gasoline Build</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<div id="dianomiNewsBlock"></div>
									<a href='https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Rise-After-US-API-Reports-Strong-Crude-Inventory-Draw.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/85e35e4b1cd095cd0b4d9db703d57560.jpg" alt="Oil Prices Rise After U.S. API Reports Strong Crude Inventory Draw" title="Oil Prices Rise After U.S. API Reports Strong Crude Inventory Draw" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Prices Rise After U.S. API Reports Strong Crude Inventory Draw</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Oil-Prices-Inch-Higher-After-Surprise-Crude-Draw.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/385c4853fab89d4e5460a22973967f3e.jpg" alt="Oil Prices Inch Higher After Surprise Crude Draw" title="Oil Prices Inch Higher After Surprise Crude Draw" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Prices Inch Higher After Surprise Crude Draw</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Surprise-Oil-Inventory-Build-Shocks-Markets.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/0d6a8c6bde06eba08c6560e99fdd5b5f.jpg" alt="Surprise Oil Inventory Build Shocks Markets" title="Surprise Oil Inventory Build Shocks Markets" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Surprise Oil Inventory Build Shocks Markets</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Saudis-Aim-To-Reach-Consensus-On-Output-Deal-Before-Summit.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/859fc88af109bdd88b76fdffc50eb598.jpg" alt="Saudis Aim To Reach Consensus On Output Deal Before Summit" title="Saudis Aim To Reach Consensus On Output Deal Before Summit" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Saudis Aim To Reach Consensus On Output Deal Before Summit</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
			
		  </div>
        <div class="banner--articleSidebar">
						<div id="bannerzone23">	<div id="banner497" class="banner">
	<div id='div-gpt-ad-1465947570474-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465947570474-1'); });
</script>
</div>	</div>
	</div><!--/#bannerzone23-->    	</div>
			<div id="sidebar_signupform_container"></div>
	
		<br>
		<div id="bannerzone25">	<div id="banner498" class="banner">
	<!-- BOTTOM RIGHT RAIL UNIT -->
<div id='div-gpt-ad-1465947570474-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465947570474-2'); });
</script>
</div>	</div>
	</div><!--/#bannerzone25-->
        <!-- /.articlesSidebarRelatedArticles -->

        <div class="banner--articleSidebar">
          		  		        </div>
        <!-- /.banner--articleSidebar -->

		<!-- Ad unit sc_large ### size: [[1,1]] -->
		<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
			googletag.pubads().definePassback('36736787/sc_large', [[1,1]]).display();
		</script>
		<!-- End Ad unit sc_large -->

					<div class="sidebarSponsorContent">
			  <h2 class="sidebarSponsorContent__heading">Most Commented</h2>

										  <a href='https://oilprice.com/Alternative-Energy/Renewable-Energy/The-EV-Boom-Is-Dead-Without-Proper-Support.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/3489687b8a0ca1b19fff686714c54982.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">The EV Boom Is Dead Without Proper Support</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Oil-Prices/Mass-EV-Adoption-Could-Lead-To-10-Oil.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/54c678c96a0fba9cb69f8812efd312da.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Mass EV Adoption Could Lead To $10 Oil</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Crude-Oil/The-Permian-Boom-Is-Coming-To-An-End.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/10c9be60956751aa2b7a45641c032fe0.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">The Permian Boom Is Coming To An End</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Oil-Prices/Traders-Are-Betting-On-100-Oil-In-2018.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/08aa004b72f000d725cb11365a27769a.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Traders Are Betting On $100 Oil In 2018</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
											
			</div>
			
		<div id="bannerzone24">	<div id="banner494" class="banner">
	<div id="unit_85556"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.idealmedia.com/data/js/85556.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script>	</div>
	</div><!--/#bannerzone24-->      </div>
      <!-- /.articleSidebar -->
    </div>
    <!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">
var box2_html = '';
	var banner_html = '';
	var article_id = '6652';
	var captcha_completed = 1;
	</script>
	</div>
				<iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/177"></iframe>
	
	<div class="footerLogoBanner">
		<div class="siteContainer">
			<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo-footer.png" alt="Oilprice - The No. 1 Source for Oil &amp; Energy News" title="Oilprice - The No. 1 Source for Oil &amp; Energy News">
			<p class="footerLogoBanner__socialMedia">
				<a class="footerLogoBanner__socialLink" href="https://www.facebook.com/oilpricenews" rel="external nofollow"><i class="fa fa-facebook"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://twitter.com/OilandEnergy" rel="external nofollow"><i class="fa fa-twitter"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external nofollow"><i class="fa fa-linkedin-square"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://plus.google.com/100818571694606454377/posts" rel="external nofollow"><i class="fa fa-google-plus"></i></a>
				<a class="breakingNews__socialLink" href="http://feeds.feedburner.com/oilpricecom" rel="external publisher"><img src="https://oilprice.com/a/img/common/icon-feedburner-large.png" height="28" width="26" alt=""></a>
				<a class="footerLogoBanner__socialLink" href="https://oilprice.com/rss/main" rel="external nofollow"><i class="fa fa-rss"></i></a>

			</p>
			<!-- /.breakingNews__socialMedia -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footerLogoBanner -->


	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link footerNavigation__link--title">More About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link">About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Latest-Energy-News/World-News/" class="footerNavigation__link">Site News</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Sitemap/" class="footerNavigation__link">Sitemap</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/advertising" class="footerNavigation__link">Advertise with us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Site info</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/terms-and-conditions" class="footerNavigation__link">Terms &amp; Conditions</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/disclaimer" class="footerNavigation__link">Disclaimer</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/privacy-policy" class="footerNavigation__link">Privacy Policy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Sitemap" class="footerNavigation__link">Sitemap</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				
				<div class="footerNavigation__column float_right footer_copyright">
					<p class="copyrightText">&copy; <a href="/">OilPrice.com</a><!-- | <a href="https://plus.google.com/100818571694606454377/posts" rel="external nofollow">Google+</a>--></p>
					<p class="smallprint">The materials provided on this Web site are for informational and educational purposes only and are not intended to provide tax, legal, or investment advice.</p>
					<p class="smallprint">Nothing contained on the Web site shall be considered a recommendation, solicitation, or offer to buy or sell a security to any person in any jurisdiction.</p>
					<p class="smallprint">Merchant of Record: A Media Solutions trading as Oilprice.com</p>
				</div>
			</div>
			<!-- /.footerNavigation -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->




<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/news/view/script.js,a/js/third_party/featherlight.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/common/top_3_ad.js,a/js/category/script.js?v=102"></script>
	<!-- Load the Content Experiment JavaScript API client for the sidebar signup experiment -->
<script src="//www.google-analytics.com/cx/api.js?experiment=E2IOMsJjQkiAUDaUBFuj_Q"></script>

<script type="text/javascript">
// Ask Google Analytics which variation to show the user.
var chosenSidebarVariation = cxApi.chooseVariation();
//console.log('sidebar:'+chosenSidebarVariation);
var sidebar_signupform_container = document.getElementById('sidebar_signupform_container');

// Define JavaScript for each page variation of this experiment.
var sidebarVariations = [
  // #174
  function() {
	// If they don't have the oilprice_mi cookie set
	if (typeof(sidebar_signupform_container) != 'undefined' && sidebar_signupform_container != null && (! getCookie("oilprice_mi")))
	{
		var iframe = document.createElement("iframe");
		$(iframe).css('background:#ffffff;width:100%;border:0;overflow:hidden;');
		$(iframe).attr('src', 'https://oilprice.com/iframes/sidebar_signupform/174');
		$(iframe).attr('onload', 'resizeIframe(this)');
		$('#sidebar_signupform_container').append($(iframe));
	}
  },
  // Variation 1: 175
  function()
  {
	if (typeof(sidebar_signupform_container) != 'undefined' && sidebar_signupform_container != null && (! getCookie("oilprice_mi")))
	{
		var iframe = document.createElement("iframe");
		$(iframe).css('background:#ffffff;width:100%;border:0;overflow:hidden;');
		$(iframe).attr('src', 'https://oilprice.com/iframes/sidebar_signupform/175');
		$(iframe).attr('onload', 'resizeIframe(this)');
		$('#sidebar_signupform_container').append($(iframe));
	}
  }
];

function resizeIframe(obj) {
	obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
}

// Wait for the DOM to load, then execute the view for the chosen variation.
$(document).ready(
	// Execute the chosen view
	sidebarVariations[chosenSidebarVariation]
);
</script>

<script>
/* Standard GA tracking code called after the above on purpose
*/
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2249023-24', 'oilprice.com');
  ga('send', 'pageview');

</script>
	
<script type="text/javascript">
country('US');
</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-mYGzvda-tntH2"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-mYGzvda-tntH2.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	
<script>
  var cb = function() {
	var l = document.createElement('link'); l.rel = 'stylesheet';
	l.href = 'https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css';
	var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
  };
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
	  webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(cb);
  else window.addEventListener('load', cb);
</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om578cb53d8d0ba,om578cb53d8d0ba_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om578cb53d8d0ba_poll(function(){if(window['om_loaded']){if(!om578cb53d8d0ba){om578cb53d8d0ba=new OptinMonsterApp();return om578cb53d8d0ba.init({"s":"20987.578cb53d8d0ba","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om578cb53d8d0ba=new OptinMonsterApp();om578cb53d8d0ba.init({"s":"20987.578cb53d8d0ba","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1865783436974446&ev=PageView&noscript=1" />
	<script type="text/javascript">
var current_header_block = 0;
</script>


</body>
</html>
