<!DOCTYPE html>
<html lang="en">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>China Installed A Record-Breaking 52GW Of Wind Power In 2020 | OilPrice.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="description" content="China installed 52 gigawatts (GW) of wind power capacity last year, breaking the world record for most wind capacity installed in a single year by any country in history as it doubled its annual installations compared to 2019"/>
	<meta name="msvalidate.01" content="D14A5D573CE72469797ECB50683F1795"/>
	<meta name="robots" content="noodp, noydir"/>
	<meta name="news_keywords" content="China, Wind, Wind Power, Renewables, Power Generation, Electricity"/>
	<meta name="keywords" content="China, Wind, Wind Power, Renewables, Power Generation, Electricity"/>
		
	<link rel="amphtml" href="https://oilprice.com/Latest-Energy-News/World-News/China-Installed-A-Record-Breaking-52GW-Of-Wind-Power-In-2020.amp.html"/>
	<meta name="globalsign-domain-verification" content="i17dx3lHCudSTzNis2zK4tdE1MxllC1mnwnJlWeumr"/>
	<meta name="google-site-verification" content="GF7StMp03Fok8YcW3aFydFYdEc-SGzGZmsm8tg3zAXU"/>
	<meta name="google-site-verification" content="GmPOc04rwBxPbdPVD-Xv9q4TXrA_Gm2TmGHhT-j5eXM"/>

	<meta name="twitter:card" content="summary"/>
	<meta name="twitter:site" content="@oilandenergy"/>
	<meta name="twitter:title" content="China Installed A Record-Breaking 52GW Of Wind Power In 2020 | OilPrice.com"/>
	<meta name="twitter:description" content="China installed 52 gigawatts (GW) of wind power capacity last year, breaking the world record for most wind capacity installed in a single year by any country in history as it doubled its annual installations compared to 2019"/>
	<meta name="twitter:url" content="https://oilprice.com/Latest-Energy-News/World-News/China-Installed-A-Record-Breaking-52GW-Of-Wind-Power-In-2020.html"/>
	<meta name="twitter:image" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/2021-03-19_zcmloq8art.jpg"/>
		
	<meta property="og:site_name" content="OilPrice.com"/>

		<meta property="og:type" content="article"/>
		<meta property="og:title" content="China Installed A Record-Breaking 52GW Of Wind Power In 2020 | OilPrice.com"/>
		<meta property="og:image" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/2021-03-19_zcmloq8art.jpg"/>
		<meta property="og:image:secure_url" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/2021-03-19_zcmloq8art.jpg"/>
	<meta property="og:description" content="China installed 52 gigawatts (GW) of wind power capacity last year, breaking the world record for most wind capacity installed in a single year by any country in history as it doubled its annual installations compared to 2019"/>
	<meta property="og:url" content="https://oilprice.com/Latest-Energy-News/World-News/China-Installed-A-Record-Breaking-52GW-Of-Wind-Power-In-2020.html"/>

			<script src='https://tagan.adlightning.com/math-aids/op.js'></script>
    <script src='https://qd.admetricspro.com/js/oilprice/home-layout.js'></script>
<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script src='https://qd.admetricspro.com/js/oilprice/cmp.js'></script>
<script src="//cdn.districtm.ca/merge/merge.168494.js"></script>
<script src='https://qd.admetricspro.com/js/oilprice/prebid.js'></script>
<script src='https://qd.admetricspro.com/js/oilprice/engine.js'></script>
<!-- AdMetricsPro Video Head Code for OilPrice -->
<script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- AdMetricsPro Video Head Code for OilPrice -->	
	
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TKBMHMJ');</script>
<!-- End Google Tag Manager -->

		
	
	
	
	
	<link rel="shortcut icon" type="image/x-icon" href="https://d1o9e4un86hhpc.cloudfront.net/images/common/favicon.ico"/>
		
	<script>var head=document.getElementsByTagName('head');var element=document.createElement('link');element.rel='stylesheet';element.type='text/css';element.href='https://fonts.googleapis.com/css?family=Roboto:300,400,500,700,400italic&display=swap';element.media='non-existant-media';head[0].appendChild(element,head.firstChild);setTimeout(function(){element.media='all';});</script>

	<link href="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/css/style.css,a/css/mobile_popups/style.css,a/css/news/style.css,a/css/category/style.css?v=1616076967" id="main-stylesheet" rel="stylesheet" type="text/css"/>	
	<link rel="canonical" href="https://oilprice.com/Latest-Energy-News/World-News/China-Installed-A-Record-Breaking-52GW-Of-Wind-Power-In-2020.html"/>
			<script type="text/javascript">(function(p,u,s,h){p._pcq=p._pcq||[];p._pcq.push(['_currentTime',Date.now()]);_pcq.push(['APIReady',callbackFunction]);function callbackFunction(){console.log(pushcrew.subscriberId);if(pushcrew.subscriberId!=false&&pushcrew.subscriberId!=-1){if($('body').hasClass('loggedin')){var request=$.ajax({url:"/ajax/add_pushcrew",method:"POST",data:{pushcrew:pushcrew.subscriberId}});request.done(function(msg){});request.fail(function(jqXHR,textStatus){console.log("Request failed: "+textStatus);});}}}s=u.createElement('script');s.type='text/javascript';s.async=true;s.src='https://cdn.pushcrew.com/js/d73f213cd09905b25c9f6f6f12508f7c.js';h=u.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})(window,document);</script>
		
	<script type="text/javascript"></script>
	<style type="text/css">.video-ad-hide{display:none!important}.video-ad-show{display:block!important}</style>

	<!-- Start SmartBanner -->
	<!--link rel="stylesheet" href="a/css/third_party/smartbanner.min.css" type="text/css" />
	<script src="a/js/third_party/smartbanner.min.js"></script>
	<meta name="smartbanner:title" content="Oilprice">
	<meta name="smartbanner:author" content="Energy News">
	<meta name="smartbanner:price" content="FREE">
	<meta name="smartbanner:price-suffix-apple" content=" - On the App Store">
	<meta name="smartbanner:price-suffix-google" content=" - In Google Play">
	<meta name="smartbanner:icon-apple" content="https://is4-ssl.mzstatic.com/image/thumb/Purple118/v4/48/e3/48/48e34816-fabf-149d-4d3d-13d7629580eb/AppIcon-1x_U007emarketing-0-0-GLES2_U002c0-512MB-sRGB-0-0-0-85-220-0-0-0-6.png/246x0w.jpg">
	<meta name="smartbanner:icon-google" content="https://lh3.googleusercontent.com/jSvFs4rb41j5extKZYrQDg8VEgwqLIoNedSfPSwQZgpWbhoTbw00FWj8vjZ5_qX_IMwb=s180-rw">
	<meta name="smartbanner:button" content="INSTALL">
	<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/in/app/oilprice/id1389772617?mt=8">
	<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=oilprice.android.app">
	<meta name="smartbanner:enabled-platforms" content="android,ios">
	<meta name="smartbanner:disable-positioning" content="true"-->
	<style type="text/css">
		.smartbanner--ios, .smartbanner--android{
			display: none;
			position: fixed;
			bottom: 0;
			left: 0;
			top: auto;
			z-index: 9998;
			/* animation: 2s fadeIn;
			-webkit-backface-visibility: hidden;
			visibility: hidden;
			animation-delay: 10s;
  		animation-fill-mode: forwards; */
		}

		/* @keyframes fadeIn {

			0% {
			opacity: 0;
			}

			100% {
				visibility: visible;
				opacity: 1;
			}

		} */;
			/* animation: 2s fadeIn;
			-webkit-backface-visibility: hidden;
			visibility: hidden;
			animation-delay: 10s;
  		animation-fill-mode: forwards; */
		}

		/* @keyframes fadeIn {

			0% {
			opacity: 0;
			}

			100% {
				visibility: visible;
				opacity: 1;
			}

		} */

	</style>
	<!-- End SmartBanner configuration -->

	<!-- preconnect -->
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://d1o9e4un86hhpc.cloudfront.net">
	

	</head>

<body id="pagetop" class="news category loggedout show_mobile_header_ad">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKBMHMJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->




<div class="mobilePopup">
    <div class="close-button-container">
        <span class="close-mobile-popup">X</span>
    </div>
    <p>Sign Up To Our <strong>Free Newsletter</strong></p>
    <div class="mobile-popup-inputs">
        <input type="email" name="email" placeholder="Email" class="email-field">
        <a class="join-btn">Join Now</a>
    </div>
    <p class="success-message">Thanks for subscribing to our free newsletter!</p>
    <p class="error-message">ERROR</p>
</div>
<form id="form-search" method="post" action="https://oilprice.com/search/index">
	<div id="search-close" class="open">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
	<fieldset>
		<label for="keyword">Type your search and press <b>Enter</b></label>
		<input type="text" id="keyword" name="keyword" value="" placeholder="Search...">
	</fieldset>
</form>

<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
							<div class="banner--header_mobile">
					<style>div#div-gpt-ad-1584055153783-0{width:320px;height:50px;text-align:center;margin:0 auto;position:fixed;top:0;left:0;z-index:2000000;right:0}</style>
<!-- /192633929/OilPrice-320x50-ATF -->
<div id='div-gpt-ad-1584055153783-0'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1584055153783-0');});</script>
</div>				</div>
			 
			<a class="siteLogo" href="https://oilprice.com/">
			<picture>
    			<source media="(min-width:1224px)" srcset="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.webp" type="image/webp">
    			<source media="(max-width:1224px)" srcset="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/mobile_logo.webp" type="image/webp">
				<img class="desktop_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com">
				<img class="mobile_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/mobile_logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com">
			</picture>
			</a>
			<div class="banner--header">
				<!-- /192633929/OilPrice-728x90-ATF -->
<div id='div-gpt-ad-1553138910110-0' style='height:90px; width:728px;'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138910110-0');});</script>
</div>
<!-- END: /192633929/OilPrice-728x90-ATF -->			</div>
			<!-- /.header__banner -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="primaryNavigation">
		<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer"><a href="#" id="primaryNavigationButton" class="primaryNavigation__button"></a></div>
		<div class="siteContainer siteContainer--relativePosition menu_holder_site">
				<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/oil-price-charts/" class="primaryNavigation__link primaryNavigation__link">Oil Prices</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/rig-count" class="primaryNavigation__link primaryNavigation__link">Rig Count</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Energy/" class="primaryNavigation__link">Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Energy-General/">Energy-General</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Oil-Prices/">Oil Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Crude-Oil/">Crude Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Heating-Oil/">Heating Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Gas-Prices/">Gas Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Natural-Gas/">Natural Gas</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Coal/">Coal</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/oilcompanynews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Company News</a></li>
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Interviews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Interviews</a></li>
					</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Alternative-Energy/" class="primaryNavigation__link">Alternative Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Nuclear-Power/">Nuclear Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Solar-Energy/">Solar Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Hydroelectric/">Hydroelectric</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Renewable-Energy/">Renewable Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Geothermal-Energy/">Geothermal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Wind-Power/">Wind Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Fuel-Cells/">Fuel Cells</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Tidal-Energy/">Tidal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Biofuels/">Biofuels</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/The-Environment/" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Environment</a>
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Global-Warming/">Global Warming</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Oil-Spills/">Oil Spills</a></li>
													</ul>
				</div>
			</li>
<!--			<li class="primaryNavigation__menuItem"><a href="--><!--The-Environment/" class="primaryNavigation__link">Environment</a>-->
<!--				<ul class="primaryNavigation__subMenu">-->
<!--					-->
<!--				</ul>-->
<!--			</li>-->
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Geopolitics/" class="primaryNavigation__link">Geopolitics <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Africa/">Africa</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Asia/">Asia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Europe/">Europe</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Indonesia/">Indonesia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/International/">International</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Middle-East/">Middle East</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/North-America/">North America</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/South-America/">South America</a></li>
										</ul>
			</li>
			
						
			<li class="primaryNavigation__menuItem primaryNavigation__menuItem--red"><a href="https://www.youtube.com/channel/UCnH6QL7JCDRp9HBXtm4mqxg" class="primaryNavigation__link" target="_blank" rel="nofollow">Video</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Latest-Energy-News/World-News/" class="primaryNavigation__link">Breaking News</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/gea-articles/" class="primaryNavigation__link premium">Premium Articles</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://community.oilprice.com/" target="_blank" class="primaryNavigation__link">Community</a></li>
			<li class="primaryNavigation__menuItem primaryNavigation__menuItem--mobile-menu-only primaryNavigation__menuItem--green primaryNavigation__menuItem--trade_energy_now_mobile"><a href="https://opcmarkets.com/account-creation/register.php?intent_group=tradenow=https://opcmarkets.com/account-creation/register.php?utm_source=oil%20price&utm_medium=button&utm_campaign=menu&utm_content=register&pid=oilpricepop" target="_blank" class="primaryNavigation__link">Trade Now</a></li>		<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/account/index" class="primaryNavigation__link primaryNavigation__link primaryNavigation__link--alt" rel="nofollow">My Account</a></li>
			</ul>
				<a href="#" style="right: 160px;" class="primaryNavigation__icon-search"><i class="fa fa-search"></i></a>
			<a href="#" id="primaryNavigationCommunityButton" class="primaryNavigation__icon-community"></a>

			<ul id="primaryNavigationCommunity" class="primaryNavigation__menu">
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/discover/" target="_blank">Latest Discussions</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/63-energy-general/" target="_blank">Energy General</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/70-oil-stocks-prices/" target="_blank">Oil Stocks &amp; Prices</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/76-other-energy-topics/" target="_blank">Other Energy Topics</a></li>
			</ul>

			<a href="https://opcmarkets.com/account-creation/register.php?intent_group=tradenow=https://opcmarkets.com/account-creation/register.php?utm_source=oil%20price&utm_medium=button&utm_campaign=menu&utm_content=register&pid=oilpricepop" class="primaryNavigation__link primaryNavigation__trade_energy_now_button" target="_blank" id="trade_energy_now" onClick="ga('send', 'event', 'Nav Button Click Secrets Successful', 'click', 'Button 1', '1');">
				Trade Now
			</a>
			<a href="/global-energy-alert" class="primaryNavigation__link primaryNavigation__trade_energy_now_button" id="get_exclusive_intel" onClick="ga('send', 'event', 'Nav Button Click Secrets Successful', 'click', 'Button 1', '1');">
				Get Exclusive Intel
			</a>
					</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.primaryNavigation -->

	<div class="header_charts">
	<div class="siteContainer">
		<div class="left_block">
			<div class="section_bar">
				<ul>
					<li class="active"><a href="https://oilprice.com/oil-price-charts/block/1" class="blends_tab" data-tab="1" data-header_block="1">All Prices</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/50" class="blends_tab" data-tab="2" data-header_block="50">OPEC Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/49" class="blends_tab" data-tab="3" data-header_block="49">Canadian Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/8" class="blends_tab" data-tab="4" data-header_block="8">U.S. Blends</a></li>
				</ul>
			</div>

							<div class="blends_block active" data-id="1">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="45" data-periods="2,3,4,5,7" data-spread="Crude Oil WTI">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">45 mins</span> 
									</td>
																		<td class="buy_sell"><a class="sell" href="https://www.opcmarkets.com/account-creation/register.php?intent_group=buyselltrader=https://www.opcmarkets.com/account-creation/register.php?utm_source=oil%20price&utm_medium=buysell&utm_campaign=buysell&utm_content=reg%20funnel&pid=oilprice.com" target="_blank">Sell</a><a href="https://www.opcmarkets.com/account-creation/register.php?intent_group=buyselltrader=https://www.opcmarkets.com/account-creation/register.php?utm_source=oil%20price&utm_medium=buysell&utm_campaign=buysell&utm_content=reg%20funnel&pid=oilprice.com" class="buy" target="_blank">Buy</a></td>
										
									<td class="value">61.42 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.42</td>
									<td class="change_percent">+2.37%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="46" data-periods="" data-spread="Crude Oil Brent">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Brent Crude <span class="dot">•</span><span class="last_updated">10 mins</span> 
									</td>
																		<td class="buy_sell"><a class="sell" href="https://www.opcmarkets.com/account-creation/register.php?intent_group=buyselltrader=https://www.opcmarkets.com/account-creation/register.php?utm_source=oil%20price&utm_medium=buysell&utm_campaign=buysell&utm_content=reg%20funnel&pid=oilprice.com" target="_blank">Sell</a><a href="https://www.opcmarkets.com/account-creation/register.php?intent_group=buyselltrader=https://www.opcmarkets.com/account-creation/register.php?utm_source=oil%20price&utm_medium=buysell&utm_campaign=buysell&utm_content=reg%20funnel&pid=oilprice.com" class="buy" target="_blank">Buy</a></td>
										
									<td class="value">64.52 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.24</td>
									<td class="change_percent">+1.96%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="51" data-periods="" data-spread="Natural Gas">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span><span class="last_updated">45 mins</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">2.535 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.054</td>
									<td class="change_percent">+2.18%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="50" data-periods="4,5,7" data-spread="Gulf Sour Crude Oil">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Mars US <span class="dot">•</span><span class="last_updated">45 mins</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">60.10 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.75</td>
									<td class="change_percent">-7.32%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span><span class="last_updated">2 days</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">66.76 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.00</td>
									<td class="change_percent">+0.00%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="53" data-periods="" data-spread="Gasoline RBOB">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Gasoline <span class="dot">•</span><span class="last_updated">45 mins</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">1.943 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.001</td>
									<td class="change_percent">-0.05%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">2 days</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">62.15 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.60</td>
									<td class="change_percent">-6.89%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="empty_buy_sell"></td>									<td class="value">62.15  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.60</td>
									<td class="change_percent">-6.89%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="empty_buy_sell"></td>									<td class="value">63.96  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.24</td>
									<td class="change_percent">-3.38%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="71" data-periods="4,5" data-spread="Pemex">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Mexican Basket <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="empty_buy_sell"></td>									<td class="value">58.81  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.22</td>
									<td class="change_percent">-6.70%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="51" data-periods="" data-spread="Natural Gas">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">45 mins</span></td>
									<td class="empty_buy_sell"></td>									<td class="value">2.535  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.054</td>
									<td class="change_percent">+2.18%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img width="21" height="21" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>

							<div class="blends_block " data-id="2">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="4184" data-periods="4,7" data-spread="Marin (Qatar Offshore Oil)">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Marine <span class="dot">•</span><span class="last_updated">2 days</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">65.12 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.64</td>
									<td class="change_percent">-2.46%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4185" data-periods="4,5,7" data-spread="Murban (UAE)">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Murban <span class="dot">•</span><span class="last_updated">2 days</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">66.03 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.41</td>
									<td class="change_percent">-2.09%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4186" data-periods="4,5,7" data-spread="Iran Heavy Crude">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Iran Heavy <span class="dot">•</span><span class="last_updated">2 days</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">60.07 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.57</td>
									<td class="change_percent">-4.10%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4187" data-periods="4,5,7" data-spread="Basra Light (Iraq)">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Basra Light <span class="dot">•</span><span class="last_updated">2 days</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">63.14 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.81</td>
									<td class="change_percent">-7.08%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4188" data-periods="4,5,7" data-spread="Saharan Blend (Algeria)">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Saharan Blend <span class="dot">•</span><span class="last_updated">2 days</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">63.75 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.53</td>
									<td class="change_percent">-3.82%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span><span class="last_updated">2 days</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">63.96 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.24</td>
									<td class="change_percent">-3.38%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="empty_buy_sell"></td>									<td class="value">63.96  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.24</td>
									<td class="change_percent">-3.38%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="4190" data-periods="4,5,7" data-spread="Girassol (Angola)">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Girassol <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="empty_buy_sell"></td>									<td class="value">64.42  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.34</td>
									<td class="change_percent">-3.51%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="empty_buy_sell"></td>									<td class="value">66.76  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.00</td>
									<td class="change_percent">+0.00%</td>
								</tr>
																						<tr class="page_link">
									<td colspan="6"><a href="https://oilprice.com/oil-price-charts/block/6" class="full_parent"></a>OPEC Members Monthly<img width="21" height="21" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
								</tr>
														<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img width="21" height="21" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>

							<div class="blends_block " data-id="3">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="68" data-periods="2,4,5,7" data-spread="Canadian Crude Index">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Canadian Crude Index <span class="dot">•</span><span class="last_updated">2 days</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">49.55 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.48</td>
									<td class="change_percent">-8.29%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="257" data-periods="4,5,7" data-spread="WCS">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Western Canadian Select <span class="dot">•</span><span class="last_updated">16 hours</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">49.01 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.42</td>
									<td class="change_percent">-8.27%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="280" data-periods="4,5,7" data-spread="C5+">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Canadian Condensate <span class="dot">•</span><span class="last_updated">16 hours</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">59.06 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.57</td>
									<td class="change_percent">-7.18%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="287" data-periods="4,5,7" data-spread="PSY/SSP">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Premium Synthetic <span class="dot">•</span><span class="last_updated">16 hours</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">60.46 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.57</td>
									<td class="change_percent">-7.03%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="278" data-periods="4,5,7" data-spread="SW">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Sweet Crude <span class="dot">•</span><span class="last_updated">16 hours</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">57.41 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.57</td>
									<td class="change_percent">-7.37%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span><span class="last_updated">16 hours</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">56.01 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.57</td>
									<td class="change_percent">-7.54%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span> <span class="last_updated">16 hours</span></td>
									<td class="empty_buy_sell"></td>									<td class="value">56.01  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.57</td>
									<td class="change_percent">-7.54%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="275" data-periods="4,5,7" data-spread="LSB">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Light Sour Blend <span class="dot">•</span> <span class="last_updated">16 hours</span></td>
									<td class="empty_buy_sell"></td>									<td class="value">56.81  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.57</td>
									<td class="change_percent">-7.45%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="277" data-periods="4,5,7" data-spread="SSP">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Syncrude Sweet Premium <span class="dot">•</span> <span class="last_updated">16 hours</span></td>
									<td class="empty_buy_sell"></td>									<td class="value">62.16  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.57</td>
									<td class="change_percent">-6.85%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="274" data-periods="4,5,7" data-spread="CAL">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Central Alberta <span class="dot">•</span> <span class="last_updated">16 hours</span></td>
									<td class="empty_buy_sell"></td>									<td class="value">56.31  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.57</td>
									<td class="change_percent">-7.51%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img width="21" height="21" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>

							<div class="blends_block " data-id="4">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_down lozad opacity_0" alt="Graph down" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">2 days</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">62.15 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.60</td>
									<td class="change_percent">-6.89%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="26" data-periods="4,5,7" data-spread="Domestic Swt. @ Cushing">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Domestic Swt. @ Cushing <span class="dot">•</span><span class="last_updated">17 hours</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">57.75 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.25</td>
									<td class="change_percent">+2.21%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="27" data-periods="4,5,7" data-spread="Giddings">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Giddings <span class="dot">•</span><span class="last_updated">17 hours</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">51.50 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.25</td>
									<td class="change_percent">+2.49%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="44" data-periods="4,5,7" data-spread="ANS West Coast">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">ANS West Coast <span class="dot">•</span><span class="last_updated">3 days</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">68.02 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.01</td>
									<td class="change_percent">+0.01%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="3" data-periods="4,5,7" data-spread="West Texas Sour">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">West Texas Sour <span class="dot">•</span><span class="last_updated">17 hours</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">55.37 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.42</td>
									<td class="change_percent">+2.63%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img class="graph_up lozad opacity_0" alt="Graph up" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span><span class="last_updated">17 hours</span> 
									</td>
									<td class="empty_buy_sell"></td>	
									<td class="value">59.32 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.42</td>
									<td class="change_percent">+2.45%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span> <span class="last_updated">17 hours</span></td>
									<td class="empty_buy_sell"></td>									<td class="value">59.32  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.42</td>
									<td class="change_percent">+2.45%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="1" data-periods="4,5,7" data-spread="Oklahoma Sweet">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Oklahoma Sweet <span class="dot">•</span> <span class="last_updated">17 hours</span></td>
									<td class="empty_buy_sell"></td>									<td class="value">57.75  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.25</td>
									<td class="change_percent">+2.21%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="77" data-periods="4,5,7" data-spread="Kansas Common">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Kansas Common <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="empty_buy_sell"></td>									<td class="value">50.25  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.50</td>
									<td class="change_percent">-8.22%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="136" data-periods="4,5,7" data-spread="Buena Vista">
									<td class="mobile_graph"><img class="lozad opacity_0" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg" alt="Chart"></td>
									<td class="spacer"></td>
									<td class="blend_name">Buena Vista <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="empty_buy_sell"></td>									<td class="value">66.39  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-4.60</td>
									<td class="change_percent">-6.48%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img width="21" height="21" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png" alt="Link"></a></p>
					</div>
				</div>

						
		</div>
		<div class="middle_block">
			<div class="header_bar">
				<ul class="graph_changer">
					<li class="active"><a href="#" data-id="2">1D</a></li>
					<li class=""><a href="#" data-id="4">1M</a></li>
					<li class=""><a href="#" data-id="6">3M</a></li>
					<li class=""><a href="#" data-id="5">1Y</a></li>
				</ul>
				<a class="all_charts" href="https://oilprice.com/oil-price-charts">All Charts</a>
			</div>
			<div class="graph_area" data-blend="45">
				<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" class="lozad opacity_0" data-src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1616190308">
			</div>
		</div>
		<div class="right_block">
			<div class="header_bar">
				<ul>
					<li class="active"><a href="#" class="change_tab" data-link="community">Discussion</a></li>
					<li class=""><a href="#" class="change_tab" data-link="news">Headlines</a></li>
				</ul>
				<a href="#" class="news_scroll_up news_scroller"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
				<a href="#" class="news_scroll_down active news_scroller"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
			</div>
			<div class="news_block toggle_block hidden">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Nuclear-Overtakes-Coal-Fired-Power-Generation-In-Historic-Move.html" class="full_parent"></a>
								<span class="time_ago">1 hour</span>
								<span class="article_name">Nuclear Overtakes Coal Fired Power Generation In Historic Move</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/China-Bans-Tesla-Use-At-Military-Sites-Over-National-Security-Concerns.html" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">China Bans Tesla Use At Military Sites Over National Security Concerns</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Riyadh-Refinery-Attacked-By-Drones-Saudis-Say-Oil-Supply-Safe.html" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">Riyadh Refinery Attacked By Drones, Saudis Say Oil Supply Safe</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/China-Installed-A-Record-Breaking-52GW-Of-Wind-Power-In-2020.html" class="full_parent"></a>
								<span class="time_ago">5 hours</span>
								<span class="article_name">China Installed A Record-Breaking 52GW Of Wind Power In 2020</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/UK-Private-Equity-Firm-Looks-To-Buy-Stake-In-Angolas-Oil-Major-Sonangol.html" class="full_parent"></a>
								<span class="time_ago">6 hours</span>
								<span class="article_name">UK Private Equity Firm Looks To Buy Stake In Angola's Oil Major Sonangol</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Threatens-Nord-Stream-Partners-With-Sanctions.html" class="full_parent"></a>
								<span class="time_ago">7 hours</span>
								<span class="article_name">U.S. Threatens Nord Stream Partners With Sanctions</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Major-BP-Plans-UKs-Biggest-Blue-Hydrogen-Project.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Oil Major BP Plans UK’s Biggest Blue Hydrogen Project</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Subdued-Chinese-Demand-Weakens-Asias-Spot-Oil-Market.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Subdued Chinese Demand Weakens Asia’s Spot Oil Market</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Climbing-Yields-Stronger-Dollar-Weigh-On-Gold-Prices.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Climbing Yields, Stronger Dollar Weigh On Gold Prices</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Biden-Administration-To-Enforce-Trump-Era-Sanctions-On-Iran-Oil-Shipments.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Biden Administration To Enforce Trump-Era Sanctions On Iran Oil Shipments</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-64-Trillion-Energy-Transition-To-Transform-Economy.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">China's $6.4 Trillion Energy Transition To Transform Economy</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/EIA-OPEC-Cuts-To-Lift-Oil-Prices-Through-April.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">EIA: OPEC+ Cuts To Lift Oil Prices Through April</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Iraq-Denies-UAE-Firms-Claim-US-Seized-Iranian-Oil-Cargo-Was-From-Baghdad.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Iraq Denies UAE Firm’s Claim U.S-Seized Iranian Oil Cargo Was From Baghdad</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Nigeria-Bribery-Case-Ends-In-Victory-For-Shell-Eni.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Nigeria Bribery Case Ends In Victory For Shell, Eni</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/EV-Metal-Index-Doubles-As-Lithium-And-Cobalt-Prices-Explode.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">EV Metal Index Doubles As Lithium And Cobalt Prices Explode</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Qatar-To-Build-A-Luxury-Floating-Hotel-That-Generates-Electricity.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Qatar To Build A Luxury Floating Hotel That Generates Electricity</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="16">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Enbridge-Line-5-Shutdown-Will-Lead-To-Immediate-Oil-Shortages.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Enbridge: Line 5 Shutdown Will Lead To Immediate Oil Shortages</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="17">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/China-Breaks-1B-Fuel-Smuggling-Ring.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">China Breaks $1B Fuel Smuggling Ring</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="18">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/API-Surprises-Analysts-With-Unexpected-Crude-Draw.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">API Surprises Analysts With Unexpected Crude Draw</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="19">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Import-Prices-Jump-As-Oil-And-Other-Commodities-Rally.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">U.S Import Prices Jump As Oil And Other Commodities Rally</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="20">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Four-New-Natural-Gas-Pipelines-Come-Online-In-The-US.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Four New Natural Gas Pipelines Come Online In The U.S.</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="21">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Lithium-Prices-Have-Soared-88-This-Year.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Lithium Prices Have Soared 88% This Year</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="22">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/The-World-Needs-131-Trillion-In-Clean-Energy-Investment-By-2050.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">The World Needs $131 Trillion In Clean Energy Investment By 2050</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="23">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/UK-Faces-Decline-In-Oil-Production.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">UK Faces Decline In Oil Production</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="24">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Tesla-Crash-Prompts-More-Safety-Investigations.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Tesla Crash Prompts More Safety Investigations</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="25">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Braces-For-An-Expensive-Gasoline-This-Summer.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">U.S. Braces For Expensive Gasoline This Summer</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="26">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Overtakes-Saudi-Arabia-As-Indias-No2-Crude-Oil-Supplier.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">U.S. Overtakes Saudi Arabia As India’s No.2 Crude Oil Supplier</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="27">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-LNG-Exports-To-Asia-Surged-By-67-In-2020.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">U.S. LNG Exports To Asia Surged By 67% In 2020</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="28">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/UAE-Claims-Ownership-Of-Oil-Cargo-US-Just-Seized.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">UAE Claims Ownership Of Oil Cargo U.S. Just Seized</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="29">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/NTSB-Tesla-Uses-Customers-As-Guinea-Pigs-For-Autopilot-Tech.html" class="full_parent"></a>
								<span class="time_ago">4 days</span>
								<span class="article_name">NTSB: Tesla Uses Customers As Guinea Pigs For Autopilot Tech</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="30">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Record-High-Fuel-Prices-Hurt-Indias-Oil-Demand.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Record High Fuel Prices Hurt India’s Oil Demand</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="31">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Colombia-Will-Back-Its-Coal-Industry-For-Decades-To-Come.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Colombia Will Back Its Coal Industry For Decades To Come</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="32">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Tesla-Looks-To-Develop-EV-Charging-Infrastructure-In-India.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Tesla Looks To Develop EV Charging Infrastructure In India</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="33">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Exploration-To-Hit-Record-High-In-Guyana.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Oil Exploration To Hit Record High In Guyana</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="34">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-Steel-Industry-Has-Been-Hit-Hard-By-Its-War-On-Pollution.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">China’s Steel Industry Has Been Hit Hard By Its ‘War On Pollution’</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="35">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Led-Coalition-Carries-Out-32-Airstrikes-Against-Houthi-Rebels.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Saudi-Led Coalition Carries Out 32 Airstrikes Against Houthi Rebels</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="36">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Europe-Cant-Keep-Up-With-Demand-For-Battery-Metals.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Europe Can’t Keep Up With Demand For Battery Metals</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="37">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/California-County-Sued-Over-A-Potential-43000-New-Oil-Wells.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">California County Sued Over A Potential 43,000 New Oil Wells</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="38">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Texas-Strikes-Back-At-The-Anti-Fossil-Fuel-Lobby.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Texas Strikes Back At The Anti-Fossil Fuel Lobby</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="39">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Colorado-Braces-For-The-Worst-Winter-Storm-In-135-Years.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Colorado Braces For The Worst Winter Storm In 135 Years</span>
							</div>
						</li>
									</ul>
			</div>
			<div class="community_block toggle_block">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a target="_blank" href="https://community.oilprice.com/topic/22677-texas-forced-to-have-rolling-brown-outs-not-from-downed-power-line-but-because-the-wind-energy-turbines-are-frozen/" class="full_parent"></a>
								<span class="time_ago">3 minutes</span>
								<span class="article_name">Texas forced to have rolling brown outs.  Not from downed power line , but because the wind energy turbines are frozen.</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a target="_blank" href="https://community.oilprice.com/topic/22817-scientists-warn-that-filling-the-sahara-with-solar-panels-is-a-bad-idea/" class="full_parent"></a>
								<span class="time_ago">7 minutes</span>
								<span class="article_name">Scientists Warn That Filling The Sahara With Solar Panels Is A Bad Idea</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a target="_blank" href="https://community.oilprice.com/topic/21940-united-states-lng-exports-reach-third-place/" class="full_parent"></a>
								<span class="time_ago">11 minutes</span>
								<span class="article_name">United States LNG Exports Reach Third Place</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a target="_blank" href="https://community.oilprice.com/topic/22366-joe-bidens-presidency/" class="full_parent"></a>
								<span class="time_ago">15 minutes</span>
								<span class="article_name">Joe Biden's Presidency</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a target="_blank" href="https://community.oilprice.com/topic/22897-geothermal-energy-using-oilgas-drilling-techniques/" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">Geothermal energy using oil/gas drilling techniques</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a target="_blank" href="https://community.oilprice.com/topic/22890-hilarious-new-mexico-seeking-exemption-from-biden-oil-and-gas-leasing-pause-governor/" class="full_parent"></a>
								<span class="time_ago">20 hours</span>
								<span class="article_name">Hilarious: New Mexico seeking exemption from Biden oil and gas leasing pause - governor</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a target="_blank" href="https://community.oilprice.com/topic/22951-a-wind-farm-in-coal-country/" class="full_parent"></a>
								<span class="time_ago">18 hours</span>
								<span class="article_name">A Wind Farm in Coal Country</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a target="_blank" href="https://community.oilprice.com/topic/21472-us-presidential-elections-status-electoral-votes/" class="full_parent"></a>
								<span class="time_ago">6 hours</span>
								<span class="article_name">U.S. Presidential Elections Status - Electoral Votes</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a target="_blank" href="https://community.oilprice.com/topic/22965-oh-the-dems-they-cheer-for-helping-people-while-stabbing-them-in-the-back-enbridge-asks-canadian-government-to-support-oil-pipeline-in-dispute-with-michigan/" class="full_parent"></a>
								<span class="time_ago">10 hours</span>
								<span class="article_name">Oh the Dems!!! They cheer for helping people while stabbing them in the back!!!  Enbridge asks Canadian government to support oil pipeline in dispute with Michigan</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a target="_blank" href="https://community.oilprice.com/topic/22830-america-makes-plans-to-produce-needed-rare-earth-minerals-domestically/" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">America Makes Plans to Produce Needed Rare Earth Minerals Domestically</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a target="_blank" href="https://community.oilprice.com/topic/22850-%E2%80%98we-have-more-leverage-in-the-free-world-than-we-think%E2%80%99-against-chinese-regime/" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">‘We Have More Leverage in the Free World Than We Think’ Against Chinese Regime</span>
							</div>
						</li>
									</ul>
			</div>
		</div>
	</div>
</div>		<div class="breakingNews">
		<div class="siteContainer siteContainer--relativePosition">
			<h3 class="breakingNews__title">Breaking News:</h3> <p class="breakingNews__headline"><a href="https://oilprice.com/Latest-Energy-News/World-News/Nuclear-Overtakes-Coal-Fired-Power-Generation-In-Historic-Move.html">Nuclear Overtakes Coal Fired Power Generation In Historic Move</a></p>
			<p class="breakingNews__socialMedia">
				<span>Find us on:</span>
				<a class="breakingNews__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fab fa-facebook-f"></i></a>
				<a class="breakingNews__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fab fa-twitter"></i></a>
				<a class="breakingNews__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fab fa-linkedin"></i></a>
				<a class="breakingNews__socialLink" href="https://feeds.feedburner.com/oilpricecom" rel="external publisher"><i class="icon-feedburner"></i><!--<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/icon-feedburner.png" height="14" width="13" alt="Feedburner">--></a>
				<a class="breakingNews__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>
				<a class="header_toggle">
					<i class="fa fa-caret-up" aria-hidden="true"></i>
				</a>			</p>
			<!-- /.breakingNews__socialMedia -->
			
			
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.breakingNews -->
			<div id="pagecontent">
		<link href="https://oilprice.com/a/css/third_party/featherlight.css" rel="stylesheet" media="screen" type="text/css">

<div class="articleOtherNews">
  <div class="siteContainer">
    <div class="tableGrid">
              <div class="tableGrid__column">
			<a class="articleOtherNews__imageHolder" href="https://oilprice.com/Energy/Energy-General/EVs-Overrated-As-Climate-Game-Changers-Expert.html" style="background-image:url(data:image/png;base64,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);background-repeat:no-repeat"><img data-src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2021-03-18_84pnsbkeo9.jpg" data-error_image="https://d1o9e4un86hhpc.cloudfront.net/a/img/content/115x85-default.png" alt="EVs Overrated As Climate Game Changers: Expert" title="EVs Overrated As Climate Game Changers: Expert" class="articleOtherNews__image lozad opacity_0"></a>
			<div class="articleOtherNews__text">
				<h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Energy-General/EVs-Overrated-As-Climate-Game-Changers-Expert.html">EVs Overrated As Climate Game Changers: Expert</a></h3>
				<p class="articleOtherNews__excerpt">Electric cars are highly overrated&#8230;</p>
			</div>
			<!-- /.articleOtherNewsText -->
		</div>
        <!-- /.tableGrid__column -->
              <div class="tableGrid__column">
			<a class="articleOtherNews__imageHolder" href="https://oilprice.com/Energy/Crude-Oil/UK-Considers-Ban-On-New-Offshore-Oil-Licenses.html" style="background-image:url(data:image/png;base64,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);background-repeat:no-repeat"><img data-src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2021-03-15_cewnglv8jh.jpg" data-error_image="https://d1o9e4un86hhpc.cloudfront.net/a/img/content/115x85-default.png" alt="UK Considers Ban On New Offshore Oil Licenses" title="UK Considers Ban On New Offshore Oil Licenses" class="articleOtherNews__image lozad opacity_0"></a>
			<div class="articleOtherNews__text">
				<h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Crude-Oil/UK-Considers-Ban-On-New-Offshore-Oil-Licenses.html">UK Considers Ban On New Offshore Oil Licenses</a></h3>
				<p class="articleOtherNews__excerpt">The UK is exploring the&#8230;</p>
			</div>
			<!-- /.articleOtherNewsText -->
		</div>
        <!-- /.tableGrid__column -->
      
		
    </div>
    <!-- /.tableGrid -->
  </div>
  <!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="articleLineDivider">
  <div class="articleLineDivider__left">
  </div>
  <div class="articleLineDivider__right">
  </div>
</div>
<!-- /.articleLineDivider -->

<div class="siteContainer singleArticleWrapper">
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">

      <div class="singleArticle__headingMeta">
		<div class="singleArticle__headingMeta__text">
			<span class="singleArticle__headingMeta__postDate"></span>

			<ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/" class="first">
					<span itemprop="name">Home</span></a>
					<meta itemprop="position" content="1"/>
				</li>
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Latest-Energy-News/World-News/">
					<span itemprop="name">Latest Energy News</span></a>
					<meta itemprop="position" content="2"/>
				</li>
			</ol>
			</span>
		</div>
	  </div>
      <!-- /.singleArticle__headingMeta -->

	  
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    				    <div class="authorBox">
					    <img data-src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/f5b95ba76b51af049d6df8270af885c1.jpg" alt="Tsvetana Paraskova" title="Tsvetana Paraskova" class="authorBox__avatar lozad">
					    <p class="authorBox__authorName">Tsvetana Paraskova</p>
					    <p class="authorBox__authorBio">Tsvetana is a writer for Oilprice.com with over a decade of experience writing for news outlets such as iNVEZZ and SeeNews.&nbsp;</p>
					    <p><a class="authorBox__moreInfo" href="https://oilprice.com/contributors/Tsvetana-Paraskova">More Info</a></p>
					    <!-- /.authorBox__authorBio -->
				    </div>
				    <!-- /.authorBox -->
			    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h3 class="sectionHeading__title sidebarRelatedArticles__title">Share</h3></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FChina-Installed-A-Record-Breaking-52GW-Of-Wind-Power-In-2020.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=China+Installed+A+Record-Breaking+52GW+Of+Wind+Power+In+2020+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FChina-Installed-A-Record-Breaking-52GW-Of-Wind-Power-In-2020.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FChina-Installed-A-Record-Breaking-52GW-Of-Wind-Power-In-2020.html&title=China+Installed+A+Record-Breaking+52GW+Of+Wind+Power+In+2020+%7C+OilPrice.com&summary=
China installed 52 gigawatts (GW) of wind power capacity last year, breaking the world record for most wind capacity installed in a single year by any country in history as it doubled its annual installations compared to 2019, the Global Wind Energy Council (GWEC) said in a new report this&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FChina-Installed-A-Record-Breaking-52GW-Of-Wind-Power-In-2020.html&title=China+Installed+A+Record-Breaking+52GW+Of+Wind+Power+In+2020" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->

			    <div class="sidebarRelatedArticles">
				    <div class="sectionHeading"><h3 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h3></div>
				    <ul class="sidebarRelatedArticles__list">
					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Subdued-Chinese-Demand-Weakens-Asias-Spot-Oil-Market.html">Subdued Chinese Demand Weakens Asia’s Spot Oil Market</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Climbing-Yields-Stronger-Dollar-Weigh-On-Gold-Prices.html">Climbing Yields, Stronger Dollar Weigh On Gold Prices</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Biden-Administration-To-Enforce-Trump-Era-Sanctions-On-Iran-Oil-Shipments.html">Biden Administration To Enforce Trump-Era Sanctions On Iran Oil Shipments</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-64-Trillion-Energy-Transition-To-Transform-Economy.html">China's $6.4 Trillion Energy Transition To Transform Economy</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/EIA-OPEC-Cuts-To-Lift-Oil-Prices-Through-April.html">EIA: OPEC+ Cuts To Lift Oil Prices Through April</a></li>
						    					    				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->

		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div class="singleArticle__content">

			    
			    <h1>China Installed A Record-Breaking 52GW Of Wind Power In 2020</h1>
					<span class="article_byline">By <a href="https://oilprice.com/contributors/Tsvetana-Paraskova">Tsvetana Paraskova</a> - Mar 19, 2021, 11:30 AM CDT</span>
					
															
					<script type="application/ld+json">
					{
					  "@context": "https://schema.org",
					  "@type": "NewsArticle",
					  "url": "https://oilprice.com/Latest-Energy-News/World-News/China-Installed-A-Record-Breaking-52GW-Of-Wind-Power-In-2020.html",
						"datePublished": "2021-03-19T11:30:00-05:00",
						"dateModified": "2021-03-19T11:40:05-05:00",
						"dateCreated": "2021-03-19T11:30:00-05:00",
						"wordCount": "603",
						"inLanguage": "en-US",
						"name": "China Installed A Record-Breaking 52GW Of Wind Power In 2020",
						"description": "China installed 52 gigawatts GW of wind power capacity last year, breaking the world record for most wind capacity installed in a single year by any country in history as it doubled its annual installations compared to 2019",
						"articleBody": "China installed 52 gigawatts GW of wind power capacity last year, breaking the world record for most wind capacity installed in a single year by any country in history as it doubled its annual installations compared to 2019, the Global Wind Energy Council GWEC said in a new report this week.  China, and to a lesser extent the United States, was the main growth driver of record global wind capacity additions in 2020, as the phase-out of China&rsquo;s onshore wind Feed-in-Tariff scheme as of 2021 and the anticipated expiration of U.S. federal tax incentives played a major role in the soaring installations of wind capacity additions last year.  China accounted for 93.59 percent of all new wind installations in the Asia Pacific region in 2020. India and Australia were distant second and third in terms of wind power installations with around 1.1 GW each. Almost 56 GW of new wind power capacity was installed in the Asia Pacific region last year, up by 78 percent year over year, and predominantly due to the Chinese boom of wind power installations, according to GWEC data.  Second-placed India, on the other hand, saw in 2020 the lowest year for new wind installations since 2004 due to regulatory and infrastructure bottlenecks, GWEC said. &nbsp;  Related Big Oil&rsquo;s Hottest Prospects In 2021  &ldquo;The incredible and rapid growth of wind power in the region has been led by China, which now has more wind power capacity than Europe, Africa, the Middle East, and Latin America combined. We were expecting an installation rush in China last year due to the phase out of the onshore wind Feed-in-Tariff by the end of 2020, but the Chinese wind market exceeded our original forecasts by over 73 per cent,&rdquo; said Feng Zhao, Head of Market Intelligence and Strategy at GWEC.  If China is to meet its net-zero target by 2060, it will need to install more than 50 GW of wind power capacity every year through 2025 and 60 GW annually from 2026 onwards, according to GWEC.  &ldquo;Although installation levels were on track with these targets in 2020, China now must ensure that this level of growth can be sustained in a subsidy-free era,&rdquo; Zhao said.  By Tsvetana Paraskova for Oilprice.com",
						"headline": "China Installed A Record-Breaking 52GW Of Wind Power In 2020",
						"about": [{
							"@type": "Thing",
							"description": "China installed 52 gigawatts GW of wind power capacity last year, breaking the world record for most wind capacity installed in a single year by any country in history as it doubled its annual installations compared to 2019"						}],
						"mainEntityOfPage": "https://oilprice.com/Latest-Energy-News/World-News/China-Installed-A-Record-Breaking-52GW-Of-Wind-Power-In-2020.html",
						 "image": [
								"https://d32r1sh890xpii.cloudfront.net/news/1200x900/2021-03-19_zcmloq8art.jpg",
								"https://d32r1sh890xpii.cloudfront.net/news/1200x675/2021-03-19_zcmloq8art.jpg",
								"https://d32r1sh890xpii.cloudfront.net/news/1200x1200/2021-03-19_zcmloq8art.jpg"
							],
																									"author": [{
								"@type": "Person",
								"name": "Tsvetana Paraskova",
									"image": "https://d32r1sh890xpii.cloudfront.net/avatars/medium/f5b95ba76b51af049d6df8270af885c1.jpg"
															}],
												"copyrightHolder": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News"
						}],
						"publisher": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News",
							"logo": [{
								"@type": "ImageObject",
								"url": "https://oilprice.com/a/img/oilprice-logo.png",
								"height": "72",
								"width": "352"
							}]
						}],
						"audience": [{
							"@type": "Audience",
							"audienceType": "BusinessAudience"
						}]
					}
					</script>
					<div class="articleImageContainer" style="background-image:url(data:image/png;base64,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)">
						<picture class="lozad-picture singleArticle__articleImage" style="min-height: 2px;" data-iesrc="https://d32r1sh890xpii.cloudfront.net/news/718x300/2021-03-19_zcmloq8art.jpg"><source media="(max-width: 420px)" srcset="https://d32r1sh890xpii.cloudfront.net/news/420x175/2021-03-19_zcmloq8art.jpg"><source media="(min-width: 420px)" srcset="https://d32r1sh890xpii.cloudfront.net/news/718x300/2021-03-19_zcmloq8art.jpg"><noscript><img onerror="handleImageError(this,'https://d1o9e4un86hhpc.cloudfront.net/a/img/content/718x300-default.png')" src="https://d32r1sh890xpii.cloudfront.net/news/718x300/2021-03-19_zcmloq8art.jpg" alt="Wind power" title="Wind power"></noscript></picture>					</div>
			    					    <div id="news-content" class="wysiwyg clear">
						    <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>China installed 52 gigawatts (GW) of wind power capacity last year, breaking the world record for most wind capacity installed in a single year by any country in history as it doubled its annual installations compared to 2019, the Global Wind Energy Council (GWEC) said in a <a href="https://gwec.net/china-blows-past-global-wind-power-records-doubling-annual-installations-in-2020/">new report</a> this week.</p><p>China, and to a lesser extent the United States, was the main growth driver of <a href="/Alternative-Energy/Wind-Power/Wind-Energy-Installation-Breaks-Records-In-Pandemic-Year-2020.html">record global wind capacity additions</a> in 2020, as the phase-out of China&rsquo;s onshore wind Feed-in-Tariff scheme as of 2021 and the anticipated expiration of U.S. federal tax incentives played a major role in the soaring installations of wind capacity additions last year.</p><p>China accounted for 93.59 percent of all new wind installations in the Asia Pacific region in 2020. India and Australia were distant second and third in terms of wind power installations with around 1.1 GW each. Almost 56 GW of new wind power capacity was installed in the Asia Pacific region last year, up by 78 percent year over year, and predominantly due to the Chinese boom of wind power installations, according to GWEC data.<!-- /192633929/OilPrice-300x250-ATF-Mobile -->
</p><div id="div-gpt-ad-1555424664620-0" class="mobile-only" style="text-align:center;">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1555424664620-0');});</script></div>
<!-- END: /192633929/OilPrice-300x250-ATF-Mobile -->
<p>Second-placed India, on the other hand, saw in 2020 the lowest year for new wind installations since 2004 due to regulatory and infrastructure bottlenecks, GWEC said. &nbsp;<br><br><span style="color: #800000;"><strong><a href="/Energy/Crude-Oil/Big-Oils-Hottest-Prospects-In-2021.html" target="_blank" rel="noopener">Related: Big Oil&rsquo;s Hottest Prospects In 2021</a></strong></span></p><p>&ldquo;The incredible and rapid growth of wind power in the region has been led by China, which now has more wind power capacity than Europe, Africa, the Middle East, and Latin America combined. We were expecting an installation rush in China last year due to the phase out of the onshore wind Feed-in-Tariff by the end of 2020, but the Chinese wind market exceeded our original forecasts by over 73 per cent,&rdquo; said Feng Zhao, Head of Market Intelligence and Strategy at GWEC.</p><p>If China is to meet its <a href="/Alternative-Energy/Renewable-Energy/Chinas-Clean-Energy-Plan-Could-Cost-It-5-Trillion.html">net-zero target</a> by 2060, it will need to install more than 50 GW of wind power capacity every year through 2025 and 60 GW annually from 2026 onwards, according to GWEC.<!-- /192633929/OilPrice-300x250-BTF-Mobile -->
</p><div id="div-gpt-ad-1555424877814-0" class="mobile-only" style="text-align:center;">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1555424877814-0');});</script></div>
<!-- END /192633929/OilPrice-300x250-BTF-Mobile -->

<p>&ldquo;Although installation levels were on track with these targets in 2020, China now must ensure that this level of growth can be sustained in a subsidy-free era,&rdquo; Zhao said.</p><p>By Tsvetana Paraskova for Oilprice.com</p><p><strong>More Top Reads From Oilprice.com:</strong></p><ul><li><span style="color: #800000;"><strong><a href="/Energy/Energy-General/Three-Commodities-Set-To-Boom-As-The-Global-Economy-Recovers.html" target="_blank" rel="noopener">Three Commodities Set To Boom As The Global Economy Recovers</a><br></strong></span></li><li><span style="color: #800000;"><strong><a href="/Energy/Crude-Oil/Oil-Drops-As-IEA-Dashes-Hopes-Of-Supercycle.html" target="_blank" rel="noopener">Oil Drops As IEA Dashes Hopes Of Supercycle</a><br></strong></span></li><li><span style="color: #800000;"><strong><a href="/Energy/Natural-Gas/Did-Warren-Buffett-Anticipate-A-Bull-Run-In-Natural-Gas.html" target="_blank" rel="noopener">Did Warren Buffett Anticipate A Bull Run In Natural Gas?</a></strong></span></li></ul></body></html>
						    <br/>

								
								<br>
					    </div>
															<p><a class="join-discussion" href="#join-discussion">Join the discussion</a> | <a href="https://oilprice.com/">Back to homepage</a></p>
								
			    		    </div>
		    <!-- /.singleArticle__content -->
	    </div>
	    <!-- /.singleArticle__wrapper -->
					
<script type="text/javascript">function getCookieValue(a){var b=document.cookie.match('(^|;)\\s*'+a+'\\s*=\\s*([^;]+)');return b?b.pop():'';}if(document.cookie.indexOf('page_view_count=')==-1){document.cookie='page_view_count=1;expires=0;path=/;';}else{document.cookie='page_view_count='+(parseInt(getCookieValue('page_view_count'))+1)+';expires=0;path=/;';}</script>

<!-- AdMetricsPro Video Body Tag for Desktop for OilPrice -->
<script id="4db0f49e3f974b188be1c68aad1382c7">if(window.innerWidth>767&&parseInt(getCookieValue('page_view_count'))<=4){cnx.cmd.push(function(){cnx({playerId:"ec2f7eed-cc9f-4b89-a82f-ab9b134f8595"}).render("4db0f49e3f974b188be1c68aad1382c7");});}</script>
<!-- AdMetricsPro Video Body Tag for Desktop for OilPrice -->

<!-- AdMetricsPro Video Body Tag for Mobile for OilPrice -->
<script id="d6ef2047ef314d09923a590df7688436">if(window.innerWidth<767&&parseInt(getCookieValue('page_view_count'))<=1){cnx.cmd.push(function(){cnx({playerId:"7943e0ce-c8a6-45d6-a317-97e2e47ec0e9"}).render("d6ef2047ef314d09923a590df7688436");});}</script>
<!-- AdMetricsPro Video Body Tag for Mobile for OilPrice -->
			<br/>
			<!-- /192633929/OilPrice-728x90-BTF -->
<div id='div-gpt-ad-1553138955916-0' style='height:90px; width:728px;margin:0 auto;' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138955916-0');});</script>
</div>
<!-- END: /192633929/OilPrice-728x90-BTF -->




			<div id="rc-widget-946f06" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="114203"></div>
			<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
			
						<br>
			<iframe valign="middle" width="100%" height="350" marginheight="0" marginwidth="0" frameborder="0" vspace="0" hspace="0" scrolling="NO" class="lozad" data-src="//www.dianomi.com/smartads.epl?id=2623"></iframe>
				
			
			<div class="share-buttons">
				<a href="https://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FChina-Installed-A-Record-Breaking-52GW-Of-Wind-Power-In-2020.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=China+Installed+A+Record-Breaking+52GW+Of+Wind+Power+In+2020+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FChina-Installed-A-Record-Breaking-52GW-Of-Wind-Power-In-2020.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FChina-Installed-A-Record-Breaking-52GW-Of-Wind-Power-In-2020.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FChina-Installed-A-Record-Breaking-52GW-Of-Wind-Power-In-2020.html&title=China+Installed+A+Record-Breaking+52GW+Of+Wind+Power+In+2020+%7C+OilPrice.com&summary=
China installed 52 gigawatts (GW) of wind power capacity last year, breaking the world record for most wind capacity installed in a single year by any country in history as it doubled its annual installations compared to 2019, the Global Wind Energy Council (GWEC) said in a new report this&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="https://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FChina-Installed-A-Record-Breaking-52GW-Of-Wind-Power-In-2020.html&title=China+Installed+A+Record-Breaking+52GW+Of+Wind+Power+In+2020" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <div class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><a href="https://oilprice.com/Latest-Energy-News/World-News/UK-Private-Equity-Firm-Looks-To-Buy-Stake-In-Angolas-Oil-Major-Sonangol.html" class="singleArticle__navigation__titleLink">Previous Post</a></p>
              <p class="singleArticle__navigation__articleTitle"><a href="https://oilprice.com/Latest-Energy-News/World-News/UK-Private-Equity-Firm-Looks-To-Buy-Stake-In-Angolas-Oil-Major-Sonangol.html" class="singleArticle__navigation__articleTitleLink">UK Private Equity Firm Looks To Buy Stake In Angola's Oil Major Sonangol</a></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </div>
                          <div class="singleArticle__navigation__next">
            <div class="singleArticle__navigation__nextContent">
              <p class="singleArticle__navigation__title"><a href="https://oilprice.com/Latest-Energy-News/World-News/Riyadh-Refinery-Attacked-By-Drones-Saudis-Say-Oil-Supply-Safe.html" class="singleArticle__navigation__titleLink">Next Post</a></p>
              <p class="singleArticle__navigation__articleTitle"><a href="https://oilprice.com/Latest-Energy-News/World-News/Riyadh-Refinery-Attacked-By-Drones-Saudis-Say-Oil-Supply-Safe.html" class="singleArticle__navigation__articleTitleLink">Riyadh Refinery Attacked By Drones, Saudis Say Oil Supply Safe</a></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </div>
              </div>
      <!-- /.singleArticle__navigation -->

				      <div class="articleAuthorBox">
	        <img class="articleAuthorBox__avatar lozad" data-src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/f5b95ba76b51af049d6df8270af885c1.jpg" alt="Tsvetana Paraskova" title="Tsvetana Paraskova">
	        <div class="articleAuthorBox__content">
	          <h3 class="articleAuthorBox__author">Tsvetana Paraskova</h3>
	          <p class="articleAuthorBox__text">
	            Tsvetana is a writer for Oilprice.com with over a decade of experience writing for news outlets such as iNVEZZ and SeeNews.&nbsp;	          </p>
						<p><a class="articleAuthorBox__moreinfo" href="https://oilprice.com/contributors/Tsvetana-Paraskova">More Info</a></p>
	          <!-- /.articleAuthorBox__text -->
	          <div class="articleAuthorBox__socialIcons">

											            <!--<a class="articleAuthorBox__socialIcon" href="#"><i class="fa fa-google-plus"></i></a>-->
	          </div>
	          <!-- /.articleAuthorBox__socialIcons -->
	        </div>
	        <!-- /.articleAuthorBoxContent -->
	      </div>
	      <!-- /.articleAuthorBox -->
			
      <div class="articleRelatedPosts">
        <h3 class="articleRelatedPosts__heading">Related posts</h3>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://oilprice.com/Latest-Energy-News/World-News/UK-Private-Equity-Firm-Looks-To-Buy-Stake-In-Angolas-Oil-Major-Sonangol.html" class="grid__col grid__3col articleRelatedPosts__article">
				<div class="articleRelatedPosts__article__imageHolder" style="background-image:url(data:image/png;base64,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)">
					<picture class="lozad-picture articleRelatedPosts__image" style="min-height: 2px" data-iesrc="https://d32r1sh890xpii.cloudfront.net/article/270x200/2021-03-19_ejdojvo7ip.jpg">
						<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/news/420x175/2021-03-19_ejdojvo7ip.jpg">
						<source media="(min-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/news/270x200/2021-03-19_ejdojvo7ip.jpg">

						<noscript><img data-src="https://d32r1sh890xpii.cloudfront.net/article/270x200/2021-03-19_ejdojvo7ip.jpg" class="articleRelatedPosts__image" alt="UK Private Equity Firm Looks To Buy Stake In Angola's Oil Major Sonangol" title="UK Private Equity Firm Looks To Buy Stake In Angola's Oil Major Sonangol"></noscript>
					</picture>
				</div>
              <h3 class="articleRelatedPosts__articleTitle">UK Private Equity Firm Looks To Buy Stake In Angola's Oil Major Sonangol</h3>
            </a>
						            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Latest-Energy-News/World-News/US-Threatens-Nord-Stream-Partners-With-Sanctions.html" class="grid__col grid__3col articleRelatedPosts__article">
				<div class="articleRelatedPosts__article__imageHolder" style="background-image:url(data:image/png;base64,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)">
					<picture class="lozad-picture articleRelatedPosts__image" style="min-height: 2px" data-iesrc="https://d32r1sh890xpii.cloudfront.net/article/270x200/2021-03-19_d8aabgk3i9.jpg">
						<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/news/420x175/2021-03-19_d8aabgk3i9.jpg">
						<source media="(min-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/news/270x200/2021-03-19_d8aabgk3i9.jpg">

						<noscript><img data-src="https://d32r1sh890xpii.cloudfront.net/article/270x200/2021-03-19_d8aabgk3i9.jpg" class="articleRelatedPosts__image" alt="U.S. Threatens Nord Stream Partners With Sanctions" title="U.S. Threatens Nord Stream Partners With Sanctions"></noscript>
					</picture>
				</div>
              <h3 class="articleRelatedPosts__articleTitle">U.S. Threatens Nord Stream Partners With Sanctions</h3>
            </a>
						            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Major-BP-Plans-UKs-Biggest-Blue-Hydrogen-Project.html" class="grid__col grid__3col articleRelatedPosts__article">
				<div class="articleRelatedPosts__article__imageHolder" style="background-image:url(data:image/png;base64,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)">
					<picture class="lozad-picture articleRelatedPosts__image" style="min-height: 2px" data-iesrc="https://d32r1sh890xpii.cloudfront.net/article/270x200/2021-03-18_zdtqejoad8.jpg">
						<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/news/420x175/2021-03-18_zdtqejoad8.jpg">
						<source media="(min-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/news/270x200/2021-03-18_zdtqejoad8.jpg">

						<noscript><img data-src="https://d32r1sh890xpii.cloudfront.net/article/270x200/2021-03-18_zdtqejoad8.jpg" class="articleRelatedPosts__image" alt="Oil Major BP Plans UK’s Biggest Blue Hydrogen Project" title="Oil Major BP Plans UK’s Biggest Blue Hydrogen Project"></noscript>
					</picture>
				</div>
              <h3 class="articleRelatedPosts__articleTitle">Oil Major BP Plans UK’s Biggest Blue Hydrogen Project</h3>
            </a>
						            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->


						<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>
				
			
			<form action="https://oilprice.com/Latest-Energy-News/World-News/China-Installed-A-Record-Breaking-52GW-Of-Wind-Power-In-2020.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">
<input type="hidden" name="op_csrf_token" value="a49b248c98059d0215abff7dc195b3e7"/>                                                                                     

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_firstname" id="label_commentform_firstname">First Name</label>							<input type="text" name="commentform_firstname" value="" id="commentform_firstname" class="text" maxlength="30" placeholder="First Name"/>
						</div>

						<div class="row clear">
														<label for="commentform_lastname" id="label_commentform_lastname">Last Name</label>							<input type="text" name="commentform_lastname" value="" id="commentform_lastname" class="text" maxlength="30" placeholder="Last Name"/>
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"/>
						</div>
						<div class="note show_on_email_exists email_exists_message" style="display:none;">That email address is already in the database. Please <a href="https://oilprice.com/auth/login" style="text-decoration:underline;">login</a> to your account to post your comment, or enter a different email address to continue with your comment & account creation.</div>
						
											<div class="row rowcaptcha clear hide_on_email_exists">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"/>
						</div>
						
					<div class="row clear hide_on_email_exists">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments"></textarea>
					</div>

										<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="account_creation" value="1" id="account_creation"/>
 Please understand that, by submitting this form, you will be creating a free OilPrice.com account, and therefore agree to abide by our <a href="/terms_and_conditions" target="_blank">Terms of Use</a>. Your details will be stored in our database and shared with our third party mailing list provider. You will be sent an email containing a link that will ask you to generate a new password - please follow the link to complete your OilPrice account activation.</label>
					</div>
					
					<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="gdpr" value="1" id="gdpr"/>
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear hide_on_email_exists">
						<input type="submit" name="submit_button" value="Leave comment" class="submit" id="commentform_submit"/>
					</div>

					<div><input type="hidden" name="action" id="action" value="add"/></div>
				</fieldset>

			</form>			    </div>
    <!-- /.tableGrid__column -->

    <div class="tableGrid__column tableGrid__column--articleSidebar">
      <div class="articleSidebar">

        <!-- /.banner--articleSidebar -->

        <div class="sidebarTrendingArticles">
          <div class="sectionHeading"><h3 class="sectionHeading__title">Most Popular</h3></div>

							<a href='https://oilprice.com/Latest-Energy-News/World-News/Toyotas-New-Fuel-Cell-Module-Could-Be-A-Gamechanger-For-Hydrogen.html' class="sidebarTrendingArticles__article">
					<div class="sidebarTrendingArticles__article__imageHolder" style="background-image:url(data:image/png;base64,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)">
						<img width="115" height="85" data-error_image="https://d1o9e4un86hhpc.cloudfront.net/a/img/content/115x85-default.png" data-src="https://d32r1sh890xpii.cloudfront.net/news/115x85/2021-02-26_fgwetfoqar.jpg" alt="Toyota’s New Fuel Cell Module Could Be A Gamechanger For Hydrogen" title="Toyota’s New Fuel Cell Module Could Be A Gamechanger For Hydrogen" class="sidebarTrendingArticles__articleImage lozad opacity_0">
					</div>
					<p class="sidebarTrendingArticles__articleTitle">Toyota’s New Fuel Cell Module Could Be A Gamechanger For Hydrogen</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<div id="dianomiNewsBlock"></div>
									<a href='https://oilprice.com/Latest-Energy-News/World-News/US-Sells-10-Million-Barrels-Of-Oil-From-Strategic-Petroleum-Reserve.html' class="sidebarTrendingArticles__article">
					<div class="sidebarTrendingArticles__article__imageHolder" style="background-image:url(data:image/png;base64,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)">
						<img width="115" height="85" data-error_image="https://d1o9e4un86hhpc.cloudfront.net/a/img/content/115x85-default.png" data-src="https://d32r1sh890xpii.cloudfront.net/news/115x85/2021-03-08_3v65zw4egs.jpg" alt="U.S. Sells 10 Million Barrels Of Oil From Strategic Petroleum Reserve" title="U.S. Sells 10 Million Barrels Of Oil From Strategic Petroleum Reserve" class="sidebarTrendingArticles__articleImage lozad opacity_0">
					</div>
					<p class="sidebarTrendingArticles__articleTitle">U.S. Sells 10 Million Barrels Of Oil From Strategic Petroleum Reserve</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Texas-Strikes-Back-At-The-Anti-Fossil-Fuel-Lobby.html' class="sidebarTrendingArticles__article">
					<div class="sidebarTrendingArticles__article__imageHolder" style="background-image:url(data:image/png;base64,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)">
						<img width="115" height="85" data-error_image="https://d1o9e4un86hhpc.cloudfront.net/a/img/content/115x85-default.png" data-src="https://d32r1sh890xpii.cloudfront.net/news/115x85/2021-03-12_bi4lxspkwy.jpg" alt="Texas Strikes Back At The Anti-Fossil Fuel Lobby" title="Texas Strikes Back At The Anti-Fossil Fuel Lobby" class="sidebarTrendingArticles__articleImage lozad opacity_0">
					</div>
					<p class="sidebarTrendingArticles__articleTitle">Texas Strikes Back At The Anti-Fossil Fuel Lobby</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Biden-Shocks-Environmentalists-Supports-Gas-Pipeline-In-Supreme-Court-Case.html' class="sidebarTrendingArticles__article">
					<div class="sidebarTrendingArticles__article__imageHolder" style="background-image:url(data:image/png;base64,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)">
						<img width="115" height="85" data-error_image="https://d1o9e4un86hhpc.cloudfront.net/a/img/content/115x85-default.png" data-src="https://d32r1sh890xpii.cloudfront.net/news/115x85/2021-03-10_n7bmafewgl.jpg" alt="Biden Shocks Environmentalists, Supports Gas Pipeline In Supreme Court Case" title="Biden Shocks Environmentalists, Supports Gas Pipeline In Supreme Court Case" class="sidebarTrendingArticles__articleImage lozad opacity_0">
					</div>
					<p class="sidebarTrendingArticles__articleTitle">Biden Shocks Environmentalists, Supports Gas Pipeline In Supreme Court Case</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Colorado-Braces-For-The-Worst-Winter-Storm-In-135-Years.html' class="sidebarTrendingArticles__article">
					<div class="sidebarTrendingArticles__article__imageHolder" style="background-image:url(data:image/png;base64,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)">
						<img width="115" height="85" data-error_image="https://d1o9e4un86hhpc.cloudfront.net/a/img/content/115x85-default.png" data-src="https://d32r1sh890xpii.cloudfront.net/news/115x85/2021-03-12_zsqbm3powf.jpg" alt="Colorado Braces For The Worst Winter Storm In 135 Years" title="Colorado Braces For The Worst Winter Storm In 135 Years" class="sidebarTrendingArticles__articleImage lozad opacity_0">
					</div>
					<p class="sidebarTrendingArticles__articleTitle">Colorado Braces For The Worst Winter Storm In 135 Years</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
			
		  </div>
			
					<div class="banner--articleSidebar">
				<!-- /192633929/OilPrice-300x250-ATF -->
<div id='div-gpt-ad-1553138697564-0' class="desktop-only" style='height:250px; width:300px;'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138697564-0');});</script>
</div>
 <!-- END: /192633929/OilPrice-300x250-ATF -->
				<br>	
				<div class="revcontent-desktop-slot"></div>
				<!-- /192633929/OilPrice-300x250-BTF -->
<div id='div-gpt-ad-1553138761376-0' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138761376-0');});</script>
</div>
<!-- END: /192633929/OilPrice-300x250-BTF -->
				<br>
			</div>

			<style>form#sidebar_signupform_175{font-family:helvetica,arial,sans-serif;border:1px solid #cddbec;width:300px;//background:url('https://d1o9e4un86hhpc.cloudfront.net/images/iframes/sidebar_signupform/102/bg.gif') #586273 repeat-y;background-repeat:repeat-y;position:relative}form#sidebar_signupform_175 div.form_info div.input{position:relative;margin:0 10px 13px 10px;white-space:nowrap}form#sidebar_signupform_175 div.content div.inner_content div.error{position:absolute;top:40px;left:18px;padding:0 8px;border:1px solid silver;width:80%;height:40px;line-height:40px;background:#ebdfde;font-weight:bold;font-size:.8em;-moz-border-radius:5px;border-radius:5px}form#sidebar_signupform_175 div.content{background:url(https://d1o9e4un86hhpc.cloudfront.net/a/img/iframes/sidebar/175/bg.png);overflow:hidden;background-size:100% 100%}form#sidebar_signupform_175 div.content img.logo{padding-left:17px;padding-top:15px}form#sidebar_signupform_175 div.content img.book{position:relative;top:-20px}form#sidebar_signupform_175 div.content div.inner_content img.text{margin:0 auto;display:block;padding-bottom:10px}form#sidebar_signupform_175 div.content div.inner_content{width:100%;position:relative;top:-60px;margin-bottom:-60px}form#sidebar_signupform_175 div.content div.inner_content div.error a,form#sidebar_signupform_175 div.content div.inner_content a:visited{position:absolute;top:-12px;right:5px;font-weight:normal;text-decoration:none;font-size:1em;color:#000}form#sidebar_signupform_175 div.form_info div.input input#email2{background:#fff;border:solid 1px red;border-bottom-left-radius:3px;border-top-left-radius:3px;font-size:14px;padding:7px 7px;width:169px;vertical-align:top;line-height:16px}form#sidebar_signupform_175 div.form_info div.input input#email2::-webkit-input-placeholder,
	form#sidebar_signupform_175 div.form_info div.input input#email2:-moz-placeholder,
	form#sidebar_signupform_175 div.form_info div.input input#email2::-moz-placeholder,
	form#sidebar_signupform_175 div.form_info div.input input#email2:-ms-input-placeholder,{font-style:italic}form#sidebar_signupform_175 div.form_info div.input input#submit{//background: url(https://d1o9e4un86hhpc.cloudfront.net/a/img/iframes/sidebar/174/button.png) no-repeat;background-repeat:no-repeat;color:#fff;font-size:12px;border:0;text-align:center;width:111px;padding-top:10px;padding-bottom:8px;box-sizing:border-box;vertical-align:top;cursor:pointer}form#sidebar_signupform_175 div.form_info{clear:left;position:relative}form#sidebar_signupform_175 div.form_info div.input label#signup-sidebar-gdpr-label{margin-top:10px;max-width:100%;display:inline-block;white-space:normal;font-size:12px}form#sidebar_signupform_175 div.form_info div.input label#signup-sidebar-gdpr-label a{color:#000}</style>

<form method="post" id="sidebar_signupform_175" data-background-image="https://d1o9e4un86hhpc.cloudfront.net/images/iframes/sidebar_signupform/102/bg.gif" class="background_lozad" action="https://oilprice.com/iframes/sidebar_signupform">
	<div class="content">
		<img width="162" height="28" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/iframes/sidebar/174/logo.png" class="logo lozad" alt="Oilprice.com">
		<img width="289" height="260" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/iframes/sidebar/175/book.png" class="book lozad" alt="Investor Series">
		<div class="inner_content">
			<img data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/iframes/sidebar/175/text.png" class="text lozad" alt="Get $567 in Actionable Energy Market Intelligence For Free!">
					</div>
		<div class="form_info">
			<div class="input">
				<input type="hidden" id="utm_content" name="utm_content" value="1200">
				<input type="text" name="email" id="email" style="position:absolute;left:-10000px;" value="">
				<input type="text" name="email2" id="email2" value="" class="text" placeholder="Enter Email"><input type="submit" name="submit" id="submit" value="" class="button background_lozad" data-background-image="https://d1o9e4un86hhpc.cloudfront.net/a/img/iframes/sidebar/174/button.png">
				<br>
				<label for="signup-sidebar-gdpr" id="signup-sidebar-gdpr-label"><input type="checkbox" name="gdpr" value="1" required id="signup-sidebar-gdpr"> By signing up to our newsletter, you agree for your email address to be shared with our third party mail providers.</label>
			</div>
			<input type="hidden" name="landingpage_id" id="landingpage_id" value=""/>
		</div>
	</div>
</form>		
			<br>
			<!-- /192633929/OilPrice-300x250-BTF2 -->
<div id='div-gpt-ad-1553138837676-0'>
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1553138837676-0');});</script>
</div>
<!-- END: /192633929/OilPrice-300x250-BTF2 -->			<br>
			<!-- /192633929/OilPrice-300x250-BTF3 -->
<div id='div-gpt-ad-1568042970649-0' style='width: 300px; height: 250px;' class="desktop-only">
  <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1568042970649-0');});</script>
</div>
<!-- END: /192633929/OilPrice-300x250-BTF3 -->
		
        <!-- /.articlesSidebarRelatedArticles -->

        <!-- <div class="banner--articleSidebar">
          		  		        </div> -->
        <!-- /.banner--articleSidebar -->

					<div class="sidebarSponsorContent">
			  <h3 class="sidebarSponsorContent__heading">Most Commented</h3>

										  <a href='https://oilprice.com/Energy/Energy-General/Bidens-Energy-Secretary-To-Oil-Industry-Adapt-Or-Die.html' class="sidebarSponsorContent__article">
					<img data-src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2021-03-08_3jmob4u6pf.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage lozad">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Biden’s Energy Secretary To Oil Industry: Adapt Or Die</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Energy-General/Oil-Bulls-Beware-This-Optimism-Is-Unjustified.html' class="sidebarSponsorContent__article">
					<img data-src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2021-03-12_cwpgoc8um0.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage lozad">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Oil Bulls Beware: This Optimism Is Unjustified</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Alternative-Energy/Fuel-Cells/The-Texas-Cold-Blast-Was-A-Warning-To-Hydrogen-Investors.html' class="sidebarSponsorContent__article">
					<img data-src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2021-02-19_ympwwoiq73.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage lozad">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">The Texas Cold Blast Was A Warning To Hydrogen Investors</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Energy-General/Oil-Demand-Wont-Be-Wiped-Out-By-Energy-Transition.html' class="sidebarSponsorContent__article">
					<img data-src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2021-02-24_ugm172sypd.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage lozad">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Oil Demand Won’t Be Wiped Out By Energy Transition</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
											
			</div>
			
								
      </div>
      <!-- /.articleSidebar -->
    </div>
    <!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->
<script type="text/javascript">var box2_html='';var banner_html='';var article_id='12712';var captcha_completed=false;</script>
<script type="text/javascript">var add_view_type="news";var add_view_id=12712;</script>	</div>
				<div class="opc_geo_ad desktop-only track_banner_click" data-banner_id="625" data-size="970x250" style="text-align:center; font-size:0;"></div>
			<div class="opc_geo_ad track_banner_click" data-size="728x90" data-banner_id="625" style="text-align:center; font-size:0;" id="tablet-opc-ad"></div>
<style>#tablet-opc-ad{display:none}@media screen and (min-width:728px) and (max-width:1023px){#tablet-opc-ad{display:block}}</style>
			<div class="opc_geo_ad track_banner_click" data-banner_id="625" data-size="300x250" style="text-align:center; font-size:0;" id="mobile-opc-ad"></div>
<style>#mobile-opc-ad{display:none}@media screen and (max-width:700px){#mobile-opc-ad{display:block}}</style>

			<div class="footerLogoBanner">
		<div class="siteContainer">
            <img class="lozad" data-src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo-footer.png" alt="Oilprice - The No. 1 Source for Oil &amp; Energy News" width="224" height="55" title="Oilprice - The No. 1 Source for Oil &amp; Energy News">
									<p class="footerLogoBanner__socialMedia">
				<a class="footerLogoBanner__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fab fa-facebook-f"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fab fa-twitter"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fab fa-linkedin"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://feeds.feedburner.com/oilpricecom" rel="external publisher"><i class="icon-feedburner"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>

			</p>
			<!-- /.breakingNews__socialMedia -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footerLogoBanner -->


	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link footerNavigation__link--title">More About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link">About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="footerNavigation__link">Site News</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Sitemap" class="footerNavigation__link">Sitemap</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/advertising" class="footerNavigation__link">Advertise with us</a></li>
						<!-- <li class="footerNavigation__linkItem"><a href="https://oilprice.com/editorial-staff" class="footerNavigation__link">Editorial Staff</a></li> -->
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Site info</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/terms-and-conditions" class="footerNavigation__link">Terms &amp; Conditions</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/disclaimer" class="footerNavigation__link">Disclaimer</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/privacy-policy" class="footerNavigation__link">Privacy Policy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/contact" class="footerNavigation__link">Contact Us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column float_right footer_copyright">
					<p class="copyrightText">&copy; <a href="/">OilPrice.com</a><!-- | <a href="https://plus.google.com/100818571694606454377/posts" rel="external nofollow">Google+</a>--></p>
					<p class="smallprint">The materials provided on this Web site are for informational and educational purposes only and are not intended to provide tax, legal, or investment advice.</p>
					<p class="smallprint">Nothing contained on the Web site shall be considered a recommendation, solicitation, or offer to buy or sell a security to any person in any jurisdiction.</p>
					<p class="smallprint">Trading and investing carries a high risk of losing money rapidly due to leverage. Individuals should consider whether they can afford the risks associated to trading.</p>
					<p class="smallprint">74-89% of retail investor accounts lose money. Any trading and execution of orders mentioned on this website is carried out by and through OPCMarkets.</p>
					<p class="smallprint">Merchant of Record: A Media Solutions trading as Oilprice.com</p>
				</div>
			</div>
			<!-- /.footerNavigation -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->



		<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/js/third_party/jquery-3.4.1.min.js,a/js/third_party/jquery.cookie.js,a/js/script.js,a/js/third_party/lozad.js,a/js/mobile_popups/script.js,a/js/news/view/script.js,a/js/third_party/featherlight.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/common/top_3_ad.js,a/js/category/script.js?v=1616076967"></script>
		<script type="text/javascript" src="https://polyfill.io/v3/polyfill.js?flags=gated&amp;features=Object.assign%2CIntersectionObserver"></script>
<script type="text/javascript" src="https://www.dianomi.com/partner/oilprices/js/dianomi-oilprices.js?v=2"></script>

	

<script type="text/javascript">country('US');var disallowed_countries=["US","CA","IN","PK","SG","ZA","IQ","BR","HK","RU","NZ","IL","JP","TT","CN","IR","EG","RS","GH","LK","TN","ET","YE","SY","VI","MP","VU","KP"];var s3_header_json="https://s3.amazonaws.com/oilprice.com/widgets/oilprices/all/last.json";</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-mYGzvda-tntH2"});</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-mYGzvda-tntH2.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	

	<!-- Incudles Optin Monster Popup Campaigns -->
	
	
									

<!-- Bing retargeting pixel -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"26054419"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
<!-- End Bing retargeting pixel -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','332667700771750');fbq('track','PageView');</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=332667700771750&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Check if article to load in extra fb pixel and google pixel-->


<script type="text/javascript">var current_header_block=0;</script>

<script type="text/javascript">var uaString=navigator.userAgent;var includesMobile=uaString.includes("Mobile");var includesWV=uaString.includes("wv)");var includesVersion=uaString.includes("Version");var includesiPhone=uaString.includes("iPhone");var includesAndroid=uaString.includes("Android");if((includesMobile&&includesiPhone&&!includesVersion)||(includesMobile&&includesWV&&includesAndroid)){document.write('<style type="text/css">.hide-in-app,.smartbanner, #om-vfajfuoxhhid9q37enfd, #om-i8bhm8esmrx2w3gojuo6{display:none !important;}</style>');}</script>

<script type="application/ld+json">
{ "@context": "https://schema.org",
 "@type": "Organization",
 "name": "Oilprice.com",
 "legalName" : "Advanced Media Solutions",
 "url": "https://oilprice.com/",
 "logo": "https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3",
 "foundingDate": "2009",
 "founders": [
 {
 "@type": "Person",
 "name": "James Stafford"
 }],
 "contactPoint": {
 "@type": "ContactPoint",
 "contactType": "Sales Enquiries",
 "telephone": "[+44 7557 340113]",
 "email": "paul.gilbert@oilprice.com"
 },
 "sameAs": [ 
 "https://twitter.com/OilandEnergy",
 "https://www.facebook.com/oilpricenews",
 "https://www.linkedin.com/company/oilprice-com",
 "https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FEnergy%2FNatural-Gas%2FThe-Next-LNG-Boom-Will-Dwarf-The-Last-One.html%3Futm_source%3Dgoogleplus%26utm_medium%3Dgoogleplus_repost"
 ]}
</script>


</body>
</html>
