<!DOCTYPE html>
<html lang="en">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TKBMHMJ');</script>
	<!-- End Google Tag Manager -->
			<!--TO BE PLACED AT THE TOP OF THE PAGE DIRECTLY AFTER THE OPEN HEAD TAG -->
		<script type='text/javascript'>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		  (function() {
		    var gads = document.createElement('script');
		    gads.async = true;
		    gads.type = 'text/javascript';
		    var useSSL = 'https:' == document.location.protocol;
		    gads.src = (useSSL ? 'https:' : 'http:') +
		      '//www.googletagservices.com/tag/js/gpt.js';
		    var node = document.getElementsByTagName('script')[0];
		    node.parentNode.insertBefore(gads, node);
		  })();
		</script>
		<script type='text/javascript'>
		  googletag.cmd.push(function() {
		var mappingLB = googletag.sizeMapping().
			addSize([1111, 0], [728, 90]).
			addSize([680, 0], [[468, 60], [320, 50], [320, 100]]).
			addSize([442, 0], [[320, 50], [320, 100]]).
			addSize([0, 0], []).
			build();
		 var mappingLBM = googletag.sizeMapping().
				  addSize([1111, 0], [728, 90]).
				  addSize([0, 0], [[300, 250], [320, 100], [320, 50]]).
				  build();
		 var mappingTRR = googletag.sizeMapping().
				  addSize([811, 0], [[300, 250], [300, 600], [160, 600], [300, 1050]]).
				  addSize([0, 0], [300, 250]).
				  build();
			googletag.defineSlot('/36736787/oldleader001', [[728, 90], [468, 60], [320, 50], [320, 100]], 'div-gpt-ad-1465947570474-0').defineSizeMapping(mappingLB).addService(googletag.pubads());
			googletag.defineSlot('/36736787/oldleader002', [[728, 90], [300, 250], [320, 50], [320, 100]], 'div-gpt-ad-1465947570474-3').defineSizeMapping(mappingLBM).addService(googletag.pubads());
			googletag.defineSlot('/36736787/oldskyscraperbig', [[300, 250], [300, 600], [160, 600], [300, 1050]], 'div-gpt-ad-1465947570474-1').defineSizeMapping(mappingTRR).addService(googletag.pubads());
			googletag.defineSlot('/36736787/old300x250', [300, 250], 'div-gpt-ad-1465947570474-2').addService(googletag.pubads());
			googletag.defineSlot('/36736787/oop', [1, 1], 'div-gpt-ad-1465947570474-5').addService(googletag.pubads());
			googletag.defineSlot('/36736787/mobile_top_medrec', [300, 250], 'div-gpt-ad-1465947570474-6').addService(googletag.pubads());
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();
			});
		</script>
			
	<title>A Geopolitical Red Herring For Oil Markets | OilPrice.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="description" content="Oil prices fell on Tuesday as Trump hinted, after his meeting with Macron, that a new Iran deal may be possible – a suggestion that does not hold up to scrutiny" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="msvalidate.01" content="D14A5D573CE72469797ECB50683F1795" />
	<meta name="robots" content="noodp, noydir" />
	<meta name="news_keywords" content="Trump, Iran, Macron, Oil Prices, Geopolitics, Nuclear, Crude Oil, Oil Markets, Middle East" />
	<meta name="standout" content="https://oilprice.com/Geopolitics/Middle-East/A-Geopolitical-Red-Herring-For-Oil-Markets.html" />	
	<meta name="globalsign-domain-verification" content="i17dx3lHCudSTzNis2zK4tdE1MxllC1mnwnJlWeumr" />
	<meta name="google-site-verification" content="GF7StMp03Fok8YcW3aFydFYdEc-SGzGZmsm8tg3zAXU" />
	<meta name="google-site-verification" content="GmPOc04rwBxPbdPVD-Xv9q4TXrA_Gm2TmGHhT-j5eXM" />

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@oilandenergy" />
	<meta name="twitter:title" content="A Geopolitical Red Herring For Oil Markets | OilPrice.com" />
	<meta name="twitter:description" content="Oil prices fell on Tuesday as Trump hinted, after his meeting with Macron, that a new Iran deal may be possible – a suggestion that does not hold up to scrutiny" />
	<meta name="twitter:url" content="https://oilprice.com/Geopolitics/Middle-East/A-Geopolitical-Red-Herring-For-Oil-Markets.html" />
	<meta name="twitter:image" content="https://d32r1sh890xpii.cloudfront.net/article/718x300/78947d565a82605957d4666b8b9c2be9.jpg" />
		
	<meta property="og:site_name" content="OilPrice.com" />
	<meta property="og:title" content="A Geopolitical Red Herring For Oil Markets | OilPrice.com" />
	<meta property="og:image" content="https://d32r1sh890xpii.cloudfront.net/article/718x300/78947d565a82605957d4666b8b9c2be9.jpg" />
	<meta property="og:image:secure_url" content="https://d32r1sh890xpii.cloudfront.net/article/718x300/78947d565a82605957d4666b8b9c2be9.jpg" />
	<meta property="og:description" content="Oil prices fell on Tuesday as Trump hinted, after his meeting with Macron, that a new Iran deal may be possible – a suggestion that does not hold up to scrutiny" />
	<meta property="og:url" content="https://oilprice.com/Geopolitics/Middle-East/A-Geopolitical-Red-Herring-For-Oil-Markets.html" />

	
	<link rel="shortcut icon" type="image/x-icon" href="https://d1o9e4un86hhpc.cloudfront.net/images/common/favicon.ico" />
	<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,400italic,300,100|Roboto+Condensed:400,700|Montserrat:400,700" rel="stylesheet" type="text/css">

	<link href="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/css/style.css,a/css/articles/style.css,a/css/category/style.css?v=2423" rel="stylesheet" type="text/css" />	<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/a/js/third_party/jquery-1.12.3.min.js"></script>

	
	<script src="//www.dianomi.com/partner/oilprices/js/dianomi-oilprices.js?v=2"></script>
	<link rel="canonical" href="https://oilprice.com/Geopolitics/Middle-East/A-Geopolitical-Red-Herring-For-Oil-Markets.html" />
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '287597818242477');
	fbq('track', "PageView");</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=287597818242477&ev=PageView&noscript=1"
	/></noscript>
<!-- End Facebook Pixel Code -->
	<!-- start Mixpanel --><script type="text/javascript">(function(e,a){if(!a.__SV){var b=window;try{var c,l,i,j=b.location,g=j.hash;c=function(a,b){return(l=a.match(RegExp(b+"=([^&]*)")))?l[1]:null};g&&c(g,"state")&&(i=JSON.parse(decodeURIComponent(c(g,"state"))),"mpeditor"===i.action&&(b.sessionStorage.setItem("_mpcehash",g),history.replaceState(i.desiredHash||"",e.title,j.pathname+j.search)))}catch(m){}var k,h;window.mixpanel=a;a._i=[];a.init=function(b,c,f){function e(b,a){var c=a.split(".");2==c.length&&(b=b[c[0]],a=c[1]);b[a]=function(){b.push([a].concat(Array.prototype.slice.call(arguments,
0)))}}var d=a;"undefined"!==typeof f?d=a[f]=[]:f="mixpanel";d.people=d.people||[];d.toString=function(b){var a="mixpanel";"mixpanel"!==f&&(a+="."+f);b||(a+=" (stub)");return a};d.people.toString=function(){return d.toString(1)+".people (stub)"};k="disable time_event track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config reset people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(h=0;h<k.length;h++)e(d,k[h]);a._i.push([b,c,f])};a.__SV=1.2;b=e.createElement("script");b.type="text/javascript";b.async=!0;b.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"file:"===e.location.protocol&&"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";c=e.getElementsByTagName("script")[0];c.parentNode.insertBefore(b,c)}})(document,window.mixpanel||[]);
mixpanel.init("f7dc39645bd7dd6a17ccd5e827d4317e");</script><!-- end Mixpanel -->
		
				<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/d73f213cd09905b25c9f6f6f12508f7c.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
	</script>
</head>

<body id="pagetop" class="articles category loggedout">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKBMHMJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<form id="form-search" method="post" action="https://oilprice.com/search/index">
	<div id="search-close" class="open">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
	<fieldset>
		<label for="keyword">Type your search and press <b>Enter</b></label>
		<input type="text" id="keyword" name="keyword" value="" placeholder="Search...">
	</fieldset>
</form>

<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<a class="siteLogo" href="https://oilprice.com/"><img class="desktop_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="mobile_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/mobile_logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"></a>
			<div class="banner--header">
				<div id="bannerzone22">	<div id="banner496" class="banner">
	<div id='div-gpt-ad-1465947570474-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465947570474-0'); });
</script>
</div>	</div>
	</div><!--/#bannerzone22-->			</div>
			<!-- /.header__banner -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="primaryNavigation">
		<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer"><a href="#" id="primaryNavigationButton" class="primaryNavigation__button"></a></div>
		<div class="siteContainer siteContainer--relativePosition menu_holder_site">
				<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/oil-price-charts" class="primaryNavigation__link primaryNavigation__link">Oil Prices</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Energy" class="primaryNavigation__link">Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Energy-General">Energy-General</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Oil-Prices">Oil Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Crude-Oil">Crude Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Heating-Oil">Heating Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Gas-Prices">Gas Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Natural-Gas">Natural Gas</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Coal">Coal</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/oilcompanynews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Company News</a></li>
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Interviews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Interviews</a></li>
					</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Alternative-Energy" class="primaryNavigation__link">Alternative Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Nuclear-Power">Nuclear Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Solar-Energy">Solar Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Hydroelectric">Hydroelectric</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Renewable-Energy">Renewable Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Geothermal-Energy">Geothermal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Wind-Power">Wind Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Fuel-Cells">Fuel Cells</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Tidal-Energy">Tidal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Biofuels">Biofuels</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/The-Environment" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Environment</a>
														<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Global-Warming">Global Warming</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Oil-Spills">Oil Spills</a></li>
													</ul>
				</div>
			</li>
<!--			<li class="primaryNavigation__menuItem"><a href="--><!--The-Environment/" class="primaryNavigation__link">Environment</a>-->
<!--				<ul class="primaryNavigation__subMenu">-->
<!--					-->
<!--				</ul>-->
<!--			</li>-->
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Geopolitics" class="primaryNavigation__link">Geopolitics <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Africa">Africa</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Asia">Asia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Europe">Europe</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Indonesia">Indonesia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/International">International</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Middle-East">Middle East</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/North-America">North America</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/South-America">South America</a></li>
										</ul>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Finance" class="primaryNavigation__link">Finance <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
													<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Economy">the Economy</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Markets">the Markets</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/investing-and-trading-reports">Investing & Trading Reports</a></li>
												</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Metals/Commodities" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Commodities</a>
															<li class="primaryNavigation__subMenuItem  "first""><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Gold">Gold</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Silver">Silver</a></li>
													</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/free-widgets" class="primaryNavigation__link">Widgets</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="primaryNavigation__link">Breaking News</a></li>
						<li class="primaryNavigation__menuItem"><a href="https://community.oilprice.com/" target="_blank" class="primaryNavigation__link">Community</a></li>					<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/auth/login" class="primaryNavigation__link primaryNavigation__link--last primaryNavigation__link--alt">Login</a></li>
				</ul>
				<a href="#" class="primaryNavigation__icon-search"><i class="fa fa-search"></i></a>
			<a href="#" id="primaryNavigationCommunityButton" class="primaryNavigation__icon-community"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/community.png?v=3" /></a>

			<ul id="primaryNavigationCommunity" class="primaryNavigation__menu">
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/discover/" target="_blank">Latest Discussions</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/63-energy-general/" target="_blank">Energy General</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/70-oil-stocks-prices/" target="_blank">Oil Stocks &amp; Prices</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/76-other-energy-topics/" target="_blank">Other Energy Topics</a></li>
			</ul>
							<a href="https://oilprice.com/market-intelligence/signup/?utm_source=OilPrice.com&utm_type=Form&utm_campaign=Free Educational Series&utm_placement=Button" class="primaryNavigation__ctaButton" onClick="ga('send', 'event', 'Nav Button Click Secrets Successful', 'click', 'Button 1', '1');">
				<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/nav_button_green.png" alt="Market Intelligence" title="Market Intelligence" id="main_nav_button">
				</a>
				<!--
				<a href="https://oilprice.com/premium" class="primaryNavigation__ctaButton" onclick="ga('send', 'event', 'Nav CTA Button', 'click', 'Button 1', '1');">
				<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/button-oilprice-premium.jpg" alt="Oilprice Premium" title="Oilprice Premium">
				</a>
				-->
						</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.primaryNavigation -->

	<div class="header_charts">
	<div class="siteContainer">
		<div class="left_block">
			<div class="section_bar">
				<ul>
					<li class="active"><a href="https://oilprice.com/oil-price-charts/block/1" class="blends_tab" data-tab="1" data-header_block="1">All Prices</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/50" class="blends_tab" data-tab="2" data-header_block="50">OPEC Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/49" class="blends_tab" data-tab="3" data-header_block="49">Canadian Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/8" class="blends_tab" data-tab="4" data-header_block="8">U.S. Blends</a></li>
				</ul>
			</div>

							<div class="blends_block active" data-id="1">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="45" data-periods="2,3,4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">31 mins</span></td>
									<td class="value">68.36 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.31</td>
									<td class="change_percent">+0.46%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="46" data-periods="">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Brent Crude <span class="dot">•</span><span class="last_updated">31 mins</span></td>
									<td class="value">73.67 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.44</td>
									<td class="change_percent">+0.60%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="51" data-periods="">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span><span class="last_updated">31 mins</span></td>
									<td class="value">2.815 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.008</td>
									<td class="change_percent">+0.29%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="50" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Mars US <span class="dot">•</span><span class="last_updated">3 hours</span></td>
									<td class="value">67.75 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.30</td>
									<td class="change_percent">+0.44%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">71.34 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.83</td>
									<td class="change_percent">+1.18%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="67" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Urals <span class="dot">•</span><span class="last_updated">20 hours</span></td>
									<td class="value">69.84 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.77</td>
									<td class="change_percent">-1.09%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">70.86 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.35</td>
									<td class="change_percent">+0.50%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">70.86  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.35</td>
									<td class="change_percent">+0.50%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">20 hours</span></td>
									<td class="value">73.34  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.34</td>
									<td class="change_percent">-1.79%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="71" data-periods="4,5">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Mexican Basket <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">60.02  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.31</td>
									<td class="change_percent">-0.51%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="51" data-periods="">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">31 mins</span></td>
									<td class="value">2.815  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.008</td>
									<td class="change_percent">+0.29%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="2">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="4184" data-periods="4,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Marine <span class="dot">•</span><span class="last_updated">20 hours</span></td>
									<td class="value">69.93 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.95</td>
									<td class="change_percent">-1.34%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4185" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Murban <span class="dot">•</span><span class="last_updated">20 hours</span></td>
									<td class="value">73.18 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.95</td>
									<td class="change_percent">-1.28%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4186" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Iran Heavy <span class="dot">•</span><span class="last_updated">20 hours</span></td>
									<td class="value">68.14 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.18</td>
									<td class="change_percent">-1.70%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="4187" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Basra Light <span class="dot">•</span><span class="last_updated">20 hours</span></td>
									<td class="value">70.79 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.04</td>
									<td class="change_percent">+0.06%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4188" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Saharan Blend <span class="dot">•</span><span class="last_updated">20 hours</span></td>
									<td class="value">73.30 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.24</td>
									<td class="change_percent">-1.66%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span><span class="last_updated">20 hours</span></td>
									<td class="value">73.34 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.34</td>
									<td class="change_percent">-1.79%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">20 hours</span></td>
									<td class="value">73.34  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.34</td>
									<td class="change_percent">-1.79%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="4190" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Girassol <span class="dot">•</span> <span class="last_updated">20 hours</span></td>
									<td class="value">72.29  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.34</td>
									<td class="change_percent">-1.82%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="29" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">71.34  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.83</td>
									<td class="change_percent">+1.18%</td>
								</tr>
																						<tr class="page_link">
									<td colspan="6"><a href="https://oilprice.com/oil-price-charts/block/6" class="full_parent"></a>OPEC Members Monthly<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
								</tr>
														<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="3">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="68" data-periods="2,4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Canadian Crude Index <span class="dot">•</span><span class="last_updated">6 hours</span></td>
									<td class="value">50.11 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.05</td>
									<td class="change_percent">+0.10%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="257" data-periods="5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Western Canadian Select <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">47.70 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.56</td>
									<td class="change_percent">+1.19%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="280" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Canadian Condensate <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">67.90 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.64</td>
									<td class="change_percent">-2.36%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="287" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Premium Synthetic <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">67.80 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.94</td>
									<td class="change_percent">-1.37%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="278" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Sweet Crude <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">57.45 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-3.19</td>
									<td class="change_percent">-5.26%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="276" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">56.70 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.94</td>
									<td class="change_percent">-1.63%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="276" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">56.70  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.94</td>
									<td class="change_percent">-1.63%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="275" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Light Sour Blend <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">59.70  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.94</td>
									<td class="change_percent">-1.55%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="277" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Syncrude Sweet Premium <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">61.95  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.19</td>
									<td class="change_percent">-3.41%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="274" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Central Alberta <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">57.70  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.94</td>
									<td class="change_percent">-1.60%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="4">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="76" data-periods="4,5">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">70.86 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.35</td>
									<td class="change_percent">+0.50%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="26" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Domestic Swt. @ Cushing <span class="dot">•</span><span class="last_updated">20 hours</span></td>
									<td class="value">64.50 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.25</td>
									<td class="change_percent">+0.39%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="27" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Giddings <span class="dot">•</span><span class="last_updated">20 hours</span></td>
									<td class="value">58.25 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.25</td>
									<td class="change_percent">+0.43%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="44" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">ANS West Coast <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">73.99 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.51</td>
									<td class="change_percent">+0.69%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="3" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">West Texas Sour <span class="dot">•</span><span class="last_updated">20 hours</span></td>
									<td class="value">62.00 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.35</td>
									<td class="change_percent">+0.57%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span><span class="last_updated">20 hours</span></td>
									<td class="value">65.95 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.35</td>
									<td class="change_percent">+0.53%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="12" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span> <span class="last_updated">20 hours</span></td>
									<td class="value">65.95  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.35</td>
									<td class="change_percent">+0.53%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="1" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Oklahoma Sweet <span class="dot">•</span> <span class="last_updated">20 hours</span></td>
									<td class="value">64.50  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.35</td>
									<td class="change_percent">+0.55%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="77" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Kansas Common <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">58.00  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.00</td>
									<td class="change_percent">-1.69%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="136" data-periods="4,5,7">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Buena Vista <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">74.90  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.60</td>
									<td class="change_percent">+0.81%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 200+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
				</div>


					</div>
		<div class="middle_block">
			<div class="header_bar">
				<ul class="graph_changer">
					<li class="active"><a href="#" data-id="2">1D</a></li>
					<li class=""><a href="#" data-id="4">1M</a></li>
					<li class=""><a href="#" data-id="6">3M</a></li>
					<li class=""><a href="#" data-id="5">1Y</a></li>
				</ul>
				<a class="all_charts" href="https://oilprice.com/oil-price-charts">All Charts</a>
			</div>
			<div class="graph_area" data-blend="45">
				<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1524705018">
			</div>
		</div>
		<div class="right_block">
			<div class="header_bar">
				<ul>
					<li class="active"><a href="#" class="change_tab" data-link="community">Discussion</a></li>
					<li class=""><a href="#" class="change_tab" data-link="news">Headlines</a></li>
				</ul>
				<a href="#" class="news_scroll_up news_scroller"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
				<a href="#" class="news_scroll_down active news_scroller"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
			</div>
			<div class="news_block toggle_block hidden">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Iran-Claims-Its-Oil-Exports-To-India-Are-Not-Dropping.html" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">Iran Claims Its Oil Exports To India Are Not Dropping</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/PDVSA-Bond-Holders-Prepare-For-Interest-Payment.html" class="full_parent"></a>
								<span class="time_ago">4 hours</span>
								<span class="article_name">PDVSA Bond Holders Prepare For Interest Payment</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/UK-Needs-A-Fracked-Well-A-Day-To-Reduce-Gas-Imports.html" class="full_parent"></a>
								<span class="time_ago">7 hours</span>
								<span class="article_name">UK Needs A Fracked Well A Day To Reduce Gas Imports</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Asias-Biggest-Refiner-To-Continue-Cutting-Saudi-Crude-Oil-Imports.html" class="full_parent"></a>
								<span class="time_ago">9 hours</span>
								<span class="article_name">Asia’s Biggest Refiner To Continue Cutting Saudi Crude Oil Imports</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Government-Pressure-Could-Cancel-CEFC-Rosneft-Deal.html" class="full_parent"></a>
								<span class="time_ago">11 hours</span>
								<span class="article_name">Government Pressure Could Cancel CEFC-Rosneft Deal</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Surprise-Build-In-Crude-Oil-Stocks-Rattles-Market.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Surprise Build In Crude Oil Stocks Rattles Market</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Taiwan-Giant-To-Build-94B-Chemical-Complex-In-Louisiana.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Taiwan Giant To Build $9.4B Chemical Complex In Louisiana</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Aramco-Aims-To-Nearly-Double-Its-Oil-Trading-By-2020.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Saudi Aramco Aims To Nearly Double Its Oil Trading By 2020</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Electric-Buses-Are-Eroding-Oil-Demand.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Electric Buses Are Eroding Oil Demand</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Can-Chinas-EV-Industry-Survive-Without-Subsidies.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Can China’s EV Industry Survive Without Subsidies?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Sudan-Extends-Invitation-To-Russian-Oil-Explorers.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Sudan Extends Invitation To Russian Oil Explorers</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Rystad-Upbeat-about-Oilfield-Service-Providers.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Rystad Upbeat About Oilfield Service Providers</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Two-Chevron-Employees-Could-Face-Treason-Charges.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Two Chevron Employees Could Face Treason Charges</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/CenterPoint-Energy-To-Buy-Indiana-Based-Vectren-For-6B.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">CenterPoint Energy To Buy Indiana-Based Vectren For $6B</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Oil-Looks-To-Conquer-European-Market.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">U.S. Oil Looks To Conquer European Market</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Kuwait-Plans-Massive-Oil-Tanker-Expansion.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Kuwait Plans Massive Oil Tanker Expansion</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="16">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Halliburton-Returns-To-Q1-Profit-On-Strong-North-America-Business.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Halliburton Returns To Q1 Profit On Strong North America Business</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="17">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Michael-Bloomberg-To-Personally-Fund-US-Paris-Agreement-Commitment.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Michael Bloomberg To Personally Fund U.S. Paris Agreement Commitment</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="18">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Shells-Profits-Soar-From-Strong-Asian-Demand.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Shell’s Profits Soar From Strong Asian Demand</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="19">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Private-Chinese-Chemical-Giant-Gets-Largest-Ever-Oil-Import-Quota.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Private Chinese Chemical Giant Gets Largest-Ever Oil Import Quota</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="20">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Is-Alberta-Suffering-From-The-Oil-Curse.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Is Alberta Suffering From The Oil Curse?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="21">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/EPA-Set-To-Unveil-More-Flexible-Rules-For-Oil-And-Gas-Industry.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">EPA Set To Unveil More Flexible Rules For Oil And Gas Industry</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="22">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russia-And-Iran-Hit-Back-At-The-Petrodollar.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Russia And Iran Hit Back At The Petrodollar</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="23">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/TransCanada-Offers-Higher-Payments-To-Keystone-XL-Landowners.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">TransCanada Offers Higher Payments To Keystone XL Landowners</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="24">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/French-Total-Willing-to-Tough-It-Out-in-Venezuela.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">French Total Willing To Tough It Out in Venezuela</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="25">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Gazprom-And-Saudi-Aramco-Boost-Gas-Cooperation.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Gazprom And Saudi Aramco Boost Gas Cooperation</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="26">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Trudeau-Gives-The-Trans-Mountain-Pipeline-Hope.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Trudeau Gives The Trans Mountain Pipeline Hope</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="27">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Senegal-Has-A-Chance-To-Dodge-The-Oil-Curse.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Senegal Has A Chance To Dodge The ‘Oil Curse’</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="28">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/OPEC-Panel-Confirms-The-Oil-Glut-Is-All-But-Eliminated.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">OPEC Panel Confirms The Oil Glut Is All But Eliminated</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="29">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Exxon-Iraq-at-Odds-on-Major-Oil-Contract.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Exxon, Iraq at Odds on Major Oil Contract</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="30">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Will-Kinder-Morgan-Abandon-The-Trans-Mountain-Pipeline.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Will Kinder Morgan Abandon The Trans Mountain Pipeline?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="31">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/China-Sets-Its-Sights-On-First-South-American-Refinery.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">China Sets Its Sights On First South American Refinery</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="32">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Poll-shows-Most-Canadians-Support-Trans-Mountain.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Poll Shows Most Canadians Support Trans Mountain</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="33">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/CNOOC-Sells-LNG-In-First-Auction-As-China-Looks-To-Avoid-New-Gas-Crunch.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">CNOOC Sells LNG In First Auction As China Looks To Avoid New Gas Crunch</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="34">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Four-US-States-Generate-Over-30-Of-Their-Electricity-From-Wind.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Four U.S. States Generate Over 30% Of Their Electricity From Wind</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="35">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Trader-Gunvor-Joins-Payments-Transparency-Initiative.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Oil Trader Gunvor Joins Payments Transparency Initiative</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="36">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/OPEC-Oil-Producer-Angola-Seeks-IMF-Help-To-Reform-Economy.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">OPEC Oil Producer Angola Seeks IMF Help To Reform Economy</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="37">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Tesla-Starts-24h-Shifts-In-Attempt-Ramp-Up-Model-3-Production.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Tesla Starts 24h Shifts In Attempt Ramp Up Model 3 Production</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="38">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinese-City-Picks-New-Wind-Projects-With-Lottery.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Chinese City Picks New Wind Projects With Lottery</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="39">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Two-Chevron-Employees-Arrested-In-Venezuela.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Two Chevron Employees Arrested In Venezuela</span>
							</div>
						</li>
									</ul>
			</div>
			<div class="community_block toggle_block">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a target="_blank" href="https://community.oilprice.com/topic/1834-what-will-happen-with-venezuelas-oil-sector-privatization-needed/" class="full_parent"></a>
								<span class="time_ago">5 hours</span>
								<span class="article_name">What will happen with Venezuela's oil sector? Privatization needed?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a target="_blank" href="https://community.oilprice.com/topic/1830-what-happened-to-stocks-yesterday/" class="full_parent"></a>
								<span class="time_ago">10 hours</span>
								<span class="article_name">What happened to stocks yesterday?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a target="_blank" href="https://community.oilprice.com/topic/1833-here-we-go-oil-heads-up-to-74-a-barrel-but-us-bonds-crude-supply-cast-a-pall/" class="full_parent"></a>
								<span class="time_ago">1 hour</span>
								<span class="article_name">Here we go! Oil Heads Up To $74 a Barrel, But U.S. Bonds, Crude Supply Cast A Pall</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a target="_blank" href="https://community.oilprice.com/topic/1839-yemens-rebels-step-up-attacks-on-aramco-oil-facilities/" class="full_parent"></a>
								<span class="time_ago">1 hour</span>
								<span class="article_name">Yemen's Rebels Step Up Attacks on Aramco Oil Facilities</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a target="_blank" href="https://community.oilprice.com/topic/1835-saudi-arabia-looks-to-raise-10bn-in-privatization-scheme/" class="full_parent"></a>
								<span class="time_ago">5 hours</span>
								<span class="article_name">Saudi Arabia Looks To Raise $10bn In Privatization Scheme</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a target="_blank" href="https://community.oilprice.com/topic/1821-wind-solar-deliver-stunning-98-percent-of-new-us-power-capacity-in-january-february/" class="full_parent"></a>
								<span class="time_ago">19 hours</span>
								<span class="article_name">Wind, solar deliver stunning 98 percent of new U.S. power capacity in January, February</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a target="_blank" href="https://community.oilprice.com/topic/1836-china-has-the-ultimate-population-control-weapon/" class="full_parent"></a>
								<span class="time_ago">7 hours</span>
								<span class="article_name">China Has The Ultimate Population Control Weapon</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a target="_blank" href="https://community.oilprice.com/topic/1832-chinas-yuan-oil-contracts-no-liquidity-but-it-will-be-built/" class="full_parent"></a>
								<span class="time_ago">9 hours</span>
								<span class="article_name">China's Yuan Oil Contracts: No Liquidity, but It Will be Built</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a target="_blank" href="https://community.oilprice.com/topic/1810-electric-buses-are-eating-into-oil-demand/" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">Electric Buses are Eating into Oil Demand</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a target="_blank" href="https://community.oilprice.com/topic/707-api-inventory-data-tuesdays/" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">API Inventory Data (Tuesdays)</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a target="_blank" href="https://community.oilprice.com/topic/1798-large-cap-oil-earnings-what-to-watch/" class="full_parent"></a>
								<span class="time_ago">5 hours</span>
								<span class="article_name">Large-Cap Oil Earnings: What to Watch</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a target="_blank" href="https://community.oilprice.com/topic/1802-trumps-revenge-us-oil-floods-europe-hurting-opec-and-russia/" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Trump's Revenge: U.S. Oil Floods Europe, Hurting OPEC and Russia</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a target="_blank" href="https://community.oilprice.com/topic/1815-trump-warns-iran-against-restarting-nuclear-program/" class="full_parent"></a>
								<span class="time_ago">11 hours</span>
								<span class="article_name">Trump Warns Iran Against Restarting Nuclear Program</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a target="_blank" href="https://community.oilprice.com/topic/1622-most-likely-fossil-fuel-future/" class="full_parent"></a>
								<span class="time_ago">6 hours</span>
								<span class="article_name">Most Likely Fossil Fuel Future</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a target="_blank" href="https://community.oilprice.com/topic/1744-trumps-top-energy-adviser-resigns/" class="full_parent"></a>
								<span class="time_ago">9 hours</span>
								<span class="article_name">Trump's top energy adviser resigns</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a target="_blank" href="https://community.oilprice.com/topic/1780-oil-falls-as-trump-tweet-blasts-opec/" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Oil Falls As Trump Tweet Blasts OPEC</span>
							</div>
						</li>
									</ul>
			</div>
		</div>
	</div>
</div>
	<div class="breakingNews">
		<div class="siteContainer siteContainer--relativePosition">
			<h3 class="breakingNews__title">Breaking News:</h3> <p class="breakingNews__headline"><a href="https://oilprice.com/Latest-Energy-News/World-News/Iran-Claims-Its-Oil-Exports-To-India-Are-Not-Dropping.html">Iran Claims Its Oil Exports To India Are Not Dropping</a></p>
			<p class="breakingNews__socialMedia">
				<span>Find us on:</span>
				<a class="breakingNews__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fa fa-facebook"></i></a>
				<a class="breakingNews__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fa fa-twitter"></i></a>
				<a class="breakingNews__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fa fa-linkedin-square"></i></a>
				<a class="breakingNews__socialLink" href="https://plus.google.com/100818571694606454377/posts" rel="external publisher"><i class="fa fa-google-plus"></i></a>
				<a class="breakingNews__socialLink" href="http://feeds.feedburner.com/oilpricecom" rel="external publisher"><img src="https://oilprice.com/a/img/common/icon-feedburner.png" height="14" width="13" alt=""></a>
				<a class="breakingNews__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>
				<a class="header_toggle">
					<i class="fa fa-caret-up" aria-hidden="true"></i>
				</a>			</p>
			<!-- /.breakingNews__socialMedia -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.breakingNews -->
		<div id="pagecontent">
		
<div class="articleOtherNews" data-mi-id="oilprice_mi">
  <div class="siteContainer">
    <div class="tableGrid">

              <div class="tableGrid__column">
          <a href="https://oilprice.com/Geopolitics/Middle-East/Tax-Income-Earned-ISIS-Much-More-Than-Oil-Smuggling.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2f95c697bbe0a878890c7b2f1874ad36.jpg" alt="Alt Text" title="Title Text" class="articleOtherNews__image"></a>
          <div class="articleOtherNews__text">
            <h3 class="articleOtherNews__title"><a href="https://oilprice.com/Geopolitics/Middle-East/Tax-Income-Earned-ISIS-Much-More-Than-Oil-Smuggling.html">Tax Income Earned ISIS Much More Than Oil Smuggling</a></h3>
            <p class="articleOtherNews__excerpt">Contrary to popular belief, black&#8230;</p>
          </div>
          <!-- /.articleOtherNewsText -->
			        </div>
        <!-- /.tableGrid__column -->
              <div class="tableGrid__column">
          <a href="https://oilprice.com/Geopolitics/Middle-East/How-Close-Are-Kurds-To-Establishing-Full-Independence.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/de24cc550476a6a6bb619c60d419c70e.jpg" alt="Alt Text" title="Title Text" class="articleOtherNews__image"></a>
          <div class="articleOtherNews__text">
            <h3 class="articleOtherNews__title"><a href="https://oilprice.com/Geopolitics/Middle-East/How-Close-Are-Kurds-To-Establishing-Full-Independence.html">How Close Are Kurds To Establishing Full Independence?</a></h3>
            <p class="articleOtherNews__excerpt">Iraqi Kurds are more preparing&#8230;</p>
          </div>
          <!-- /.articleOtherNewsText -->
			        </div>
        <!-- /.tableGrid__column -->
              <div class="tableGrid__column">
          <a href="https://oilprice.com/Geopolitics/Middle-East/Saudi-Power-Struggle-Could-Destabilize-The-Entire-Middle-East.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/e870c3f18db44a61af1d26cadd947fca.jpg" alt="Alt Text" title="Title Text" class="articleOtherNews__image"></a>
          <div class="articleOtherNews__text">
            <h3 class="articleOtherNews__title"><a href="https://oilprice.com/Geopolitics/Middle-East/Saudi-Power-Struggle-Could-Destabilize-The-Entire-Middle-East.html">Saudi Power Struggle Could Destabilize The Entire Middle East</a></h3>
            <p class="articleOtherNews__excerpt">Political instability may be growing&#8230;</p>
          </div>
          <!-- /.articleOtherNewsText -->
			        </div>
        <!-- /.tableGrid__column -->
      
		
    </div>
    <!-- /.tableGrid -->
  </div>
  <!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="articleLineDivider">
  <div class="articleLineDivider__left">
  </div>
  <div class="articleLineDivider__right">
  </div>
</div>
<!-- /.articleLineDivider -->

<div class="siteContainer singleArticleWrapper">
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">

      <div class="singleArticle__headingMeta">
		<div class="singleArticle__headingMeta__text">
			<span class="singleArticle__headingMeta__postDate"></span>

			<ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
				<li itemprop="itemListElement" itemscope
						itemtype="http://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/" class="first">
					<span itemprop="name">Home</span></a>
					<meta itemprop="position" content="1" />
				</li>
				<li itemprop="itemListElement" itemscope
						itemtype="http://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Geopolitics/">
					<span itemprop="name">Geopolitics</span></a>
					<meta itemprop="position" content="2" />
				</li>
				<li itemprop="itemListElement" itemscope
						itemtype="http://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Geopolitics/Middle-East/">
					<span itemprop="name">Middle East</span></a>
					<meta itemprop="position" content="3" />
				</li>
			</ol>
			</span>
		</div>
	  </div>
      <!-- /.singleArticle__headingMeta -->

	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    				    <div class="authorBox">
					    <img src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/692678c5ecae7cb0e0e432c72aa0de1d.jpg" alt="Nick Cunningham" title="Nick Cunningham" class="authorBox__avatar">
					    <p class="authorBox__authorName">Nick Cunningham</p>
					    <p class="authorBox__authorBio">Nick Cunningham is a freelance writer on oil and gas, renewable energy, climate change, energy policy and geopolitics. He is based in Pittsburgh, PA.</p>
					    <p><a class="authorBox__moreInfo" href="https://oilprice.com/contributors/Nick-Cunningham">More Info</a></p>
					    <!-- /.authorBox__authorBio -->
				    </div>
				    <!-- /.authorBox -->
			    			    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h3 class="sectionHeading__title sidebarRelatedArticles__title">Share</h3></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FGeopolitics%2FMiddle-East%2FA-Geopolitical-Red-Herring-For-Oil-Markets.html%3Futm_source%3Dfb%26utm_medium%3Dfb_repost&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=A+Geopolitical+Red+Herring+For+Oil+Markets+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FGeopolitics%2FMiddle-East%2FA-Geopolitical-Red-Herring-For-Oil-Markets.html%3Futm_source%3Dtw%26utm_medium%3Dtw_repost&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FGeopolitics%2FMiddle-East%2FA-Geopolitical-Red-Herring-For-Oil-Markets.html%3Futm_source%3Dgoogleplus%26utm_medium%3Dgoogleplus_repost" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FGeopolitics%2FMiddle-East%2FA-Geopolitical-Red-Herring-For-Oil-Markets.html%3Futm_source%3Dlinkedin%26utm_medium%3Dlinkedin_repost&title=A+Geopolitical+Red+Herring+For+Oil+Markets+%7C+OilPrice.com&summary=A Trump-Macron bromance briefly brought the oil price rally to a halt on Tuesday.The two leaders hugged and kissed quite a bit during the French President&rsquo;s visit to Washington, and the oil market took notice when President Trump voiced some &ldquo;flexibility&rdquo; regarding a &ldquo;new deal&rdquo; with Iran, which took everyone&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FGeopolitics%2FMiddle-East%2FA-Geopolitical-Red-Herring-For-Oil-Markets.html%3Futm_source%3Dreddit%26utm_medium%3Dreddit_repost&title=A+Geopolitical+Red+Herring+For+Oil+Markets" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->

			    			    <div class="sidebarRelatedArticles">
				    <div class="sectionHeading"><h3 class="sectionHeading__title sidebarRelatedArticles__title">Trending Discussions</h3></div>
				    <ul class="sidebarRelatedArticles__list">
											    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->
			    
		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div id="singleArticle__content" data-spons="0" data-id="17108" class="singleArticle__content" >

			    			    			    <h1>A Geopolitical Red Herring For Oil Markets</h1>
					<span class="article_byline">By <a href="https://oilprice.com/contributors/Nick-Cunningham">Nick Cunningham</a> - Apr 25, 2018, 6:00 PM CDT</span>

					<script type="application/ld+json">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</script>
																<picture>
																<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/78947d565a82605957d4666b8b9c2be9.jpg">
																									<img src="https://d32r1sh890xpii.cloudfront.net/article/718x300/78947d565a82605957d4666b8b9c2be9.jpg" class="singleArticle__articleImage" alt="Iran oil" title="Iran oil" >
															</picture>
						
			    					    <div id="article-content" class="wysiwyg clear">
						    <p>A Trump-Macron bromance briefly brought the oil price rally to a halt on Tuesday.</p><p>The two leaders hugged and kissed quite a bit during the French President&rsquo;s visit to Washington, and the oil market took notice when President Trump voiced some &ldquo;flexibility&rdquo; regarding a &ldquo;new deal&rdquo; with Iran, which took everyone by surprise. French President Emmanuel Macron is pulling out all the stops to convince Trump not to abandon the Iran nuclear deal, including <a href="https://www.bloomberg.com/news/articles/2018-04-25/trump-unmoved-by-macron-s-personal-pitch-to-stick-with-iran-deal">veering from the official EU script</a> by proposing some sort of &ldquo;new deal.&rdquo;</p><p>Oil prices were rising steadily at the start of trading on Tuesday, but quickly went into reverse after the comments from Macron and Trump. At the start of a meeting, Trump called the Iran deal &ldquo;terrible,&rdquo; &ldquo;insane,&rdquo; and &ldquo;ridiculous.&rdquo;</p><p>But after the pleas from Macron not to abandon the deal, Trump sounded more open to the possibility of a new agreement, although, characteristically, he offered a vague reality TV-style cliffhanger. &ldquo;Nobody knows what I&rsquo;m going to do on the 12th, although Mr. President, you have a pretty good idea,&rdquo; Trump <a href="https://www.nytimes.com/2018/04/24/world/europe/trump-macron-iran-climate.html?hp&amp;action=click&amp;pgtype=Homepage&amp;clickSource=story-heading&amp;module=first-column-region&amp;region=top-news&amp;WT.nav=top-news">said</a> with Macron sitting next to him. &ldquo;But we&rsquo;ll see. But we&rsquo;ll see also if I do what some people expect, whether or not it will be possible to do a new deal with solid foundations.&rdquo; He also <a href="https://www.cnbc.com/2018/04/24/trump-agreement-with-france-on-iran-nuclear-deal-could-come-fairly-quickly.html">said</a> that some sort of accord between the U.S. and France regarding the Iran deal might not be so tricky. "We could have at least an agreement among ourselves fairly quickly.&rdquo;</p><p>The losses to oil prices after the sudden flexibility from the White House is a clear indication that the oil market has already been pricing in some sort of heightened U.S.-Iran confrontation. Expectations are that the U.S. will scrap the deal and begin to move towards implementing sanctions once again. <span style="color: #800000;"><strong class="related"> <a href="https://oilprice.com/Energy/Energy-General/What-Is-A-Fair-Price-For-Oil.html">Related:&nbsp;What Is A &lsquo;Fair&rsquo; Price For Oil?</a></strong></span></p><p>In other words, the longevity of the current oil price rally is predicated on such an outcome. A softer position from the U.S. would likely lead to an end for oil price gains, at least temporarily.</p><p>That is especially true since hedge funds and other money managers have built up a record set of bets on rising oil prices. In many ways, investors have never been <a href="https://oilprice.com/Energy/Energy-General/Is-This-The-Most-Bullish-Oil-Market-Of-All-Time.html">this bullish</a> on oil futures. There are good reasons why the fundamentals point to higher oil prices &ndash; inventories are likely close to the five-year average, OPEC will likely keep the cuts in place, demand is strong and supply is falling in places like Venezuela. But a lot of that sentiment is also based on supply risks to Iranian oil.</p><p>Even as the case for higher prices is solid, the lopsided nature of speculative positions in the futures market also exposes oil prices to a price correction. Should sentiment sour investors could quickly begin to liquidate their bullish positions, which would likely lead to a sudden downward correction in prices.</p><p>A more conciliatory position from Washington vis-&agrave;-vis the Iran nuclear deal would be an obvious candidate to break the bullish sentiment in the oil market.</p><p>With all of that said, nothing in Trump&rsquo;s track record suggests that his comments can be trusted. He routinely suggests he is open to some policy position, often to flatter someone in his presence, only to do the exact opposite at some later date. Moreover, his incoming Secretary of State Mike Pompeo and his national security advisor John Bolton will have his ear as the May 12 deadline approaches. Trump&rsquo;s warm meeting with President Macron will be ancient history by then.</p><p>Perhaps more important than Trump&rsquo;s mercurial character is the fact that a &ldquo;new deal&rdquo; seems prohibitively difficult to achieve. President Macron suggested a four-part &ldquo;new accord,&rdquo; which would include an extension of the current restrictions on Iran beyond 2025, a halt to ballistic missile development and some sort of limit on Iran&rsquo;s geopolitical influence in the region. Such goals are laughably unrealistic for a variety of reasons, not the least of which is that it&rsquo;s not even clear what they might look like in practice. Moreover, Iran would never sign on to such sweeping restrictions, particularly since they would have nothing to do with the nuclear program in question. <span style="color: #800000;"><strong class="related"> <a href="https://oilprice.com/Energy/Energy-General/Russia-Bets-Big-On-Arctic-Oil.html">Related:&nbsp;Russia Bets Big On Arctic Oil</a></strong></span></p><p>&ldquo;You said you&rsquo;re making decisions with a European leader over a seven-party deal. Who allowed you to?&rdquo; Iranian President Hassan Rouhani was quoted as saying by state-run Iranian Students News Agency. &ldquo;First go and respect what you have signed, what your former president and foreign minister have said, then start bringing up new issues.&rdquo;</p><p>He went on to criticize Trump personally. &ldquo;You don't have any background in politics. You don't have any background in law. You don't have any background on international treaties,&rdquo; Rouhani <a href="https://www.cnbc.com/2018/04/25/iran-pours-scorn-on-nuclear-talks-dismisses-tradesman-trump.html">said</a>. &ldquo;How can a tradesman, a merchant, a building constructor, a tower constructor make judgments about international affairs.&rdquo;</p><p>So, while the press ran with headlines of a potential for a &ldquo;new deal,&rdquo; such an outcome seems wildly unrealistic. Oil prices fell on the news, but unless more bearish news emerges, the respite could be brief. Oil could still fall due to some other catalyst &ndash; renewed stock market turmoil could spook investors and force a liquidation of the net-long bets from speculators, for instance &ndash; but the unexpected thaw between the U.S. and Iran probably won&rsquo;t be it.</p><p>By Nick Cunningham of Oilprice.com</p><p><strong>More Top Reads From Oilprice.com:</strong></p><ul><li><span style="color: #800000;"><a href="https://oilprice.com/Energy/Energy-General/Expect-Much-Tighter-Oil-Markets.html"><strong>Expect Much Tighter Oil Markets</strong></a></span></li><li><span style="color: #800000;"><a href="https://oilprice.com/Energy/Oil-Prices/World-Bank-Oil-Prices-To-Average-65-This-Year.html"><strong>World Bank: Oil Prices To Average $65 This Year</strong></a></span></li><li><span style="color: #800000;"><a href="https://oilprice.com/Energy/Energy-General/Oil-Majors-Are-Abandoning-Venezuela.html"><strong>Oil Majors Are Abandoning Venezuela</strong></a></span></li></ul>						    <br/>

								
								<br><br>
					    </div>
						<p><a href="https://oilprice.com/">Back to homepage</a></p>
					    
			    		    </div>
		    <!-- /.singleArticle__content -->

	    </div>
	    <!-- /.singleArticle__wrapper -->

			<div class="trendingCommunityDiscussionsBottom__wrapper">
				<div class="sectionHeading">
					<h3 class="sectionHeading__title">Trending Discussions</h3>
				</div>
				<ul>
										</ul>
			</div>
			<!-- /.trendingDiscussionsBottom__wrapper -->

							<br>
								<div id="rcjsload_0bbe71"></div>

				<script type="text/javascript">
				(function() {
				var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
				var rcds = document.getElementById("rcjsload_0bbe71");
				var rcel = document.createElement("script");
				rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
				rcel.type = 'text/javascript';
				rcel.src = "https://trends.revcontent.com/serve.js.php?w=94756&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
				rcel.async = true;
				rcds.appendChild(rcel);
				})();
				</script>
				
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FGeopolitics%2FMiddle-East%2FA-Geopolitical-Red-Herring-For-Oil-Markets.html%3Futm_source%3Dfb%26utm_medium%3Dfb_repost&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=A+Geopolitical+Red+Herring+For+Oil+Markets+%7C+OilPrice.com%3Futm_source%3Dtw%26utm_medium%3Dtw_repost&url=https%3A%2F%2Foilprice.com%2FGeopolitics%2FMiddle-East%2FA-Geopolitical-Red-Herring-For-Oil-Markets.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FGeopolitics%2FMiddle-East%2FA-Geopolitical-Red-Herring-For-Oil-Markets.html%3Futm_source%3Dgoogleplus%26utm_medium%3Dgoogleplus_repost" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FGeopolitics%2FMiddle-East%2FA-Geopolitical-Red-Herring-For-Oil-Markets.html%3Futm_source%3Dlinkedin%26utm_medium%3Dlinkedin_repost&title=A+Geopolitical+Red+Herring+For+Oil+Markets+%7C+OilPrice.com&summary=A Trump-Macron bromance briefly brought the oil price rally to a halt on Tuesday.The two leaders hugged and kissed quite a bit during the French President&rsquo;s visit to Washington, and the oil market took notice when President Trump voiced some &ldquo;flexibility&rdquo; regarding a &ldquo;new deal&rdquo; with Iran, which took everyone&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FGeopolitics%2FMiddle-East%2FA-Geopolitical-Red-Herring-For-Oil-Markets.html%3Futm_source%3Dreddit%26utm_medium%3Dreddit_repost&title=A+Geopolitical+Red+Herring+For+Oil+Markets" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>


      <div class="singleArticle__navigation">
                  <a href="https://oilprice.com/Geopolitics/Middle-East/Is-Saudi-Arabias-Geopolitical-Pivot-Good-For-Oil.html" class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><span class="singleArticle__navigation__titleLink">Previous Post</span></p>
              <p class="singleArticle__navigation__articleTitle"><span class="singleArticle__navigation__articleTitleLink">Is Saudi Arabia’s Geopolitical Pivot Good For Oil?</span></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </a>
                      </div>
      <!-- /.singleArticle__navigation -->

				      <div class="articleAuthorBox">
	        <img class="articleAuthorBox__avatar" src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/692678c5ecae7cb0e0e432c72aa0de1d.jpg" alt="Nick Cunningham" title="Nick Cunningham">
	        <div class="articleAuthorBox__content">
	          <h3 class="articleAuthorBox__author">Nick Cunningham</h3>
	          <p class="articleAuthorBox__text">
	            Nick Cunningham is a freelance writer on oil and gas, renewable energy, climate change, energy policy and geopolitics. He is based in Pittsburgh, PA.	          </p>
						<a class="articleAuthorBox__moreinfo" href="https://oilprice.com/contributors/Nick-Cunningham">More Info</a>
	          <!-- /.articleAuthorBox__text -->
	          <div class="articleAuthorBox__socialIcons">
									<a class="articleAuthorBox__socialIcon" href="https://twitter.com/@nickcunningham1" rel="external nofollow"><i class="fa fa-twitter"></i></a>
						          </div>
	          <!-- /.articleAuthorBox__socialIcons -->
	        </div>
	        <!-- /.articleAuthorBoxContent -->
	      </div>
	      <!-- /.articleAuthorBox -->
			
				<!-- Ad unit sc_large ### size: [[1,1]] -->
		<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
			googletag.pubads().definePassback('36736787/sc_large', [[1,1]]).display();
		</script>
		<!-- End Ad unit sc_large -->
			
      <div class="articleRelatedPosts">
        <h3 class="articleRelatedPosts__heading">Related posts</h3>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://oilprice.com/Geopolitics/International/Is-The-Oil-Market-Ready-For-Sanctions-On-Iran.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/dfb66c0ea2261edf568a7da7e2b3f0f4.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/article/270x200/dfb66c0ea2261edf568a7da7e2b3f0f4.jpg" class="articleRelatedPosts__image" alt="Is The Oil Market Ready For Sanctions On Iran?" title="Is The Oil Market Ready For Sanctions On Iran?" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Is The Oil Market Ready For Sanctions On Iran?</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Geopolitics/Middle-East/Is-Saudi-Arabias-Geopolitical-Pivot-Good-For-Oil.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/093ca9136b069b98f08932a45ec17bee.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/article/270x200/093ca9136b069b98f08932a45ec17bee.jpg" class="articleRelatedPosts__image" alt="Is Saudi Arabia’s Geopolitical Pivot Good For Oil?" title="Is Saudi Arabia’s Geopolitical Pivot Good For Oil?" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Is Saudi Arabia’s Geopolitical Pivot Good For Oil?</h3>
            </a>
            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Geopolitics/International/Oil-Slips-As-US-Scales-Back-Confrontation-With-Russia.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/a87f745cc77bd75ab39564e2b2150af7.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/article/270x200/a87f745cc77bd75ab39564e2b2150af7.jpg" class="articleRelatedPosts__image" alt="Oil Slips As U.S. Scales Back Confrontation With Russia" title="Oil Slips As U.S. Scales Back Confrontation With Russia" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Oil Slips As U.S. Scales Back Confrontation With Russia</h3>
            </a>
            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->

						<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>
				
			
			<form action="https://oilprice.com/Geopolitics/Middle-East/A-Geopolitical-Red-Herring-For-Oil-Markets.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_name" id="label_commentform_name">Name</label>							<input type="text" name="commentform_name" value="" id="commentform_name" class="text" placeholder="Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"  />
						</div>
						
											<div class="row rowcaptcha clear">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"  />
						</div>
						
					<div class="row clear">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments" ></textarea>
					</div>

					<div class="row clear">
						<input type="submit" name="submit" value="Leave comment"  class="submit" id="commentform_submit" />
					</div>

					<div><input type="hidden" name="action" id="action" value="add" /></div>
				</fieldset>

			</form>			
		<br><br><br>
	</div>
    <!-- /.tableGrid__column -->

    <div class="tableGrid__column tableGrid__column--articleSidebar">
      <div class="articleSidebar">


        <div class="sidebarTrendingArticles">
          <div class="sectionHeading"><h3 class="sectionHeading__title">Most Popular</h3></div>

							<a href='https://oilprice.com/Energy/Oil-Prices/The-One-Man-Who-Could-Send-Oil-To-100.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/490be8dd2dc563320164409ca4d92f60.jpg" alt="The One Man Who Could Send Oil To $100" title="The One Man Who Could Send Oil To $100" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">The One Man Who Could Send Oil To $100</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
									<div id="dianomiNewsBlock"></div>
									<a href='https://oilprice.com/Energy/Crude-Oil/A-Crisis-At-The-Heart-Of-US-Shale.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/cb84490626f262b63867fdc5ded7dbec.jpg" alt="A Crisis At The Heart Of U.S. Shale" title="A Crisis At The Heart Of U.S. Shale" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">A Crisis At The Heart Of U.S. Shale</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<a href='https://oilprice.com/Energy/Oil-Prices/Is-Saudi-Arabia-Sowing-The-Seeds-Of-Another-Oil-Price-Crash.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/901cf7d18cc463340548e8f17ce84a52.jpg" alt="Saudi Arabia’s $100 Oil Dilemma" title="Saudi Arabia’s $100 Oil Dilemma" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Saudi Arabia’s $100 Oil Dilemma</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<a href='https://oilprice.com/Energy/Energy-General/Is-This-The-Most-Bullish-Oil-Market-Of-All-Time.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/737e1a9c87fff3c0d6ea3e023dc504b6.jpg" alt="Is This The Most Bullish Oil Market Of All Time?" title="Is This The Most Bullish Oil Market Of All Time?" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Is This The Most Bullish Oil Market Of All Time?</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<a href='https://oilprice.com/Energy/Energy-General/19-Oil-Tankers-Held-Hostage-Off-Yemeni-Coast.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/7e4a00f64e864dc64ffe3512ffc10900.jpg" alt="19 Oil Tankers Held Hostage Off Yemeni Coast" title="19 Oil Tankers Held Hostage Off Yemeni Coast" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">19 Oil Tankers Held Hostage Off Yemeni Coast</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
				
		  </div>
        <!-- /.articlesSidebarRelatedArticles -->
        <div class="banner--articleSidebar">
			<div id="bannerzone23">	<div id="banner497" class="banner">
	<div id='div-gpt-ad-1465947570474-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465947570474-1'); });
</script>
</div>	</div>
	</div><!--/#bannerzone23-->        </div>
        <!-- /.banner--articleSidebar -->

			<div id="sidebar_signupform_container"></div>
	
		<br>
		<div id="bannerzone25">	<div id="banner498" class="banner">
	<!-- BOTTOM RIGHT RAIL UNIT -->
<div id='div-gpt-ad-1465947570474-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465947570474-2'); });
</script>
</div>	</div>
	</div><!--/#bannerzone25-->
        <div class="banner--articleSidebar">
          		          </div>
        <!-- /.banner--articleSidebar -->
		<div class="banner--articleSidebar">
			<div class="trendingCommunityDiscussions">
				<h3>Trending Discussions</h3>
				<ul>
									</ul>
			</div>
		</div>
		<!-- /.banner--articleSidebar -->

		<div id="bannerzone24">	<div id="banner494" class="banner">
	<div id="unit_85556"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.idealmedia.com/data/js/85556.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script>	</div>
	</div><!--/#bannerzone24-->
	  </div>
	  <!-- /.articleSidebar -->
    </div>
    <!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">
var box2_html = '';
	var banner_html = '';
	var article_id = '17108';
	var captcha_completed = 1;
	</script>	</div>
				<iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/180"></iframe>
	
	<div class="footerLogoBanner">
		<div class="siteContainer">
			<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo-footer.png" alt="Oilprice - The No. 1 Source for Oil &amp; Energy News" title="Oilprice - The No. 1 Source for Oil &amp; Energy News">
			<p class="footerLogoBanner__socialMedia">
				<a class="footerLogoBanner__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fa fa-facebook"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fa fa-twitter"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fa fa-linkedin-square"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://plus.google.com/100818571694606454377/posts" rel="external"><i class="fa fa-google-plus"></i></a>
				<a class="breakingNews__socialLink" href="http://feeds.feedburner.com/oilpricecom" rel="external publisher"><img src="https://oilprice.com/a/img/common/icon-feedburner-large.png" height="28" width="26" alt=""></a>
				<a class="footerLogoBanner__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>

			</p>
			<!-- /.breakingNews__socialMedia -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footerLogoBanner -->


	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link footerNavigation__link--title">More About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link">About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Latest-Energy-News/World-News/" class="footerNavigation__link">Site News</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Sitemap/" class="footerNavigation__link">Sitemap</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/advertising" class="footerNavigation__link">Advertise with us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Site info</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/terms-and-conditions" class="footerNavigation__link">Terms &amp; Conditions</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/disclaimer" class="footerNavigation__link">Disclaimer</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/privacy-policy" class="footerNavigation__link">Privacy Policy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Sitemap" class="footerNavigation__link">Sitemap</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column float_right footer_copyright">
					<p class="copyrightText">&copy; <a href="/">OilPrice.com</a><!-- | <a href="https://plus.google.com/100818571694606454377/posts" rel="external nofollow">Google+</a>--></p>
					<p class="smallprint">The materials provided on this Web site are for informational and educational purposes only and are not intended to provide tax, legal, or investment advice.</p>
					<p class="smallprint">Nothing contained on the Web site shall be considered a recommendation, solicitation, or offer to buy or sell a security to any person in any jurisdiction.</p>
					<p class="smallprint">Merchant of Record: A Media Solutions trading as Oilprice.com</p>
				</div>
			</div>
			<!-- /.footerNavigation -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->



<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/featherlight.js,a/js/articles/view/script.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/common/top_3_ad.js,a/js/category/script.js?v=2423"></script>
	<script>
/* Standard GA tracking code called after the above on purpose
*/
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  //ga('create', 'UA-2249023-24', 'oilprice.com');
	/* Setup cross domain tracking to allow us to track Infusionsoft checkout pages as well
	*/
	ga('create', 'UA-2249023-24', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['oo384.infusionsoft.com']);
  ga('send', 'pageview');

</script>
	
<script type="text/javascript">
country('US');
</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-mYGzvda-tntH2"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-mYGzvda-tntH2.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	
<script>
  var cb = function() {
	var l = document.createElement('link'); l.rel = 'stylesheet';
	l.href = 'https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css';
	var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
  };
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
	  webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(cb);
  else window.addEventListener('load', cb);
</script>

	<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om578cb53d8d0ba,om578cb53d8d0ba_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om578cb53d8d0ba_poll(function(){if(window['om_loaded']){if(!om578cb53d8d0ba){om578cb53d8d0ba=new OptinMonsterApp();return om578cb53d8d0ba.init({"s":"20987.578cb53d8d0ba","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om578cb53d8d0ba=new OptinMonsterApp();om578cb53d8d0ba.init({"s":"20987.578cb53d8d0ba","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	
	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1865783436974446&ev=PageView&noscript=1" />
	<script type="text/javascript">
var current_header_block = 0;
</script>

<script type="text/javascript" src="https://oo384.infusionsoft.com/app/webTracking/getTrackingCode"></script>
</body>
</html>
