<!DOCTYPE html>
<html lang="en">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">

		
		<script src='https://tagan.adlightning.com/math-aids/op.js'></script>

		
				<script src='https://qd.admetricspro.com/js/oilprice/home-layout.js'></script>

			
		<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
		<script src='https://qd.admetricspro.com/js/oilprice/cmp.js'></script>
		<script src="//cdn.districtm.ca/merge/merge.142015.js"></script>
		<script src="//teachingaids-d.openx.net/w/1.0/jstag?nc=192633929-oilprice"></script>
		<script src='https://qd.admetricspro.com/js/oilprice/prebid.js'></script>
		<script src='https://qd.admetricspro.com/js/oilprice/engine.js'></script>
		
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-2249023-24', 'auto');
	ga('set', 'anonymizeIp', true);
  	ga('send', 'pageview');
</script>
		<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TKBMHMJ');</script>
	<!-- End Google Tag Manager -->

	
	<title>Saudi Aramco Just Did Something It Never Did Before | OilPrice.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="description" content="Saudi Arabia’s state-run oil company Saudi Aramco has announced a new financial first for the giant: it will hold its very first earnings call in August revealing to the world its H1 2019 results" />
	<meta name="msvalidate.01" content="D14A5D573CE72469797ECB50683F1795" />
	<meta name="robots" content="noodp, noydir" />
	<meta name="news_keywords" content="Saudi Aramco, Bonds, Sabic, Financing, al-Falih, IPO, Earnings Call" />
	<meta name="keywords" content="Saudi Aramco, Bonds, Sabic, Financing, al-Falih, IPO, Earnings Call" />
		
	
	<meta name="globalsign-domain-verification" content="i17dx3lHCudSTzNis2zK4tdE1MxllC1mnwnJlWeumr" />
	<meta name="google-site-verification" content="GF7StMp03Fok8YcW3aFydFYdEc-SGzGZmsm8tg3zAXU" />
	<meta name="google-site-verification" content="GmPOc04rwBxPbdPVD-Xv9q4TXrA_Gm2TmGHhT-j5eXM" />

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@oilandenergy" />
	<meta name="twitter:title" content="Saudi Aramco Just Did Something It Never Did Before | OilPrice.com" />
	<meta name="twitter:description" content="Saudi Arabia’s state-run oil company Saudi Aramco has announced a new financial first for the giant: it will hold its very first earnings call in August revealing to the world its H1 2019 results" />
	<meta name="twitter:url" content="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Aramco-Just-Did-Something-It-Never-Did-Before.html" />
	<meta name="twitter:image" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/c3dbceda775f9e744ac18a385b1e6f8f.jpg" />
		
	<meta property="og:site_name" content="OilPrice.com" />
	<meta property="og:title" content="Saudi Aramco Just Did Something It Never Did Before | OilPrice.com" />
	<meta property="og:image" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/c3dbceda775f9e744ac18a385b1e6f8f.jpg" />
	<meta property="og:image:secure_url" content="https://d32r1sh890xpii.cloudfront.net/news/718x300/c3dbceda775f9e744ac18a385b1e6f8f.jpg" />
	<meta property="og:description" content="Saudi Arabia’s state-run oil company Saudi Aramco has announced a new financial first for the giant: it will hold its very first earnings call in August revealing to the world its H1 2019 results" />
	<meta property="og:url" content="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Aramco-Just-Did-Something-It-Never-Did-Before.html" />

	
	<link rel="shortcut icon" type="image/x-icon" href="https://d1o9e4un86hhpc.cloudfront.net/images/common/favicon.ico" />
	<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,400italic,300,100|Roboto+Condensed:400,700|Montserrat:400,700" rel="stylesheet" type="text/css">

	<link href="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/css/style.css,a/css/popups/63/screen.css,a/css/news/style.css,a/css/category/style.css?v=1560334549" rel="stylesheet" type="text/css" />	<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/a/js/third_party/jquery-1.12.3.min.js"></script>

	
	<script src="//www.dianomi.com/partner/oilprices/js/dianomi-oilprices.js?v=2"></script>
	<link rel="canonical" href="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Aramco-Just-Did-Something-It-Never-Did-Before.html" />
	
				<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        _pcq.push(['APIReady', callbackFunction]);
		function callbackFunction() {
		    console.log(pushcrew.subscriberId); // will return something like this if current user is a subscriber '1c5d546172cfb4be65a8d51b047c4804'
		    if(pushcrew.subscriberId != false && pushcrew.subscriberId != -1){
		    	if($('body').hasClass('loggedin')){
					var request = $.ajax({
					  url: "/ajax/add_pushcrew",
					  method: "POST",
					  data: { pushcrew : pushcrew.subscriberId }
					});

					request.done(function( msg ) {
						//console.log( msg );
					});

					request.fail(function( jqXHR, textStatus ) {
						console.log( "Request failed: " + textStatus );
					});
				}
		    }
		}
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/d73f213cd09905b25c9f6f6f12508f7c.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
	</script>

	<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'></script> 


	<script type='text/javascript'>
		var _vis_opt_account_id = 392976;
		var _vis_opt_protocol = (('https:' == document.location.protocol) ? 'https://' : 'http://');
		document.write('<s' + 'cript src="' + _vis_opt_protocol +
		'dev.visualwebsiteoptimizer.com/deploy/js_visitor_settings.php?v=1&a='+_vis_opt_account_id+'&url='
		+encodeURIComponent(document.URL)+'&random='+Math.random()+'" type="text/javascript">' + '<\/s' + 'cript>');
	</script>

	<script type='text/javascript'>
		if(typeof(_vis_opt_settings_loaded) == "boolean") {
			document.write('<s' + 'cript src="' + _vis_opt_protocol +
			'd5phz18u4wuww.cloudfront.net/vis_opt_no_jquery.js" type="text/javascript">' + '<\/s' + 'cript>');
		}
	</script>

	<script type='text/javascript'>
	if(typeof(_vis_opt_settings_loaded) == "boolean" && typeof(_vis_opt_top_initialize) == "function") {
			_vis_opt_top_initialize(); vwo_$(document).ready(function() { _vis_opt_bottom_initialize(); });
	}
	</script>

	<script type="text/javascript">
		/*jQuery(document).ready(function(){

	[		if(document.cookie.indexOf('SessionCookie=') == -1){ // If not set
				jQuery('.video-ad-hide').removeClass('video-ad-hide');
				jQuery('#non-sticky-ad').addClass('video-ad-hide');
			}]

			document.cookie = "SessionCookie=1;";*/
		});
	</script>
	<style type="text/css">
		.video-ad-hide{
			display: none !important;
		}
		.video-ad-show{
			display: block !important;
		}
	</style>

	<!-- Start SmartBanner -->
	<!-- <link rel="stylesheet" href="/a/css/third_party/smartbanner.min.css" type="text/css" />
	<script src="/a/js/third_party/smartbanner.min.js"></script>
	<meta name="smartbanner:title" content="Oilprice">
	<meta name="smartbanner:author" content="Energy News">
	<meta name="smartbanner:price" content="FREE">
	<meta name="smartbanner:price-suffix-apple" content=" - On the App Store">
	<meta name="smartbanner:price-suffix-google" content=" - In Google Play">
	<meta name="smartbanner:icon-apple" content="https://is4-ssl.mzstatic.com/image/thumb/Purple118/v4/48/e3/48/48e34816-fabf-149d-4d3d-13d7629580eb/AppIcon-1x_U007emarketing-0-0-GLES2_U002c0-512MB-sRGB-0-0-0-85-220-0-0-0-6.png/246x0w.jpg">
	<meta name="smartbanner:icon-google" content="https://lh3.googleusercontent.com/jSvFs4rb41j5extKZYrQDg8VEgwqLIoNedSfPSwQZgpWbhoTbw00FWj8vjZ5_qX_IMwb=s180-rw">
	<meta name="smartbanner:button" content="INSTALL">
	<meta name="smartbanner:button-url-apple" content="https://itunes.apple.com/in/app/oilprice/id1389772617?mt=8">
	<meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=oilprice.android.app">
	<meta name="smartbanner:enabled-platforms" content="android,ios">
	<meta name="smartbanner:disable-positioning" content="true"> -->
	<style type="text/css">
		.smartbanner--ios, .smartbanner--android{
			position: fixed;
			bottom: 0;
			left: 0;
			top: auto;
			z-index: 9998;
			/* animation: 2s fadeIn;
			-webkit-backface-visibility: hidden;
			visibility: hidden;
			animation-delay: 10s;
  		animation-fill-mode: forwards; */
		}

		/* @keyframes fadeIn {

			0% {
			opacity: 0;
			}

			100% {
				visibility: visible;
				opacity: 1;
			}

		} */

	</style>
	<!-- End SmartBanner configuration -->

</head>

<body id="pagetop" class="news category loggedout">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKBMHMJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<form id="form-search" method="post" action="https://oilprice.com/search/index">
	<div id="search-close" class="open">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
	<fieldset>
		<label for="keyword">Type your search and press <b>Enter</b></label>
		<input type="text" id="keyword" name="keyword" value="" placeholder="Search...">
	</fieldset>
</form>

<div class="siteWrapper">
	<div class="header">
		<div class="siteContainer">
			<a class="siteLogo" href="https://oilprice.com/"><img class="desktop_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"><img class="mobile_logo" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/mobile_logo.png?v=3" alt="Crude oil prices today - Oilprice.com" title="Oil prices - Oilprice.com"></a>
			<div class="banner--header">
				<div id="bannerzone22">	<div id="banner601" class="banner">
	<!-- /192633929/OilPrice-728x90-ATF -->
<div id='div-gpt-ad-1553138910110-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553138910110-0'); });
</script>
</div>	</div>
	</div><!--/#bannerzone22-->			</div>
			<!-- /.header__banner -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.header -->

	<div class="primaryNavigation">
		<div id="primaryNavigationButtonContainer" class="primaryNavigation__buttonContainer"><a href="#" id="primaryNavigationButton" class="primaryNavigation__button"></a></div>
		<div class="siteContainer siteContainer--relativePosition menu_holder_site">
				<ul id="primaryNavigation" class="primaryNavigation__menu">
	
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/" class="primaryNavigation__link primaryNavigation__link--first">Home</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/oil-price-charts" class="primaryNavigation__link primaryNavigation__link">Oil Prices</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Energy" class="primaryNavigation__link">Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Energy-General">Energy-General</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Oil-Prices">Oil Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Crude-Oil">Crude Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Heating-Oil">Heating Oil</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Gas-Prices">Gas Prices</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Natural-Gas">Natural Gas</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Energy/Coal">Coal</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/oilcompanynews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Company News</a></li>
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Interviews" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Interviews</a></li>
					</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Alternative-Energy" class="primaryNavigation__link">Alternative Energy <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Nuclear-Power">Nuclear Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Solar-Energy">Solar Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Hydroelectric">Hydroelectric</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Renewable-Energy">Renewable Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Geothermal-Energy">Geothermal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Wind-Power">Wind Power</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Fuel-Cells">Fuel Cells</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Tidal-Energy">Tidal Energy</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Alternative-Energy/Biofuels">Biofuels</a></li>
													</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/The-Environment" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Environment</a>
														<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Global-Warming">Global Warming</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/The-Environment/Oil-Spills">Oil Spills</a></li>
													</ul>
				</div>
			</li>
<!--			<li class="primaryNavigation__menuItem"><a href="--><!--The-Environment/" class="primaryNavigation__link">Environment</a>-->
<!--				<ul class="primaryNavigation__subMenu">-->
<!--					-->
<!--				</ul>-->
<!--			</li>-->
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Geopolitics" class="primaryNavigation__link">Geopolitics <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<ul class="primaryNavigation__subMenu">
											<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Africa">Africa</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Asia">Asia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Europe">Europe</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Indonesia">Indonesia</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/International">International</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/Middle-East">Middle East</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/North-America">North America</a></li>
												<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Geopolitics/South-America">South America</a></li>
										</ul>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Finance" class="primaryNavigation__link">Finance <i class="fa fa-chevron-down" aria-hidden="true"></i></a>
				<div class="primaryNavigation__megaMenuContainer">
					<ul class="primaryNavigation__megaMenu">
													<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Economy">the Economy</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/the-Markets">the Markets</a></li>
														<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Finance/investing-and-trading-reports">Investing & Trading Reports</a></li>
												</ul>
					<ul class="primaryNavigation__megaMenu">
						<li class="primaryNavigation__subMenuItem"><a href="https://oilprice.com/Metals/Commodities" class="primaryNavigation__subMenuLink primaryNavigation__subMenuLinkCategory">Commodities</a>
															<li class="primaryNavigation__subMenuItem  first"><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Gold">Gold</a></li>
																<li class="primaryNavigation__subMenuItem "><a class="primaryNavigation__subMenuLink" href="https://oilprice.com/Metals/Silver">Silver</a></li>
													</ul>
				</div>
			</li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/Latest-Energy-News/World-News" class="primaryNavigation__link">Breaking News</a></li>
			<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/premium-articles/" class="primaryNavigation__link premium">Premium Articles</a></li>
						<li class="primaryNavigation__menuItem"><a href="https://community.oilprice.com/" target="_blank" class="primaryNavigation__link">Community</a></li>					<li class="primaryNavigation__menuItem"><a href="https://oilprice.com/auth/login" class="primaryNavigation__link primaryNavigation__link--last primaryNavigation__link--alt">Login</a></li>
				</ul>
				<a href="#" class="primaryNavigation__icon-search"><i class="fa fa-search"></i></a>
			<a href="#" id="primaryNavigationCommunityButton" class="primaryNavigation__icon-community"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/community.png?v=3" /></a>

			<ul id="primaryNavigationCommunity" class="primaryNavigation__menu">
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/discover/" target="_blank">Latest Discussions</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/63-energy-general/" target="_blank">Energy General</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/70-oil-stocks-prices/" target="_blank">Oil Stocks &amp; Prices</a></li>
				<li class="primaryNavigation__menuItem"><a class="primaryNavigation__link" href="https://community.oilprice.com/forum/76-other-energy-topics/" target="_blank">Other Energy Topics</a></li>
			</ul>
							<a href="https://oilprice.com/premium?utm_source=ophomepage&utm_medium=textlink&utm_campaign=exclusive" class="primaryNavigation__ctaButton" onClick="ga('send', 'event', 'Nav Button Click Secrets Successful', 'click', 'Button 1', '1');">
				<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/nav_button_green.png" alt="OilPrice Premium" title="Premium" id="main_nav_button">
				</a>
				<!--
				<a href="https://oilprice.com/premium" class="primaryNavigation__ctaButton" onclick="ga('send', 'event', 'Nav CTA Button', 'click', 'Button 1', '1');">
				<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/button-oilprice-premium.jpg" alt="Oilprice Premium" title="Oilprice Premium">
				</a>
				-->
						</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.primaryNavigation -->

	<div class="header_charts">
	<div class="siteContainer">
		<div class="left_block">
			<div class="section_bar">
				<ul>
					<li class="active"><a href="https://oilprice.com/oil-price-charts/block/1" class="blends_tab" data-tab="1" data-header_block="1">All Prices</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/50" class="blends_tab" data-tab="2" data-header_block="50">OPEC Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/49" class="blends_tab" data-tab="3" data-header_block="49">Canadian Blends</a></li>
					<li class=""><a href="https://oilprice.com/oil-price-charts/block/8" class="blends_tab" data-tab="4" data-header_block="8">U.S. Blends</a></li>
				</ul>
			</div>

							<div class="blends_block active" data-id="1">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="45" data-periods="2,3,4,5,7" data-spread="Crude Oil WTI">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">WTI Crude <span class="dot">•</span><span class="last_updated">10 mins</span></td>
									<td class="value">51.12 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.02</td>
									<td class="change_percent">-0.04%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="46" data-periods="" data-spread="Crude Oil Brent">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Brent Crude <span class="dot">•</span><span class="last_updated">10 mins</span></td>
									<td class="value">59.98 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.01</td>
									<td class="change_percent">+0.02%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="51" data-periods="" data-spread="Natural Gas">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span><span class="last_updated">10 mins</span></td>
									<td class="value">2.365 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.021</td>
									<td class="change_percent">-0.88%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="50" data-periods="4,5,7" data-spread="Gulf Sour Crude Oil">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Mars US <span class="dot">•</span><span class="last_updated">6 hours</span></td>
									<td class="value">56.14 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.03</td>
									<td class="change_percent">-3.49%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">62.56 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.45</td>
									<td class="change_percent">-0.71%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="67" data-periods="4,5,7" data-spread="Russian export URALS grade crude oil">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Urals <span class="dot">•</span><span class="last_updated">2 days</span></td>
									<td class="value">58.70 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+2.05</td>
									<td class="change_percent">+3.62%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">60.83 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.72</td>
									<td class="change_percent">-1.17%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span> <span class="last_updated">3 days</span></td>
									<td class="value">60.83  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.72</td>
									<td class="change_percent">-1.17%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">24 hours</span></td>
									<td class="value">61.96  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.87</td>
									<td class="change_percent">-2.93%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="71" data-periods="4,5" data-spread="Pemex">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Mexican Basket <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">57.04  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.29</td>
									<td class="change_percent">-0.51%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="51" data-periods="" data-spread="Natural Gas">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Natural Gas <span class="dot">•</span> <span class="last_updated">10 mins</span></td>
									<td class="value">2.365  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.021</td>
									<td class="change_percent">-0.88%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="2">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="4184" data-periods="4,7" data-spread="Marin (Qatar Offshore Oil)">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Marine <span class="dot">•</span><span class="last_updated">24 hours</span></td>
									<td class="value">59.82 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.38</td>
									<td class="change_percent">-2.25%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4185" data-periods="4,5,7" data-spread="Murban (UAE)">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Murban <span class="dot">•</span><span class="last_updated">24 hours</span></td>
									<td class="value">61.00 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.57</td>
									<td class="change_percent">-2.51%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4186" data-periods="4,5,7" data-spread="Iran Heavy Crude">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Iran Heavy <span class="dot">•</span><span class="last_updated">24 hours</span></td>
									<td class="value">54.29 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.82</td>
									<td class="change_percent">-3.24%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4187" data-periods="4,5,7" data-spread="Basra Light (Iraq)">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Basra Light <span class="dot">•</span><span class="last_updated">24 hours</span></td>
									<td class="value">60.95 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.57</td>
									<td class="change_percent">-4.05%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4188" data-periods="4,5,7" data-spread="Saharan Blend (Algeria)">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Saharan Blend <span class="dot">•</span><span class="last_updated">24 hours</span></td>
									<td class="value">61.34 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.61</td>
									<td class="change_percent">-2.56%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span><span class="last_updated">24 hours</span></td>
									<td class="value">61.96 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.87</td>
									<td class="change_percent">-2.93%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="4189" data-periods="4,5,7" data-spread="Bonny (Nigeria)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Bonny Light <span class="dot">•</span> <span class="last_updated">24 hours</span></td>
									<td class="value">61.96  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.87</td>
									<td class="change_percent">-2.93%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="4190" data-periods="4,5,7" data-spread="Girassol (Angola)">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Girassol <span class="dot">•</span> <span class="last_updated">24 hours</span></td>
									<td class="value">61.97  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-1.59</td>
									<td class="change_percent">-2.50%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="29" data-periods="4,5,7" data-spread="Opec Basket Price">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Opec Basket <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">62.56  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.45</td>
									<td class="change_percent">-0.71%</td>
								</tr>
																						<tr class="page_link">
									<td colspan="6"><a href="https://oilprice.com/oil-price-charts/block/6" class="full_parent"></a>OPEC Members Monthly<img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
								</tr>
														<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="3">
					<div class="left_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="68" data-periods="2,4,5,7" data-spread="Canadian Crude Index">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Canadian Crude Index <span class="dot">•</span><span class="last_updated">6 hours</span></td>
									<td class="value">34.62 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.00</td>
									<td class="change_percent">+0.00%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="257" data-periods="5,7" data-spread="WCS">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Western Canadian Select <span class="dot">•</span><span class="last_updated">7 hours</span></td>
									<td class="value">40.32 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.71</td>
									<td class="change_percent">+1.79%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="280" data-periods="4,5,7" data-spread="C5+">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Canadian Condensate <span class="dot">•</span><span class="last_updated">110 days</span></td>
									<td class="value">50.02 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.01</td>
									<td class="change_percent">+0.02%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="287" data-periods="4,5,7" data-spread="PSY/SSP">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Premium Synthetic <span class="dot">•</span><span class="last_updated">7 hours</span></td>
									<td class="value">53.72 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.01</td>
									<td class="change_percent">+0.02%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="278" data-periods="4,5,7" data-spread="SW">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Sweet Crude <span class="dot">•</span><span class="last_updated">7 hours</span></td>
									<td class="value">46.32 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.21</td>
									<td class="change_percent">+2.68%</td>
								</tr>
																<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img class="graph_up" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_green.svg?v=3"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span><span class="last_updated">7 hours</span></td>
									<td class="value">44.27 <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.31</td>
									<td class="change_percent">+3.05%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_up link_oilprice_row" data-id="276" data-periods="4,5,7" data-spread="PSO">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Peace Sour <span class="dot">•</span> <span class="last_updated">7 hours</span></td>
									<td class="value">44.27  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.31</td>
									<td class="change_percent">+3.05%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="275" data-periods="4,5,7" data-spread="LSB">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Light Sour Blend <span class="dot">•</span> <span class="last_updated">7 hours</span></td>
									<td class="value">49.27  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.76</td>
									<td class="change_percent">+3.70%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="277" data-periods="4,5,7" data-spread="SSP">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Syncrude Sweet Premium <span class="dot">•</span> <span class="last_updated">7 hours</span></td>
									<td class="value">52.32  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.56</td>
									<td class="change_percent">+1.08%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="274" data-periods="4,5,7" data-spread="CAL">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Central Alberta <span class="dot">•</span> <span class="last_updated">7 hours</span></td>
									<td class="value">47.02  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+1.76</td>
									<td class="change_percent">+3.89%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
				</div>


							<div class="blends_block " data-id="4">
					<div class="left_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="76" data-periods="4,5" data-spread="Louisiana Light">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Louisiana Light <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">60.83 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.72</td>
									<td class="change_percent">-1.17%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="26" data-periods="4,5,7" data-spread="Domestic Swt. @ Cushing">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Domestic Swt. @ Cushing <span class="dot">•</span><span class="last_updated">24 hours</span></td>
									<td class="value">47.75 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.00</td>
									<td class="change_percent">-4.02%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="27" data-periods="4,5,7" data-spread="Giddings">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Giddings <span class="dot">•</span><span class="last_updated">24 hours</span></td>
									<td class="value">41.50 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.00</td>
									<td class="change_percent">-4.60%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="44" data-periods="4,5,7" data-spread="ANS West Coast">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">ANS West Coast <span class="dot">•</span><span class="last_updated">3 days</span></td>
									<td class="value">63.16 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.84</td>
									<td class="change_percent">-1.31%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="3" data-periods="4,5,7" data-spread="West Texas Sour">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">West Texas Sour <span class="dot">•</span><span class="last_updated">24 hours</span></td>
									<td class="value">45.09 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.13</td>
									<td class="change_percent">-4.51%</td>
								</tr>
																<tr class="change_down link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img class="graph_down" src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart_red_flip.svg?v=3"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span><span class="last_updated">24 hours</span></td>
									<td class="value">49.04 <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.13</td>
									<td class="change_percent">-4.16%</td>
								</tr>
														</table>
					</div>
					<div class="right_column">
						<table>
															<tr class="change_down link_oilprice_row" data-id="12" data-periods="4,5,7" data-spread="Eagle Ford">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Eagle Ford <span class="dot">•</span> <span class="last_updated">24 hours</span></td>
									<td class="value">49.04  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.13</td>
									<td class="change_percent">-4.16%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="1" data-periods="4,5,7" data-spread="Oklahoma Sweet">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Oklahoma Sweet <span class="dot">•</span> <span class="last_updated">24 hours</span></td>
									<td class="value">47.75  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-2.00</td>
									<td class="change_percent">-4.02%</td>
								</tr>
															<tr class="change_up link_oilprice_row" data-id="77" data-periods="4,5,7" data-spread="Kansas Common">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Kansas Common <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">43.50  <i class="fa fa-caret-up" aria-hidden="true"></i></td>
									<td class="change_amount">+0.00</td>
									<td class="change_percent">+0.00%</td>
								</tr>
															<tr class="change_down link_oilprice_row" data-id="136" data-periods="4,5,7" data-spread="Buena Vista">
									<td class="mobile_graph"><img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/chart.svg"></td>
									<td class="spacer"></td>
									<td class="blend_name">Buena Vista <span class="dot">•</span> <span class="last_updated">2 days</span></td>
									<td class="value">65.40  <i class="fa fa-caret-down" aria-hidden="true"></i></td>
									<td class="change_amount">-0.24</td>
									<td class="change_percent">-0.37%</td>
								</tr>
																					<tr class="page_link">
								<td colspan="6"><a href="https://oilprice.com/oil-price-charts#prices" class="full_parent"></a>Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></td>
							</tr>
						</table>
					</div>
					<div class="mobile_200_link">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
					<div class="desktop_close">
						<p><a href="https://oilprice.com/oil-price-charts#prices">Click Here for 150+ Global Oil Prices <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/common/header/link.png"></a></p>
					</div>
				</div>


					</div>
		<div class="middle_block">
			<div class="header_bar">
				<ul class="graph_changer">
					<li class="active"><a href="#" data-id="2">1D</a></li>
					<li class=""><a href="#" data-id="4">1M</a></li>
					<li class=""><a href="#" data-id="6">3M</a></li>
					<li class=""><a href="#" data-id="5">1Y</a></li>
				</ul>
				<a class="all_charts" href="https://oilprice.com/oil-price-charts">All Charts</a>
			</div>
			<div class="graph_area" data-blend="45">
				<img data-base="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_" src="https://d32r1sh890xpii.cloudfront.net/header_graphs/blend_45_2.png?cb=1560401405">
			</div>
		</div>
		<div class="right_block">
			<div class="header_bar">
				<ul>
					<li class="active"><a href="#" class="change_tab" data-link="community">Discussion</a></li>
					<li class=""><a href="#" class="change_tab" data-link="news">Headlines</a></li>
				</ul>
				<a href="#" class="news_scroll_up news_scroller"><i class="fa fa-caret-up" aria-hidden="true"></i></a>
				<a href="#" class="news_scroll_down active news_scroller"><i class="fa fa-caret-down" aria-hidden="true"></i></a>
			</div>
			<div class="news_block toggle_block hidden">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Aramco-Just-Did-Something-It-Never-Did-Before.html" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">Saudi Aramco Just Did Something It Never Did Before</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Iran-Considers-Removing-Oil-From-Budget-Due-To-US-Economic-Terrorism.html" class="full_parent"></a>
								<span class="time_ago">6 hours</span>
								<span class="article_name">Iran Considers Removing Oil From Budget Due To ‘US Economic Terrorism’</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Japans-PM-Visits-Iran-Oil-Trade-Is-On-The-Agenda.html" class="full_parent"></a>
								<span class="time_ago">7 hours</span>
								<span class="article_name">Japan’s PM Visits Iran: Oil Trade Is On The Agenda</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Norway-To-Okay-1-Trillion-Wealth-Funds-Plan-To-Dump-Oil-Stocks.html" class="full_parent"></a>
								<span class="time_ago">8 hours</span>
								<span class="article_name">Norway To Okay $1-Trillion Wealth Fund’s Plan To Dump Oil Stocks</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Petrobras-Plans-105-Billion-In-Investments-Till-2023.html" class="full_parent"></a>
								<span class="time_ago">9 hours</span>
								<span class="article_name">Petrobras Plans $105 Billion In Investments Till 2023</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Shell-Sells-California-Refinery-for-1-Billion.html" class="full_parent"></a>
								<span class="time_ago">10 hours</span>
								<span class="article_name">Shell Sells California Refinery for $1 Billion</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-Biodiesel-Imports-Rise-1942.html" class="full_parent"></a>
								<span class="time_ago">11 hours</span>
								<span class="article_name">China's Biodiesel Imports Rise 194.2%</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Producer-In-Libya-Its-A-Day-To-Day-Struggle-To-Keep-Pumping.html" class="full_parent"></a>
								<span class="time_ago">13 hours</span>
								<span class="article_name">Oil Producer In Libya: It’s A Day-To-Day Struggle To Keep Pumping</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Exxon-Scales-Up-In-Vaca-Muerta-Drills-90-Wells.html" class="full_parent"></a>
								<span class="time_ago">14 hours</span>
								<span class="article_name">Exxon Scales Up In Vaca Muerta, Drills 90 Wells</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Falls-After-API-Reports-Surprise-Crude-Build.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Oil Falls After API Reports Surprise Crude Build</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Trafigura-Sees-92-Increase-In-Profit-On-Booming-Oil-Gas-Trading-Business.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Trafigura Sees 92% Increase In Profit On Booming Oil & Gas Trading Business</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/IHS-Markit-China-Is-Irans-Last-Hope-To-Continue-Exporting-Oil.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">IHS Markit: China Is Iran’s Last Hope To Continue Exporting Oil</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Libyan-Oilfield-Fire-Adds-To-Oil-Outages-Losses-in-Iran-Venezuela.html" class="full_parent"></a>
								<span class="time_ago">1 day</span>
								<span class="article_name">Libyan Oilfield Fire Adds To Oil Outages In Iran, Venezuela</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Sinopec-Forms-LNG-Trading-JV-With-Russias-Novatek-Gazprombank.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Sinopec Forms LNG Trading JV With Russia's Novatek, Gazprombank</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/China-Awards-Oil-Import-Licenses-To-Four-Teapots.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">China Awards Oil Import Licenses To Four Teapot Refiners</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Shell-Begins-Shipping-LNG-From-Huge-Prelude-Project.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Shell Begins Shipping LNG From Huge Prelude Project</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="16">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/India-Looking-For-Better-Oil-Deal-With-United-States.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">India Looking For Better Oil Deal With United States</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="17">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Al-Falih-Russia-Not-Yet-On-Board-With-New-OPEC-Agreement.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Al-Falih: Russia Not Yet On Board With New OPEC Agreement</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="18">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Aramco-Offers-To-Buy-Into-Russias-Arctic-LNG-2-Project.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Saudi Aramco Offers To Buy Into Russia’s Arctic LNG 2 Project</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="19">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Refiners-Wanted-Oil-Imports-Exempted-From-Mexico-Tariffs.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">U.S. Refiners Wanted Oil Imports Exempted From Mexico Tariffs</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="20">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Large-Chinese-Refiners-Starts-Construction-Of-320000-Bpd-Complex.html" class="full_parent"></a>
								<span class="time_ago">2 days</span>
								<span class="article_name">Large Chinese Refiner Starts Construction Of 320,000 Bpd Complex</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="21">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-Oil-Imports-Slump-In-May-As-Beijing-Slashes-Iran-Imports.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">China’s Oil Imports Slump In May As Beijing Slashes Iran Imports</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="22">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Greenpeace-Activists-Stop-BP-Rig.html" class="full_parent"></a>
								<span class="time_ago">3 days</span>
								<span class="article_name">Greenpeace Activists Stop BP Rig</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="23">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Saudis-Russia-Discuss-Tens-Of-Billions-In-Energy-Investments.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Saudis, Russia Discuss Tens Of Billions In Energy Investments</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="24">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Extends-US-Sanctions-On-Iran-To-Petrochemicals-Giant.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">US Extends US Sanctions On Iran To Petrochemicals Giant</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="25">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Democrats-Highly-Divided-On-Climate-Policy.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Democrats Highly Divided On Climate Policy</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="26">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/IEA-Head-LNG-Regulation-Helped-Europe-Save-8B-On-Russian-Gas-Imports.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">IEA Head: LNG, Regulation Helped Europe Save $8B On Russian Gas Imports</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="27">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Carmakers-Urge-Trump-California-Compromise-On-Fuel-Economy-Standards.html" class="full_parent"></a>
								<span class="time_ago">5 days</span>
								<span class="article_name">Carmakers Urge Trump-California Compromise On Fuel Economy Standards</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="28">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/US-Tighten-Noose-Around-Venezuelas-Oil-Industry.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">U.S. Tighten Noose Around Venezuela's Oil Industry</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="29">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russia-Says-Its-Oil-Production-Will-Increase-After-June.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Russia Says Its Oil Production Will Increase After June</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="30">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Perks-Up-As-US-Hints-It-May-Delay-Mexico-Tariffs.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Oil Perks Up As US Hints It May Delay Mexico Tariffs</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="31">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Russias-Rosneft-Boss-Slams-US-Energy-Colonialism.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Russia’s Rosneft Boss Slams U.S. ‘Energy Colonialism’</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="32">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Pompeo-Confident-That-Venezuelas-Maduro-Will-Be-Ousted.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Pompeo Confident That Venezuela’s Maduro Will Be Ousted</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="33">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Shell-Gazprom-Neft-Set-Up-Joint-Venture-To-Develop-Oil-Fields-In-Russia.html" class="full_parent"></a>
								<span class="time_ago">6 days</span>
								<span class="article_name">Shell, Gazprom Neft Set Up Joint Venture To Develop Oil Fields In Russia</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="34">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Qatar-To-Use-Huge-Wealth-Fund-To-Diversify-Energy-Mix.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Qatar To Use Huge Wealth Fund To Diversify Energy Mix</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="35">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Tesla-Domestic-Sales-Hit-Record.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Tesla Domestic Sales Hit Record</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="36">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Country-With-Largest-Oil-Reserves-Urges-World-To-Care-For-Mother-Earth.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Country With Largest Oil Reserves Urges World To Care For Mother Earth</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="37">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Explosions-Rock-Irans-Largest-Port-As-Oil-Products-Catch-Fire.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Explosions Rock Iran’s Largest Port As Oil Products Catch Fire</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="38">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Innogy-Looks-To-Team-Up-With-Oil-Majors-For-US-Offshore-Wind-Projects.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Innogy Looks To Team Up With Oil Majors For U.S. Offshore Wind Projects</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="39">
								<a href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Gas-Pipeline-Firm-Buys-Solar-Power-For-Permian-Operations.html" class="full_parent"></a>
								<span class="time_ago">7 days</span>
								<span class="article_name">Oil & Gas Pipeline Firm Buys Solar Power For Permian Operations</span>
							</div>
						</li>
									</ul>
			</div>
			<div class="community_block toggle_block">
				<ul>
											<li>
							<div class="headline_row" data-id="0">
								<a target="_blank" href="https://community.oilprice.com/topic/6378-oil-price-could-fall-to-30-if-global-deal-not-extended/" class="full_parent"></a>
								<span class="time_ago">3 minutes</span>
								<span class="article_name">Oil Price Could Fall To $30 If Global Deal Not Extended</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="1">
								<a target="_blank" href="https://community.oilprice.com/topic/6209-why-is-america-texas-burning-millions-of-dollars-per-day-of-natural-gas/" class="full_parent"></a>
								<span class="time_ago">8 minutes</span>
								<span class="article_name">Why Is America (Texas) Burning Millions of Dollars Per Day Of Natural Gas?</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="2">
								<a target="_blank" href="https://community.oilprice.com/topic/6147-is-60bbl-wti-still-considered-a-break-even-for-shale-oil/" class="full_parent"></a>
								<span class="time_ago">11 minutes</span>
								<span class="article_name">Is $60/Bbl WTI still considered a break even for Shale Oil</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="3">
								<a target="_blank" href="https://community.oilprice.com/topic/6387-cnnamericas-oil-boom-will-break-more-records-this-year-opec-is-stuck-in-retreat/" class="full_parent"></a>
								<span class="time_ago">15 minutes</span>
								<span class="article_name">CNN:America's oil boom will break more records this year. OPEC is stuck in retreat</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="4">
								<a target="_blank" href="https://community.oilprice.com/topic/6407-us-leads-the-world-in-oil-reserves-ofcourse-this-would-be-fake-news-to-some-folks-because-they-will-deny-the-shale-reserves-haha/" class="full_parent"></a>
								<span class="time_ago">3 hours</span>
								<span class="article_name">US Leads the World in Oil Reserves : Ofcourse this would be fake news to some folks because they will deny the shale reserves HAHA!</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="5">
								<a target="_blank" href="https://community.oilprice.com/topic/6388-plants-are-dying/" class="full_parent"></a>
								<span class="time_ago">8 mins</span>
								<span class="article_name">Plants are Dying</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="6">
								<a target="_blank" href="https://community.oilprice.com/topic/6398-night-flight-over-the-permian/" class="full_parent"></a>
								<span class="time_ago">2 hours</span>
								<span class="article_name">Night Flight over the Permian</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="7">
								<a target="_blank" href="https://community.oilprice.com/topic/6355-canada-issues-updated-ngv-roadmap/" class="full_parent"></a>
								<span class="time_ago">1 hour</span>
								<span class="article_name">Canada Issues Updated NGV Roadmap</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="8">
								<a target="_blank" href="https://community.oilprice.com/topic/6400-surprise-surprise/" class="full_parent"></a>
								<span class="time_ago">7 hours</span>
								<span class="article_name">Surprise, surprise!</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="9">
								<a target="_blank" href="https://community.oilprice.com/topic/6405-domino-effect-chinese-auto-sales-post-worst-ever-monthly-decline-as-trade-war-intensifies/" class="full_parent"></a>
								<span class="time_ago">4 hours</span>
								<span class="article_name">Domino Effect: Chinese Auto Sales Post Worst-Ever Monthly Decline As Trade War Intensifies</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="10">
								<a target="_blank" href="https://community.oilprice.com/topic/6404-sturdy-way-britain-to-become-first-g7-country-with-net-zero-emissions-target/" class="full_parent"></a>
								<span class="time_ago">9 hours</span>
								<span class="article_name">Sturdy Way: Britain To Become First G7 Country With Net Zero Emissions Target</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="11">
								<a target="_blank" href="https://community.oilprice.com/topic/6403-eai-and-api-can%E2%80%99t-get-their-numbers-together/" class="full_parent"></a>
								<span class="time_ago">7 hours</span>
								<span class="article_name">EAI and API can’t get their numbers together??</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="12">
								<a target="_blank" href="https://community.oilprice.com/topic/6397-switch-from-beef-to-chicken-could-help-the-planet/" class="full_parent"></a>
								<span class="time_ago">17 mins</span>
								<span class="article_name">Switch From Beef to Chicken Could Help the Planet</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="13">
								<a target="_blank" href="https://community.oilprice.com/topic/6221-britain-makes-it-almost-12-days-with-no-coal/" class="full_parent"></a>
								<span class="time_ago">7 hours</span>
								<span class="article_name">Britain makes it almost 12 days with NO COAL</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="14">
								<a target="_blank" href="https://community.oilprice.com/topic/6103-magic-of-shale-exports-crude-exporters-navigate-gulf-coast-terminal-constraints/" class="full_parent"></a>
								<span class="time_ago">7 hours</span>
								<span class="article_name">Magic of Shale: EXPORTS!! Crude Exporters Navigate Gulf Coast Terminal Constraints</span>
							</div>
						</li>
											<li>
							<div class="headline_row" data-id="15">
								<a target="_blank" href="https://community.oilprice.com/topic/6322-oil-demand-needs-to-halve-equinor/" class="full_parent"></a>
								<span class="time_ago">13 hours</span>
								<span class="article_name">Oil Demand Needs to Halve: Equinor</span>
							</div>
						</li>
									</ul>
			</div>
		</div>
	</div>
</div>
			<div class="breakingNews">
		<div class="siteContainer siteContainer--relativePosition">
			<h3 class="breakingNews__title">Breaking News:</h3> <p class="breakingNews__headline"><a href="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Aramco-Just-Did-Something-It-Never-Did-Before.html">Saudi Aramco Just Did Something It Never Did Before</a></p>
			<p class="breakingNews__socialMedia">
				<span>Find us on:</span>
				<a class="breakingNews__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fa fa-facebook"></i></a>
				<a class="breakingNews__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fa fa-twitter"></i></a>
				<a class="breakingNews__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fa fa-linkedin-square"></i></a>
				<a class="breakingNews__socialLink" href="https://plus.google.com/100818571694606454377/posts" rel="external publisher"><i class="fa fa-google-plus"></i></a>
				<a class="breakingNews__socialLink" href="http://feeds.feedburner.com/oilpricecom" rel="external publisher"><img src="https://oilprice.com/a/img/common/icon-feedburner.png" height="14" width="13" alt=""></a>
				<a class="breakingNews__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>
				<a class="header_toggle">
					<i class="fa fa-caret-up" aria-hidden="true"></i>
				</a>			</p>
			<!-- /.breakingNews__socialMedia -->
			
			
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.breakingNews -->
			<div id="pagecontent">
		
<link href="https://oilprice.com/a/css/third_party/featherlight.css" rel="stylesheet" media="screen" type="text/css">

<div class="articleOtherNews">
  <div class="siteContainer">
    <div class="tableGrid">
              <div class="tableGrid__column">
		  <a href="https://oilprice.com/Energy/Energy-General/Is-The-Bounce-In-Oil-Prices-Sustainable.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/5a10f041051ef05538d54d3f4428ccd3.jpg" alt="Is The Bounce In Oil Prices Sustainable?" title="Is The Bounce In Oil Prices Sustainable?" class="articleOtherNews__image"></a>
          <div class="articleOtherNews__text">
            <h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Energy-General/Is-The-Bounce-In-Oil-Prices-Sustainable.html">Is The Bounce In Oil Prices Sustainable?</a></h3>
            <p class="articleOtherNews__excerpt">Oil prices bounced back on&#8230;</p>
          </div>
          <!-- /.articleOtherNewsText -->
									</div>
        <!-- /.tableGrid__column -->
              <div class="tableGrid__column">
		  <a href="https://oilprice.com/Energy/Oil-Prices/Oil-Just-Had-Its-Worst-Run-Since-2008.html"><img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/a8559a8c21fa12485fde0ae122ec3148.jpg" alt="Oil Just Had Its Worst Run Since 2008" title="Oil Just Had Its Worst Run Since 2008" class="articleOtherNews__image"></a>
          <div class="articleOtherNews__text">
            <h3 class="articleOtherNews__title"><a href="https://oilprice.com/Energy/Oil-Prices/Oil-Just-Had-Its-Worst-Run-Since-2008.html">Oil Just Had Its Worst Run Since 2008</a></h3>
            <p class="articleOtherNews__excerpt">Oil prices have entered bear&#8230;</p>
          </div>
          <!-- /.articleOtherNewsText -->
									</div>
        <!-- /.tableGrid__column -->
      
		
    </div>
    <!-- /.tableGrid -->
  </div>
  <!-- /.siteContainer -->
</div>
<!-- /.articleOtherNews -->

<div class="articleLineDivider">
  <div class="articleLineDivider__left">
  </div>
  <div class="articleLineDivider__right">
  </div>
</div>
<!-- /.articleLineDivider -->

<div class="siteContainer singleArticleWrapper">
  <div class="tableGrid">
    <div class="tableGrid__column tableGrid__column--articleContent singleArticle">

      <div class="singleArticle__headingMeta">
		<div class="singleArticle__headingMeta__text">
			<span class="singleArticle__headingMeta__postDate"></span>

			<ol class="singleArticle__headingMeta__postBreadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
				<li itemprop="itemListElement" itemscope
						itemtype="http://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/" class="first">
					<span itemprop="name">Home</span></a>
					<meta itemprop="position" content="1" />
				</li>
				<li itemprop="itemListElement" itemscope
						itemtype="http://schema.org/ListItem">
					<a itemprop="item" href="https://oilprice.com/Latest-Energy-News/World-News">
					<span itemprop="name">Latest Energy News</span></a>
					<meta itemprop="position" content="2" />
				</li>
			</ol>
			</span>
		</div>
	  </div>
      <!-- /.singleArticle__headingMeta -->

	  
	    <div class="singleArticle__wrapper">
		    <div id="singleArticle__sidebar" class="singleArticle__sidebar">
			    				    <div class="authorBox">
					    <img src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/54c1eebc750398a2eea852613eeca252.jpg" alt="Julianne Geiger" title="Julianne Geiger" class="authorBox__avatar">
					    <p class="authorBox__authorName">Julianne Geiger</p>
					    <p class="authorBox__authorBio">Julianne Geiger is a veteran editor, writer and researcher for Oilprice.com, and a member of the Creative Professionals Networking Group.</p>
					    <p><a class="authorBox__moreInfo" href="https://oilprice.com/contributors/Julianne-Geiger">More Info</a></p>
					    <!-- /.authorBox__authorBio -->
				    </div>
				    <!-- /.authorBox -->
			    
			    <div class="sidebarShare">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Share</h2></div>
				    <ul class="sidebarShareLinks">
					    <li class="facebook"><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FSaudi-Aramco-Just-Did-Something-It-Never-Did-Before.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>Facebook</a></li>
					    <li class="twitter"><a href="https://twitter.com/intent/tweet?text=Saudi+Aramco+Just+Did+Something+It+Never+Did+Before+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FSaudi-Aramco-Just-Did-Something-It-Never-Did-Before.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a></li>
					    <li class="google"><a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FSaudi-Aramco-Just-Did-Something-It-Never-Did-Before.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>Google +</a></li>
					    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FSaudi-Aramco-Just-Did-Something-It-Never-Did-Before.html&title=Saudi+Aramco+Just+Did+Something+It+Never+Did+Before+%7C+OilPrice.com&summary=Saudi Arabia&rsquo;s state-run oil company Saudi Aramco has announced a new financial first for the giant: it will hold its very first earnings call in August revealing to the world its H1 2019 results, according to Arabian Business.Aramco first shed some light on a few of its financial figures that&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>Linkedin</a></li>
					    <li class="reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FSaudi-Aramco-Just-Did-Something-It-Never-Did-Before.html&title=Saudi+Aramco+Just+Did+Something+It+Never+Did+Before" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>Reddit</a></li>

				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->

			    <div class="sidebarRelatedArticles">
				    <div class="sectionHeading"><h2 class="sectionHeading__title sidebarRelatedArticles__title">Related News</h2></div>
				    <ul class="sidebarRelatedArticles__list">
					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Producer-In-Libya-Its-A-Day-To-Day-Struggle-To-Keep-Pumping.html">Oil Producer In Libya: It’s A Day-To-Day Struggle To Keep Pumping</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Exxon-Scales-Up-In-Vaca-Muerta-Drills-90-Wells.html">Exxon Scales Up In Vaca Muerta, Drills 90 Wells</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Oil-Falls-After-API-Reports-Surprise-Crude-Build.html">Oil Falls After API Reports Surprise Crude Build</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/Trafigura-Sees-92-Increase-In-Profit-On-Booming-Oil-Gas-Trading-Business.html">Trafigura Sees 92% Increase In Profit On Booming Oil & Gas Trading Business</a></li>
						    					    						    <li class="sidebarRelatedArticles__item"><a class="sidebarRelatedArticles__itemLink" href="https://oilprice.com/Latest-Energy-News/World-News/IHS-Markit-China-Is-Irans-Last-Hope-To-Continue-Exporting-Oil.html">IHS Markit: China Is Iran’s Last Hope To Continue Exporting Oil</a></li>
						    					    				    </ul>
				    <!-- /.sidebarRelatedArticles -->
			    </div>
			    <!-- /.sidebarRelatedArticles -->

		    </div>
		    <!-- /.singleArticle__sidebar -->

		    <div class="singleArticle__content">

			    
			    <h1>Saudi Aramco Just Did Something It Never Did Before</h1>
					<span class="article_byline">By <a href="https://oilprice.com/contributors/Julianne-Geiger">Julianne Geiger</a> - Jun 12, 2019, 10:00 PM CDT</span>

					<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "url": "https://oilprice.com/Latest-Energy-News/World-News/Saudi-Aramco-Just-Did-Something-It-Never-Did-Before.html",
						"datePublished": "2019-06-12T22:00:00-05:00",
						"dateModified": "2019-06-12T17:54:29-05:00",
						"dateCreated": "2019-06-12T22:00:00-05:00",
						"wordCount": "481",
						"inLanguage": "en-US",
						"name": "Saudi Aramco Just Did Something It Never Did Before",
						"description": "Saudi Arabia’s state-run oil company Saudi Aramco has announced a new financial first for the giant: it will hold its very first earnings call in August revealing to the world its H1 2019 results",
						"articleBody": "Saudi Arabia&rsquo;s state-run oil company Saudi Aramco has announced a new financial first for the giant: it will hold its very first earnings call in August revealing to the world its H1 2019 results, according to Arabian Business.  Aramco first shed some light on a few of its financial figures that have been shrouded in secrecy forever. In January Aramco shared its independent audit results of its massive oil reserves. A few months later, Aramco shared its bond prospectus that revealed its staggering 2018 profit figure of $111 billion, making it the world&rsquo;s most profitable firm&mdash;if the figure provided is accurate.  Saudi Aramco&rsquo;s privacy in relation to its financial information came to light when it announced it would publicly list a portion of its company on a stock exchange to be named later. However, the lack of transparency in its data has proven to be a solid stumbling block. The IPO was subsequently delayed, with some industry experts guessing that it would never happen at all.  The most recent information on the IPO came in March from Saudi Energy Minister Khalid al-Falih, who said that the IPO was on track to take place in 2021. The earnings call announcement may be another necessary step in the IPO process designed to appease the public.  The international bond that Aramco offered earlier this year was a success despite the lack of the usual transparency with these deals.  With or without the IPO, Aramco is moving towards being an international player, and improved transparency will be a must.  &ldquo;We are no longer going to be inward-looking and focused only on monetising the kingdom&rsquo;s resources. Going forward the world is going to be Saudi Aramco&rsquo;s playground,&rdquo; Al-Falih told the Financial Times in February. &ldquo;If I have investors from New York or London or Tokyo that are investing in Saudi Aramco they want Saudi Aramco to be competing with the world&rsquo;s best international oil companies,&rdquo; Al-Falih also said at the time.  By Julianne Geiger for Oilprice.com",
						"headline": "Saudi Aramco Just Did Something It Never Did Before",
						"about": [{
							"@type": "Thing",
							"description": "Saudi Arabia’s state-run oil company Saudi Aramco has announced a new financial first for the giant: it will hold its very first earnings call in August revealing to the world its H1 2019 results"
						}],
						"mainEntityOfPage": "https://oilprice.com/Latest-Energy-News/World-News/Saudi-Aramco-Just-Did-Something-It-Never-Did-Before.html",
						 "image": [
								"https://d32r1sh890xpii.cloudfront.net/news/1200x900/c3dbceda775f9e744ac18a385b1e6f8f.jpg",
								"https://d32r1sh890xpii.cloudfront.net/news/1200x675/c3dbceda775f9e744ac18a385b1e6f8f.jpg",
								"https://d32r1sh890xpii.cloudfront.net/news/1200x1200/c3dbceda775f9e744ac18a385b1e6f8f.jpg"
							],
																									"author": [{
								"@type": "Person",
								"name": "Julianne Geiger",
									"image": "https://d32r1sh890xpii.cloudfront.net/avatars/medium/54c1eebc750398a2eea852613eeca252.jpg"
															}],
												"copyrightHolder": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News"
						}],
						"publisher": [{
							"@type": "Organization",
							"name": "OilPrice.com",
							"url": "https://oilprice.com",
							"description": "Oil and Energy News",
							"logo": [{
								"@type": "ImageObject",
								"url": "https://oilprice.com/a/img/oilprice-logo.png",
								"height": "72",
								"width": "352"
							}]
						}],
						"audience": [{
							"@type": "Audience",
							"audienceType": "BusinessAudience"
						}]
					}
					</script>

								    <picture>
				    						    <source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/news/420x175/c3dbceda775f9e744ac18a385b1e6f8f.jpg">
						    				    						    <img src="https://d32r1sh890xpii.cloudfront.net/news/718x300/c3dbceda775f9e744ac18a385b1e6f8f.jpg" class="singleArticle__articleImage" alt="Aramco" title="Aramco" >
						    			    </picture>

			    					    <div id="news-content" class="wysiwyg clear">
						    <p>Saudi Arabia&rsquo;s state-run oil company Saudi Aramco has announced a new financial first for the giant: it will hold its very first earnings call in August revealing to the world its H1 2019 results, according to <a href="https://www.arabianbusiness.com/energy/421972-saudi-aramco-to-peel-back-financial-veil-with-august-earnings-call">Arabian Business</a>.</p><p>Aramco first shed some light on a few of its financial figures that have been shrouded in secrecy forever. In January Aramco shared its independent audit results of its massive oil reserves. A few months later, Aramco shared its bond prospectus that revealed its staggering 2018 profit figure of $111 billion, making it the world&rsquo;s most profitable firm&mdash;if the figure provided is accurate.</p><p>Saudi Aramco&rsquo;s privacy in relation to its financial information came to light when it announced it would publicly list a portion of its company on a stock exchange to be named later. However, the lack of transparency in its data has proven to be a solid stumbling block. The IPO was subsequently delayed, with some industry experts guessing that it would never happen at all.</p><p>The most recent information on the IPO came in March from Saudi Energy Minister Khalid al-Falih, who said that the IPO <a href="/Energy/Crude-Oil/Saudi-Oil-Minister-Aramco-IPO-On-Track-For-2021.html" target="_blank" rel="noopener">was on track</a> to take place in 2021. The earnings call announcement may be another necessary step in the IPO process designed to appease the public.</p><p>The international bond that Aramco offered earlier this year was a success despite the lack of the usual transparency with these deals.</p><p>With or without the IPO, Aramco is moving towards being an international player, and improved transparency will be a must.</p><p>&ldquo;We are no longer going to be inward-looking and focused only on monetising the kingdom&rsquo;s resources. Going forward the world is going to be Saudi Aramco&rsquo;s playground,&rdquo; Al-Falih told the Financial Times in February. &ldquo;If I have investors from New York or London or Tokyo that are investing in Saudi Aramco they want Saudi Aramco to be competing with the world&rsquo;s best international oil companies,&rdquo; Al-Falih also said at the time.</p><p>By Julianne Geiger for Oilprice.com</p><p><strong>More Top Reads From Oilprice.com:</strong></p><ul><li><span style="color: #800000;"><strong><a href="/Energy/Energy-General/Can-Trump-Rely-On-The-Saudis-As-Oil-Prices-Crash.html" target="_blank" rel="noopener">Can Trump Rely On The Saudis As Oil Prices Crash?</a><br /></strong></span></li><li><span style="color: #800000;"><strong><a href="/Energy/Oil-Prices/OPECs-Struggle-To-Avoid-40-Oil.html" target="_blank" rel="noopener">OPEC&rsquo;s Struggle To Avoid $40 Oil</a><br /></strong></span></li><li><strong><span style="color: #800000;"><a href="/Energy/Crude-Oil/This-Overlooked-Canadian-Oil-Niche-Is-Making-Traders-Billions.html" target="_blank" rel="noopener">This Overlooked Canadian Oil Niche Is Making Traders Billions</a></span><br /></strong></li></ul>						    <br/>

								
								<br>
					    </div>
															<p><a class="join-discussion" href="#join-discussion">Join the discussion</a> | <a href="https://oilprice.com/">Back to homepage</a></p>
								
			    		    </div>
		    <!-- /.singleArticle__content -->
	    </div>
	    <!-- /.singleArticle__wrapper -->
			<iframe valign="middle" width="100%" height="350" marginheight="0" marginwidth="0" frameborder="0" vspace="0" hspace="0" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=2623"></iframe>
			
			<div class="share-buttons">
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
				<a href="http://www.facebook.com/share.php?u=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FSaudi-Aramco-Just-Did-Something-It-Never-Did-Before.html&t=" class="article-share-btn facebook-share-btn" rel="external nofollow"><i></i>FACEBOOK</a>
				<a href="https://twitter.com/intent/tweet?text=Saudi+Aramco+Just+Did+Something+It+Never+Did+Before+%7C+OilPrice.com&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FSaudi-Aramco-Just-Did-Something-It-Never-Did-Before.html&hashtags=oilprice" id="share-twitter" class="article-share-btn twitter-share-btn" rel="external nofollow"><i></i>Twitter</a>
				<a href="https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FSaudi-Aramco-Just-Did-Something-It-Never-Did-Before.html" id="share-googleplus" class="article-share-btn google-share-btn" rel="external nofollow"><i></i>GOOGLE+</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FSaudi-Aramco-Just-Did-Something-It-Never-Did-Before.html&title=Saudi+Aramco+Just+Did+Something+It+Never+Did+Before+%7C+OilPrice.com&summary=Saudi Arabia&rsquo;s state-run oil company Saudi Aramco has announced a new financial first for the giant: it will hold its very first earnings call in August revealing to the world its H1 2019 results, according to Arabian Business.Aramco first shed some light on a few of its financial figures that&#8230;&source=oilprice.com" class="article-share-btn linkedin-share-btn" rel="external nofollow"><i></i>LINKEDIN</a>
				<a href="http://reddit.com/submit?url=https%3A%2F%2Foilprice.com%2FLatest-Energy-News%2FWorld-News%2FSaudi-Aramco-Just-Did-Something-It-Never-Did-Before.html&title=Saudi+Aramco+Just+Did+Something+It+Never+Did+Before" class="article-share-btn reddit-share-btn" rel="external nofollow"><i></i>REDDIT</a>
				<a href="#" class="article-share-btn print-share-btn" rel="external nofollow" onClick="window.print()"><i class="fa fa-print" aria-hidden="true"></i>PRINT</a>
			</div>

      <div class="singleArticle__navigation">
                  <div class="singleArticle__navigation__previous">
            <div class="singleArticle__navigation__previousContent">
              <p class="singleArticle__navigation__title"><a href="https://oilprice.com/Latest-Energy-News/World-News/Iran-Considers-Removing-Oil-From-Budget-Due-To-US-Economic-Terrorism.html" class="singleArticle__navigation__titleLink">Previous Post</a></p>
              <p class="singleArticle__navigation__articleTitle"><a href="https://oilprice.com/Latest-Energy-News/World-News/Iran-Considers-Removing-Oil-From-Budget-Due-To-US-Economic-Terrorism.html" class="singleArticle__navigation__articleTitleLink">Iran Considers Removing Oil From Budget Due To ‘US Economic Terrorism’</a></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </div>
                          <div class="singleArticle__navigation__next">
            <div class="singleArticle__navigation__nextContent">
              <p class="singleArticle__navigation__title"><a href="https://oilprice.com/Latest-Energy-News/World-News/Iran-Considers-Removing-Oil-From-Budget-Due-To-US-Economic-Terrorism.html" class="singleArticle__navigation__titleLink">Next Post</a></p>
              <p class="singleArticle__navigation__articleTitle"><a href="https://oilprice.com/Latest-Energy-News/World-News/Iran-Considers-Removing-Oil-From-Budget-Due-To-US-Economic-Terrorism.html" class="singleArticle__navigation__articleTitleLink">Iran Considers Removing Oil From Budget Due To ‘US Economic Terrorism’</a></p>
            </div>
            <!-- /.singleArticle__navigation__previousContent -->
          </div>
              </div>
      <!-- /.singleArticle__navigation -->

				      <div class="articleAuthorBox">
	        <img class="articleAuthorBox__avatar" src="https://d32r1sh890xpii.cloudfront.net/avatars/medium/54c1eebc750398a2eea852613eeca252.jpg" alt="Julianne Geiger" title="Julianne Geiger">
	        <div class="articleAuthorBox__content">
	          <h3 class="articleAuthorBox__author">Julianne Geiger</h3>
	          <p class="articleAuthorBox__text">
	            Julianne Geiger is a veteran editor, writer and researcher for Oilprice.com, and a member of the Creative Professionals Networking Group.	          </p>
						<p><a class="articleAuthorBox__moreinfo" href="https://oilprice.com/contributors/Julianne-Geiger">More Info</a></p>
	          <!-- /.articleAuthorBox__text -->
	          <div class="articleAuthorBox__socialIcons">
					            <!--<a class="articleAuthorBox__socialIcon" href="#"><i class="fa fa-google-plus"></i></a>-->
	          </div>
	          <!-- /.articleAuthorBox__socialIcons -->
	        </div>
	        <!-- /.articleAuthorBoxContent -->
	      </div>
	      <!-- /.articleAuthorBox -->
			
      <div class="articleRelatedPosts">
        <h2 class="articleRelatedPosts__heading">Related posts</h2>
        <div>
        <div class="grid grid__edgeToEdge">

                      <a href="https://oilprice.com/Latest-Energy-News/World-News/Petrobras-Plans-105-Billion-In-Investments-Till-2023.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/064cf515e79c5e907361e80f276f142c.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/064cf515e79c5e907361e80f276f142c.jpg" class="articleRelatedPosts__image" alt="Petrobras Plans $105 Billion In Investments Till 2023" title="Petrobras Plans $105 Billion In Investments Till 2023" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Petrobras Plans $105 Billion In Investments Till 2023</h3>
            </a>
						            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Latest-Energy-News/World-News/Shell-Sells-California-Refinery-for-1-Billion.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/5e0603e270fcc20cbbcd5e8db488e504.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/5e0603e270fcc20cbbcd5e8db488e504.jpg" class="articleRelatedPosts__image" alt="Shell Sells California Refinery for $1 Billion" title="Shell Sells California Refinery for $1 Billion" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">Shell Sells California Refinery for $1 Billion</h3>
            </a>
						            <!-- /.grid__col -->
                      <a href="https://oilprice.com/Latest-Energy-News/World-News/Chinas-Biodiesel-Imports-Rise-1942.html" class="grid__col grid__3col articleRelatedPosts__article">

				<picture>
					<source media="(max-width: 480px)" srcset="https://d32r1sh890xpii.cloudfront.net/article/420x175/f5e01059ef482e8f2215da88714141d5.jpg">

					<img src="https://d32r1sh890xpii.cloudfront.net/news/270x200/f5e01059ef482e8f2215da88714141d5.jpg" class="articleRelatedPosts__image" alt="China's Biodiesel Imports Rise 194.2%" title="China's Biodiesel Imports Rise 194.2%" >
				</picture>

              <h3 class="articleRelatedPosts__articleTitle">China's Biodiesel Imports Rise 194.2%</h3>
            </a>
						            <!-- /.grid__col -->
          

        </div>
        <!-- /.grid -->
        </div>
      </div>
      <!-- /.articleRelatedPosts -->


						<a href="#" class="leaveComment" id="join-discussion">Leave a comment</a>
				
			
			<form action="https://oilprice.com/Latest-Energy-News/World-News/Saudi-Aramco-Just-Did-Something-It-Never-Did-Before.html#commentsform" id="commentsform" method="post" accept-charset="utf-8">

				<h3>Leave a comment</h3>
				<fieldset>
					
											<div class="row clear">
														<label for="commentform_firstname" id="label_commentform_firstname">First Name</label>							<input type="text" name="commentform_firstname" value="" id="commentform_firstname" class="text" placeholder="First Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_lastname" id="label_commentform_lastname">Last Name</label>							<input type="text" name="commentform_lastname" value="" id="commentform_lastname" class="text" placeholder="Last Name"  />
						</div>

						<div class="row clear">
														<label for="commentform_email" id="label_commentform_email">Email</label>							<input type="text" name="commentform_email" value="" id="commentform_email" class="text" placeholder="Email"  />
						</div>
						<div class="note show_on_email_exists email_exists_message" style="display:none;">That email address is already in the database. Please <a href="https://oilprice.com/auth/login" style="text-decoration:underline;">login</a> to your account to post your comment, or enter a different email address to continue with your comment & account creation.</div>
						
											<div class="row rowcaptcha clear hide_on_email_exists">
														<label for="captcha" id="label_captcha">Captcha</label>							<input type="text" name="captcha" value="" id="captcha" maxlength="80" size="30" class="text"  />
						</div>
						
					<div class="row clear hide_on_email_exists">
						<div id="maxlength_message"></div>
												<label for="commentform_comment" id="label_commentform_comment">Comment</label>						<textarea name="commentform_comment" cols="40" rows="10" id="commentform_comment" maxlength="5000" placeholder="Comments" ></textarea>
					</div>

										<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="account_creation" value="1"  id="account_creation" />
 Please understand that, by submitting this form, you will be creating a free OilPrice.com account, and therefore agree to abide by our <a href="/terms_and_conditions" target="_blank">Terms of Use</a>. Your details will be stored in our database and shared with our third party mailing list provider. You will be sent an email containing a link that will ask you to generate a new password - please follow the link to complete your OilPrice account activation.</label>
					</div>
					
					<div class="row rowcheckbox clear hide_on_email_exists">
												<label><input type="checkbox" name="gdpr" value="1"  id="gdpr" />
 We will save the information entered above in our website. Your comment will then await moderation from one of our team. If approved, your data will then be publically viewable on this article. Please confirm you understand and are happy with this and our <a href="/privacy-policy">privacy policy</a> by ticking this box. You can withdraw your consent, or ask us to give you a copy of the information we have stored, at any time by <a href="/contact">contacting us</a>.</label>
					</div>

					<div class="row clear hide_on_email_exists">
						<input type="submit" name="submit" value="Leave comment"  class="submit" id="commentform_submit" />
					</div>

					<div><input type="hidden" name="action" id="action" value="add" /></div>
				</fieldset>

			</form>			    </div>
    <!-- /.tableGrid__column -->

    <div class="tableGrid__column tableGrid__column--articleSidebar">
      <div class="articleSidebar">

        <!-- /.banner--articleSidebar -->

        <div class="sidebarTrendingArticles">
          <div class="sectionHeading"><h2 class="sectionHeading__title">Most Popular</h2></div>

							<a href='https://oilprice.com/Latest-Energy-News/World-News/US-Forces-Blow-Up-Three-Oil-Tankers-In-Syria-Enforcing-Oil-Embargo.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/3a222d1c9191a4ab684dd998a5ee8883.jpg" alt="US Forces Blow Up Three Oil Tankers In Syria Enforcing Oil Embargo" title="US Forces Blow Up Three Oil Tankers In Syria Enforcing Oil Embargo" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">US Forces Blow Up Three Oil Tankers In Syria Enforcing Oil Embargo</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
								<div id="dianomiNewsBlock"></div>
									<a href='https://oilprice.com/Latest-Energy-News/World-News/Oil-Falls-After-API-Reports-Surprise-Crude-Build.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/d77e7c26dbaf4bccc7e375ab194ff3fd.jpg" alt="Oil Falls After API Reports Surprise Crude Build" title="Oil Falls After API Reports Surprise Crude Build" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Falls After API Reports Surprise Crude Build</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Oil-Erases-Gains-After-API-Reports-Inventory-Build-Across-The-Board.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/1a8b8b6c3c151af33dda653cb5cbc7f3.jpg" alt="Oil Erases Gains After API Reports Inventory Build Across The Board" title="Oil Erases Gains After API Reports Inventory Build Across The Board" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Oil Erases Gains After API Reports Inventory Build Across The Board</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Another-Surprise-Oil-Inventory-Build-Presses-Down-WTI.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/b9ba3a472aa547e5ccc0eb51862c5dd3.jpg" alt="Another Surprise Oil Inventory Build Presses Down WTI" title="Another Surprise Oil Inventory Build Presses Down WTI" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Another Surprise Oil Inventory Build Presses Down WTI</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
							<a href='https://oilprice.com/Latest-Energy-News/World-News/Tanker-Sabotage-Venezuelas-Crisis-Worsens.html' class="sidebarTrendingArticles__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/news/115x85/4ac10ab0e16519e94b3979e281382474.jpg" alt="Tanker Sabotage: Venezuela’s Crisis Worsens" title="Tanker Sabotage: Venezuela’s Crisis Worsens" class="sidebarTrendingArticles__articleImage">
					<p class="sidebarTrendingArticles__articleTitle">Tanker Sabotage: Venezuela’s Crisis Worsens</p>
				</a>
								<!-- /.sidebarTrendingArticles__article -->
			
		  </div>
        <div class="banner--articleSidebar">
						<div id="bannerzone23">	<div id="banner603" class="banner">
	<!-- /192633929/OilPrice-300x250-ATF -->
<div id='div-gpt-ad-1553138697564-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553138697564-0'); });
</script>
</div>

<br>

<!-- /192633929/OilPrice-300x250-BTF -->
<div id='div-gpt-ad-1553138761376-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553138761376-0'); });
</script>
</div>

<div class="mobile-only">

<!-- /192633929/OilPrice-300x250-ATF-Mobile -->
<div id='div-gpt-ad-1555424664620-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555424664620-0'); });
</script>
</div>

<br>

<!-- /192633929/OilPrice-300x250-BTF-Mobile -->
<div id='div-gpt-ad-1555424877814-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555424877814-0'); });
</script>
</div>

</div>	</div>
	</div><!--/#bannerzone23-->    	</div>
			<div id="sidebar_signupform_container"><iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/175"></iframe></div>
	
		<br>
		<div id="bannerzone25">	<div id="banner604" class="banner">
	<!-- /192633929/OilPrice-300x250-BTF2 -->
<div id='div-gpt-ad-1553138837676-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553138837676-0'); });
</script>
</div>	</div>
	</div><!--/#bannerzone25-->
        <!-- /.articlesSidebarRelatedArticles -->

        <div class="banner--articleSidebar">
          		  		        </div>
        <!-- /.banner--articleSidebar -->

		<!-- Ad unit sc_large ### size: [[1,1]] -->
		<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
			googletag.pubads().definePassback('36736787/sc_large', [[1,1]]).display();
		</script>
		<!-- End Ad unit sc_large -->

					<div class="sidebarSponsorContent">
			  <h2 class="sidebarSponsorContent__heading">Most Commented</h2>

										  <a href='https://oilprice.com/Energy/Energy-General/Battery-Breakthrough-Solves-Major-Electric-Car-Problem.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/2181891d5393941fdfea9b3a3f6afbfc.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Battery Breakthrough Solves Major Electric Car Problem</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Alternative-Energy/Renewable-Energy/Renewables-Are-Set-To-Outprice-Oil-Gas-By-2020.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/65c5103f3b3359f7e43a8cc5026b4324.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Renewables Are Set To Outprice Oil & Gas By 2020</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Energy/Crude-Oil/OPEC-Has-Only-One-Choice-As-Oil-Prices-Slide.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/9bee5d0e8e20ae56428c0f114b6dca8d.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">OPEC+ Has Only One Choice As Oil Prices Slide</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
															  <a href='https://oilprice.com/Alternative-Energy/Renewable-Energy/Rare-Earth-Metals-Chinas-Nuclear-Option-In-The-Trade-War.html' class="sidebarSponsorContent__article">
					<img src="https://d32r1sh890xpii.cloudfront.net/article/115x85/addd2f16362f567eb7d4b07a0320ba21.jpg" alt="Alt text" title="Title text" class="sidebarSponsorContent__articleImage">
					<div class="sidebarSponsorContent__contentWrapper">
					  <p class="sidebarSponsorContent__articleTitle">Rare Earth Metals: China’s ‘Nuclear Option’ In The Trade War</p>
					  <!--<p class="sidebarSponsorContent__articleExcerpt"></p>-->
					</div>
				  </a>
											
			</div>
			
		      </div>
      <!-- /.articleSidebar -->
    </div>
    <!-- /.tableGrid__column -->
  </div>
  <!-- /.tableGrid -->
</div>
<!-- /.siteContainer -->

<script type="text/javascript">
	jQuery('#commentform_email').on('blur', function(e){
	var email = jQuery( "#commentform_email" ).val();
	var request = jQuery.ajax({
		url: "/ajax/check_email",
		method: "POST",
		data: { email : email },
		dataType: "json"
	});
		
	request.done(function( msg ) {
		if(msg.status == 'exists'){
			//email is in db, hide most of form.
			jQuery('.hide_on_email_exists').hide();
			jQuery('.show_on_email_exists').show();
		}else{
			jQuery('.hide_on_email_exists').show();
			jQuery('.show_on_email_exists').hide();
		}
	});
		
	request.fail(function( jqXHR, textStatus ) {
		console.log( "Request failed: " + textStatus );
	});
	});
</script>

<script type="text/javascript">
var box2_html = '';
	var banner_html = '';
	var article_id = '9697';
	var captcha_completed = false;
	</script>	</div>
				<iframe class="signup_iframe" src="https://oilprice.com/iframes/sidebar_signupform/181"></iframe>
	
	<div class="footerLogoBanner">
		<div class="siteContainer">
            <img src="https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo-footer.png" alt="Oilprice - The No. 1 Source for Oil &amp; Energy News" title="Oilprice - The No. 1 Source for Oil &amp; Energy News">
            <div class="download-buttons hide-in-app">
                <a href="https://itunes.apple.com/in/app/oilprice/id1389772617?mt=8" target="_blank"><img class="appstore" src="https://oilprice.com/a/img/cl/app/appstoredownload.svg"></a>
                <a href="https://play.google.com/store/apps/details?id=oilprice.android.app" target="_blank"><img class="playstore" src="https://oilprice.com/a/img/cl/app/google-play-badge.svg"></a>
            </div>
			<p class="footerLogoBanner__socialMedia">
				<a class="footerLogoBanner__socialLink" href="https://www.facebook.com/oilpricenews" rel="external"><i class="fa fa-facebook"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://twitter.com/OilandEnergy" rel="external"><i class="fa fa-twitter"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://www.linkedin.com/company/oilprice-com?report%2Esuccess=KJ_KkFGTDCfMt-A7wV3Fn9Yvgwr02Kd6AZHGx4bQCDiP6-2rfP2oxyVoEQiPrcAQ7Bf" rel="external"><i class="fa fa-linkedin-square"></i></a>
				<a class="footerLogoBanner__socialLink" href="https://plus.google.com/100818571694606454377/posts" rel="external"><i class="fa fa-google-plus"></i></a>
				<a class="breakingNews__socialLink" href="http://feeds.feedburner.com/oilpricecom" rel="external publisher"><img src="https://oilprice.com/a/img/common/icon-feedburner-large.png" height="28" width="26" alt=""></a>
				<a class="footerLogoBanner__socialLink" href="https://oilprice.com/rss/main" rel="external"><i class="fa fa-rss"></i></a>

			</p>
			<!-- /.breakingNews__socialMedia -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footerLogoBanner -->


	<div class="footer">
		<div class="siteContainer">
			<div class="footerNavigation">
				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link footerNavigation__link--title">More About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/about-us" class="footerNavigation__link">About Us</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Latest-Energy-News/World-News/" class="footerNavigation__link">Site News</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/Sitemap" class="footerNavigation__link">Sitemap</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/advertising" class="footerNavigation__link">Advertise with us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column">
					<ul class="footerNavigation__linkList">
						<li class="footerNavigation__linkItem"><a class="footerNavigation__link footerNavigation__link--title">Site info</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/terms-and-conditions" class="footerNavigation__link">Terms &amp; Conditions</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/disclaimer" class="footerNavigation__link">Disclaimer</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/privacy-policy" class="footerNavigation__link">Privacy Policy</a></li>
						<li class="footerNavigation__linkItem"><a href="https://oilprice.com/contact" class="footerNavigation__link">Contact Us</a></li>
					</ul>
				</div>
				<!-- /.footerNavigation__column -->

				<div class="footerNavigation__column float_right footer_copyright">
					<p class="copyrightText">&copy; <a href="/">OilPrice.com</a><!-- | <a href="https://plus.google.com/100818571694606454377/posts" rel="external nofollow">Google+</a>--></p>
					<p class="smallprint">The materials provided on this Web site are for informational and educational purposes only and are not intended to provide tax, legal, or investment advice.</p>
					<p class="smallprint">Nothing contained on the Web site shall be considered a recommendation, solicitation, or offer to buy or sell a security to any person in any jurisdiction.</p>
					<p class="smallprint">Merchant of Record: A Media Solutions trading as Oilprice.com</p>
				</div>
			</div>
			<!-- /.footerNavigation -->
		</div>
		<!-- /.siteContainer -->
	</div>
	<!-- /.footer -->

</div>
<!-- /wrapper-container -->



<script type="text/javascript" src="https://d1o9e4un86hhpc.cloudfront.net/min/f=a/js/third_party/jquery.cookie.js,a/js/third_party/jquery.lightbox_me.js,a/js/script.js,a/js/third_party/moment/moment.js,a/js/third_party/moment/moment-timezone.js,a/js/news/view/script.js,a/js/third_party/featherlight.js,a/js/third_party/jquery.sticky-kit.min.js,a/js/common/top_3_ad.js,a/js/category/script.js?v=1560334549"></script>
	
<script type="text/javascript">
country('US');
</script>

	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-mYGzvda-tntH2"
	});
	</script>

	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-mYGzvda-tntH2.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
	<!-- End Quantcast tag -->
	
<script>
  var cb = function() {
	var l = document.createElement('link'); l.rel = 'stylesheet';
	l.href = 'https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css';
	var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
  };
  var raf = requestAnimationFrame || mozRequestAnimationFrame ||
	  webkitRequestAnimationFrame || msRequestAnimationFrame;
  if (raf) raf(cb);
  else window.addEventListener('load', cb);
</script>

<!-- Incudles Optin Monster Popup Campaigns -->
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="hv97whtm5joy5p5xh9go" data-user="20987" async></script>
<!-- / https://optinmonster.com -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<!-- Green Investment Guide Popup Campaign -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="avbcspaedilnymzo5l4j" data-user="20987" async></script>
<!-- / https://optinmonster.com -->




<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<!-- 5 Giant Game Changing Energy Trends For 2019 - December Versions - Non EU -->
<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="jpetzvrdjufgq0ujpnho" data-user="20987" async></script>
<!-- / https://optinmonster.com -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<!-- 5 Giant Game Changing Energy Trends For 2019 - December Versions - EU -->
<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="hzcv8rrck3vvlr8pjt8o" data-user="20987" async></script>
<!-- / https://optinmonster.com -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="pa15bgfuldb6dqqejvmv" data-user="20987" async></script>
<!-- / https://optinmonster.com -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="ab3gyyqeflzggh1omxfh" data-user="20987" async></script>
<!-- / https://optinmonster.com -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="i8bhm8esmrx2w3gojuo6" data-user="20987" async></script>
<!-- / https://optinmonster.com -->



	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1865783436974446&ev=PageView&noscript=1" />
	 
<!-- Bing retargeting pixel -->
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"26054419"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
<!-- End Bing retargeting pixel -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '247445556002302');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=247445556002302&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Global site tag (gtag.js) - AdWords: AW-802310072 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802310072"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'AW-802310072');
</script>

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1155052});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1155052/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1155052/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->

<!-- Twitter universal website tag code -->
<script>
    !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
    },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
        a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
    // Insert Twitter Pixel ID and Standard Event data below
    twq('init','o1gps');
    twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- LinkedIn pixel -->
<script type="text/javascript">
_linkedin_partner_id = "547164";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=547164&fmt=gif" />
</noscript>
<!-- LinkedIn pixel -->

<script type="text/javascript">
var current_header_block = 0;
</script>

<script type="text/javascript">
	var uaString = navigator.userAgent;
	var includesMobile = uaString.includes("Mobile");
	var includesWV = uaString.includes("wv)");
	var includesVersion = uaString.includes("Version");
	var includesiPhone = uaString.includes("iPhone");
	var includesAndroid = uaString.includes("Android");

	if ( (includesMobile && includesiPhone && !includesVersion) || (includesMobile && includesWV && includesAndroid) ){ // iPhone or Android
		document.write('<style type="text/css">.hide-in-app,.smartbanner, #om-vfajfuoxhhid9q37enfd, #om-i8bhm8esmrx2w3gojuo6{display:none !important;}</style>');
	}
</script>


<div id="isjshk" style="display:none">8bf6f03d9dda420f928fe94d478cddb7</div>
<script type="text/javascript">
	var upid = "UPIDISYAD-adf9b43b-b6be-478f-90a4-319695fb5c31";
</script>
<script type="text/javascript" src="https://cdn.infisecure.com/oilprice.js"></script>


<script type="application/ld+json">
{ "@context": "https://schema.org",
 "@type": "Organization",
 "name": "Oilprice.com",
 "legalName" : "Advanced Media Solutions",
 "url": "https://oilprice.com/",
 "logo": "https://d1o9e4un86hhpc.cloudfront.net/a/img/oilprice-logo.png?v=3",
 "foundingDate": "2009",
 "founders": [
 {
 "@type": "Person",
 "name": "James Stafford"
 }],
 "contactPoint": {
 "@type": "ContactPoint",
 "contactType": "Sales Enquiries",
 "telephone": "[+44 7557 340113]",
 "email": "paul.gilbert@oilprice.com"
 },
 "sameAs": [ 
 "https://twitter.com/OilandEnergy",
 "https://www.facebook.com/oilpricenews",
 "https://www.linkedin.com/company/oilprice-com",
 "https://plus.google.com/share?url=https%3A%2F%2Foilprice.com%2FEnergy%2FNatural-Gas%2FThe-Next-LNG-Boom-Will-Dwarf-The-Last-One.html%3Futm_source%3Dgoogleplus%26utm_medium%3Dgoogleplus_repost"
 ]}
</script>


</body>
</html>
